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Using Autodesk Revit

This tutorial is intended for those who want to take designs created in Autodesk Revit and
add professional rendering effects in 3ds Max Design.

Revit data is imported as an FBX file, a format preferable to others (such as DWG), for its
ability to transfer scene metadata as well as geometry, material, and lighting information.

Once the FBX file has been imported, you can use the capabilities of 3ds Max Design to create
photorealistic renderings based on the Revit data.
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In this tutorial, you will learn how to:

■ Prepare scene files created in Autodesk Revit for export to 3ds Max Design.

■ Import Revit FBX files into 3ds Max Design, carry out test renders and make required
adjustments.

■ Add Sky Portals to improve the interior daylight illumination of enclosed structures.

■ Use the Scene Explorer to organize objects created in Revit.

■ Edit properties of Revit objects in 3ds Max Design.

Skill level: Intermediate

Time to complete: 1.5 hours

NOTE The time to complete estimate does not take into account the time required to
render the images of scenes you develop in this tutorial. If you wish to render all the
suggested images, add approximately three hours of to the estimate.
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Preparing the Scene in Revit
Set up the lesson:

To complete this lesson, you must have Revit installed on your workstation.
Open the Revit application and navigate to the
\scenes\interoperability\using_autodesk_revit_files folder. Highlight beachhouse.rvt
and click Open.

If you do not have Revit installed, proceed directly to the next lesson,
Importing Revit Files Into 3ds Max Design on page 790.

Change the roof material in Revit:

The beachhouse.rvt scene features the model of a bungalow, sited on a beach.
In the steps that follow, you will use options in Revit to change the model’s
roof material, in preparation for the scene’s export.

NOTE Even though you can modify materials in 3ds Max Design, it is a good idea
to make your changes in Revit if this is the application you are the most comfortable
using.
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1  Select the roof object and click the Element Properties button.

2 On the Element Properties dialog, click Edit/New.

3 On the Type Properties dialog > Type Parameters group > Construction
rollout > Structure item, click Edit.

4 On the Edit Assembly dialog, click <<Preview.

A panel displays to the left, showing a detailed cross-section of the roof.
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5 In the Layers group > Material column, click the top item in the list,
Roofing - Asphalt, then click the browser icon.
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6 On the Materials dialog, click the Render Appearance tab to display a
thumbnail of the roof shingle.

7 In the Materials group, scroll down and choose Roofing - Slate.
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If this material is not available on your system, click Replace and choose
an alternate material from the Render Appearance Library.

8 Click OK on all the open dialogs to exit the material edit controls.

The texture and mapping coordinates of your selected material will be
properly transferred to 3ds Max Design, with no further intervention
required on your part.

Check light-object properties in Revit:

Like materials, all light-object properties in the Revit scene are accurately
transferred to 3ds Max Design. It is therefore best to make sure that the lights
you have in the current scene possess the properties you want to use in 3ds
Max Design.
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1 In the Project Browser, under Views > Ceiling Plans, double-click Level
1, and zoom in to the model.

2 Select any ceiling light object in the scene.
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A description of the light object displays in the upper-left toolbar, as
shown below.

3  Click the Element Properties button and on the Element
Properties dialog, click Edit New.

4 On the Type Properties dialog > Type Parameters group, scroll down to
the Photometrics rollout and review the parameters displayed.
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These values, particularly Initial Intensity and Color, will affect the
rendered result in 3ds Max Design, so be sure these parameters contain
the result you are looking for. (You can later update these values in 3ds
Max Design, if you need to.)

5 Click the Initial Intensity button to view more detail on light intensity.

NOTE 3ds Max Design uses Lumens to measure light intensity of objects,
not Watts. When a Revit scene is imported into 3ds Max Design, all wattage
is converted into Lumens, but the light object intensity is unaffected.

6 Click OK to exit the dialogs.
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7 Back in Level 1 view, select the Pendant Light object and click the Element
Properties button to open the Element Properties dialog.

8 Click Edit/New and review the Photometric properties, as you did for the
ceiling light object.

9 Click OK to exit the dialogs.

Create a camera:

By default, the 3D view in Revit uses an isometric perspective, but the
recommended view for scenes exported to 3ds Max Design is a camera view.
You must therefore have at least one camera view created in Revit before you
export the scene.

While you can create multiple cameras in Revit, only one can be exported to
3ds Max Design. In this case, you will create a camera for an exterior viewpoint.

1 From the Project Browser, navigate to Views > Floor Plans and double-click
Level 1.

2 Go to the View menu and click Camera.

Preparing the Scene in Revit | 781



3 Place the camera by clicking on the lower-right corner of the scene, then
click the gizmo at the front double doors.
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A camera view is now created. This is the view you will initially use to
render your image in 3ds Max Design.
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4  Click the Element Properties icon and on the Element Properties
dialog > Instance Parameters rollout, scroll down to the Extents rollout.

5 On the Identity Data rollout > View Name field, change the name of the
camera to Exterior.

6 Turn off Far Clip Active.
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With this option turned off, the camera will be able to detect the scene
terrain beyond the bungalow model. As with light and material properties,
you can also modify clipping parameters in 3ds Max Design if you need
to.
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Camera view with clipping turned off, showing scene background

Check the render setup and export the scene:

1 Right-click View and choose Rendering to display the Rendering panel.
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2 Click Rendering Dialog to display the Rendering dialog.

Most of the rendering values do not need to be changed, since the actual
rendering of the scene will take place in 3ds Max Design. The Scheme
setting in the Lighting group is one possible exception.

If you choose Sun Only in the Lighting group > Scheme drop-down list,
only the daylight system will be turned on in the 3ds Max Design scene
and all the man-made light objects will be turned off. Conversely, if you
choose Artificial Only, just the man-made light objects will be used in
the scene and the daylight system will be turned off.

3 In this case, you do not want to use the interior lights yet, so keep Exterior
- Sun Only as your setting. (You still have the option of turning the
man-made lights back on in 3ds Max Design, if you need to.)
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4 In the Lighting group > Sun setting, click the Sun drop-down menu and
choose Edit/New from the list of presets.

Here, you will set the geographic location and time of day for the position
of the sun created by the daylight system.

On the Sun And Shadows Settings dialog > Still tab, Sunlight From Top
Right is automatically selected from the list of single-position presets.
Single Day and Multi-Day tabs let you choose presets that animate the
sun position over the course of one or more days.
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5 With Sunlight From Top Right selected, click Duplicate.

This creates a new preset that you will customize and save for later use.

6 In the Name dialog, type East Coast.

This name is appropriate because you want the daylight system to show
the actual sun position at Cape Cod in mid afternoon.

7 In the Settings group, turn on By Date, Time and Place.

8 Leave Place set to Boston, MA since this city is in geographic proximity
to Cape Cod. Check that the Date field is set to 5/10 and the Time field
is set to 3:17 PM, then click OK.

You are now ready to export the scene file in FBX format.

9 From the main menu, choose File > Export > 3ds Max (FBX).
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10 On the Export 3ds Max (FBX) dialog > File Name/Prefix field, rename the
file my_beachhouse, and in the Save In field, navigate to the folder where
you want to store the scene for ready access. You will import the scene
into 3ds Max Design from this folder in the next lesson.

11 Click Save to export the scene.

Next

Importing Revit Files Into 3ds Max Design on page 790

Importing Revit Files Into 3ds Max Design
Set up the lesson:

The Revit file you will import is based on the metric system. Your work session
in 3ds Max Design must therefore be in metric units.

 ➤ Open 3ds Max Design and from the main menu, choose Customize >
Units Setup. In the Display Unit Scale group, turn on Metric.
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Import the FBX file and adjust the daylight illumination:

1  From the Application menu, choose Import > Import.

2 On the Select File To Import dialog, navigate to the folder containing the
scene file you exported from Revit in the previous lesson.

If you did not complete the previous lesson, navigate to the beachhouse.fbx
file that has been set up for you in the \import\revit_files folder.

3 Click Open to display the FBX Import dialog.

The FBX file exchange format has extensive and customizeable file-transfer
capabilities, giving you control over which types of information to include
in the imported file.

Revit files require no customization: all information from the Revit scene
will be imported.

4 In the Presets group drop-down list, choose Autodesk Architectural (Revit).

5 Click OK.

The FBX Import/Export Warning message box displays, informing you
that 3ds Max Design will be converting scene light object properties from
Watts to Lumens. This message is not an error: lights will be properly
translated into 3ds Max Design.

6 Click OK.

The Revit file is imported into 3ds Max Design.

7 Click the Point-Of-View (POV) viewport label (at first, it’s labeled
“Perspective”), and choose Cameras > 3D View: Exterior.
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The viewport switches to the viewpoint of the camera you set up in Revit.

The light objects are visible in the bungalow, but are turned off because
you specified a sun-only export format.

8 Press H. In the Select From Scene dialog, highlight the SunAndSky-002
object, then click OK.

9  Go to the Motion panel. On the Control Parameters rollout,
notice the settings.

The Location is properly set to Boston and the Time group > Month, Day,
Hours and Mins fields all show the daylight values you set in Revit.
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10 In the Model Scale group, drag the Orbital Scale spinner box values
upward so that the daylight object is raised up from the ground.

This helps you better visualize the sun’s current position but has no
practical effect on the scene illumination.
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The only change you will make to the sun is its orientation in the sky,
so its rays will be directed onto the terrace and into the living room.

11 In the Location group > North Direction field, type 300.

12  Activate the 3D View:Exterior viewport and click the Rendered
Frame button.

13  On the Rendered Frame window, click the Environment And
Exposure Dialog button to open the Environment And Effects dialog.
Here, you will set the proper exposure for the scene.

14 On the Exposure Control rollout, choose mr Photographic Exposure
Control from the drop-down list and turn on Active.
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15 On the mr Photographic Exposure Control rollout > Exposure group >
Preset drop-down list, choose Physically Based Lighting Outdoor Daylight,
Clear Sky.

16 On the Exposure Control rollout, click the Render Preview button to
quickly check how your exposure preset will affect the scene.

17 The result seems fine, so in the Rendered Frame window, click Render.
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The material for the terrain was not optimized in Revit. Next, you will
replace this material with one created in 3ds Max Design.

Add materials to the scene terrain and ocean:

1 Activate the Top viewport and select the Surface (terrain) object.

2 Press M to open the Material Editor.

3 The Material Editor sample slots show default scene materials. You do
not need to use any of these materials, so in the Utilities menu choose
Reset Material Editor Slots.
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4 With the top-left sample slot already selected, click the Material Type
button (currently labeled Arch + Design) to open the Material/Map
Browser.
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5 From the list, double-click ProMaterials: Generic.

This is the material you will use for the terrain.

The Material Editor rollouts update to reflect the parameters of the selected
material.

6 On the Generic Material Parameters rollout, set the both of the Reflectivity
fields and the Surface Glossiness field to 0.0.
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These settings are important because you do not want the terrain to
exhibit any reflectivity.

7 Drag the terrain sample slot to the Surface object in any viewport.

8 Click the Diffuse Color (Reflectance) map button (just to the right of the
Diffuse color swatch) to open the Material/Map Browser again. In the
Browser, double-click Bitmap to open the Select Bitmap Image File dialog.

9 Navigate to the \sceneassets\images folder, choose the terrain.jpg image
file and click Open.

10 On the Coordinates rollout, turn off Use Real-World Scale.

This option is required since you will later be fitting the terrain bitmap
to fit the surface object on a one-to-one ratio. Tiling of the terrain bitmap
is therefore set to 1.0 in U and 1.0 in V.

The texture map does not yet display because it does not have any
mapping coordinates assigned to it.

11  Click to turn on Show Standard Map In Viewport so you can later
display the texture map in the viewports.
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12  Click Go To Parent to move up one level in the Material Editor.

The Diffuse Color map button now displays the letter M, indicating that
a map has been applied to the diffuse color.

13 Drag the map button to the Surf. Imperfections button. When prompted,
choose Instance.

14 Change the Surf. Imperfections (Bump) Amount to 1.0.

This creates a bump map for the texture you are about to apply to the
Surface object.

15  With the Surface object still selected, go to the Modify panel, and
from the Modifier drop-down list, choose UVW Map.

The Surface object displays in a mosaic pattern because the mapping
modifier is set to real-world coordinates and is consequently laying out
undersized tiles of the terrain image.
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16 On the Parameters rollout, turn off Real-World Map Size so that a single
tile of the JPEG image is applied to the Surface object.

17 Activate the Top viewport, press F3 to display shaded view, and see how
the texture has been applied to the Surface object.
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You will now add another object to the scene. It will represent a body of
water that will serve as a shoreline.

18 Still in Top view, press G to hide the grid.

19  Go to the Create panel, choose Geometry, and on the
Object Type rollout, click Plane.

20 Create a plane that corresponds to the size shown in the next illustration.
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21  Choose the Select And Move tool, and in the Front viewport,
manipulate the ViewCube until the Orthographic view resembles that
shown in the next illustration.
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22 Press F3 to switch to shaded view, then drag the plane object on its Z axis
until its rear edge blends neatly with the contour of the terrain surface.
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Next, you will resize the plane so it extends out into the horizon.

23  Go to the Modify panel and on the Parameters rollout > Render
Multipliers group > Scale field, type 50.
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This multiplies the surface of the plane by a factor of 50 each time the
scene is rendered. This method is more convenient than typing object
dimensions in the Length and Width fields.

24 On the Material Editor, click an unused sample slot to activate it, then
click the Material Type button to open the Material/Map Browser.

25 Double-click on ProMaterials: Water to change the material type. On the
Water Material Parameters rollout, set Type to Sea/Ocean and Color to
Sea/Ocean.

26 Drag the water material from its sample slot onto the plane you just
created. You now have a water surface for the ocean in your scene.

27 Make sure the camera viewport is selected, and press F9 to render the
scene.
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The image shows artifacts in the terrain, but otherwise looks quite
acceptable. You will optimize the rendering and add some illumination
to the interior of the model, but first you will render the same scene from
a different perspective and time of day.

Change camera perspective and time of day:

1 Activate the Orthographic viewport, click the Front face of the ViewCube
to switch to Front view and press F3 to exit shading mode.

2 Activate the Top viewport, press F3 to turn off shading, and zoom in to
the bungalow.

3  Go to the Create panel, choose Cameras, and on the
Object type rollout, click Target.
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4 Click on the terrace just in front of the double doors, and drag in the
direction of the camera target, the ocean, as shown in the next illustration.

The camera is created at ground level. You will now raise the camera
object to eye level.

5 Activate the existing camera viewport, 3D View - Exterior, and press C to
display the viewport from the perspective of the newly-created camera.

6 In the Modify panel > Clipping Planes group, ensure that Clip Manually
is disabled.

7  Click the Pan tool and drag downward causing the camera and
its target (the horizon) to simultaneously rise from ground level.
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8 Drag the Pan tool to the right slightly until you have a column in the
foreground.
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9 Activate the Front viewport and select the daylight object.
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10  Go to the Motion panel > Control Parameters rollout and in
the Time group, change the Hours value to 18, or 6 PM.

11 Activate the Top viewport and zoom out until the daylight object is in
view. In its current position, the “sun” is too far to the left to be in the
Camera01 field of view.

12 On the Control Parameters > Location group > North Direction field,
type 260.0.

This value repositions the daylight object (the sun) so it is visible in the
Camera01 viewport.
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13  Activate the camera viewport and click the Rendered Frame
button.

14  On the Rendered Frame window, click the Environment And
Exposure Dialog button to open the Environment And Effects dialog.

15 Click the Render Preview button to quickly check the render.

The result seems too dark, a result due to improper exposure settings.
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16 On the mr Photographic Exposure Control rollout > Exposure group >
Shutter Speed field, type 125.0, and in the Aperture field type an f-stop
of 5.6.

The render preview thumbnail dynamically updates and shows more
detail.

17 Press F9 to render the scene.
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The sun, your repositioned daylight object, is in full view and the Surface
object and plane you created show interesting detail from the materials
applied to them.

18 With the daylight object still selected, on the Control Parameters rollout
> Time group, change the Hours back to 15 and in the Location group
change the North Direction field back to 300.

19 Switch the Camera01 viewport back to 3d View - Exterior, and on the
Environment And Effects dialog > mr Photographic Exposure Control
rollout > Exposure group > Preset rollout, choose the Physically Based
Lighting Outdoor Daylight, Clear Sky preset.

20 Press F9 to render the scene.

The result is similar to your earlier rendering. The bungalow exterior and
its surroundings look fine, but the structure’s interior remains dimly lit.

In the next lesson, you will use a Sky Portal object to take some of the daylight
and channel it into the building to give its interior more ambient illumination.
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Next

Sky Portal Illumination on page 815

Sky Portal Illumination
Sky Portal is a light object that gathers sky light (as opposed to direct sunlight)
generated by a daylight system. When a Sky Portal is applied to objects such
as glass doors and windows, these objects become light sources. The objects
in turn cause adjacent areas, namely the interior of buildings, to be illuminated.

In this lesson, you will add a Sky Portal to the bungalow curtain window to
boost the amount of daylight entering the interior.

Add the Sky Portal and adjust scene exposure:

1 Open the scene file beachhouse_skyportals.max.

2 Activate the camera viewport and press F9 to render the scene if a rendered
image of the bungalow is not already visible from your Rendered Frame
window.
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The rendered image is illuminated solely by the daylight system, with
indirect illumination evident on the underside of the terrace canopy as
well as on the shaded surfaces of the columns and exterior walls.

Some sunlight is also penetrating the interior of the bungalow, but not
enough to make for a pleasing scene. You will correct this problem by
adding a Sky Portal to the bungalow window surfaces.

3  On the Rendered Frame Window, make a clone of the image. You
will compare this clone with image you will render a little later on.

4  On the Create panel, click Lights.

5 On the Object Type rollout, click mr Sky Portal, then turn on Autogrid.

Autogrid lets you create objects directly on the next surface you select in
the scene.

In the camera viewport, move your mouse over several objects in the
scene and note how AutoGrid makes the orientation of the axis tripod
change, depending on the cursor location.
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When positioning the Sky Portal on an object, your objective is to position
the cursor so its Z axis is perpendicular to the surface.

6 Position the cursor at the bottom-right corner of the bungalow curtain
window, making sure the Z axis indicator is perpendicular to the surface.

7 Create the Sky Portal by dragging diagonally from the lower-right corner
to the upper-left corner, until the portal covers the entire area, then
release the mouse. Right-click to complete Sky Portal creation.

For a building with more and smaller windows, you would create a Sky
Portal for every window and glass door in the model. In this case however,
a single large portal is sufficient.
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8 Press F9 to render the scene, then compare the result with the rendered
image you cloned earlier.

At first glance, the two images appear identical. But upon closer
examination, you can see more detail in the latest render, particularly in
the furniture and interior walls.

Adjust interior daylight settings:

The benefits of a Sky Portal become most apparent when you adjust the interior
daylight settings, your next task. You will first need to create another camera
to view the interior of the bungalow.

1  Make sure the Sky Portal is still selected, and on the Modify
panel > mr Skylight Portal Parameters rollout, turn off the On toggle.
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This temporarily turns off the Sky Portal.

2 Activate the Top viewport and zoom in to the bungalow floor plan.

3  On the Create panel, choose Cameras, and on the Object
type rollout, choose Target.

4 Click on the sofa at the bottom-left of the living room and drag across
the room to the target, a point just to the left of the dining-room table.

5 Right-click to end camera creation.

6 Click the Point Of View (POV) viewport label and choose Cameras >
Camera02 to switch to the viewpoint of the camera you just created.

7  The Camera02 object was positioned on the floor when it was
created, so use the Pan tool in the new camera view to raise the camera
up until it captures a better perspective of the bungalow interior.
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8  Click the Rendered Frame button to display the Rendered Frame
window.

9  Click the Environment And Effects Dialog button to display the
Environment And Effects dialog.

10 On the Exposure Control rollout, click Render Preview.

The scene is far too dark and shadow artifacts are present. To improve
the rendering, you will need to adjust the scene’s exposure settings.

11 On the mr Photographic Exposure Control rollout > Exposure group, set
Shutter Speed to 1/ 125 and Aperture to 5.6.

The render thumbnail updates dynamically to reflect your edits.

12 The result looks much improved, so press F9 to render the scene.
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With the Sky Portal turned off, you can see how poorly the daylight is
illuminating the room. One way to improve illumination without using
the Sky Portal is by increasing the number of light ray bounces.

13 On the Rendered Frame Window > Include In Render group, turn on
Final Gather. Leave FG Bounces set to its default value of 2, then render
the scene again.
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The interior is much brighter and the number of artifacts is reduced.
However, the kitchen area remains unnaturally dark. This is where the
Sky Portal comes in.

14 Press H to open the Select From Scene dialog and select the mr Sky Portal01
object. Click OK.

15  Go to the Modify panel and on the mr Sky Portal Parameters
rollout, turn the Sky Portal back on.

16  On the Rendered Frame Window, make a clone of the image,
then click Render.

822 | Chapter 9   Using Autodesk Revit



In the latest rendering, notice the detail now visible in the kitchen counter
and cabinets. Also, the overall scene color has taken on a bluish tint from
the skylight channeled by the Sky Portal.

A certain amount of graininess is also apparent, but this can easily be
eliminated by adjusting the number of shadow samples taken by the Sky
Portal.

17 With the Sky Portal still selected, on the mr Skylight Portal parameters
rollout > Shadows group, set Shadow Samples to 64.

Before you render the scene again, you will make a slight adjustment to
the light object in the kitchen.
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The light appears to be on, but provides no illumination. This is because,
while the light object is turned off like all others in the scene, its material
includes glow properties. This is a characteristic you will require later
when you render the scene with artificial lights turned on.

For now, you will need to adjust the light’s material.

18 Press M to open the Material Editor and click an unused sample slot to
make it active.

19  Click the Pick From Material (eyedropper) button, and in the
camera viewport, click the Pendant Light object.
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The Material Editor > Multi/Sub-Object Basic Parameters rollout shows
that the light assembly is made up of two materials.

20 Click the second material to display its properties.

21 On the Self Illumination rollout, set the Luminance value to 0.0.

The material reverts to transparent.

22 Make another clone of the rendered frame, then render the image again.
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The kitchen light fixture is now dark and scene graininess is reduced.

The next illustration shows a rendered frame with even less grain. The
image was produced with shadow samples set to 512 and the following
render frame settings:

Image Precision (Antialiasing) slider bar: High

Final Gather Precision slider bar: Medium
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The image is much improved, but it will typically require 3.5 hours to
render!

23 On the Material Editor > Self Illumination rollout, reset the Luminance
value for the kitchen light back to 2500.0.

This step is needed because in the next lesson, you will illuminate the
bungalow using the man-made lights you imported from the Revit scene.

24 Save your scene as my_beachhouse_sky_portal.

Next

Scene Management on page 827

Scene Management
Control of objects created in Revit is easily accomplished through the 3ds
Max Design Scene Explorer.

In this lesson, you will use scene management techniques to control the
objects created in Revit as you illuminate the bungalow with artificial light.
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Prepare the scene for artificial illumination:

1 Continue working on your own scene file, or open the scene file
beachhouse_scene_management.max.

2 Press H and on the Select From Scene dialog, select the mr Sky Portal01
object.

3  On the Modify panel > mr Skylight Portal Parameters rollout,
turn off the Sky Portal.

4 On the Select From Scene dialog, expands the Compass01 node, if
required, and select the SunAndSky-002  object.

5 On the Daylight Parameters rollout, turn Sunlight and Skylight off to
disable their active properties.

6 From the main menu, choose Rendering > Exposure Control and on the
Environment And Effects dialog > Common Parameters rollout, turn off
Use Map.
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Reorganize Revit objects in the Scene Explorer:

You now want to temporarily remove the furniture from the scene. You can
do so in the Scene Explorer.

1 Right-click an empty area of the main toolbar, and from the drop-down
list, choose Layers.

This will display a floating toolbar that, ordinarily, you would use to
show and hide objects in a scene. If you click the layers drop-down list
however, no layers are selectable. Layer information is not included for
scenes imported as FBX files.
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You can however, work with groups of objects from the 3ds Max Design
Scene Explorer.

2 Keep the Layers menu bar open for now.

3 From the main menu, choose Tools > New Scene Explorer.

4 In the Scene Explorer View field, rename the view Revit Data.

In this view, you will reorganize data elements so you can better work
on the scene. Your first task is to clear the existing table columns and
add ones that you need.

5 Right-click any column header, choose Configure Column, then drag the
dialog to the right of the Scene Explorer.

Note that the Configure Column chooser list provides other Revit-based
meta data colum options from the imported FBX file, including Revit
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Family, Revit Level, and Revit Type, that you can use to organize your
scene.

6 Drag each column header in the Scene Explorer, except Name, one by
one into the Configure Column dialog. This removes the column header
from the Scene Explorer.

7 From the chooser list, drag the Type, Revit Category, Color, Hidden, Light
On and Shadow On items to the Scene Explorer.

8 NOTE Drag the right edge of the Scene Explorer to resize and refresh the
column positions. You can also resize the individual columns by dragging
the header dividers as required.

Click the column header of each item and drag it left or right until the
items appear in the following order: Name, Type, Revit Category, Color,
Hidden, Light On and Shadow On, as shown in the next illustration.
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9

10 Close the Configure Column dialog.

11 On the Revit Data Scene Explorer, click the Revit Category column header.

All the objects that were imported from the Revit scene file are now
grouped by category. Scroll down until the objects in the Furniture
category are displayed.

12 Select the first furniture object in the list, hold down the Shift key and
then select the last furniture object to select all objects in between.

13 Click the Hidden check box of any furniture object to hide all furniture
objects, then click again to redisplay.
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14 On the Layers toolbar, click the layers icon and on the Create new Layer
dialog > Name field, type Furniture, then click OK.

15 Click the Layers drop-down list.

The show/hide, select and other icons can now be used to manipulate
the Revit objects as a layer, just as you can with objects created in 3ds
Max Design.

16 Close the Layers toolbar.

Select the lights for artificial illumination:

You imported the Revit scene with their photometric lights turned off because
you did not need them for your daylight rendering. Now, you can use the
Scene Explorer to turn the lights back on with a simple click of the mouse.

1 On the Scene Explorer, click on the Type column header to view the light
objects at the top of the objects list.

2 Select all the lights except for the mr Sky Portal01 object, and click any
Light On check box to turn all the selected lights on.

TIP You can also turn lights on and off in the Light Lister, but it is easier to
select multiple light objects from the Scene Explorer.
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3 Close the Scene Explorer.

You can redisplay any customized Scene Explorers from the main menu
by choosing Tools > Saved Scene Explorers. A list of your saved explorers
displays as a selectable list.

4  Activate the Camera02 viewport and click the Rendered Frame
button to display the Rendered Frame window.

5  Click the Environment And Exposure Dialog button to display
the Environment And Effects dialog.

6 On the Exposure Control rollout, click Render Preview.

Given the number of lights in the scene, the overall effect seems a little
dark. To improve the render, you will need to adjust the scene’s exposure
settings.

7 On the mr Photographic Exposure Control rollout > Exposure group, set
Shutter Speed to 1/ 2 and Aperture to 2.8, a slower speed more suitable
for nighttime lighting conditions.
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8 Press F9 to render your night scene.

It will take a considerable amount of time to render this scene, so if you
do not wish to complete the render, click the Cancel button in the
Rendering status dialog, and view the result in the next illustration.

The rendered result shows that while most of the light sources are
illuminating the interior quite nicely, the kitchen light is too bright,
washing out detail in the cabinets and appliances. But rather than go
back and adjust the light intensity in Revit, you can use controls in 3ds
Max Design to accomplish the same task.
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9 Select the kitchen light and on the Modify panel > Dimming group, set
the Resulting Intensity to 50%.

This reduces light intensity from 5280 lumens to 2640.

10  On the Rendered Frame window, clone the rendered frame and
then render the image again.

A comparison of the results shows the dimming effect of the kitchen
light. The kitchen floor shows less glare, and detail in the cabinets is
improved.
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Summary

You have just learned how to take models created in Revit and bring them
into 3ds Max Design to create a professional-looking rendering.

Test your knowledge of the camera, lighting, and exposure techniques you
carried out in this tutorial by creating, then rendering the following views of
the bungalow model.

Bedroom

Living room
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Kitchen

Exterior scene at night
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