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Getting Started with Autodesk Design Review

Facilitate Digital Prototyping workflows with Autodesk® 
Design Review software, the all-digital way to review, 
measure, mark up, and track changes to designs. 

For CAD Managers: Autodesk® Design Review powers 
effective collaboration between CAD and non−CAD users, 
and enables sharing and reviewing of digital prototypes.

For Designers: Autodesk Design Review enables team 
members, supply chain partners, and customers to easily 
and securely view, measure, and annotate digital prototypes 
(including all supporting design data).

Installation Instructions
To install the software, visit www.autodesk.com/
designreview, and select Download Now.

Training and Support
Within Autodesk Design Review, choose Help from the drop-
down menu, and select Learning Tools (Figure 1) or Support 
to access a rich library of information about the product. 

The tutorials can also be seen by visiting  
www.autodesk.com/designreview-tutorial.

Using Autodesk Design Review 

The Autodesk Design Review Workflow:  
Send, Review, Mark Up, Import, Revise
The instructions below represent the typical design 
collaboration workflow between a designer using an 
Autodesk design application and a reviewer using  
Autodesk Design Review software. (Figure 2)

Step 1: Open and Review 
You can review the contents of a sheet set (2D) or model 
(3D) within a DWF™ file or DWFx file (note: this combination 
will be referred to as DWF(x) file within this document).

Open:

1.	� Double-click on the Autodesk Design Review 
application icon on your desktop, or navigate  
to Autodesk Design Review 2009 from your 
Start menu. 

2.	� Open the DWF(x) file you want to work with by 
using the file open icon or File>Open command.

3.	 Navigate to the DWF(x) file you wish to open.

4.	� You may also double-click on any DWF(x) file in the 
Internet Explorer® window to launch Autodesk Design 
Review.

Review:

SteeringWheels
The SteeringWheels™ feature makes it easy to navigate 
even complex 3D models during deep model exploration. 
Autodesk Design Review contains three types of steering 
wheels: the Full Navigation wheel, the Tour Building wheel, 
and the View Object wheel. In this case we will only cover 
the Full Navigation wheel, an ideal tool for interacting with 
digital prototypes.

Figure 1

Figure 2Robust navigation and search tools 
provide the ability to fully investigate 
models and quickly find detailed 
design data and object properties.
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Full Navigation Wheel
Use this wheel to examine 3D objects or conduct a virtual 
walk-through of architectural models. To access the Full 
Navigation wheel and perform a virtual walk-though of your 
3D model:

1.	� Click the pull-down arrow next to the steering wheel 
button on the main toolbar and select Full Navigation 
Wheel from the menu. (Figure 3)

 2.	� The steering wheel will appear overlaid on your model 
and will follow your cursor. You can use any of the tools 
on the steering wheel by clicking and holding on the tool 
wedge, then dragging in a direction. (Figure 4)

Full Navigation Wheel Tool Wedges
Each navigation wheel has tool wedges to help you move 
around the 3D model. Below is a list of all the available tools 
on the full navigation wheel.

Wedge Description

Walk Move the camera within the model, 
simulating walking.

Orbit Orbit the view within the display window.

Zoom Dynamically zoom the view.

Look Turn the camera to look in any direction 
from current location.

Rewind Return to a previous view by scrolling 
through previous views.

Pan Move the view parallel to the screen.

Center Mark the center of the model for orbiting.

Up/Down Raise and lower your viewpoint from the 
ground.

Use the Look tool to look around the view without 
changing the camera location

•	� Click and hold the Look wedge. The mouse pointer 
changes to the Look tool. 

•	� Drag the Look tool in any direction to point the camera 
in that direction. 

Use the Rewind tool to return to a previous view  
(Figure 5)

•	� Click and hold the Rewind wedge. The mouse pointer 
changes to a horizontal series of thumbnails.

•	� A new thumbnail view is created each time you release 
the mouse button when using a steering wheel.

•	� Move the Rewind tool over the thumbnails. As you do so, 
each of the views is displayed on the canvas. 

Figure 4

Figure 3

Figure 5
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ViewCube
The ViewCube™ feature, when enabled, is always displayed in 
the upper-right corner of the canvas. As you manipulate the 
3D object displayed on the canvas, the ViewCube displays the 
current orientation of the object. Regardless of the tool you 
are currently using, you can click the ViewCube. (Figure 6) 

To change views with the ViewCube
�When you move the mouse pointer over the ViewCube, 
regions of the cube are highlighted. The highlighted areas of 
the cube correspond to standard 3D views as well as edge 
views such as Top-Front, or Back-Left.

•	 Click the cube to immediately orbit to the selected view. 

To reset the view to its original state

•	 Click the Home button above the ViewCube. 

To view adjacent faces
�When viewing a face view, the four small arrows surrounding 
the ViewCube can be used to immediately rotate the object 
to an adjacent face view. For example, when viewing the 
Front face, click the arrow to the left of the cube to see the 
Left face view. (Figure 7)

•	� Click an Adjacent Face Arrow to immediately pan to that 
face view. 

To roll a face view
The Roll Arrows near the top-right corner of the cube roll 
the current face view 90 degrees, counterclockwise or 
clockwise, each time one is clicked.

•	 Click a Roll Arrow to rotate the view 90 degrees.

To orbit an object with the ViewCube

•	 Click and drag the ViewCube in any direction. 

To hide the ViewCube

•	 Choose View>Show>ViewCube. 

Find and Locate
The Find tool makes it easy to quickly locate text in an open 
design file by searching for tabular data, markups, text on 
2D sheets, objects, sheet names, and their properties. Found 
results are shown in a convenient list, enabling you to click 
a result to display the found text or associated object on the 
canvas or in a palette. (Figure 8)

To locate any text or object

1.	� Click the find icon in the toolbar to open the  
Find tool.

2.	� Type a word or string into the Find text entry box, then 
click the Enter key. The Find dialog will open, displaying 
all results that match your entry. Results are displayed by 
sheet name, model, or parts list.

3.	� Select the hyperlink of the result you wish to see. This 
will highlight the object within the display window.

4.	� To edit your string, simply edit the search entry and click 
the Find button again.

Rotate Sheet
Select the Rotate Sheet button on the main  
menu to rotate any sheet (90 degrees clockwise  
or counterclockwise) to orient the sheet for  
better printing.

Figure 6

Figure 7

Figure 8
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Step 2: Measure
DWF(x) files are smart. They contain rich information about 
the drawing and models, including geometric data. You can 
measure distances on 2D sheets or 3D models.  
(Figures 9–10)

1.	� Click the Measure button in the main toolbar. 
Select the down arrow next to the measure 
button to show all measuring options (different 
tools are available for 2D sheets and 3D models). 
For this example, we will measure the length 
between two points.

2.	� Move the cursor over the canvas window, and hover over 
the starting location of your measurement (center point, 
line, point, arc). Click the starting point, once located.

3.	� Move the cursor over the second location, and select, 
once highlighted.

4.	 Select the location for your annotation.

Step 3: Mark Up
The Autodesk Design Review Markup tools—including 
revision clouds, text, shapes, and stamps—enable reviewers 
to comment on 2D and 3D designs.

1.	� To create a revision cloud with comments, click 
on the Markup tool from the main toolbar. If 
the rectangular markup cloud is not displayed, 
click on the down arrow of the Markup tools and 
select it from the expanded list. (Figures 11-12)

2.	 Select one corner of the revision cloud.

3.	 Place the opposite corner for your revision cloud.

4.	 Select a location to place the text for the markup.

5.	 Type in your text.

6.	� Click outside the text box or press the Esc key to finish. 
Notice that a markup has been added within the  
markup panel.

7.	� Edit the status of the markup in the markup properties 
panel.

8.	 (Optional) Notes may be added to the markup status.

Step 4: Print 
Layout information for all sheets will be saved in the DWF(x) 
file when published, enabling you to quickly print sheets 
within Autodesk Design Review. Additionally, the integrated 
Batch Print wizard makes printing multiple sheets from 
multiple files a simple task.

Single File Printing

1.	� To print any sheet, simply select the print icon, or select 
File>Print from the toolbar.

2.	� The Print dialog will open, giving options for printing 
your sheet(s).

3.	 Select OK to send your sheets to the printer.

Batch File Printing

1.	 Select File>Batch Print Wizard. (Figure 13)

2.	� The Batch Print Wizard will walk you through printing of 
multiple sheets from several DWF(x) files.  

Step 5: Import Drawing Sheets into Design Package 
Once you have created markups, you can save the DWF(x) 
file and send it back to the designer or on to other 
reviewers until all comments and changes are noted and 
communicated throughout the review process.

If the individuals to whom you send the marked-up DWF(x) 
file have Autodesk® design software they can open the 
file directly using the Markup Set Manager feature in their 
design applications. They can add notes and change the 
status of the sheet just as you can. 

The Markup Set Manager feature has the same markup 
status view as that in Autodesk Design Review, enabling the 
designer to systematically walk through and make revisions 
easily. The designer can also toggle on/off the markup layer 
to see what changes are requested and make the changes in 
Autodesk design software.

Figure 12

3d Measure Tools� Figure 9  

Figure 10 

Figure 13

3d Measure  
Example

Figure 11
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For Inventor users

1.	 Select File, then select Load DWF Markup Set. 

2.	� Load the DWF(x) file with markups from the Open 
Markup DWF dialog.

3.	� In the Markups Panel, select the drawing and markup 
you wish to view. (Figure 14)

4.	� Double-click the markup to open the Markup Properties. 

5.	� Options for changing status and making notes are 
available in the markup properties dialog. Note that many 
options are also available by right-clicking on the markup.

For AutoCAD (including AutoCAD Mechanical) users

1.	� Select File and then select Load Markup Set. The Load 
Markup DWF dialog will open. 

2.	 Select your DWF(x) file with markups to load.

3.	� AutoCAD® will display all sheets (within the DWF file) 
which contain markups in the Markup Set Manager. 

4.	� Select the + to the left of the sheet name to display all 
markups within each sheet.

5.	� Double-click on any markup to display the markup 
overlay in the canvas window, as it was displayed within 
Design Review.

6.	� Within AutoCAD you have the ability to edit the status 
and make notes to the markup.

7.	 Republish the sheets with revised status when complete.

Step 6: Drawing Version Compare
With Autodesk Design Review, reviewers can compare 2D 
DWF files and vector content to clarify what has changed 
between versions. (Figure 15)

1.	� From the main menu, select Tools and then select 
Compare. The Compare dialog box opens.

2.	� Select the Browse button and locate the DWF(x) file you 
would like to compare, and click Open. A full list of the 
sheets in that file will appear in the Compare dialog.

3.	 Select the sheet you want to compare.

4.	� Click on Options to choose what color is used to define 
additions or deletions to the drawing between the 
versions. 

5.	� Select OK. A visual comparison will be displayed in the 
display window, along with a list of the additions and 
deletions between the versions in the Markup panel. 

Warning: Occasionally, comparing DWF(x) files may produce 
some unexpected results. Autodesk Design Review will identify 
all differences between two DWF(x) files, whether the difference 
is made intentionally by a reviewer or unintentionally by an 
anomaly in a publishing program. It will be unable to compare 
both vector (shapes) and raster (pixels) content—a common 
publishing error that occurs when a 2D DWF(x) file is published 
from a 3D model space. 

Figure 14

Figure 15
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Step 7: Parts List (BOM) Data
Autodesk Design Review provides you with access to 
information critical to engineering and design reviews, 
including detailed parts list (bill of materials) data.

To view BOM data within a DWF file

1.	� Either select an object on a 2D sheet or 3D model or 
select an object within the Model panel.

2.	� Be sure the Object Properties panel is open to view all 
BOM data of the particular part. (Figure 16)

3.	� Parts lists are shown in the Grid Data panel, and 
selectable to highlight objects in the Models panel, and 
Object Properties panel. (Figure 17)

Step 8: Assembly instructions
Assembly instructions can be published from Inventor 
presentation (.ipt) files into DWF(x). These animations can 
be viewed as step-by-step instructions within Design Review. 
(Figure 18)

Playback and view options for assembly instructions 
include

•	 Text instructions and parts list of assembled part

•	 Looping animation

•	 Viewing trails

•	 Stop and start animation

More Information
 
To find more information on Autodesk Design Review, 
review the links below:

Publishing
For specific instructions on publishing DWF(x) files from 
Autodesk products, visit www.autodesk.com/ 
dwf-publishing.

DWF(x)
For details on the differences between DWF and DWF(x), and 
more information on both, visit www.autodesk.com/dwfx.

DWF Writer
For specific instructions about the DWF Writer, and how to 
download, visit www.autodesk.com/dwfwriter.

Toolkit
Interested in developing an API around Autodesk Design 
Review? To find out more, visit www.autodesk.com/
dwftoolkit.

Community
For more information, including sample files, tips & tricks, 
and real-world user stories, visit the DWF Community at 
www.autodesk.com/dwf.

Figure 16

Figure 17

Figure 18

*This product is subject to the terms and conditions of the end-user  
license agreement that accompanies download of this software. 

Autodesk, Inc., 111 McInnis Parkway, San Rafael, California 94903 USA
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