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Overview

Part I provides information for getting started with your AutoCAD® Mechanical software.

It includes an overview of the product capabilities, a summary of commands with their
toolbuttons and descriptions, and a summary of new and revised commands in this release
of AutoCAD Mechanical.

In addition, Part I includes information about methods to access commands, AutoCAD
Mechanical Help, and product support and training resources.






About AutoCAD
Mechanical

This chapter provides information about the AutoCAD® Mechanical software application. It
describes the software package, the basic design features in the software, and the methods for
accessing commands.

A brief overview of the Help, along with information about where to find resources for product
learning, training, and support are included.

AutoCAD Mechanical Software Package

AutoCAD Mechanical is a 2D mechanical design and drafting solution for
engineers, designers, and detailers. Its intelligent production drawing and
detailing features decrease the time required to create and change 2D production
designs. AutoCAD Mechanical introduces many 3D concepts in a familiar 2D
environment. It is powered by AutoCAD®, with its easy-to-use palette interface
and time-saving xref functionality.

The AutoCAD Mechanical design software package includes both AutoCAD
Mechanical and AutoCAD. You can use one Options dialog box to customize
settings for both AutoCAD Mechanical and AutoCAD.

Leveraging Legacy Data

The tools for migrating legacy data are installed automatically when you install
the AutoCAD Mechanical software. A separate utility tool is available for adding
structure to legacy files after they are migrated.



The integrated Autodesk® IGES Translator for transferring and sharing of CAD
data between CAD/CAM/CAE systems is installed along with the AutoCAD
Mechanical product.

Newly generated files in AutoCAD Mechanical can be saved to a previous
version so that you can run multiple versions of AutoCAD Mechanical within
the same environment.

Starting AutoCAD Mechanical

You can start AutoCAD Mechanical by using one of the following procedures:

B Click Start on the task bar, and then choose Programs. Select Autodesk »
AutoCAD Mechanical 2010.

B On the desktop, double-click the AutoCAD Mechanical icon: &

AutoCAD Mechanical Help

The Help in AutoCAD Mechanical provides information about AutoCAD
Mechanical with the power pack.

The Help is formatted for easy navigation, and includes:

B Content organized by the major functional areas of AutoCAD Mechanical,
with Concept, Reference, and Procedure pages for each functional area.
Procedure pages provide step by step instructions on how to execute a
given task. The linked Concept page provides background information
about the procedure. The linked Reference pages contain information
about all the commands and dialog boxes visited while performing the
procedure.

Specific information about each of the features in the program.
Concepts and procedures for the new features in this release.
A keyword index and search function.

Guides to system variables and accelerator keys.

Access to Support Assistance with integrated links to solutions.

4 | Chapter1 About AutoCAD Mechanical



For access to Help, you can choose from the following methods:
B From the Help menu, select Mechanical Help Topics.
B Select the Help button in the standard toolbar.

W Press F1.

|

Click the Help button within a dialog box.

Product Support and Training Resources

Be more productive with Autodesk software. Get trained at an Autodesk
Authorized Training Center (ATC®) with hands-on, instructor-led classes to
help you get the most from your Autodesk products. Enhance your productivity
with proven training from over 1,400 ATC sites in more than 75 countries.
For more information about Autodesk Authorized Training Centers, contact
atc.program@autodesk.com or visit the online ATC locator at
www.autodesk.com/atc.

Sources for product support are listed on the AutoCAD Mechanical Product
Information Web page. From the AutoCAD Mechanical Web site at
http://www.autodesk.com/autocadmech, navigate to the Support Knowledge Base.
You can also navigate to the Community page, which contains links to various
communities, including the AutoCAD Mechanical Discussion Group.

Design Features in AutoCAD Mechanical

This section provides an overview of the functionality in the AutoCAD
Mechanical software, including numerous innovative 2D design features.

Mechanical Structure

Mechanical structure comprises a suite of 2D structure tools for organizing
drawings and for reusing associative data. The capabilities of reuse in blocks
and accessibility in layer groups are combined in mechanical structure. When
you start the AutoCAD Mechanical application, the Mechanical structure
environment is enabled by default. You can also work with it disabled.

Product Support and Training Resources | 5



The mechanical structure tools include:

B A browser interface for structured 2D mechanical design, where parts,
assemblies, views, and folders containing associated data are organized,
structured, and managed. Standard parts are automatically organized and
managed in the browser. All components are accessible through the browser
for many functions, and filters can be set to control the type and level of
detail of information displayed.

B Folders in the browser are used for capturing elements of design for reuse.
These elements provide all of the associative instancing benefits of
components, but do not register as items in the live BOM database. They
can contain geometry.

B All geometry remains selectable and editable at all times using familiar
commands in open workflows. Workflows for structure can be bottom-up
(recommended), middle-out (the most flexible and common workflow),
and top-down (not the primary workflow).

Associative Design and Detailing

The browser is used to manage and reuse data in both the design and detailing
drafting stages. Many functions can be performed in the browser, including
the following:

B You can instance components and assemblies multiple times. The live
BOM database in AutoCAD Mechanical keeps track of the quantity of each
part or assembly used.

B Changes made to an associative instance of a part or assembly, associative
component, assembly detailing view, or a standard part or feature are
automatically reflected in the other instances.

B Folders, components, and individual views of components can be reused
as needed. They maintain full associativity with each other.

B Annotation views can be created for components and assemblies to fully
document the design. Changes made to geometry result in associative
dimensions being updated to reflect the change.

6 | Chapter 1 About AutoCAD Mechanical



External References for Mechanical Structure

External References for mechanical structure provides for the components of
a drawing to be inserted as an external reference to multiple drawings.
Conversely, multiple drawings can be attached as external references to a
single drawing.

The following are the key benefits of external references for mechanical
structure:

B Increased efficiency by allowing insertion of structure components from
many drawings as external reference associatively for concurrent design.

B Reuse of parts from existing assembly drawings very quickly.

B Those involved in multiple design projects that reference the same drawing
are able to obtain the most updated design from the externally reference
component.

B Ability to set up design specific reference directories as libraries for different
applications.

Associative 2D Hide

The 2D hide situation tool in AutoCAD Mechanical automates the process to
accurately represent parts and features which are partially or completely hidden
in drawing views. The following are some of the 2D hide benefits:

B Associative hide situations are managed in the browser.

B The underlying geometry is not altered when you create an associative
hide situation.

B When geometry is hidden, AutoCAD Mechanical knows it is a component
in the mechanical structure, and provides a tooltip with the name and
view of the component.

External References for Mechanical Structure | 7



Autodesk Inventor link

Autodesk Inventor® link redefines the meaning of 3D to 2D interoperability.
Use the functionality to link to Autodesk Inventor parts and assemblies to:

Access and associatively document native 3D part models without the
presence of Autodesk Inventor.

Visualize part models, examine and use part properties such as material,
name, and number.

Associatively document part models using precision hidden-line removed
projections, dimensions, and annotations.

Link to the native Autodesk Inventor part models automatically notifies
you of changes and enables updating of views and annotations to keep
your drawing up-to-date.

2D Design Productivity

These features increase productivity and reduce the number of steps needed
to complete mechanical designs:

AutoCAD Mechanical provides an intelligent, customizable layer
management system that puts objects on the appropriate layers
automatically.

Entities that are not on the current layer group, or entities that are on a
locked layer group can be displayed in a different color to reduce screen
clutter.

2D hidden-line calculations are based on defined foreground and
background objects. You can choose hidden line representation types.

Auto detailing creates detailed drawings of individual components from
an assembly drawing.

One set of power commands is used to create, update, and edit objects.

Mechanical line objects are available for creating centerlines and center
crosses, construction lines, symmetrical lines, section lines, break lines,
and others.

Linear/symmetric stretch is used to modify dimensioned geometry by
changing the dimension value.

8| Chapter 1 About AutoCAD Mechanical



B Predefined hatch patterns are applicable in two picks from toolbars and
menus.

Engineering Calculations

The automatic engineering calculations available in AutoCAD Mechanical
ensure proper function in mechanical designs.

B The 2D FEA feature determines the resistance capability of an object put
under a static load and analyzes design integrity under various loads.

B A number of moment of inertia and beam deflection calculations are
available.

B Engineering calculations are available for shafts, bearings, and screws.

Machinery Systems Generators

Machinery systems in AutoCAD Mechanical generate the design and
calculation of shafts, springs, belts and chains, and cams. These tools ensure
that you get the design right the first time:

B With the shaft generator, you can create drawing views of solid and hollow
shafts. Common shaft features supported include center holes, chamfers,
cones, fillets, grooves, profiles, threads, undercuts, and wrench fittings.
Common standard parts supported include bearings, gears, retaining rings,
and seals.

B With the spring generator, you select, calculate, and insert compression,
extension, and torsion springs, and Belleville spring washers in a design.
You control the representation type of the spring, and create a spec form
to incorporate in the drawing.

B The belt and chain generator function provides features to create chain
and sprocket systems, belt and pulley systems, calculate optimal lengths
for chains and belts, and insert these assemblies in your design. Chains
and belts can be selected from standard libraries.

B The cam generator creates cam plates and cylindrical cams given input
border conditions. You can calculate and display velocity, acceleration,
and the cam curve path. You can couple driven elements to the cam and
create NC data through the curve on the path.

Engineering Calculations | 9



Intelligent Production Drawing and Detailing

A number of commands are available in AutoCAD Mechanical that automate
the process to create balloons and bills of material.

You can create formatted balloons and bills of material, as well as detailed
views of portions of designs.

Multiple parts lists per drawing are supported. Grouping of a parts list
provides lists of like items. Selected items can be combined to calculate
total length required for stock ordering. The parts lists recognize standard
parts. You can format item numbers on parts lists.

Standard-sized drawing borders and customizable title blocks are available.

Intelligent and associative hole tables show a total count of each type of

hole along with a description of them. A second chart lists the coordinates
for each of the holes selected. Any update to the holes is reflected in the

charts.

A language converter translates text on a drawing into one of seventeen
different languages.

Revision control tables in drawings track revisions and display comments.

Fits lists chart all fits used in a drawing.

Detailing Productivity

Smart dimensions automatically maintain the proper arrangement with
each other.

Power dimension commands provide a single command to create and edit
all dimensions, apply specified formats, and add fits or tolerances.

Dimensions are automatic for 2D geometry with either ordinate or baseline
dimensions.

One command quickly cleans up and arranges dimensions in 2D drawings.
One system setting controls the scale for drawing symbols in all views.

Commands are available for align, break, insert, and join to easily
dimension a drawing.
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Annotations

Hole notes can be inserted for standard holes.

Commands are available to create standards-based surface texture symbols,
geometric dimensioning and tolerances, targets, and weld symbols.

Fits description command creates fits descriptions for standard holes.

Leader command creates intelligent balloons and other leaders common
in mechanical drawings.

Standard Mechanical Content

Standard content includes parametrically generated, intelligent geometry that
you can use to generate an object from scratch. The following are available:

About 600,000 standard parts, including screws, nuts, washers, pins, rivets,
bushings, rings, seals, bearings, keys, and others, can be quickly
incorporated into any design.

About 8,000 standard features, including center holes, undercuts, keyways,
and thread ends can be quickly incorporated into any design.

More than 20,000 standard holes, including through, blind, counterbored,
countersunk, oblong, and others, can be quickly incorporated into any
design.

Thousands of structural steel shapes, including U-shape, I-shape, T-shape,
L-shape, Z-shape, rectangular tube, round tube, rectangular full beam,
rectangular round beam, and others, can be quickly incorporated into any
design.

An editing environment to create and publish your own content libraries.

Standard Parts Tools

Standard part tools provide for the elements that go with standard parts, such
as a hole to accompany a screw. These tools include:

Screw connection feature for selecting entire fastener assemblies at one
time.
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B Changeable representation of a standard part between a normal, simplified,
or symbolic representation.

B Power view to automatically generate a different view of a standard part,
such as a top view from a front view.

Collaboration

Enjoy the benefits of design collaboration for your 2D output through Autodesk
Streamline® support. Autodesk Streamline is a hosted Web service for sharing
personalized design data across the entire extended manufacturing enterprise.

Autodesk Streamline functionality includes the following:

B Members can view and interact with the 3D data set published on Autodesk
Streamline, without waiting for the data to download.

B Using Streamline, many people can share design information and
collaborate online. Functionality includes instant messages, email
notifications, polling/voting, discussion threads, database creation, and
more.

B AutoCAD Mechanical data can be written to the AutoCAD DWF file format,
which is one of the file types that Autodesk Streamline leverages.

B You can export 3D CAD data in ZGL format (a compressed form of a
standard Open GL file format called XGL). ZGL readily captures 3D data
that can be rendered by the Open GL library. ZGL files can then be
uploaded to Autodesk Streamline.
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Commands in AutoCAD
Mechanical

This chapter provides a list of the commands available in AutoCAD® Mechanical, along with
a brief description of the function of each command and the associated tool button.

Command Summary

The following is a list of the AutoCAD Mechanical commands, a brief description
of each, and the associated icon. The icon is used in the ribbon as well as toolbars

Some commands do not have an associated icon. This list does not contain
AutoCAD® commands.

Icon Command Name Description
AM2DHIDE Draws hidden lines to represent hidden edges,
& when you specify what objects lie in front and

what objects lie behind.

AM2DHIDEDIT Edits or updates hide situations created with
& the AM2DHIDE command.
AMABOUT Displays a screen containing licensing and

copyright information.

K|
3

AMADJRINGS2D Inserts an adjusting ring on a shaft.

E
E
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Icon Command Name Description

AMANALYSEDWG Analyzes the current drawing and writes layer

information to an ALZ file.
a AMANNOTE Creates a textual annotation that can be at-
¥ tached to an object in a drawing view.

AMASSOHATCH Creates a hatch that updates when you
modify its boundaries.

AMAUTOCLINES Creates vertical and horizontal construction

lines on all endpoints of selected objects.

D

AMAUTODETAIL

Moves the selected objects to an external
drawing file and creates an xref to it within
the current drawing.

t }'—* AMAUTODIM Creates multiple dimensions from a selected
T point to all the vertices on the contour of se-
lected objects.
AMBALLOON Creates and places balloons in the drawing
' area.
@ AMBEARCALC Determines the limiting value, dynamic and
= static load rating, dynamic and static equival-
ent load, and fatigue life of a bearing.
AMBELL2D Performs a spring calculation and inserts a
g Bellville washer spring in the drawing area.
@IE AMBHOLE2D Inserts a blind hole from the content library.
I
|
B AMBOM Creates, edits, or deletes Bills of Materials
EH (BOM).
AMBOMEXTTEMP Creates an extraction template to be used by

BOM Migration Utility.
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Icon

Command Name

Description

=

AMBOMMIGRATE

Migrates non-AutoCAD Mechanical drawings
to the latest AutoCAD Mechanical drawing
format. Legacy BOM data within the drawings
will be migrated to intelligent BOM and Parts
list data.

n- AMBREAKATPT Breaks a line, polyline, or a spline at a specified
I; point.
AMBROUTLINE Draws a special spline to show breakout bor-
3 ders.
AMBROWSER Displays, hides, and moves the mechanical
%E browser.
AMBSLOT2D Inserts a blind slot from the content library.

AMC_Break_Line
(Layer Name)

Draws break out lines, as in hatched loop
breaks or freehand breaks in shafts.

AMC_Centerline
(Layer Name)

Draws centerline.

AMC_Construction
(Layer Name)

Draws construction lines to display with the
content.

AMC_Construction_Invis-
ible (Layer Name)

Draws construction lines that do not display
with the content.

AMC_Contour
(Layer Name)

Draws contour edges.

AMC_Contour_BHII
(Layer Name)

Draws contours that make underlying and
overlapping objects invisible in a hide situ-
ation.

AMC_Contour_BHIl_In-
visible (Layer Name)

Draws contours that do not display with the
content, and make underlying and overlap-
ping objects invisible in a hide situation.
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Icon

Command Name

Description

AMC_Contour_BHIU
(Layer Name)

Draws contours that make underlying objects
invisible, and leave overlapping objects un-
changed in a hide situation.

AMC_Contour_BHIU_In-
visble (Layer Name)

Draws contours that do not display with the
content, make underlying objects invisible,
and leave overlapping objects unchanged in
a hide situation.

AMC_Dimension (Layer
Name)

Draws dimensions to display with the content.

AMC_Dimension_lInvis-
ible (Layer Name)

Draws dimensions that do not display with
the content.

AMC_Hidden (Layer
Name)

Draws hidden edges.

AMC_Text_Medium
(Layer Name)

Draws text that derives its color from the Text
Medium object. However, this object does not
control the height of the text you draw.

AMC_Thread (Layer
Name)

Draws thread lines.

- AMCAM Displays a wizard for the design of linear, cir-
@) cular, or cylindrical cams.
Dl:l AMCARRAY Creates multiple copies of content objects in

a pattern.
(s
AMCARRAYEDIT Edits an existing content array object.
o
6. AMCENCRANGLE Creates concentric pitch circles and places

,.;5'5— holes on it at specified angles.
T AMCENCRCORNER Places a hole at a specified distance from two

contour lines.
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Icon Command Name Description
B AMCENCRFULLCIRCLE Creates concentric pitch circles and places a
ﬁi}u‘{ specified number of holes on them, distributed

uniformly.

AMCENCRHOLE

Places a hole at a specified point.

AMCENCRINHOLE

Places a centerline cross on a circle.

| AMCENCROSS Places a centerline cross at a specified point.
_+_
I
T AMCENCRPLATE Places holes at the corners of a closed contour
+ + that represents a plate.
s AMCENINBET Draws a centerline in between two lines to
/f/ mark them as symmetrical.
@ AMCENTERHOLE2D Inserts a centerhole from the content library.
‘_f AMCENTLINE Draws a centerline at a specified place in the
/’ drawing area.
AMCHAINDRAW Draws a chain or belt links along a polyline.
B /1_0 AMCHAINLENGTHCAL Calculates the required length of a chain or
N belt when you trace the path of the chain or

belt.

AMCHAM2D

Connects two non-parallel objects by extend-
ing or trimming them to intersect or to join
with a beveled line.
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Icon Command Name Description
0 AMCHAM2D_DIM Creates dimensions for chamfers.
_\\(/_
AMCHATCH Defines content hatch objects in templates for
part or feature views.
AMCHATCHEDIT Edits an existing content hatch object.
AMCHECKDIM Highlights or edits dimensions with dimension
cl text overrides.
AMCLAYER Displays the Content Editor Layers dialog box.
%TI@ AMCLEVISPIN2D Inserts a clevis pin from the content library.
/ AMCLINEL Locks or unlocks construction line layers.
/ AMCLINEL Locks or unlocks the construction line layer.
/ AMCLINEO Freezes or thaws construction line layers.
(]
I}
AMCLOSE Closes the Content Editor.
AMCOMP2D Performs a spring calculation and inserts a

compression spring in the drawing area.

AMCONST_CIRCLE

Draws a construction line circle.
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Icon

Command Name

Description

©

AMCONSTC2

Draws a construction line circle that uses a
specified line as a tangent.

©,

AMCONSTCC

Draws a construction line circle that is concent-
ric to a specified circle.

Lsd
O

AMCONSTCCREA

Draws a construction line circle to represent
a top view of a shaft or hole.

AMCONSTCIRCLI

Draws a construction line rectangle around a
circle.

AMCONSTCRS Draws a construction line cross.
AMCONSTHB Draws a construction line when you specify
Pﬂ two points or a point and an angle.
AMCONSTHM Draws a construction line that bisects an
% angle.
AMCONSTHOR Draws a horizontal construction line.
—n
AMCONSTHW Draws a construction line through a point, by
2{ specifying an angle relative to an apparent
line that goes through that point.
AMCONSTKR Draws a construction line that is tangential to
Q two specified circles.
/ AMCONSTLINES Draws construction lines.
\,5/ AMCONSTLOT Draws a construction line that is perpendicular

to a specified line.
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Icon Command Name Description
AMCONSTLOT2 Draws a construction line through a specified
>‘\ point that is a perpendicular to the direction
specified by another point or angle.
AMCONSTPAR Draws a construction line parallel to an exist-
% ing line at a specified distance.
AMCONSTPAR2 Draws a construction line parallel to an exist-
/& ing line and bisects the distance between the
selected line and a specified point or a spe-
cified distance.
.(u’”'\ AMCONSTSWI Switches between construction lines that ex-
L_m/' tend to infinity in both directions or lines that
extend in one direction only.
/ AMCONSTTAN Draws two parallel construction lines that are
6V tangential to a specified circle.
AMCONSTTC Draws two construction lines that are tangen-
% tial to two specified circles.
AMCONSTVER Draws a vertical construction line.

AMCONSTXLINE

Draws a construction line through a point,
which extends to infinity in both directions.

AMCONSTXRAY Draws a construction line starting from a point
and extends to infinity in one direction.
i AMCONSTZ Draws a construction line along the z axis.
z
AMCONTENTADD Creates new content from scratch, the current

drawing, or by selecting a block definition in
the current drawing.
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Icon

Command Name

Description

AMCONTENTEDIT

Edits the template of the selected view when
a Content Library part or feature on a drawing
is selected.

AMCONTENTLIB

Displays the Content Libraries.

AMCONTENTLIB

Opens the Content Libraries for selection and
insertion of content.

AMCONTENTLIB- Migrates Vario libraries to the current release
MIGRATE of AutoCAD Mechanical.
AMCONTENTMANAGER  Displays the Content Manager.

AMCONTENTMIGRATE

Migrates legacy Vario parts and features to
the current AutoCAD Mechanical format.

AMCONTIN Creates a closed polyline that traces the inner
CI contour of an enclosed area.
AMCONTOUT Creates a closed polyline that traces the outer
contour of an enclosed area.
= AMCONTRACE Creates a closed contour that traces the con-
tour of an area by letting you specify the
boundaries segment by segment.
AMCONVDWG Changes layers properties (layer name, color,
linetype, lineweight) to that specified in a
Conversion Control file (CCF file).
£ AMCOPYLG Copies objects on one or more layer groups
“:_gﬂ to a new layer group.
AMCOPYRM Performs copy, rotate, and move operations

on specified objects, in sequence
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Icon

Command Name

Description

AMCOPYRM_MR

Copies, then moves, and then rotates the
specified objects.

AMCOPYRM_R

Copies, then rotates specified objects.

AMCOPYRM_RM

Copies, then rotates, and then moves specified
objects.

Al
o

AMCOPYVIEW

Copies a drawing view to the same layout or
to a different layout.

AMCOTTERPIN2D

Inserts a cotter pin from the content library.

%| AMCOUNTB2D Inserts a counterbore from the content library.
I
1
%|% AMCOUNTS2D Inserts a countersink from the content library.
I
|
AMCPARTREF Places one content part reference in a view.
AMCRIVET2D Inserts a countersunk rivet from the content
D:(] library.
AMCSAVE Saves the current view.
AMCSAVEAS Saves the current view in Content Editor to a
different name.
AMCSETTINGS Displays the Content Settings dialog box.
AMCSWITCHVIEW Navigates between views.
AMCTABLE Displays the Family Table.
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Icon Command Name Description
AMCTABLECLOSE Closes the Family Table.
AMCTABLETOGGLE Creates content families by attaching a Family
Table to parts or features.
AMCTESTCONTENT Tests the view of the part or feature being
authored in its current state.
AMCYLPIN2D Inserts a cylindrical pin from the content lib-
i—
rary.
AMDATUMID Creates a datum identification symbol and,
! attaches it to an object in the drawing area.
AMDATUMTGT Creates a datum target symbol and, attaches

it to an object in the drawing area.

AMDEADJOINT

Creates a dead joint symbol.

R AMDEFLINE Calculates and draws the deflection line or
ﬁ moment line of a beam that is subject to vari-
ous forces.
o AMDELVIEW Deletes a drawing view.
ir
A AMDETAIL Create a scaled circular, rectangular, or free
defined detail view of selected geometry.
AMDIMALIGN Lines up linear, ordinate, or angular dimen-

sions, with a dimension you select as the
baseline.

AMDIMARRANGE

Rearranges linear and ordinate dimensions,
placing them at an appropriate distance from
the outer contour of an object you select.
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Icon Command Name Description

AMDIMBREAK Creates breaks in dimensions at specific points
_JL_"i or at points where the dimensions cross other

objects.
|¢T.| AMDIMINSERT Splits a linear or angular dimension into two
e individual dimensions.
e AMDIMJOIN Combines two individual dimensions (of the
qu same type) into a single dimension.
2 AMDIMMEDIT Edits multiple dimensions simultaneously.

|

AMDIMSTRETCH

Resizes objects by stretching or shrinking a
linear or symmetric dimension.

Q% AMDRBUSH2D Inserts a drill bushing from the content library.
e AMDRBUSHHOLE2D Inserts a drill bushing and the corresponding
%! hole, from the content library.

== AMDWGVIEW Creates a drawing view for an Inventor linked
i drawing.

[+ AMEDGESYM Creates an edge symbol and, attaches it to an
f object in the drawing area.

r AMEDITVIEW Provides the ability to modify attributes of a
W drawing view.
/ AMERASEALLCL Erases all construction lines.

i

AMERASECL Erases selected construction lines.
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Icon Command Name Description
AMEXPLODE Converts mechanical structure objects to non-
""'__":ﬂ mechanical structure objects. When used on
non-mechanical structure objects, breaks a
compound object into its component objects.
AMEXT2D Performs a spring calculation and inserts a
@ compression spring in the drawing area.
1 AMEXTHREAD2D Inserts an external thread from the content
‘: i :‘ library.
AMFCFRAME Creates a feature control frame symbol and,
attaches it to an object in the drawing.
“y AMFEA2D Performs a Finite Element Analysis on a two-
& dimensional object that is subject to a static
load.
A AMFEATID Creates a feature identification symbol and
T attaches it to an object in the drawing area.
_\\ AMFILLET2D Rounds and fillets the edges of objects with
an arc of a specified radius.
AMEFITSLIST Generates a fits list from the dimensions in the
drawing area and enables you to place at a
location of your choice.
AMGROOVE2D Inserts a circlips and draws the corresponding
groove on a shaft.
AMGROOVESTUD2D Inserts a grooved drive stud from the content

library.

AMHATCH_135_11

Fills an enclosed area with a 135-degree, 11
mm/0.4" hatch.
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Icon Command Name Description
= AMHATCH_135_2 Fills an enclosed area with a 135-degree, 2.7
mm/0.12" hatch.
AMHATCH_135_4 Fills an enclosed area with a 135-degree, 4.7
mm/0.19" hatch.
AMHATCH_45_13 Fills an enclosed area with a 45-degree, 13
mm/0.5" hatch.
P AMHATCH_45_2 Fills an enclosed area with a 45-degree, 2.5
mm/0.1" hatch.
AMHATCH_45_5 Fills an enclosed area with a 45-degree, 5
mm/0.22" hatch.
AMHATCH_DBL Fills an enclosed area with a 45 and 135 de-
gree, 2.3 mm/0.09 cross hatch.
AMHELP Displays AutoCAD Mechanical online help.
olo AMHOLECHART Creates coordinate dimensions for holes in a
oo work piece, dimensions the size of those holes,
and generates a hole chart for that work piece.
AMINERTIA Calculates the moment of inertial of a closed

contour.

AMINERTIAPROF

Calculates the moment of inertia for cross
sections of cylinders, hollow cylinders, rectan-
gular prisms, or hollow rectangular prisms.

L

AMIVCOMPONLY

Creates an Autodesk Inventor linked file.

¢

AMJOIN

Connects non parallel lines, polylines, arcs,
and circles.

26 | Chapter 2 Commands in AutoCAD Mechanical



Icon

Command Name

Description

ih

AMLANGCONV

Translates text in the drawing to another lan-
guage.

=H

AMLANGTEXT

Display a list of text strings for which transla-
tions are available and enables you to insert
them into your drawing.

AMLAUNCHPAD

Displays the AutoCAD Mechanical Launchpad.

al

AMLAYER

Displays the Mechanical Layer Manager, which
enables you to manage layers and mechanical
layer definitions.

i\

AMLAYERGROUP

Displays the Layergroup Manager, which al-
lows you to manage layergroups, layers, and
their properties.

AMLAYINVO

Toggles the visibility of the layer assigned to
invisible lines (AM_INV).

oS

AMLAYMOVE

Moves objects from one layer to another.

&

AMLAYMOVEPL

Move objects that lie on standard parts layers
(layers AM_ON to AM_12, by default) to the
corresponding working layers (layers AM_0 to
AM_12, by default).

&8

AMLAYMOVEWL

Move objects that lie on working layers (layers
AM_0 to AM_12, by default) to the corres-
ponding standard part layers (layers AM_ON
to AM_12N, by default).

5
o 5

AMLAYPARTO

Toggles the visibility of the standard part layers
(AM_ON to AM_12N, by default).

AMLAYPARTREFO

Toggles the visibility of the layer assigned to
part references (AM_PAREF, by default).
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Icon Command Name Description
AMLAYRESET Resets properties of all mechanical layers to
be identical to the corresponding layer defini-
tion.
AMLAYTIBLO Toggles the visibility of the layer assigned to
',;,] title blocks and drawing borders (AM_BOR,
be default)).
AMLAYVISENH Displays the Visibility Enhancements dialog
g box, which allows you to visually differentiate
between the active layergroup and inactive
ones.
— AMLAYVPO Toggles the visibility of the layer assigned to
p&g viewport borders (AM_VIEWS, by default).
% AMLGMOVE Moves the selected objects to a specified lay-
=i ergroup.
£ AMLIBRARY Displays the Library dialog box, which enables
x you to organize drawing files to retrieve and
reuse them more efficiently.
AMLISTVIEW Lists information about a selected view.
=
AMLUBRI2D Inserts a lubricator from the content library.

oo | CHr

AMMANIPULATE

Displays the Power Manipulator, a tool that
enables you to rotate move and copy objects

by dragging.

n

B>

AMMARKSTAMP

Creates a marking symbol and attaches it to
an object in the drawing area.

X

AMMCONTV

Makes contours that are hidden by construc-
tion lines visible.
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Icon Command Name Description
AMMODE Switches between model space and paper
space.
n AMMOVEDIM Moves dimensions within a view or between
:2\5/ views, while maintaining their association to
the drawing view geometry.
AMMOVEVIEW Moves a drawing view to another location
within the same layout or to another layout.
A AMNOTE Creates a leader note and, attaches it to an
/_ object in the drawing area.
@ AMNUT2D Inserts a nut from the content library.
y AMOFFSET Creates concentric circles, parallel lines, and
[& parallel curves.
N AMPARTLIST Creates a parts list and enables you to place
:E it in the drawing area.
o AMPARTREF Creates a part reference and places it in the
\ - drawing area.
¢ AMPARTREFEDIT Edits a part reference.
(5
974
— AMPLBEAR2D Inserts a plain bearing on a shaft.
B==
AMPLOTDATE Inserts the current date in the lower right
Cd corner of all title blocks in the drawing.
AMPLRIVET2D Inserts a plain rivet from the content library.
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Icon Command Name Description
DH]% AMPLUG2D Inserts a plug from the content library.
ok AMPOWERCOPY Produces an identical copy of a specified ob-
<0y ject.
AMPOWERDIM Creates multiple types of dimensions within a

single command session and provides the
ability to specify tolerances or fits as appropri-
ate.

AMPOWERDIM_ALI

Creates aligned linear dimensions.

AMPOWERDIM_ANG

Creates angular dimensions.

AMPOWERDIM_ARCLEN

Creates arc length dimensions for arcs and arc
segments on a polyline.

AMPOWERDIM_BAS

Creates a linear or angular dimension from
the first extension line of a selected dimension.

AMPOWERDIM_CHAIN

Creates a linear, angular, or arc length dimen-
sion from the second extension line of a selec-
ted dimension.

AMPOWERDIM_DIA

Creates diameter dimensions for arcs and
circles.

AMPOWERDIM_HOR

Creates horizontal linear dimensions.
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Icon

Command Name

Description

AMPOWERDIM_JOG

Create a radius dimension with the origin of
the dimension at any location you wish and
a jog at a convenient location along the dimen-
sion line.

AMPOWERDIM_RAD

Creates radius dimensions for arcs and circles.

AMPOWERDIM_ROT

Creates rotated linear dimensions.

AMPOWERDIM_VER

Creates vertical linear dimensions.

‘;‘, AMPOWEREDIT Recognizes any object you select and invokes
the most appropriate command to edit it.
£ AMPOWERERASE Erases AutoCAD Mechanical objects cleanly
k .
& and heals the surrounding area.
Eb g AMPOWERRECALL Recognizes the object you select and invokes
I_,[:g the command that it was created with.
ﬁ AMPOWERSNAP Displays the Power Snap Settings dialog box,
._-}"/ to enable you to set the running object snap
modes.
e AMPOWERVIEW Creates a top view from a side view of a
i_{_—{ standard part and vice versa.
AMPROJO Creates projection lines to assist you create

orthographic views.
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Icon Command Name Description
ﬁ 1 AMPSNAP1 Sets the running object snap modes to the
.:;"/ settings saved as Power Snap Configuration
Setting 1.
ﬁ 2 AMPSNAP2 Sets the running object snap modes to the
._-}"/ settings saved as Power Snap Configuration
Setting 2.
ﬁ 3 AMPSNAP3 Sets the running object snap modes to the
L-}'} settings saved as Power Snap Configuration
Setting 3.
ﬁ4 AMPSNAP4 Sets the running object snap modes to the
._-}"/ settings saved as Power Snap Configuration
Setting 4.
AMPSNAPCEN Snaps to the center of a rectangle, when in-

voked from within another command.

AMPSNAPFILTERO

Switches entity filters on or off.

AMPSNAPMID Snaps to a point on the apparent line between
/ two specified points, when invoked from
within another command.
AMPSNAPREL Snaps to a point relative to a specified point,
3 il when invoked from within another command.
~0. AMPSNAPVINT Snaps to the apparent intersection of two non-
’_.D"+ parallel lines, when invoked from within anoth-
er command.
? AMPSNAPZO Toggles snapping to Z axis coordinates on or
Z off.
AMRECTANG Draws rectangle using a closed polyline.

=
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Icon

Command Name

Description

]

AMRECTBWH

Creates a rectangle by using the middle of the
base as the start point, and by specifying the
full base and full height.

i

AMRECTBWH2

Creates a rectangle by using the middle of the
base as the start point, and by specifying the
full base and half of the height.

]

AMRECTBY

Creates a rectangle by using the middle of the
base as the start point, and specifying a corner
point.

L

AMRECTCW2H

Creates a rectangle by selecting the center as
start point, and by defining half base and full
height.

L

AMRECTCW2H2

Creates a rectangle by using the center of the
rectangle as the start point, and specifying
half of the base and half of the height.

]

AMRECTCWH

Creates a rectangle by selecting the center of
the rectangle as the start point, and by specify-
ing the full base and full height.

8

AMRECTCWH2

Creates a rectangle by using the center of the
rectangle as the start point, and specifying the
full base and half of the height.

AMRECTCY

Creates a rectangle by using the center of the
rectangle as the start point, and specifying a
corner.

AMRECTLWH

Creates a rectangle by using the midpoint of
the height as the start point, and specifying
the full base and full height.

AMRECTLWH2

Creates a rectangle by selecting the height
middle as start point, and by defining full base
and half height.

Command Summary | 33



Icon Command Name Description
AMRECTLY Creates a rectangle by using the middle of the
E height as the start point, and specifying the
opposite corner.
AMRECTQBT Creates a square by selecting the base middle
[::I as starting point, and by defining full base.
AMRECTQBY Creates a square by selecting the base middle
E as starting point, and by defining half base.
AMRECTQCR Creates a square by selecting the center as
Iﬂ starting point, and by defining half base.
EI AMRECTQCW Creates a square by selecting the center as
starting point, and by defining full base.
AMRECTQLR Creates a square by selecting the height
D middle as starting point, and by defining full
base.
AMRECTQLY Creates a square by selecting the height
D middle as starting point, and by defining half
base.
AMRECTQXY Creates a square by selecting the starting
D point, and by defining full base.
[ AMRECTXWH Creates a rectangle by using a corner of the
Q rectangle as the start point, and specifying the
full base and full height.
Ig AMREV Turns revisions on or off.
@ AMREVLINE Adds a revision line to a revisions list.
+
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Icon Command Name Description
E AMREVUPDATE Updates the revision block.
@ AMROLBEAR2D Inserts a roller bearing on a shaft.
AMSACTIVATE Makes the specified component view or folder
the active edit target.
I:I AMSBASE Changes the basepoint of a component view
o0 or folder.
|_‘ AMSCALEXY Sets scale of X and Y axes independently of
ny each other.
AMSCAREA Creates a scale area in model space.
AMSCATALOG Displays the Structure Catalog.

AMSCMONITOR

Displays the scale of a scale area or viewport.

AMSCOPYDEF

Saves a copy of the definition of the selected
structure object to another name.

AMSCREATE

Creates a new component, component view,
folder or annotation view.

AMSCREW2D

Inserts a screw or bolt from the content library.

AMSCREWCALC

Calculates factors of safety for parts of a screw
connection.
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Icon Command Name Description
AMSCREWCON2D Inserts an entire fastening assembly using
III'" items from the content library.
AMSCREWMACRO2D Inserts an entire fastener assembly using items
predefined on a template.
AMSCRIPT Generates Scripts to apply a specified opera-
tion on selected drawings or entire folders.
o AMSEALRING2D Inserts a sealing ring from the content library.
AMSEALS2D Inserts a seal or O-ring and draws the corres-
E ponding groove on a shaft.
—+ AMSECTIONLINE Draws a section line inserts the corresponding
i_‘?‘_A section view label in the drawing area.
AMSEDIT Adds, removes, or copies geometry to the
EZ currently activated folder or component view.
AMSETUPDWG Imports the drafting standards and the depend-
ant settings from a template file.
T+ AMSHAFT2D Starts the Shaft Generator utility.
T
mTh AMSHAFTCALC Calculate deflection lines, bending moments,
IL-‘—L torsion moments, and factors of safety for
shafts and axles put under static loads.
— AMSHAFTEND Draws a break line on a shaft to indicate a
L& shaft end.
AMSHAFTKEY2D Inserts a parallel or woodruff key on a shaft.

0
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Command Name

Description

AMSHAFTLNUT2D

Inserts a shaft lock nut and a lock washer on
a threaded segment of a shaft.

O & 8

AMSHIDE

Draws hidden lines to represent hidden edges,
when you specify what objects lie in front and
what objects lie behind.

&

AMSHIDEEDIT

Edits a hide situation created with the AM-
SHIDE command.

|==
=]
=

AMSHIMRING2D

Inserts a shim ring on a shaft.

h

AMSIMPLEWELD

Draws seam and fillet welds on ellipses, circles,
arcs, lines and polylines.

D AMSINSERT Inserts an instance of a component, compon-
X ent view or folder, that is already defined in
the drawing.
Ij‘ AMSNAVMODE Turns the Design Navigation Mode on or off.
i)
E—.;:;_ AMSNEW Creates a new mechanical structure definition
EI:I from selected objects.
AMSPROCKET Inserts the front view of a sprocket or pulley
{Eé} from the content library.
AMSPURGE Removes unused definitions of mechanical
D structure objects from the drawing.
AMSREPLACEDEF Replaces the definition of selected instances

L]

of a component view or folder, with another
definition.
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Icon Command Name Description
AMSSMODE Switches between the top-down and bottom-
up geometry selection modes.
AMSTDPLIBEDIT Displays the Content Manager.
NOTE This command is superseded by the
AMCONTENTMANAGER command.
nﬁu AMSTDPREP Defines how selected parts and features from
._,'ﬂ" the content library are represented in the
drawing.
E AMSTLSHAP2D Inserts a steel shape from the content library.
AMSTYLEI Imports dimension styles from another draw-
ing.
/4 AMSTYLEITAL Changes the text style to italics.
/4 AMSTYLEITAL Changes the text style to italics.
A AMSTYLESIMP Sets the current text style to SIMPLEX.
A AMSTYLESIMP Sets the current text style to SIMPLEX.
AMSTYLESTAND Sets the current text style to STANDARD.
5 AMSTYLETEXT Sets the current text style to USERT.
AMSURFSYM Creates a surface texture symbol and attaches

3

it to an object in the drawing area.
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Icon Command Name Description
AMSYMLEADER Adds or removes leaders and leader segments
* to/from a symbol.
f!.,\ﬂ AMSYMLINE Draws symmetrical polylines.
I
AMTAPBHOLE2D Inserts a tapped blind hole from the content

@

library.

AMTAPERPIN2D

Inserts a taper pin from the content library.

v U

AMTAPERSYM Creates a taper or slope symbol.
AMTAPETHREAD2D Inserts a tapered hole that contains external
tj threads.
; AMTAPITHREAD2D Inserts a tapered hole that contains internal
&% threads.
AMTAPTHOLE2D Inserts a tapped through hole from the con-
E Eﬁ tent library.
AMTESTCON- Closes the Test Content Window and returns
TENTCLOSE you to the Content Editor.

AMTESTCONTENTIN-

Inserts the content being tested.

SERT
3 AMTEXT3 Creates a multiline text object of 3.5 mm
A height.
AMTEXT5 Creates a multiline text object of 5 mm height.

A5
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Icon Command Name Description
A? AMTEXT?7 Creates a multiline text object of 7 mm height.

AMTEXTCENT Creates a multiline text object that is centered
horizontally and vertically.

AMTEXTHORIZ Creates a center justified multiline text object
that is aligned to the bottom of the specified
area.

AMTEXTRIGHT Creates a right justified multiline text object
that is aligned to the bottom of the specified
area.

[ AMTHOLE2D Inserts a through hole from the content lib-

i .

El T AMTHREADEND2D Inserts a thread end from the content library.

E AMTITLE Inserts a drawing border with a title block.
AMTOR2D Performs a spring calculation and inserts a

,__(fg torsion spring in the drawing area.
AMTRCONT Traces contours on construction lines or con-

ﬁ struction line circles.

EEE AMTSLOT2D Inserts a through slot from the content library.

D AMUNDERCUT2D Inserts an undercut on a shaft.
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Icon Command Name Description
s AMUPDATE Updates the specified drawing view to reflect
% the modifications made to the model.
AMUSERHATCH Fills an enclosed area with a user-defined hatch

pattern.

AMVALMIGRATE

Migrates the schema of the selected VAL file
format to the current AutoCAD Mechanical
format.

AMVIEWALL Creates the named view AM_VIEW6 and loads
it.

AMVIEWCEN Creates the named view AM_VIEW5 and loads
it.

AMVIEWLL Creates the named view AM_VIEW3 and loads
it.

AMVIEWLR Creates the named view AM_VIEW4 and loads
it.

AMVIEWOUT Exports drawing views to an AutoCAD drawing
file.

AMVIEWUL Creates the named view AM_VIEW1 and loads
it.

AMVIEWUR Creates the named view AM_VIEW?2 and loads
it.

AMVISIBLE Displays the Desktop Visibility dialog box to
enable you to selectively display/hide objects.

_}.r/ AMVPORTAUTO Creates viewports for all scale areas that are

not associated with a viewport.

AMVPZOOMALL Resets all viewports to their default scale

factors.
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Icon Command Name Description
@ AMWASHER2D Inserts a washer from the content library.
AMWELDSYM Creates a welding symbol and attaches it to
/_< the weld point.
AMXREFSET Displays the Xref Processing dialog box to
@ enable you to specify how xref entities are
displayed.
AMZIGZAGLINE Draws a zigzag line.
AAA,
AMZOOMVP Zooms an area in a viewport.

&
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Design and Annotation
Tools

The tutorials in this section teach you how to use the tools in AutoCAD® Mechanical for
design, annotation, and productivity. The lessons include step-by-step instructions and helpful
illustrations. You learn how to work with templates and layers, mechanical structure, model
space and layouts, dimensions, steel shapes, bills of material (BOMs) and parts lists. Instructions
on how to prepare your designs for final documentation are also included.
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Working with Templates

In this tutorial, you learn about the predefined templates and how to create your own
user-defined templates in AutoCAD® Mechanical.

Key Terms

Term Definition

base layer A layer made up of working layers and standard parts layers. Base
layers are repeated in every layer group.

layer group A group of associated or related items in a drawing. A major advantage
of working with layer groups is that you can deactivate a specific
layer group and a complete component. The drawing and its overview
are enhanced with a reduction in regeneration time.

part layers A layer where the standard parts are put. All standard parts layers
have the suffix AM_*N.

template Afile with predefined settings to use for new drawings. However, any
drawing can be used as a template.

working layer The layer where you are currently working.

Working with Templates

In AutoCAD Mechanical, you can use templates (*.dwt files) to create drawings.

Predefined templates, which contain settings for various drawings, such as
am_iso.dwt or am_ansi.dwt, are supplied with AutoCAD Mechanical. You can
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create your own templates, or use any drawing as a template. When you use
a drawing as a template, the settings in that drawing are used in the new
drawing.

Although you can save any drawing as a template, prepare templates to include
settings and drawing elements that are consistent with your company or
project standards, such as the following items:

unit type and precision
drawing limits

snap, grid, and ortho settings
layer organization

title blocks, borders, and logos

dimension and text styles

linetypes and lineweights

If you start a drawing from scratch, AutoCAD Mechanical reads the system
defaults from the registry. The system defaults have a predefined standard.

If you create a drawing based on an existing template and make changes to
the drawing, those changes do not affect the template.

To begin working with templates immediately, you can use the predefined
template files.

However, for this tutorial you create your own template.

Setting Mechanical Options

In the Options dialog box, you can specify general settings for AutoCAD
Mechanical, Autodesk® Mechanical Desktop®, and AutoCAD®. Tabs that affect
settings for either Mechanical Desktop or AutoCAD Mechanical, or both, have
an AM prefix. Use the arrows at the right end of the tab bar to move left and
right through all of the available tabs.

To set mechanical options

1 Start the Mechanical Options command.
Ribbon None.

Menu Assist » Options.
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Command OPTIONS or AMOPTIONS

2 On the AM:Standards tab, specify:
Standard: ISO
Measurement: Metric

Model Scale: 1:1

‘, Options =3
Current profile; <LACADMPP: » @ Current drawing: Diawingl.dwg
‘ Plat and F‘ubhsh! System! User F‘referances! Dralting! ) Modelingl Selactionl Profiles! AM:Standards | AM:Stuchur 4 | >
Standard Standard elements:
Double-click to edit settings.
Standard: @ G =5 T :;;..]‘.rg 150 =
Dimension

Apply new settings to layvers when

standard is created or changed Hale Chart

& Drawing Sheet

Measurement: @ IMatric v] SI] Annokation View
. Section Wiew
-3 Detail Yiew
scele ¥ Center Line
& Thread Line
Model scale: bt Lt - ™ Hote

1+ Surface Texture
g Wielding
- Bl Feature Control Frame
E ‘\: Edges of Workpieces
Daturn and Feature Identifier
£ Datum Target
- Taper and Slope
ﬁ Zomponent Properties
3 BOM
B8 Parts List

<none -y Balloon

@ Use 1:1 scale in layout

" Use selecked scale in layout

Default skandards kemplate

Template to import standard settings from when opening a
non-mechanical drawing:

[ gk @l Cancel ] l Apply I I Help

Click OK.

NOTE All settings in this dialog that are stored in the drawing (template) are

marked with this icon: The current standard and all related settings
are listed in the right section.

Specifying Drawing Limits

Specify the drawing limits according to size AO (840 x 1188 mm). This limits
your drawing space to the specified size.
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To specify the drawing limits

1 Start the Drawing Limits command.

Ribbon None
Menu Format » Drawing Limits
Command LIMITS

2 Respond to the prompts as follows:
Specify lower left corner or [ON/OFF] <0.00,0.00>: Press ENTER
Specify upper right corner <420.00,297.00>:
Enter 841, 1189, press ENTER

The limits are expanded to AO format.

Saving Templates

Save the previously changed drawing as a template.

To save a template

1 Start the Save As command.

Ribbon
. » Save as » AutoCAD Mechanical
Drawing Template »
Menu File » Save As
Command SAVEAS

2 In the Save Drawing As dialog box, specify:
Files of type: AutoCAD Mechanical Drawing Template (*.dwt)

File name: my_own_template
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IEI Save Drawing As

=5

)

£

Save in: [ . Template

5]

v] L] i;r_\ Q X L»,.: Wiews w Took

Mame Date modified Type Size y
. DarkBackground 12/14/2007 2212 PR File Folder
acad 11/22/2007 12:23 ... AutoCAD Template 88 KB
acadiso 11422/2007 12:23 ... AutoCAD Template 89 KB
am_ansi 11/22/2007 12:23 ... AutoCAD Template 39 KB
am_bsi 11/22/2007 12:23 .. AutoCAD Template 29 KB
am_csn 11/22/2007 12:23 .. AutoCAD Template 29 KB
am_din 11/22/2007 12:23 .. AutoCAD Template 29 KB
ealam_gh 11/22/2007 12:23 .. AutoCAD Template 91KE
e} am_gast 11/22/2007 12:23 .. AutoCAD Template LEY ]
am_lso 11/22/2007 12:23 ... AutoCAD Template 90 KB
am__iis 11/22/2007 12:23 ... AutoCAD Template 90 KB
< . | +
[] Update sheet and view thurmbnails now
File name: my_owin_template. d -
Files of type: [AutoEAD Mechanical Drawing Template [, dwt] V] Cancel

Click Save.

In the Template Description dialog box, specify:

Description: Tutorial Template

Measurement:

Metric

B Template Options

=5

Deseripian
Tutoral Template

Measurement

Metric -

Hew Layer Notfication

®) Save alllayers as umeconciled

() Save all layers as reconciled

Click OK.

Close the drawing.

Ribbon

Menu

File » Window » Close
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Command CLOSE

Using Templates

Use the previously created template to start a new drawing.

To open a template

1 Start the New command.

Ribbon

» New » Drawing »
Menu File » New
Command NEW

2 In the Select template dialog box, select my_own_template.dwt, and then
choose Open.

-

_'AH Select ternplate =]
Lok, in: ’ | Template v] e @ ¥ Py vews v Took v
- . Preview

= MName Date modified o

e J PTWTermplates 12/15/2008 9:58 Pl
[ean| acad 11/14/2008 2:50 &
l"‘_' acadiso 1171472008 2:54 Ab
e arn_ansi 11/14/2008 2:55 &b
[ am_bsi 11/14/2008 2:58 &b,
) arn_csn 11/14/2008 2:58 &b

F\ [e am_din 1171472008 301 8K =
) arn_gb 11/14/2008 3:01 &b
Py [gan arm_gost 11/14/2008 3:04 AN
[f,@g [ am_iso 11/14/2008 3:04 &b
[eam am_jis 1171472008 3:08 &b,

rry_own_ternplate 11/14/2008 2:55 &bl
I — ;

|
k File name: my_owin_template - m‘* E]
Files of type: [Drawing Template [* dwt] v]

Start the new drawing using the settings of the previously saved template.
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Setting Default Standards Templates

Specify your template as the default template.

To set a default template

1 Start the Mechanical Options command.

Ribbon None.
Menu Tools » Options
Command AMOPTIONS

2 In the Options dialog box, AM:Standards tab, choose Browse.

., Options @
Current profile: <<ACADMPPY » @ Current diawing: Dirawing3.dwg
| Flat and Publish | Systaml User F’refalencasl Draftingl 30 Mndehngl Select\onl F‘rnlilesl Abd:Standards | AM:Stuctur| 4| *

Standard Standard elements:
ouble-click to edit settings.
Skandard: @ @ 150 T f_v...m 150

[] Apply new settings to layers when

standard is created or changed Hole Chart

[ Drawing Shest

Measurement: @ [Metric v] Eu Annotation Yiew
E , Section View

- {0 Detail View

4} Center Line

Srale
g Thread Line
H = Mate
Model scale: - s
= -/~ Surface Texture
@ Use 1:1 scale in layout - Welding

Feature Control Frame
: )= Edges of Workpieces
- B Datum and Feature Identifier
- £ Dakum Target
- Taper and Slape
3‘8{ Component Properties

") Use selected scale in layout

Defaulk standards template

Template ko import standard settings From when opening &
nion-mechanical drawing: -8 BOM
- Parts List

<none s B,UWSE,“ &, Balloon

3 In the Open dialog box, select my_own_template.dwt, and then choose
Open.

4 In the Options dialog box, Click OK.

The template my_own_template is used as the default standards template
until you specify a different default template.
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NOTE The default standards template is used if a drawing does not contain
any AutoCAD Mechanical configuration. If a drawing already contains

AutoCAD Mechanical configuration data, or a new drawing has been created
using an AutoCAD Mechanical template, the default template does not affect

the drawing.

This is the end of this tutorial chapter.
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Using Mechanical

Structure

In this tutorial, you learn how to use mechanical structure in AutoCAD® Mechanical. You

learn how to work with folders, components and component views. You also review the bill
of materials, restructure components and resolve ghost components. You learn how to insert
components from external files, edit in-place, localize external components and externalize

local components.

Key Terms

Term

Definition

annotation view

A folder that contains one or more component views dedicated
to annotating and detailing parts and subassemblies.

associative

In mechanical structure, the implication that a change to one
instance of a definition is reflected in all other instances of that
definition, including the definition itself.

mechanical browser

A browser that contains the hierarchy of components, compon-
ent views, annotation views, and folders of a given mechanical
structure.

component

A browser placeholder and identification for the component
type. A component is analogous to the manufacturing units of
parts and assemblies.

component view
folder

A folder nested under a component that contains the geometry
for a particular view of that component.
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Term Definition

definition A description of a folder, component, or view that AutoCAD
Mechanical saves in the database, similar to a block definition.

elemental geometry  The graphical elements of a drawing that represent the shape
and size of a part or assembly.

free object (as used A unit of elemental geometry.
in the Create Hide
Situation dialog box)

geometry The graphical elements of a drawing that represent the shape
and size of a part or assembly.

hidden geometry Geometry that is included in a hide situation.
instance An iteration of a definition as it appears in mechanical structure.
object Used variously to describe any item in mechanical structure,

whether a component, folder, or geometry.

occurrence Placement of a component, usually in multiple-level assemblies,
where a component is replicated as a result of multiple place-
ments of a single part or subassembly.

Working with Mechanical Structure

Mechanical structure is a set of tools used to organize data for reuse. Structure
is graphically represented by a tree called the Mechanical Browser.
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The Mechanical Browser and structure tools are not displayed by default. To
display them, you must switch to the structure workspace. First, you must
create a new drawing and enable mechanical structure.

To display the Mechanical Browser
1 On the command line, enter WORKSPACE and press ENTER.

2 Respond to the prompts as shown:

Enter workspace option
[setCurrent/SAveas/Edit/Rename/Delete/SEttings/?]:

Enter C and press ENTER

Enter name of workspace to make current [?] <Current Workspace>:

Enter Structure and press ENTER

Even though you switch to the Structure Workspace, mechanical structure is
not switched on automatically.

To enable mechanical structure

B Click the STRUCT status bar button and ensure that it lights up.

Working with Mechanical Structure | 55



Folders

The basic element of mechanical structure is the folder. A folder is similar to
a block in that it has a definition that can be instanced multiple times. Like
ablock, the definition is stored away in the non graphical area of the drawing.
Similar to blocks, any change you make to the folder definition is reflected in
all instances of that folder.

Creating Folders

1 Use the Circle tool to create a circle. The size and proportions are not
important.

2 Use the Rectangle tool to draw a rectangle around the circle.
3 Right-click anywhere in the browser, and select New » Folder.

4 Respond to the prompts as shown:
Enter folder name <Folderl>: Press ENTER
Select objects for new folder:
Select the circle and then the rectangle and press ENTER

Specify base point: Pick the lower left corner of the rectangle

&y DRAWING1

Modifying Folders
While folders are similar to blocks, there are significant differences. The most

significant, is that the contents of a folder remain editable without the need
for a special editing mode such as REFEDIT.
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To grip edit the circle

1

2

Continue clicking the circle until you see the word CIRCLE in the tooltip
window.

Select a grip, drag and then click.

B Ay DRAWINGL
[l olclerl:

| Specify stretch point or Q|

If the contents of a folder are selectable, how do you select the folder? This is
where the tooltip comes in. You select folders (and other elements of structure)
by cycling through a selection, and the tooltip tells you what you are selecting.
In the next exercise, you copy the folder to demonstrate structure selection.

To copy the folder

1
2
3

Press ESC to clear any preselection.
On the command line, enter COPY and press ENTER.

Continue clicking the circle until you see the word Folder1:1 in the tooltip
window.

Press ENTER to complete selection, then pick points to finish the copy.
Press ESC to finish.
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The Mechanical Browser shows a second instance of the folder (Folder1:2),
implying that you copied the folder, not just the contents.

In the next exercise you modify the contents of a folder to demonstrate that
modifying one instance of a folder updates both.

To edit an instance

1 Continue clicking a circle until you see the word CIRCLE in the tooltip
window.

2 DPress DELETE. Note how the circle is deleted from both instances.
Next, you add new geometry to a folder. Before you add geometry you must

activate the folder to make it the active edit target. This ensures that geometry
is added to the folder and not to model space.

To activate and add geometry

1 In the browser, right-click Folder1:1 and select Activate. The geometry
that does not belong to this folder is dimmed out.

2 Use LINE to draw two diagonal lines from corner to corner on the
rectangle. Note that the lines appear in the other instance as soon as the
command is completed.
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3 Double-click a vacant area in the browser to reset activation.

Nesting Folders

Like blocks, folders can be nested. However, a folder cannot be nested within
itself, which is about the only restriction on folder nesting.

1 Draw a small circle in the lower triangle in the second instance of the
folder.

2 Draw a line from the center of the circle to the 3 o’clock quadrant of the
circle.

G

3 In the browser, right-click Folder1:2 and select New Folder.

4 Respond to the prompts as shown:

Enter folder name <Folder2>: Press ENTER

Select objects for new folder:

Nesting Folders | 59



Select the circle and then the line, press ENTER

Specify base point: Select the center of the circle.

5 Expand Folderl:1 and Folder 1:2 and verify that a nested folder was
created.

B A DRAWINGL
B-EJFalderl1
- EDrolderz
8- R

~Eralder2i1

S

6 In the browser, right-click Folder1:2 again and select Insert Folder.

7 Respond to the prompts as below:
Enter folder name to insert or [?] <2>: Enter Folder2, press ENTER
Specify the insertion point or [change Base point/Rotate 90]:
Click in the triangle on the right, in the second instance of Folder1

Specify rotation angle <0>: Enter 45, press ENTER

B A DRAMNGL
B-FIFolderl1
~EFolderzi1

-FFalderzz @
Folderl:d]

- EFolderi1

“-ETFolder2:2 @
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Notice that when you added the nested folders, both instances updated,
as when you added the lines. Folder2:1 was created as a child of Folder1:2
because we chose New Folder from its context menu, and Folder2:2 was
inserted into Folder1:2 for the same reason. Note that as with blocks, you
were able to rotate the folder instance on insertion.

Instance vs. Occurrence

To finish with folders, you inspect a few browser functions such as visibility
and property overrides. While performing these exercises you learn the
difference between instances and occurrences.

To override properties

1
2

In the browser, right-click Folder1:1 and select Property Overrides.

In the Property Overrides dialog box, select the Override Properties check
box.

Select the Color check box, The default color changes to red.

Click OK.

Note how the entire instance, inclusive of the nested folders is now red.
Also note how the color change did not have an effect on Folder1:2.

In the browser, right-click Folder1:1 again, and select Property Overrides

In the Property Overrides dialog box, clear the Enable overrides check
box, and click OK.

In the browser, right click Folder1:1 » Folder2:1 and select property
overrides.

Apply a color override of red to the folder.
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The subfolder you selected is now red, but the other subfolder is not.
Notice that the same subfolder under Folder1:2 has changed color to red.
This is because property overrides are instance-based. When you look at
visibility you will understand why this matters.

To apply visibility overrides

1 In the browser, right-click Folder1:1 and select Visible. The entire folder
is now invisible.

2 In the browser, right-click Folder1:1 and select Visible. The folder is visible
again.

3 In the browser, right-click Folder1:1\Folder2:2 and select Visible. Notice
that unlike the property overrides, both instances of Folder2 are visible
in Folder1:2. That's because visibility is occurrence-based.

Selection Modes

There are three status bar buttons that control the different selection modes.
These buttons are not visible by default and you must display them first.

To display the selection mode status bar buttons

1 Click the Drawing Status Bar Menu arrow at the right end of the drawing
status bar.
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2

Turn on the Status Toggles » S-LOCK, Status Toggles » R-LOCK and
Status Toggles » Top Down/Bottom up options.

Button Function

BTM-UP/TOP-DN  Switches the structure selection order between bottom-up and

top-down.

R-LOCK Switches the Reference Lock on and off. When the Reference Lock

is on, you cannot select entities in an external folder or view (more
on this later).

S-LOCK Switches the Selection Lock on and off. When the Selection Lock

is on, selection is restricted to the active edit target and below.

The next two exercises demonstrate the behavior of the BTM-UP/TOP-DN and
S-LOCK selection modes.

To select items when the selection mode is set to top-down

1
2

6

Press ESC to clear any preselection.

Click the BTM-UP/TOP-DN button and ensure that the text on the button
reads TOP-DN.

Click one of the circles in Folder1:1. Note the tooltip indicates that you
selected the folder, Folder1:1, and not the circle.

Click the circle again. Note the tooltip indicates that you selected the
nested folder.

Click the circle again. Note the tooltip indicates that you have finally
managed to select the circle.

Click the circle again. Selection cycles to Folder1:1 again.

When the selection mode is set to top-down, the selection sequence begins
at the topmost level and ends with the elemental geometry. When the selection
mode is set to bottom-up the selection begins with the elemental geometry.

You may want to set the selection mode and repeat the exercise to verify the
behavior of the selection modes under the bottom-up.

To select items when S-LOCK is on

1

Press ESC to clear any preselection.
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2 In the browser, double-click Folder1:1 to activate it.
3 Click the S-LOCK button and latch it down to turn on the selection lock.

4 Click one of the circles in Folder1:2. Note that the circle is no longer
selectable.

5 Click one of the circles in Folder1:1. Grips appear, indicating that selection
is possible.

6 Double-click the root of the Mechanical Browser tree to reset activation.

7 Close the drawing. You can save the drawing, if required.

Components and Component Views

You may notice that folders provide some useful features, but they're probably
not different enough from blocks to convince you to change over to the
structure paradigm. The true potential of mechanical structure becomes visible
only when you start dealing with components and component views.

Component Views are basically folders with some extra rules that make them
more suitable for mechanical design. You typically need more than one view
to fully describe a part or assembly. Folders (and blocks before them) don't
offer any mechanism other than naming to associate multiple views of the
same part. Components and views solve this by allowing you to collect multiple
folders (component views) under a single Component.

A component can be a part or assembly, based on its contents (if a component
contains another component, it's an assembly). The component also gives
you a place to store attributes like description and material. Components don't
actually contain geometry; they group the views that contain the geometry.
This will begin to make more sense when you create some components and
component views.

Creating Part Components

1 Start a new drawing and draw a long thin rectangle (the edge view of a
plate).

2 Draw a second rectangle, above the first, having the same width (the top
view).

3 Right-click anywhere in the browser, and select New » Component.
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4 Respond to the prompts as shown:

Enter new component name <COMP1>: Press ENTER

Enter new view name <Top>: Press ENTER

Select objects for new component view:

Select the larger rectangle and press ENTER

Specify base point: Pick the lower left corner of the rectangle

Note that the Mechanical Browser now displays the component COMP1:1
and that it contains the component view; Top, below it.

SRR awING:
B-CcomMPLl
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To add a new view to a component

1

In the browser, right-click COMP1:1 and select New » Component
View.

Accept the default name for the component view.
Select the smaller rectangle and press ENTER.

To specify a base point, click the lower left corner of the rectangle. Note
that the new component view, Front, was added to the component
COMP1:1.
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Creating Assembly Components

You now have two component views; Front and Top, and they are grouped
together in the browser by COMP1:1. In the next exercise, you insert another
instance of COMP1 and assemble the two components (parts) in an “L” shape.

To insert a new instance of a component

1 In the browser, right-click a vacant area, and select Insert » Component.
2 Respond to the prompts as shown:
Enter component name or [?] <?>: Enter COMPT and press ENTER
Enter component view name or [?] <Top>: Enter Front and press ENTER

Specify the insertion point or [change Base point/Rotate
90/select next View]:

Pick point 1, the top left corner of the larger rectangle

Specify rotation angle <0>: Press ENTER
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3 In the browser, right-click COMP1:2 and select Insert » Component
View » Top.
4 Respond to the prompts as shown:

Specify the insertion point or [change Base point/Rotate

90/select next View]:
Pick point 2, the lower left corner of the front view of COMP1:1

Specify rotation angle <0>: Press ENTER.

To assemble components

1 Right-click anywhere In the browser, and select New » Component.
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2 Respond to the prompts as shown:
Enter new component name <COMp2>: Enter ASSY and press ENTER
Enter new view name <Top>: Enter Front and press ENTER
Select objects for new component view:
Select COMP1:1 (Front) and COMP1:2 (Top) and press ENTER

To select a component view instead of the geometry, continue clicking
the geometry until you see the component view name in the tooltip
window. If you accidentally select the wrong view, you can cancel the
selection by selecting the view again with the SHIFT key pressed.

Specify base point: Pick the lower left corner of the combined view.

The Component Restructure dialog box is displayed.

B Component Restructure ==
Source Component Yiews: Destination Component Views:
= comMpl:1 (Top) =52 assvi1 (Front)

EEE COMPL:Z (Front) = COMPL:Z (Top)

----- = COMP1:1 {Front)

Pan
Zoom

Zoom To

Create Mew View

y Tip : Drag source view ko the parent view in the Destination Component Yiews list,

[ OF H Cancel H Help I

3 In the Destination Components list, right-click a vacant area, and select
Create New View.

4 Respond to the prompts as shown:

Enter new view name <Top>: Press ENTER

Select objects for new component view:

Select COMP1:1 (Top) and COMP1:2 (Front), press ENTER

Specify base point: Pick the lower left corner of the combined view
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Modifying Assembly Components

As you work, you can continue to add views as needed. To demonstrate this,
in the next exercise, you add a side view of this assembly.

To add a component view

1
2

Draw a rectangle representing the side view of the first instance of COMP1.
In the browser, right-click ASSY:1 and select New » Component View.
Respond to the prompts as follows:

Enter new view name <Right>: Enter Side and press ENTER

Select objects for new component view:

Don’t pick anything, press ENTER

Specify base point: Pick the lower left corner of the rectangle

In the browser, right-click COMP1:1 and select New » Component
View.

Respond to the prompts as shown:

Enter new view name <Right>: Enfer Side, press ENTER
Specify parent view or [?] <Front>: Enter Side, press ENTER
Select objects for new component view:

Pick the rectangle and press ENTER
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Specify base point: Pick the lower left corner of the rectangle

@O compL2
B[ compil

]

6 In the browser, right-click COMP1:2 and select Insert » Component

View » Side.

7 Respond to the prompts as shown:

Specify parent view or [?] <Front>: Enter Side, press ENTER

Specify the insertion point or [change Base point/Rotate

90/select next View]:

Enter R, press ENTER

Specify the insertion point or [change Base point/Rotate

90/select next View]:
Pick a place close to the other view

Specify rotation angle <90>: Press ENTER

8 Move the view into the correct position.
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In the next exercise, you add a component to the assembly to demonstrate
the ability to add a component after the assembly is created.

To add a component
1 Draw a circle on the top view of the assembly.
2 In the browser, right-click ASSY:1(Top) and select New » Component.

3 Respond to the prompts as shown:
Enter new component name <COMP2>: Press ENTER
Enter new view name <Top>: Press ENTER
Select objects for new component view: Select the circle, press ENTER

Specify base point: Click the center of the circle
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4 Draw a rectangle representing the projected view in the front view of the
assembly

5 Right-click COMP2:1 and select New » Component View.
6 Respond to the prompts as shown:
Enter new view name <Front>: Enter Side, press ENTER
Specify parent view or [?] <Front>: Press ENTER
Select objects for new component view:
Select the rectangle, press ENTER

Specify base point: Pick the midpoint of the lower edge of the rectangle

O

B B orawnGt
B-Hhassyil
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7 In the browser, right-click COMP2:1 and select Insert » Component
View » Side.

8 Respond to the prompts as shown:
Specify parent view or [?] <Front>: Enter Side, press ENTER
Select objects for new component view:
Select the rectangle, press ENTER

Specify the insertion point or [change Base point/Rotate
90/select next View]: Pick the midpoint of the lower rectangle in the Side
view of ASSY1
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Using Folders with Component Views

When folders are used in conjunction with component views, you can do
several useful things. This section shows two examples.

You can use folders to contain drawing items that would otherwise not be
accounted for with a default component view folder.

In the following example, a folder, Groove:1, was created to contain the upper
groove and arrayed to create the others. Because the groove is implemented
as a folder, it does not have an impact on the BOM. Modifying one of the
grooves results in all grooves being updated.
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In the following example, a folder, Profile:1, was created to contain the
upper-wheel profile. Profile:2 is another instance of this folder, created by
mirroring Profile:1. Changing one profile automatically updates the other.
The wheel component was created after the Profile folders. The design intent
is captured and organized with these folders.
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Mechanical Browser Display Options

The Mechanical Browser shows the hierarchical organization of components
within a drawing. In this section, you use browser options to show data in
different ways to get a better understanding of components and component
views.

The default view of the Mechanical Browser shows the hierarchical organization
of components as well as indicates which component owns a given component
view.
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To show the View Tree and Component Tree

1 Right-click the root node of the Mechanical Browser and select Browser
Options.

In the View Tree section, select the Display Tree check box.
In the Component Tree section, clear the Component Views check box.

Click OK.

w©n A W N

Right-click a vacant area in the Mechanical Browser and select Expand
All
B A DRAINGL
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In this view, the hierarchy of components as well as views are shown.
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To show both default and expandable assembly views

1 Right-click the root node of the Mechanical Browser and select Browser
Options.

2 In the Component Tree section, select the Component Views check box.

3 Click OK.
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In this view, the Mechanical Browser shows the hierarchy of components,
component views as well as indicates which component owns a given
component view. In practice, you can work with the view settings that makes
most sense to you.

Mechanical Browser and BOMs
Components not only group component views, they hold bills of material

(BOM) attributes as well. In the next exercise, you insert a parts list and in the
process, explore the BOM of the simple assembly you created.
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To insert a parts list
1 On the command line, enter AMBOM.

2 Respond to the prompts as shown:

Specify BOM to create or set current [Main/?] <MAIN>: Press ENTER
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3 In the BOM dialog box, click the plus sign (+) in the first column to
expand ASSY.

4 Click the Insert Parts list button on the toolbar of the BOM dialog box.

5 In the Parts List dialog box, click OK and click inside the drawing to
indicate where to insert the parts list.

6 In the BOM dialog box, click OK.
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By associating views through a single component, the BOM is managed
accurately and semi-automatically. You can manage component attributes
through the BOM editor or directly on the component from the
Mechanical Browser.

Browser Restructure and Ghost Components

In the next exercise you restructure COMP1:1 and COMP2:1 to be parts of an
assembly named SUB-ASSY. To do this, you must create SUB-ASSY first.

To create a component

1 Right-click a vacant area in the Mechanical Browser and choose New »
Component.

2 Respond to the prompts as follows:
Enter new component name <COMP3>: Enter SUB-ASSY, press ENTER

Enter new view name <Top>: Press ENTER
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Select objects for new component view:

Select COMP1:1 (Top) and COMP2:1 (Top), press ENTER

To select a component view instead of the geometry, continue clicking
the geometry until you see the component view name in the tooltip
window. If you accidentally select the wrong view, you can cancel the
selection by selecting the view again with the SHIFT key pressed.

Specify base point: Pick the lower left corner of the combined view

The Component Restructure dialog box is displayed.

B Component Restructure

Source Component Views:

= coMP1:1 (Front)
= COMPL:1 (Side)
= COMPZ:1 (Side)

E'EE COMPZ:1 (Side:2)

Destination Component Yiews:

==

=05 sUB-a55v:1 (Top)
2 compzit (Tap
= COMPL:L (Top)

y Tip : Drag source view ko the parent view in the Destination Component Yiews list,

I
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3 Observe the Mechanical Browser.
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Note that the component SUB-ASSY is already created (1) and COMP1:1
and COMP2:1 are components of it. Also, the COMP1:1 and COMP2:1
continue to exist as components of ASSY1 (2), but the icon changed. This
icon indicates that the component is a Ghost Component. Ghost
components are containers of the views of components that are in an
intermediate state of restructure.

To learn how to resolve ghost components, you must stop creating
SUB-ASSY at this point.

4 Click OK. You now have two ghost components in the Mechanical
Browser.
Before you start resolving ghost components, you must add two
component views to the component SUB-ASSY.

5 In the Mechanical Browser, right-click SUB-ASSY:1 and select New »
Component View.

6 Respond to the prompts as follows:

Enter new view name <Front>: Press ENTER
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Select objects for new component view:
Don’t pick anything, press ENTER
Specify base point:

Pick the lower left corner of the large rectangle in the lower left of the drawing

In the Mechanical Browser, right-click SUB-ASSY:1 and select New »
Component View again.

Respond to the prompts as shown:

Enter new view name <Right>: Enter Side, press ENTER
Select objects for new component view:

Don’t pick anything, press ENTER

Specify base point:

Pick the lower left corner of the assembly displayed in the lower right of the
drawing
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To resolve ghost components

1 In the Mechanical Browser, click the ghost component COMP1:1, press
the CTRL key and click COMP2:1. Both components are selected.

2 Dragto SUB-ASSY1. The Component Restructure dialog box is displayed.

B Cornponent Restructure =3
Source Component Yiews: Destination Component Yiews:
B2 comMpi:t (Frant) = B sUB-assv:1 (Top)

= COMP1:1 (Side) B2 compzin (Top)

: E'EE COMPL:1 (Top)
= SUB-AS5Y:1 (Front)
E'EE SUB-A551:1 (Side)

= COMPZ:1 (Side)
EEE COMPZ:1 (Side: 2)

y Tip : Drag source view to the parent view in the Destination Component Views list,

I OF L\—J,l Cancel H Help I

3 In the Source Component Views list, with the CTRL key pressed select
COMP1:1(Front) and COMP2:1(Side).

N

Drag to SUB-ASSY1(Front). The views move from the Source Component
Views list to the Destination Component Views list.

(%]

Drag the remaining views in the Source Component Views list to
SUB-ASSY1:(Side) in the Destination Component Views list.

6 Click OK.
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The ghost components disappear and COMP1:1 and COMP2:1 are now parts
of SUB-ASSY1.

In the final exercise of browser restructure, you restructure SUB-ASSY1 to be
a subassembly of ASSY1.

To restructure components

1

In the Mechanical Browser, drag SUB-ASSY:1 » Front to ASSY:1 »
Front. The Restructure components dialog box is displayed.

Drag SUB-ASSY:1 (Top) to ASSY:1 (Top) and SUB-ASSY:1 (Side) to ASSY:1

(Side).

Click OK. SUB-ASSY1 is restructured as a subassembly of ASSY:1
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External Reference Components

In AutoCAD Mechanical, you can save individual parts and subassemblies in
external files and share them between designs. When a part is modified, the
changes are propagated to all instances, ensuring that assembly drawings are
always synchronized with their related part drawings.

Inserting External Components

In this exercise, you insert a Gripper on to a Gripper Plate drawing.
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Open the file Tut_Gripper_Plate.dwg in the tutorials folder.
Ribbon None.

Menu File » Open...
Command OPEN

NOTE The path to the tutorials folder is;

B Windows Vista®:C:\Users\Public\ Public Documents \ Autodesk \ACADM
2010\ Acadm\ Tutorial

B Windows® XP: C:\Documents and Settings\All Users\Shared
Documents\ Autodesk \ACADM 2010\ Acadm\ Tutorial

The drawing contains two views of a gripper plate and contains two
construction lines.

To keep the original file intact, save the file as Gripper.dwg

Display the Structure Catalog.
Ribbon None.

Menu Tools » Palettes » Structure Catalog

Structure » Structure Catalog...
Command AMSCATALOG

In the External Drawings tab, navigate to the tutorials folder and select
Tut_Gripper.dwg.

NOTE In the Structure Catalog, navigate to the following folders:
B Windows Vista: C:\Users\Public\ Documents\ Autodesk \ACADM

2010\ Acadm\ Tutorial

B Windows XP: C:\Documents and Settings\ All Users\Documents\
Autodesk\ACADM 2010\ Acadm\ Tutorial

The Mechanical Structure panel shows the mechanical structure
components in the drawing and the Preview panel shows a preview of
the drawing.

In the structure panel, double click GRIPPER to reveal the components
list.

Click and drag GRIPPER » Front to model space.
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7

Respond to the prompts as shown:

Specify the insertion point or [change Base point/Rotate

90/select next View]:
Pick the upper left corner of the smaller rectangle
Specify rotation angle <0>: Press ENTER

Note the Mechanical Browser. The external reference (xref) component
is indicated by a blue colored marker.

GRIPRER PLATEL m
BGRIPPER:1

Once one view of an xref component is inserted, the other views can be
inserted as normal.

To insert another view of the xref component

1
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In the Mechanical Browser, right-click GRIPPER1 and select Insert from
Xref Drawing » Component View » Top.
Respond to the prompts as shown:

Specify the insertion point or [change Base point/Rotate

90/Select nextView]:
Pick the upper left corner of the larger rectangle

Specify rotation angle <0>: Press ENTER
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To insert more instances of the xref component

1
2

On the command line enter MIRROR and press ENTER.

Respond to the prompts as shown:

Select objects:

Ensure that the selection mode is set to TOP-DN and in model space, click both
xref views you inserted, press ENTER

Specify first point of mirror line:

Click anywhere on the vertical construction line

Specify second point of mirror line:

Click elsewhere on the vertical construction line

Erase source objects? [Yes/No] <N>: Enter N and press ENTER

In the last column of the Component View Instance Created dialog box,
select New.

A new instance of the component, GRIPPER:2 is created. You will now
mirror the top views of GRIPPER:1 and GRIPPER:2 to draw two more
grippers on the top view of the plate.

On the command line enter MIRROR and press ENTER.
Respond to the prompts as follows:

Select objects:

Ensure that the selection mode is set to TOP-DN and in model space, click the
top views of the two grippers, press ENTER

Specify first point of mirror line:
Click anywhere on the horizontal construction line

Specify second point of mirror line:

Inserting External Components | 87



Click elsewhere on the horizontal construction line

Erase source objects? [Yes/No] <N>: Enter N and press ENTER
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Next, you assemble the components under an assembly, named GRIPPER
ASSEMBLY.

To assemble components

1 Right-click a vacant area in the Mechanical Browser, and select New »
Component.

2 Respond to the prompts as shown:
Enter new view name <Top>: Enter Front and press ENTER
Select objects for new component view:

Ensure that the selection mode is set to TOP-DN and window select the smaller
rectangle and the two grippers connected to it and press ENTER

Specify base point:

Pick the intersection of the construction line with the upper edge of the rectangle

i W =i

I—| —

@

The Component Restructure dialog box is displayed.
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3 In the Destination Components list, right-click a vacant area, and select
Create New View.

4 Respond to the prompts as shown:
Enter new view name <Top>: Press ENTER
Select objects for new component view:

Ensure that the selection mode is set to TOP-DN and window select the larger
rectangle and the four grippers connected to it and press ENTER

Specify base point: Pick the intersection of the two construction lines
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B BIGRIPPER:4 LHI_ @:[D;Jﬁ
F‘ETUP """—W:ED:E@ B
=

BRI 0INT:L [ﬁfim mﬁﬂ

5 Save the file as Gripper Assembly.dwg.

Editing External Components In-place

In AutoCAD Mechanical, you can edit xref components in-place. Although
this is very convenient, if you accidentally modify a component, the mistake
affects all drawings that use this xref component. As a precaution, you must
do one of the following before you edit an xref component:

B Release the R-LOCK status bar button.

B Activate the xref component view or folder to be edited.

In the next exercise, you modify the gripper lever using the activate method.
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To edit an xref component in place

1 In the Mechanical Browser, double-click Gripper » Front to activate it.

Notice that locks appear on all instances of the gripper in the Mechanical
Browser. This indicates that the source file containing the gripper is now
locked and no one else can modify it.

2 Start the Chamfer command.

Ribbon Content Edit tab » Modify panel » Chamfer.
Menu Modify » Chamfer
Command AMCHAM2D

3 Respond to the prompts as shown:

Select first object or [Polyline/Setup/Dimension]: <Setup>

Press ENTER

4 In the Chamfer dialog box, select 10 as the first and second chamfer
lengths, and click OK

5 Respond to the prompts as shown:
Select first object or [Polyline/Setup/Dimension]: <Setup>
Select the left vertical line of the gripper lever (1)
Select second object or <Return for polyline>:
Select the lower horizontal line of the gripper lever (2)

Select object to create original length: Press ESC

6 In the Mechanical Browser, double-click a vacant area to reset activation.

Note that although the xref component view is no longer the active edit
target, the gripper continues to be locked.
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7 In the Mechanical Browser, right-click a vacant area, and select Purge All
Locks.

8 In the Purge Locks message box, click OK.

To verify if the changes were written back to the source file

B In the Mechanical Browser, right-click GRIPPER1 and select Open to Edit.
The Gripper source file opens.

Note that the component view Open Position has also been modified. How

did this happen?

Expand the component Leverl. Notice that it has two instances of the
component view Front. Another example of how mechanical structure can
eliminate repetitive tasks.

Localizing and Externalizing

To modify a part without effecting other drawings that use the part, you can
localize the xref component. By localizing you copy the definition of the xref
component to the current drawing and the link with the xref file is severed.

To localize an xref component
1 From the Window menu, switch to the Gripper Assembly drawing.

2 In the Mechanical Browser, right-click the GRIPPER assembly node and
select Localize.

3 In the Xref Info message box, click Yes.

The Gripper is no longer an xref component.

To detail a part without loosing associativity between the detail and assembly,
you can externalize the part to a file and detail it in that file. In the next
exercise you externalize the cylinder component.

To externalize a component

1 In the Mechanical Browser, expand one of the Gripper components and
right click CYLINDER:1.

2 Select Externalize.

3 In the New External File dialog box, accept the defaults and click Save.
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Note that CYLINDER:1 is an xref component in all instances of the
GRIPPER component.

Annotation Views

In some cases, externalizing to detail may be considered excessive. Mechanical
Structure provides for creating Annotation Views, an associative view of a
component purely for the purpose of detailing. Annotation views have no
effect on the BOM.

In the next exercise, you create an annotation view for the LEVER component.

To create an annotation view

1 In the Mechanical Browser, expand one of the Gripper components and
right-click LEVER:1

2 Select New » Annotation View.
3 Respond to the prompts as follows:
Enter annotation view name <LEVER(AV1)>: Press ENTER
Select placement location
[Modelspace/existing Layout/ New layout] <existing Layout>:
Press ENTER
Enter existing layout name <Layoutl>: Press ENTER
Enter scale or [Calculate] <1:2>: Press ENTER
--- Switch to Paperspace ---
Restoring cached viewports - Regenerating layout.
Create labels for all subviews [Yes/No] <No>: Press ENTER
Specify base point:
Select a point at the center of the A3 paper for the annotation views

Specify the insertion point or [change Base point/Rotate
90/select next View/Done] <Done>:

Select a point below and to the right of the point you clicked on previously
Specify rotation angle <0>: Press ENTER

Specify the insertion point or [change Base point/Rotate

90/select next View/Done] <Done>:
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Use object tracking mode for alignment, select a point directly below the point
you clicked on previously.

Specify rotation angle <0>: Press ENTER

Specify the insertion point or [change Base point/Rotate
90/select next View/Done] <Done>: Press ENTER

I

NOTE You can type AMSNEW at the command line to display the New dialog
box to create annotation views.

To annotate the geometry in the annotation view

1 Start the Automatic Dimension command.
Ribbon Home tab » Dimension panel » Power Dimen-

T

sion drop-down » Multiple Dimension.

Annotate tab » Dimension panel » Multiple

P
—T
Dimension.
Menu Annotate » Multiple Dimensioning
Command AMAUTODIM

The Automatic Dimensioning dialog box is displayed.
2 In the Type drop-down list, select Chain and click OK.

3 Respond to the prompts as follows:
Select objects [Block]:
Window-select the larger of the two views in the annotation view

Select objects [Block]: Press ENTER
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4

First extension line origin: Pick the upper left corner of the geometry
Specify dimension line location or [Options/Pickobj]:
Select a point to the left of the geometry

Starting point for next extension line: Press ENTER

- &
¥

Note the dimension of the chamfer section.

To modify the chamfer in the assembly

1

Switch to model space. In the Mechanical Browser, expand GRIPPER:1,
right-click LEVER:1 » Front and select Zoom to.

Start the Power Edit command.

Ribbon None.

Menu Default Menu » Power Edit
Edit Menu » Power Edit
Modify » Power Edit

Command AMPOWEREDIT

Respond to the prompts as shown:

Select object: Select the Chamfer

In the Chamfer dialog box, select 2.5 as the First Chamfer Length and 5
as the Second Chamfer Length, and click OK.

Switch to layoutl. In the Mechanical Browser, right click LEVER(AV1:1)
and select Zoom to.

Note that the Lever shape is changed and the dimensions are updated.
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Associative Hide

Mechanical structure is all about reuse, especially reuse of components in an
assembly to show multiple instances of a component and reuse of component
views in the assembly and in the part detail. Component view instances are
often obscured in the assembly, sometimes the same view is even obscured
differently in different instances. This requires a mechanism to make a folder
or component view instance partially or fully hidden without effecting other
view instances. Use Associative hide (AMSHIDE) to do that.

Basics of AMSHIDE

In the next exercise, you create a hide situation between two folders.

To create a hide situation

1 Open the file Tut AMSHIDE.dwg in the tutorials folder.
Ribbon Home tab » Draw Tools panel » Hide Situation

drop-down » Create.

Structure tab » Hide panel » Create Associative

Hide Situation.

Menu Modify » Associative Hide » Create Associative
Hide Situation
Command AMSHIDE

NOTE The path to the tutorials folder is;

B Windows Vista: C:\Users\Public\Public Documents\Autodesk\ACADM
2010\ Acadm\ Tutorial

B Windows XP: C:\Documents and Settings\ All Users\Shared
Documents\Autodesk \ACADM 2010\ Acadm\ Tutorial

The drawing contains three instances of a folder, where two overlap each
other.
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ERLATUT AMSHIDE

EFoldertl
~~EDFoldert:2
- EDFoldert:3 (\ 1
2 Start the Associative Hide command.
Ribbon Home tab » Draw Tools panel » Hide Situation

drop-down » Create.

Structure tab » Hide panel » Create Associative

Hide Situation.

Menu Modify » Associative Hide » Create Associative
Hide Situation
Command AMSHIDE

3 Respond to the prompts as follows:

Select foreground objects:

Ensure that the selection mode is set to TOP-DN and click the upper rectangle
6y
Select foreground objects: Press ENTER

4 In the Hide Situation dialog box, expand Levell and Level2. Note how

Folder1 is selected for the foreground (Levell) and Folder2 is selected for
the background.
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B Hide Situation =
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=2 Levell @

-7 Folder1:1 L_i}

= @ Levelz x

7] Foldert:z £

yip

+

&

B

5 If the dialog box is collapsed, as shown in the image above, click %
to expand it.

6 Click the Hide node on the tree in the dialog box.

7 Clear the Display hidden lines check box.

The hidden lines are set to invisible. The change is immediately reflected
in model space.

8 In the Name box, enter Test Hide.

9 To swap the foreground and background, select Levell on the tree and
click the Send to Back button on the toolbar of the dialog box. Note that
the position of Levell changes in the tree and model space reflects the
change immediately.

10 Click OK.

In the next exercise, you edit the hide situation and add the third folder
to the hide situation.

To edit a hide situation

1 In the Mechanical Browser, if a node named Hide Situations is not visible:

a Right-click TUT_AMSHIDE on the Mechanical Browser. The Browser
Options dialog box is displayed.

b In the Hide Situations section, select the Display hide situations
check box.
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¢ Click OK.

2 Select Test Hide, from below the Hide Situations node on the Mechanical
Browser. Note that the entities involved in the hide are highlighted in
model space.

3 Double-click Test Hide.

The Hide situations dialog box is displayed.

=2

4 In the Toolbar of the Hide Situation dialog box, click the
Level3 is added to the top of the tree.

button.

B, Hide Situation (=)
@ Hide = Basic | advanced | Object Exclusion‘
@ Leveld “5& ]
52 Levell Lewvel Settings
+-F7] Folder1:1 ®x Level Mame:
B@ Levelz g} Levels
7] Foldert:z
4 Selection: 0 ohjects selected
& 0 occurrences selecked
Settings ... ook | [ Cancel ] [ Help

5 Click IL';E"L‘

6 Respond to the prompts as follows:

to select objects for Level3.

Select objects:
Set selection mode to TOP-DN and click the rectangle on the extreme right

Select objects: Press ENTER

7 Click OK.

8 Use the MOVE command to move the contents of Folder 1:3 on top of
Folder1:2 and Folder 1:3.
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Using AMSHIDE in Assemblies

In this section, you create a hide situation on an assembly and save it to the
appropriate position in the mechanical structure.

To open the sample files

B Open the file Tut_Robot_Arm.dwg in the tutorials folder.

Ribbon None.
Menu File » Open...
Command OPEN

NOTE The path to the tutorials folder is;

B Windows Vista: C:\Users\Public\Public Documents\Autodesk\ACADM
2010\ Acadm\ Tutorial

B Windows XP: C:\Documents and Settings\ All Users\Shared
Documents\ Autodesk \ACADM 2010\ Acadm\ Tutorial

The drawing contains an assembly of a robotic arm, and has external
references to the gripper assembly you created during the exercise for
external references.

To create a hide situation between the gripper and the axis of the robotic
arm

1 Start the Associative Hide command.
Ribbon Home tab » Draw Tools panel » Hide Situation

drop-down » Create.

Using AMSHIDE in Assemblies | 99



100 | Chapter 4

Structure tab » Hide panel » Create Associative

Hide Situation.

Menu Modify » Associative Hide » Create Associative
Hide Situation
Command AMSHIDE

L3at
== il

1 |

Respond to the prompts as shown:

Select foreground objects:

Continue clicking (1) until you see GRIPPER:2 (Front) in the tooltip
Select foreground objects: Press ENTER

<ty

Click Level2 in the tree view and select the button.

Respond to the prompts as shown:

Select objects:

Continue clicking (2) until you see AXIS:1 (Front) in the tooltip

Select objects: Press ENTER

In the tree view of the Create Hide Situations dialog box, click the Hide
node.

In the next step, you select where in the Mechanical Browser the hide
situation is stored. The most logical place to store the hide situation is
on the Front view of the ROBOT:1 assembly.

In the Store Hide Situation on list, select ROBOT:1 (Front).

Click OK. The Hide Situation is created and stored under ROBOT:1 (Front)
in the Mechanical Browser.

This is the end of the tutorial.
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Designing Levers

In this tutorial, you start with a lever inserted from the parts library, and then you refine the
design using many of the design options available in AutoCAD® Mechanical. You also create

a drawing detail and add dimensions to it.

Key Terms

Term

Definition

construction lines

Lines, which are infinite in both directions or rays, which are
infinite starting at a point that can be inserted into the drawing
area. You use construction lines to transfer important points
(for example, center points of holes) into other views or
drawing areas.

construction geometry

Aline or an arc created with construction lines. Using construc-
tion geometry in 2D drawings helps define the shape of a
contour.

detail

A portion of a design drawing that cannot be clearly displayed
or dimensioned in the overall representation but can be en-
larged to show the details.

distance snap

To give the dimensions in a drawing a uniform appearance,
Power Dimensioning and Automatic Dimensioning enable
automatic insertion of the dimension line at a defined distance
from the object being dimensioned. While dragging the di-
mension line dynamically, you will find that it remains “fixed”
and is highlighted in red as soon as the required distance to
the object being dimensioned is reached.
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Term Definition

library A feature that makes it possible to store parts such as blocks
and drawings in a library. For every inserted part, an icon can
be created. The icon is put in the display section on the right
side of the dialog box along with an assigned name.

power command A collective term for the Power Copy, Power Recall, Power
Edit, Power Dimensioning, Power Erase, and Power View
commands.

Power Dimensioning Power Dimensioning is a very useful tool for generating linear,

radial and diameter dimensions, which minimizes the number
of the individual actions required while generating a dimen-
sion. Power Dimensioning selects the type of linear dimension
(horizontal, vertical, or aligned), based on the selected point,
and the dimensions of the drawing can have a uniform style
using the distance snap.

Extending Designs

First, you start a new drawing template with ISO standard. Then you load the
initial drawing using the Library.

To open a template

1 Open a new drawing.

Ribbon

» New » Drawing
Menu File » New
Command NEW

The Select template dialog box opens.

2 In the Select template dialog box, select the template am_iso.dwt.

This opens a new drawing template. Now you insert the drawing from
the library.
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Using Libraries to Insert Parts

Insert the required part from the library.

To insert a drawing from the library

1 Start the Library.

Ribbon None.
Menu Tools » Library...
Command AMLIBRARY

2 Double-click the tut_lever.dwg file in the Library.

‘, Library

(221 Library
- (5] Drawing Symbols
). [27] Dirawing T utorials %

- [ ] Hydlaulicfﬁumatic Symbols tut_lever

Inzert* 1 \wicsl

Dirawing Tutorials chuzershpublichdocumentshautodeskhacadm 2009%acadmi.gentlibhiut_lever

Lloze I I Help

3 Respond to the prompt as follows:
Specify insertion point: Specify any point in the drawing

4 Start the Zoom Window command.

Ribbon View tab » Navigate panel » Zoom drop-down
» Window.

Menu View » Zoom » Window

Command ZOOM

Respond to the prompts as follows:
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[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real
time>: Enter window, press ENTER

Specify first corner: Specify first corner (1)

Specify opposite corner: Specify opposite corner (2)

Al
<

N AN
S -

Save your file.

Before starting the design, define the object snaps that you will use in
later operations.

Configuring Snap Settings

In addition to the AutoCAD® snap, mechanical snap options like arc radial,
arc tangent, and so forth are available. You also have four different snap
settings, which can be configured separately for a quick switch to a different
snap setting. For example, you can use different snap settings for detailing or
general design.

NOTE The snap defaults can be set in the Options dialog box on the
AM:Preferences tab.
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To configure Power Snap settings

1 Start the Power Snap settings.

Ribbon None.
Menu Object Snap Cursor Menu » Power Snap Settings
Command AMPOWERSNAP

2 In the Power Snap Settings dialog box:
Settings 1: Endpoint, Intersection
Settings 2: Endpoint, Center, Quadrant, Intersection, Parallel

Settings 3: Perpendicular

B, Power Snap Settings ==
Power Snap Cor Settings 1 -
Power Snap | Polar Snap
V] Object Snap on (F3 Object Snap tracking on (F11)
Snap On (F3)
Modes.
0O [ Endpoint &y [Dingertion W3 [l Arcradial lines
A [C]Midpoint b Mfey 9
0 [V Center T
& Cnode X [[Hearest

7 [ [ Aeparent
© quadrart B O ettion
X Wntersection 2 ] Paralel

Extension

Select Al Clear &l

Options

Crosshair Size:

5 =lw

Show snap in status line

Tgnore 2 coordinate

| Use entity filker

Ekeroptions... | [ ok | [ Cancel | [ awety | [ bel

3 After configuring the settings, activate Setting 1, by selecting Settings 1
from the Power Snap Configuration drop-down list and then click OK.

Save your file.

NOTE Within a command, the various object snap functions are also
accessible. Hold down the SHIFT key, and right-click.

Creating Construction Lines (C-Lines)

Construction lines are very useful when you start your design process. With
their help, you draw a design grid with your defined values for distance and
angles. After generating the design grid, you simply trace your contour with
the contour layer.
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Now insert the construction lines, which will help you draw the contour lines.

To create construction lines

1
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Start the Draw Construction Lines command.

Ribbon Home tab » Draw Tools panel » Construction
Lines. /

Menu Draw » Construction Lines » Draw Construction
Lines...

Command AMCONSTLINES

The Construction Lines dialog box opens.

In the Construction Lines dialog box, choose the option next to the icon
shown below and click OK.

Respond to the prompts as follows:
Specify insertion point: Specify the intersection of line b and line ¢ (1)

Specify insertion point: Press ENTER

JU.
o

Next, draw two lines parallel to the vertical and horizontal lines of the
construction line cross.

Start the Draw Construction Lines command.
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Ribbon Home tab » Draw Tools panel » Construction

s

Lines.

Menu Draw » Construction Lines » Draw Construction
Lines...

Command AMCONSTLINES

The Construction Lines dialog box is displayed.

In the Construction Lines dialog box, choose the option next to Parallel
construction line with full distance icon shown below and click OK.

Respond to the prompts as follows:
Select line, ray or xline: Select line c (1)

Specify insertion point or Distance (xx|xx|xx..) <10[20]30>:
Enter 319, press ENTER

Specify point on side to offset: Specify a point to the left of line c (2)

j b
+ []1
> 2 )
) d
Insert the second set of parallel lines, and respond to the prompts as
follows:

Select line, ray or xline: Select line b
Specify insertion point or Distance (xx|xx|xx..) <3]9>:
Enter 4.519.5, press ENTER

Specify point on side to offset: Specify a point below line b (2)
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9 Press ENTER.

Save your file.

Creating additional C-Lines

AutoCAD Mechanical offers a large choice of C-line options.

To create additional construction lines

1
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Activate snap setting 2.
Ribbon None.

Menu Object Snap Cursor Menu » Power Snap Settings
1-4 ... » Power Snap Configuration 2

Tools » Drafting Settings » Power Snap Config-
uration 2

Command AMPSNAP2

Start the Draw Construction Lines command.

Ribbon Home tab » Draw Tools panel » Construction
Lines. /“/‘

Menu Draw » Construction Lines » Draw Construction
Lines...

Command AMCONSTLINES

The Construction Lines dialog box is displayed.

In the Construction Lines dialog box, choose the option next to the
Construction line by defining two points or an angle icon shown below,
and click OK.

Respond to the prompts as follows:
Specify first point: Select the first point (1)

Specify second point or Angle (xx|xx|xx..) <30/45|60>:
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Move the cursor over line a and back to the rectangle until the Parallel symbol
appears, click (2)

JU L

NZ

Press ENTER to finish the command.

Now, you draw tangential circles between the diagonal C-line and the
right vertical line and lower horizontal line of the rectangle.

Start the Draw Construction Lines command.

Ribbon Home tab » Draw Tools panel » Construction
Lines. /

Menu Draw » Construction Lines » Draw Construction
Lines...

Command AMCONSTLINES

The Construction Lines dialog box is displayed.

In the Construction Lines dialog box, choose the option next to the
Construction line circle tangent to 2 lines icon, shown below and click
OK.

Draw the two circles by responding to the prompts as follows:
Select first tangent: Select tangent point (1)

Select second tangent: Select tangent point (2)

Specify diameter: Enter 2, press ENTER

Select first tangent: Select tangent point (3)

Creating additional C-Lines | 109



Select second tangent: Select tangent point (4)

Specify diameter <2>: Enter 2, press ENTER

9 Press ENTER to end the command.
j K )

>{ . 140, lc
N 2

J d

All construction lines have been inserted, and the contour can be
generated.

Save your file.

Creating Contours and Applying Fillets

Now, you connect the two tangential circles with the right part of the rectangle,
to build a filleted triangle.

To create and edit a contour

1 Start the Polyline command.

Ribbon

Home tab » Draw panel » Polyline.
Menu Draw » Polyline
Command PLINE

2 Create the contour by responding to the prompts as follows:
Specify start point: Specify the intersection point (1)
Specify next point or [Arc/Halfwidth/Length/Undo/Width]:
Specify next point (2)
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]:
Enter A, press ENTER
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Specify endpoint of arc or
[Angle/CEnter/CLose/Direction/Halfwidth/Line/ Radius/Second
pt/Undo/Width]: Specify next point (3)

Specify endpoint of arc or
[Angle/CEnter/CLose/Direction/Halfwidth/Line/ Radius/Second
pt/Undo/wWidth]: Enter L, press ENTER

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]:
Specify next point (4)

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]:
Enter A, press ENTER

Specify endpoint of arc or
[Angle/CEnter/CLose/Direction/Halfwidth/Line/ Radius/Second
pt/Undo/Width] : Specify next point (5)

Specify endpoint of arc or
[Angle/CEnter/CLose/Direction/Halfwidth/Line/ Radius/Second
pt/Undo/Width] : Enter CL, press ENTER

JL,

> {
o
2 1

J d

Now, erase the C-Lines. You can erase all C-lines by calling one command.

Erase all C-Lines.

Ribbon Home tab » Draw Tools panel » Erase Construc-
tion Lines drop-down » All /"g

Menu Modify » Erase » Erase all Construction Lines

Command AMERASEALLCL

NOTE You can switch construction lines on and off temporarily by choosing
Assist » Layer/Layergroup » Construction Line On/Off.
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4 Apply a fillet to the corner of the triangle.

Ribbon --a\ll

Home tab » Modify panel » Fillet.
Menu Modify » Fillet
Command AMFILLET2D

5 Respond to the prompts as follows:
(Dimension mode:OFF) (Trim mode) Current fillet radius = 2.5
Select first object or [Polyline/Setup/Dimension] <Setup>:
Press ENTER. The Fillet dialog box is displayed.

6 In the Fillet size list, select 1.

7 Select the Trim Geometry check box:

B, Fillet ==
Size:
Fillet Size:
1] - !ﬂ
Options
Trim Geometry

[ tnsert dimension on fillet

Configure fillet size list:

Click OK.

8 Respond to the prompts as follows:

(Dimension mode:0OFF) (Trim mode) Current fillet radius = 1
Select first object or [Polyline/Setup/Dimension] <Setup>:
Enter P, press ENTER

Select polyline: Select a point on the polyline near the corner

12 | Chapter 5 Designing Levers



I
@c

J d

9 Press ESC to cancel the command.

The triangular contour is complete.

Save your file.

Trimming Projecting Edges on Contours

Now, you create another part of the contour and trim projecting edges.

To edit a contour
1 Activate Power Snap Setting 3 command.
Ribbon None.

Menu Object Snap Cursor Menu » Power Snap Settings
1-4 ... » Power Snap Configuration 3

Tools » Drafting Settings » Power Snap Config-
uration 3

Command AMPSNAP3

Next, insert the next contour.

2 Start the Line command.

Ribbon n/:

Home tab » Draw panel » Line.
Menu Draw » Line
Command LINE

3 Respond to the prompts as follows:
Specify first point:

Hold down the SHIFT key, right-click, and choose Intersection from the menu
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_int of: Select line a (1)

and: Select intersection on line b (2)

Specify next point or [Undo]:

Hold down the SHIFT key, right-click, and choose Perpendicular from the menu
_per to: Select line e

Specify next point or [Undo]:

Drag the cursor to the right, crossing over line ¢, and select intersection point
“)

Specify next point or [Close/Undo]: Press ENTER

oL,
) O7al;

Now, trim the projecting edges at the upper edge of the lever.

4 Start the Trim command.

Ribbon {‘,
Home tab » Modify panel »

Menu Modify » Trim

Command TRIM

5 Respond to the prompts as follows:
Current settings: Projection = UCS, Edge = None
Select cutting edges:
Select Objects: Select cutting edge (1)
Select Objects: Select cutting edge (2)
Select Objects: Press ENTER

Select object to trim or shift-select to extend or
[Project/Edge/Undo] : Select object to trim (3)
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Select object to trim or shift-select to extend or
[Project/Edge/Undo] : Select object to trim (4)

Select object to trim or shift-select to extend or
[Project/Edge/Undo] : Press ENTER

JU P
NG

) 4

Zoom to the extents of the lever.

The contour is complete and looks like this. Save your file.

SIS
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Applying Hatch Patterns to Contours

There are a number of predefined hatch patterns available in AutoCAD
Mechanical. Choose one of the predefined hatching styles, and then specify
a point within a contour to apply the hatching.

To apply hatching to a contour

1 Start the Hatch command, using an angle of 45 degrees and 2.5 mm /
0.1 inch spacing.

Ribbon Home tab » Draw Tools panel » Hatch drop-
7
down » 45 deg. 2.5 mm/0.1 inch.
Menu Draw » Hatch » Hatch 45 deg. 2.5 mm/0.1 inch
Command AMHATCH_45_2

2 Respond to the prompt as follows:

Select additional boundary or point in area to be hatched or
[Sselect objects]: Click a point inside the contour (outside the cutouts)

The lever is hatched. It looks like this:

Save your file.
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Dimensioning Contours

Now, dimension the lever, using the Power Dimensioning command.

To dimension a contour
1 Start the Power Snap Setting 1 command.
Ribbon None.

Menu Object Snap Cursor Menu » Power Snap Settings
1-4 ... » Power Snap Configuration 1

Tools » Drafting Settings » Power Snap Config-
uration 1

Command AMPSNAP1

2 Start the Power Dimensioning command.
Ribbon Home tab » Dimension panel » Power Dimen-

K

Annotate tab » Dimension panel » Power Di-

3

sion.

mension.
Menu Annotate » Power Dimensioning
Command AMPOWERDIM

3 Respond to the prompts as follows:

Specify first extension line origin or
[Linear/Angular/Radial/Baseline/Chain/Options/Update] <select
object>:

Select the first corner point of the lever opening (1)
Specify second extension line origin:
Select the second corner point (2)

Specify dimension line location or
[Horizontal/Vertical/Aligned/Rotated/Placement options]:

Drag the dimension line to the left until it is highlighted in red, click (3)
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and specify:
0.1

Deviation: Upper:

Deviation: Lower: 0

Precision: Primary: |

4 In the Power Dimensioning dialog box, click the Add Tolerance button

B, Power Dimensioning

General |Inspecti0n IGeometry IUnits | Deviation
Upper: 0.1
o =
KX Lower: o
-
Representation Text Precision
(o) () (1) (@) (o) e (2] | pomay: [W
Walue Properties 4
Exact distance: 4 Apply to
Precision: 2 = Copy from
<01
o) ew)
Click OK.

The lever looks like this:
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5 Press ENTER twice to finish the command.
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Save your file.

Creating and Dimensioning Detail Views

Now, define a detail of the upper part of the lever.

To create a detail

1 Start the Detail command.

Ribbon Home tab » Draw Tools panel » Detail View.
o

Menu Draw » Detail...

Command AMDETAIL

2 Respond to the prompts as follows:
Center of circle or [Rectangle/Object]:
Click a point in the center of the area to be detailed (1)
Specify radius or [Diameter]:

Drag the radius to the appropriate size, click (2)
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3 In the Detail dialog box, specify:

Detail View: Detail in Current Space

B Detsil 50 =]
Detail scale Base view
Selected area scale: 1:1 Wigwl narme:
c
@) Specify by absolut I 2
e M [ Annotation leader
_ Specify by Factar z :
Dietail view Associative detail
Label pattern: Create associative detail
=<DETAIL_LABEL> {<DETAIL_ABSSCALE =) .
Selection
@) Detail in current space (_';—i}
~ Viewwport of original in layout
Layoutl Default

~ Miewport of copy in layout

o) (o) (oo

4 Click OK, and respond to the prompts as follows:

Place the detail view: Select a location to the right of the lever

NOTE Some entities such as dimensions and symbols are automatically filtered
out in the detail function.
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Now, add a dimension to the detail.

Start the Power Dimensioning command.
Ribbon Home tab » Dimension panel » Power Dimen-

K

Annotate tab » Dimension panel » Power Di-

sion.

i

mension. »
Menu Annotate » Power Dimensioning
Command AMPOWERDIM

Respond to the prompts as follows:

Specify first extension line origin or
[Linear/Angular/Radial/Baseline/Chain/Options/Update] <select
object>: Press ENTER

Select arc, line, circle or dimension: Select the radius (1)
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7 Select an appropriate position for the dimension.

+0, 1
-0

8 Inthe Power Dimensioning dialog box, click the tolerances button
to deactivate the tolerances.

B, Power Dimensioning =3
General |Inspecti0n IGeometry IUnits |
= R ol g e
-
Representation Text
(i) (]
Walue Properties
Exact distance: 1
Precision: 2 =
] Coe ]

Click OK.

9 Press ENTER twice to finish the command.

Now, your lever looks like this:
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The Power Dimensioning command recognizes the different scale area.
If you dimensioned the radius in the original drawing, the dimension
value would be the same. The text height is also the same, as per the
selected drafting standard.

This is the end of this tutorial chapter.

Save your file.

Creating and Dimensioning Detail Views | 123



124



Working with Model Space
and Layouts

In this tutorial, you work with layouts in AutoCAD® Mechanical, to create scale areas,
viewports, and detail views in model space. You learn how to freeze objects in viewports
without affecting the model and other layouts.

Key Terms

Term

Definition

base layer

A layer made up of working layers and standard parts layers.
Base layers are repeated in every layer group.

detail

Enlargement of a portion of the design drawing that cannot
be clearly displayed or dimensioned. The overall representation
(surface texture symbols, etc.) can be enlarged.

drawing

A layout of drawing views in model space or layout.

layer group

A group of associated or related items in a drawing. A major
advantage of working with layer groups is that you can deac-
tivate a specific layer group and a complete component. The
drawing and its overview are enhanced by reduction in regen-
eration time.

layout

The tabbed environment in which you create and design
floating viewports to be plotted. Multiple layouts can be created
for each drawing.
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Term Definition

Power Dimensioning A command useful for generating linear, radial, and diameter
dimensions, which minimizes the number of the individual ac-
tions while generating a dimension. Power Dimensioning
automatically selects the type of the linear dimension (horizont-
al, vertical, aligned), based on the selected point.

scale area Defines the scale for an area of the drawing.

scale monitor A function to view and control the scale for any scale area.
viewport A scaled view of the model defined in a layout.

view scale The scale of a base drawing relative to the model scale. Also,

the scale of dependent views relative to the base view.

working layer The layer where you are currently working.

Working with Model Space and Layouts

Using model space and layouts, you can create different views with different
scales from the same model. The main advantage of working with layouts is
that views are associative. If you make changes in one viewport, those changes
are made in all other viewports as well, since each viewport is another view
of the same model. You can also freeze objects in a new viewport without
affecting objects in other views.

Getting Started

In this tutorial, you work with viewports. You generate an associative detail
and create a subassembly drawing.

To open a file

B Open the file tut_engine.dwg in the tutorials folder.
Ribbon

» Open » Drawing
Menu File » Open
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Command OPEN

NOTE The path to the folder containing tutorial files is;

B Windows Vista:® C:\Users\Public\Public Documents\Autodesk\ACADM
2010\ Acadm\ Tutorial

B Windows®XP: C:\Documents and Settings\All Users\Shared
Documents\Autodesk \ACADM 2010\ Acadm\ Tutorial

The drawing contains parts of a four-stroke engine.

Save your file under a different name or to a different directory to preserve
the original tutorial file.

Creating Scale Areas

To generate correct views with correct zoom factors in a layout, you must
define a scale area in model space.

Create the scale area.

To create a scale area

1 Start the Viewport/Scale Area command.

Ribbon View tab » Viewports panel » Viewport/Scale
Area.
Menu View » Viewports » Viewport/Scale Area

Annotate » Drawing Title and Revision »
Viewport/Scale Area

Command AMSCAREA

2 Respond to the prompts as follows:

Define the border....

Specify first point or [Circle/Object]: Specify the first corner point
ey

Specify second point: Specify the second corner point (2)
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3 In the Scale Area dialog box, specify:

Scale: 1:1
.‘n Scale Area (=3
Scale and type of scaling
Scale: 111 - |E|
Length scaling 1.0
@) Text scaling 1.0
| Automatic view creation in: Layoukl -

Scale options Border

Set basic scale | Mew < |

Perform rescaling | Move < |

[ OF ] | Cancel | | Help |

Click OK.

Since you now have a defined scale area, you can automatically create a
viewport.
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To create a viewport automatically

1 Start the Viewport Auto Create command.

Ribbon None.
Menu View » Viewports » Viewport Auto Create
Command AMVPORTAUTO

2 Respond to the prompts as follows:
Enter layout name (<Return> for “Layoutl”): Press ENTER
Select target position (<Return> for current position):

Place the viewport on the left, inside the drawing border

Save your file.

Creating Detail Views

There are two types of detail views; associative and non associative. In this
exercise, you create an associative detail, because you use a viewport.

Create an associative detail of the valve.

To create a detail

1 Start the Detail command.
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Ribbon Home tab » Draw Tools panel » Detail View.
s
Menu Draw » Detail...

Command AMDETAIL
The viewport is activated automatically.
2 Respond to the prompts as follows:
Define the enlargement area for the detail

Center of circle or [Rectangle/Object]: Select the center of the detail
3)

Specify radius or [Diameter]: Drag the radius to the desired size (4)

3 In the Detail dialog box, specify the settings shown in the illustration.

B, Detail 150 =]
Detail scale Base view
Selected area scale: 1:1 Wigwl niame:
c-
(@) Specify by absolut | 21
R M [ Annotation leader
() Specify by Factor z
Detail view Associative detail
Label pattern: Create associative detail
=<DETAIL_LABEL > {<DETAIL_ABSSCALE =) .
Selection
() Detail in current space (.';i}
@ Viewport of original in layout
) Layoutl - Default
() Viewwport of copy in layout
o) (o ) (e

Click OK.

4 Respond to the prompt as follows:
Select target position (<Return> for current position):

Place the detail to the right of the current viewport
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Save your file.

Generating New Viewports

Now, you create a viewport inside a layout.

To create a viewport in the layout

1 Start the Viewport/Scale Area command.

Ribbon None.
Menu None.
Command AMVPORT

2 Respond to the prompts as follows:
Specify first point or [Circle/Border/Object]:
Select point 5 in the drawing

Specify second point: Select point 6 in the drawing

3 In the View dialog box, specify:

Scale: 5:1

Choose Midpoint.
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[, view B3
Stcale
Scale: v | =
Modelspace
Border < [ Midpoint < ] | Detach |
Scale options Border
| Zoom according ko scale New <
Perform rescaling Maove <
| Wiew active Hidden lines {Hideplat)
[ [o]'4 ] | Cancel | | Help |

The drawing is changed to model space so that you can define the
midpoint.

4 Respond to the prompt:

Select view center: Select the endpoint of the centerline

Wioe?

5 In the View dialog box, Click OK.
Your drawing looks like this:
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Save your file.

Inserting Holes Within Viewports

To demonstrate the main advantage of working with layouts, insert a hole in
the housing. When you make this change, it is immediately displayed in every
view.

Insert a user through hole in the previously created viewport.

To insert a through hole

1 Activate the previously created viewport.

Ribbon None
Menu None
Command MSPACE

The viewport has a thick (highlighted) frame.

2 Start the Through Hole command.
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Ribbon Content tab » Holes panel » Through Hole.

il

1

|

Menu Content » Holes » Through Holes...

Command AMTHOLE2D

3 In the Select a Through Hole dialog box, scroll to and select User Through
Holes, and then click Front View.

IEI Select a Through Hale

| Content | | Details
Search e . |m] » Through Holes »
Bn] Through Haoles M ame

----- { 'Ji:ﬂ cloze Metric
----- “ji:ﬂ normal Metic
----- | 'Ji:ﬂ looze Metric - foniew
----- | _Jm Cloze
----- | _Jm Free
..... “Ji:u DIM EM 20273 close bl A T
..... (£, DIN EN 20273 nomel P
----- “Ji:ﬂ DIM EM 20273 loose
----- l:jm 150 273 close

----- l_um 150 273 normal

----- l_um 150 273 loose

-----{_;\' 3 User Through Holes

Close ] [ Help

4 Respond to the prompts as follows:
Specify insertion point:

Hold down the SHIFT key and right-click, and then choose Midpoint

5 Specify insertion point: mid of Select the midpoint of the housing (1)

Specify hole length: Select the endpoint of the hole (2)
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6 In the User Through Holes - Nominal Diameter dialog box, specify:

Nominal Diameter: 8

|‘~ User Through Hales - Nominal Diameter @
Location
» Diameter B NDmina|Diameter—
Dl gl o

e

< Back Mexk = I Finish I I Cancel I I Help

Choose Finish.
The user through hole is inserted into your drawing.

The drawing looks like this:
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Because of the associativity, the through hole created in the viewport
also appears in the original view.

In the next step, you dimension the through hole diameter in the
viewport. Since the dimension is to appear only in the detail view, you
generate the dimension directly in the layout without having a viewport
active.

To apply a dimension in the layout

1 Change to the layout.

Ribbon None » None »
Menu Does not exist in the Menu.
Command PSPACE

2 Start the Power Dimensioning command.
Ribbon Home tab » Dimension panel » Power Dimen-

K

Annotate tab » Dimension panel » Power Di-

2

sion.

mension.
Menu Annotate » Power Dimensioning
Command AMPOWERDIM

3 Respond to the prompts as follows:
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Specify first extension line origin or
[Linear/Angular/Radial/Baseline/Chain/Options/Update] <select
object>:

Select the first edge of the hole (1)
Specify second extension line origin:
Select the second edge of the hole (2)

Specify dimension line location or

[Horizontal/Vertical/Aligned/Rotated/Placement options]:

Drag the dimension line toward point 3 until it turns red, and then click

||

||

s
/\2

4 In the Power Dimensioning dialog box, Click OK.

5 Continue to respond to the prompts as follows:

Specify first extension line origin or
[Linear/Angular/Radial/Baseline/Chain/Options/Update] <select
object>: Press ENTER

Select arc, line, circle or dimension: Press ENTER

The viewport looks like this:
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NOTE You can also dimension the hole in model space and turn off the layer
of one specific viewport. In that case, the dimension text is correct only in
the 1:1 viewport, and not in the detail view. Therefore, it is best that you
dimension directly on the layout.

Save your file.

Creating Subassemblies in New Layouts

If you use layer groups in your assembly drawing, you can create detail and
subassembly drawings in layouts. You can switch off selected layer groups in
a viewport so that only the detail or subassembly is visible.

Before you create a subassembly in a new layout, freeze the model and other
views. Then when you create a new viewport in Layout 2, only the specified
subassembly is displayed, and objects are not hidden in the model and other
views.

To freeze the model and other layouts

1 Select the Layout 2 tab on the bottom of your drawing area. Layout 2 is

displayed.
2 Start the Layer Group Control.
Ribbon None.
Menu Tools » Layergroup » Layergroup Manager
Command AMLAYER
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3 In the Layergroup Manager, Layergroups list, click the icon in the Base
Layer Group row, New VP Freeze column to freeze it.

\‘~ Layergroup Manager @
¥z o T35 £ & % Search for layergroup Fa)
Filter Type: [AII - Current Laver: arM_0
Layergroups: Layers created:

=
S...  Mame F... L. Color Plot  Mew WP Freeze V... S... Mame [Foo || (Loo e
Saseia P o aMo a M
SUBASSEMELY 1 iEoam O
2 oamz a M
£ oama Q M
& oams a M 1
2 oam7 Q M i
2 oams a M
2 oame ? B
5 aM o a M
5 am_ Q M
£ am_an a M m
2 AM_BOR Q M
£ AM_VIEWS Q M i
14 10 | +

Click OK.

Create an associative view of a subassembly in layout 2.

To create an associative view of a subassembly

1 Select the Layout 2 tab on the bottom of your drawing area. Layout 2 is

displayed.
2 Start the Viewport/Scale Area command.
Ribbon None.
Menu None.
Command AMVPORT

3 Respond to the prompts as follows:
Specify first point or [Circle/Border/Object]:
Select point 7 in the drawing

Specify second point: Select point 8 in the drawing

4 In the View dialog box, specify:

Scale: 5:1
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Choose Midpoint.

|‘~ Wiew (=3
Stcale
Scale: - E
Modelspace
Border < [ Midpoint < ] | Detach |
Scale options Border
| Zoom according ko scale New <
Perform rescaling Maove <
| Wiew active Hidden lines {Hideplat)
[ OF ] | Cancel | | Help |

The drawing is changed to model space.

5 Specify the point, as shown in the following drawing:

T __._.‘_
I

6 In the View dialog box, Click OK.

In the new viewport, only the subassembly you specified is visible.
AutoCAD Mechanical freezes the Base Layer Group.

Your drawing looks like this:

140 | Chapter 6 Working with Model Space and Layouts



&1l

Finish your detail drawing with text, remarks, annotations, and so on.

NOTE When you plot the drawing, the red viewport frame is turned off
automatically. If you have a plotter or printer driver installed, use the plot
command, and preview the drawing.

This is the end of this tutorial chapter.

Save your file.
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Dimensioning

In this tutorial, you learn how to add dimensions to your drawing with the automatic
dimensioning in AutoCAD® Mechanical, change the dimensions with Power Commands,
and insert a drawing border.

Key Terms

Term Definition

baseline dimension A dimension that is aligned to extension lines and read from
the bottom or right side of the drawing.

centerline Line in the center of a symmetrical object.

drawing border A standardized frame that is used for technical drawings.

fit Range of tightness or looseness in mating parts (for example
shafts or holes). Tolerances in these dimensions are expressed
in standard form.

fit name Name of the selected fit (for example, H7).

multi edit An option where you determine a selection set of dimensions
and edit them together.

Power Dimensioning Power Dimensioning is a tool for generating linear, radial, an-

gular, and diameter dimensions, which minimizes the number
of the individual actions required while generating a dimension.
Power Dimensioning selects the type of linear dimension (ho-
rizontal, vertical, or aligned), based on the selected point, and
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Term Definition

the dimensions of the drawing can have a uniform style using
the distance snap.

Power Erase Command for deleting. Use Power Erase when you delete part
reference numbers or dimensions that were created with Power
Dimensioning and Automatic Dimensioning.

title block A title block contains a series of attributes. Some already have
values. The pre-assigned values can be modified, and the va-
cant attributes can be completed with new values.

tolerance The total amount by which a given dimension (nominal size)
may vary (for example, 20 0.1).

Adding Dimensions to Drawings

AutoCAD Mechanical offers various dimensioning tools. Use automatic
dimensioning to add dimensions to a bushing, and then change these
dimensions.

To open a file

B Open the file tut_bushing.dwg in the tutorials folder.

Ribbon

» Open » Drawing
Menu File » Open...
Command OPEN

NOTE The path to the folder containing tutorial files is;

B Windows Vista®: C:\Users\Public\Public Documents\Autodesk\ACADM
2010\Acadm\ Tutorial

B Windows®XP: C:\Documents and Settings\All Users\Shared
Documents\Autodesk \ACADM 2010\ Acadm\ Tutorial

The file contains a drawing of a bushing.
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Save your file under a different name or to a different directory to preserve
the original tutorial file.

Adding Multiple Dimensions Simultaneously

Dimension the bushing using automatic dimensioning.

To dimension a contour

1 Start the Automatic Dimensioning command.
Ribbon Home tab » Dimension panel » Power Dimen-

— ]

sion drop-down » Multiple Dimension.

Annotate tab » Dimension panel » Multiple

—H
T
Dimension.
Menu Annotate » Multiple Dimensioning
Command AMAUTODIM

2 In the Automatic Dimensioning dialog box, Parallel tab, specify:

Type: Baseline
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|‘~ Automatic Dimensiohing EXT

aralleljl Ordinate I Shaft / Symmetric

Type [ Baseline - ]

Alignment
@ Inside Out () Dutside In

o [ Both Anes

[] Display Power Dimensioning Dislog [ Rearrange into a New Style

Select Additional Contour

[ D)k_] [ Cancel ] [ Help

Click OK.

3 Respond to the prompts as follows:
Select objects [Block]:
Select the complete bushing by creating a window around it
Select objects [Block]: Press ENTER
First extension line origin:
Select the lower left most corner of the bushing (1)

Specify dimension line location or
[Horizontal/Vertical/Rotated/Placement options]:

Drag the dimensioning downwards until it snaps in (highlighted red), and then
click
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Starting point for next extension line: Press ENTER to end the command

Generate the diameter dimensions using shaft dimensioning.

To dimension a shaft

1 Start the Automatic Dimensioning command.
Ribbon Home tab » Dimension panel » Power Dimen-

— ]

sion drop-down » Multiple Dimension.

Annotate tab » Dimension panel » Multiple

I
—
Dimension.
Menu Annotate » Multiple Dimensioning
Command AMAUTODIM

2 Inthe Automatic Dimensioning dialog box, Shaft/Symmetric tab, specify:
Type: Shaft (Front View)

Click OK.
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|‘N Automatic Dimensioning @

Parallel | Qudinate | Shalt 7 Symmelric.

Tope Shaft [Front Yiew] -

xS
L1

[ Half Shaft

[ Place Dimensians Inside Contour

[ Display Power Dimensioning Dislog — [] Rearrange into a Mew Style

Select Additional Contour

[ ak, ] [ Cancel ] [ Help

3 Respond to the prompts as follows:
Select objects [Block]:
Select the complete bushing by creating a window around it
Select objects [Block]: Press ENTER
Select Centerline or new starting point:
Select the centerline of the bushing (1)
Specify dimension line location or [Placement options]:

Drag the dimensioning to the right until it snaps in (highlighted red), and then
click

1
13

61
a3

4 Continue responding to the prompt:

Starting point for next extension line:
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Press ENTER to end the command

Your drawing looks like this.

|
|
|
|
|
|
l
B8
B17
B14
P18
#30
@36
DL

61
63

Save your file.

Editing Dimensions with Power Commands

Some dimensions in the drawing are not necessary. In the next step, you delete
the dimensions that you don't need.

To delete dimensions

1 Start the Power Erase command.
Ribbon £
&
Home tab » Modify panel » Erase. = —

Menu Modify » Power Erase
Command AMPOWERERASE

2 Respond to the prompt as follows:
Select objects:

Select baseline dimensions 2 and 61, and diameter dimensions 12, 14, and 36,
press ENTER

The dimensions are deleted, and the remaining dimensions are rearranged.
Your drawing looks like this:
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Add a single dimension with a fit using Power Dimensioning.

To add a dimension with a fit

1 Start the Power Dimensioning command.
Ribbon Home tab » Dimension panel » Power Dimen-

f
<

sion.

Annotate tab » Dimension panel » Power Di-

i

mension. »
Menu Annotate » Power Dimensioning
Command AMPOWERDIM

2 Respond to the prompts as follows:

Specify first extension line origin or
[Linear/Angular/Radial/Baseline/Chain/Options/Update] <select
object>:

Select the first point (1)
Specify second extension line origin: Select second point (2)

Specify dimension line location or
[Horizontal/Vertical/Aligned/Rotated/Placement options]:

Drag the dimensioning to the left until it is highlighted red, and then click
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3 In the Power Dimensioning dialog box, click , and then specify:

Fit: Symbol: H7

4 Under Text, click , and then select the diameter symbol (upper
left).

¥

|‘~ Poweer Dirmensioning

| General |Inspecti0n | Geametry | Units | Fit

— Symbaol: H7? E]

|‘,, Special Characters

=]
c®<}<}<>>

e mmame me
Value Properties 5

Exact distance: 1z Apply ko
= Copy From

Precision: z

|
[ o« | [ concl @17 H7

Click OK.
Apply angular dimensioning.

To apply an angular dimension

1 Respond to the prompts as follows:

Specify first extension line origin or
[Linear/Angular/Radial/Baseline/Chain/Options/Update] <select

object>:

Enter A, press ENTER
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(Single) Select arc, circle, line or [Baseline/Chain/eXit]

<specify vertex>:

Select the line (1)

Select second line: Select the second line (2)

Specify dimension arc line location:

Drag the dimension to a suitable position, and then click

1 .2
g

=

@12 H7

2 Press ENTER twice to finish the command.
Add a fit to the shaft dimensions using Multi Edit.

To add a fit using Multi Edit

1 Start the Multi Edit command.

Ribbon Annotate tab » Dimension panel drop-down »
Multi Edit. |

Menu Annotate » Edit Dimensions » Multi Edit

Command AMDIMMEDIT

2 Respond to the prompts as follows:
Select dimensions: Select the dimensions 18 and 30

Select dimensions: Press ENTER

h#
3 In the Power Dimensioning dialog box, choose the Add Fit button
, and then specify:

Fit: Symbol: h7
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B, Power Dimensioning ===

1] :
General |Inspecti0n IGeometry IUnits | -0.2 Fit i
Symbil: h7 LJ
= ®< S
-
Representation Text Precision
b | [ | [0 G 2. 3
Walue Properties 5
Exact distance: 18 Apply to

Precision: 2 =
Cancel Help @ /I 8 h 7

Click OK.
The fit description h7 is added to the dimensions.

Save your file.

Breaking Dimension Lines

The automatic dimensioning process created intersecting dimension lines.
The drawing appearance can be improved by breaking these lines.

To break dimension lines

1 Start the Break Dimension command.

Ribbon Annotate tab » Dimension panel drop-down »
_JL_.,
Break Dimension.
Menu Annotate » Edit Dimensions » Break Dimension
Command AMDIMBREAK

2 Respond to the prompt as follows:
Select dimension or extension line to break <Multiple>:
Press ENTER
Select dimensions:

Select baseline dimension 10 and 13, and diameter dimensions 18, 30, and
40, press ENTER
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Select Objects [Restore] <Automatic>: Press ENTER

The selected dimensions are broken automatically and your drawing
looks like this:

{
50
R -
o <
—— S| e =
r wloe
= —
T
o \A
b
a |l
10
13

63

Save your file.

Inserting Drawing Borders

Insert a drawing border.

To insert a drawing border

1 Start the Drawing Title/Borders command.

Ribbon Annotate tab » Layout panel » Title Border.
==
Menu Annotate » Drawing Title and Revision »
Drawing Title/Borders...
Command AMTITLE

2 In the Drawing Borders with Title Block dialog box, specify:
Paper Format: A4 (297x210mm)
Title Block: ISO Title Block A

Scale: 1:1
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|‘~ Drawing Borders with Title Block

Paper format

B2

Title block

B2

150 Title Block &

-

Extension Title Blocks. ..

Scale

B2

11

Calculate <

Dptions
Set base scale factor
Set drawing defaults
[ Perfarm rescale
Maove objects
[ Automatic placement
[ Thaws all lavers
[ retrieve from part reference

[ retrieve from assembly properties

Read from external file

[ OKL}_JI Cancel ][ Help ]

Click OK.
3 Respond to the prompt as follows:

Specify insertion point: Enter -150,0, press ENTER
4

Drawing Title: Bushing

In the Change Title Block Entry dialog box, specify:

Change Title Block Entry

==

M Tutorial'tut_bushing .d'f\'g|

File Name [EsTDA
Scale |l:l

Draft Date |CE.-"1 8/2007
Drawn by |admin
Drawing Title |Bushing|

Drawing Subtitle |

Drawing Mumber

Design activity

FSCM Number

Approved by
oy Cemd J [+
Click OK.

5 Respond to the prompts as follows:
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Select Objects: Select the complete bushing including dimensions
Select Objects: Press ENTER

New location for objects: Click View » Zoom » Extents.
Place the bushing in the middle of the drawing border

Your drawing looks like this:
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Save your file.

Inserting Fits Lists

Insert a fits list. Fits lists describe all fits existing in a drawing.

To insert a fits list

1 Start the Fits List command.
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Ribbon

Annotate tab » Table panel » Fits List.
Menu Annotate » Fits List
Command AMFITSLIST

Respond to the prompts as follows:

Fits lists [Update all/Order/New] <New>: Press ENTER

Specify insertion point: Specify the upper right corner of the title block
The fits list is inserted above the title block, and looks like this.

¢3 U h7 ![I.[Ili %g.m E
218 hT L Boe
P12 H7 M g
UOimen. |Fif

SCALE
101

Edit a dimension with a fit. The fits list is updated.

To edit a dimension

1

In the drawing, double-click the diameter dimension (not the dimension
line) 18 h7.

In the Power Dimensioning dialog box, specify:
Fit symbol: g6
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B, Power Dirmensioning <=

General |Inspecti0n IGeometry IUnits | Fit
Symbaol: a6l E]
- ®< He e

Representation Text Precision
Walue Propetties Alternate: |5

Exact distance: 18 Apply ko
= Copy from

oy (o

Precision: 2

Click OK.

3 In the AutoCAD Question dialog box, choose Yes.

AutoCAD Question 2

l ,  Update thefits list now?

The fits list is updated, too. Save your file.
This is the end of this tutorial chapter.
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Working with 2D Hide and
2D Steel Shapes

In this tutorial, you learn how to work with 2D steel shapes. The features in AutoCAD®
Mechanical for defining 2D hide situations have already been covered in Basics of AMSHIDE
on page 95. However, the tutorial is intended for new users who may have to work with
AM2DHIDE supported legacy drawings.

Key Terms

Term Definition

background A contour that is covered by another contour or by objects that are
lying behind another contour, in the 3D sense. A background may be
a foreground for an additional contour.

foreground Objects which are lying in front of another contour, in the 3D sense.
A foreground may also be a background for an additional contour.

hidden line Line that is not visible in a specified view. For example, in a front view,
lines behind the front plane are not visible.

steel shapes Steel shapes are standardized steel geometries and profiles that are

used for steel and plant construction.
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1 Open the file Tut_Gripper_Plate.dwg in the tutorials folder.
Ribbon None.

Menu File » Open...
Command OPEN

NOTE The path to the tutorials folder is;

B Windows Vista®:C:\Users\Public\ Public Documents \ Autodesk \ACADM
2010\ Acadm\ Tutorial

B Windows® XP: C:\Documents and Settings\All Users\Shared
Documents\ Autodesk \ACADM 2010\ Acadm\ Tutorial

The drawing contains two views of a gripper plate and contains two
construction lines.

2 To keep the original file intact, save the file as Gripper.dwg

3 Display the Structure Catalog.
Ribbon None.
Menu Tools » Palettes » Structure Catalog
Structure » Structure Catalog...
Command AMSCATALOG

4 In the External Drawings tab, navigate to the tutorials folder and select
Tut_Gripper.dwg.

NOTE In the Structure Catalog, navigate to the following folders:

B Windows Vista: C:\Users\Public\Documents\ Autodesk \ACADM 2010
\Acadm\ Tutorial

B Windows XP: C:\Documents and Settings\All
Users\Documents \ Autodesk \ACADM 2010\ Acadm\ Tutorial

The Mechanical Structure panel shows the mechanical structure
components in the drawing and the Preview panel shows a preview of
the drawing.

5 In the structure panel, double click GRIPPER to reveal the components
list.

6 Click and drag GRIPPER » Front to model space.
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Defining 2D Hide Situations

Define a 2D hide situation. You can define foreground and background
contours and the settings for the representation of the hidden objects.

To define a 2D hide situation

1 Start the Hide Invisible Edges command.

Ribbon None.
Menu Modify » 2D Hide » Hide Invisible Edges
Command AM2DHIDE

2 Respond to the prompts as follows:

Select objects for foreground: Select the chain

Select objects for foreground: Press ENTER

3 In the Create Hide Situation dialog box, Background tab, specify:
Representation of Hidden Objects: Dashed

Choose Preview.
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,‘~ Create Hide Situation @

Background | Settings

[ SelectMView <

Mame Background
[ Auatomatic Background Selection

Edit Elements on Appropriate Layers Only

Representation of Hidden Objects
) Invigible on Layer Abd_9

@ Dashed

) Irwizible, Deleted

") Broken at &ll Intersections

| Previewj I QK. I I Cancel ] I Help ]

NOTE As you can see, the parts of the sprockets that should be visible appear
as hidden lines. This shows that the complete area inside the outer chain
contour is defined as foreground.

Define the 2D hide situation in a way that the chain has an inner contour.

4 Respond to the prompt as follows:

Accept preview and exit command [Yes/No] <Yes>:

Enter N, press ENTER

5 Inthe Create Hide Situation dialog box, Foreground tab, click Select Inner
Contours.
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,‘~ Create Hide Situation @

Outer Contaur, Holes Possible

Foreground | Background | Settings

I Select/iew <

Mame Fareground

Find Outer Cortour

Select Inner Eﬁtours <

Usge Elements on Contour Layers Only

| Preview < ] [ ]9 ] I Cancel ] I Help I

6 Respond to the prompt as follows:
Select point inside a hole or select a loop to remove:
Select a point inside the chain (1)

The inner contour of the chain is displayed green.

7 Respond to the prompt as follows:

Select point inside a hole or select a loop to remove: Press ESC

8 In the Create Hide Situation dialog, choose Preview.

The sprocket is no longer displayed as a hidden line and the chain drive
is displayed correctly.
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9 Respond to the prompt as follows:

Accept preview and exit command [Yes/No] <Yes>: Press ENTER

The 2D hide situation is defined correctly, and you can proceed with
your drawing.

Save your file under a different name or to a different directory to preserve
the original tutorial file.

Inserting 2D Steel Shapes

Steel Shapes can easily be inserted through a selection dialog box, where you
can define the standard, profile, size, and length of the steel shape.

Insert a steel shape with a square hollow section on the left edge of the I-shaped
girder.

To insert a 2D steel shape

1 Start the Zoom All command.

Ribbon View tab » Navigate panel » Zoom drop-down
» Window.
Menu View » Zoom » Window
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Command ZOOM

2 Start the Steel Shape command.

Ribbon E
Content tab » Misc panel » Steel Shapes.

Menu Content » Steel Shapes...

Command AMSTLSHAP2D

3 In the Select a Steel Shape dialog box, select Steel Shapes »
Square/Rectangular Hollow Section, and then select ISO 657/14-1982
(Rectangular) and Top View.

m Select a Steel Shape @
| Standard Parts i | Details |
Search 2 . | , ¥ SteelShapes » Square / Rectangular Hollow Section
E|Em Steel Shapes = Mame o
b+, |.H-5Shapes
b, L-5Shapes
b, T -Shapes Right Side Yiew
b, U-Shapes
#--| ., Circular Hollow Section =

o

Sguare / Rectangular Hollow Section

m

o st
‘dn ANSI AISC Left Side View
I_‘gn DM 59 410 - PN Material DIN EM 10210-2 b
D DM 59 417 - PM Material DIM EM 10219-2
{B. DINEN 102102 :
o L\\) Top Yiew
‘]n DIM EM 10219-2

150 B57/
n 150 4019 - 1982 [rectangular)

=
i, Square / Rectangular Bars - B akbarn Wisia 7

1 | ) ——— " [ Exelude from parts lists

Close ] [ Help

4 Respond to the prompts as follows:
Specify insertion point: Select point P1
Specify rotation angle <0>: Press ENTER

5 InthelISO 657/14 - 1982 (Rectangular) - Size Selection dialog box, specify:
Select a Size: 90x90x4.0
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|‘~ IS0 657714 - 1982 (rectangular) - Size Selection

Location
» Size

Select a Size

B0xE0x4.0
B0x80x5.0
B0xE0x6.3
a0x50x3,2
a0:50x3.6
a0x50:4.,0
a0:50x5.0
a090x3,2
09036
kL 1]
905,00
A090x6,3

Mext = FiEish [ Cancel ] [ Help

Choose Finish.

6 Respond to the prompt as follows:

Drag Size: Select point P2

The steel shape is inserted. Your drawing looks like this:

Save the file.

N

Modify the steel shapes using the Power Commands.
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Modifying Steel Shapes Using Power Commands

With the Power Commands, you can create different views of the steel shapes.
You can copy, multiply, or edit the steel shapes.

Insert the steel shapes in the top view of the assembly using Power View and
Power Copy.

To modify a steel shape using a Power Command

1

Start the Power View command.

Ribbon None.
Menu Modify » Power View
Command AMPOWERVIEW

Select the previously inserted steel shape.

In the Select new view dialog box, select the Front View.
Respond to the prompts as follows:

Specify insertion point: Select point P3

Specify rotation angle <0>: 0, press ENTER

The steel shape is inserted in the top view of the assembly. Your drawing
looks like this:

P3

Copy the previously inserted view to the other edge of the girder.

5 Start the Power Copy command.

Ribbon (‘:}3
#
Home tab » Modify panel » Copy. ¥
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Content Edit tab » Modify panel » Power Copy.
0
&)
Menu Default Menu » Power Copy
Edit Menu » Power Copy

Modify » Power Copy
Command AMPOWERCOPY

6 Respond to the prompts as follows:
Select object: Select the previously inserted steel shape at point P3
Enter an option [Next/Accept]<Accept>: Press ENTER
Specify insertion point: Select point P4
Specify rotation angle <0>: Press ENTER

The steel shape is copied. Your drawing looks like this:

F3

Save your file.

Editing 2D Hide Situations

The insertion of the steel shapes in the top view of the assembly created a 2D
hide situation automatically. This 2D hide situation is not correct. Use the
command AM2DHIDEDIT when mechanical structure is disabled.

Edit the 2D hide situation.

To edit a 2D hide situation

1 Start the Edit Hidden Edges command.

Ribbon None.
Menu Modify » 2D Hide » Edit Hidden Edges
Command AM2DHIDEDIT

2 Respond to the prompts as follows:
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Edit the behind situation [modifY/Move/Restore/Geniusl2]
<Update>: Enter Y, press ENTER

Select objects: Select the square hollow section on the left

Select objects: Press ENTER

3 In the Modify Hide Situation dialog box, Foreground tab, choose Select
View.

B, Modify Hide Situstion =]

Foreground Backgmundl Setftings
]

BE7) f

Il

»Foregrour
Background [21

SelectMViewng

Mame Foreground [2BEE]
[ Find Duter Conbour

Select Inner Contours <

[ Use Elements on Contour Layers Only

Explode

[ Preview ¢ ] [ Ok ] [ Cancel ] [ Help ]

4 Respond to the prompts as follows:
Select objects for foreground: Select the I-shaped girder

Select objects for foreground:
Press SHIFT while you click the square hollow section on the left to deselect it

Select objects for foreground: Press ENTER

5 In the Modify Hide Situation dialog box, Background tab, choose Select
View.
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B, Modify Hide Situation

Background [2BE7)

Explode

Foreground| Background | Settings|

[ Selectfifiew <

Lag”
Mame Background [2BET]
Automatic Background Selection

Edit Elements on Appropriate Layers Only

Reprezentation of Hidden Objects
Irwvizible on Layer &b4_9
Daszhed
Inwizible, Deleted
Broken at All Interzections

[ Presiew < ] [ Ok J [ Cancel ] [ Help ]

6 Respond to the prompts as follows:

Select objects for background:

Select the square hollow section on the left

Select objects for background:

Select the square hollow section on the right

Select objects for background: Press ENTER

7 In the Modify Hide Situation dialog box, click Preview.
Your drawing looks like this:

P3

8 Respond to the prompts:

Accept preview and exit command [Yes/No] <Yes>: Press ENTER

Edit the behind situation [modifY/Move/Restore/Geniusl2]

<Update>: Press ENTER

Select objects: Press ENTER

The 2D hide situation is corrected.

Save your file.
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Copying and Moving 2D Hide Situations

If you copy or move assemblies that contain 2D hide situations, the 2D hide
information is not lost.

Copy the girder assembly.

To copy a 2D hide situation
1 Select the I-shaped girder and the two square hollow sections.

2 Right-click the graphics area background, and then choose Copy with
Base Point.
Respond to the prompt as follows:

Specify base point: Select point P3

3 Right-click, and then choose Paste.
Respond to the prompt as follows:
Specify insertion point: Select point P5

The girder assembly is copied to the new location. Your drawing looks
like this.

P
P3

P

P&

Save your file.

Move the chain drive from the beginning of the chapter to the top view
of the assembly.
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To move a 2D hide situation

1 Start the Move command.
Ribbon +
-
Home tab » Modify panel » Move. ¥
Content Edit tab » Modify panel » Move.
+
=
+
Menu Edit Menu » Move
Modify » Move
Command MOVE

2 Respond to the prompts as follows:
Select objects: Select the complete chain drive using a window
Select objects: Press ENTER
Specify base point or displacement: Select point P6

Specify second point of displacement or <use first point as
displacement>: Select point P7

The complete chain drive is moved to the top view of the assembly. Your
drawing looks like this:

P3

3

Define the 2D hide situation for the girder assembly and the chain drive.
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To define a 2D hide situation

1 Start the Hide Invisible Edges command.

Ribbon None.
Menu Modify » 2D Hide » Hide Invisible Edges
Command AM2DHIDE

2 Respond to the prompts as follows:
Select objects for foreground: Select the complete chain drive

Select objects for foreground: Press ENTER

3 In the Create Hide Situation dialog box, Click OK.

,‘~ Create Hide Situation =

Attention! The Foreground Containg Simple Elements AMD |nserts
with Defined Contour. Overlapping Areas Result in Holes,
Background | Settings

[ SelectMiew < i

Mame Background
Automatic Background Selection

Edit Elements on Appropriate Lapers Only

Fepresentation of Hidden Objects
@ |nwizsible on Layer Ab_9

) Dashed

) Inwisible, Deleted

) Broken at All Intersections

Freview < DT Cancel Help

Now, the girder assembly is hidden by the chain drive. Your drawing
looks like this:

Copying and Moving 2D Hide Situations | 173



F3

Fé

3

Save your file. This is the end of this exercise.
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Working with Standard
Parts

In this tutorial, you learn to work with standard parts in AutoCAD® Mechanical. You insert
a screw connection, a hole, and a pin. You also edit the standard parts with power commands.

Key Terms
Term Definition
background A contour that is covered by another contour or by objects that

are lying behind another contour, in the 3D sense. A background
may be a foreground for an additional contour.

C-line (construction A line that is infinite in both directions or infinite starting at a

line) point which can be inserted into the drawing area. You use C-
lines to transfer important points (for example, center points of
holes) into other views or drawing areas.

countersink A chamfered hole that allows bolt and screw heads to be flush
or below the part surface.

dynamic dragging  The act of determining the size of a standard part with the cursor
while inserting it into a side view. The standard part is displayed
dynamically on the screen and can be dragged to the next pos-
sible size or length. The values (sizes) are taken from the Standard
parts database.

Power Command Summary term for Power Copy, Power Recall, Power Edit, Power
Dimensioning, Power Erase and Power View.
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Term Definition

Power Copy A command that copies a drawing object to another position in
the drawing. Power Copy produces an identical copy of the ori-
ginal object.

Power Edit An edit command for all objects in your drawing.

Power Erase A command for intelligent deleting. Use Power Erase when you

delete part reference numbers or when you delete dimensions
that have been created with Power Dimensioning and Automatic
Dimensioning.

Power Recall A command that lets you click an existing drawing object and
places you in the correct command for creating that object.

Power View A command where you can quickly and easily create a standard
part top view or bottom view of a side view and vice versa.

representation Standard parts representation in a drawing in normal, simplified,
or symbolic mode.

Working with Standard Parts

AutoCAD Mechanical provides a large selection of standard parts to work with,
including regular and fine threads, many types of holes, fasteners, and other
standard parts. You can insert complete screw connections (screws with holes
and nuts) in one step. Some intelligence is built into this process. For example,
if you select a screw with a metric thread, you get only metric threads when
you add any additional parts such as tapped holes or nuts.

NOTE It is required that the ISO standard parts be installed for this tutorial exercise.

Open the initial drawing.

To open a drawing

1 Open the file tut_std_pts.dwg in the Tutorial folder.
Ribbon

» Open » Drawing
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Menu File » Open...
Command OPEN

NOTE The path to the folder containing tutorial files is;

B  Windows Vista®: C:\ Users\Public\Public Documents\ Autodesk\ACADM
2010\ Acadm\ Tutorial

B Windows®XP: C:\Documents and Settings\All Users\Shared
Documents\ Autodesk \ACADM 2010\ Acadm\ Tutorial

The drawing contains a motor with a gearbox. Some construction lines
are inserted to help you work through the tutorial exercise. The gearbox
is not completed yet. We want to add standard components and show
how easy it is to edit standard parts with an automatic update of the
background objects.

Before you proceed, you must enable mechanical structure. If you proceed
without mechanical structure enabled, some command line prompts will
differ from the prompts in the exercise.

Zoom in to the area of interest.

Ribbon View tab » Navigate panel » Zoom drop-down
» Window.

Menu View » Zoom » Window

Command 7ZOOM

Respond to the prompts as follows:

[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real
time>: Enter W, press ENTER

Specify first corner: Specify the first corner point (1)

Specify opposite corner: Specify the second corner point (2)
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Save your file under a different name or to a different directory to preserve
the original tutorial file.

Inserting Screw Connections

Insert a screw connection in the differential gear housing.

To insert a screw connection

1 Start the Screw Connection command.

Ribbon Content tab » Fasteners panel » Screw Connec-
!l!w
tion.
Menu Content » Screw Connection...
Command AMSCREWCON2D

2 In the Screw Connection dialog box, click Screws.
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|!~ Screvy Connection - Front Viewn

Templates
iew:

¥ Selection

Lacation ﬂ |§<Screws>
Grip

m ’<Washers>
m ’<Washers>

'I-. ’<HD|ES>
- ’<HD|ES>

m_ ’<Washers>
ﬂ_ ’<Washers>

“ ’<Nuts>
ﬂ ’<Nuts>

°=<~ E(Eotter Firis»
o ﬂext) e [ ey ] [ e

| Serew Caloulation

3 In the Select a Screw dialog box, select Socket Head Types.
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| | Countersink Head Type

e

hld ) | Hex Head Types
| | Socket Head Types i

=3

“f

Speciality Head Types .

]

i

|

l ~ Close I @

4 Select ISO 4762 and Front View.
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m Select a Screw

| Content | | Details
Search & . . ¥ Selection » SocketHead Typesz »
----- 1 “\!:ﬂ DIM 7964 A [Regular Thread) (A Mame

E} g Frant Yiew

o BT fswver

gular Thread)

----- l_"‘!v 150 7045 H [Regular Thread)

----- 1_“!” 150 7045 £ [Regular Thread)

----- {_“!v 150 7380 [Regular Thread)

[~ Speciality Head Types

[#-| . Tapping Screws |
. Studs -

[ Close ] [ Help

You are returned to the Screw Connection - Front View dialog box.

5 In the Screw Connection - Front View dialog box, click the upper Holes
button. Then select Through Cylindrical, and ISO 273 normal.

6 In the Screw Connection - Front View dialog box, click the lower Holes
button. Then select Tapped Holes, Blind, and ISO 262 (Regular Thread).

NOTE The screw types available and the order depend on the standard
selected to be active in AMOPTIONS, AM:Standard Parts.

7 In the Screw Connection dialog box, specify the size M4.
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|‘~ Screwe Connection - Front Wiew @
Templates : M
b o 2
st - ~ M1.4
o.c:a ian Q ’<Screws> ] b Mie
Grip M1.8
[ [<W’ashers> ] x mgs
- ’<W’ashers> ] x m 3.5 =
| I M 4.5
(150 273 normal ] M5
' S (150 262 (Regular Thiead) e
= M8
S (<\asherss x m 12 -
S | acherss * m 1;
o
| » M 20
i <Muts Pl ) %
G <Huts> O Serew Calculation
¢‘=’\\‘_ <Caotter Ping> b4
[ Exclude from parts lists Finizh Help

Click Next.

8 Respond to the prompts as follows:
Specify insertion point of first hole: Specify first point (1)

Specify endpoint of first hole [Gap between holes]:

4 J

Specify second point (2)

/

§

_
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9 Inthe Screw Assembly Representation - Front View dialog box, click Next.

‘~ Screw Assembly Location - Front Wiew L2 |
I y -
Templat
SETD: 5 Inzertion Point
election —
* Location ’1 )h
Gri fa — 4 427.2
Tip = LJ'_‘
L il ¥ 452
7 a
N
fi : }
& Inzertion Angle:
Angle: 0
Flate 1
GL1: 8
Gap:
GAP: 0 &
[ Exclude from parts lists I < Back ][ Mext > ] I Finizh ] I Cancel I | Help ]

10 In the Screw Assembly Grip Representation - Front View dialog box, click
Finish.

|‘~ Screwy Assemnbly Grip Representation - Front Wiew (=
Templates
Selection |
Location
¥ Grip |
n,
e
Mormal Hidden
qﬂ
R i
N
Mo Sectional
[ Exclude from parts lists < Back Mext > Fiq‘:' g | Cancel ] | Help
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11 Respond to the prompts as follows:
Drag Size:
Drag the screw connection dynamically to size M4 x 16, and then click
Drag Size: Enter 12, press ENTER

The screw connection is inserted with a specified a screw length of 16
mm and a blind hole depth of 12 mm.

NOTE During dragging, the size of the screw is shown as a tooltip and in
the status bar, where the coordinates are usually displayed.

The background is automatically hidden, and your drawing looks like

this:

Save your file.

Copying Screw Connections with Power Copy

With Power Copy, you can copy complete objects, including the information
attached to those objects. In the case of a screw connection, you copy the
whole screw connection to another location. The background is automatically
updated.

Copy the new screw connection using the Power Copy command.
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To copy a screw connection

1 Start the Power Copy command.

Ribbon f‘:j—;
Home tab » Modify panel » Copy. L 4 Q:'I
f.;}E};
Content Edit tab » Modify panel » Copy. v
Menu Modify » Power Copy
Command AMPOWERCOPY

2 Respond to the prompts as follows:
Select object: Select the previously inserted screw
Specify insertion point: Specify a point (1)

Specify direction: Press ENTER

p

The screw is copied to the specified location. Your drawing looks like
this:

Copying Screw Connections with Power Copy | 185



VY
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Save your file.

Creating Screw Templates

Create a screw template and store it for repeated use. This makes the insertion
of identical or similar screw connections much faster.

Before you create and insert the screw template, zoom to the cover plate.

To zoom to a window

1 Zoom to the extents of the drawing.

Ribbon View tab » Navigate panel » Zoom drop-down
> Extents. %

Menu View » Zoom » Extents

Command Z0OOM

2 Respond to the prompts as follows:

[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real
time>: Enter E, press ENTER.

3 Zoom in to the coverplate.
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Ribbon View tab » Navigate panel » Zoom drop-down

» Window. .

Menu View » Zoom » Window
Command ZOOM

4 Respond to the prompts as follows:

[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real
time>: Enter W, press ENTER

Specify first corner: Specify first corner point (1)

Specify opposite corner: Specify second corner point (2)

|| 22

==

b
L HIE

|

AT 1

= :
5
=
=
!

Start the screw connection and create a screw template.

To create a screw template

1 Start the Screw Connection command.

Ribbon Content tab » Fasteners panel » Screw Connec-
!l!w
tion.
Menu Content » Screw Connection...
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Command AMSCREWCON2D

2 In the Screw Connection dialog box, click the Screws button.

[_‘,, Screw Connection - Front Wiew x5
Templates
P Selection e
Location |§<Screws>
Grip =

m ’<W’ashers>
m ’<W’ashers>

]
E ’<HOIes> ] x|

- ’<W’ashers> ] ?"‘.::
— ’<W’ashers> ]3 :’(\

a ’<Nuts> ] %r
a ’<NUES> ] }.: Serew Calculation

e——= [.Catter Pine> }'

E

[ Exclude from parts lists Mext > | Finish [ Cancel ] [ Help

3 In the Select a Screw dialog box, select Countersink Head Type.
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ald

|= b Selection » ]

Mame

-~

Countersink Head Tupe

Hex Head Types

Socket Head Types

Speciality Head Types

4 Select ISO 10642, and Front View.
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'_tj Select a Screw

| Content

| | Details

Search

----- l_wa DIM 925 [Regular Thread)
----- l_‘Jw DIM 963 - PN Material DIM EN 150 2003 |
J‘Jn DIM 7369 [Fegular Thread)

----- l_wa DIM 7331 - PN Material DIN EN 150 1064:
----- 1_‘%” DIM EM 150 2009 [Regular Thread]

----- l_me DIM EM 150 7046-1 H [Regular Thread)
----- l_wa DIM EM 150 70461 £ [Regular Thread)
----- 1_‘%” DIM EM 150 10642 [Regular Thread)

----- 1_‘%11 150 2009 [Regular Thread)

----- l_‘Jw 150 7046-1 H [Regular Thread)

----- 1_‘%” 150 70461 2 [Regular Thread)
=501

1
, HexHead Type:

. Socket Head Types
. Speciality Head Types

1 k

Dl

4

. » Selection » Countersink Head Type

Mame

1%, Il
1 Il

Front Wiew

Side View

||

[ Close Help

In the Screw Connection - Front View dialog box, click the upper Holes

button. Then select Countersinks, and ISO 7721.

In the Screw Connection - Front View dialog box, click the lower Holes

button. Then select Tapped Holes, Blind, and ISO 262.

In the Screw Connection - Front View
screw template.
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Templates

» Selection
Location
Grip

|!n Screwy Connection - Front View

q

Iv [|su 10642 (Regular Thread)

m “Washers>

= [
= NE )

<W'ashers>

| (150 7721 For Metic Threads

|E 850 262 [Fegular Thiead]

m_ ;<W’ashers>

m §<Washers>

ﬂ |<Mutss

| Serew Caloulation

¢=<. |<Cotter Pinz>

@ (=

[] Exclude from parts lists <ﬁa Flnlsh [ Cancel ] [ Help ]

8 In the Screw Assembly Templates dialog box, click the Save icon. Your
screw connection is stored as a template and is added to the list.

¥ Templates
Selection
Lacation
Grip

|!,, Screwe Bssernbly Ternplates - Front Wiew

v 150 10642 [Regular Thread)

150 7721 For Metric Threads

150 262 [Regular Thread)

SAMPLE #1
SAMPLE #2
SAMPLE #3
SAMPLE #4

SaM F’LE #5

4 T

BEE

[7] Exclude from parts lists < Back i Mest » I

Finizh Cancel ] [ Help ]

Click Next.
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NOTE The screw template contains the combination of the used standard
parts. It contains no sizes, like diameters or lengths.

9 In the Screw Connection dialog box, click the Pre-calculation icon.

|‘~ Screw Connection - Front View
Templates i e
Location ] E - M5
. v 150 10642 (Regular Thread) § e
Grip 'E
S [/ashers x
S | ashers> >
| [|su 7721 For Metrc Threads IES
- (150 262 (Regular Thiead) ]. &
A |/ achers c‘*’\,
< azhers: *

<Muts» x

n <Muts> bad Screw Calculation
3=<_ <Cotter Fing> Pad

[ Exclude from parts lists Finish [ Cancel ] [ Help ]

10 In the Screw Diameter Estimation dialog box, specify:

Material Class: 10.9
Applied Force: 1500
Nature of Load: Static and Centric applied Axial Force (upper-left icon)

Method for Tightening Screw: Mechanical Screw Driver
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11

Screw Diameter Estimation

Load:
Material Class:
Applied Force: 1000 -]
Nature of Load:

f
i
i

%

{
{_
{

Method for Tightening Screw:
@ Mechanical Screw Driver
() Torque Wrench or Precision Screw Driver

(=) Angle Corntrolled or Tensile Point Controlled

Result:
Fm min: Fm mac: MNom. Diameter:
1600 N 4000 N M5

( or(k][ Cancel |

The Result field displays a nominal diameter size of M4. Click OK.

In the Screw Connection - Front View dialog box, the pre calculation
routine has marked M4.

’l_‘._u'.S.cr.e;..u.cm{ne'c{i.oﬁ;Fra.n.t-\'.-"ié'\.\}””. S e — \
Templates
¥ Selection Miew:
Lozation I' (150 10642 (Reguiar Thead) (] @ M3
Grip 'E
A | achers by M0
ﬂ |l azhersy | X

|“ [ISD 7721 For Metic Threads
|E ’ISD 262 [Regular Thread)
-—u

<wfashers:

<wfashers:

——
ﬂ |<M L.,ItS.>.
ﬂ |<Muts>

¢=<' <Cotter Ping | X

[ Exclude from parts lists Finizh | [ Cancel ] [ Help ]

Screw Calculation

Click Next.
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12 Respond to the prompts as follows:
Specify insertion point of first hole: Specify first point (1)

Specify endpoint of first hole [Gap between holes]:

— |

Specify second point (2)

13 In the Screw Assembly Location - Front View dialog box, click Next.

14 In the Screw Assembly Grip Representation - Front View dialog box, click
Finish.

15 Respond to the prompts as follows:
Drag Size:
Drag screw connection dynamically to size M4 x 12, and then click
Drag Size: Enter 8, press ENTER

The screw connection is inserted with a screw length of 12 mm and a
blind hole depth of 8 mm.

Your drawing looks like this:
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Save your file.

Editing Screw Connections with Power Edit

Rather than use different editing commands for different objects, you can use
only one command, Power Edit, for editing all objects in a drawing with
built-in intelligence. When you use Power Edit on a screw connection, the
whole assembly can be edited and is updated in your drawing with an
automatic background update.

Change the screw connections to the appropriate length.

To edit a screw connection that is not yet structured
1 Start the Power Edit command.
Ribbon None.
Menu Default Menu » Power Edit
Edit Menu » Power Edit
Modify » Power Edit
Command AMPOWEREDIT

2 Respond to the prompts as follows:
Select object: Select the lower screw of the coverplate
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Enter an option [Next/Accept] <Accept>: Press ENTER

NOTE You can also start Power Edit by double-clicking the desired part.

3 In the Screw Connection New Part Front View - Front View dialog box,
click Back.

4 On the Templates page, double-click the ISO 10642 screw template in
the list, or select it and click the Load the template icon.

|‘~ Screw Connection Mew Part Front Wiew - Front Wiew @
fiilerniates SAMPLE #1
il 150 10642 [Regular Thread)
e v SAMPLE #2
LO_catIDn SAMPLE #3
Grip SAMPLE #4
SAMPLE #5

042 _Fﬁgul-ﬁrTI'uEe.au:I]_IE.I

“ 150 7721 For Metric Threads
g 150 262 [Regular Thread)

] TTT— 3

The Screw Connection New Part Front View - Front View dialog box
contains the screw connection as it has been stored in the template.

5 Select the size M4, and then click Next.
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|‘~ Screwy Connection Mew Part Front Wiew - Front Wiew ==
Templates : WM1E
i view: "
Location ' ‘ T (150 4762 (Regular Thisad) (%] "o
Gip :
——, ’<W’ashers> ] m g
——— [<W’ashers> ] ; m 180
_\ M 14
5 (150 273 nomal ] M 16
. M 20
E [|sn 262 (Regular Thead) ] VA
L M 30
S |/ ashers M 36
S | asherss
n <Mutss ;
n <Nuts> [T Serew Caleulation
e=<._ <Catter Pinss ;
[ < Back ][ NextE [ Finish ] [ Cancel

6 Respond to the prompts as follows:
Specify insertion point of first hole: Press ENTER

Specify endpoint of first hole [Gap between holes]: Press ENTER

7 In the Screw Connection New Part Front View - Front View dialog box,
Location representation, click Next.

8 In he Screw Connection New Part Front View - Front View dialog box,
Grip representation, click Finish.

Drag Size:
Drag the screw connection dynamically to the size M4 x 12, and then click
Drag Size: Enter 8, press ENTER

The screw connection is edited to a screw length of 12 mm and a blind
hole depth of 8 mm.

Your drawing looks like this:
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Save your file.

Working with Power View

With Power View, you can quickly generate a top or bottom view of a side
view of a standard part and vice versa.

Before you complete the top view of the coverplate, you have to zoom into
it.

To zoom to the cover plate

1 Zoom to the extents of the drawing.

Ribbon View tab » Navigate panel » Zoom drop-down
>» Extents. .

Menu View » Zoom » Extents

Command ZOOM
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2 Respond to the prompts as follows:

[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real
time>: Enter E, press ENTER

3 Zoom in to the coverplate.

Ribbon View tab » Navigate panel » Zoom drop-down
» Window.

Menu View » Zoom » Window

Command ZOOM

4 Respond to the prompts as follows:

[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real
time>: Enter W, press ENTER

Specify first corner: Specify first corner point (1)

Specify opposite corner: Specify second corner point (2)

[

|

' _Sb%l

Use Power View to insert the screws into the top view of the coverplate.
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To insert a standard part using Power View

1 Start the Power View command.

Ribbon None.
Menu Modify » Power View
Command AMPOWERVIEW

2 Respond to the prompt as follows:
Select object: Select the screw at cover plate (1)

The AutoCAD Mechanical message box is displayed.

AutcCAD Mechanical

@ Which view of the screw connection should be drawn?

[ Toptgl Bottom | [ Cancel |

3 Click Top, and respond to the prompt as follows:

Specify insertion point: Specify the centerline cross at top view (2)

v

|
= NN

A
TR

The top view of the screw connection is inserted into the top view of the
coverplate. Your drawing should look like this:
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4 Repeat steps 1 and 2 to insert the top view of the screw at the other three
centerline crosses of the top view of the coverplate.

The coverplate should look like this:

Save your file.

Deleting with Power Erase

Power Erase is an intelligent erase command. It detects the object information
of a part. If you delete a screw connection with Power Erase, the representation
of the background is automatically corrected.

Before you delete the standard part, you have to zoom into it.
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To zoom to the standard part to delete

1 Zoom to the extents of the drawing.

Ribbon View tab » Navigate panel » Zoom drop-down
>» Extents. *

Menu View » Zoom » Extents

Command ZOOM

2 Respond to the prompts as follows:

[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real
time>: Enter E, press ENTER

3 Zoom in to the area of interest.

Ribbon View tab » Navigate panel » Zoom drop-down
» Window.

Menu View » Zoom » Window

Command ZOOM

4 Respond to the prompts as follows:

[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real
time>: Enter W, press ENTER

Specify first corner: Specify first corner point (1)

Specify opposite corner: Specify second corner point (2)
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Delete a screw using the Power Erase command.

To delete a standard part

1 Start the Power Erase command.

Ribbon {
r
Home tab » Modify panel » Erase. = =
Menu Modify » Power Erase
Command AMPOWERERASE

2 Respond to the prompts as follows:
Select object: Select the screw (1)

Select object: Press ENTER
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The screw connection is deleted and the lines and hatch are restored.

= e

Save your file.

Inserting Holes

Replace the previously deleted screw connection with a pin. First you insert
a blind hole for the pin.
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To insert a hole

1 Start the Blind Hole command.

Ribbon Content tab » Holes panel » Blind Hole.
I

Menu Content » Holes » Blind Holes...

Command AMBHOLE2D

2 In the Select a Blind Hole dialog box, select Acc. to ISO 273, and Front

ALK

View.
] Select a Blind Hole ==
Search £ |El» BindHoles »
=[] Blind Holes Mame
B, Blind Hole
-{_"j.r Blind Hole b etric
18, Ace. to DIN|SO 20273 eI
ul A ol

=
-

k_/ Top View

Close ] [ Help

3 Respond to the prompts as follows:
Specify insertion point: Specify insertion point (1)

Specify rotation angle <0>: Specify a point to define insertion angle (2)
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4 In the Acc. to ISO 273 - Nominal Diameter dialog box, select a size of 5,
and then click Finish.

lL.ACCItD.IS.O 2.73..-|\;|.m-n.ina| biamét.er. e ——————————s

Lacation Select a Size [mm]

4.9 -
O
5.5

6 @
6.5

7

7.5

g

8.5

9

9.5

10 -

Mext = [ Finism [ Cancel ] [ Help

P Diameter

5 Continue to respond to the prompts as follows:
Drag Size: Enter 20, press ENTER

The blind hole is inserted.
Your drawing should look like this:
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Save your file.

Inserting Pins

Insert a pin into the blind hole.

To insert a pin

1 Start the Cylindrical Pins command.

Ribbon Content tab » Fasteners panel » Pins drop-down
—
» Cylindrical Pin.
Menu Content » Fasteners » Cylindrical Pins...
Command AMCYLPIN2D

2 In the Select a Cylindrical Pin dialog box, select ISO 2338 and Front View.
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B Select a Cylindrical Pin (=E3a]

| Content | | Details |
Search = |§":m » Cylindrical Pinz »

----- {;’3_‘1 DIM EM 150 5752
----- {;’3_‘] DIM EM 150013337
B o o
----- (£, 150 2338 A-JI5 Material i [ Front View
----- {‘;311 150 2338 C - JIS Material

----- l_‘%n 150 2340 A

----- {_‘3_‘1 150 8734

----- {‘;311 150 8734 (&) - PN Matenal 150 8734
----- l_‘%n 150 8734 [B] - PN Material 150 8734
----- {_‘3_‘1 150 8735 A

----- {‘;311 150 873F B

"‘;3.:1 150 8739

----- {_‘3_‘1 150 8740

----- {‘;311 150 8741

..... 8, 1508742 E

4 il | b [ Exclude from parts listz

M arme

bl WN’ Side View
0

Close l ’ Help

3 Respond to the prompts as follows:
Specify insertion point: Specify insertion point (1)

Specify rotation angle <0>: Specify a point to define insertion angle (2)

X
X

4 In the ISO 2338 - Nominal Diameter dialog box, select a size of 5.
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B, 1302338 - Mominal Diameter
Location Select & Size [rmm]

P Diameter 0.5 ke
R,
1.2
1.5
2 =
2.5
3
4 L
I
&
g
10 -

Mext = Finish [ Cancel ] [ Help ]

5 Click Finish, and then continue to respond to the prompt as follows:

Drag Size: Drag the pin to size 5 h8 x 16 - B, and then click

NOTE Turn the object snap (OSNAP) option off to snap to the correct pin

size.

6 In the Select Part Size dialog box, select 5 h8 x 16 - B, and then Click OK.

B Select Part Size

NHD [om] |

NLG [mm] |

h -B 5
Smbxl6-A 5

Standard: Gh8x 16-B

= [

DP%_] [ Cancel ] [ Help ]

You inserted the blind hole first, and then the pin. This results in
overlapping centerlines. In order to have a correct plot, turn one centerline

off.

To turn off a centerline

1 Select the previously inserted cylindrical pin.
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Right-click, and on the shortcut menu deactivate Centerlines on/off.

With the centerline of the pin turned off, only the centerline of the blind
hole is displayed.

Save your file.

Turning Off Centerlines in Configurations

If your drawing already contains holes with centerlines, and you want to add
standard parts, it is recommended to turn off the centerlines for standard parts
in the configuration. This avoids removing overlapped centerlines.

To turn off centerlines in the configuration

1

Open the Options dialog box.

Ribbon None.

Menu Tools » Options...
Command AMOPTIONS

On the AM:Standard Parts tab, clear the Draw Centerlines check box.
Click Apply, and then Click OK.

Hiding Construction Lines

For a better overview, you can hide the construction lines by turning them
off temporarily.

Zoom to the extents of the drawing.

To zoom to the extents

1
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Zoom to the extents of the drawing.

Ribbon View tab » Navigate panel » Zoom drop-down
> Extents. %

Menu View » Zoom » Extents

Command ZOOM

Respond to the prompts as follows:
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[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real
time>: Enter E, press ENTER

To turn off C-lines

B Start the Construction Line On/Off command.
Ribbon Home tab » Layers panel drop-down » Construc-

tion Lines On/Off. /:/':

Menu Format » Layer Tools » Construction Line On/Off
Command AMCLINEO
All construction lines are turned off.

Save your file.

Simplifying Representations of Standard Parts

In some cases, such as in complex assemblies, it is helpful to have a simplified
representation of the standard parts for a better overview. With AutoCAD
Mechanical, you can switch between different representation types without
losing object or part information.

Change the representation of the differential gear screws.

To change the representation of a standard part

1 Start the Change Representation command.

Ribbon Content tab » Library panel drop-down »
. Ly
Change Representation.
Menu Content » Change Representation...

Command AMSTDPREP

2 Respond to the prompts as follows:
Select objects: Select the differential gear with a window (1, 2)

Select objects: Press ENTER
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3 In the Switch Representation of Standard Parts dialog box, select Symbolic.

% Switch Representation of Standard Parts (3]

20 Representation

| Symbolic -

| OE | Cancel

Click OK.

The representation of the selected standard parts is symbolic. Your
drawing should look like this:
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All of the standard parts you inserted in this exercise are listed in the
mechanical browser.

Save your file. This is the end of this tutorial chapter.
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Working with BOMs and

Parts Lists

In AutoCAD® Mechanical, you can create parts lists and bills of material (BOMs), and modify
part references and balloons. In this chapter, you insert and edit a parts list, and work with
the bill of material (BOM) database.

Key Terms

Term

Definition

balloon

Circular annotation tag that identifies a bill of material item in a
drawing. The number in the balloon corresponds with the number
of the part in the bill of material.

bill of material

A dynamic database containing a list of all the parts in an assembly.
Used to generate parts lists that contain associated attributes such
as part number, manufacturer, and quantity.

BOM attribute

An entity that contains attributes by default (the attribute is invisible)
that can add information to and describe details of a part in the
drawing. The values of these attributes are transformed into the parts
list attributes when converting BOM attributes and creating a parts
list.

part reference

Part information for a bill of material, which is attached to the part
in the drawing.
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Term Definition

parts list A dynamic list of parts and associated attributes generated from a
bill of material database. The parts list automatically reflects additions
and subtractions of parts from an assembly.

Working with Parts Lists

The drawing used for this exercise is not structured. In structured drawings,
BOMs and parts list are generated automatically, and it is not necessary to
insert part references manually.

Open the initial drawing.

To open a drawing

1 Open the file tut_pts_list.dwg in the Tutorial folder.

Ribbon

» Open » Drawing
Menu File » Open...
Command OPEN

NOTE The path to the folder containing tutorial files is;

B Windows Vista®: C:\Users \Public\ Public Documents\ Autodesk\ACADM
2010\ Acadm\ Tutorial

B Windows®XP: C:\Documents and Settings\All Users\Shared
Documents\Autodesk \ACADM 2010\ Acadm\ Tutorial

The drawing contains a shaft with a housing.

2 Zoom in to the area of interest.

Ribbon View tab » Navigate panel » Zoom drop-down
» Window.

Menu View » Zoom » Window

Command ZOOM
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3 Respond to the prompts as follows:

[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real
time>: Enter W, press ENTER

Specify first corner: Specify the first corner point figure (1)

Specify opposite corner: Specify the second corner point (2)

7

|

R,
Ermee =
ISavai|

1

Save your file under a different name or to a different directory to preserve
the original tutorial file.

Inserting Part References

Part references contain the part information required for a bill of material.
The information in a part reference is available in the BOM database for
creating a parts list.

Use the part reference command to enter part information for your part.

To insert a part reference

1 Start the Part Reference command.
Ribbon Annotate tab » BOM panel » Part Reference

drop-down » Create.
Menu Annotate » Part Reference
Command AMPARTREF

2 Respond to the prompts as follows:

Select point or [Block/Copy/Reference]:

Specify a point on the part (1).

Inserting Part References | 217



3 In the Part Reference dialog box, specify:
Description: Housing Partition
Standard: Size 130x125x55
Material: EN-GJL-200

ﬂ Part Reference

Component properties

Mame

Description

Housing Partition

Standard

Size 130x125:55

Material

EM-GJL-200

heasurernent

Units

ea

Managernent
Quartkity 1 =
[T Exclude From parts list

BOM Atkach

Attached to:

Attaches the BOM of an external partfassembly drawing

Conneck

Disconnect

Detach

(o4 ] [ Cancel ][ Help

Click OK.

The Part Reference is inserted into the drawing. In the next step, you
create a part reference by reference.
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To insert a part reference by reference

1

Start the Part reference command again.
Ribbon Annotate tab » BOM panel » Part Reference

drop-down » Create.
Menu Annotate » Part Reference
Command AMPARTREF

Respond to the prompts as follows:
Select point or [Block/Copy/Reference]:
Enter R at the command prompt to select Reference.

In the drawing, select the previously inserted part reference to create a
reference.

NOTE You can use the option Copy to create a new part with similar text
information.

Respond to the prompts as follows:

Enter an option [Next/Accept]<Accept>: Press ENTER

Select point or: Specify the insertion point at the circular edge (2)

In the Part Reference dialog box, click OK.

NOTE This part reference looks different, because it has been attached to an
object (the circular edge) of the part.

Subsequently, when you generate the parts list, it shows a quantity of 2
for this item.

Save your file.
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Editing Part References

In this exercise, you edit an existing part reference.

To edit a Part Reference

1 Start the Part Reference Edit command.

Ribbon Annotate tab » BOM panel » Part Reference
y
drop-down » Edit. ﬁ
Menu Annotate » Part Reference Edit
Command AMPARTREFEDIT

2 Respond to the prompts as follows:

Select part reference or <Assembly properties>: Speciﬁ/ thepart
reference of the left bolt (3)

)

W)

ka

Enter an option [Next/Accept]<Accept>: Press ENTER

3 In the Part Reference dialog box, Reference Quantity field, enter 3, and
then click OK.
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ﬂ Part Reference @

Component propetties

Narme Hex-Head Bolt - ISO 4017 - M6x25
Description Hex-Head Bolt

Standard IS0 4017 - Mbx25

Material

Measurement

Units

Management
Quantity 3l = Connect
[T Exclude From parts list Disconnect
BOM Atkach
Attaches the BOM of an external partfassembly drawing
Detach
Attached to:

[ OKL\)J[ Cancel ][ Help

4 Zoom to the extents to display the entire drawing.

Ribbon View tab » Navigate panel » Zoom drop-down
» Window. %

Menu View » Zoom » Window

Command ZOOM

Save your file.

Placing Balloons

Create balloons from the part references in the drawing.

To place a balloon

1 Start the Balloon command.
Ribbon Annotate tab » Balloon panel » Balloons.

f®
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Menu Annotate » Balloons
Command AMBALLOON

2 Respond to the prompt as follows:

Select part/assembly or [auTo/autoAll/set Bom/Collect/arrow
Inset/Manual/One/Renumber/rEorganize/annotation View]: Enter B

NOTE At this stage the drawing doesn’t contain a BOM database. As with
the AMPARTLIST command, the AMBALLOON command creates a BOM
database automatically. All part references are added to the database and
item numbers are created inside the database. However, unless specifically
instructed the commands create only the main BOM database. For the
purpose of this tutorial, you must create a BOM database to contain part
references held within the border; a border BOM. This is why you are
instructed to enter B, to trigger the set BOM option of the AMBALLOON
command.

NOTE To create and edit a database manually, use the AMBOM command

Specify BOM to create or set current [Main/?] <BORDER1>: DPress
ENTER

Select part/assembly or:

Select part/assembly or [auTo/autoAll/set Bom/Collect/arrow

Inset/Manual/One/Renumber/rEorganize/annotation View]: Enter A

Select part reference or: Useawindow to select all objects, press ENTER

)

7 R = 4?

P B \

b

il
|
|
.
|
|
Uz

NOTE Press ENTER to change the type of arrangement (horizontal, vertical,
angle or stand-alone).

3 Place the balloons horizontally, above the assembly.

222 | Chapter 10 Working with BOMs and Parts Lists



Because the balloons are numbered automatically, depending on where
you located the part references, the appearance of your drawing can be
different.

In the next step, you must renumber the balloons.

To renumber balloons

1

Start the Balloon command again.

Ribbon Annotate tab » Balloon panel » Balloons.
Menu Annotate » Balloons
Command AMBALLOON

Respond to the prompt as follows:

Select part/assembly or [auTo/autoAll/set Bom/Collect/arrow
Inset/Manual/One/Renumber/rEorganize/annotation View]: Enter R

Enter starting item number: <1>: Press ENTER
Enter increment: <1>: Press ENTER
Select balloon: Select the balloons in numerical order from 1 to 7

Select balloon: Press ENTER

6 1 4 2 7 5 3

H 7 3 1 a & z &

NOTE Since the right most balloon contains the same number as another
balloon you already selected, there is no need to explicitly select it.

Your drawing must look like the following image for you to continue:
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Rearrange the balloons for a better representation.

To rearrange balloons.

1 Start the Balloon command again.

Ribbon Annotate tab » Balloon panel » Balloons.
Menu Annotate » Balloons
Command AMBALLOON

2 Respond to the prompt as follows:

Select part/assembly or [auTo/autoAll/set Bom/Collect/arrow
Inset/Manual/One/Renumber/rEorganize/annotation View]: Enter E

Select balloon: Select the six balloons on the right
Select balloon: Press ENTER
Align [Angle/Standalone/Horizontal/Vertical]<Vertical>:

Enter h, press ENTER

3 Move the cursor through the center of balloon 1 to get the horizontal
tracking line.

NOTE Make sure that the OTRACK function is active.

4 Move the cursor to the right, and snap along the tracking line until you
reach a distance of 120, and then click.
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NOTE You can control snap distance within the Balloon Properties dialog
box.

Create a part reference and a balloon in one step with the manual option.

To create a part reference and a balloon using the manual option

1 Start the Balloon command again.

Ribbon Annotate tab » Balloon panel » Balloons.
Menu Annotate » Balloons
Command AMBALLOON

2 Respond to the prompt as follows:

Select part/assembly or [auTo/autoAll/set Bom/Collect/arrow

Inset/Manual/One/Renumber/rEorganize/annotation View]:

Enter M, press ENTER
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Select point or [Block/Copy/Reference]: Selectapoint on the shaft

Hasssosts

e

NOTE Instead of selecting a point to create a part reference, you can use
Copy or Reference from the Manual option to get the information from an
existing balloon or part reference.

3 In the Part Reference dialog box, specify:
Description: Shaft
Standard: Size Dia 50x150

Material: C45

ﬁ Part Reference @
Component properties
MName
Description Shaft
Standard Size Dia 50150
Material c43
Measurement
Units ]
Settings...
Managernent
Cuantity 1 = Connect
[T Exclude From parts list Disconnect
BOM Attach
Attaches the BOM of an external partfassembly drawing Attach...
Detach
Attached bo:
[ oK k] [ Cancel ] [ Help

Click OK.
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4 Press ENTER to start the leader line of the balloon in the center of the part
reference.

5 Move the cursor through the center of balloon 1 to get the tracking line
and the snap distance, and then click the insertion point.

NOTE Instead of entering the insertion point, you can select another point
to create an extended leader line.

6 DPress ENTER.
Save your file.

Creating Parts Lists

Generate a parts list from the part reference information.

To create a parts list

1 Start the Parts List command.

Ribbon =
Annotate tab » Table panel » Parts List. ~

Menu Annotate » Parts List

Command AMPARTLIST

2 Respond to the prompt as follows:

Select border/annotation view or specify BOM to create/use
[Main/?] <MAIN>:

Move the cursor over the border until tooltip ISO_AZ2 is displayed, click the
highlighted border

The Parts List dialog box is displayed.
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) Parts List IS0 - BORDERL

Hesx Mut

IS0 4034 - b6

Hex-Head Bolt

IS0 4017 MEx25

Hex-Head Bolt

IS0 4017 - MAx25

Hex Mut

150 4034 - M6

u =

S-B |4 [z BB O~
Layouk settings

Parts list name Parts List Insertion point [ : Bottom Right Y]

Insert header D Insert title Show grip Frame U EEeEg [Single - ]

Parts lisk style [<Standard> V] Filter empty references

Part list contents
H o s
Item | Qty Description Standard Material |~
f Meedle Raller Bearing IS0 1206 - M5 - 40 62w 22

m

IS0 1206 - M5 - 40 x 62 %22

. 170 ATC.EC

Meedle Roller Bearing

[T RN

Y (VS | [N Y
YT PEY UT) PEY UT) e

[ TET T

Filters and groups

Coluran splitting

["|Enable column splt

Wrap around title block
(@) Wrap left (@ Murnber of rows 20
‘Wrap right Mumber of sections |2

Setting

EK [ Cancel H Apply H Help

Click OK.

The parts list appears dynamically on the cursor.

3 Move the cursor to position the parts lists above the title block, and then
click to insert the parts list.

The parts list looks like the following:
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§ | 1 |Shaft Size Dia S0x150 (45

L | 3 [Hex Mut 50 L1034 - Ma
1 1 [Meedle Roller Bearing 501206 - M5 - 410 %
62 x 22
T | 2 |Housing Partition Size 130%15x55 EN-GJL-211
? | 3 Hex-Head Balt [500 4017 - Méx25
3 | 3 |Hex-HeadBalt 2004017 Max25
5 | 3 Hex Nut |50 4134 - M6
f 1 |Meedle Roller Bearing 1501206 - MS - 40 x
62 x 22
ltem|Qty Description atandard Material

NOTE

B Because the balloons were originally numbered automatically,
depending on where you located the part references, the order that
parts are listed can be different in your drawing.

B If a drawing contains more than one border, the borders are listed in
the BOM dialog box. From there you can select a particular border
and view the associated parts list.

In the next exercise, you edit balloon and parts list information using
several methods.

To edit parts list information

1 Start the Edit Part List/Balloon command.

Ribbon None.
Menu Modify » Power Edit
Command AMPOWEREDIT

2 Respond to the prompt as follows:
Select object: Select balloon 2

L 1 7

3 In the Balloon dialog box, Material column, enter 8.8.
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B, Ealloon 150 - EORDERL ==l
BHE|ALEHLE
Layout settings

Balloon style: <Standard Balloon:> - Hatizontal

Balloon bype: @ By Standard - Connect leader to the center of the custom block

Arrowhead: P By standard v

Balloon contents

Connect |lzader to the extents of the custom block

Connect leader ta the arigin of the custom block.

Item | Qty MName Description Standard Material
¢ 3 [Hex-Head Bolt - ISO 4017 - M6x25 | Hex-Head Bolt 1500 4017 - M6x25 8.4
Settings. .. ‘ OKM| Cancel || Apply || Help
Click OK.
The parts list reflects the material value you added.
8 | 1 |Shaft Size Dia 50x151 C45
Hex Nut 150 4034 - M6
1 1 [MNeedle Roller Bearing 1501206 - MS - &0
0l x 22
7 | Z Housing Parfition Size 130%15x55 EN-GIL-Z01
2 | 3 Hex-Head Bolt 50 4017 - Maxd5 B.8
3 | 3 Hex-Head Eolt IS0 4077 MoxzZ5
5 | 3 Hex Nut 150 4034 - M&
o | 1 [Needle Roller Bearing S0 1206 - M5 - &0 x
62 ¥ 22
[tem|Qty Description Standard Material

NOTE Choose Apply to see the results in the drawing immediately without
leaving the dialog box. All changes made in the dialog box are associative
and change the data in the drawing immediately.

4 Double-click the parts list.
The Parts List dialog box is displayed.
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B, Parts ListISO - BORDERL

S~ B | o4 - IF| =B |3~
Layout settings
Parts list name Farts List Insertion point [ Bokttor Right v]
Insert header  [] Insert title Show arip frame Line spacing [Single v]
Parts list style [<Standard> V] Filter empty references
Part list contents
H o 2
Item | Qty Description Standard Material |~
f 1 |Meedle Raller Bearing 150 1206 - MS - 4062 %22
4 3 | HexMut 150 4034 - M6 L
3 3 [Hex-Head Bolt 120 4017 Mi25
2 3 |Hex-Head Bolt IS0 4017 - Mbx25 2.8 A
5 3 [HexMut 120 4034 - MG
1 1 |Meedle Raller Bearing 150 1206 - M35 - 4062 %22
7 bl Pl ot o Pioalalo . LA B T A R 1 M - FRI &1L ann T

Filkers and groups

Colurnn splitking

[~]Enable colummn spit

wirap around kitle block

@) Wrap |l

ft

‘wirap right

Setkings. ..

(@ Muriber of rows 20

Murmber of sections | 2

[ [0]4 J [ Cancel ] [ Apply ] [ Help ]

You can edit your data in this dialog box. Some examples are shown next.

5 Select the Hex Nut entry, and then choose the Set values icon.
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Hex Mut

150 4034 - M6

S| | | | | e
I (S TV UV (UUYY (UTY

Meedle Roller Bearing

IS0 1206 - M5 - 40622 22

Filters and groups

Colurmn splitking
["]Enable colummn spit
Wirap around title block,
(@) Wrap left

Wirap right

[ T TN,

(@) Murnber of rows

Murmber of sections

. 170 AIC.EC

FRI L ann

B Parts ListISO - BORDERL (3]
S-B-| n:“nvm|=1--<=|:;1!<%@v
Layouk setkings
. . Sets the values for a range of cells in a column and updates the
Parts list Parts Lisk
Ans st name corresponding BOM. fl: -
[¥]Insert header [1nser — — R [sigle —v]
Parts list style [<Standard> V] Filker empty references
Part list contents
X v f
Item | Qty Description Standard Material |~
f Meedle Roller Bearing IS0 1206 - M3 - 4 = 62 x 22
Hex Mut IS0 4034 - MG c
Hex-Head Bolt IS0 4017 MAx25
Hex-Head Bolt IS0 4017 - h625 8.8

[ o

] [ Cancel

J[ ooy |

Help

6 In the Set Value dialog box, specify:

Column: Material

value: 8

I‘..‘. .S;et Walue @
Colurn:
[Material hd ]

Yalue:

(@) Increment

él

J [ Cancel

Help
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Click OK.

The material value is added to the Parts List.

B, Parts List1SO - BORDERL =3
S~ B |k of =B~
Layout settings

Parts list narne Parts List Insertion point

i i i i
Insert header [ Insert: title Show grip frame Ui epeEig
Parts list style <Standard = - Filker empty references

Part list contents

X fe
Item | Qty Description Standard Material -

6 1 |Meedle Roller Bearing IS0 1206 - M5 - 4062 22
4 3 | Hex Mut 130 4034 - M6 L
3 3 | Hex-Head Bolt 130 4017 MEx25 1
2 3 | Hex-Head Bolt 130 4017 - MEx25 2.8
5 3 | Hex Mut 130 4034 - M6
1 1 |Meedle Roller Bearing IS0 1206 - M5 - 4062 22 i

Filters and groups

Colurnn splitting
[~ Enable column split
‘Wrap around title block.
(@) Wrap left (@) Mumber of rows 20

‘Wrap right Mumber of sections | 2

[ OF ] [ Cancel ] [ Apply ] [ Help ]

7 Now, change the material of the second bolt and nut accordingly.

NOTE Use the shortcut menu inside a field to cut, copy, and paste.

Merging and Splitting Items In Parts Lists

Use the Parts List function to merge like items that are listed repeatedly.

To merge items in a parts list

1 In the Parts List dialog box, select the repeated items -Needle Roller
Bearing. Click the row heading (the button in the left most column) of
item 1 and with the CTRL key pressed click the row heading of item 6.
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Click the Merge Items toolbar button.

B, Parts List 150 - BORDERT
S B~ JE

- 3

T

| =1

/0~

Layout settings
Parts Li

Insert

Parts list name

Merges 2 or more selected rows. Only rows that have identical .

properties can be merged.

Parts list style

CIMESEEy

Filter empty references

<Standard: -

Part list contents

X

Description Standard Material

150 4034 - MG
IS0 4017 Mex25
IS0 4017 - M2

Hesx Mut
Hex-Head Balt
Hex-Head Balt

m

150 4034 - MG

Hesx Mut

Filters and groups

Colurnn splitting
[~ Enable column split
‘Wrap around title block.
@) Wrap left

) Mumber of rows 20

‘Wrap right Mumber of sections | 2

J I

OF ] I Cancel Apply Help

Settings. ..

The two rows are merged. In the Parts List dialog box, Item 6 now has a
quantity of 2, and item 1 is missing.

You can select several rows to merge or split items. To merge rows, the
part data in the selected rows must be the same.

Click Apply to display the changes in the drawing. Note how the balloon
changes to reflect the same item number.
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B, Parts List1SQ -

BORDERL (3]

S~ B |0 1B B[O~
Layouk setkings

Parts list name Parts List tsa |'_r:-',~; that has icua_n_:l?y sreater than 1, to to s.epara:e . Bottom Right v]

his operation is not applicable to mechanical structure
[V]Insert heads: ¢ ents, When you dlick this button, a prompt enables you Single ,]
Parts list style <standard= | @ select the part references to move to a new ro
You typically use this option to split rows that you merged

Park list contents previously.

X v f |06

Item | Qty Description Standard Material -

Meedle Roller Bearing I3

Filters and groups

4 3| Hex Mut IS0 4034 - MG

3 3| Hex-Head Bolt IS0 4017 MGx25 3
¢ 3 | Hex-Head Bolt IS0 4017 - h625 8.8

5 3| Hex Mut IS0 4034 - b6 8

7 2 | Housing Partition Size 130x125x55 EM-GIL-200 i
) T oo T Mo CnoAch T3

Colurmn splitking

["]Enable colummn spit
Wirap around title block,
(@) Wrap left (@) Murnber of rows 20

Wirap right Mumber of sections | 2

Settings. ..

[ o] ] [ Cancel ] [ Apply ] [ Help ]

If you click the Split item button with the Needle Roller Bearing row
selected, the previously merged items can be split to become two separate
items once again. We, however, will not do it now, because in the next
exercise we replace the two separate balloons with a single balloon that
points to both Needle Roller Bearings.

Click OK to exit the Parts List dialog box.

To delete a balloon

1 Use Power Erase, and select the left balloon with the item number 1 (or
6, as the case may be).

2 Press ENTER to delete the balloon.
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NOTE Deleting a balloon in the drawing doesn't delete any data. Data is lost only
if you delete a part reference. You can add more than one balloon to a part
reference. For example, you can create a balloon with the same item number for
the same part in another view.

To add an additional leader
1 Select the remaining balloon 1.

2 Right-click to display the shortcut menu. Select Add Leader and respond
to the prompts as follows:

Select object to attach: Select the left bearing
Next point (or F for first point): Select a point inside the balloon 1

The leader is added and your drawing should look like the following:

EES
Frr]

Save your file.

Collecting Balloons

You can collect balloons to place balloons of related parts to one leader line.
For example, you can place the balloons of a screw and a nut to one common
leader line.

Use Zoom Window to zoom in the top view of the drawing.

Ribbon View tab » Navigate panel » Zoom drop-down »
Window.

Menu View » Zoom » Window

Command Z00OM

To collect balloons

1 Start the AMBALLOON command.

236 | Chapter 10 Working with BOMs and Parts Lists



Ribbon Annotate tab » Balloon panel » Balloons.

f®

Menu Annotate » Balloons
Command AMBALLOON
[ i 7 5 7 E]

2 Respond to the prompt as follows:

Select part/assembly or [auTo/autoAll/set Bom/Collect/arrow

Inset/Manual/One/Renumber/rEorganize/annotation View]:

Enter C, press ENTER

3 Continue to respond to the prompts as follows:

Select pick object or balloon: Select the part reference of the left nut

4 Continue to respond to the prompts as follows:
Select pick object or balloon: Press ENTER

Select balloon: Select balloon 2

Pick orientation: Select a vertical orientation

5 Repeat the collect balloon command for the screw and nut on the right
side.

The result should look like this:
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Save your file.

Sorting and Renumbering Items In Parts Lists

You can sort a parts list for manufacturing and sort standard parts with updated
item numbers.

To sort a parts list

1 Zoom to the extents of the drawing.

Ribbon View tab » Navigate panel » Zoom drop-down
» Window. %

Menu View » Zoom » Window

Command 7ZOOM

2 Double-click the parts list to display the Parts List dialog box.

3 Choose the Sort icon.
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I, Parts List IS0 - BORDERL (3]

u =
@'E‘$v|n‘n'm| —Z[§ @|E'
Layout settings
: : Displays the Sort dialog box, which provides vanious options to
Parts list name Parts List Pays. ; g bex P i i
sort the items in the parts list, Eoltomigiohl i
Insert header = = v Line spacing [Slng = -
Parts list style [ <Standard = V] Filker empty references

Part list contents

X & FE|5

Item | Qty Description Standard Material nd
fi 2 | Meedle Roller Bearing 150 1206 - M5 - 406222
4 3| Hex Mut 150 4034 - b6
E] 3 | Hex-Head Bolt 120 4017 MA25 3
2 3 | Hex-Head Bolt 150 4017 - MGxdD 2.8
g 3| Hex Mut 120 4034 - bf i —
7 2 | Housing Partition Size 130x125:55 EM-GIL-200 i

Filers and groups

Colurnn splitting
["1Enable calumn split
Wrap around title block
@) Wrap lsft (@ Murnber of rows 20

Wrap right Murmber of sections | 2

[ (0] 4 ] [ Cancel ] [ Apply ] [ Help

The Sort dialog box opens.

NOTE You can sort within a selection set, otherwise you are sorting all items.

4 In the Sort dialog box, specify as shown in the following image.

|‘~ Sort =]
Key1 Key 2 Key 3
[Standard v] [none V] [none V]
() dzcending Azcending Azcending
@ Dezcending @ Descending @ Descending
[ Ok J [ Cancel ] Lll\\,\‘;xpply ] [ Help

Click OK.
The result should look like this:
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Layout setkings

Parts lisk name

.| Parts List IS0 - BORDERL

S~ B |k - IF| = a5 0O~

Parts List

Insert header [ Insert title

Insertion point

Show grip frame

Bottom Right

Parts list skyle Filter empty references
Part list contents
X/ L6
Item | Qty Description Standard Material ol
7 2 |Housing Partition Size 130:125:55 EM-GIL-200
g 1 |Shaft Size Dia 50:150 C45
2 3 |Hex-Head Bolt IS0 4017 - MGx25 2.8 2
5 3 [ Hex Mut IS0 4034 - MG g
6 2 | Meedle Roller Bearing IS0 1206 - MS - 40w 62 22 —
4 3 [ Hex Mut 130 4034 - MG
Filters and groups
Colurnn splitting
[~ Enable colummn split
‘Wrap around title block
(@) Wrap left (@) Mumber of rows 20
‘Wrap right Mumber of sections | 2
| S e

In the next step, you renumber the items.

To renumber parts list items

1 Click the column heading for the Item column.
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B, Parts List IS0 - BORDERL ==

u —
S~ B | 4| ARID-
Layout settings . ]
Parts list Parts List Sets the values for a range of cells in a column and updates the |-
arts list name corresponding BOM. ight T
[¥] Insert header [T Inser'coer TG T

Line spacing Single -
Parts list style <Standard = - Filker empty references

Fart list contents

X e

Qty Description Standard Material il
2 |Housing Partition Size 130:125x55 EM-GJL-200
1 | Shaft Size Dia 30x150 C45
3 | Hex-Head Bolt IS0 4017 - M2’ 4.8 3
3| Hex Mut 150 4034 - M6 L]
2 | Meedle Raller Bearing 150 1206 - S - 4062 % 22 —
3| Hex Mut 150 4034 - M6 il

Filters and groups

Calumn splitting
["]Enable column split
‘Wrrap around title black
(@) Wrap left (@) Murmber of rows 20

‘“Wrap right Murnber of sections | 2

[ oK ][ Cancel ][ Apply ][ Help

2 Click the Set values button.

3 In the Set Value dialog box, specify:
Column: Item
Start value: 10

Step: 10
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|‘~ Set Walue (==

Column:

[Item - ]

@) Increment ) Add

Start walue:

10

Step:

10|

[ O%_][ Cancel H Help ]

4 Click OK to return to the Parts List dialog box.

5 Choose Apply to see the results.
The result should look like the following.

B, Parts ListISO - BORDERL (5]
S~ B |- Of BB 3-
Layout settings

Parts list name Parts List Insertion point EBottom Right

i i i i
Insert header [ Insert: title Show grip frame Ui epeEig
Parts list style <Standard = - Filker empty references

Part list contents

X« &0
Description Standard Material i
Housing Pattition Size 130:125:55 EM-GJL-200
Shaft Size Dia 50:x150 C45
Hex-Head Bolt IS0 4017 - 623 4.8 2
Hesx Mut 150 4034 - M6 4
Meedle Roller Bearing IS0 1206 - M3 - 40 %62 22 —
Hesx Mut 150 4034 - M6
Filters and groups
Colurnn splitting
[~ Enable column split
‘Wrap around title block.
(@) Wrap left (@) Mumber of rows 20
‘Wrap right Mumber of sections | 2

Ok ][ Cancel ][ Apply ][ Help

6 Choose OK to return to the drawing.
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Save your file.

Using Filters

You can create and use one or more filters for every parts list you have inserted

in the drawing.

To use filters in a parts list

1 Double-click the parts list to display the Parts List dialog box.

2 Right-click the blank list in the Filters and groups section.

&, Parts List1S0 - BORDERL (5]
S~ B |~ If| SIS0~
Layout settings
Parts list name Parts Lisk Insertion poink ’ | Bottom Right v]
Insert header [ 1nsert title Show grip Frame D eEeETE [Single - ]
Parts list style [<Standard> V] Filker empty references
Patk list contents
X i
Description Standard Material -
Hausing Partition Size 130x125:55 EM-GIL-200
Shaft Size Dia 50150 C45
Hex-Head Balt IS0 4017 - MEx25 9.8 =
Hex Mut 150 4034 - Ma [
Meedle Roller Bearing IS0 1206 - M5 - 40 w62 22
Hex Mut IS0 4034 - Ma
LI PR B [P i I TOM AN T R AL D i
Filters and groups
——
Add filter
Add group
Colurnn spl Rernowe
[~ Enable calurnm spit
‘Wrap around title block
(@) Wrap |left (@) Murnber of rows 20
‘Wrap right Mumber of sections | 2
o [ conzel J[ aey J[ rem

3 Select Add Filter to display the List of Filters dialog box.
4 Select Custom and click OK.
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B, List of filters ==

Awailable Filkers:

Ballooned Dt
tom

Parts

Standard parts

The details for this filter are displayed in the Filter and groups section of
the Parts List dialog box.

5 Set the following values to define the filter.

B, Parts List IS0 - BORDERL (3]
=Rgic A gl A =R

Layouk setkings

Parts list name Parts Lisk Insertion point v]
Insert header [ Insert title Show grip Frame o epeEg v]
Parts list style [<Standard> V] Filker empty references

Park list contents

X v |70

Item | Qty Description Standard Material |~
10 2 | Housing Partition Size 130x125x55 EM-GIL-200
20 1 | Shaft Size Dia 50x150 C45
30 3 | Hex-Head Bolt IS0 4017 - Mfx25 a8 3
40 3| Hex Mut 150 4034 - M6 i
50 2 | Meedle Roller Bearing IS0 1206 - M5 - 40w 62 22 —
fill 3| Hex Mut 150 4034 - M6 il
wn S i _anow TES ANAT A AT

Filters and groups

Details For Filter:

‘ [Standard v] [Contains v] 150

Colurmn splitking
["]Enable colummn spit
Wirap around title block,
(@) Wrap left (@) Murnber of rows 20

Wirap right Mumber of sections | 2

[ o] H Cancel ] Eﬁgly Help

6 Activate the filter with the Custom check box.

7 Select the check box next to Custom and click Apply.
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The Standards that contain ISO are displayed.

.| Parts List1SO - BORDERL (3]
S~ B ~| - I |2 B O~
Layouk setkings
Parts list narme Parts List Insertion paint [ v]
Insert header [ ] Insert tithe Shaw grip Frame U EsERs [Single - ]
Parts list style [<Standard> V] Filker empty references
Park list contents
& |10
Item | Qty Description Standard Material
30 3 | Hex-Head Bolt IS0 4017 - MEx25 8.8
40 3 | HexMut IS0 4034 - M6 g
50 2 | Meedle Roller Bearing IS0 1206 - M3 - 4 = 62 x 22
1] 3 | HexMut IS0 4034 - Ma
70 3 | Hex-Head Bolt IS0 4017 M6x25

Filters and groups
Details For Filker:

‘ [Standard v] [Contains | 150
Colurnn splitking
[~ Enable colummn split
wirap around title block,
(@) Wrap left (@) Murnber of rows 20
‘Wirap right Mumber of sections | 2
Settings. .. [ OF, J [ Cancel

J[ ooy J[ rew ]

The filtered parts list is displayed in the drawing. The defined filters are

saved with the parts list and can be used again later.

To print only the filtered list, choose the Print icon.

The filter is used in this drawing.

The result looks like the following:

Deactivate the custom filter, and then click OK to close the dialog box.
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Save your file. This is the end of this tutorial chapter.
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Creating Shafts with
Standard Parts

In this tutorial, you work with the automated shaft generator and standard parts in AutoCAD®
Mechanical to create and edit a shaft, and insert bearings. The standard parts you use are
automatically structured in the mechanical browser.

Key Terms

Term Definition

bearing calcula- Calculates limiting value, dynamic and static load rating, dynamic

tion and static equivalent load, and fatigue life in revolutions and hours.

chamfer A beveled surface between two faces or surfaces.

dynamic calcula-  Calculation required for a revolving bearing. The result is the Adjus-

tion ted Rating Life. This is the life associated with 90% reliability with
contemporary, commonly used material, and under conventional
operating conditions. With the number of revolutions you get the
life in working hours.

dynamic drag- The act of determining the size of a standard part with the cursor

ging while inserting it into a side view. The standard part is displayed
dynamically on the screen and can be dragged to the next possible
size and length. The values (sizes) are taken from the Standard
parts database.

fillet A curved transition from one part face or surface to another. The

transition cuts off the outside edge or fills in the inside edge.
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Term Definition

gear Any of several arrangements, especially of toothed wheels in a
machine, which allow power to be passed from one part to another
to control the power, speed, or direction of movement.

radius reflection Thin line that represents the radius in the side or top view.
line
shaft break Interruption of a shaft. A shaft can be interrupted at a point, and

the shaft break symbols are inserted in a suitable size.

shaft generator Tool to draw rotationally symmetrical parts. A shaft is usually created
from left to right using different sections. These sections are posi-
tioned automatically one after the other. Additionally, any shaft
section can be inserted, deleted, or edited.

Creating Shafts

In this section, you use the shaft generator to create a shaft with standard
parts. You also perform a bearing calculation.

To open a template

1 Create a new drawing.

Ribbon

» New » Drawing
Menu File » New
Command NEW

2 Inthe Select template dialog box, click the template am_iso.dwt, and then
click Open.
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(8] Select ternplate

Look in: Template v‘ Q-‘-l " Q x 1_”' Views w Toolz W
- - Preview
e Marme Date modified
o DarkBackground 12/14/2007 2:13 PM

112272007 12:23 ..
11/2272007 12:23 ..
11/2272007 12:23 ..
11/2272007 12:23 ..
11/2272007 12:23 ..

EI 11/22/2007 12:23 ..
11/22/2007 12:23 ..

. [oam) am_gast 11/22/2007 12:23 .,
Vs lt ar_iso 11/22/2007 12:23 ..

m_jis 112272007 12:23 ..,
H;}}my_own_template.dwg 1271472007 2:31 PM

oy
‘LL? File name: am_izo M [ Q:lp EjEJ
Files of type: [Dlawing Template [*.dwt] v] Cancel

This creates a new drawing based on the am_iso template. Use Save As
to save the drawing file with an appropriate name.

NOTE The ISO standard part standard has to be installed for this tutorial
exercise.

Ensure that mechanical structure is enabled

To enable mechanical structure

1 Click the STRUCT status bar button and latch it down to enable
mechanical structure.

2 If the mechanical browser is not visible, on the command line, enter
AMBROWSER.

3 When prompted, enter ON.

Configuring Snap Options

Configure the snap options.
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To configure the snap options

1 Start the Power Snap Settings command.

Ribbon None.
Menu Object Snap Cursor Menu » Power Snap Settings
Command AMPOWERSNAP

2 In the Power Snap Settings dialog box, in the Power Snap Configuration
list, select Settings 4 and specify:

Snap Modes: Endpoint, Midpoint, Intersection

B, Power Snap Settings =]
Pawer Snap Configuration:
Power Snap |Polar Snap
Object Snap On (F3) ("] Object Snap tracking an (F11)
[T snap on (F3
Modes
O [/Endpaint &y [Mingertion w3 [ave radil ines
A [V Midpoint b [Cleerpendicular " [C] e tangent lines
& [ genter T [[]1angent Ly [C]symmetry
& [ IMode X [[INearest
Apparent
& Dlguadant B etion
X @intersection 2 [paralel
- [[]Extension
Select All Clear Al
Options
Crosshair Size:
Shows snap in status line
B 1% [@1nore Z coordinate
Use entity Filrer
[ Eeroptions... | [ ok ][ cencel | [ appy | [ pep
Click OK

Save your file.

Configuring Shaft Generators

In the next steps, you start and configure the shaft generator.

NOTE Turn off Dynamic Input

Click on the Dynamic Input status bar icon and ensure that it is not lighted
up.

To start and configure the shaft generator

1 Start the Shaft Generator command.
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Ribbon Content tab » Shaft panel » Shaft Generator.

Iy

Menu Content » Shaft Generator...
Command AMSHAFT2D

Respond to the prompts as follows:

Enter shaft component name <Shaftl>: Press ENTER

Specify starting point or select center line:

Enter 150,150, press ENTER

Specify centerline endpoint: Enter 240,150, press ENTER

NOTE The start and endpoints of the centerline are only important in
determining the direction. The length of the centerline is automatically
adapted to the length of the shaft.

In the Shaft Generator dialog box, click Options.

B, Shaft Generator (3]
Ii_li Left Inner Contaur

5|
EEEE

[ Std. Parts.... ][ Inzert ] Edit Delete Copy HNote Unda

DOplgns... | LClose | [ Help ]

Efl Outer Contour 3] Riaht Inner Contour

In the Shaft Generator - Configuration dialog box, specify:

For Segment inserted: Insert

Stationary Shaft End: Left

Adjust Centerline: Yes

Front View: Radius Reflection Line, Check contour

Side and Sectional Views: Sectional with Background, Always update
View of Interrupt: Hatch

If shaft is in background, hide standard part too: Yes

Configuring Shaft Generators | 251



For Segment inserted

‘, Shaft Generator - Configuration

Stationary Shaft End

Adjust Centerline

Overdraw Q@) Left LIHI @ Yes
@ Inzert Right Mo
Frompt Frompt Frompt
Front Yiew Side and Sectional Views Wiew of Interrupt
= Draw as 2 Halves Complete Wiew %]
2 [¥] Radius Reflection Line ] Radius Reflection Line 7
V| Check Contour /| Sectional with B ackground 4,
| Always Update »
Hidden Lines o
Move Side Wiew Hatch 7
If zhaft iz in background, hide standard part too
@ Yes Mo Prompt
Uze as Default Cancel | | Help
Click OK.

You return to the Shaft Generator dialog box.

Creating Cylindrical Shaft Sections and Gears

The shaft generator is configured. Now you want to generate the first shaft

segments. Verify that the Outer Contour tab is selected.

To create shaft segments

1 \E/ Click the lower cylinder button to define a cylinder section, and

respond to the prompts as follows:

Specify length <50>: Enter 12, press ENTER

Specify diameter <40>: Enter 20, press ENTER

=
2 \;/ Click the gear button, and then enter the values for module,
number of teeth, and length as shown in the following figure:
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‘, Gear !W_!
@ DIN ) AMSI
Module m= 2 [mrn]
Mumber of Teeth z= 13 1
Helix Angle beta= 0 [deq] |
Frafile Shift Coeff. w= 10 !
Lenath L= 10 [mrm]
Prafile
Prezzure angle alpha 20 [deg] da 30 [rm]
Addendum Coeff hap*= 1 da [ram]
Dedendum Coeff. hip*= 1.25 d 26 [rm]
[ Top Clearence Cosff. ca*= 025 d 21 [ram]
[ Fillet Fadiuz Coeff. ma“= 038
I OK [ I I Cancel ] I Help ]

NOTE Here, the DIN standard requires that you indicate the module. The
ANSI standard requires the Diametral Pitch 1/module. You can switch between
these two representations using the DIN and ANSI options.

Close the Shaft Generator dialog box.

In the mechanical structure browser, the shaft is added as a component.
Add an assembly to structure the shaft components you create in this
exercise.

To add an assembly to the mechanical browser

1

In the mechanical browser, right click the file name node (the root node)
and click New » Component.

Respond to the prompts:

Enter new component name <COMP1>: Enter shaftassembly, press ENTER
Enter new view name <Top>: Enter front, press ENTER

Select objects for new component view: Select the shaft with a window
Select objects for new component view: Press ENTER

Specify base point: Specify a point at the upper left of the shaft

The shaft assembly is listed at the top of the browser, and the existing
shaft components are listed within the assembly. As you add more
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components to the shaft, they are automatically structured in the
assembly.

Model | Drawing

E-Fh SHAFTASSEMEBLY:1
R = |
E-EBSHAFTLL
I = = |
e Front

Return to the shaft generator.

Double-click the left shaft segment in the drawing and then press ESC.

3 Click the lower cylinder button to define a further cylinder section
and respond to the prompts as follows:

Specify length <10>: Enter 5, press ENTER

Specify diameter <20>: Enter 20, press ENTER

4 Click the gear button, and then enter the values for module, number
of teeth, and length as shown in the following figure:
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‘, Gear @
@ DIN AMSI
Module m= 2 [mrmn]
Mumber of Teeth z= 19 1
Helix Angle beta= 0 [deq] |
Frafile Shift Coeff. w= 0 !
Lenath L= 10 [mrm]
Prafile
Prezzure angle alpha 20 [deq] da 42 [rom]
Addendum Coeff hap*= 1 da [ram]
Dedendum Coeff. hip"= 1.25 d 38 [rm]
Top Clearence Coeff. ca*= 025 df 33 [ram]
Fillet B adius Coeff. roa’= 038
?K | Cancel | | Help |

Click the lower cylinder button to define another cylinder section,
and then respond to the prompts as follows:

Specify length <10>: Enter 4, press ENTER

Specify diameter <20>: Enter 24, press ENTER

=
‘ Click the lower cylinder button to define another cylinder section,
and then respond to the prompts as follows:

Specify length <4>: Enter 33, press ENTER
Specify diameter <24>: Enter 20, press ENTER

The first five sections of the shaft are created, as represented in the
following figure:
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Inserting Spline Profiles

Add a spline profile to the shaft.

To create a profiled segment

1 ‘E‘ Click the Profile button.
2 In the Profile dialog box, click ISO 14 in the Details panel.

3 In the Splined Shaft ISO 14 dialog box, select the standard size 6 x 13 x
16 and enter a length of 26.

B, Splined Shaft IS0 14
Standard Size [mm]  d[mm] D [mm] * d_lk‘
Bullula 11 145
Ex13x16 13 18
Ex16x20 16 20
Bxl18x22 18 el
Ex21ulh 21 5
Bx23428 2 ;v
4 m b
Set Middle -
Length 1= 2§ [mm] Tolerance
for d
far O
| Standard... | | todified Design | DE | Cancel | | Help
Click OK.

You created another section of the shaft, as shown in the following figure:
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Inserting Chamfers and Fillets

Apply a chamfer and a fillet to the shaft.

To apply a chamfer and a fillet

1 \_/ Click the Chamfer button to apply a chamfer to a shaft section,
and then respond to the prompts as follows:

Select object: Select the left most cylinder section (1)
Specify length (max. 12) <2.5>: Enter 2, press ENTER

Specify angle (0-79) or [Distance] <45>: Enter 45, press ENTER

2 \ﬁ/ Click the Fillet button to apply a fillet to a shaft section, and then
respond to the prompts as follows:

Select object:
Select the cylinder section between the two gears near the second gear (1)

Enter radius (max. 10.00) <2.50>: Enter 2, press ENTER
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NOTE The fillet is applied to the edge of the selected section that is closer
to the selected point.

The shaft looks like the following figure:

Inserting Shaft Breaks

Insert a shaft break in the drawing.
To insert a shaft break
[ ] ‘ Eg ‘ Click the Break button to insert a shaft break, and then respond to

the prompts as follows:
Specify point: Select the midpoint of the cylindrical section (1)

Specify length (min. 4.00) <6>: Enter 10, press ENTER

NOTE You can insert the break to the left if you enter a negative value.

The shaft break is inserted.

258 | Chapter 11 Creating Shafts with Standard Parts



J
L\\\\

Creating Side Views of Shafts
Insert a side view of the shaft.

To insert a side view

1 \9/ Click the Side view button.
2 In the Side view from dialog box, select Right. Click OK.
3 Respond to the prompt as follows:

Specify insertion point: Press ENTER

The right side view is inserted at the proposed position.

]
L\\\\ ‘

In the mechanical browser, the new right side view is listed within the

shaft component along with the existing front view. The right side view
includes its hide situations.

Inserting Threads on Shafts

Add a thread to the shaft.
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To insert a thread on a shaft

1 ‘ DE ‘ Click the Thread button to insert a thread, and then select ISO
261 External from the Details panel.

2 In the ISO 261 ExternalThreads (Regular Thread) dialog box, select M10
and enter a length of 20. Click OK.

B, IS0 261 External Threads (Regular Thread) (=3
Standard Size  d[mm]  Pitch [mm]
M10%0.75 10 075
MA0x1 10 1
M10x1.25 10 125
M 10 10 13
W11 075 I 075
M11x1 I 1
M1 n 15 Start from: | Right A
Length =20 [mm] Undercut
Standard... [ DIﬁ.L | Cancel | | Help |

The thread is added to the shaft, which looks like this:

|

NOTE If Always Update is unchecked in Options, AM:Shaft tab, you are
prompted to update associated views when you close the Shaft Generator.

Editing Shafts and Inserting Sections

Edit an existing shaft section and insert a new section. You use the Edit button
in the shaft generator to turn on AMPOWEREDIT.

To edit and insert a shaft section

1 Click the Edit button, and then respond to the prompts as follows:
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Select object: Select the first cylindrical section (1)
Specify length <12>: Press ENTER

Specify diameter <20>: Enter 18, press ENTER

L\\\\\

The diameter is changed to 18 while the length remains 12.

2 Click the Insert button, and then respond to the prompt as follows:
Specify point: Select a point after the second gear (1)

\L\\\

[
3 \_/ Click the Slope button, and then respond to the prompts as follows:
Specify length or [Dialog] <20>: Enter 4, press ENTER

Specify diameter at starting point <24>: Enter 28, press ENTER
Specify diameter at endpoint or [Slope/Angle] <20>:

Enter 22, press ENTER
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Replacing Shaft Sections

The previously inserted slope needs to be deleted again.

To replace a shaft section

1 Click the Undo button.
The previous slope insertion is undone.
Replace an existing shaft section. To do this, change the settings in the
configuration.

2 Click the Options button to start the shaft generator configuration, and
then specify:
For Segment inserted: Overdraw
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‘, Shaft Generator - Configuration ==
For Segment inserted Stationary Shaft End Adjust Centerline
@) Overdraw @) Left T @ 'es
Inzert Right Mo
Prarmpt Prompt Prarmpt
Front “iew Side and Sectional Yiews Wiew of Interrupt
==} Draw as 2 Halves Complete View 7
[ (] Raadius Reflection Lins =3 Riadius Feflection Line i
| Check Contaur | Sectional with Background 4,
| Alwaps Update .
Hidden Lines i
Move Side Wiew Hatch S
If shaft iz in background. hide standard part too
@ Yes Mo Frampt
Usze as Default | | QK | | Cancel | [ Help
Click OK.
3 [=__/Click the Slope button, and then respond to the prompt as follows:

Specify length or [Dialog] <4>: Enter D, press ENTER

4 In the Shaft Generator - Cone dialog box, specify the following settings.

| Shaft Generator - Cone (=3

Diameter dl= 2787 [ram]

LCone 1: 067

Angle alpha 323130 [deq]

Diameter dZ = 22 [ram]

Lenght I= 4 [rnim]

dl<d2 @ dixd2
[ Dﬁ}_‘ | Cancel | | Help

Click OK.

The slope replaces the cylindrical shaft section.
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Inserting Bearings

Insert a bearing and perform a bearing calculation.

To insert a bearing

1 Click the Standard Parts button, and then select Roller Bearings » Radial
» ISO 355. Respond to the prompts as follows:
Specify insertion point on shaft contour: Specify insertion point (1)

Direction to [Left]: Select a point to the right (2)

2

—

L\\\\\ (

2 In the ISO 355 dialog box, click Next.
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B, 150 355 (=3

Loeation Geometrical Pre-5election
» Geometry
Calculation Inner Diameter: %)

Result
Outer Diameter: it 20
Width: o 10

Dynamic Dragging
-
@ On Outer Diameter %@R

) On Inner Diameter

| < Back ” ﬂextb\&)_] | Finizh I | Cancel I

Specify the loads, and activate Work Hours as shown in the following.

B, 150 355 (=
Lozation Applied Load Combination
. E:E:;:in Riadial Loact N
Result dial Load: 500 N
Fr—
Restrictions
Min. Lifetime: [ [¥] Dynamic
M ax. Lifetime: = @ ‘wark. Hours [h]
1000 ) Revolutions [-]

Fevalutions [rpm]:

Click Next.

In the ISO 355 dialog box, select the bearing 2BD - 20 x 37 x 12, and then
click Finish.
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B, 150 355 ==

Location 6D 3
Geometry ICC -20% 42115 i
Contin || 881451 :
¥ Result
W 1/470
Diwnaric R adial Factor &: 040 -
Dwnarnic Axial Factor . 1.88 -
Static Load Rating Co: 15600 W
Dwnamic Load Rating C: 20800 W
Adjusted Rating Life Lna: 155135 h

Mext > [ Finisw [ Cancel ]

You can drag the cursor to see all available bearing sizes.

5 Drag to the size 2BD - 20 x 37 x 12, and then press ENTER.

6 In the Create Hide Situation dialog box, click OK.
The bearing is inserted.

-
R

ey

7 Close the Shaft Generator dialog box.

In the mechanical structure browser, the roller bearing component is
added to the assembly.

Save your file. This is the end of this tutorial chapter.
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Engineering Calculations

The tutorials in this section teach you how to calculate moments of inertia and deflection
lines, create and calculate chains, springs and cams. The drawing files for each lesson can be
found in the Acadmy/tutorial/ folder of the AutoCAD® Mechanical installation folder. These

drawing files provide design elements that help you understand several AutoCAD Mechanical
concepts.
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Calculating Shafts

In this tutorial, you use the shaft generator in AutoCAD® Mechanical to perform a calculation
on an existing shaft, and apply various loads to a supported shaft. Then you insert the results

into a drawing.

Key Terms

Term

Definition

deflection line

A curve representing the vertical displacement of different points
along the member subjected to a load.

bending mo-
ment

The moment of all forces that act on the member to the left of a
section (a point along the member where bending moment needs
to be calculated) taken about the horizontal axis of the section.

fatigue factor

Safety to endurance or fracture under repetitive cycles of loads.

fixed support

A support that prevents translation as well as rotation about all axes.

gear Any of several arrangements in a machine, especially toothed wheels,
that allow power to be passed from one part to another to control
the power, speed, or the direction of movement.

load The forces and moments that act on a part.

movable support

A support that prevents translation as well as rotation about all axes.

notch

A change of cross section, such as an undercut, groove, hole or
shoulder. A notch leads to higher stress in the part. The flux of the
stress is interrupted or redirected.
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Term Definition

point force A force that is concentrated on a point.

strength A summary term for all forces and moments, thus loads and stress,
which act on a part.

stress Force or pressure on a part. Stress is the force per unit area.

yield point Safety to the stress beyond which the material exhibits permanent
deformation.

Calculating Shafts

With AutoCAD Mechanical, you can perform a shaft calculation using a
contour created with the Shaft Generator, or any other symmetric shaft
contour. The function provides a static calculation, which is important for
the design of the shaft and the bearing load.

In this tutorial, you calculate a gearbox shaft. The general way to calculate an
existing shaft is to define the contour and insert forces and supports. The
routine calculates all necessary values and draws the respective graphs for
moment and deflection.

Mechanical structure does not impact this engineering structure routine. You
can calculate shafts with mechanical structure enabled or disabled.

Load the initial drawing.

To open a file

1 Open the file tut_shafts.dwg in the Tutorial folder.

Ribbon

| » Open » Drawing
Menu File » Open
Command OPEN
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NOTE The path to the folder containing tutorial files is;

B Windows Vista®: C:\Users \ Public\ Public Documents\ Autodesk \ACADM
2010\ Acadm\ Tutorial

B Windows®XP: C:\Documents and Settings \All Users\Shared
Documents\Autodesk \ACADM 2010\ Acadm\ Tutorial

The drawing contains a shaft in front and side view.

Zoom in to the shaft.

Ribbon View tab » Navigate panel » Zoom drop-down
» Window.

Menu View » Zoom » Window

Command ZOOM

Respond to the prompts as follows:

Specify corner of window, enter a scale factor (nX or nXP), or
[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real

time>:
Enter W, press ENTER
Specify first corner: Specify the first corner point (1)

Specify opposite corner: Specify the second corner point (2)

@
i
k;‘Q&\
| |

1

Save your file under a different name or to a different directory to preserve
the original tutorial file.
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Creating Shaft Contours

Before you can perform any calculations on a shaft, you have to create the
shaft contour.

To create a shaft contour

1 Start the Shaft Calculator.

2 Ribbon Content tab » Calculation panel drop-down »
mh
ey
Shaft Calculation.
Menu Content » Calculations » Shaft Calculation...
Command AMSHAFTCALC

3 Respond to the prompts as follows:

Select contour or [Create contour/Strength] <Create>:

Enter C, press ENTER
Select objects: Select the complete shaft
Select objects: Press ENTER

4 In the AutoCAD Question dialog box, click Yes.

5 Respond to the prompts as follows:

Specify contour position: Press ENTER

NOTE The calculation routine recognizes hollow shafts and uses the contour
for the calculation.

After you create the shaft contour, the Shaft Calculation dialog box is
displayed so that you can select the boundary conditions, the material,
and the representation of the calculation results.
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B, Shaft Calculation =3
Calculated Part: I FRotating Shaft - I
Fevolution Dir. Select Support Select Load
: s
2 e (5|5 18] 2| #) %]
I aterial
C:
Description: S5238IR
; E dit
Material Group: Structural steel - DIN EN 10025
Tensile Strength: 360 W Amm™2 *rield Paint: 235 Mdmm™2
E - Modul: 210000 N/mm”2 Foiszon: 03 33
Calculations
Config... ] [ IMoments and Deformations... I [ Graph Values I I Strength... I Update All
Lloze I Help

Specifying Material

You specify the material by selecting it from a table containing the most
commonly used materials. You can also to enter the characteristics for other

materials using the option Edit.

To specify a material

1 In Material, click Edit.
The Material Properties dialog box is displayed.

TIP There are two Edit buttons in the dialog box. Ensure that you click the

Edit button in the Materials section.

2 In the Material Properties dialog box, click Table.

3 In the Details panel of the Material Dialog box, click ANSI Material.

4 In the Material dialog box, select the material Steel SAE 1045 from the

table.
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; E 1045
Steel SAE 10595
Steel SAE 1112
Steel SAE 1212

B, Material =3
Description Material Group  Tensile Strength [N/mm 2] Yield Paint [N/mm™2]  E - Mod
Cast lron Malleable 2579 206.84 |E|
Cast lron Modular [Duct.Iron) 41369 2/m.79
Cast Steel Carbon 41369 206.84
Cast Steel Low Alloy 482 63 30.26
Steel SAE 950 44816 310.26
Steel SAE 1025 41369 275.79

)

62053 137.3
1363 206.84
333 17237
62053 18616 i

Steel SAE 1330
|

n

All b aterials

ﬂﬁ [ Cancel ][ Guit ][ Help

Click OK.

NOTE If the ANSI standard is not installed on your system, you can select a
different standard, but the results may differ from the results in this tutorial.
For example, if you select DIN, you can select a similar material, like E335,

to achieve similar results.

NOTE Some material properties are not complete. In this case, you have to
complete them to obtain calculation results.

5 In the Material Properties dialog box, complete the ANSI material
properties, if necessary.

B, Material Properties ==
Diescriptior Steel SAE 1045
Group: Other steel - ]

Tenzile Strength: 551.58 [M/mm™2] Reference Diameter: 10 @ [mm]

“Yield Point; 344.74 [N/mm"2] Reference Diameter: 10 [T [mm]

Alternating Strength far Tension: 2200632 [Mmm™2]

Alternating Strength for Bending: 275,79 [Mmm™2] Type:

Alternating Strength far Torsion: 165.474 [MAmm™2] Heat treating:

E - Modulus: 2068425 [N/mm"2] Faiszon: 03

[ DE [ Cancel ] [ Guit ] [ Help ]

Click OK.
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Placing Shaft Supports

Specify the shaft supports.

To place a support

1 \%/ In the Shaft Calculation dialog box, select the Movable Support
icon, and then respond to the prompt as follows:

Specify insertion point: Select the midpoint of the left most shaft section

2 \%/ Select the Fixed Support icon, and then respond to the prompt as
follows:

Specify insertion point:
Select the midpoint of the third cylindrical shaft section
The shaft supports are specified, and the result looks like this:

—

il

T 7

Specifying Loads on Shafts

Specify the effective loads. AutoCAD Mechanical uses geometry from the
drawing for load calculations.

The loads depend on the Calculated Part setting. There are three possibilities:
Rotating Shaft, Rotating Axle, and Not rotating Axle. Shafts transfer torque
and rotating axles results in different stress values than static axles results.

To specify a load

1 From the Calculated Part drop-down list, click Rotating Shaft.
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2 Click the Gear icon, and then respond to the prompt as follows:
Specify insertion point:
Select the midpoint of the second gear from the left

3 In the Gear dialog box, Inputs tab, specify:
Gear Load: Constant Motive Power, Driven

Torque: 15

‘, Gear :I
Inputs | Components

Gear Load
[ Rest of Tarque on the Shaft @) Driven

@ Constant Motive Power *) Diiving

) Dynamic: Motive Power

Torgue Mi= 15 [Mm] Calculation from ...
Gear Geometry on Shaft
Fitch Diameter di= 3815 (B (mm) T
SRS
Angle Garma = 30 @ [deq] ! I/ A
= J
Pressure Angle Alpha= 20 @ [deq) ‘ L
Helix Angle Beta= 5 @ [deq]
@ Left Slope “) Right Slope
7] Bevel Gear
5 Lekt Right @ Help ) Current Situation
0K ] [ Cancel ] I Guit ] I Help
Click OK.

NOTE The Components tab displays the force components. Changes in one
tab are automatically reflected in the other tab.

o
4 Click the Point Load icon, and then respond to the prompts as
follows:

Specify insertion point: Select the midpoint of the profile section

Specify rotation angle: Press ENTER

5 In the Point Load dialog box, Resultant tab, specify:
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Point Load: 2500

‘, Point Load
[ Dyramic Load
Resultart | Components
Point Load F= 500 [N] _i_
Y = L
4
Angle Alphs = 30 @ [deg]
Gamma = 30 @ [deq]
Beta= 0 @ [deq]
Radius r= E5 @ [mm] @ Help ~) Curent Situation
[ D)L\)_] [ Cancel ] I Quit ] I Help

Click OK.

Frrccy
6 @ Click the Torque icon, and then respond to the prompt as follows:

Specify insertion point: Select the midpoint of the profile section

7 In the Torque dialog box, specify:

Torque: Mt=: 15

B Torgue ==
[ Rest of Tarqus on the Shaft
[ Dynamic Load
Tarque Mt= 15 [Mrm]
@ |n Rotation Direction ]
(7 Opposite of Botation Direction e A E
[ 0K ] I Cancel ] I Guit I I Help I
Click OK.

The loads are specified, and the result looks like this:
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i

T Z

All boundary conditions necessary for a shaft calculation are specified.

Calculating and Inserting Results

Perform a calculation of the moments and deformations, and insert the results
in your drawing.

To perform a shaft calculation

1 In the Shaft Calculation dialog box, click the Moments and Deformations
button.

2 In the Select Graph dialog box, specify:
Bend: Bending Moment in Y - Axis, Deflection in Y - Axis
Torsion: Torsion Moment in X - Direction
Stresses: Result Bending Stress

Table Title: Shaft Calculation Exercise

3 Click OK, and then respond to the prompts as follows:
Specify insertion point:
Select an appropriate point to the right of the shaft
The result block and the deflection and torsion moment graphs are
inserted.
4 Close the Shaft Calculation dialog box.

Your drawing looks like this:
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The result block provides the most important information about your
calculated shaft, such as the maximum stress deflection and moment
values.
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| Calculated Yalues |
Yield Paint IN/mm 2] 345
E-Madulus IN/mm 2] 206843
Material Steel SAE 1045
Max. Res, Deflection [mm] 2013722 E-63
at Position [mm] 128.0
Max. Res. Bending Mament [Mm] 1215
at Position [mm] L6k
Max. Torsion Mament [Nm] 164
at Position [mm] 415
Max. Targue Ratafion Angle [d=g] B4.9106 E-03
at Position [mm] 32.0
Max. forsion stress [N/mm 2] 34,7721
at Positian [mm] B2.0
Max. axial stress [N/mm"2] 71942 E-03
at Positian [mm] 430
Max. result bending stress [N/mm 2] 154 6986
aft Posifion [mm] R
Max, Yon Mises stress [N/mm"2] 1622699
aft Posifion [mm] 8.0
| Maximal values of stresses are ralculated without reflection of notches. |

5 Close the Shaft Calculation dialog box.
Save your file.

Calculating Strengths of Shafts

Check the strength at a critical place of the shaft, such as at a notch.

To calculate the strength at a notch

1 Restart the Shaft Calculation.

Ribbon Content tab » Calculation panel drop-down »
mh
wL
Shaft Calculation.
Menu Content » Calculations » Shaft Calculation...
Command AMSHAFTCALC

2 Respond to the prompt as follows:
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Select contour or [Create contour/Strength] <Create>:

Select the shaft contour

The Shaft Calculation dialog box opens. Continue with calculations on
the previously specified shaft.

In the Shaft Calculation dialog box, click the Strength button, and then
respond to the prompt as follows:

Specify calculation position on shaft or [Graph]:

Specify the notch at the end of the conical section (1) (do not select the endpoint
of the cylindrical shaft section)

15 Nm

15 Nm

-

T 7

NOTE This notch was selected because the calculation established that the
highest bending stress is close to this place.

The Strength Calculation dialog box opens.

Use the Strength Calculation dialog box to specify the properties of the
notch in more detail and display the strength values and factors.
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B Strength Calculation ==
Calculation Standard:— [DIN 743 -
Motch | Loads and Stresses I Fatigue Factors | ield Factors|
Geamnetry of Motch Surface of Match
D= 22 @ [mm] Surface Finish:
g 0 @ o] o] -
s 4o 20 @ [ Surface Roughness:
Rz= 125 [micro m]
\_ r=1 &l tom)
Shoulder Filet
Set Values from Contour ]

Calculated factors of zafety guarding against
Fatigue Failure: 5= 1.222 “rielding Paint: Si=iaonh;

oK ] [ Cancel ] [ Gluit ] [ Help

Click OK.

Respond to the prompts as follows:
Specify next point <Symbol>: Specify a point below the shaft
Specify next point <Symbol>: Press ENTER

The result block is inserted in the drawing.
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15 Nm

%_g |
" _ _ i - —
1 1111
7 | Shoulder Fillet
{+ 302573 N -
> -E8B0TZN g oteties,
{r 5820.82 N Fatigue Failure 1222
Yielding Point 3255

The safety factors are greater than 1.0, so the shaft does not need to be
redesigned at this notch.

Close the Shaft Calculation dialog box.

Save your file. This is the end of this tutorial chapter.
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Calculating Moments of
Inertia and Deflection
Lines

Many engineering calculations are automated in AutoCAD® Mechanical. This tutorial illustrates
how you calculate the moment of inertia for a profile section, and calculate the deflection
line on a beam based on the profile calculation.

Key Terms

Term Definition

bending moment ~ The moment of all forces that act on the member to the left of a
section (a point along the member where bending moment needs
to be calculated) taken about the horizontal axis of the section.

deflection line A curve representing the vertical displacement of different points
along the member subjected to a load.

distributed load A load or force that is exerted over a certain length.

fixed support A support that prevents translation as well as rotation about all
axes.

load Force or moment acting on a member or body.

moment of inertia  An important property of areas and solid bodies. Standard formu-
las are derived by multiplying elementary particles of area and
mass by the squares of their distances from reference axes. Mo-
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Term Definition

ments of inertia, therefore, depend on the location of reference
axes.

movable support A support that prevents rotation in all axes, but allows translation
along one axis.

point force A force that is concentrated on a point.

Performing Calculations

The measurement unit for the moment of inertia is mm4 or inches4. These
are geometric values, which appear in deflection, torsion, and buckling
calculation. AutoCAD Mechanical uses the result of the moment of inertia
calculation for the deflection line calculation.

Moment of inertia calculations are performed on cross sections of beams or
on other objects that can be represented as closed contours. Calculations can
be performed on a cross section of any shape, as long as the geometry of the
cross section forms a closed contour.

AutoCAD Mechanical determines the center of gravity for a cross section,
draws the main axes, and calculates the moment of inertia about each of those
axes. You can also select a load direction for a cross section; AutoCAD
Mechanical calculates the moment of inertia and angle of deflection for that
load.

NOTE Before you perform this exercise, verify that the ISO standard part standard
is installed.

Load the initial drawing.

B Open the file tut_calc in the Tutorial folder.

Ribbon

» Open » Drawing
Menu File » Open
Command OPEN
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NOTE The path to the folder containing tutorial files is;

B Windows Vista®: C:\Users\Public\Public Documents\ Autodesk\ACADM
2010\ Acadm\ Tutorial

B Windows®XP: C:\Documents and Settings\All Users\Shared
Documents\Autodesk \ACADM 2010\ Acadm\ Tutorial

The drawing contains this profile:

Save your file under a different name or directory to preserve the original
tutorial file.

Calculating Moments of Inertia

In order to perform any calculations on a profile, you need to know its moment
of inertia.

To calculate the moment of inertia

1 Start the calculation for the moment of inertia.
Ribbon Content tab » Calculation panel » Moment of

g

Inertia.
Menu Content » Calculations » Moment of Inertia
Command AMINERTIA

2 Respond to the prompts as follows:
Specify interior point: Click a point inside the profile
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Specify interior point: Press ENTER
Is the area filled correctly? (Yes/No)? <Yes>: Press ENTER

The coordinates of the centroid and the moment of inertia along the
principle axes are displayed on the command line, as follows:

Coordinates of centroid (in user coordinates):

X coordinate: 228.071933 Y coordinate: 150.027674
Moments of inertia along principal axes:

I1: 2.359e+004 I2: 1.4095e+004

Axis angle for major moment (Il): 5.3

Define the direction of the loads. They must be in one plane.

3 Respond to the prompts as follows:

Specify direction of load forces (must all lie in one plane):

Enter 270, press ENTER

The data for this load direction is displayed on the command line, as
follows:

Effective moment of inertia for this load direction: 2.341e+004
Angle of deflection: 266.5

Maximum distances neutral line - border:

Extension side: 16.690 Compression side: 14.444

Enter a description for the calculated profile and locate the block with

the calculation data in the drawing.

4 Respond to the prompts as follows:
Enter description: Enter Frame Profile, press ENTER
Specify insertion point: Place the calculation block next to the profile

Your drawing looks like this:
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Frame Frofile
1 PR 23590
= ||z lom4] 14095
5S¢ [mm) 10 L L
St [mm] 16.69
B A mm'2] 2177
|

NOTE The main axes, 1 and 2, are the axes with the most and least deflection.
The F arrow displays the direction of the force, the s arrow displays the
resultant deflection. The moment of inertia block shows the moments related
to the main axis, the maximum distances from the edges, and the calculated
area. For more detailed information, see Help.

A side view of the profile has been created for the deflection line.

5 Zoom to the extents of the drawing.

Ribbon View tab » Navigate panel » Zoom drop-down
>» Extents. %

Menu View » Zoom » Extents

Command ZOOM

Save your file.

Calculating Deflection Lines

The calculation of the deflection line requires the calculation result from the
moment of inertia calculation.

Calculate the deflection line under a specific load situation.

To calculate the deflection line

1 Start the deflection line calculation.
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Ribbon

Menu

Command

Content tab » Calculation panel » Deflection

—
o
¥
Content » Calculations » Deflection Line...
AMDEFLINE

Line.

2 Respond to the prompts as follows:

Select moment of inertia block: Select the calculation block (1)

Specify starting point or [Existing beam]:
Select the left end of the beam (2)
Specify endpoint: Select the right end of the beam (3)

O
2

3 In the Beam Calculation dialog box, click Table.

Beam Calculation

Select Support

Es)

Select Load

E

i

- || = VI m

(N

I aterial

Edit

TaEE... [52350R

|  E= [z10000 | [(N4mm©2] —

Re = [Némm™2]

e

I tMoments and Deflection I I Dieflection I I Cancel I I Help

4 In the Select Standard for Material dialog box, select ANSI Material.

5 In the Material Type dialog box, select ANSI standard and the material

Al. Bronze Cast.
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NOTE If you have not installed ANSI standard, selecting a different standard
according to your preference is also possible, but the results will differ from
the results in this tutorial exercise. For example, if you select DIN, you can
select a similar material, like AIMgSi0.5F22, to achieve similar results.

Select Material Type @
[rescription E-Moduluz *ield Paint Paiszon Mat Brittle
[Mmm™2] [Mimm™2]

Al Alloys Sand Cast 7101593 5516 0.33 % -

Al Alloys Sand c., heat 7101593 11032 033 %

Al Alloys Mold Cast 7101593 62.08 033 %

Al Alloys Mold .. heat 71015.93 5861 0.33 %

Al Allops Diecast 015593 11032 W

Al Alloys Wiought Ann, B3947 5 27.58 ®

Al Alloys Wiought Cold B3947 5 ®

%

Al Allays Wrought Heat

10

&l Bronze Cas

Heat .
Al Bronze W rought Ann, o316 W
Al Bronze Wiought Cold 110316 ® s

Click OK.
Define the supports and the loads.

6 Click the Fixed Support icon, and then respond to the prompt as
follows:

Specify insertion point: Select the left edge of the beam (1)

NOTE The support can only be placed along the beam.

Click the Movable Support icon, and then respond to the prompt
as follows:
Specify insertion point: Select the right edge of the beam (2)

o]

Calculating Deflection Lines | 291



8

10
11

Click the Uniform Load icon, and then respond to the prompts
as follows:

Specify insertion point: Select the left edge of the beam (3)
Specify endpoint: Select the midpoint of the beam using midpoint snap (4)

Line Load [N/mm]<50>: Enter 10, press ENTER

3 4

fe

Click the Moment icon, and then respond to the prompts as
follows:

Specify insertion point:
Select a point in the center of the uniform load (5)
Bending moment (Nm)<10>: Enter 3, press ENTER

. )

Tiviititioty
5

BE

|
Ll

&
In the Beam Calculation dialog box, click Moments and Deflection.

In the Select Graph dialog box, select the options as shown in the
following figure, and then Click OK.
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Select Graph (3]

Graph Draw in:
[¥] Direction of Main deis 1
[V] Direction of Main Aeis 2
[V] Result
Resolution of Resultant Curve
[V] &utamatically

Table Tile | |

$ I Quit ] I Cancel ]I Help I

12 Respond to the prompts as follows:

Enter scale for bending moment line (drawing unit:Nm)<1:1.3913>:
Press ENTER

Enter scale for deflection (drawing unit:mm)<37.208:1>:

Press ENTER

Specify insertion point: Select a point in the drawing

The result looks like this:

Frane Profile

ii

E
5
=
z
41 RIEEL]

S CALE PR BENG TG MM LFE [EED

]
==l
=
gl ]

51

Z Fi T
4 N & &mIN
o LN

The calculation result block displays all important data on your
calculation:
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Moment of Inertia il Imm 41 23591
Moment of Inertia 12 Imm”4] 14095
Moment of Inertia laff  |imm’4] 2341
Max, Border Dist, el 16,69
Safety Factor 13873
Yield Point [M/mm 2] 172
E-Modulus IH/mm 2] 103421
Material Al Branze Cast
Max.Deflection 51 Imm] 1.2577104
Max.Bending Moment  Mb1  |Nml la.0ak
Max.Deflection 52 mm] 1659854
Max.Bending Moment MbEZ | INml 17316
Max. 5 tress Ras, |Mmm'2] 124,98
Max.Deflection sres  |lmml 1679743
Max. Bending Moment Mbres |INml 173,910
Scale for Defl. Line 37211
Scale for Bending Mom. Line 1:1.39

Save your file. This is the end of this tutorial chapter.
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Calculating Chains

In this AutoCAD® Mechanical tutorial, you calculate a chain length, and insert sprockets and

chain links into a drawing.

Key Terms

Term

Definition

partition

Distance in mm or inches between centers of adjacent joint mem-
bers. Other dimensions are proportional to the pitch. Also known
as pitch.

pitch diameter

The diameter of the pitch circle that passes through the centers of
the link pins as the chain is wrapped on the sprocket.

roller chain

A roller chain is made up of two kinds of links: roller links and pin
links alternately and evenly spaced throughout the length of the
chain.

sprocket

A toothed wheel that transfers the power from the chain to the shaft
or the other way round.

Chain Calculations

NOTE Before you begin this tutorial exercise, be sure the ISO standard parts are
installed on your screen.
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Before you begin this tutorial...

This tutorial requires the mechanical browser. If the mechanical browser is
not visible:

1 Enter AMBROWSER on the command line and press ENTER.

2 When prompted, enter ON and press ENTER.

To load the tutorial drawing

1 Open the file tut_chain.dwg in the Tutorial folder.

Ribbon

» Open » Drawing
Menu File » Open
Command OPEN

NOTE The path to the folder containing tutorial files is;

B Windows Vista®: C:\Users\ Public\ Public Documents\ Autodesk\ACADM
2010\ Acadm\ Tutorial

B Windows®XP: C:\Documents and Settings\All Users\Shared
Documents\Autodesk \ACADM 2010\ Acadm\ Tutorial

2 Saveyour file under a different name to preserve the original tutorial file.

3 Use a window to Zoom in to the chain housing.

Ribbon View tab » Navigate panel » Extents drop-down
)

Menu View » Zoom » Zoom, Window

Command ZOOM

4 Respond to the prompts as follows:

[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real
time>:

Enter W, press ENTER

Specify first corner: Specify first corner point (1)
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Specify opposite corner: Specify second corner point (2)

i 7 3 Z 5 I} T k]

Ll | N . L
Performing Length Calculations
To calculate the required length of the chain
1 Start the Length Calculation command..
Ribbon Content tab » Tools panel » Chains/Belts drop-
L | | |
down » Length Calculation.
Menu Content » Chains / Belts » Length Calculation...

Command AMCHAINLENGTHCAL

2 In the Belt and Chain Length Calculation dialog box, click Library.
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Belt and Chain Length Calculation @

[¥] Mew Tangent Definition between Sprocket/Pulley

) Belt Librany...

@ Chain Library...

@ Move Manual
() Length Calculation
() Auto.0 ptimization
Sprocket/Pulley for Move/Ratation »»
@ Move Direction for Move >

Fiotation Center Point for Fotation »»

3 In the Select a Chain dialog box, in the Details panel, select ISO 606
metric.

4 In the Select Part Size dialog box, specify:
Standard: ISO 606 - 05B - 1

5| Select Part Size @
| stoRT | DESCR | -
Standard Descri =
B - 1| Raller chain
150 B0E - 084 - 1| Raller chain
150 B0E - 08B - 1| Raller chain
150 B06 - 081 - 1| Raller chain
150 B0E - 083 - 1| Raller chain
150 B06 - 084 - 1| Raller chain
150 BOE - 085 - 1| Raller chain =

Standard: 150 606 - 056 -1

P

]

(

oK ] | Cancel ] | Help

Click OK.

5 Inthe Belt and Chain Length Calculation dialog box, Click OK, and then
respond to the prompts as follows:

Specify 1st point for tangent or [Undo] <exit>: Select circle a (1)
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Specify 2nd point for tangent: Select circle c (2)
Specify 1st point for tangent or [Undo] <exit>: Select circle ¢ (3)
Specify 2nd point for tangent: Select circle b (4)
Specify 1lst point for tangent or [Undo] <exit>: Select circle b (5)
Specify 2nd point for tangent: Select circle a (6)

Specify 1lst point for tangent or [Undo] <exit>: Press ENTER

The tangent definition is finished, and the length of the chain is
calculated. Because the length is divided into whole numbers of links,
one sprocket has to be moved to achieve such a length.

Continue responding to the prompts as follows:

Select pulleys or sprockets to be moved. Select objects:
Select circle b

Select objects: Press ENTER

Specify base point of displacement: Select the center of circle b
Specify second point of displacement: Select the center of the cross (8)
Select pulleys or sprockets to be moved.

Select objects: Press ENTER

AutoCAD Mechanical calculated the new length, which is still not a
multiple of the chain division:

Number of links in chain: 121 Distance to next link: 6.88567 mm

Length: 974.8857
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NOTE You can view the results by resizing the command line or opening the
AutoCAD® Text Window using F2.

The chain arrangement has to be optimized to a length that is a multiple
of the chain division.

Save your file.

Optimizing Chain Lengths

To optimize the chain length

1 Start the Length Calculation command.

Ribbon Content tab » Tools panel » Chains/Belts drop-
down » Length Calculation.

Menu Content » Chains / Belts » Length Calculation...

Command AMCHAINLENGTHCAL

2 In the Belt and Chain Length Calculation dialog box, select Auto
Optimization and Move, and then specify:

Required Number of Links: 122
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Belt and Chain Length Calculation (=)

[] Mew Tangent Definition between 5procket/Pulley

1 Belt Library...

@ Chain Library... 150 BOG - 058 -1 Partition [rm] 8

) Move Manual
(71 Length Calculation
@ Auto.Optimization Fedefine:

[ Sprocket/Pulley for Move/Fotation »>

@ Move [T Direction for Mave »>
_ Rotation Center Point for Fotation >
Required Length [rm]
Feguired Mumber of Links
[ QK ] | Cancel ] l Help

Click OK.

Respond to the prompts as follows:

Select pulleys or sprockets to be moved.

Select objects: Select the relocated circle b

Select objects: Press ENTER

Specify direction angle to move: Enter 90, press ENTER

Sprocket b is moved until a chain length of 122 links is achieved.

In the Belt and Chain Length Calculation dialog box, Click OK.
Close the dialog box by clicking Cancel.

Your drawing looks like this:
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Save your file.

Inserting Sprockets

To insert the sprocket

1 Start the Draw Sprocket/Pulley command.
Ribbon Content tab » Tools panel » Chains/Belts drop-

down » Sprocket/Pulley.

Menu Content » Chains / Belts » Draw Sprocket/Pul-
ley...
Command AMSPROCKET

2 Inthe Select Pulley and Sprocket dialog box, Details panel, click Sprockets
» Front view.

Respond to the prompts:
Specify insertion point: Select the center of circle a
Specify rotation angle < 0 >: Enter 360, press ENTER

3 In the Sprockets - Size Selection dialog box, select ISO 606 05B-1, and
then click Next.

4 In the Sprockets - Geometry dialog box, specify:
Geometry of Sprocket:

Number of teeth: 27
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Number of Visible Teeth: 217

Shaft Diameter: 10

‘, Sprockets - Geormetry @

Location
Geometry of Sprocket

Chain Mumber of Teeth
* Geometry 0 ¥/L7 EN
21
"""""""" 2 i _i(‘j- MNumber of Yisible Teeth
£, (@ [z1]
Shaft Diameter
1 ()

Mext = Finjsh [ Cancel | | Help

Click Finish.

The sprocket is inserted into the drawing, and the Create Hide Situation
dialog box is displayed.

In the Hide Situation dialog box, click OK.

A hide situation is created.

Insert the next two sprockets.

Start the Draw Sprocket/Pulley command again.
Ribbon Content tab » Tools panel » Chains/Belts drop-

down » Sprocket/Pulley.

Menu Content » Chains / Belts » Draw Sprocket/Pul-
ley...
Command AMSPROCKET

In the Select Pulley and Sprocket dialog box, Buttons tab, click Sprockets
%o Front view.

Respond to the prompts:
Specify insertion point: Select the center of circle b

Specify rotation angle < 0 >: Enter 360, press ENTER
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8 In the Sprockets - Size Selection dialog box, select ISO 606 05B-1, and

then click Next.

9 In the Sprockets - Geometry dialog box, specify:

Geometry of Sprocket:

Number of teeth: 13

Number of Visible Teeth: 13

Shaft Diameter: 10

‘, Sprockets - Geormetry @
Locati
T:e.' o Geometry of Sprocket
i chiaiy MNumber of Teeth
Geometry
b E
............................ i (,:)__ T
L o EE]
Shaft Diameter
10 ™
Mexk = [ Fin'Eg [ Cancel l [ Help
Click Finish.

10 In the Create Hide Situation dialog box, click OK.
A hide situation is created, and is listed in the mechanical browser.

The sprocket is inserted into the drawing.

Create the next sprocket.

11 Start the Draw Sprocket/Pulley command again.

Ribbon

Menu

Command

Content tab » Tools panel » Chains/Belts drop-

¢S
1%
down » Sprocket/Pulley.

Content » Chains / Belts » Draw Sprocket/Pul-
ley...
AMSPROCKET

12 In the Select Pulley and Sprocket dialog box, Details panel, click Sprockets

» Front view.
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13

14

15

Respond to the prompts:
Specify insertion point: Select the center of circle ¢
Specify rotation angle < 0 >: Enter 360, press ENTER

In the Sprockets - Size Selection dialog box, select ISO 606 05B-1, and
then click Next.

In the Sprockets - Geometry dialog box, specify:
Geometry of Sprocket:

Number of teeth: 57

Number of Visible Teeth: 3

Shaft Diameter: 10

‘, Sprockets - Geometny @
Locati
CT:‘? o Geometry of Sprocket
o Murnber of Teeth
¥ Geometry y \/t? ,—
51
_____________ = 2|
L \(‘ |—3
Shaft Diamneter
il ™

< Back et = [ Finis&)_] [ Canicel l [ Help

Click Finish.

In the Create Hide Situation dialog box, click OK.
A hide situation is created, and is listed in the mechanical browser.

The last sprocket is inserted as a simplified representation with only three
teeth, as specified in the dialog box. Your drawing looks like this:
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Save your file.

Inserting Chains

To insert a chain

1 Start the Draw Chain/Belt Links command.
Ribbon Content tab » Tools panel » Chains/Belts drop-

D)

down » Chain/Belt Links.

Menu Content » Chains / Belts » Draw Chain/Belt
Links...
Command AMCHAINDRAW

2 In the Select Belt and Chain dialog box, Details panel, click Chains.
Respond to the prompts:
Select polyline: Select the polyline near point 9
Select starting point on polyline: Select a point on the polyline

3 In the Select a Chain dialog box, select ISO 606 Metric.

4 In the Chains - Size Selection dialog box, select ISO 606 05B - 1, and then
click Next.

5 In the Chains - Geometry selection dialog box, specify:
Number of Links: 121
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B, Chains - Geornetry (=3

Size: !
i ; Geometry of Chain
e Murnber of Links ko Draw

““‘x_/"\ | 121]
= O

N

| < Back | et = T’nish ] | Cancel | | Help

Click Finish.

Respond to the prompts:

Specify direction of Links [Flip/Accept] <Accept>: Press ENTER
Specify orientation of Links [Flip/Accept] <Accept>:

Enter F, press ENTER

Specify orientation of Links [Flip/Accept] <Accept>: Press ENTER

In the Hide Situation dialog box, click OK.
The chain is inserted into the drawing, and a hide situation is created.

Your drawing looks like this:

The mechanical browser reflects the standard components you created
in the drawing.
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Save your file. This is the end of this tutorial chapter.
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Calculating Springs

In this tutorial, you calculate a spring for existing boundary conditions and insert the spring
into a drawing. You copy and edit the spring using the Power Copy and Power Edit commands
in AutoCAD® Mechanical.

Key Terms

Term Definition

Belleville spring washer A washer-type spring that can sustain relatively large loads
with small deflections. The loads and deflections can be in-
creased by stacking the springs.

compression spring A spring type that can be compressed and can absorb pressure
forces.
dynamic dragging The act of determining the size of a standard part with the

cursor while inserting the part into a side view. The standard
part is displayed dynamically on the screen and can be
dragged to the next possible size and length. The values (sizes)
are taken from the Standard parts database.

extension spring A spring type that can absorb tension forces.

Power Copy A command that copies a drawing object to another position
in the drawing. Power Copy produces an identical copy of
the copied object.

Power Edit A single edit command for all objects in a drawing.

torsion spring A spring type that can absorb torque forces.
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Calculating Springs

With the AutoCAD Mechanical spring function, you can insert compression,
extension, and torsion springs, as well as Belleville spring washers. The
calculation is carried out in accordance with DIN 2098 or ANSI. The standard
sizes of the springs can be selected from various standard catalogs.

NOTE The ISO standard parts have to be installed for this tutorial exercise.

In this tutorial, you create a compression spring in two different compression
situations. You calculate and insert the springs in the existing drawing.

Perform this tutorial with mechanical structure disabled.

To open a drawing

1 Open the file tut_spring.dwg in the tutorials folder at:

Ribbon

» Open » Drawing
Menu File » Open
Command OPEN

NOTE The path to the folder containing tutorial files is;

B Windows Vista®: C:\Users\Public\Public Documents\ Autodesk\ACADM
2010\ Acadm\ Tutorial

B Windows®XP: C:\Documents and Settings\All Users\Shared
Documents\Autodesk \ACADM 2010\ Acadm\ Tutorial

2 Zoom in to the area of the spring housings.

Ribbon View tab » Navigate panel » Zoom drop-down
» Window.

Menu View » Zoom » Window

Command ZOOM

3 Respond to the prompts as follows:
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[All/Center/Dynamic/Extents/Previous/Scale/Window/Object] <real
time>: Enter W, press ENTER

4 specify first corner: Specify first corner (1)

Specify opposite corner: Specify opposite corner (2)

1 Y

Springs

Tufurial

o
7
I

|
|
|
ET RS e ore]

The drawing shows two views (A and B) of the lever and spring housing,
to reflect two different states of compression.

Save your file under a different name or to a different directory to preserve
the original tutorial file.

Starting Spring Calculations

Specify the spring and the location.

To specify a spring

1 Start the Compression Spring command..
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Ribbon

Menu

Command

Content tab » Tools panel » Springs drop-down

» Compression.

=

Content » Springs » Compression...

AMCOMP2D

2 In the Select Compression Spring dialog box, click Standards » SPEC®
Catalog A » Front View.

=S

| Content

| I Details

Search

L-Jml Compression Springs
., Standards

]
a
1 _ﬁn DIM 2092

. Modified Design
: . Empty Form
i....;_ﬁn Only Draw

""“‘33 Gutekunst Catalog

8. |

. ¥ Compression Springs » Standards

Mame

5\':1 SPEC @ Catalog &
SPEC #® Catalog B

Front VWiew

Sectional Yiew

[T Exclude fram parts lists

Close

| |

Help

3 Respond to the prompts as follows:

Specify starting point: Specify the starting point (1)

Specify direction: Specify endpoint (2)
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Specifying Spring Restrictions

Specify the spring restrictions. Use the Compression Springs dialog box to
restrict the spring selection in various ways.

To specify the spring restrictions
1 In the Compression Springs - Select from Table SPEC® Catalog A [mm]
dialog box, specify:
Specification: 2 Loads, 2 Lengths
Absolute Set: Lengths
Click the Da button.
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B Compression Springs - Select from Table SPEC @& Catalog & [mm] ===
1l I:C?t_m: Press Button to Add Restriction Default Restictions
estriction
Specification: | 2 Loads, 2 Lengths v]
Results
Abzalute Set: | Lengths v]
Restrictions i
Force F2 50 - 100
Length Lz = a0 E
Force F1 20 - 40
Length L1 = 100
Diameter Da [l i] i
4 T 3
[ Additional Calculation Settings ... ]
[¥] Dynamic Loads
Settings ... | < Back H Mest » ] l Finigh I | Cancel I [ Help I

A row for specifying the outer diameter Da is added to the restrictions

table.

2 Click the value field for the diameter Da. You can pick a point on the
inner spring housing to specify the diameter, or enter a value. In this

instance, enter the value 135.
Define the initial spring length.

3 In the Compression Springs - Select from Tables SPEC® Catalog A [mm]
dialog box, click the value field for the length L1, and then choose the

pick icon.
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B Compression Springs - Select from Table SPEC ® Catalog & [mim] ==

4 I;!ch::ft?on Press Button to Add Restriction Default Restictions

Specification: [2 Loads, 2 Lengths v]
Results

Abzalute Set: [Lengths v]
Restrictions &
Length L2 = an
Force F1 4D|
Lorgtn |11 | - T i
Diammeter Da | &
4| 111 | I

[ Additional Calculation S ettings ... ]

Dynamic Loads

[ < Back ][ Mext » ] [ Finish ][ Cancel ][ Help

4 Respond to the prompts as follows:
Specify point for spring length L1:

Select a point on the spring pressure plate (1)

N

Use view B of the lever and spring housing to define the compressed
spring length.

5 Inthe Compression Springs dialog box, click the value field for the length
L2, and then choose the pick icon.
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B Compression Springs - Select from Table SPEC ® Catalog & [mim] ==

I ;D;Ztil:tl;n Press Button to Add Restriction Default Restictions

Specification: [2 Loads, 2 Lengths v]
Results

Abzolute Set: [Lengths v]
Restrictions iy
TR G
Force Fi 24°- 40
Length R 2 3
Diameter Da [«= 15 |3
4| i | +

[ Additional Calculation Settings ...

Dynamic Loads

[ < Back ][ Mext > ] [ Finish ][ Cancel ][ Help

6 Respond to the prompts as follows:
Specify point for spring length L2:

Select a point on the spring pressure plate in view B (1)

\ 1

U @

N

NN

The geometric boundary conditions are defined, and you can proceed
with the calculation.

Calculating and Selecting Springs

Make the calculation settings and calculate the possible springs.
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To calculate and select a spring

1 In the Compression Springs - Select from Tables SPEC® Catalog A [mm]

dialog box, choose the Additional Calculation Settings button.

In the Compression Springs - Additional Calculation [ANSI] dialog, select
the left buckling case, and then Click OK.

Cormpression Springs - &dditional Calculation [ANSI] (=3

[¥] Buckling - Correction Value of Bearing

I

3

:

[ ak ]l Cancel ]| Help ]

W
by

Wit
i

7] Shock Yelosity

[]wire Shat-Peened

3 In the Compression Springs - Select from Tables SPEC® Catalog A [mm]
dialog box, choose Next.
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‘: Compression Springs - Select from Table SPEC ® Catalog & [mim] [==]

4 ;Dcat_loh Press Button to Add Restriction Default Restictions
bricti
T Specification: [2 Loads, 2 Lengths V]
Results
Abzalute Set: [Lengths v]
Restrictions i
Length
Force F1 - 40
Lenath [ 2 3
Driameter Da |«= 15 |3
| [T | b
[ Additional Calculation S ettings ... ] ¥
Dynamic Loads ‘wihre Shot-Peened

[ < Back ][ Nexthj [ Finish ][ Cancel ][ Help ]

The possible springs are calculated and the results are displayed in the
Compression Springs - Select from Tables SPEC® Catalog A [mm] dialog

box.

4 Choose Select All to select all possible springs for the dynamic dragging

process.
E Cormpression Springs - Select from Table SPEC @ Catalog & [rmm] @
Location
Restriction Designation [d« Da=LOJ[.. OuerDa ‘Wied Unload length L0 Frnax tate
¥ Results )

] 1 ] v

Far Dynamic Dragging: [ Select Al ][ Ungelect All

Loads | Skesses | Other
SPEC-1.25%7.55 % 35.5 (d x Da x LO) [mm] Material:  DIN17223-D

Force [M] Deflection [mm] Length [rm]
F1= 28315 1= 35 L1=32 D]:@
F2 = BE.7403 2= 8.25 L2=27.25

max Frn= 13337 sn= 1649 Ln=19.01

Mexst » [ Finw i[ Cancel ][ Help
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Choose Finish.

Inserting Springs

Drag the cursor dynamically to switch between the selected possible springs.
The outline of the spring is displayed in the drawing and the spring description
is displayed in the tooltip.

To insert a spring

1 Drag the cursor until the tooltip reads SPEC - 1.6 x 14.1 x 36, and then
click.

2 Respond to the prompts as follows:
Topical Length (14.28 - 36) [Force/Deflection] <32.01>:

Select a point on the spring pressure plate (1)

N

3 Continue to respond to the prompts as follows:

Select rod (only closed contours) <Enter=continue>: Press ENTER

The spring is inserted as shown below.
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Save your file.

Creating Views of Springs with Power View

In order to adjust the length of the spring in view B, the springs in the two
views need to be different components rather than instances of the same

component.

Use the previously inserted spring in view A to create a spring for view B, using

the Power View command.

To create a view of a spring with Power View

1

Start the Power View command.

Ribbon |:I__ i
o

Tools » Content » I_I__I

Menu Modify » Power View
Command AMPOWERVIEW

Respond to the prompts as follows:
Select objects: Select the spring in view A

In the Select New View dialog box, select Front View.
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iLi Select news view: [

| Content | | Details

Search

L)

|Em » Selection »

Marne

—==

Front Wiew

* % Sectional Yiew

Close ] [ Help

4 Respond to the prompts:
Specify starting point: Select point (1) in view B
Specify direction: Select point (2) in view B
Topical Length (14.28 - 36) [Force/Deflection]<32.01>:
Select the lower contact point of the compressed spring

Select rod (only closed contours) <Enter=continue>: Press ENTER

A B
\ T
1

2

/ o
9 N

.
OC72 OC/e

The spring is copied into view B in its compressed length.

Ty
f-d

Save your file. This is the end of this tutorial chapter.
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Calculating Screw
Connections

In this tutorial, you calculate a screw connection using the stand-alone screw calculation
function in AutoCAD® Mechanical.

Key Terms
Term Definition
axial force A force parallel to the screw axis.
contact area The touching surfaces of the plates, which are effective for the calcu-
lation.
safety factor The safety factor is the ratio of effective load and safe load.
shear force A force perpendicular to the screw axis.
stress The force acting on a member or body per unit area.

Methods for Calculating Screws

The Screw Calculation provides two different ways to calculate a screw
connection:

B Stand-alone calculation: All data and properties are specified by the user.
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B Calculation of an existing screw connection: The user selects an existing
screw connection to be calculated. All geometric and standard-related data
is taken from the screw connection and cannot be edited.

In this exercise, you use the stand-alone Screw Calculation. With the
standalone calculation, you can calculate a screw connection without any
prerequisites. You can specify the screw connection in detail (material,
geometry, load, settlement and tightening properties). In this exercise, you
are provided with the drawing of a screw calculation. Some values are selected
from tables, some are entered manually, and some are taken directly from the
drawing.

To open the initial drawing

1 Open the file tut_screw.dwg in the tutorials folder.

Ribbon

» Open » Drawing
Menu File » Open
Command OPEN

NOTE The path to the folder containing tutorial files is;

B Windows Vista®: C:\Users \ Public\ Public Documents\ Autodesk\ACADM
2010\ Acadm\ Tutorial

B Windows®XP: C:\Documents and Settings\All Users\Shared
Documents\Autodesk \ACADM 2010\ Acadm\ Tutorial

The drawing contains the representation of a screw connection.

27.5° 1= 13 13

jam
a

5
@
/

#1390

©104
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2 Save your file under a different name or to a different directory to preserve
the original tutorial file.
Problem for this exercise

B Two hollow shafts made of Cq 45 with forged coupling flanges are to be
connected by 13 hex-head bolts ISO 4017 M12 x 45 - 10.9, which are
arranged at a pitch diameter of 130 mm.

B The through holes are according to ISO 273 close.

B The bolts are safeguarded against loosening by gluing the threads

(.I'L - D - 1 4) . The tightening takes place manually using a torque
wrench (k = 1.8).

B The flanged connection is to be designed for a alternating torque of T =

2405 Nm and non-skid (seal safety of plates :E 1).

Using Stand Alone Screw Calculations

To start the Screw Calculation

1 Start the Screw Calculation command.

Ribbon Content tab » Calculation panel drop-down »
Screw Calculation.

Menu Content » Calculations » Screw Calculation...

Command AMSCREWCALC

2 Respond to the prompts as follows:
Select screw connection <Stand alone calculation>: Press ENTER
The Screw Calculation dialog box opens.

Specify the screw connection.
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Selecting and Specifying Screws

In the Definition of SCREW section of the screw calculation, you can select
the screw standard and size and the material properties. You can also enter
the geometric properties of a user-defined screw, for example in detail.

To specify a screw

1 On the Screw: Geometry tab, click Table of Screws.

., Screwy Calculation [ mim |

@

£

Screw t GeOmEtry | Material |Shank

[ Table of SCreps. . ]
L'
Description: Type: '
d=i12 p= 175 da= 12
w‘ //I du= 19 &
sw= 19 @
[] =1
b= 12.5 @ p h= & @
|= 50 5 I
Safeties of Screw Safeties of Plates
F—r, Tensie = 1.99 Tensile & Shear = 1.99 Seal =1
H—=" shear = 0K Shear of Thread = 1.27 Pressure = 3.31
<Back [ Mexk= ] [ Finish ] [ Cancel ] [ Help ]

2 In the Select a Screw dialog box, in the Details panel, click Hex Head
Types, and then click ISO 4017 (Regular Thread).

3 In the Select a Row dialog box, choose the standard M12x45.

326 | Chapter 16 Calculating Screw Connections



7| Select a Row =3

SIZE NND fmm] | NLG [mom] | Swimm | KOH[mm] | =«
Standard | Mominal Diameter Nominal Length] Witdh Across Flats Head Height 1
12430 12 a0 T8 75
M12x35 12 ] 18 75 U

M1 2540 12 40 18 7.5
W 25 12 50 18 7.5
M12455 12 55 18 75
M1 2450 12 &0 18 75 T
4 | 1 | 3
Standard: M12:45
: [ ak. L\,_] [ Cancel

Click OK.
The geometric values of the standard screw ISO 4017 M12x45 are entered.
Specify the property class.

Click the Material tab and then specify:
Property class: DIN 10.9

‘, Screwy Calculation [ mm ] !i
eelINAINE]
Screw : Geometry| Material |Shank |
Froperty class
@DIN ) ANSI (109 -
[ Detailed Definition Table...
300 R
1000
E20
205000
[ For Preload Use 04|04 = Rpl2
Material of Thread is : —
Safeties of Screw Safeties of Plates
F—r Tensie = 2.04 Tensile & Shear = 2.04 EE Seal =1
B—=" shear = Ok Shear of Thread = 1.27 Pressure = 2.9
<Back Nexti [ Finish ] [ Cancel ] [ Help

The screw is specified completely.
Specify the nut.
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5 Click Next or the Definition of NUT icon in the top row to proceed.

Selecting and Specifying Nuts

In the Definition of NUT section of the screw calculation, you can select a nut
standard and size.

To specify a nut
1 On the Nut tab, click Table of Nuts.

B, Screw Calculation [ mm | (=3

o dWFHJH T

Mt

Nutl: ( TableofNuts.. N [

Drescription: Tupe: e

dw= 13 @4"'—“‘

da= 13 @ | | N
IHl- =

Swi= 18 @ K}

Safeties of Screw Safeties of Plates

F—r Tensie = 2.04 Tensile & Shear = 2.04 EE Seal =1

Ef o o = Ok Shear of Thread = 1.27 Pressure =29
[ Evaluate I [ <Back H DMexk = ] [ Finish ] [ Cancel H Help ]

2 In the Select a Nut dialog box, in the Details pane, click Hex Nuts and
then, ISO 4032 (Regular Thread).
You do not need to specify a size, because the size is determined by the
sCrew size.

Specify the washers.
3 Click Next.
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Selecting and Specifying Washers

In the Definition of WASHERS section of the screw calculation, you can select
the washer standard and size and the positions of the washers.

To specify a washer

1 On the Washer under: Head 1 tab, clear the Washer check box.

‘, Screwy Calculation [ mm |

Washer under © Head 1 |Head 2 |Nut 1 |Nut 2
%W’asher: Table of Washers. ..

13
25
24
L
S235IR
Table of
210000 Materials... L
Safeties of Screw Safeties of Plates
F—r Tensie = 2.03 Tensile & Shear = 2.03 EE Seal =1
= Shear = 0K Shear of Thread = 1.41 Pressure = 1.54
[ Evaluate ] [ <Back H et = ] [ Finish ] [ Cancel ] [ Help

2 Click the Nut 1 tab, and then click the Table of Washers button.

3 In the Select a Washer dialog box, choose ISO 7091.
Specify the plates.

4 Click Next.

Specifying Plate Geometry and Properties

In the Definition of PLATES section of the screw calculation, you can select
plate materials and their geometric properties.
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To specify the plates

1 On the Plates tab, specify:

Hole: dh: 13
Number of Plates: 2
Height of plate 1 hl: 10

Height of plate 2 h2: 10

2 Click any of the Table buttons.

B Screw Calculation [ mm | B

e 5
- 3
Plates | Gaps and Chamnfers
Hole T ]

v B AT

Diescription:

=
Contact Area is:

- |2 i
Murber of Plates: . Betwesn 1-2 Plate
i hlil(mm] E[i]M/mm...  pG[i][M/m... =]

1. 10 210000 490
FRT] e N
Safeties of Screw Safeties of Plates
F—ry Tensile = 1.54 Tensile & Shear = 1.54 Seal =1
H—=" chear = Ok Shear of Thread = 141 EE Pressure = 1.66
[ Evaluate ] [ <Back ][ Mext = ] [ Finish ][ Cancel ][ Help ]

In the Please Select a Part dialog box, in the Details panel, click DIN
material.

Choose the material Cq 45, and then Click OK.
Repeat steps 3 and 4 for the other Table button.

Specify the contact area.

On the Gaps and Chamfers tab, click the pick button of the value gr.
Respond to the prompts as follows:

Specify first point: Select the point (1)

Second point: Select the point (2)
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The value for gr is changed to 17, as shown in the illustration.

‘, Screwy Calculation [ mm ]

Plates | Gaps and Chamfers
fs= 0 @

-0 @M o= @
Safeties of Screw Safeties of Plates

—ry Tensie = 1.34 Tensile & Shear = 1.84 EE Seal =1
= Shear = Ok Shear of Thread = 141 Pressure = 2.14

<Back Neirt> [ Finish ][ Cancel ][ Help

8 Click Next.

Specifying Plate Geometry and Properties | 331



Specifying Contact Areas
In the Definition of CONTACT AREA section of the screw calculation, you
can specify the geometric properties of the contact area.
To specify the contact area
1 On the Contact Area tab, click the Type button.

2 In the Select the Type of Contact Area dialog box, click the third button
from the left.

B Select the Type of Contact Area ==
Predefined Uszer Defined

ol [E (==

3 Select the User Changes check box.

4 In the entry field, specify:
ang: 22.5

‘, Screwe Calculation [ mm ]

==
o dEgmEX/ T

[] User Tvpe:
Changes
rs

m= 97.3 @ re= 04

ang

ang= 1313 228 [§ ii= 70 &

Safeties of Screw Safeties of Plates

A—, Tensie = 2,13 Tensile & Shear = 2,13 |E_—E| Seal =il
= Shear = OK Shear of Thread = 1.41 Pressure = 2.48
Evaluate <Back I Tept = [ Finish ] [ Cancel I [ Help
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5 For the outer radius ro, click the pick button next to the entry field and
respond to the prompts as follows:

Specify first point: Select the point (1)
Second point: Select the point (2)

6 For the inner radius ri, click the pick button next to the entry field and
respond to the prompts as follows:

Specify first point: Select the point (1)

Second point: Select the point (3)

13 13

"

=i
&

2

158

@130

@100

1=

Specify the loads and moments.

7 Click Next.

Specifying Loads and Moments

In the Definition of LOADS section of the screw calculation, you can specify
the loads and moments and their points of application.

To specify loads and moments

1 On the Axial Loads tab, clear the Dynamic check box and specify:

Axial force: FB: 0

Specifying Loads and Moments | 333



B, Screw Calculation [ mm ] (=

v & dmE/E

Axial Loads
[ ynamic FE 0l [kn]

Axial force

hk1

Pasition

Horizonkal: as= 22 @

as
FB
[T
Vertical: hid = 10 FE CM
(@ Distance @ ]—V'EED'A f
FE

hkz = 10 A L
() Coefficient 4 @w
n= 089 05 FB .
L=
Permanent additional force Faz= 0 [kr]
Safeties of Screw Safeties of Plates
E—ry Tensie = 2.1 Tensile & Shear = 211 EE Seal =1
= Shear = Ok Shear of Thread = 141 Pressure = 245
[ Evaluate I [ <Back H Mext= ] [ Finish J[ Cancel ][ Help

2 Click the Shear Loads tab and specify:
Torsion Moment T =: 185[Nm]
Radius R: 65

Coefficient of Friction: mt=: 0.74

NOTE The torsion moment of 185 Nm results from the total torsion moment
of 2405 Nm as given in the terms of reference divided by the 13 bolts.
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!.,,1 Screw Calculation [ mm | [=3)

Axial Loads | Shear Loads | Sther Loads |

Shear Force Tarsion Moment

FR= 0 [kN] T= 185 [Mrm]

jami} i T 4

fny | e m o
Coefficient of Friction: J:ED. 2 ]
mb= 014 % % L
Mumber of friction areas =1 | @ +T

Safeties of Screw Safeties of Plates

E—r, Tensie = 1.9 Tensile & Shear = 3.58 Seal =1
EH——" chear = 18.36 Shear of Thread = 141 Pressure = 2.2z

<Back Nexti\‘ [ Finish ][ Cancel H Help

Specify the settlement.

3 Click Next.

Specifying Settlement Properties

In the Definition of SETTLEMENT section of the screw calculation, you can
specify settlement properties.

To specify the settlement

1 Click Calculate from Roughness and >= 1.6 micro m.
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., Screwy Calculation [ microm ]

Settlement
) Settlemnent

12 C

@ Calculate from Roughness:

Maximal Roughness in 1 < 1.6 micram

Connection Fa:
@ »=1.6 microm g,

Calculated Settlement fz = 28 micro m

Safeties of Screw Safeties of Plates

F—ry, Tensie = 211 Tensile & Shear = 4,39 Seal =1
= Shear = 1836 Shear of Thread = 141 Pressure = 2.46
[ Evaluate ] [ <Back ] Nj:é> [ Finish ] [ Cancel ] [ Help

Specify the tightening.

2 C(Click Next.

Specifying Tightening Properties
In the Definition of TIGHTEN section of the screw calculation, you can specify
the tightening method and properties.
To specify the tightening

1 Specify as follows:
Tightening Factor: ka=: 1.5

Coefficient of Friction: in Thread miG =: 0.12
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l, Screw Calculation

g8

Tighten

Mounting

Coefficient of Friction

in Thread

under Head | Mut

[ preload FYM = 46.68

[ Moment Ma = 90,25
How Tighten ‘Wwhat Tighten

@ Elastic -

(7 Plastic I 'ﬁ :

w | [T]T]

Safeties of Screw

F—ry Tensie = 141
= Shear = 1836

[hm] 2
Tightening Factor (
ki< 1.5
L |
miG= 0,12
mik = 0.12
Safeties of Plates
Tensile & Shear = 1.97 Seal =1
Shear of Thread = 1.4 Pressure = l.64

<Back Nextﬁ [ Finish

][ Cancel ][ Help

Insert the result block.

2 Click Next.

Creating and Inserting Result Blocks

In the Results section of the screw calculation, you can take a look at the

results.

You have a complete overview of the results of the screw calculation.
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.,, Screvy Calculation

4 E
Fu) T Q
10 Lk = =
Results : Screw | Plates, Thread IOther IFiIe |
Dynamic Test against Tensile
Diynamic Stress Sigmaa= -
Allowed Dynamic Stress Sigmad = 7B 7206 N/mm™2 /]
Safety Sigmad, / Sigmaa Sh= 0K
Static Test against Tensile (
Equirvalent Stress Sred= B40.04 N/mm™2
Yield Stress Fpl2 = 3900 MNémm™2
Safety Rp02 / Sred 5F= 1.41 |
Test against Shear $
Shear Stress Tau= 337756 Mmm™2
Allowed Shear Stress Tb= B20 Mmm™2
Safety Tb / Tau SA= 1836
Safeties of Screw Safeties of Plates
F—r Tensie = 1.41 Tensile & Shear = 1.97 EE Seal =1
H—=" chear = 18.36 Shear of Thread = 1.41 Pressure = 1.64

[ Evaluate ] [ <Back ] et

Finitg_][ Cancel ][ Help

Insert the result block.

To insert a result block

B Click Finish and respond to the prompts as follows:
Specify start point: Specify a point right of the screw connection
Specify next point <Symbol>: Press ENTER
The result block is inserted at the specified location.

13 13 13 x Hex-Head Bolt - ISD 4017 - MiZxd5s

Screw calculation s 150 4017 - MiZx45

>3 Loads :
I‘_‘ Hudal Force FE = 1 kN
FB Fermanent Faz =1 kN
l — Shear Force Fa =1 kN
Tarsion Moment T = 185 Mmoo
2 | " Inner Pressure pi=1 N/mm 2
= o Tighten :
2 T Type Elastic
= Factar kd = 15
Fe Ltjj Preload FYM = 464700 kN
Moment M = BLEHZ Nm
Safetes for Screw : for Plates
Tensile Static 5F = 141 Tightness M =1
Tensile Dynamic 0= - Pressing SPo= 144
Shear S4 = 1834
Tensile & Shear 5C =197
Stripping of Thread Zzmeff = 141

Save your file. This is the end of this tutorial chapter.
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Calculating Stress Using
FEA

In this tutorial, you calculate the stresses in a lever using the finite element analysis (FEA) in
AutoCAD® Mechanical. You use the results to improve the design of the lever.

Key Terms

Term Definition

distributed load A load or force that is exerted over a certain length.

FEA Finite Element Analysis. A calculation routine based on analyzing a
rigid body subject to loads and restraints for stress, strain, and de-
formation.

fixed support A support that prevents translation as well as rotation about all axes.

load Force or moment acting on a member or body.

movable support A support that prevents rotation in all axes, but allows translation
along one axis.

Power Edit A single edit command for the objects in your drawing.

stress The force acting on a member or body per unit area.
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2D FEA

To determine the stability and durability of a given structure under various
loading situations, you need to observe the stress and deformation in the
components while they are being loaded. A structure is considered to be
durable if the maximum stress is less than what the material permits.

There are various computational methods for calculating deformation and
stress conditions. One of these methods is called the Finite Element Analysis.

The knowledge gained from this stress rating may lead to changing the
structure in certain areas, which in turn necessitates changes to the design.

The FEA routine uses its own layer group for input and output.

Note that FEA is not designed for solving all special FEA tasks. Its purpose is
to provide you with a quick idea of the stress and deformation distributions.

NOTE The ISO standard parts have to be installed for this tutorial exercise.

For this exercise, work with mechanical structure disabled.

To open the initial drawing

1 Open the file tut_fea.dwg in the tutorials folder at:

B Windows Vista®: C:\Users\Public\Public Documents\ Autodesk \ACADM
2010\ Acadm\ Tutorial

B Windows®XP: C:\Documents and Settings\All Users\Shared
Documents\ Autodesk \ACADM 2010\ Acadm\ Tutorial

Ribbon

» Open » Drawing
Menu File » Open
Command OPEN

The drawing contains a lever, which is the basis for your calculations.

2 Zoom in to the lever.
Ribbon View tab » Navigate panel » Zoom drop-down

» Window. '
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Menu View » Zoom » Window
Command ZOOM

The complete lever is displayed on your screen.

Save your file under a different name or to a different directory to preserve
the original tutorial file.

Regenerate the drawing.

Hm Ribbon None.
Menu View » Regen All
Command REGENALL

The drawing is regenerated.

Calculating Stress In Parts

Before you calculate the stress in a part, specify the border conditions.
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To specify the border conditions

1 Activate the FEA calculation.

Ribbon \ E
Content tab » Calculation panel » FEA.

Menu Content » Calculations » FEA...

Command AMFEA2D

Respond to the prompts as follows:
Specify interior point: Specify a point inside the contour

The FEA 2D Calculation dialog box opens so that you can define border
conditions and perform calculations.

FEA 2D - Calculation ==
Loads and Supports
AR
o [y ]{aa] [2]|e] | 2]
—= 0
Edit; [ Value ] [ Angle ] [ Maove ] [ Copy ] [ Delete ]
Material Default
|.il..illo;.-s Diecast | E= [N/mm 2] Fr
Poisson Re = [N/mm~2] d - 1%;;;;;,
Mesh Refining Results
Er 7 =
a s
q ot 2]
b5 [ Autom. EI at Point [ Node Numbering ]
[ Delete Resulis ] [ Delete Solution ] [ Corfig... ] [ Close ] [ Help ]

Select the thickness and the material of the lever.
In the Default section, specify a thickness of 70.
In the Material section, click Table.

In the Select Standard for Material dialog box, in the Details panel, click
ANSI Material, and from the Select Material Type dialog box, select Al.
Alloys Diecast.

Click the Config button, and in the FEA Configuration dialog box, and
specify:
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Scale Factor for Symbols: 0.1

7 Click OK to return to the FEA 2D - Calculation dialog box.

Defining Loads and Supports

To perform calculations, you need to define the loads and supports.

To specify loads and supports

1 Click the fixed line support button, and respond to the prompts
as follows:

Specify insertion point <Enter=Dialogbox>: Specify point (1)
Specify endpoint: Specify point (2)

Specify side from endpoint: Specify a point above the contour

[2] L
L]

4

9

_

2 -1 Click the movable line support button, and respond to the prompts
as follows:

Specify insertion point <Enter=Dialogbox>:
Hold down SHIFT, right-click and click Quadrant, specify point (3)

Specify endpoint: Press ENTER to define the starting point as the endpoint

Defining Loads and Supports | 343



t &
3 Click the line force button, and respond to the prompts as follows:

Specify insertion point <Enter=Dialogbox>: Specify point (5)

Specify endpoint: Specify point (4)
Specify side from endpoint:
Specify a point to the right of the specified points

Enter a new value <1000 N/mm>: Enter 500, press ENTER

4 Click the line force button again, and respond to the prompts as
follows:

Specify insertion point <Enter=Dialogbox>: Specify point (6)
Specify endpoint: Specify point (7)

Specify side from endpoint:

Specify a point to the right of the specified points

Enter a new value <1000 N/mm>: Enter 500, press ENTER
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Calculating Results

Before you calculate the results, generate a mesh.

NOTE If you calculate results without creating a mesh in advance, the mesh will
be created automatically.

To calculate the results

e
1 In the Mesh section, click the mesh button, and then press ENTER
to return to the dialog box.

=
2 In the Results section, click the isolines (isoareas) button.

3 In the FEA 2D Isolines (Isoareas) dialog box, select the Graphic
-Representation button on the right.

FE& 2D - Isolines {Isoareas) =]

Resultz Graphic Reprezentation

«
i

@ Yon Mizes Stress

") Shress in¥-axis

() Shress inf-axis
Stress in Z-axis

) Shear Stress

() Displacements (] Set Intervals Automatically

[ Ok, ] [ Guit J l Cancel I [ Help

Click OK.

4 Respond to the prompts as follows:
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Specify base point <Return = in boundary>:
Press ENTER to place the isoareas in the boundary

Insertion point: Select a point to place the table to the left of the part
<Return>: Press ENTER to return to the dialog box

The result looks like this:

HATERIAL:
AL ALLOYS DIECART
YIELD PONT T8
THICKND - 1
DEFIN Z ENABLED
WON MISES
[/ 2]
MK 27339
HH
5081
[ e
[ |
B2
- 855
[ |
547
[ |
194,38
e n
R
11148
o B
.| i
1493 whe —
. ¢ = —
. =
- —
126,66
[ e £
| W 3
] 104.04 ] |
2801 .
bste b N 1 [0
53,940 {ﬁ W 4 f—
L7653 A —
36366
547
13.192
MH: 25855

After calculation, the support forces are displayed near the support symbol.

Evaluating and Refining Mesh

The stress table allocation relative to the lever shows heavy concentration of
local stress near drawing points 8 and 9. Refine the mesh near these points to
obtain more exact calculation results for the points of interest.

To refine the mesh

In the Refining section, click the left refining button, and respond
to the prompts as follows:
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Specify center point 1 <Return=Continue>:
Specify a point near point 8

Specify center point 2 <Return=Continue>:
Specify a point near point 9

Specify center point 3 <Return=Continue>:
Press ENTER to continue meshing

<Return>: Press ENTER to return to the dialog box

The mesh is refined at the specified points.

Recalculate the stress representation.

2 = Click the isolines (isoareas) button.

3 In the FEA 2D Isolines (Isoareas) dialog box, click the Graphic
Representation button on the right.

FE& 2D - Isolines (Isoareas)

g

Fesultz Graphic Representation

(]
Ed| |4

@ Yon Mises Stress

() Shress in -axis

() Shress in Y-axis
Stress in Z-avis

() Shear Stress

© Displacements Set Intervals Automatically

[ 0K ] [ Guit ] [ Cancel ] [ Help

Click OK

4 Respond to the prompts as follows:
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Specify base point <Return = in boundary>: Press ENTER
Insertion point: To the left of the part, select a location for the table

<Return>: Press ENTER to return to the dialog box

Refining Designs

The results show a critical area around point 8 that can be improved by
applying a larger radius. Before changing the geometry, the results and
solutions have to be deleted.

To edit the geometry

1
2

5

6

Click the Delete Solution button.

In the AutoCAD Question dialog box, click Yes to delete the solutions
and results.

In the AutoCAD Question dialog box, click No to keep the loads and
supports.

To change the radius, start the Power Edit command.:

Ribbon None.
Menu Modify » Power Edit
Command AMPOWEREDIT

Respond to the prompt as follows:

Select object: Select the arc segment at point 8

)k
]

In the Fillet dialog box, specify:

Fillet Size: 10
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B, Fillet

Size
Fillet: Size:

m - [O

Options

Trim Geometry

[ nsert dimension on Filet

Configure fillet size list: Configure. ..

Click OK.

7 Respond to the prompt:

Select objects: Press ENTER to exit the command

The radius of the fillet is changed to 10.

8 Zoom to the extents of the drawing.

Ribbon View tab » Navigate panel » Zoom drop-down
» Extents. b

Menu View » Zoom » Extents

Command ZOOM

Save your file.

Recalculating Stress

Before recalculating the stress division of the lever, calculate and display the
deformation.

To calculate the stress

1 Restart the FEA routine.

Ribbon \' g
Content tab » Calculation panel » FEA.

Menu Content » Calculations » FEA...

Command AMFEA2D
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2 Respond to the prompts as follows:
Specify interior point: Specify a point inside the contour

Select the thickness and the material of the lever again, as you did it
before.

3 In the Default section, enter a thickness of 70.

4 Click Table, and select the material from your preferred standard table.
Select Al. Alloys Diecast if you prefer to use ANSI materials.

5 Click the deformation button in the Results field.

6 In the FEA 2D - Displacements dialog box, Click OK.

FE& 20 - Displacements (=)

Multiplier for Visible Representation

@ Automatic

() Manual ®
[ DK!}_] | Gluit I I Cancel I | Help

7 Respond to the prompts as follows:
Specify base point <Return = in boundary>: Press ENTER
Insertion point: To the right of the part, select a location for the table
<Return>: Press ENTER to return to the dialog box

The result looks like this:
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MATERIAL:

AL ALLOYS DIECAST
THICKN.D = 10

DEF.IN Z ENABLED

DISPLACEMENT
[MM]

MAXX: -0.346
MAXY: -6159 £-3

COEFF: 81416

[N]

Recalculate the stress division of the lever.

=
1 Click the isolines (isoareas) button.

2 In the FEA 2D Isolines (Isoareas) dialog box, click the Graphic
Representation button on the right.

FEA 2D - Isolines {Jsoareas)

Results

@) Waon Mises Stress

(7) Strees in X-awiz

() Shress in Y-axis
Stress in Z-aiz

(7) Shear Stress

() Displacements

Graphic R eprezentation

(]
£ |4

Set Intervals Automatically

2=

[ ok

] |

Gt ][ Cancel ][ Help

Click OK.

3 Respond to the prompts as follows:
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Specify base point <Return = in boundary>: Press ENTER
Specify insertion point:

To the left of the part, select a location for the table

<Return>: Press ENTER to return to the dialog box

4 Click Close to leave the FEA 2D - Calculation.
The final result looks like this:

MATERIAL:

AL ALLDYS DIECAST
FIELD POINT 19
THICKN.D = 1%

DEF.IM £ ENABLED
WO MISES

(MMM 2]

MAX: 22763
vl
156
04,17
194,79
15541
176,03
166,65 HATERIAL:
5771 AL ALLOYS DIECAST °
14759 THICKM.D = 10
13851 DEFIN Z ENABLED —
12913 DISFLATEMENT
11975 IHr]

1137 HAKHE: -0.346 R—

104,59 MAXY: -6159E-3 ]
21417

B2237
TLERT
63476
54096
4716
30336
5956
16575
7195
25455

LOEFF: 81415
224109 [N]

=
=

NOTE You can return to the FEA 2D - Calculation using Power Edit.

Save your file. This is the end of this tutorial chapter.
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Designing and Calculating
Cams

In this tutorial you use the automated cam design and calculation functionality in AutoCAD®
Mechanical to create a cam, perform calculations, and generate data for NC production.

Key Terms
Term Definition
acceleration Rate of change in velocity.
cam Types of gears for obtaining unusual and irregular motions that
would be difficult to produce otherwise.
curve path Geometric shape of the cam.

motion diagram  Diagram illustrating the lift or rotation of the follower for each de-
gree of rotation or translation of the cam plate.

motion section Part of the motion diagram. Some sections are defined by design.
For example, the maximum lift of 15 mm is reached at an angle of
90 degrees.

NC Numerical Control. Used in manufacturing to represent the control
on machine tool motion through numeric data for 2 to 5 axis ma-
chining.

resolution Controls the precision of curves. A low value increases computing
time. Use a higher value for initial design.
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Term Definition

step width Graph of the speed of the straight driven element, or the rotation
angle of a rocker and the cam plate angle of rotation.

Designing and Calculating Cams

With the cam design and calculation functionality in AutoCAD Mechanical,
you can implement all motions required in the scope of process control with
a minimum number of gear elements. The basis for systematic design
procedures is offered using standardized laws of movement in the development
of new cam gears.

With the automated cam features, you can create cams (linear, circular, and
cylindrical cams) based on sections drawn in a motion diagram. You can also
calculate velocity and acceleration of an existing section of the motion
diagram. The cam curve path can be determined with the calculated cam
sections. An existing curve path can be scanned and transferred in the motion
diagram. A driven element can be coupled to the cam. NC data can be created
using the curve path.

In the following exercise, you generate a circular cam and a swinging follower
with a single roller. You also calculate the spring of the follower. The cam and
the follower are inserted into the drawing together with the motion diagrams.
At the end you generate the NC data for the cam production.

Start with an ISO drawing template.

To open a template

1 Start a new drawing.

Ribbon

» New » Drawing
Menu File » New
Command NEW

2 The Select template dialog box opens. Select the template am_iso.dwt and
click Open. This creates a new drawing based on the am_iso template.
Use Save As to save the drawing file with an appropriate name.

354 | Chapter 18 Designing and Calculating Cams



Starting Cam Designs and Calculations

To start a cam design and calculation

1 Open the cam design and calculation tool.
Ribbon Content tab » Calculation panel drop-down »

@>

Cam Design and Calculation.

Menu Content » Cams...
Command AMCAM
Specify the cam type.

2 In the Cam Design and Calculation dialog box, on the Cam tab, specify:

Type: Circular

In the Type of Cam dialog box, click the center Circular icon and specify:
Revolutions [1/min]: 700

Drawn: Select the check box

Diameter of Body [mm]: 50

B, cam Design and Calculation

b — — 781
€3 . E |l R
o
Qam Follower Prafile Location Mations [ Strength Results Export
Angle
Type Fevolutions [1/min] Diameter of Body [mm]
n= 100 Db= &0
. o
Circular

@ Press the button "Calculation' to obtain results,

@ <Back [ Mexts ] [ Finizh H Cancel H Help

3 Click the Follower button.

NOTE You can also step through the dialog using the Next button.

4 On the Follower tab, Movement section, click the Translating button.
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l,, Camm Design and Calculation @
Cam Follower Profile Location Mations [ Strength Results Export
Followser
Movernent Rualler Dirnensions
7 b0 W
l/ 7 ! -s
Sl b= 10 ([T mm] IZ A
I b
Translating
@ Press the button "Calculation” to obtain results.
Calculation @ [ <Back ] [ ety l [ Finizh l ’ Cancel ] ’ Help

5 In the Type of Follower dialog box, click the Swinging button. You are
returned to the CAM Design and Calculation dialog box.

| ¥ Type of Follower ==
o]
o
= [

Specify the following settings.

B, cam Design and Calculation

@S

N

55
5

LCam Fallawer Profile Location Mations [ Strength Results Export
Follower

Movement Raller Dimenzsions

i - = 10
Tf/_ Ll Single d @] [rnim] U@
+ b= 10 @] [rrire]
b
Swinging Cwf

@ Press the button "Calculation' bo obtain results.
Calculation @ [ <Back ] [ Mexts ] [ Finish ] [ Cancel ] [ Help
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6 Click the Profile button, and define the profile.

You can select between a power-contact profile (inner or outer) or a
form-contact profile (both outer). Specify an inner profile, which requires

a spring to keep contact.

Specify the following settings.

‘, Carn Design and Calculation

{: ) ngﬁ :/ﬁl\ ‘ %J ://i_ 8
LCam Follower Profile Location Mations  [] Strength Results Export
Prafile
[] Offset for Manufacturing o= 5§ [rrn] b
[ Depth of Groove h=5§ [rm] &l
}D\ o=~
4
Inner

@ Frezs the button "Calculation’ to obtain results.

I <Back I[ Mests ] [ Finizh ][ Cancel H

Calculation @

Help

7 Click the Location button.

The dialog box is hidden so you can specify a location for the cam and

the follower in the drawing.

8 Respond to the prompts as follows:

Specify
Specify
Specify

Specify

center of cam: 100,100, press ENTER
[Undo]: @100,0, press ENTER
@90<157.36, press ENTER

[Undo/Window]

center of follower swing
start of movement [Undo]:

origin of movement diagram <Window>:

Specify a point next to the cam

Specify

@360,0, press ENTER

length of movement diagram [Undo]:

The cam and the follower are inserted into the drawing with the motion

diagram.

Your drawing looks like this:
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Dlsplacement [deg|

‘elocity [radss]
[ITE!

beeleration [rad /5 2]

w5l

1 =1 BN ) 1

The Cam Design and Calculation dialog box is opened again.

B, cam Design and Calculation <=
o) N R =4 A

o
Profile Location Mations [ Strenath Results Export

LCam Foallower

Cam Mechanism | Diagrams
Start of Movement

Ingertion of Cam and Follower
1y 100 100

2Ky} 200 100

[Acc. ta Follawer

L= 40 @ [mrm]

B= 15736 [Ty [deg]

@ Press the button ""Calculation™ to obtain results.

Calculation @ [ <Back ][ Megts ]

[ Finish ][ Cancel ][ Help

Defining Motion Sections

Define five motion sections to describe the cam.

To specify motions
In the Cam Design and Calculation dialog box, click the Motions button,

1
and then click the New button.
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E Carm Design and Calculation

NN RS =:

-
LCam Follower Profile Location Mations  [C] Strength Results Ex=port

Motion | Options
i b ation Poszition [deg] Elevation [deg]
1 NotDefred  0-30 0.0 Edt .

Delete

@ Press the button "Calculation' to obtain results.

Calculation @ [ <Back ][ Mext> ] [ Finish ][ Cancel ][ Help ]

In the Select Method to Add New Segment dialog box, you can either
insert or append a new motion section.

Click Append.

!] Select Method to Add Mew Segment @

Insert Append

Define the first motion section.

In the Motion - New mode dialog box, specify the following settings.

Position [deg] <from - to> 0 -: 90

Elevation [deg] 0 -: 0
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‘, Iation - Mew mode

< Mew > Mew Delete
Position [deg]  <from - bax 1] a0
Elevation [deg] 1} 1]
[Dwel
Beverze (01

Jump Change of Acceleration

Welocity [rad/s] 0 Sl max v 0
Acceleration [rad/s™2] 0 a0 g
max a 0

oK V\[}_] [ Cancel Apply ] [ Help ] ]

Click OK.

The motion is inserted into the drawing and you are reverted back to the
Cam Design and Calculation dialog.

Define the next motions to describe the cam.

1 In the Cam Design and Calculation dialog box, Motion tab, click New.

=) f

B, cam Design and Calculation

© |[e-

LCam Follower Profile Location Motions  [] Strength Results Export
Mation | 0 ptions
Mation Position [deg] Elevation [deg]

Edlt

Delete

lmn

Mot Defined 90 - 360

@ Press the button "Calculation” to obtain results.

Calculation @

[ <Back ][ Mext> ] [ Finish ][ Cancel ][ Help ]

2 In the Select Method to Add New Segment dialog box, click Append.

3 In the Motion - New mode dialog box, specify the following settings.
[deg] 150
[deg] 0 -: 5

Position <from - to> 90 -:

Elevation
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l, kotion - Mew mode

< 21 > Mew ... Delete
Position [deg]  <from - tox a0 - 180
Elevation [deg] 0 - |9

[ Bth polynomial
Beverse (0] 05
[T Jump Change of Accelsration
Welocity [rad/s] 0 S max v, +1.63625
Acceleration [rad/s"2] 0 - ?
max & +50.3833
[ ok J[ cancel | [ tppy ][ Heb ][] 50,3833

4 Click the Context of Follower movement button.

5 Click Dwell - Constant Velocity (second button from left).

B Contest of Start / End Pasition of Motion (=3
= R 5 5 w=0 a0 || 45 v#0 a#0
v=0 Il v=0 vil || Tv=0 =0
a=0 a=0 az0 a=0 a=0
Fi Fi Fi Fi
}—n—

6 In the Motion - New mode dialog box, specify the following settings.
curve: Sth polynomial

Velocity [rad/s] 0 -: 2
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‘, kotion - NMew mode

==
< 21 > Mew .. Dekte | (B
Position [deg]  <from - tox a0 - 180 @
Elevation [deg] 0 S5 @
| Bth polynomial - |
Beverse [0-1]:
[ Jump Change of Accelsration

Welocity [rad/s] 0 -4 @ max v, +2
1]

max a +32.6031

| DKL}J| Cancel | [ Apb | [ Heb | 31E-014

Acceleration [rad/s™2] 0 -0

Click OK.
The next motion section has to be ‘Constant Velocity,’ since the motion
section before is ‘Dwell - Constant Velocity'.
1 In the Cam Design and Calculation dialog box, Motion tab, click New.
2 In the Select Method to Add New Segment dialog box, click Append.

3 In the Motion - New mode dialog, specify the following settings.

Position [deg] <from - to> 150 -: 180

Elevation [deg] 5 -: 8

‘, kaotion - Mew mode

< 32 > Hew . Delete
Poszition [deg]  <from - to> 150 - 180
Elewvation [deq] 5 -4
| Sth polynomial
Beverze (01
[T Jump Change of &cceleration
Welocity [rad/s] 2 i max v +2
Acceleration [rad/s™2] 0 -0 a
max & 0
[ ok [ cancel | [ fopb |[ He (] 608134

4 Click the Context of Follower movement button.
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5 Click Constant Velocity (left most button).

B, Context of Start / End Pasition of Matian ==
s vl a=0 s w=0a=0 (|43 - v=0 a0 || 45 vl 3¢ —
vl oy il Wil || Ty ™ || |-#8
a=( a=( a=( A=l |l la=g a=G

[}Fi = Fi | Fi Bl Fi ) F

The routine recalculates the elevation and inserts the correct value, 10.73,
in the Elevation box of the Motion New mode dialog box.

Click OK.

Define the next motion section.
1 In the Cam Design and Calculation dialog box, Motion tab, click New.
2 In the Select Method to Add New Segment dialog box, click Append.

3 In the Motion - New mode dialog box, specify the following settings.
Position [deg] <from - to> 180 -: 220

Elevation [deg] 10.73 -: 16

4 Click the Context of Follower movement button, and then click Constant
Velocity - Reverse (fourth button from left).

5 In the Motion - New mode dialog box, specify the following settings.

Acceleration [rad/s”2] 0 -: 60
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‘, kotion - NMew mode

< 443 > Mew ... Delete
Position [deg]  <from - tox 180 - 220
Elevation [deg] 10.73 - 1B
| Bth polynomial
Beverse (0]
[ Jump Change of Accelsration
Welocity [rad/s] 2 it max v +2
Acceleration [rad/s™2] 0 - 60 @ ezt
_ maxa O
| Ok [}“ Cancel I | Apply I | Help I b &0

Click OK.

Define the last motion section to complete the 360 degrees.
1 In the Cam Design and Calculation dialog box, Motion tab, click New.
2 In the Select Method to Add New Section dialog box, click Append.

3 In the Motion - New mode dialog, specify the following settings.

Position [deg] <from - to> 220 -: 360

Elevation [deg] 16-: 0

4 Click the Context of Follower movement button.
The routine calculates the correct values for the end position.

5 In the Motion - New mode dialog box, specify the following settings.

curve: Harmonic Combination
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B, Mation - Mew made (=3
< b4 > Mew Delate

Position [deg]  <from - tax 220 - 380 @ :
Elevation [deq] 16 -0
§ [5th polynomial v]
|—

Bth polynomial
i

Yelocity [rad/s] 0 a0 max v 1.7008E-014
0 211903

max & +20.5528

[ 0k ” Cancel ] [ Apply H Help ] E0

Acceleration [rad/s 2] -60

Click OK.

The definition of the motion section is complete, and all motion sections are
B, Cam Design and Calculation

displayed in the list.
ES
o) N EN RS = B |

LCam Follower Profile Location Mations [ Strenagth Results Export

Mation | Options

i ation Position [deg] Elevation [dea] =
1 Dwell 0-90 0-0 ™~ m
2 Bth Polynamial 90-150 0-5 |7 ‘ _
3 Congtant Velocity 150 -180 B-1073 L
; Sth Palynomial 180- 220 10.73-16 .

@ Press the button "Calculation” to obtain results.

Calculation @ [ <Back ][ MNext> ] [ Finizh ][ Cancel ][ Help ]

The definition of the geometry is finished.

Calculating Strength for Springs

To calculate the strength for the spring

1 In the Cam Design and Calculation dialog box, select the Strength check
box, and then click the Strength button.
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2 In the Cam Design and Calculation dialog box, Loads tab, specify:

External Force [N] Fe =: 20
Reduced Mass of the Follower [kg] mf =: O0.]
Reduced Inert Mass [kg] mi =: 0.07
B Cam Design and Calculation ()
e —
ol N = S
Location Mations  [W] Strength Results Export

LCam Follower Profile

Loads | Spring | Material | &m

Euxternal Force [M] Feduced Masz of the Follower [kg]
Fe= 20 01

O

mf = i =

Directior of
Gravity:

Feduced Inert Mass [kg]

0.0

Additional mass of nest
part of mechanizm, which
causes inertial force

@ Prezs the button "Calculation” to obtain results.

Calculation @ [ <Back ] [ Mext ] [ Finizh ] [ Cancel ] [ Help
3 On the Spring tab, specify:
Preload [N] FO =: 10
Mass of Spring [kg] ms =: 0.08
Spring Location [mm] 1ls =: 45
Spring Rate: Select the User Change check box, enter 30
B Cam Dresign and Calculation (=3
G~ ,QH " HZ KoL% H S0
L= — D
o
LCam Follower Profile Location Mations Strength Results Export
| Loads | Spring |Material I A |
Spring Data Spring Rate
Preload Fo= 10 [M] F= [M Arrrn] |/ i
Mass of Spring e= 008 kgl ser Change: 30 pu
™ o
Spring Location ls= 45 @ [mm] ms
@ Press the button "Calculation” to obtain results.
Calculation @ [ <Back ] [ Mexts ] [ Finish ] [ Cancel ] [ Help
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4 On the Material tab, you can specify the material for cam and roller. In

this case, use the default material.

5 On the Arm tab, specify:

Dimensions of Arm [mm] d =: 8
B, Cam Design and Calculation (=
@ 1S 2| s || 8% | B
lew " = DF
LCari Fallawer Profile Lacation Mations Strength Results Ewpart
Loads | Spring | aterial | Arm
Diimenzions of Am I aterial
d= g @ [rmrn] C S235JR
; Em= 210000 [N/mmi°2]
Crass - section b= 30 [mm] - Yalue Specified in Locations
@ Press the button "'Calculation” to obtain results.
Calculation @ [ <Back ] [ Mext> ] [ Finish ] [ Cancel ] [ Help
NOTE You can choose other types of cross sections for the arms.
6 Click Results, and then click Calculation.
==

B Cam Design and Calculation

)N BN By =. S

A
% D®F

gt

H

Sketch (_Q
Simulation ){{32 !

=
LCam Follower Profile Location Motjons Strength Results Export
Geometry |Pressure| Frequencyl Shaft |Arm | Bearingl Spring | 3d Eam|
M aximnal Pressure Angle Minimal A adiuz of Curvature
- [deq] Show Proper Pogitions for: [rnn]
must be <= - Center of Cam Start of Movemnent must be »=-

@ Prezs the button *'Calculation' to obtain results,

Cancel ] [ Help

Fish | |

Calculation @ [ <Back ][ st ] [

All calculation results are displayed on the respective tabs:
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The Calculation button gives you the results of your design. To optimize
your design, you can choose to generate the correct size of the cam based
on the pressure angle and the radius of curvature.

To generate a cam design based on pressure angle and radius of curvature

1

Click the Calculation button.

To optimize the size of the cam, the pressure angle from your design must
be less than or equal to a certain value (automatically calculated and
displayed at the bottom of the cam Design and Calculation dialog box)
while the radius of curvature must be greater than or equal to a certain
value (automatically calculated and displayed at the bottom of the cam
Design and Calculation dialog box).

Click the Results button.

In the Geometry tab, click the Center of Cam button.

Two hatched open triangles are displayed on the screen.

Respond to the prompts as follows:

Press ESC or ENTER to exit, or [Change center of cam]:

Enter C, press ENTER

Specify center of cam <100,100>: Press ENTER

Snap to the apex of the triangle that produces a maximal pressure angle

less than or equal to the recommended value and a minimal radius of
curvature greater than or equal to the recommended value.

Exporting Cam Data and Viewing Results

To export TXT cam data for an NC machine

1

In the Cam Design and Calculation dialog box, click Export.
On the File tab, specify:

Export Curves: Inner

Precision [mm]: 0.07

Data Type: File: TXT

Data Type: Coordinates: Polar
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B, cam Design and Calculation <=

® || 2|6 || e LB LA

LCam Follower Profile Location Matjions Strength Fesults Export
Export Curves Precision [mm] Diata Type
0.0t @ File TART "

B /%3%\ Coordetes

[ Generate File..!\ ]

@ Press the button "Calculation" to obtain results.

[ Calculation ][ @\ ] [ <Back Mexts Finizh ][ Cancel ][ Help

Click Generate File.

In the Save As dialog box, specify a descriptive file name and a location.

Click Save.

The cam is completely designed and calculated.

To view the results, click Finish, and then respond to the prompt as
follows:

Specify insertion point of result table:

Specify a location for the result table

The table of results is inserted into the drawing.
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Save your file. This is the end of the tutorial chapter.
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Autodesk Inventor Link

The tutorial in this section teaches you how to import an Autodesk Inventor® file and generate
drawing views from them for documentation. The Autodesk Inventor assembly and part
drawings required for this tutorial are available in the Acadmy/tutorial/tut_bracket folder of the
AutoCAD® Mechanical installation folder.
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Using Autodesk Inventor

Link Support

In this chapter, you learn how to enable AutoCAD® Mechanical to create views and
documentation for Autodesk Inventor® assemblies and parts.

Key Terms

Term

Definition

parametric dimensions

A type of dimension associated with an Autodesk Inventor
model. Parametric dimensions control the size and positions
of geometry. If the dimension value is changed, the size and
position of the geometry adjusts to reflect the new value.
Parametric dimensions can be changed only from Autodesk
Inventor.

power dimensioning

A command useful for generating linear, radial, and diameter
dimensions, which minimizes the number of individual actions
while generating a dimension. Power dimensioning automatic-
ally selects the type of linear dimension (horizontal, vertical,
or aligned), based on the selected point.

reference dimensions

A type of dimension that indicates the size and position of
geometry. Reference dimensions do not control the geometry
size or position, but follow them instead. The type of dimen-
sions created with power dimensioning commands are refer-
ence dimensions.
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Term Definition

template A file with predefined settings to use for new drawings. How-
ever, any drawing can be used as a template.

title block A title block contains a series of attributes. Some already have
values. The preassigned values can be modified, and the vacant
attributes can be completed with new values.

viewport A scaled view of the model defined in a layout.

view scale The scale of the base drawing relative to the model scale. Also,
the scale of dependent views relative to the base view.

Linking Autodesk Inventor Part Files

With Autodesk Inventor link support, you can create views of Autodesk
Inventor part files while maintaining full model to drawing associativity.
Note: You can perform the exercises in this chapter only if AutoCAD
Mechanical is installed with the Install Autodesk Inventor link option
enabled. Also, before you begin the exercises, download and install Visual
Basic for Applications (VBA) at http://autodesk.com/vba-download.

To link an Autodesk Inventor part file

1 Open the Inventor part file.

Ribbon

» New >» Inventor Link
Menu File » New Inventor Link
Command NEW

2 In the Select template dialog box, select the template am_ansi.dwt, then
click Open.
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LY Select template (==

Look in: I Template v] i@ 7w e} x L-,};I Wiews w Toolz -

- . Preview
MNarne Date rnodified

DarkBackground 12/14/2007 213 PM
) 11/22/2007 12:23 ..
11/22/2007 12:23 ..,
11/22/2007 12:23 ..,
11/22/2007 12:23 ..,
11/22/2007 12:23 ..
11/22/2007 12:23 ..,
11/22/2007 12:23 ..,
117222007 12:23 ..,
11/22/2007 12:23 ..,
11/22/2007 12:23 ..,
[eam) my_owin_template.dwg  12/14/2007 231 PM

b
5

=1

!I‘-

T .

_ |_.1§.

\LJ File name: am_ansi - B
Files of type: [Drawing Template [*.dwt] v]

3 In the Link Autodesk Inventor File dialog box, locate the

Tut_Bracket\Bracket Components folder, within the folder containing

tutorial files at:

B Windows Vista®: C:\Users\Public\Public Documents\ Autodesk \ACADM
2010\ Acadm\ Tutorial

B Windows®XP: C:\Documents and Settings\All Users\Shared
Documents\ Autodesk \ACADM 2010\ Acadm\ Tutorial

4 Click Holder Bracket.ipt, then click Open.

Shading and Rotating Geometry

The commands to shade and rotate geometry are on the Mechanical Browser’s
right-click menu. If the Mechanical Browser is not visible:

>

On the command line, enter AMBROWSER and respond to the prompts
as follows.

Desktop browser? [ON/OFf] <ON>:

Enter ON, press ENTER

Shading and Rotating Geometry | 375



To shade a part

B Right-click the root node of the Mechanical Browser and click Shade.

Use the 3D Orbit tool to rotate the part.

To rotate a part

1
2

Right-click the root node of the Mechanical Browser and click 3D orbit.

Right-click in the drawing area again and select Other Navigation Modes
» Free Orbit.

Place the cursor in the appropriate location inside or on the Arcball.

Click and hold the left mouse button, then rotate the part to a position
that resembles the following illustration.

Right-click, then click Exit from the menu.

Inserting Drawing Borders

To insert a drawing border

1
2

Click the Drawing tab in the Mechanical Browser.

Start the Drawing Title/Borders command.
Ribbon

Annotate tab » Layout panel »

Menu Annotate » Drawing Title and Revision »
Drawing Title/Borders...
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Command AMTITLE

3 In the Drawing Borders with Title Block dialog box, specify:
Paper Format: C (17.0x22.0 inch)

Title Block: US Title Block

Scale: 1:1
| Y Drawing Borders with Title Block [Ex3)
Paper format Options
[¥] et base scale Factor
2 coroezonc) -
[¥] st drawing defaults
Perform rescale
[¥] Move objects
Title block i,
E [ automatic placement
U5 Title Block.
e Hioc T [ Thaw all layers
Extension Title Elocks... 7| retrieve From part reference
[T Retrieve from assembly properties
Scale
¥ BEEEE— Read from external file
b -
OI: Cancel Help
4 Choose OK.

5 Inthe Page Setup Manager dialog box, select Layout1, then click Moditfy.
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III Page Setup Manager @
‘ 1| Learn about the
Current layout: Layoutl

Page Setup manager

Page setups

Current page setup:  <None

# ukL*

£ Set Current
*Layout2*

Mew. ..

Modify. k

Irnpork. ..

Selected page setup details

Device name: Mone

Plotter: Maone

Plat size: 8,50 x 11.00 inches (Landscape)

‘Where: Mot applicable

Description: The layout will not be plotted unless a new plotter

configuration name is selected.

[ Display when creating a new layout [ Close ] [ Help ]

6 In the Page Setup - Layoutl dialog box, specify the following value:
Paper size: ANSI C (22.00 x 17.00 Inches)
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10
11

Page setup Flot style table {pen assignments)
TR
Marme: <Mone > %ﬁ‘ INone v] Vi)
[ Display plot styles
Printer/plokter
Mame: I@ Mone V] Properties

Shaded viewport options
se0 | As displayed

Where: Mot applicable ] 7
/ T Quality Mormal -
Description:  The layout will not be plotted unless a new plotter =
h

Flotter: Mone

configuration name is selected, j:
Paper size Plot options
ANSI C (22,00 x 17,00 Inches) v] Flot object lineweights
Flot with plot styles
Plot area Plot scale

Flot paperspace last

‘Wwhat to plot: Fit to paper

[|Hide paperspace objects
Plot offset (origin set to printable area) 1 e Drawing orientation

W 0.,000000  jnch Center the plot _| Parkrait

1 unit .
@ Landscape

Scale i ight:
[ scale ineweights [ Plot upside-down

v 0000000 jnch

i‘ Page Setup - Layoutl

Preview, .. [ OKM I Cancel ] I Help

)

Click OK to exit the Page Setup Manager.
Click Close.

Respond to the prompt as follows:
Specify insertion point: Enter-0.25,-0.75, press ENTER

In the Change Title Block Entry dialog box, click Next.

In the next page specify:

File Name: InventorPart
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Change Title Block Entry (=3

Approved by

FSCM Murnber

Drrawing Mumber

|
|
Dresign Activity |
|
|

Drrawing Subtitle

Drrawing Title |

Drawn by |pererai

Draft Drate |12£1 242007
Scale |1:1

File Mame |Invent0rF'arﬂ

% I Cancel II Previous I Mext

12 Choose OK.

13 In the Save Title Block Filename dialog box, verify the following settings:
File Name: InventorPart.dwg

File of Type: Drawing (*.dwg)

14 Choose Save.

Creating Drawing Views

You can create a variety of drawing view for a part. Any changes made to the
part in Autodesk Inventor are automatically updated in the drawing views,
when the .dwg file is updated.

When you create a drawing view, the link reads parametric dimensions from
the model and adds them to the view.

To enable creation of parametric dimensions

1 Open the Options dialog box.

Ribbon None » None »
Menu Tools » Options
Command OPTIONS or AMOPTIONS

2 Select the AM:Drawing tab.
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3 Under Parametric Dimension Display, select the Active Part Views check
box.

| Y Options ==

Current profile: <<ACADMPP > ¥ Current drawing: Inventor Part. dwg

‘ System I User Preferences | Drafhngl 30 Mode\ingl Selection I Profiles I AM:Standards | &M Stcture| AM:Drawing ¢ < | »

Suppress Parametric Dimension Display
A
) [ Automatic Yiew Updates

L Ackive Part Views

E |:| Section Yisws

vl

% [¥]Drawing Yiewport Borders Hide Zeto-Length Dims

'

] []Thread Lines Automatically Arrange

Automatic Centerlines Setkings. ..

] Save Orphaned Annotations

Hatch
| ANST3L Battern...

i

[

& [Tl ong Layer For Hatch Patterns

- Ry [7] Copy Cutting Lines with Sectian Views
“8 [¥]Display Hatch in Iso Yiews

View Entity Colar

" visble Edges Lise Layer Color - Front View Plane is! | X2 (AutoCAD style) -
8 Hiddsn Edges Use Laver Colar =
"™ Hatch Use Layer Color -

4 Choose OK.

To create a base view

1 Create a new drawing view

Ribbon None

Menu Drawing Default » New View

Browser Right-click a Layout icon in the Drawing tab, then
choose New View.

Command AMDWGVIEW

2 In the Create Drawing View dialog box, specify:
View Type: Base
Data Set: Select
Layout: Layoutl

Orientation: Back
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Scale: 2.0000

B Create Drawing Wiew

Wiew Tupe:
iew Type: | Base Hidden Lines

[rata Set: Select
LCaloulate Hidden Lines
Display Hidden Lines

Layout: Layout]

Orientation: | Back
[ Display T angencies

Femove Coincident Edges

Fielative To Parent [ Display Interference Edges

“wireframe

Froperties

3
4 (|4 4 (|4

Scale:

[ Options... ] [ D)h_] [ Cancel ] [ Help ] [ Eee

[ Betum to Dialag

3 Choose OK.

4 Respond to the prompts as follows:

Specify location for base view:

Click in the lower left corner of the graphics area, press ENTER
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The base view is placed in the lower-left corner of the drawing. Parametric

dimensions extracted from the Inventor Part file are displayed.
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Create an orthogonal view from the base view.

To create an orthogonal view type

1 Create a new drawing view..

Ribbon None

Menu Drawing Default » New View

Browser Right-click the Base icon in the Drawing tab, then
choose New View.

Context Menu Right-click in the graphics area, then choose New
View.

Command AMDWGVIEW

2 In the Create Drawing View dialog box, specify:
View Type: Ortho
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B, Create Drawving Wiew [Ex=

WView Type:

Hidden Lines | Section

Lalculate Hidden Lines
Layout; Layoutl -
Dizplay Hidden Lines
Properties [] Dizplay T angencies
Scale: 1.0000 Remove Coincident Edges 1
Fielative To Farent [ Display |nterference Edges — @
Wireframe

Optionz... Et{; [ Cancel ] [ Help ] [ 44

[ Betum ta Dialog

3 Choose OK.
4 Respond to the prompts as follows:
Select parent view: Select the base view
Specify location for orthogonal view:
Drag to a location above the base view, click to select location

Specify location for orthogonal view: Press ENTER
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The view is placed in the upper-left corner of the drawing. Parametric
dimensions read from the Autodesk Inventor part are displayed

Working with Dimensions

Some of the dimensions need rearranging, while a few may be redundant.
You may also need to create dimensions for some entities. Dimensions you
add yourself are called reference dimensions. If the part is modified in Autodesk
Inventor, these dimensions automatically display the correct part size.

To delete a parametric dimension

» In the orthogonal view, click the dimension that reads .0450 and press
DELETE. The dimension is deleted.
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NOTE The dimension you deleted may have been entered as a sketch
dimension originally, and extruded later resulting in the redundancy of
dimensions.

To move dimensions

1 Click the diameter dimension of 0.8800.

/ AW A
\\J =T

4 e

Three grip points are displayed on the dimension.

2 Drag the middle grip outside the bracket, and click. The dimension should
be displayed as shown in the following image.
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To add a hole note

1 Start the Leader note command.
Ribbon

Annotate tab » Symbol panel »
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Menu Annotate » Leader Note
Command AMNOTE

2 Respond to the prompts as follows:
Select object to attach [rEorganize]:

In the orthogonal view, click the center of the hole in the middle (1), drag to a
placement point (2), click and press ENTER

e R &
vy va Y
N \ﬂ

e | T T |

J Lfisoo—] 2

The Note Symbol ANSI dialog box is displayed.
3 Click OK. The Hole Note is added.

NOTE The note text is automatically generated with details extracted from
the part file.

To create a vertical reference dimension

1 Start the power dimensioning command.

Ribbon
i
Annotate tab » Dimension panel » »
Menu Annotate » Power Dimension
Command AMPOWERDIM

2 Respond to the prompts as follows:

Specify first extension line origin or
[Linear/Angular/Radial/Baseline/ Chain/Options/Update] <select
object>:

In the orthogonal view, click the end points of the line, (1) and (2)

Specify dimension arc line location:
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Drag the dimension line to the right until it is highlighted in red and click (3)

@1 2004
1
T / \ 3
| 5
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FEE=14 LMD
T THRU

3 In the Power Dimensioning dialog box, click OK.

4 Press ENTER twice to exit the command.

NOTE Parametric dimensions and reference dimensions are shown in different
colors.

To create a radial reference dimension

1 Start the power dimensioning command.

Ribbon
i
Annotate tab » Dimension panel » ”
Menu Annotate » Power Dimension
Command AMPOWERDIM

2 Respond to the prompts as follows:

Specify first extension line origin or
[Linear/Angular/Radial/Baseline/ Chain/Options/Update] <select
object>: Press ENTER

Select arc, circle, line or dimension:
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In the base view, click the circle indicating the hole (1), drag the dimension to
a placement point (2) and click

3 In the Power Dimensioning dialog box, click OK.

4 Press ENTER twice to exit the command.

Exporting Drawing Views to AutoCAD

It is possible to export a drawing view of a linked drawing such that it can be
viewed in AutoCAD® or AutoCAD® LT.

To export a drawing view

1 Start the Export Views command..

Ribbon None

Menu Does not exist in the Menu.

Browser Right-click the Base icon in the Drawing tab, then
choose Export.

Command AMVIEWOUT

2 Inthe Export Drawing Views dialog box, from the Source drop-down list,
select Select Views/Entities, then click Select.
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B, Expaort Drawing YWiews (=3

Source:

|§SelectViews£Ent_i_tjes v| |(5i} Select |

Data Handling
| Export Views True Scale [1:1]
| Flatten &ll Selected Objects

| Convert Circular/Linear Splines to Circles/Lines

| Generate Preview Image

File Mame:

C:A\Users\pererafiDocumentzilnventar Partviews1, dwg

(]

u] 4 ]| Cancel || Help

I~
o~

Export Options
To Mew Lapout

@ ToMew External File | In Model Space - |

Save as type:
AutaCAD 2007 Drawing [~ dwg) - |

EBinary Format 16

The dialog box hides.

3 Respond to the prompts:

Select objects to export <all views>: Select the base view
Select objects to export <all views>: Press ENTER

You are returned to the Export Drawing Views dialog box.

In the File Name box, enter the name of a drawing file to export to.

Click OK.

Save the file.

N & »n »

Close AutoCAD Mechanical, start AutoCAD and open the file that you
created in step S.

Linking Autodesk Inventor Assembly Files

To link an Autodesk Inventor assembly file

1 Open the assembly file.
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Ribbon

» New >» Inventor Link
Menu File » New Inventor Link
Command NEW

In the Select template dialog box, select the template am_ansi.dwt, then
click Open.

3 Locate and select Bracket.iam, then click Open.

To shade and rotate the assembly

1

Right-click the assembly name in the Mechanical Browser and select
Shade.

Right-click the assembly name in the Mechanical Browser and select 3D
orbit.

Place the cursor in the appropriate location inside or on the Arcball.

Click and hold the left mouse button, then rotate the part to a position
that resembles the following illustration.

Linking Autodesk Inventor Assembly Files | 393



Accessing Parts from the Browser

To select a part from the browser

1 Click a part in the Mechanical Browser. The part is highlighted in model
space.

2 Right-click a part and select Zoom-to. The display zooms to the part.

Accessing iProperties

When the assembly file is linked, Attached Mechanical is able to access
iProperties through its Bill of Materials (BOM).

To access iProperties

1 Start the BOM Database command.

Ribbon Ej

Annotate tab » BOM panel » Eﬁ
Menu Annotate » BOM Database
Command AMBOM

2 Respond to the prompts as follows:
Specify BOM to create or set current [Main/?] <MAIN>: Press ENTER
The BOM dialog box is displayed.
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7| ITEM | QTY NAME MATERIAL MNOTE v
+ B 1 1 |BRACKET

|

3 Click the + sign in the first column to expand the row.

S

O-&|o -0 [ BE-E-F|F-S[zMEB [/~

NAME MATERIAL NOTE v

- B 1 1 |BRACKET
+ B 2 1 [CLAMP SCREW

O 3 1 |[SCREW?2 Steel, Mild

(] 4 1 [ADIUSTING SCREW Steel, Mild

(] 5 1 |[PILOT SCREW Copper

1 ] 1 | SCREWL Steel, Mild

(] 7 1 | ADIUSTING NUT Brass, Soft Yellowe

(] 8 1 |HOLDER BRACKET Aluminum-6061
< (] b

I QK I[ Cancel ” Apply H Help

4 Click Settings. The BOM Settings dialog box is displayed.
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B, BOM Settings for ANS

Revwision : ASME ¥14,34M - 1989
fuvailable companent praperties

]
g
£

L [

¥ ou can add and reorder praperties using drag and drop

b Property | Caption Data type Yalue Precision Lead zero Lock [sum |~
TTEM
QT QTY Mumeric 0 0.0 EENE] Delete
HANE MAME Text =IFOSBLANK{RART:NAME), EHNE
DESCR DESCRIFTION |Text O =
STANDARD | STANDARD  |Text
IMETEFIAL | MATERIAL  |Text =
HOTE NOTE Text O O
VEMDOR | VENDOR Text " =5 |-
DESCRZ DESCRIPTION 2|Taxt H | 8
STANDARD? |STANDARD 2 |Text EHNE
MATERIAL? | MATERIALZ  |Text EHNE
MASS MASS HMurmeric 0.000 10 B | ® |- Add to
| Component Prapetiss| BOM | Parts List | Balloon|
Property jon alignment | Yalue alignment Move Up Defaibion
@ Expanded (Parts Only)
HAME Center Left ik -
FAATERIAL Center Left Remave CBeEETyET
HOTE Center Left
VERDOR Center Left
DIt Center Right
BOM_UMITS Center Left

Restore Defaults

Apphy

5 Click the More button to display More Properties dialog box.

Mare Properties

Select the properties to add

=)

Dessign Skakus

Designer

Engineer

Engr Approved by
External Part Revision
FlatPatternExtentshrea
FlatPatternExtentsLength
FlatPatternExtentswidth
Keywords

Language

Last Saved By

Manager

Marnufackurer

MFg Approved by

Part Revision

Part Type

Part Type name
Project

Rervision Mumber
Size Designation
Standard Revision

Parameterized Temﬁlate

[ O)h_][ Cancel ][ Help ]

6 Select Part Number and click OK. You are returned to the BOM dialog
box. Notice the additional row at the bottom of the Available component

properties list.
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B, BOM Settings for ANSI

Reevision | ASME V14,341 - 1989
Avallable componert properties

Property | Caption Data type Value Precision Lead zero lock [sum [+ [ mew |
IETCAL MATERIEL [Text 0| O
HOTE NOTE Text ERN
VENDOR | WENDOR Test
= = o More...
DESTRZ DESCRIPTION 2 | Test E | O
STANDARD? | STANDARD 2 |Test E | O
AT | MATERISLE  |Text 0| O
[ [mess WIBSS Hurmeric w000 0 B O |=
PRICE PRICE Hurneric .00 [ B O
] MEASUREMEN |Mumeric 1000 [ B O
BOM_ORITS | UNITS Test E | O
W [PEIT_TI00E | Part Mumber | Text 0|
<Click to add 0O addto
| Component Properties | BOM | Parts List | Balloon|
Property Caption alignment lue alignment Move Up 2T
o Center © Expanded (Perts anly}
HAME Center Left -
MATERLEL Center Left Rerove Uise assambly path
HOTE Center Left
YENDOR Center Left
DI Center [Right
EOK_UNITS Center |Left
PART_MUMEER Center |Left
¥ ¥ou can add and reorder properties using drag and drop
o) o) o

]

7 Click OK. The BOM Settings dialog box closes and the BOM dialog box

becomes accessible again.

8 In the BOM dialog box, use the horizontal scroll bar to inspect the

columns in the extreme right.

Note how the iProperty Part Number is listed and automatically filled
with data from the Inventor assembly file.

9 Save the file as Inventor Assembly.dwg.

Inserting Drawing Borders

To insert a drawing border

1 Click the Drawing tab in the Mechanical Browser.

2 Start the Drawing Title/Borders command.

Ribbon

Annotate tab » Layout panel »

Menu Annotate » Drawing Title and Revision »
Drawing Title/Borders...
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Command AMTITLE

3 In the Drawing Borders with Title Block dialog box, specify:
Paper Format: C (17.0x22.0 inch)
Title Block: US Title Block
Scale: 1:1

Retrieve from Assembly Properties: Select

B Drawing Borders with Title Block =3
Paper farmat Options
[¥] 5et base scale Factor
Y coroezond) -
[¥] 5t drawing defaults
[T Perform rescale
| Move objects
Title black [tve obj
E [ automatic placement
U3 Title Block e [ Thew al layers
Extension Title Blacks. .. Retrieve from part reference
[|Retrieve from assembly properties:
Scale
Read from external file
E 1:1 -
% Cancel Help
4 Click OK.

5 Inthe Page Setup Manager dialog box, select Layout1, then click Modify.

6 In the Page Setup - Layoutl dialog box, specify the following value:
Paper size: ANSI C (22.00 x 17.00 Inches)

7 Choose OK to exit the Page Setup Manager.
8 Click Close.

9 Respond to the prompt as follows:
Specify insertion point: Enter-0.25,-0.75, press ENTER

10 In the Change Title Block Entry dialog box click Next.
11 In the Drawing Title box, type Adjustable Bracket.
12 Click OK.
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Creating Parts Lists and Balloons

You can create a variety of drawing view types for a part, but you must create
a base view first. Subsequent changes made to the assembly file in Autodesk
Inventor are automatically updated in the drawing views when the drawing
file is updated.

To create a base view

1 Create a new drawing view..

Ribbon None

Menu Drawing Default » New View

Browser Right-click a Layout icon in the Drawing tab, then
choose New View.

Command AMDWGVIEW

2 In the Create Drawing View dialog box, specify:
View Type: Base
Data Set: Select
Layout: Layoutl
Orientation: Top
Scale: 2.0000

3 Click OK.

4 Respond to the prompts as follows:

Specify location for base view:

Click in the lower left corner of the graphics area, press ENTER
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The base view is placed in the lower-left corner of the drawing.

To create the parts list

1 Start the Parts List command.

Ribbon B
Annotate tab » Table panel »

Menu Annotate » Parts List

Command AMPARTLIST

The Part List ANSI dialog box is displayed.
2 Click OK.

3 Move the cursor to position the parts lists above the title block, then click
to insert the parts list.
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To create balloons

1 Start the Balloons command..

Ribbon

Annotate tab » Balloon panel »
Menu Annotate » Balloons
Command AMBALLOON

2 Respond to the prompt as follows:

Select part/assembly or
[auTo/autoAll/Collect/Manual/One/Renumber/rEorganize] : Enter A

Select pick object: Window select the entire assembly

Select pick object: Press ENTER

3 Place the balloons horizontally above the assembly.
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Creating Breakout Section Views

A breakout section view shows hidden details by cutting away portions that
block their visibility. In this exercise, you indicate the section to remove by
creating a cut line on one view and marking the depth of the cut on another
view. Once the breakout section view is generated, you create an isometric
view for it.

To create the base view and orthogonal view:
1 Click the Drawing tab in the browser and double-click Layout 2.

2 Start the Drawing Title/Borders command.

Ribbon
=
Annotate tab » Layout panel »
Menu Annotate » Drawing Title and Revision »
Drawing Title/Borders...
Command AMTITLE

The Drawing Borders with Title Block dialog box is displayed
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3 Create a new drawing border for Layout2, following the procedure
outlined in Inserting Drawing Borders on page 376.

To create a base view and orthogonal view

1 Create a new drawing view.

Ribbon None

Menu Drawing Default » New View

Browser Right-click the Layout2 icon in the Drawing tab,
then choose New View.

Command AMDWGVIEW

2 In the Create Drawing View dialog box, specify:
view Type: Multiple
Data Set: Select
Layout: Layout2
Scale: 1.5

Display Hidden Lines: Clear the check box
3 Choose OK.

4 Respond to the prompt as follows:

Select planar face, work plane or

[sTandard view/Ucs/View/worldXy/worldYz/worldzx]: Enter X
Select work axis, straight edge or [worldX/worldY/worldZ]:
Enter X

Adjust orientation [Flip/Rotate] <Accept>: Press ENTER
Specify location of base view:

Position the view in the lower left corner of the graphics area and click
Specify location of base view or [Done] <next view>: Press ENTER
Specify location of projected view or [New parent view]:
Drag to a location above the base view, click to select location

Specify location of projected view or [Done] <next view>:
Press ENTER

Specify location of projected view or [New parent view]:

Press ENTER
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To create the cut line:

1 Start the polyline command..

Ribbon

Home tab » Draw panel »
Menu Draw » Polyline
Command PLINE

2 Respond to the prompts as follows:
Specify start point: Click point (1)
Specify next point or [Arc/Halfwidth/Length/Undo/Width]:
Click point (2)
Specify next point or [Arc/Halfwidth/Length/Undo/Width]:
Click point (3)
Specify next point or [Arc/Halfwidth/Length/Undo/Width]:
Enter close, press ENTER

A closed polyline is created.
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To create a breakout section view

1 Create a base view type.

Ribbon
Menu

Browser

Context Menu

Command

None
Drawing Default » New View

Right-click the Ortho icon in the Drawing tab, then
choose New View.

Right-click in the graphics area, then choose New
View.

AMDWGVIEW

2 In the Create Drawing View dialog box, specify:

View Type: Base

3 On the Section Tab, specify

Type: Breakout

Hatch: Selected

4 Click OK.
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5 Respond to the prompts:
Select first parent view for breakout view:
Select the orthogonal view

Specify location of base view:

Drag just above the base view, click to select the location, press ENTER
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Select polyline to use as cutline:

Click the polyline you created in the previous exercise (1)
Select second parent view for depth selection:
Select the base view (2)

Select point for depth of section: Select point (3)

The breakout section view is created.
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To create an isometric view of the breakout section view:

1 Create an isometric view type.

Ribbon None

Menu Drawing Default » New View

Browser Right-click the Section icon in the Drawing tab,
then choose New View.

Context Menu Right-click in the graphics area, then choose New
View.

Command AMDWGVIEW

2 In the Create Drawing View dialog box, specify:

View Type: Iso
3 Choose OK.

4 Respond to the prompts:
Select parent view: Select the breakout section view

Specify location of base view:
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Drag to the left of the orthogonal view, click, and press ENTER

2
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1

NOTE The details shown in the view that is generated depend on where you
place the view. When you drag to the left, the isometric view that is generated
reveals a hole and a screw. They would not be visible if you placed the view

elsewhere.

The isometric view is created.

5 Move the isometric view to the right of the orthogonal view.

Ribbon None
Menu Drawing Default » Move View
Browser In the Drawing tab, right-click the Iso icon, then

choose Move.

Context Menu
View.

Command AMMOVEVIEW

6 Respond to the prompts:

Select view to move: Select the isometric view
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Right-click in the graphics area, then choose Move




Specify new view location:

Drag to the right of the orthogonal view, click, and press ENTER
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Modifying Breakout Section Views

The cut line used to generate the breakout section view can be modified and
breakout section view regenerated. Under normal circumstances, the cut line
is not visible. To modify the cut line, you must display it first.

To display the cutline:

1 Start the Edit Paper Space Cut Line command.
Browser Right-click the Section icon in the Drawing tab,

then choose Re-Select Cutline.

Command AMEDITPSCUTLINE

2 Respond to the prompts:

Select broken-out section view:

Click the breakout section view
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Enter an option for paperspace cutline [Display/Select]

<Display>:
Press ENTER
The cut line is displayed.

3 Modify the cutline to any shape you want it to be.
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4 Start the Edit Paper Space Cut Line command.
Browser Right-click the Section icon in the Drawing tab,
and then choose Re-Select Cutline.

Command AMEDITPSCUTLINE

5 Respond to the prompts.
Select broken-out section view: Click the breakout section view

Enter an option for paperspace cutline [Display/Select]

<Display>:
Enter §
Select polyline to use as cutline: Click the edited polyline

The breakout section view and the isometric view update.
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Removing Views

You can remove views, even though that view may have been used to derive
other views.

To delete the base view:

1 Right-click the base view icon in the browser and select Delete. The Delete
dependent views dialog box is displayed.

2 Click No. The base view is deleted.

3 Save the file and close AutoCAD Mechanical.

Updating Autodesk Inventor Parts

If you have access to Autodesk Inventor (version 8 or above), you can modify
the part file using Autodesk Inventor, then update the part in AutoCAD
Mechanical to reflect the change.
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To edit a dimension using Autodesk Inventor

1 Open Holder Bracket.ipt in Autodesk Inventor.

2 Edit a feature.

3 Save the modified part file.
When the part file has been modified outside AutoCAD Mechanical, on the
browser, the affected views are highlighted in yellow. Additionally, a balloon

is displayed on the status bar informing you that a newer version is now
available. To bring in the modifications, you must update the part file.

To update the part file

1 Use AutoCAD Mechanical to open the Assembly file or Part file that was
used in this exercise.

2 Observe how the browser indicates the parts and views affected by the
part modification.

3 Start the update command.

Browser Right-click the yellow part node, then choose Up-
date.
Command AMIVUPDATE

4 Verify that your part has been modified.
You are notified of the number of drawing views that have been updated.

Save your file. This is the end of this tutorial chapter.
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