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Getting Started with
AutoCAD MEP

Welcome to AutoCAD MEP, an AutoCAD® -based design and construction document solution for mechanical, electrical,
and plumbing engineers, designers, and drafters.

AutoCAD MEP includes many features you can use to design building systems and coordinate your project drawings and
construction documents.

To help you get started quickly, this guide introduces you to some basic features and concepts of the software. Following
a tutorial format, you learn the basics of how to work with mechanical, piping, electrical, and plumbing systems using
AutoCAD MEP. For in-depth information on the topics discussed here, see “Getting Started” in the AutoCAD MEP online
help.

Using This Tutorial

This tutorial is divided into lessons, each of which addresses a particular task. Each lesson contains step-by-step
exercises you can perform to achieve the goal of the lesson. Drawings, referred to as datasets, are included
in the project files.

The lessons in this tutorial are designed to build upon your knowledge of AutoCAD®. If you are not familiar
with basic AutoCAD functions and commands, see the online AutoCAD 2009 User’s Guide.

It is also assumed that you are familiar with basic AutoCAD MEP features such as tool palettes, the Properties
palette, and MEP snaps. If you are not familiar with the basic features and the user interface, see “Getting
Started” in the AutoCAD MEP online help.

Extracting the Project Datasets

You must extract the project files in order to complete any part of this tutorial. If you edit any of the project
files, you can extract the files again to reset the project to its original state.

1 If AutoCAD MEP is open, minimize it.

2 In Windows® Explorer, browse to C:\Program Files\AutoCAD MEP 2009\ Tutorial.

If you are using AutoCAD MEP in a network environment, the tutorial files may be in a different
location. Contact your network administrator or CAD manager for the location of the tutorial
files.



3 Double-click the dataset Getting_Started_with_AutoCAD_MEP.exe.
The datasets are contained in self-extracting files. When you double-click a dataset, the extraction
software opens.

4 In the Self-Extractor dialog, use the default folder for the target folder location: C:\My
Documents\Autodesk\My Projects.

5 If the correct path is not shown, enter C:\My Documents\Autodesk\My Projects, and click OK.

6 Click Unzip.
A message indicates the number of project files that were unzipped. These files were extracted
to My Documents\Autodesk\My Projects. The Windows® default location for My Documents
is C:\Documents and Settings\<user name>\My Documents.

7 Click OK in the message box, and click Close.

8 Restore AutoCAD MEP.

9 Click File menu » Project Browser.

10 In the Project Browser, click Up One Level W if necessary to locate the project folder for the
tutorials.

NOTE If you have been working with non-tutorial projects, you may need to browse to My
Documents\Autodesk\My Projects.

11 Double-click the project name Getting Started with AutoCAD MEP.
12 If you are prompted to re-path the project, click Yes.
13 Click Close to close the Project Browser.

NOTE Completed drawings for each lesson are included in the appropriate constructs folder. To view
an example of how you can reference the mechanical, piping, and electrical drawings together to
coordinate systems in a single view, in the Project Navigator, click the Views tab, and double-click
Systems Coordination to open the view.

14 On the Project Navigator, click the Project tab.

15 Under Current Project, verify that Name displays the correct project - Getting Started with
AutoCAD MEP.

16 Keep the Project Navigator open, and begin the lesson.

Working with Mechanical

In this lesson, you work in the HVAC workspace. You learn how to draw duct to connect the diffusers with
a VAV box. You also learn how to create a section for a portion of your drawing.

Drawing Duct

In this exercise, you draw duct to connect the VAV box to the diffusers.

Select the HVAC workspace

2 | Chapter |

1 On the Workspaces toolbar, select HVAC.
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When the HVAC workspace is active, the HVAC menu is displayed on the menu bar, and the
HVAC tool palette opens.

Open the dataset drawing

2 In the Project Navigator, click the Constructs tab, and expand Mechanical.
3 Double-click 2nd Floor Mechanical Plan to open the construct drawing.

The current display configuration is MEP Design. With the diffusers in place, you can turn off
the ceiling grid to improve visibility for drawing duct.

Add duct from the VAV box to diffusers

4 On the drawing window status bar, for current display configuration, click MEP Design, and
select MEP Basic 2-Line.

Electrical
Electrical - Lighting
Electrical - Power

Mechanical

Mechanical - Duct 1-Line
Mechanical - Duct 2-Line

Mechanical - Pipe By Size

|

-1 MEP Easic 2-Line
ﬁ MEP Design
MEP Presentation
I MEP Schematic
I Flumbing
.1 Standard

A 2% MEPDesignv CutPlane: 1400 | £

5 On the application status bar, verify that Object Snap Tracking = is selected.

=
6 Right-click Object Snap IE’ , and click Settings.
7 In the Drafting Settings dialog, click the Object Snap tab.
8 Under General, clear all settings. Click OK.
9 Scroll down to AutoCAD MEDP, click the check box to select all AutoCAD MEP snaps. Click OK.
10 In the drawing, select the VAV box.
11 Click the Add Duct grip.

|
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Add Duct @ 3225

s/ Hold CTRL while selecting grip to add Flex Duct

T
1

12 In the Add Ducts dialog, click Set capacity from object(s) % .

TIP To minimize the dialog while the command is active, click the pushpin in the upper-right
corner. When you move the cursor off the dialog, it minimizes so that just the title bar is visible. To
restore the dialog, move the cursor over the title bar.
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13 In the drawing, drag the cursor from left to right to create a window selection that includes the
4 diffusers.
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14 Press Enter.
15 In the Add Ducts dialog:
B For System, select Supply - Low Pressure.

B For Shape, select Round.

16 Click Calculator E .
The diameter changes to 400.

17 In the drawing, specify the insertion point for the duct in the location shown.

18 Specify a second insertion point for the duct in the location shown.

"7 COMMOM SPACE ™

Duct End Connector
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19 In the Add Ducts dialog, click Set capacity from object(s) % .

20 In the drawing, drag the cursor from left to right to create a selection window that includes the

2 top diffusers. Press Enter.
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21 In the Add Ducts dialog, click Calculator E

The diameter changes to 280.

22 Use tracking lines to align the duct with the middle of the diffuser in the location shown. Click

at the tracking line intersection to specify the next point of the run.

© oMM sPAcE
; :

Duct End Conneckor

Press Ctrl ko awoid connection: < 0,0%, Polar: <

24

o sne——F|

B S—

23 Specify the next insertion point in the location shown. Note that an elbow was automatically

added.
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Reduce the duct to match the diffuser neck

24 In the Add Ducts dialog, enter 200 for diameter.
25 In the drawing, specify the last insertion point in the approximate location shown.

"~ COMMON SPACE ™

Cuct End Connector
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26 Press Enter.
27 In the drawing, select the elbow.

-~ COMMON SPACE

Add Duct @ 3225
Hold ZTRL while selecting grip ko add Flex Duc!

28 Click the Add Duct grip.
29 In the Add Ducts dialog, enter 200 for the diameter.
30 Specify the insertion point to draw the duct in the location shown.
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31 Press Enter.
32 In the drawing, select the 280 mm duct just to the right of the tee.

33 On the Properties palette, enter 200 for the diameter.
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34 Press Esc.
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35 Pan and zoom to view the 2 top diffusers.

36 In the drawing, select the duct to the left of the tee.

ﬂ;ﬁ:‘

Add Duck @ 3225
Hold CTRL while selecting grip to add Flex Duct

37 Hold Ctrl and click the Add Duct grip to add flexible duct.
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38 Select the duct end connector on the diffuser.

39 With the command still active, draw a flexible duct to connect the duct to the right of the tee
with the other diffuser.

40 Press Enter.
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41 Pan to display the 2 bottom diffusers.
42 On the command line, enter ductadd.
43 In the Add Ducts dialog, enter 200 for the diameter.

44 In the drawing, use tracking lines to draw duct from the main duct to align with the diffuser as
shown.

45 Press Enter.

46 If necessary, select the takeoff and click the Flip grip to rotate the takeoff in the proper direction.
47 On the command line, enter ductflexadd.
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48 In the Add Ducts dialog, enter 200 for the diameter.
49 In the drawing, draw flexible duct from the last duct drawn to the diffuser.

50 Press Enter.

-~ COMMOM SPACE

,’/ @m:@n:m@

51 Repeat steps 42 through 50 to draw duct to the diffuser on the right.

.

o,

WA -1

52 Pan and zoom to view the drawing area.

7~ COMMON SPACE

53 On the Views toolbar, click SW Isometric |@| .

/ @mn:@l:m@

.
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WhY-1

54 Pan and zoom to view Common Space 200.

55 On the Views toolbar, click Top

[
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Creating a Section

In this exercise, you create a cross section for the ductwork created in the previous exercises.

1 Pan and zoom to Common Space 200.

2 Click Window menu » Pulldowns » Document.

3 Click Document menu » Sections and Elevations » Add Section Line.
4 Click the cursor at the 2 locations shown.

OFFICE
m@ &
150
E—
250
W1
It

5 Press Enter twice.
6 In the drawing, select the section box.
7 Drag the Length grip to reduce the width of the section box to end to the right of the diffusers.
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8 With the section box still selected, right-click, and click Generate 2D Section.
9 In the Generate Section/Elevation dialog:
B For Result Type, select 2D Section/Elevation Object with Hidden Line Removal.

W For Style to Generate, select MEP Standard.

EX

10 Under Selection Set, click Select Objects

11 In the drawing, drag the cursor from left to right to create a selection window that includes the
duct, diffusers, and VAV box in the section box.

12 Select the floor plan by placing the cursor over any building linework and clicking.
13 Press Enter to finish selecting the objects to include in the section view.
14 In the Generate Section/Elevation dialog:

B For Display Set, select MEP Basic 2-Line - Model.
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B For X, enter -8000.
m For Y, enter 10000.

15 Click OK.
16 Pan and zoom to view the section.

Working with Piping

In this lesson, you work in the Piping workspace. You learn how to draw pipe to connect sprinklers in a
drawing. You also learn how to make modifications to selected piping.

Drawing Pipe
In this exercise, you draw pipe for a sprinkler system in Common Space 200.

Select the piping workspace

1 On the Workspaces toolbar, select Piping.

Piping ~| ol

When the Piping workspace is active, the Piping menu is displayed on the menu bar, and the
Piping tool palette opens.

Open the dataset drawing

2 In the Project Navigator, click the Constructs tab, and expand Piping.
3 Double-click 2nd Floor Piping Plan to open the construct drawing.
The current display configuration is MEP Design. Ceiling grids are visible in this display
configuration.
4 On the drawing window status bar, for current display configuration, click MEP Design, and
select MEP Basic 2-Line.
|

{ Electrical

Elzctrical - Lighting
Electrical - Power
Mechanical

Mechanical - Duck 1-Line
Mechanical - Duck 2-Line
Macharical - Pipe By Size o

Y
o
o MEP Basic 2-Line
%
I
I T T

ES

MEP Design

MEP Presentation
MEP Schematic
Plurnbing —_—
Standard fh BF-

A 1 1 A ENS I
r & ¢ MEF Design~ CutFlane 1400 | G

Add pipe to the sprinklers

5 On the application status bar, verify that Snap mode = is not selected and that Object Snap

Tracking £ is selected.

Working with Piping | 11



6 Right-click Object Snap ]E’ , and click Settings.

7 In the Drafting Settings dialog, click the Object Snap tab.

8 Under General, clear all settings.

9 Scroll down to AutoCAD MEDP. Click the checkbox to select all AutoCAD MEP snaps. Click OK.

10 On the Piping tool palette, click the Pipe tab.

L2 ‘ Hok Waker Service

X & u
- §
—r
2 Flex Pipe
g
t&\_ Pipe Preferences i
e —
= :
o d
& By System E
UI! —
E ‘ Chilled Water - Supply 2
5 ¥ g
= Chilled ‘Water - Return &
=% s
= ) H
=] ‘ Condensate Drain 2
2 H
‘ Coaling Waker =
L3 J—'

11 Click the Pipe tool.
12 On the Design tab of the Properties palette:
B For System, select Cold Water Supply.

B For Nominal Size, enter 25.

B For Routing Preference, select Generic Grooved and Threaded Steel.

13 In the drawing, specify the insertion point by clicking the pipe end connector on the takeoff as
shown.

I |

| E e End Connector

14 Use tracking lines to align the pipe segment along the centerline of the sprinkler. Click to insert
the pipe end in the location shown.
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Pipe End Connectar: §94.1 < 270.0°
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15 Press Enter twice.

Switch to model space to add pipe to sprinklers

16 On the application status bar, click Work Ml .

17 Double-click the top view of the drawing area, in the right viewport, to make it active.

COMMON SPACE
EGE

18 In the drawing, select the previously drawn pipe.
19 Click the Add Pipe grip.

COMMON SPACE

e e S

v Add Pipe @ 2850
i Hold CTRL while selecting to add Plumbing Line
Hold ALT while selecting b add Flex Pipe
L3 ]

20 On the Design tab of the Properties palette, verify that the previous settings, including the
routing preference, are still in effect.

Drawing Pipe | 13



21 In the drawing, specify the endpoint for the pipe by moving the cursor to the top sprinkler and
clicking the pipe end connector.

ON SPACE
e

22 On the command line, enter n to preview the next routing solution. Repeat until you see the
first solution again.

23 On the command line, enter a to accept that routing solution.
24 Press Enter twice.

COMMOM SPACE

25 Double-click the left viewport to make it active.
26 Pan and zoom to view the middle sprinkler.

TIP An efficient way to navigate the drawing window is to use the scroll wheel on the mouse. Turn
the wheel to zoom in or out, hold down the wheel button and drag to pan, or double-click the wheel
button to zoom extents. You can use these features even if a command is active.
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27 In the drawing, select the middle sprinkler, and click the Add Pipe grip.

COMMON SPACE

%ﬂndd Fipe @ 2600

Hold CTRL whie selecting ta add Plumbing Line
Hold ALT while selecting to add Fiex Pipe

£ . F—

28 On the Design tab of the Properties palette:

B For Nominal Size, enter 25.
B For Branch Method, select Tee.

29 In the drawing, connect to the main pipe by clicking the pipe curve connector in the location
shown.

COMMON SPACE

.

30 Press Enter twice.
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31 Pan and zoom to view the bottom sprinkler.
32 Select the bottom sprinkler, and click the Add Pipe grip.
33 On the Design tab of the Properties palette:

B For Nominal size, enter 25.

B For Branch method, select Tee.

34 In the drawing, connect to the main pipe by clicking the pipe curve connector.
35 Press Enter twice.

Drawing Pipe | 15



36 Pan and zoom to view the sprinkler piping.

COMMON SPACE

v N

o L.

Add pipe to sprinklers in paper space view

37 On the application status bar, click Model | .
38 In the drawing, select the pipe below the middle sprinkler as shown.

T T e T %

- COMMOM SPACE eI

39 Right-click, and click Add Selected.

40 On the Design tab of the Properties palette, verify that the previous settings, including the
routing preference, are still in effect.

41 In the drawing, specify the insertion point by clicking the pipe curve connector in the location

shown.
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42 Click the pipe end connector on the sprinkler to connect the pipe to the sprinkler.
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43 On the command line, enter n to view the next solution, and enter a to accept the second

routing solution.

""" COMMON 3PACE
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OFF]C
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44 Press Enter twice.

45 Pan and zoom to view the left sprinkler.

46 In the drawing, select the tee in the location shown, and click the Add Pipe grip.

T COMMON SPACE -
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Add Pipe @ 2650

Hold ALT while selecting to add Flex Pipe

Hold CTRL while selecting ta add Plumbing Ling

3

47 On the Design tab of the Properties palette, verify that the previous settings are still in effect.

48 In the drawing, specify the insertion point in the location shown.

T COMMON SPACE

N

|

or: < 270.0%, Polar: < 180.0°

5 s

OFF]C
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49 Click the pipe end connector on the sprinkler to connect the pipe to the sprinkler.

50 On the command line, enter a to accept the first routing solution.

51 Press Enter twice.
52 Pan and zoom out to view the sprinkler piping.

Modifying Pipe
In this exercise, you modify the size of the pipe drawn in the previous exercise.

1 Pan and zoom to view the first pipe drawn.
2 In the drawing, select the takeoff, and everything up to the first tee.

7T COMMON SPACE e
i} N
N
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OFFJC

3 On the Design tab of the Properties palette:
B For Nominal Size, enter 50.

B For Routing Preference, select Generic Grooved and Threaded Steel.
B In the Choose a Part dialog, select Butt Weld-Outlet. Click OK.

4 Pan and zoom to view the pipe from the bottom sprinkler to the middle sprinkler.

5 In the drawing, select the pipe above the bottom sprinkler.

18 | Chapter | Getting Started with AutoCAD MEP
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6 On the Design tab of the Properties palette, for Nominal Size, enter 50

7 Press Esc.
8 In the drawing, select the pipe above the middle sprinkler.

9 On the Design tab of the Properties palette, for Nominal Size, enter 50

10 Press Esc.
11 Pan and zoom to view all 3 sprinklers.

| T COMMON. SPACE e

Moving Pipe

In this exercise, you move pipe using associative movement.
1 In the drawing, select the pipe from the middle sprinkler to the right sprinkler.

2 Click the Location grip.

7 COMMON SPACE TR
\

P

Sip——

o
OFFJCE

________ L

Location
Press Ctrl ko cycle between:

Maintain Cannection:
- Move in X¥ plane, fixed MyParts(Parallely

- Mave in %Y plane, moveable MyParts{Parallel)
Break Connection:

- Move in UCS &Y plane
T
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3 Drag the pipe down to the location shown.

7 COMMON SPACE TR
o =00 N

OFFJCE

4 Click Undo r . to return the pipe to its original location.

5 On the drawing window status bar, for current display configuration, click Mechanical - Pipe

by Size. In this display configuration, pipes below a specified diameter display as 1-line. Fittings
display symbolically.

Working with Electrical

In this lesson, you work in the Electrical workspace. You learn how to add receptacles, wire the receptacles,
and add lights. You also learn how to use the Circuit Manager to review and manage circuits. Finally, you
learn how to create a panel schedule for your drawing.

Adding Receptacles

In this exercise, you add receptacles to Common Space 200.

Select the electrical workspace
1 On the Workspaces toolbar, select Electrical.
Electrical V Eé:}] '.'E

When the Electrical workspace is active, the Electrical menu is displayed on the menu bar, and
the Electrical tool palette opens.

Open the dataset drawing

2 In the Project Navigator, click the Constructs tab, and expand Electrical.
3 Double-click 2nd Floor Electrical Plan to open the construct drawing.

NOTE If the Electrical Project Database Reload dialog displays, click OK.

The current display configuration is MEP Design. Ceiling grids are visible in this display
configuration.

4 On the drawing window status bar, for current display configuration, click MEP Design, and
select Electrical - Power.
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Electrical
———  Electrical - Lighting —
Electrical - Power
Mechanical
Mechanical - Duct 1-Line
Mechanical - Duck 2-Line
Mechanical - Pipe By Size
MEF Basic 2-Line
MEP Dresign
MEP Presentation \\
MEP Schematic
Plurnbing
Standard
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Add receptacles

5 On the command line, enter deviceadd.
6 On the Design tab of the Properties palette:
B For Style, click the style name.
1 In the Select a style dialog, for Drawing file, select <Current Drawing>.

2 Select Duplex Receptacle.
3 Click OK.

For Layout Method, select Distance Around Space.
For Distance Between, enter 2500.

For Elevation, enter 450.

For System, select 230V Power (230V POWER).

7 Under Circuits, click Electrical Properties E

Electrical Connector:

Pumber System Type Description
1 Power and Lighting

Connector Fropertiss
Shiow circuits fram panel:

<Allz bl Note:The lisk of available circuits

. L e ey el
Gircuit: Far the connector properties

<Unassigned:= v

Property value Value Set By

System <Undefined>

Load Phase 1 ova B style Default

Load Phase 2 oV B style Defaul

Load Phase 3 v [ style Defaul:

Voltage <By Circuit» Fdcircuit

Hurber of Poles <By Circuit> Prdcireur

Load Category <lndefined: B style Defaul

Maximum Overcurrent Rating... 0 B style Default

Power Factor 0 B style Defaul

Panels and circuits have been configured in the panel drawing. Because the drawings are linked,
you can assign devices in the current drawing to those circuits.

8 In the Electrical Properties dialog:
B For Show Circuits from Panel, select P1 (Project Database).

B For Circuit, select 1.
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B For Load Phase 1, enter 100.

9 Click OK.

10 In the drawing, place the cursor over the space boundary line as shown to preview the receptacle
placement. Click to place the receptacles in the approximate location shown.

COMMON SPACE *

[l

11 Press Enter to end the command.
12 In the drawing, select the receptacles as shown.

3 .
COMMON SPACE @

13 Press Delete to remove the receptacles from the drawing.

Adding Wires
In this exercise, you add wires to connect the receptacles added in the previous exercise.

=
1 Right-click Object Snap IE’ , and click Settings.
2 In the Drafting Settings dialog, click the Object Snap tab.
3 Under General, clear all settings. Click OK.
4 On the command line, enter wireadd.
5 On the Design tab of the Properties palette:
W For Style, select PVC Multi.

B For Segment, select Arc.
B For Height, enter 100.
|

For Offset, select Right.
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B For System, 230V Power Wiring (230V POWER).

6 Pan and zoom to the receptacles at the bottom of the drawing.

TIP An efficient way to navigate the drawing window is to use the scroll wheel on the mouse. Turn
the wheel to zoom in or out, hold down the wheel button and drag to pan, or double-click the wheel
button to zoom extents. You can use these features even if a command is active.

7 In the drawing, click the electrical end connector in the location shown.

9 Continue wiring the remaining receptacles. Pan and zoom to view the receptacles as necessary.

10 After clicking the last receptacle, press Enter to add a homerun.

MON

11 Click to specify the end of the homerun.
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12 Select the homerun wire.
13 Click the Flip Tickmark grip.

14 Press Esc.

Adding Lighting

In this exercise, you add additional lighting to Common Space 200.

1 On the drawing window status bar, for current display configuration, click Electrical - Power,
and select Electrical - Lighting.

Ceiling grids display, while receptacles and power wiring do not display.

2 In the drawing, select the existing lighting and its tag.

3 Right-click, and click Basic Modify tools » Array.
4 In the Array dialog:
B For Rows, enter 3.

B For Columns, enter 3.
B For Row Offset, enter -3000.
B For Column Offset, enter 3000.

5 Click Preview.
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6 Press Esc, and then click OK.

7 On the drawing window status bar, for current display configuration, click Electrical - Lighting,
and select Electrical to display all electrical objects and turn off the ceiling grids.

8 In the drawing, select the original lighting fixture.

9 On the Design tab of the Properties palette, click Electrical Properties E .

Electrical Connector:
Mumber System Type Description
1 Power and Lichting
Connectar Propetties
Show circuts From panel:
|P1 {Project Diskabase) [v] NateiThe list of avallable circuits
may be imited by values selected
Gircuit; For the connector properties
| 2[Load:9000a] [v]
Property value Velue Set By
Load Phase 1 100vA [ 5tyle Qvervide
Load Category <Undsfined> [ 5tyte Default
Load Sub-categary ANOHE* B stvle Default
Masimurn Overcurvent Rating... 0 il style DeFaul
Powrer Factor 0 Bl stvie Default

10 In the Electrical Properties dialog, notice that the additional lighting objects are assigned to the
same circuit on the same panel. Each light has a load of 100VA. The load on Circuit 2 shows as
900VA, which is the total load from all 9 lights.

Press Esc.

Using the Circuit Manager

In this exercise, you use the Circuit Manager to view circuits.

1 Click Electrical menu » Circuits » Circuit Manager.
2 On the Circuit Manager palette, expand P1, and select Power and Lighting.
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You can use this palette to configure and manage circuits.

x

I [Tyeeparsivane Panel P1 Valtage: 230 Phase /ire: 1/3

N = PPt oat | PonelRating nd Type: 1004 MLD AT ating amps) 1 Nores:

= f(pec o et | Man Rating DA Mounting: SURFACE
awerandUightin | pecign Capaity: 04 Enclasue

® <Unassigned: (Current

.(. >

Name | Description TotalLoad | Rating | Voliage | # of Poles | Phase

1 Common Space 200 - Power 300 20 230 1 L)

2 Commen Space 200 - Lighting 800 20 230 1 A

E Lab 247 Support - Lighting 2100 20 230 1 B

+ Lab 247 - Down Lighting 600 20 230 1 B

S Lah 247 - Pendant Lighting 2400 20 230 1 L)

< >
|__ConrectedLoad TotalWA[&BC] | 400 | 2700 | 0 | [

|E0r\r\ected (33 ‘ Demand Factar ‘Demand (K78

)
]
= [ Totatova Joo | [iXi]
= | Total &mps |oo 0.0
s [hd
E = > >
: &l bes
=)
7]

3 Click Close.

Creating a Panel Schedule

In this exercise, you create a panel schedule for your drawing.
1 Pan and zoom to view the electrical objects drawn in the entire floor plan.
2 On the Electrical tool palette, click the Tag & Schedule tab.
3 Click the Panel Schedule - Panel tool.
4 In the Panel Schedule dialog:
B For Panel, select P1.

B For Panel schedule table style, select Panel.

B For Show panels from, select Electrical project database.

5 Click OK.

6 Pan and zoom to view the entire drawing.

7 Below the drawing, click to place the upper-left corner of the schedule in the location shown.
O T

T — - et —

8 Pan and zoom to view the contents of the schedule.
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Working with Plumbing

In this lesson, you work in the Plumbing workspace. You learn how to draw a waste line, connect fixtures
to the line, and add a vent line. You also learn how to create a fixture schedule for your drawing.

Drawing a Waste Line

In this exercise, you draw a plumbing line to serve as the main waste line.

Select the plumbing workspace
1 On the Workspaces toolbar, select Plumbing.
Plurnbirg w Eﬁ:_(-'] L

When the Plumbing workspace is active, the Plumbing menu is displayed in the menu bar, and
the Plumbing tool palette opens.

Open the dataset drawing

2 In the Project Navigator, click the Constructs tab, and expand Plumbing.
3 Double-click 2nd Floor Plumbing Plan to open the construct drawing.

TIP An efficient way to navigate the drawing window is to use the scroll wheel on the mouse. Turn
the wheel to zoom in or out, hold down the wheel button and drag to pan, or double-click the wheel
button to zoom extents. You can use these features even if a command is active.

4 On the drawing window status bar, for current display configuration, click MEP Design, and
select Plumbing.

Electrical

Elzctrical - Lighting
Electrical - Power

— | Mechanical

Mechanical - Duct 1-Line
Mechanical - Duct 2-Line
Mecharical - Pipe By Size
| | MEPBasic 2-Line

MEF Design

MEP Presentation

MEP Schematic
Flurbing

Standard

4 s¢ MEP Designv CutPlare: 1400 |7 Gl

Draw the waste line

5 Pan and zoom to the vertical waste stack.

6 In the drawing, select the waste stack.
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7 Click the Add Plumbing Line grip on the left in the location shown.
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8 On the Design tab of the Properties palette:
W For System, select Sanitary Sewer.

B For Style, select Black Pipe.

9 In the drawing, specify the pipe end in the location shown.
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10 Press Enter.
11 On the Plumbing tool palette, click the Fittings tab.
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12 Click the General Plumbing Fitting tool.
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13 On the Design tab of the Properties palette:
B For Style, click the style name.
1 In the Select a style dialog, for Drawing file, select <Current Drawing>.

2 Select Rodding Eye To Fall.

NOTE This is also known as a Cleanout to Grade.

3 Click OK.

B For System, select Sanitary Sewer.

14 In the drawing, move the cursor to the end of the drain pipe, and click the pipe end connector.
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15 Press Enter twice.

Connecting Fixtures

In this exercise, you connect fixtures to the waste line you drew in the previous exercise.

1 Pan and zoom to the toilet fixtures.
2 Select the toilet in the location shown.

W2 -2
\ s
| Add Plumbing Line
[| Hold TRL while selecting ko add Pipe @ O
I
t
/\

L

| Hold ALT while selecting ko add Flex Pipe

e ¢
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3 Click the Add Plumbing Line grip on the drain.
4 On the Design tab of the Properties palette:
W For System, select Sanitary Sewer.

B For Style, select Black Pipe.
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5 In the drawing, move the cursor to the main drain pipe, and click the pipe curve connector in
the location shown.

L\\j
[
Tt
| Jpipe Curve Connectar
@ -1 -1
W2
LN

6 In the Plumbing Line - Elevation Mismatch dialog, select Add Riser to the fixture.

7 Press Enter to end the command.
8 In the drawing, select the Sanitary Tee for the first toilet as shown.
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9 Click the Add Plumbing Line grip.

10 In the drawing, move the cursor to the urinal, and click the pipe end connector in the location
shown.

L
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11 In the Select Connector dialog, select Connect 2: Waste, and click OK.
12 In the Plumbing Line - Elevation Mismatch dialog, select Add a riser.
13 Press Enter to end the command.

14 In the drawing, select the sanitary tee.
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15 Click the Flip grip to rotate the tee in the proper direction.
16 With the tee still selected, on the Properties palette, click the style name.
B In the Select a style dialog, for Drawing file, select <Current Drawing>.

B Select Double Swept Tee with Boss.
m Click OK.

17 Repeat steps 2 through 16 for the second, third, and fourth toilets.
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Drawing aVent Line

In this exercise, you draw a vent line that connects to the sanitary waste line.

1 On the application status bar, verify that Object Snap Tracking = is selected.
2 In the drawing, select the double swept tee with boss for the fixtures on the right.
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3 Click the top Add Plumbing Line grip.

4 On the Design tab of the Properties palette
W For System, select Sanitary Vent.

B For Style, select Black Pipe.

W For Elevation, enter 2700.

5 In the drawing, draw the first vent line at a 60 degree angle, and click to place the endpoint in
the location shown.
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7 Use tracking lines to align the vent pipe with the vent stack centerline, and click in the location
shown.
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8 Specify the vent pipe endpoint by clicking the pipe end connector on the vent stack.
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9 Press Enter to end the command.

10 Repeat steps 2 through 9 to add vent lines to connect the remaining tees to the vent stack, being
sure to connect each one to the top line.
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Creating a Fixture Schedule

In this exercise, you create a fixture schedule for your drawing.

1 Pan and zoom to view the bathrooms.
2 On the Plumbing tool palette, click the Tag & Schedule tab.
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3 Click the Plumbing Fixture Schedule tool.

4 When prompted to select objects to tag, drag the cursor from left to right to create a selection
window that includes all of the fixtures in the bathrooms as shown.
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5 Press Enter.
6 Below the drawing, click to specify the upper-left corner of the schedule below the drawing.

7 Press Enter to automatically size the schedule table.
8 Pan and zoom to view the contents of the table.

FLUMBING FIXTURE SCHEDULE
BAZIS OF DESIGH
Quantity | TAC | DESCRIPTION WANLIFACTUREF: Wadel Gr Series Harnber
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