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© 2008 Autodesk, Inc. All Rights Reserved. Except as otherwise permitted by Autodesk, Inc., this publication, or parts thereof, may not be
reproduced in any form, by any method, for any purpose.

All use of this Software is subject to the terms and conditions of the Autodesk End User License Agreement accepted upon installation of this
Software and/or packaged with the Software.
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Third-Party Software Credits and Attributions

This software is based in part on the works of the following:
Copyright © 1995-2005 The OpenSSL Project. All rights reserved.
Redistributions and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the
documentation and/or other materials provided with the distribution.

3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes
software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"

4. The names "OpenSSL Toolkit" and "OpenSSL Project” must not be used to endorse or promote products derived from this software without
prior written permission. For written permission, please contact openssl-core@openssl.org.

5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission
of the OpenSSL Project.

6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL
Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT "AS IS" AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT



SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA,
OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY,
OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
POSSIBILITY OF SUCH DAMAGE.This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes
software written by Tim Hudson (tjh@cryptsoft.com).

Copyright © 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved. This package is an SSL implementation written by Eric Young
(eay@cryptsoft.com).The implementation was written so as to conform with Netscape’s SSL. This library is free for commercial and non-commercial
use as long as the following conditions are adhered to. The following conditions apply to all code found in this distribution, be it the RC4, RSA,
Ihash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms
except that the holder is Tim Hudson (tjh@cryptsoft.com). Copyright remains Eric Young's, and as such any Copyright notices in the code are
not to be removed.

1. Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the
documentation and/or other materials provided with the distribution.

3. All advertising materials mentioning features or use of this software must display the following acknowledgement: “This product includes
cryptographic software written by Eric Young (eay@cryptsoft.com)” The word ‘cryptographic’ can be left out if the routines from the library
being used are not cryptographic related :-).

4. If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an
acknowledgement:

“This product includes software written by Tim Hudson (tjh@cryptsoft.com)” THIS SOFTWARE IS PROVIDED BY ERIC YOUNG “AS IS” AND ANY
EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT,
INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE
GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF
THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. The license and distribution terms for any publicly available version
or derivative of this code cannot be changed, i.e., this code cannot simply be copied and put under another distribution license [including the
GNU Public License].

LibTiff (http://www.libtiff.org), Copyright (c) 1988-1997 Sam Leffler, Copyright (c) 1991-1997 Silicon Graphics, Inc., under the following license:

Permission to use, copy, modify, distribute, and sell this libtiff software and its documentation for any purpose is hereby granted without fee,
provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and
(i) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific,
prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT
LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES
OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE
POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF
THIS SOFTWARE.

This software is based in part on the work of the Independent JPEG Group.
Copyright (c) 1998, 1999, 2000 Thai Open Source Software Center Ltd.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"),
to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense,
and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

THE SOFTWARE IS PROVIDED "AS 1S", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE
WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.IN NO EVENT SHALL THE AUTHORS
OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR
OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.






Quick Reference Guide

Alternative Methods for Performing
Commands

Design Review often provides several ways to perform the same command:
B Buttons

B Menus

m Keyboard shortcuts

|

Right-click menus

Menus and toolbar buttons are commonly used to invoke commands. You can
also use a keyboard shortcut (a key or combination of keys you can press to
perform a command quickly). When available, keyboard shortcuts are shown
in menus to the right of their respective commands as well as in tooltips, when
you place the mouse pointer over a button.

Another alternative to invoke a command is to use the right-click menu. In
many locations within the program, you can right-click to display commands
relevant to the position of the mouse pointer. This right-click ability is especially
important when viewing a DWF file in embedded mode, as menus and toolbars
are often hidden.



The available menu choices and tools often depends on the type of content
displayed on the canvas.

File Menu

Button Menu Keyboard 2D Sheet 3D Model
Shortcut Displayed Displayed

File » New  Ctrl+N X X
IEI File » Ctrl+O X X
Open*
File » Close Ctrl+W X X
I!I File » Save Ctrl+S X %
[n |
File » Save X X
As
File » Open X X
from Buzzsaw
File » Save X X
to Buzzsaw
File » Free- X X
wheel
File » Im- Ctrl+l X X
port
= File » Send  Ctrl+E X X

l% File » Print Ctrl+P X X
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Button Menu Keyboard 2D Sheet 3D Model
Shortcut Displayed Displayed

File » Batch X X
Print Wizard

File » [Most X X
Recently

Used File List]

@ File » Exit Alt+F4 X X

Edit Menu
Button Menu Keyboard 2D Sheet 3D Model
Shortcut Displayed Displayed
E‘ﬁ Edit » Undo Ctrl+Z X X
Edit » Redo Ctrl+Y X X

& |

Edit » Cut Ctrl+X X X
Edit » Copy Ctrl+C X X
T Edit » Copy Cur- Ctrl+Shift+C ~ x X
EE rent View
% Edit » Paste Ctrl+V X X
Edit » Delete Delete X X
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Button Menu Keyboard 2D Sheet 3D Model
Shortcut Displayed Displayed
Edit » Select All Ctrl+A X X
ﬁ | Edit » Find Ctrl+F X X
{1 Edit » Search On- X X
H line
View Menu
Button Menu Keyboard 2D Sheet 3D Model
Shortcut Displayed Displayed
[:l View » Pan H X X
(R View » Q (dynamic X X
Zoom zoom).
Ctrl+Plus/Minus
keys (con-
trolled
zoom). If the
Zoom tool is
enabled, click
the canvas to
zoom in or
Alt-click the
canvas to
zoom out
View » R X X
Ek Zoom Rect-
angle
@ View » Fit F X X
to Window
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Button Menu Keyboard 2D Sheet 3D Model
Shortcut Displayed Displayed
View » Ro-  Ctrl+Shift+1 X
@' tate » Ro-
tate Clock-
wise
View » Ro-  Ctrl+Shift+2 X
@ tate » Ro-
tate Counter-
clockwise
ﬂ View » Or- B X
bit
View » E X
* Turntable
View » Shift+W X
Steering- Ctrl+Space-
Wheels » bar temporar-
2D Naviga- ily activates
tion Wheel the 2D Navig-
ation Wheel
View » Ctrl+Shift+l X
@ Steering-
Wheels »
View Object
Wheel
View Ctrl+Shift+) X
> Steering-
Wheels »
Tour Building
Wheel

Alternative Methods for Performing Commands | 5



Button

Menu

Keyboard 2D Sheet
Shortcut Displayed

3D Model
Displayed

@

View

» Steering-
Wheels »
Full Naviga-
tion Wheel

Ctrl+Shift+K

ey

View

» Steering-
Wheels

» Mini View
Object Wheel

Ctrl+Shift+.

View

» Steering-
Wheels

» Mini Tour
Building
Wheel

Ctrl+Shift+,

View

» Steering-
Wheels

» Mini Full
Navigation
Wheel

Ctrl+Shift+/

View

» Cross Sec-
tion » XY
Section

Ctrl+Shift+X

View

» Cross Sec-
tion » YZ
Section

Ctrl+Shift+Y
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Button Menu Keyboard 2D Sheet 3D Model
Shortcut Displayed Displayed

View Ctrl+Shift+Z X
@ » Cross Sec-

tion » XZ

Section

View Ctrl+Shift+E X
ﬁ » Cross Sec-

tion » Sec-

tion a Surface

I:% View Ctrl+Shift+R X
» Move and
Rotate

<] View » Go  PgUp X X
» Previous

[} View » Go PgDn X X
» Next

: View » Go Ctrl+Shift+P X X
» Previous
View

':lr} View » Go Ctrl+Shift+N X X
» Next
View

View » Go Ctrl+Home X X
» Starting
View

View » Go Home X X
» Home
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Button Menu

2D Sheet

Keyboard
Displayed

Shortcut

3D Model
Displayed

View »
Show »
Canvas Back-
ground

Ctrl+Shift+B X

View »
Show » Hy-
perlinks

Ctrl+Shift+H X

View >»
Show »
Markups

Ctrl+Shift+M X

View »
Show » Co-
ordinate Sys-
tems

Ctrl+U

Q View >»
Show »

Shadows

Ctrl+Shift+S

View »
Show »
ViewCube

Ctrl+Shift+O

View >»
View in Gray-
scale

8 | Chapter |

View »
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Button Menu Keyboard 2D Sheet 3D Model
Shortcut Displayed Displayed

View » Full N X X

Screen

Tools Menu

Button Menu Keyboard 2D Sheet 3D Model
Shortcut Displayed Displayed

[-:} Tools » Select A or Esc X X
Tools » Units and X
Scale
Tools » Snap to Ctri+Shift+G ~ x
Geometry
Tools » Compare X
Tools » Units X
Tools » Add Co- X

ordinate System

Tools » Manage X
Coordinate Systems

Tools » Options X X
Window Menu
Button Menu Keyboard 2D Sheet 3D Model

Shortcut Displayed Displayed

Window X X
» Work-
space
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Button Menu Keyboard

Shortcut

2D Sheet
Displayed

3D Model
Displayed

» Save Cur-
rent Work-
space

Window

» Work-
space » De-
lete Work-
space(s)

Window

» Work-
space » De-
fault

Window

» Work-
space » 2D
Review

Window

» Work-
space » 3D
Review

Window

» Work-
space » An-
imation

Window
» Toolbars
» Main

Window
» Toolbars
>» View
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Button

Menu Keyboard

Shortcut

2D Sheet
Displayed

3D Model
Displayed

Window

» Toolbars
» Work-
space

Window

» Toolbars
» Find and
Help

Window
» Toolbars
» 2D View

Window
» Toolbars
» Markup

Window
» Toolbars
» Format

Window
» Toolbars
» Palettes

Window

» Toolbars
» Anima-
tion

Window »
Contents »
List View
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Button Menu Keyboard 2D Sheet 3D Model
Shortcut Displayed Displayed
@ - Window » X X
Contents »
Thumbnails
EE - Windon > X X
Properties
» Markup
EE - Windon > X X
Properties
» Object
EE - Windon > X X
Properties
» Sheet
% Window » X X
Model
Window X X
I:E » Markups
% Window » X X
Layers
% Window » X X
Cross Sec-
tions
— Window » X X
Views
ﬁ Window » X X
m Find
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Button

Menu Keyboard

Shortcut

2D Sheet
Displayed

3D Model
Displayed

Ts

Window »
Text Data

Window »
Grid Data

Help Menu

Button

Menu Keyboard

Shortcut

2D Sheet
Displayed

3D Model
Displayed

L

Help F1

Register

Check for Up-
dates

Get Plug-ins

Help

» Learning
Tools »
Learning Re-
sources

Help

> Learning
Tools »
Demonstra-
tions

Help » Sup-
port » Dis-
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Button

Menu Keyboard

Shortcut

2D Sheet
Displayed

3D Model
Displayed

cussion
Groups

Help » Sup- X
port » Blogs

Customer In- X
volvement
Program

About X
Autodesk

Design Re-

view

Control Georeferenced Map Display

GPS Command Menu on Map Toolbar (2D Georeferenced Maps Only)

Button Menu Keyboard Shortcut
6 GPS Mode Ctrl+)
.? Center to Coordinates Ctrl+Shift+)
Copy Coordinates from Ctrl+Shift+D
Map Toolbar
Copy Coordinates from Ctrl+K
the Canvas*
Paste Coordinates Ctrl+L

Units and Systems

14 | Chapter |
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Button Menu Keyboard Shortcut

Enter Coordinates

Add Markup Objects

Markup Tools

Button Description Keyboard 2D Sheet 3D Model
Shortcut Displayed Displayed

Text Box. Use this tool to create a stan- T X
A dalone text box markup. Unlike callouts,

text box markups are not associated with

a particular object on a sheet.

Drawing Tools. Draw shapes on 2D S X
% sheets.
I:'_|-|:|
=
D
Shaped label callouts. Create callouts M X For 3D, only
):l with a rectangle, circle, or triangle labels. the rectan-
gular callout
p markup can
be added to
/& a 3D model.

Alternative Methods for Performing Commands | 15



Button Description Keyboard 2D Sheet 3D Model
Shortcut Displayed Displayed

e BHE

o—a 2D Measurement Tools. Add the selec- E X
ted measurement to a sheet.
=0
o—a 3D Measurement Tools. Add the selec- G (Length) X
ted measurement to a model. K (Angle)
J
A_ (Length/Ra-
dius)
d B L (Point Loc-
ation)
I:Ln | (Relative
Distance)
I:l"'n
Stamps. Add the last used stamptoa2D O X
% sheet.
Symbols. Add the last used symbol to a Z X
@ 2D sheet.
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Control Animation Playback

Animation Tools (3D Models Only)

Button Description Keyboard
Shortcut

% Previous Interval. Reverses the animation one  CtrkShift+Left
frame at a time. Arrow

Previous Sequence. Jumps to the start of the Ctrl+Left Ar-
previous sequence without playing animation.  row

Play Sequence Reverse. Plays the selected se-
quence backward and pauses at the beginning.

Play All Reverse. Plays animation backward. w

Pause. When the animation is playing, pauses  Z
playback.

BE 0O & &

Play All. When the animation is paused, plays Z
animation.

% Play Sequence. Plays only the selected se-
quence and pauses at the end.

% Next Sequence. Jumps to the beginning of the  Ctrl+Right
next sequence without playing. Arrow

% Next Interval. Advances the animation one ChShift+Right
frame at a time. Arrow

’mwation Speed. Control animation playback  GhSkHsMs
Slow d. Ctrl+Shift+Plus increases the speed.

hedium Shift+Minus decreases the speed.
Fast
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Button Description Keyboard
Shortcut

Loop. Enable automatic replay of the anima-
tion.

E Camera. You can turn off/on all camera
changes published in an animation.

Trails. You can show or hide published trails

E during playback. If the publisher did not in-
clude trails, the button is unavailable. By de-
fault, trails are not displayed.

[Select animation ~_~|nimation. If more than one animation
is present in the current section, click the Select
Animation arrow and choose an animation to
view.

Use the Arrow Keys to Move and Rotate

When you pull apart or cross section 3D models, you can use the arrow keys
to move one or more selected objects or a section plane.

Move an Object or Section Plane Within a Plane

Plane Axis Arrow Key and Direction

XY X Up Arrow. Away from the origin.
Down Arrow. Towards the origin.

Y Left Arrow. Away from the origin.
Right Arrow. Towards the origin.

XZ X Up Arrow. Away from the origin.
Down Arrow. Towards the origin.

Z Left Arrow. Away from the origin.
Right Arrow. Towards the origin.
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Plane Axis Arrow Key and Direction

YZ Y Up Arrow. Away from the origin.
Down Arrow. Towards the origin.

z Left Arrow. Away from the origin.
Right Arrow. Towards the origin.

Move an object or section plane along an axis
1 Click the X, Y, or Z axis near the origin.

2 Use the up or down arrow keys to move the object.
B Up Arrow. Away from the origin.

B Down Arrow. Towards the origin.

Rotate an object or section plane
1 Click the X, Y, or Z axis at the end away from the origin.

2 Use the up or down arrow keys to rotate objects or section planes in
one-degree increments. Press the Down Arrow to rotate clockwise and
the Up Arrow to rotate counterclockwise.

B Up Arrow. Rotate counterclockwise.

B Down Arrow. Rotate clockwise.

TIP Press and hold Shift while using the arrow keys to rotate, the object rotates
in 45° increments.

See also:
B Move and Rotate 3D Objects

B Move and Rotate Section Planes

Learning Resources

For more information about the Design Web Format and DWF-related
programs, use the following Web resources:
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Design Review Support

Design Review discussion group:
http://www.autodesk.com/discussiongroup-designreview

Design Review Support Knowledge Base:
http://www.autodesk.com/designreview-support

Design Review online demonstration:
http://www.autodesk.com/designreview-tutorial

Design Review plug-ins: http://www.autodesk.com/dwf-plugins

Freewheel plug-in: http://labs.autodesk.com/utilities/ShareNow/

Other DWF-Related Resources

Autodesk products capable of publishing DWF files:
http://www.autodesk.com/dwf-publishing

Beyond the Paper blog: http://dwf.blogs.com

DWEF Developer Center: http://www.autodesk.com/dwf-developers
DWEF Toolkit: http://www.autodesk.com/dwftoolkit

DWEF discussion group: http://www.autodesk.com/discussiongroup-dwf
DWEF FAQ: http://dwf.blogs.com/articles/DWF_FAQ.htm

DWF file gallery to help you explore Design Review:
http://www.autodesk.com/dwf-samples

Autodesk Products

Autodesk® Buzzsaw®: http://www.autodesk.com/buzzsaw
Autodesk® DWF™ Writer 2009: http://www.autodesk.com/dwfwriter
Autodesk® Streamline®: http://www.autodesk.com/streamline

DWG TrueView™ 2009: http://www.autodesk.com/dwgtrueview

Non-Autodesk Web Sites

20 | Chapter |

3Dconnexion: http://www.3dconnexion.com

Autodesk User Group International: http://www.augi.com
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B HP Instant Printing™ (HPIP): http://www.hp.com/go/hp-instant-printing/

B Microsoft XPS Viewer: http://www.microsoft.com/whdc/xps/viewxps.mspx
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