Použití nástroje AutoCAD Civil Object Enabler na data objektů aplikace Civil 3D 2009

Nástroj AutoCAD Civil Object Enabler umožňuje přístup k datům stavebních objektů aplikací AutoCAD Civil 3D 2009 a AutoCAD Land Desktop 2009 v aplikacích založených na platformě AutoCAD 2009, aniž by bylo nutné mít tyto produkty nainstalované v počítači.

PoznámkaNástroj AutoCAD Civil Object Enabler lze použít s oběma aplikacemi – AutoCAD Civil 3D 2009 a AutoCAD Land Desktop 2009.

Stavební objekty mohou používat následující produkty společnosti Autodesk:

  • AutoCAD 2009
  • AutoCAD Mechanical 2009
  • AutoCAD Architecture 2009
  • AutoCAD MEP 2009
  • AutoCAD Map 3D 2009
  • AutoCAD Electrical 2009
  • Autodesk 3ds Max Design 2009
  • Autodesk 3ds Max 2009
  • Autodesk NavisWorks Manage 2009
  • Autodesk NavisWorks Review 2009
  • Autodesk NavisWorks Simulate 2009
  • Autodesk Impression 2009

Pokud si chcete stáhnout některou ze starších verzí těchto produktů, naleznete správnou verzi na stránce http://www.autodesk.com/aecobjenabler.

Témata v této části

  • Použití nástroje AutoCAD Civil Object Enabler na data objektů aplikace Civil 3D 2009

    Nástroj Civil Object Enabler je aplikací typu freeware, kterou lze použít pro přístup k výkresovým souborům aplikace AutoCAD Civil 3D 2009. Tato verze umožňuje, aby bylo možné k datům objektů vytvořených v aplikaci AutoCAD Civil 3D 2009 přistupovat i mimo prostředí aplikace AutoCAD Civil 3D 2009.

  • Zpřístupnění a instalace aplikace Civil Object Enabler

    Nástroj Civil Object Enabler je k dispozici na instalačním médiu aplikace AutoCAD Civil 3D 2009 a také na stránce www společnosti Autodesk.

  • Typy objektů vytvořené v aplikaci AutoCAD Civil 3D

    Aplikace AutoCAD Civil 3D 2009 vytváří řadu různých typů uživatelských grafických objektů.

  • Použití Správce vlastností objektů v relaci aplikace AutoCAD, kde je tato možnost aktivována

    V okně Vlastnosti objektu aplikace AutoCAD můžete zobrazit některé údaje týkající se objektů aplikace AutoCAD Civil 3D.

  • Podporované příkazy aplikace AutoCAD

    Všechny objekty aplikace AutoCAD Civil 3D podporují příkazy Seznam, Rozložit a Vymazat aplikace AutoCAD. Příkaz Seznam aplikace Object Enabler se chová stejně, jako příkaz Seznam aplikace AutoCAD Civil 3D.

  • Rozbalení objektů aplikace AutoCAD Civil 3D

    Použijte příkaz Export do aplikace AutoCAD k vytvoření nového formátu výkresu aplikace AutoCAD 2004 nebo 2000 se všemi rozloženými objekty civil. Původní výkres tím není ovlivněn. Rozložení lze provést dvěma způsoby: buď pomocí příslušného příkazu, nebo exportováním podle níže popsaného postupu.

  • Často kladené otázky

    Často kladené otázky ohledně instalace a použití aplikace Object Enabler jsou popsány v následujících tématech.

Pošlete nám svůj komentář k této stránce.


Zpřístupnění a instalace aplikace Civil Object Enabler

Nástroj Civil Object Enabler je aplikací typu freeware, kterou lze použít pro přístup k výkresovým souborům aplikace AutoCAD Civil 3D 2009. Tato verze umožňuje, aby bylo možné k datům objektů vytvořených v aplikaci AutoCAD Civil 3D 2009 přistupovat i mimo prostředí aplikace AutoCAD Civil 3D 2009.

Jestliže je například jedna polovina vašich pracovišť vybavena aplikací AutoCAD 2009 a druhá polovina aplikací AutoCAD Civil 3D 2009, mohou si uživatelé čisté aplikace AutoCAD 2009 nainstalovat nástroj Civil Object Enabler. Jakmile nástroj Civil Object Enabler nainstalují, mohou otevírat výkresy vytvořené v aplikaci AutoCAD Civil 3D 2009 a prohlížet, vykreslovat, zpracovávat nebo kopírovat uživatelské objekty.

Bez instalace tohoto nástroje můžete sdílet výkresy pomocí proxy grafiky. Proxy grafika poskytuje alternativní prostředky k zobrazení objektů pomocí jednoduchých grafických reprezentací. Objekty reprezentované jako proxy grafika postrádají plnou „inteligenci“ skutečných objektů. Proxy grafika také zvyšuje velikost výkresových souborů. Aplikace AutoCAD používá tento mechanismus pro kompatibilitu souborů DWG v případě nepřítomnosti uživatelská aplikace.

Pokud chcete grafiku uložit spolu s výkresem, nastavte proměnnou PROXYGRAPHICS na hodnotu 1. Při otevření výkresu v nástroji Object Enabler se jinak v místě objektu zobrazí ohraničující obdélník.

Instalace nástroje Civil Object Enabler do jakéhokoliv produktu založeného na platformě AutoCAD 2009 přináší:

  • Podporu příkazů aplikace AutoCAD Seznam a mazání na stavebních objektech
  • Uchopovací body na stavebních objektech (takže můžete použít uchopení objektů a trasování objektů)
  • Úpravy popisků pomocí uzlů
  • Podporu zobrazení určitých typů stavebních objektů na paletě Vlastnosti objektu aplikace AutoCAD

Vizuální věrnost

Vzhled stavebních objektů aplikace AutoCAD Civil 3D se ovládá styly, které mohou mít různá nastavení pro zobrazení v 2D i 3D. Nástroj Civil Object Enabler bere ohled na tato nastavení, a tak například povrch nakonfigurovaný na zobrazení vrstevnice v 3D zobrazí pouze vrstevnice při 3D zobrazení v relaci aplikace AutoCAD, kde je tato možnost aktivována.

Hladinová věrnost

Styly stavebních objektů aplikace AutoCAD Civil 3D mohou být nakonfigurovány tak, že vzhled objektu může být řízen úpravami na úrovni hladin. Pokud jsou nastavení stylu objektu, jako například barvy a šířky čáry, nastaveny na DLEHLAD, můžete v relaci aplikace AutoCAD, kde je tato možnost povolena, vykonat následující:

  • Změnou nastavení hladiny objektu a hladiny dílčí komponenty objektu aktualizujte zobrazení objektu.
  • Ke změně viditelnosti objektu použijte přepínač zapnout/vypnout nebo zmrazit/rozmrazit hladiny.

Je-li nastavení hladiny u stylu objektu nastaveno na DLEBLOK, způsobí změna hladiny objektu v relaci aplikace AutoCAD, kde je tato možnost povolena, změnu zobrazení daného objektu a jeho dílčích komponent.


Zpřístupnění a instalace aplikace Civil Object Enabler

Typy objektů vytvořené v aplikaci AutoCAD Civil 3D
Zpřístupnění a instalace aplikace Civil Object Enabler

Nástroj Civil Object Enabler je k dispozici na instalačním médiu aplikace AutoCAD Civil 3D 2009 a také na stránce www společnosti Autodesk.

Přečtěte si pokyny k instalaci aplikace Civil Object Enabler uvedené níže, které jsou součástí instalačního média. Navíc si také můžete stáhnout nejnovější verzi z webových stránek společnosti Autodesk na adrese: http://www.autodesk.com/aecobjenabler.

Instalace aplikace Civil Object Enabler

  1. Vložte instalační médium produktu AutoCAD Civil 3D 2009 do jednotky svého počítače.
  2. V Průvodci instalací aplikace AutoCAD Civil 3D 2009 klepněte na odkaz Instalovat.
  3. Na stránce Instalace klepněte na položku Instalovat přídavné nástroje. Poté klepněte na položku Civil Object Enabler a postupujte podle pokynů na obrazovce.
  4. Budete-li vyzváni, restartujte počítač.


Typy objektů vytvořené v aplikaci AutoCAD Civil 3D

Zpřístupnění a instalace aplikace Civil Object Enabler
Použití Správce vlastností objektů v relaci aplikace AutoCAD, kde je tato možnost aktivována
Typy objektů vytvořené v aplikaci AutoCAD Civil 3D

Aplikace AutoCAD Civil 3D 2009 vytváří řadu různých typů uživatelských grafických objektů.

Tyto typy zahrnují:

  • Povrch
  • Úsečka popisku vrstevnice
  • Bod
  • Skupina bodů
  • Tabulky
  • Trasa
  • Silniční těleso
  • Vzorová šablona typických řezů
  • Podsestava
  • Potrubí a stavební objekt (půdorys)
  • Potrubí a stavební objekt (zobrazení profilu)
  • Potrubí a stavební objekt (zobrazení příčného řezu)
  • Kolize potrubní sítě
  • Plocha parcely
  • Segmenty parcely
  • Staveniště
  • Zemní těleso
  • Profil
  • Zobrazení profilu
  • Stopa příčného řezu
  • Příčný řez povrchu
  • Příčný řez materiálu
  • Zobrazení příčného řezu
  • List zobrazení příčného řezu
  • Zeměměřičský polygon
  • Zeměměřičská síť
  • Rámeček výkresu
  • Linie paty svahu
  • Jednotlivé popisky
  • Skupinové popisky
  • Linie hmotnice
  • Pohled hmotnice

Nástroj Civil Object Enabler umožňuje zobrazit tyto objekty a k nim přiřazené popisky v relaci aplikace AutoCAD 2009, ve které je tato možnost povolena.


Použití Správce vlastností objektů v relaci aplikace AutoCAD, kde je tato možnost aktivována

Typy objektů vytvořené v aplikaci AutoCAD Civil 3D
Podporované příkazy aplikace AutoCAD
Použití Správce vlastností objektů v relaci aplikace AutoCAD, kde je tato možnost aktivována

V okně Vlastnosti objektu aplikace AutoCAD můžete zobrazit některé údaje týkající se objektů aplikace AutoCAD Civil 3D.

Použijte příkaz Upravit [image] Vlastnosti nebo klepněte pravým tlačítkem na objekt a příkazem Vlastnosti otevřete okno Vlastnosti. Používáte-li okno Vlastnosti v relaci aplikace AutoCAD, kde je tato možnost aktivována, můžete změnit některé vlastnosti používané v aplikaci AutoCAD.


Podporované příkazy aplikace AutoCAD

Použití Správce vlastností objektů v relaci aplikace AutoCAD, kde je tato možnost aktivována
Použití nástroje AutoCAD Civil Object Enabler na data objektů aplikace Civil 3D 2009
Rozbalení objektů aplikace AutoCAD Civil 3D
Podporované příkazy aplikace AutoCAD

Všechny objekty aplikace AutoCAD Civil 3D podporují příkazy Seznam, Rozložit a Vymazat aplikace AutoCAD. Příkaz Seznam aplikace Object Enabler se chová stejně, jako příkaz Seznam aplikace AutoCAD Civil 3D.

Většina objektů aplikace AutoCAD Civil 3D podporuje do jisté míry i další příkazy. To se týká mimo jiné příkazů Kopírovat, Přesunout, Zrcadlit, Odsadit, Měřítko, Blok/Pišblok, Otoč, Ořež a Prodluž.

V následující tabulce jsou vypsány další údaje týkající se funkcí a výsledků použití příkazů na určitých objektech.

PoznámkaChování příkazu „Kopírovat“ můžete dosáhnout zadáním KOPÍROVAT na příkazový řádek nebo použitím příkazu kontextové nabídky Základní nástroje úprav [image] Kopírovat. Chování příkazu „Blok/Pišblok“ můžete dosáhnout užitím příkazů kontextové nabídky Schránka [image] Kopírovat do schránky [image] Kopírovat se základním bodem, klávesami Ctrl+C nebo zadáním příkazu PIŠBLOK na příkazový řádek.

Poznámky k podporovaným příkazům aplikace AutoCAD

Povrch

Je-li povrch vymazán nebo rozložen, profily a příčné řezy, odkazující na daný povrch, se stanou statickými.

Zrcadlení vytvoří kopii, nezachová však nastavení zrcadlení.

Skupiny bodů, použité v definici povrchu jsou zahrnuty jako součást příkazu Pišblok.

Bod

Při zápisu bloků a vkládání nebo kopírování bodů se zobrazuje dialogové okno určené k řešení konfliktů čísel.

Tabulka

Zápis bloku tabulky zkopíruje také požadovanou geometrii. Vybírá body pro přidání do tabulky bodů.

Trasa

Rozložení nebo smazání trasy rozloží nebo smaže všechny objekty závislé na trase (jako třeba profily, zobrazení profilů, stopy příčných řezů, příčné řezy a zobrazení příčných řezů).

Kopírování trasy vytvoří trasu s novým názvem ve stejném staveništi. Všechny závislé objekty budou zkopírovány a zahrnuty s novou trasou.

Pžíkaz Pišblok/Vložit zkopíruje trasu a všechny závislé objekty do nového staveniště.

Parcela (vybrat popisek parcely)

Při kopírování nebo zápisu bloků jsou zahrnuty závislé segmenty parcely. Jsou-li objekty vloženy do stejného výkresu, vytvoří se nové staveniště.

Přesouvat lze jen popisky parcely.

Linie segmentů parcely

Zápis bloku/Vložení linií segmentů parcely vytvoří linie segmentů v novém staveništi.

Zemní těleso

Existují dvě odlišné kopírovací operace, které lze provést u objektu zemního tělesa. Kopírování návrhové linie pro stopu nebo jednotlivé cílové linie vytvoří novou návrhovou linii v novém staveništi. Při kopírování celého objektu zemního tělesa se kopírují stopa, předmět a parametry.

Stopu lze přesunout. Cílovou linii nelze přesunout.

Jestliže parametry zemního tělesa odkazují na povrch, zahrne se tento povrch do operace Pišblok/Vložit.

Profil

Vymazání profilu nebo příčného řezu způsobí jejich smazání ze všech zobrazení profilů nebo příčných řezů.

Profily a řezy lze v rámci pohledu posouvat jen vertikálně.

Zobrazení profilu

Je-li u profilu nebo zobrazení profilu proveden Zápis bloku, kopírují se všechny objekty požadované pro profil anebo zobrazení profilu (jako třeba povrch, trasa, profil, stopy příčných řezů a příčné řezy). Jsou-li objekty kopírovány do stejného výkresu, vytvoří se nové staveniště.

Stopa příčného řezu

Stopu příčného řezu nelze kopírovat ani přesouvat.

Příčný řez

Vymazání profilu nebo příčného řezu způsobí jejich smazání ze všech zobrazení profilů nebo příčných řezů.

Profily a řezy lze posouvat jen vertikálně v rámci pohledu.

Je-li u stopy příčného řezu, příčného řezu nebo zobrazení příčného řezu proveden Zápis bloku, kopírují se všechny objekty požadované pro stopy příčných řezů, příčný řez nebo zobrazení příčného řezu (jako třeba povrch, trasa, příčné řezy a stopy příčných řezů). Jsou-li objekty zkopírovány do stejného výkresu, vytvoří se nové staveniště.

Vzorová šablona koridoru

Názvy sestav a podsestav jsou při kopírování doplněny. Při kopírování vzorové šablony koridoru se kopíruje tato vzorová šablona a všechny závislé podsestavy.

Zrcadlení vytvoří kopii, nezachová však nastavení zrcadlení.

Koridor

Kopírování nebo zápis bloku koridoru zkopíruje všechna závislá data, jako třeba vzorové šablony koridoru, trasy a povrchy.

Potrubní síť

Objekty sítě nejsou pomocí prostředí nástroje Object Enabler dostupné.

Potrubí

Kopírování profilu součásti sítě vytvoří kopii nadřazené součásti sítě (potrubí nebo stavebního objektu).

Stavební objekt

Kopírování, zrcadlení, uspořádání a odsazení potrubí a stavebních objektů aktualizuje reference všech připojených součástí.

Kopírovaná potrubí a stavební objekty budou ve stejné síti.

Přesouvání nebo otáčení stavebním objektem způsobí současný pohyb jakýchkoliv připojených součástí. (spojení je zachováno).

Přesouvání nebo otáčení potrubím přeruší spojení se všemi připojenými součástmi.

Nastavení měřítka potrubí nebo stavebního objektu ovlivňuje polohu, ale nemá vliv na velikost.

Při zápisu bloků se u potrubí a stavebních objektů zkopírují všechny závislé objekty.

Zeměměřičská síť

Použití příkazu kopírovat na zeměměřičské síti vytvoří návrhové linie. Příkaz přesunout zruší propojení polygonu s modelem.

Zeměměřičský polygon

Použití příkazu Odsadit na zeměměřičský polygon vygeneruje objekt návrhové linie a nikoli zeměměřičský polygon.

Příkazy pro přesunutí slouží k odpojení polygonu od modelu.

Linie hmotnice

Použitím příkazu Rozložit se zachová nastavení hladiny a zobrazení, takže se entity zobrazí přesně stejně, jako byly zobrazeny v objektu, s výjimkou toho, že je jim přiřazena barva „DleHlad“.

V rámci příkazu Prodloužit lze objekt vybrat jako hranu, po kterou bude prodloužení provedeno, avšak nikoli jako samotný předmět prodloužení.

Při použití příkazu Ořež lze objekt vybrat jako hranu určenou k ořezání, avšak nelze jej ořezat.

Jestliže se na hmotnici použije operace Pišblok, budou všechny potřebné objekty zkopírovány. Jestliže uživatel stiskne klávesy ^C nebo ^V, bude použita operace Pišblok/Vložit..

Pohled hmotnice

Pohledy se automaticky pojmenují podle vzoru „Existující název“ (č.), kde č. je přírůstek. Je-li nalezen konflikt, bude použit následující čítač.

Příkaz Kopírovat nebo použití možnosti „Kopírovat výběr“, která je k dispozici po klepnutí pravým tlačítkem, vytvoří kopii pohledu s názvem „Existující název“ (č.), kde č. je přírůstek.

Pomocí příkazu pro rozložení lze zachovat nastavení hladiny a zobrazení, takže se entity zobrazí naprosto stejně, jak byly zobrazeny v objektu, s výjimkou toho, že je k nim přiřazena barva „DleBlok“. Při rozložení pohledu neproběhne rozložení hmotnice.

Příkaz Zrcadlit lze na pohled úspěšně použít, avšak nebudou respektována nastavení zrcadlení. Získáte další kopii pohledu profilu.

Jestliže se na pohled použije operace Pišblok, budou všechny objekty vyžadované v pohledu zkopírovány. Jestliže uživatel stiskne klávesy ^C nebo ^V, bude použita operace Pišblok/Vložit.


Rozbalení objektů aplikace AutoCAD Civil 3D

Podporované příkazy aplikace AutoCAD
Často kladené otázky
Rozbalení objektů aplikace AutoCAD Civil 3D

Použijte příkaz Export do aplikace AutoCAD k vytvoření nového formátu výkresu aplikace AutoCAD 2004 nebo 2000 se všemi rozloženými objekty civil. Původní výkres tím není ovlivněn. Rozložení lze provést dvěma způsoby: buď pomocí příslušného příkazu, nebo exportováním podle níže popsaného postupu.

Rozložení objektů aplikace AutoCAD Civil 3D v relaci aplikace AutoCAD, kde je tato možnost aktivována

  1. Na příkazový řádek aplikace AutoCAD, kde je tato možnost aktivována, zadejte -AecExportToAutoCAD při spuštěném nástroji Civil Object Enabler. Zobrazí se následující výzva:

    Možnosti exportu [Formát/Přiřadit/Typ přiřazení/Předpona/Přípona/?] <Zadat pro název souboru>:

  2. Zadejte F pro zobrazení možností formátu a pak zadejte formát souboru.
  3. Zadejte B pro určení, zda přiřadit externí referenci. Zadejte Ano nebo Ne.
  4. Zadejte T pro určení typu přiřazení. Zadejte Přiřadit nebo Vložit.

    Metoda Přiřadit zachovává identity externích referencí, jako například názvy hladin. Metoda Vložit přiřadí externí referenci k aktuálnímu výkresu podobným způsobem, jako v případě odpojování a vkládání referenčního výkresu.

  5. Zadejte P pro učení předpony souboru a pak zadejte předponu souboru.
  6. Zadejte S pro učení přípony souboru a pak zadejte příponu souboru.
  7. Zadejte ? pro prohlížení nastavení, která jste zadali.
  8. Po ukončení nastavení specifikace stiskněte klávesu Enter ve výzvě <zadat pro název souboru>: a pak zadejte název souboru včetně cesty. Například zadejte C:\My Documents\ACAD-Drawing1.dwg.

    Soubor je uložen na zadaném místě.


Často kladené otázky

Rozbalení objektů aplikace AutoCAD Civil 3D
Často kladené otázky

Často kladené otázky ohledně instalace a použití aplikace Object Enabler jsou popsány v následujících tématech.

PoznámkaNejnovější informace o nástrojích Object Enabler naleznete na stránkách http://www.autodesk.com/aecobjenabler.

Co je aplikace Civil Object Enabler?

Civil Object Enabler je nástroj, který umožňuje zákazníkům, používajícím produkty založené na aplikaci AutoCAD 2009, zobrazovat a vykonávat omezenou úpravu objektů AutoCAD Civil 3D. Nástroj Civil Object Enabler poskytuje uživatelům produktů založených na aplikaci AutoCAD 2009 plnou kompatibilitu s objekty aplikace AutoCAD Civil 3D.

Může být nástroj Civil Object Enabler nainstalován do verze starší než AutoCAD 2009?

Ne. Nástroj Civil Object Enabler může být nainstalován pouze do produktů založených na aplikaci AutoCAD 2009.

Je nutná instalace aplikace Civil Object Enabler pro zobrazení výkresů AutoCAD Civil 3D v produktech založených na aplikaci AutoCAD?

Ne. Grafický proxy mechanismus aplikace AutoCAD (od verze AutoCAD R13) dovoluje zobrazení objektů AutoCAD Civil 3D v aplikaci AutoCAD nebo ostatních produktech firmy Autodesk, které mohou číst výkresové soubory. Ujistěte se, že jste před uložením výkresů v aplikaci Civil 3D aktivovali proxy grafiku.

Jaký je rozdíl mezi nástrojem Civil Object Enabler a proxy grafikou?

Civil Object Enabler nenahrazuje součinný mechanismus proxy grafiky. Proxy grafika zůstává cenným „společným jmenovatelem“ součinnosti u všech produktů firmy Autodesk. Nástroj Civil Object Enabler přináší uživatelům aplikace AutoCAD vyšší úroveň kompatibility.

Jak se používá nástroj Civil Object Enabler?

Po instalaci pracuje Civil Object Enabler automaticky s existující konfigurací aplikace AutoCAD. Jestliže otevřete výkresový soubor obsahující objekty aplikace AutoCAD Civil 3D, jsou tyto objekty „živé“ a je možné je přímo upravovat pomocí příkazů aplikace AutoCAD. Nepoužívá nabídky, panely nástrojů ani možnosti příkazového řádku. Atraktivita aplikace Civil Object Enabler spočívá ve schopnosti použít existující a známé příkazy aplikace AutoCAD pro objekty AutoCAD Civil 3D bez nutnosti učit se novým funkcím.

Mohu vytvářet inteligentní objekty použitím nástroje Civil Object Enabler v aplikaci AutoCAD 2009?

Pro vytváření nových objektů pomocí aplikace AutoCAD 2009 a Civil Object Enabler neexistují žádné příkazy. Avšak kopírování existujících objektů je pro většinu objektů podporováno a objekty si zachovají svoji inteligenci.

Jak nainstaluji nástroj Civil Object Enabler?

Aplikace Civil Object Enabler se nachází na instalačním médiu. Navíc si můžete stáhnout nejnovější verzi z webových stránek společnosti Autodesk na adrese: http://www.autodesk.com/aecobjenabler.

Jak lze distribuovat instalaci aplikace Civil Object Enabler?

Aplikace Civil Object Enabler je freeware, který můžete distribuovat komukoliv, kdo si chce prohlížet vaše výkresy. Avšak samotná aplikace Civil Object Enabler vaše výkresy zobrazit nemůže. Musíte mít nainstalovanou aplikaci AutoCAD 2009 nebo produkt založený na platformě AutoCAD 2009.

Jak lze ověřit zda je aplikace Civil Object Enabler nainstalovaná správně?

Po nainstalování je aplikace Civil Object Enabler přidána do seznamu Přidat nebo odebrat programy v Ovládacích panelech Windows.

Existují nějaké proměnné aplikace AutoCAD, které ovlivňují aplikaci Civil Object Enabler?

Při práci s aplikací Civil Object Enabler je doporučeno používat možnosti Nalézt objekt a Vyvolat příkaz v možnostech aplikace AutoCAD.

Pro výběr možností Nalézt objekt a Vyvolat příkaz

  1. Zadejte MOŽNOSTI na příkazovém řádku aplikace AutoCAD pro zobrazení dialogového okna Možnosti.
  2. Klepněte na kartu Otevřít a uložit.
  3. V části Aplikace ObjectARX a žádost načtení aplikací ObjectARX, vyberte Nalézt objekt a Vyvolat příkaz.

Tato možnost hledá existující uživatelské objekty ve výkresu a načte je do nadřazené aplikace ARX/DBX.

PoznámkaChcete-li používat nástroj Civil Object Enabler k prohlížení uživatelských objektů, nastavte položku Načítání aplikací ObjectARX podle potřeby na možnost Detekce uživatelských objektů (1) nebo Detekce objektů a vyvolání příkazu (3).


Připomínky?

Pomocí tohoto formuláře můžete své připomínky odeslat do oddělení dokumentace společnosti Autodesk, které tuto dokumentaci zpracovává.

Název a pozice tématu (neměňte):
Název (volitelné):
E-mail (volitelné):
Připomínky:

Poznámka: Tento formulář neslouží pro technickou podporu samotného produktu. Odeslané informace budou použity ke zlepšení budoucích aktuálních dokumentací. Děkujeme!