Verwenden von AutoCAD Civil 3D Objektaktivierer für Civil 3D 2009-Objektdaten

Verwenden des Civil 3D Objektaktivierers für AutoCAD Civil 3D 2009-Objektdaten

Mit dem AutoCAD Civil 3D Objektaktivierer können Sie in AutoCAD 2009-basierten Anwendungen auf AutoCAD Civil 3D 2009- und AutoCAD Land Desktop 2009-Civil-Objektdaten zugreifen, ohne dass die Produkte auf Ihrem Computer installiert sind.

AnmerkungDer AutoCAD Civil 3D Objektaktivierer kann sowohl mit AutoCAD Civil 3D 2009 als auch mit AutoCAD Land Desktop 2009 verwendet werden.

Civil-Objekte können in folgenden Autodesk-Produkten aktiviert werden:

  • AutoCAD 2009
  • AutoCAD Mechanical 2009
  • AutoCAD Architecture 2009
  • AutoCAD MEP 2009
  • AutoCAD Map 3D 2009
  • AutoCAD Electrical 2009
  • Autodesk 3ds Max Design 2009
  • Autodesk 3ds Max 2009
  • Autodesk NavisWorks Manage 2009
  • Autodesk NavisWorks Review 2009
  • Autodesk NavisWorks Simulate 2009
  • Autodesk Impression 2009

Unter http://www.autodesk.com/aecobjenabler erfahren Sie, welche Version Sie für frühere Versionen dieses Produkts herunterladen müssen.

Themen in diesem Abschnitt

  • Verwenden des Civil 3D Objektaktivierers für AutoCAD Civil 3D 2009-Objektdaten

    Der Civil 3D Objektaktivierer ist eine Freeware-Anwendung, die Sie für den Zugriff auf AutoCAD Civil 3D 2009-Zeichnungsdateien verwenden können. Diese Version ermöglicht es, außerhalb der AutoCAD Civil 3D 2009-Umgebung auf Objektdaten zuzugreifen, die in AutoCAD Civil 3D 2009 erstellt wurden.

  • Zugriff auf den Civil Objektaktivierer und die Installation

    Der Civil 3D Objektaktivierer steht auf den AutoCAD Civil 3D 2009-Produktmedien und der Autodesk-Website zur Verfügung.

  • Mit AutoCAD Civil 3D erstellte Objekttypen

    AutoCAD Civil 3D 2009 erzeugt viele verschiedene Arten benutzerdefinierter Grafikobjekte.

  • Verwenden des Objekteigenschaftenmanagers in einer aktivierten AutoCAD-Sitzung

    Bestimmte Informationen über AutoCAD Civil 3D-Objekte können Sie über das AutoCAD-Objekteigenschaftenfenster abrufen.

  • Unterstützte AutoCAD-Befehle

    Alle AutoCAD Civil 3D-Objekte unterstützen die AutoCAD-Befehle Liste, Ursprung, und Löschen. Der Listenbefehl des Objektaktivierers verhält sich genauso wie der Listenbefehl in AutoCAD Civil 3D.

  • Auflösen von AutoCAD Civil 3D-Objekten

    Verwenden Sie den Befehl In AutoCAD exportieren, um ein neue Zeichnung im AutoCAD 2004- oder 2000-Format zu erstellen, in dem alle Civil-Objekte aufgelöst sind. Die Originalzeichnung wird dadurch nicht verändert. Es gibt zwei Möglichkeiten zum Auflösen: Verwendung des Befehls AUFLÖSEN oder Exportieren gemäß untenstehender Beschreibung.

  • Häufig gestellte Fragen (FAQ)

    Fragen zur Installation und Verwendung des Objektaktivierers werden in den folgenden Themen behandelt.

Senden Sie uns bitte Ihre Kommentare zu dieser Seite.


Verwenden des Civil 3D Objektaktivierers für AutoCAD Civil 3D 2009-Objektdaten

Zugriff auf den Civil Objektaktivierer und die Installation
Verwenden des Civil 3D Objektaktivierers für AutoCAD Civil 3D 2009-Objektdaten

Der Civil 3D Objektaktivierer ist eine Freeware-Anwendung, die Sie für den Zugriff auf AutoCAD Civil 3D 2009-Zeichnungsdateien verwenden können. Diese Version ermöglicht es, außerhalb der AutoCAD Civil 3D 2009-Umgebung auf Objektdaten zuzugreifen, die in AutoCAD Civil 3D 2009 erstellt wurden.

Wenn beispielsweise die Hälfte der AutoCAD-Arbeitsplätze AutoCAD 2009 und die andere Hälfte AutoCAD Civil 3D 2009 verwendet, können die Mitarbeiter, die nur AutoCAD 2009 verwenden, den Civil 3D Objektaktivierer installieren. Nach der Installation des Civil 3D Objektaktivierers können diese Mitarbeiter Zeichnungen öffnen, die in AutoCAD Civil 3D 2009 erstellt wurden sowie die benutzerdefinierten Objekte anzeigen, plotten, bearbeiten und kopieren.

Wenn diese Aktivierung nicht installiert ist, können Sie gemeinsam über Proxy-Grafiken auf Zeichnungen zugreifen. Proxy-Grafiken bilden ein alternatives Mittel zur Anzeige von Objekten über einfache grafische Darstellungen. Objekte, die als Proxy-Grafiken dargestellt werden, besitzen nicht die volle "Intelligenz" der tatsächlichen Objekte. Proxy-Grafiken erhöhen die Zeichnungsgröße. AutoCAD verwendet diese Mechanismen für die Kompatibilität mit DWG-Dateien, wenn die benutzerdefinierte Anwendung nicht geladen ist.

Legen Sie für die Zeichnungseinstellung PROXYGRAPHICS den Wert 1 fest, um die Grafiken mit der Zeichnung zu speichern. Anderfalls wird eine Art Begrenzungsrahmen angezeigt, in dem sich das Objekt befindet, wenn es über den Objektaktivierer geöffnet wird.

Wenn Sie den Civil 3D Objektaktivierer zusätzlich zu einem beliebigen AutoCAD 2009-Produkt installieren, stehen Ihnen folgende Möglichkeiten zur Verfügung:

  • Unterstützung der AutoCAD-Liste und Löschen von Befehlen für Civil-Objekte
  • Fangpunkte auf den Civil-Objekten (damit Sie den Objektfang und die Objektverfolgung verwenden können)
  • Bearbeitung von Beschriftungen mit Griffen
  • Unterstützung der Anzeige bestimmter Civil-Objekttypen in der AutoCAD-Palette der Objekteigenschaften

Visuelle Bildtreue

Die Darstellung von AutoCAD Civil 3D-Civil-Objekten wird durch Stile gesteuert, die verschiedene Einstellungen zur Betrachtung der Objekte sowohl in der zweidimensionalen als auch in der dreidimensionalen Ansicht bieten. Der Civil Objektaktivierer erkennt diese Einstellungen an. Also zeigt beispielsweise ein DGM, das nur für die Anzeige von Höhenlinien in 3D konfiguriert wurde, nur dann Höhenlinien an, wenn es in einer aktivierten AutoCAD-Sitzung in 3D angezeigt wird.

Layer-Bildtreue

AutoCAD Civil 3D-Civil-Objektstile lassen sich so konfigurieren, dass die Darstellung der Objekte durch die Bearbeitung von Layern gesteuert werden kann. Wenn die Einstellungen der Objektstile, wie etwa Farbe und Linienstärke, auf VONLAYER gesetzt sind, können Sie Folgendes in einer aktivierten AutoCAD-Sitzung ausführen:

  • Ändern der Einstellungen der Objektlayer- und der Layer untergeordneter Komponenten, um die Objektanzeige zu aktualisieren
  • Aktivieren/Deaktivieren bzw. Einfrieren/Auftauen der Layer zur Änderung der Sichtbarkeit von Objekten

Wenn die Layereinstellungen im Objektstil auf VONBLOCK gesetzt sind, so wird durch das Ändern des Objektlayers in einer aktivierten AutoCAD-Sitzung die Anzeige des Objekts und seiner untergeordneten Komponenten entsprechend verändert.


Zugriff auf den Civil Objektaktivierer und die Installation

Verwenden des Civil 3D Objektaktivierers für AutoCAD Civil 3D 2009-Objektdaten
Verwenden von AutoCAD Civil 3D Objektaktivierer für Civil 3D 2009-Objektdaten
Mit AutoCAD Civil 3D erstellte Objekttypen
Zugriff auf den Civil Objektaktivierer und die Installation

Der Civil 3D Objektaktivierer steht auf den AutoCAD Civil 3D 2009-Produktmedien und der Autodesk-Website zur Verfügung.

Beachten Sie die unten stehenden Anweisungen, um den Civil Objektaktivierer anhand der Produktmedien zu installieren. Außerdem können Sie die aktuelle Version von der Autodesk-Website unter http://www.autodesk.com/aecobjenabler herunterladen.

Installieren des Civil Objektaktivierers

  1. Legen Sie das AutoCAD Civil 3D 2009-Medium in das Computerlaufwerk ein.
  2. Klicken Sie im Installationsassistenten von AutoCAD Civil 3D 2009 auf die Installationsverknüpfung.
  3. Klicken Sie auf der Installationsseite auf die Option zum Installieren von zusätzlichen Werkzeugen. Klicken Sie dann auf den Civil Objektaktivierer, und folgen Sie den Bildschirmanweisungen.
  4. Starten Sie Ihren Computer neu, wenn Sie dazu aufgefordert werden.


Mit AutoCAD Civil 3D erstellte Objekttypen

Zugriff auf den Civil Objektaktivierer und die Installation
Verwenden des Objekteigenschaftenmanagers in einer aktivierten AutoCAD-Sitzung
Mit AutoCAD Civil 3D erstellte Objekttypen

AutoCAD Civil 3D 2009 erzeugt viele verschiedene Arten benutzerdefinierter Grafikobjekte.

Hierzu gehören:

  • DGM
  • Höhenlinienbeschriftungslinie
  • Punkt
  • Punktgruppe
  • Tabelle(n)
  • Achse
  • 3D-Profilkörper
  • Querschnitt
  • Querschnittsbestandteil
  • Haltung und Schacht/Bauwerk (Plan)
  • Haltung und Schacht/Bauwerk (Höhenplan)
  • Haltung und Schacht/Bauwerk (Querprofilplan)
  • Kanalnetzüberlagerung
  • Parzellenfläche
  • Parzellensegmente
  • Gebiet
  • Verschneidung
  • Längsschnitt
  • Höhenplan
  • Querprofillinie
  • DGM-Querprofil
  • Materialquerprofil
  • Querprofilplan
  • Plan für Querprofilpläne
  • Vermessungsabbildung
  • Vermessungsnetz
  • Planrahmen
  • Schnittlinie
  • Einzelbeschriftungen
  • Gruppenbeschriftungen
  • Massenausgleichslinie
  • Massenausgleichsansicht

Der Civil 3D Objektaktivierer ermöglicht Ihnen, diese Objekte und die dazugehörigen Beschriftungen in einer aktivierten AutoCAD 2009-Sitzung anzuzeigen.


Verwenden des Objekteigenschaftenmanagers in einer aktivierten AutoCAD-Sitzung

Mit AutoCAD Civil 3D erstellte Objekttypen
Unterstützte AutoCAD-Befehle
Verwenden des Objekteigenschaftenmanagers in einer aktivierten AutoCAD-Sitzung

Bestimmte Informationen über AutoCAD Civil 3D-Objekte können Sie über das AutoCAD-Objekteigenschaftenfenster abrufen.

Verwenden Sie den Befehl Ändern [image] Eigenschaften, oder klicken Sie mit der rechten Maustaste auf ein Objekt, und wählen Sie Eigenschaften, um das Eigenschaftenfenster zu öffnen. Wenn Sie das Eigenschaftenfenster in einer aktivierten AutoCAD-Sitzung verwenden, können Sie bestimmte AutoCAD-Eigenschaften ändern.


Unterstützte AutoCAD-Befehle

Verwenden des Objekteigenschaftenmanagers in einer aktivierten AutoCAD-Sitzung
Verwenden von AutoCAD Civil 3D Objektaktivierer für Civil 3D 2009-Objektdaten
Auflösen von AutoCAD Civil 3D-Objekten
Unterstützte AutoCAD-Befehle

Alle AutoCAD Civil 3D-Objekte unterstützen die AutoCAD-Befehle Liste, Ursprung, und Löschen. Der Listenbefehl des Objektaktivierers verhält sich genauso wie der Listenbefehl in AutoCAD Civil 3D.

Die meisten AutoCAD Civil 3D-Objekte unterstützen in gewissem Maße auch andere Befehle. Zu diesen Befehlen gehören Kopieren, Schieben, Spiegeln, Versetzen, Maßstab, Block/wBlock, Drehen, Stutzen und Dehnen.

In der folgenden Tabelle sind alle zusätzlichen Informationen über Befehle für bestimmte Objekte und die Ergebnisse aufgelistet.

AnmerkungIn der nachstehenden Tabelle können Sie das in der Spalte "Kopieren" beschriebene Verhalten auslösen, indem Sie in der Befehlszeile KOPIEREN eingeben oder den Befehl Grundlegende Bearbeitungswerkzeuge [image] Kopieren des Kontextmenüs verwenden. Sie erhalten das Block/Wblock-Verhalten, wenn Sie aus dem Kontextmenü die Befehle Zwischenablage [image] Kopieren oder Zwischenablage [image] Kopieren mit Basispunkt wählen, STRG+C drücken oder in der Befehlszeile WBLOCK eingeben.

Anmerkungen zu unterstützten AutoCAD-Befehle

DGM

Wenn das DGM gelöscht oder aufgelöst wird, werden auf das DGM verweisende Längsschnitte und Querprofile statisch.

Durch den Befehl Spiegeln entsteht zwar eine Kopie, aber Spiegeleinstellungen werden nicht übernommen.

In der DGM-Definition verwendete Punktgruppen werden als Bestandteil des Wblock verwendet.

Punkt

Für den Befehl Wblock bzw. das Einfügen oder Kopieren von Punkten wird ein Dialogfeld zur Auflösung von Nummernkonflikten angezeigt.

Tabelle

Wird der Befehl Wblock für eine Tabelle ausgeführt, wird auch die erforderliche Geometrie kopiert. Die Punkte werden beispielsweise zusammen mit der Punkttabelle kopiert.

Achse

Wird eine Achse aufgelöst oder gelöscht, werden alle Objekte aufgelöst oder gelöscht, die von der Achse abhängen (wie z. B. Längsschnitte, Höhenpläne, Querprofillinien, Querprofile und Querprofilpläne).

Beim Kopieren der Achse wird auf demselben Gebiet eine neue Achse mit einem neuen Namen erstellt. Alle abhängigen Objekte werden in die neue Achse kopiert und sind darin enthalten.

Mit WBlock/Einfügen werden die Achse und alle abhängigen Objekte in ein neues Gebiet kopiert.

Parzelle (Parzellenbeschriftung wählen)

Wenn der Befehl Kopieren oder Wblock auf eine Parzelle angewendet wird, werden die abhängigen Parzellensegmente in den Wblock einbezogen. Wenn die Objekte in dieselbe Zeichnung eingefügt werden, wird ein neues Gebiet erstellt.

Nur die Parzellenbeschriftungen lassen sich verschieben.

Parzellensegmentlinien

Bei Anwendung des Befehls Wblock bzw. durch Einfügen der Parzellensegmentlinien werden Segmentlinien in einem neuen Gebiet erstellt.

Verschneidung

Es gibt zwei eindeutige Kopieroperationen, die auf ein Verschneidungsobjekt angewendet werden können. Beim Kopieren der Elementkante eines Grundrisses oder einer einzelnen Ziellinie werden eine neue Elementkante und ein neues Gebiet erzeugt. Beim Kopieren des gesamten Verschneidungsobjekts werden Grundriss, Ziel und Kriterien kopiert.

Der Grundriss lässt sich verschieben. Die Ziellinie lässt sich nicht verschieben.

Wenn die Verschneidungskriterien ein DGM referenzieren, wird das DGM in einer WBlock/Einfügen-Operation enthalten sein.

Längsschnitt

Wird ein Längsschnitt oder Querprofil gelöscht, wird er bzw. es aus allen Höhen- oder Querprofilplänen gelöscht.

Längsschnitte und Querprofile können in einer Ansicht nur vertikal verschoben werden.

Höhenplan

Wenn der Befehl Wblock auf den Längsschnitt oder den Höhenplan angewendet wird, werden alle für den Längsschnitt oder den Höhenplan erforderlichen Objekte (wie z. B. DGM, Achse, Längsschnitt, Querprofillinien und Querprofile) kopiert. Wenn die Objekte in dieselbe Zeichnung kopiert werden, wird ein neues Gebiet erstellt.

Querprofillinie

Sie können eine Querprofillinie nicht kopieren oder verschieben.

Querprofil

Wird ein Längsschnitt oder Querprofil gelöscht, wird er bzw. es aus allen Höhen- oder Querprofilplänen gelöscht.

Längsschnitte und Querprofile können in einer Ansicht nur vertikal verschoben werden.

Wenn der Befehl Wblock auf die Querprofillinie, das Querprofil oder den Querprofilplan angewendet wird, werden alle für die Querprofillinie, das Querprofil oder den Querprofilplan erforderlichen Objekte (wie z. B. DGM, Achse, Querprofile und Querprofillinien) kopiert. Wenn die Objekte in dieselbe Zeichnung kopiert werden, wird ein neues Gebiet erstellt.

Querschnitt

Die Namen von Querschnitten und Querschnittbestandteilen werden beim Kopieren inkrementiert. Wird ein Querschnitt kopiert, werden der Querschnitt und alle abhängigen Querschnittsbestandteile kopiert.

Durch den Befehl Spiegeln entsteht zwar eine Kopie, aber Spiegeleinstellungen werden nicht übernommen.

3D-Profilkörper

Wird ein 3D-Profilkörper kopiert oder der Befehl Wblock für einen 3D-Profilkörper ausgeführt, werden alle abhängigen Daten, wie z. B. Querschnitte, Achsen und DGMs, kopiert.

Kanalnetz

Auf Netzobjekte kann über den Objektaktivierer nicht zugegriffen werden.

Haltung

Beim Kopieren eines Netzwerkkomponentenprofils wird eine Kopie der übergeordneten Netzwerkkomponente (Haltung oder Schacht/Bauwerk) erstellt.

Schacht/Bauwerk

Wenn Sie Haltungen und Schächte/Bauwerke kopieren, spiegeln, anordnen oder versetzen, werden die Referenzen der verbundenen Komponenten aktualisiert.

Kopierte Haltungen und Schächte/Bauwerke werden im selben Netz abgelegt.

Wenn Sie einen Schacht/ein Bauwerk verschieben oder drehen, werden auch die verbundenen Komponenten verschoben. (Die Verbindungen bleiben erhalten.)

Wenn Sie eine Haltung verschieben oder drehen, wird die Verbindung zu den Komponenten unterbrochen.

Das Skalieren einer Haltung oder eines Schachts/Bauwerks wirkt sich auf die Position, jedoch nicht auf die Größe aus.

Bei Anwendung einer Wblock-Operation auf eine Haltung oder einen Schacht/ein Bauwerk werden alle abhängigen Objekte kopiert.

Vermessungsnetz

Wenn Sie den Befehl zum Kopieren in einem Vermessungsnetz verwenden, werden Elementränder erstellt. Der Schieben-Befehl löst die Verknüpfung zwischen Linienzug und Modell.

Vermessungsabbildung

Wenn Sie den Befehl Versatz auf eine Vermessungsabbildung anwenden, wird keine Vermessungsabbildung, sondern ein Elementrand erstellt.

Der Schieben-Befehl löst die Verknüpfung zwischen Linienzug und Modell.

Massenausgleichsplan-Linie

Mit dem Auflösen-Befehl werden der Layer und die Anzeigeeinstellungen beibehalten, sodass die Elemente genauso wie im Objekt angezeigt werden mit Ausnahme der Elemente, denen die Farbe "VonBlock" zugewiesen wurde.

Mit dem Dehnen-Befehl kann ein Objekt als Kante ausgewählt werden, zu der eine Dehnung möglich ist, es kann jedoch nicht selbst gedehnt werden.

Mit dem Befehl STUTZEN kann das Objekt als Stutzkante ausgewählt, aber nicht gestutzt werden.

Wenn für die Massenausgleichspläne der Befehl WBlock verwendet wird, werden alle erforderlichen Objekte kopiert. WBlock/Einfügen wird verwendet, wenn der Benutzer ^C und ^V eingibt.

Massenausgleichsplan-Ansicht

Ansichten werden automatisch gemäß dem "Vorhandenen Namen" (#) benannt. Dabei steht # für ein Inkrement. Wenn ein Konflikt auftritt, wird der nächste Zähler verwendet.

Mit dem Kopieren-Befehl oder durch Auswahl des Befehls Auswahl kopieren über das Kontextmenü wird eine Kopie der Ansicht mit dem Namen "Vorhandener Namen" (#) erstellt. Dabei steht # für ein Inkrement.

Mit dem Auflösen-Befehl werden der Layer und die Anzeigeeinstellungen beibehalten, sodass die Elemente genauso wie im Objekt angezeigt werden mit Ausnahme der Elemente, denen die Farbe "VonBlock" zugewiesen wurde. Beim Auflösen der Ansicht wird nicht die Ausgleichsplan-Linie aufgelöst.

Der Spiegeln-Befehl kann auf eine Ansicht angewendet werden, dabei werden die Spiegeleinstellungen jedoch außer Acht gelassen. Sie erhalten eine weitere Kopie des Höhenplans.

Wenn für die Ansicht der Befehl WBlock verwendet wird, werden alle für die Ansicht erforderlichen Objekte kopiert. WBlock/Einfügen wird verwendet, wenn der Benutzer ^C und ^V eingibt.


Auflösen von AutoCAD Civil 3D-Objekten

Unterstützte AutoCAD-Befehle
Häufig gestellte Fragen (FAQ)
Auflösen von AutoCAD Civil 3D-Objekten

Verwenden Sie den Befehl In AutoCAD exportieren, um ein neue Zeichnung im AutoCAD 2004- oder 2000-Format zu erstellen, in dem alle Civil-Objekte aufgelöst sind. Die Originalzeichnung wird dadurch nicht verändert. Es gibt zwei Möglichkeiten zum Auflösen: Verwendung des Befehls AUFLÖSEN oder Exportieren gemäß untenstehender Beschreibung.

So lösen Sie AutoCAD Civil 3D-Objekte in einer aktivierten AutoCAD-Sitzung auf

  1. Geben Sie in einer mit dem Civil Objektaktivierer aktivierten AutoCAD-Sitzung in der Befehlszeile -AecExportToAutoCAD ein. Die folgende Eingabeaufforderung wird angezeigt:

    Exportoptionen [Format/Bindung/bindungsTyp/Präfix/Suffix/?] <Für Dateiname eingeben>:

  2. Geben Sie F ein, um die Formatoptionen anzuzeigen, und legen Sie anschließend das Dateiformat fest.
  3. Geben Sie B ein, um festzulegen, ob XRefs gebunden werden. Geben Sie Ja oder Nein ein.
  4. Geben Sie T ein, um den Bindetyp festzulegen. Geben Sie Bindung oder Einfügen ein.

    Bei der Binde-Methode werden XRef-Identitäten wie z. B. Layernamen beibehalten. Die Einfügen-Methode bindet die XRef-Datei ähnlich wie beim Lösen und Einfügen der Referenzzeichnung an die aktuelle Zeichnung.

  5. Geben Sie P ein, um ein Datei-Präfix festzulegen und anschließend ein Präfix einzugeben.
  6. Geben Sie S ein, um ein Suffix festzulegen und anschließend ein Suffix einzugeben.
  7. Geben Sie ein ?, um die festgelegten Einstellungen zu überprüfen.
  8. Nachdem Sie alle Einstellungen festgelegt haben, drücken Sie die EINGABETASTE in der <Für Dateiname eingeben>:-Eingabeaufforderung und legen anschließend einen Dateinamen und -pfad fest. Geben Sie z. B. C:\Eigene Dateien\ACAD-Drawing1.dwg ein.

    Die Datei wird am entsprechenden Speicherort gespeichert.


Häufig gestellte Fragen (FAQ)

Auflösen von AutoCAD Civil 3D-Objekten
Häufig gestellte Fragen (FAQ)

Fragen zur Installation und Verwendung des Objektaktivierers werden in den folgenden Themen behandelt.

AnmerkungAktuelle Informationen über die Objektaktivierer finden Sie unter http://www.autodesk.com/aecobjenabler.

Was ist der Civil Objektaktivierer?

Der Civil 3D Objektaktivierer ist ein Dienstprogramm, das Kunden von AutoCAD 2009-basierten Produkten die Möglichkeit bietet, AutoCAD Civil 3D-Objekte anzuzeigen und in eingeschränktem Maße zu bearbeiten. Mit dem Civil 3D Objektaktivierer kann jeder Benutzer mit diesen AutoCAD 2009-basierten Produkten volle Kompatibilität mit AutoCAD Civil 3D-Objekten erhalten.

Kann der Civil 3D Objektaktivierer auf einer AutoCAD-Version vor 2009 installiert werden?

Nein. Der Civil 3D Objektaktivierer lässt sich nur auf AutoCAD 2009-basierten Produkten installieren.

Muss ich den Civil Objektaktivierer installieren, um AutoCAD Civil 3D-Zeichnungen in AutoCAD-basierten Anwendungen anzuzeigen?

Nein. Der AutoCAD 2005-Mechanismus für Proxy-Grafiken (ab AutoCAD R13) ermöglicht die Anzeige von AutoCAD Civil 3D-Objekten in AutoCAD 2005 und anderen Autodesk-Produkten, die Zeichnungsdateien lesen können. Vergewissern Sie sich, dass Sie die Proxy-Grafiken aktivieren, bevor Sie Ihre Zeichnungen in Civil 3D speichern.

Inwiefern unterscheidet sich der Civil Objektaktivierer von Proxy-Grafiken?

Der Civil Objektaktivierer ersetzt nicht den Datenaustausch-Mechanismus der Proxy-Grafiken. Proxy-Grafiken bleibt ein wertvoller "gemeinsamer Nenner" des Datenaustauschs zwischen den Produkten der Autodesk-Familie. Der Civil Objektaktivierer bietet eine robustere Kompatibilitätsstufe für AutoCAD-Benutzer.

Wie verwende ich den Civil Objektaktivierer?

Sobald der Civil Objektaktivierer installiert ist, funktioniert er automatisch in Ihrer vorhandenen AutoCAD-Konfiguration. Wenn Sie eine Zeichnungsdatei mit AutoCAD Civil 3D-Objekten öffnen, so sind sie "aktiviert", und Sie können diese Objekte direkt über AutoCAD-Befehle bearbeiten. Es gibt keine Menüs, Symbolleisten oder Befehlszeilenfunktionen. Der Vorteil des Civil Objektaktivierers liegt in der Fähigkeit, bestehende und vertraute AutoCAD-Befehle auf AutoCAD Civil 3D-Objekte anzuwenden, ohne die neuen Funktionen erlernen zu müssen.

Kann ich mit dem Civil 3D Objektaktivierer intelligente Objekte in AutoCAD 2009 erstellen?

Es stehen keine Befehle zur Erstellung neuer Objekte mit AutoCAD 2009 und dem Civil 3D Objektaktivierer zur Verfügung. Jedoch wird das Kopieren vorhandener Objekte für eine Mehrheit von Objekten unterstützt. Die Objekte behalten auch ihre Intelligenz bei.

Wie installiere ich den Civil Objektaktivierer?

Sie finden den Civil Objektaktivierer auf Ihren Produktmedien. Außerdem können Sie die aktuelle Version unter http://www.autodesk.com/aecobjenabler von der Autodesk-Website herunterladen.

Wie gebe ich den Civil Objektaktivierer nach der Installation weiter?

Bei dem Civil Objektaktivierer handelt es sich um eine Freeware-Anwendung, die Sie an jede Person weitergeben können, die Ihre Zeichnungen ansehen möchte. Mit dem Civil Objektaktivierer allein kann man jedoch keine Zeichnungen anzeigen. Sie müssen ein Exemplar von AutoCAD 2009 oder ein auf AutoCAD 2009-basiertes Produkt installiert haben.

Wie prüfe ich nach, ob der Civil Objektaktivierer ordnungsgemäß installiert wurde?

Wenn Sie den Civil Objektaktivierer installieren, wird er in der Windows-Systemsteuerung in die Liste unter Software hinzugefügt.

Gibt es irgendwelche AutoCAD-Variablen, die den Civil Objektaktivierer beeinträchtigen?

Wenn Sie den Civil Objektaktivierer verwenden, sollten Sie die Option Objekt erkennen und Befehl aufrufen unter den AutoCAD-Optionen aktivieren.

So wählen Sie die Option Objekt erkennen und Befehl aufrufen aus:

  1. Geben Sie in der AutoCAD 2005-Befehlszeile OPTIONEN ein, um das Dialogfeld AutoCAD 2005-Optionen aufzurufen.
  2. Klicken Sie auf die Registerkarte Öffnen und Speichern.
  3. Unter ObjectARX-Anwendungen bei Bedarf laden wählen Sie Objekt erkennen und Befehl aufrufen.

Diese Option überprüft die Zeichnung nach eventuellen benutzerspezifischen Objekten und lädt die übergeordnete ARX/DBX-Anwendung.

AnmerkungWenn Sie mit dem Civil Objektaktivierer benutzerdefinierte Objekte anzeigen möchten, legen Sie für die Option ObjectARX-Anwendungen bei Bedarf laden Benutzerspezifisches Objekt erkannt (1) oder Objekt erkennen und Befehl aufrufen (3) fest.


Senden Sie uns bitte Ihre Kommentare zu dieser Seite.

Mit diesem Formular senden Sie Ihre Kommentare an die Autodesk Technical Publications-Gruppe, die für diese Dokumentation zuständig ist.

Thementitel und -position (nicht bearbeiten):
Name (optional):
         E-Mail (optional):
Kommentare:

Anmerkung: Dieses Formular ist nicht dazu gedacht, Ihnen Feedback oder technische Unterstützung zu geben. Die von Ihnen bereitgestellten Informationen werden für die Verbesserung zukünftiger Aktualisierungen der Dokumentation verwendet. Vielen Dank.