Utilisation d'AutoCAD Civil Object Enabler avec des données d'objets Civil 3D 2009

Utilisation de Civil Object Enabler avec des données d'objets AutoCAD Civil 3D 2009

AutoCAD Civil Object Enabler vous permet d'accéder à des données d'objets civils d'AutoCAD Civil 3D 2009 et d'AutoCAD Land Desktop 2009 dans des applications reposant sur AutoCAD 2009, et ce sans que ces produits ne soient installés sur votre ordinateur.

RemarqueAutoCAD Civil Object Enabler peut être utilisé avec AutoCAD Civil 3D 2009 et AutoCAD Land Desktop 2009.

Les objets Civil peuvent être activés dans les produits Autodesk suivants :

  • AutoCAD 2009
  • AutoCAD Mechanical 2009
  • AutoCAD Architecture 2009
  • AutoCAD MEP 2009
  • AutoCAD Map 3D 2009
  • AutoCAD Electrical 2009
  • Autodesk 3ds Max Design 2009
  • Autodesk 3ds Max 2009
  • Autodesk NavisWorks Manage 2009
  • Autodesk NavisWorks Review 2009
  • Autodesk NavisWorks Simulate 2009
  • Autodesk Impression 2009

Si vous possédez une version antérieure de ces applications, consultez la page http://www.autodesk.com/aecobjenabler pour savoir quelle version télécharger.

Rubriques de cette section

  • Utilisation de Civil Object Enabler avec des données d'objets AutoCAD Civil 3D 2009

    Civil Object Enabler est une application gratuite que vous pouvez utiliser pour accéder aux fichiers de dessin AutoCAD Civil 3D 2009. Cette édition permet d'accéder aux données d'objets créées dans AutoCAD Civil 3D 2009 à l'extérieur de l'environnement AutoCAD Civil 3D 2009.

  • Accès à Civil Object Enabler et installation

    Civil Object Enabler est disponible sur le support de l'application AutoCAD Civil 3D 2009, ainsi que sur le site Web d'Autodesk.

  • Types d'objets créés dans AutoCAD Civil 3D

    AutoCAD Civil 3D 2009 permet de créer plusieurs types d'objets graphiques personnalisés.

  • Utilisation du Gestionnaire des propriétés des objets dans une session AutoCAD activée

    Vous pouvez consulter certaines informations relatives aux objets AutoCAD Civil 3D dans la fenêtre Propriétés des objets d'AutoCAD.

  • Commandes AutoCAD prises en charge

    Tous les objets AutoCAD Civil 3D prennent en charge les commandes LISTE, DECOMPOS et EFFACER d'AutoCAD. Le comportement de la commande LISTE du Programme d'activation d'objets est identique à celui de la même commande dans AutoCAD Civil 3D.

  • Décomposition des objets AutoCAD Civil 3D

    Utilisez la commande Exporter vers AutoCAD pour créer un dessin AutoCAD 2004 ou 2000 avec tous les objets civils décomposés. Le dessin d'origine n'est pas modifié. Il existe deux méthodes permettant d'effectuer une décomposition : à l'aide de la commande DECOMPOS ou par exportation, comme expliqué ci-dessous.

  • Questions fréquemment posées

    Les questions concernant l'installation et l'utilisation d'Objet Enabler sont abordées dans les rubriques suivantes.

Envoyez-nous vos commentaires sur cette page


Utilisation de Civil Object Enabler avec des données d'objets AutoCAD Civil 3D 2009

Accès à Civil Object Enabler et installation
Utilisation de Civil Object Enabler avec des données d'objets AutoCAD Civil 3D 2009

Civil Object Enabler est une application gratuite que vous pouvez utiliser pour accéder aux fichiers de dessin AutoCAD Civil 3D 2009. Cette édition permet d'accéder aux données d'objets créées dans AutoCAD Civil 3D 2009 à l'extérieur de l'environnement AutoCAD Civil 3D 2009.

Par exemple, si la moitié de vos utilisateurs AutoCAD emploie AutoCAD 2009 et que l'autre moitié fait appel à AutoCAD Civil 3D 2009, les personnes qui utilisent le produit AutoCAD 2009 standard peuvent installer Civil Object Enabler. Une fois le programme installé, ils peuvent ouvrir des dessins créés dans AutoCAD Civil 3D 2009 et visualiser, tracer, manipuler et copier les objets personnalisés.

Même sans avoir installé ce programme d'activation, vous pouvez partager des dessins à l'aide de graphiques externes. Les graphiques externes offrent un autre moyen d'afficher des objets à l'aide de simples représentations graphiques. Les objets représentés sous forme de graphiques externes ne possèdent pas l'"intelligence" des objets réels. Les graphiques externes augmentent également la taille du dessin. AutoCAD utilise ce mécanisme pour la compatibilité des fichiers DWG si l'application personnalisée n'est pas chargée.

Définissez le paramètre de dessin PROXYGRAPHICS sur 1 pour enregistrer les graphiques avec le dessin. Sinon, une "zone de contour" s'affiche à l'emplacement de l'objet lorsque celui-ci est ouvert avec Civil Object Enabler.

L'installation de Civil Object Enabler dans toute application AutoCAD 2009 permet :

  • la prise en charge des commandes LISTE et EFFACER d'AutoCAD sur des objets civils
  • l'utilisation de points d'accrochage sur des objets civils (pour vous permettre d'utiliser les fonctionnalités d'accrochage d'objet et de suivi des objets)
  • l'édition d'étiquettes à l'aide de poignées
  • la prise en charge de certains types d'objets civils dans la palette des propriétés d'objet AutoCAD

Fidélité visuelle

L'aspect des objets civils AutoCAD Civil 3D est déterminé par des styles pouvant comporter différents paramètres d'affichage des objets dans les vues 2D et 3D. Civil Object Enabler respecte ces paramètres, de sorte qu'une surface configurée pour n'afficher que les courbes de niveau en 3D, par exemple, affiche uniquement les courbes de niveau visualisées en 3D dans une session AutoCAD activée.

Fidélité des calques

&Les styles d'objet civil AutoCAD Civil 3D peuvent être configurés pour permettre le contrôle de l'aspect des objets via la manipulation de calques. Si les paramètres de style d'objet, tels que la couleur et l'épaisseur de ligne sont définis sur DUCALQUE, vous pouvez effectuer les opérations suivantes dans une session AutoCAD activée :

  • modifier les paramètres du calque de l'objet et du calque des sous-composants de l'objet pour mettre à jour l'affichage de l'objet ;
  • activer/désactiver les calques ou geler/libérer les calques pour modifier la visibilité de l'objet.

Si les paramètres du calque dans le style d'objet sont définis sur DUBLOC, la modification du calque de l'objet dans une session AutoCAD activée entraîne également celle de l'affichage de l'objet et de ses sous-composants.


Accès à Civil Object Enabler et installation

Utilisation de Civil Object Enabler avec des données d'objets AutoCAD Civil 3D 2009
Utilisation d'AutoCAD Civil Object Enabler avec des données d'objets Civil 3D 2009
Types d'objets créés dans AutoCAD Civil 3D
Accès à Civil Object Enabler et installation

Civil Object Enabler est disponible sur le support de l'application AutoCAD Civil 3D 2009, ainsi que sur le site Web d'Autodesk.

Pour installer Civil Object Enabler à partir du support de l'application, suivez les instuctions ci-après. Par ailleurs, vous pouvez également télécharger la version la plus récente depuis le site Web d'Autodesk, à l'adresse http://www.autodesk.com/aecobjenabler.

Installation de Civil Object Enabler

  1. Insérez le support d'AutoCAD Civil 3D 2009 dans le lecteur correspondant de votre ordinateur.
  2. Dans l'assistant d'installation d'AutoCAD Civil 3D 2009, cliquez sur le lien d'installation.
  3. Dans l'onglet Install, cliquez sur Install Additional Tools. Cliquez ensuite sur Programme d'activation d'objets Civil et suivez les instructions qui s'affichent à l'écran.
  4. Redémarrez l'ordinateur si vous y êtes invité.


Types d'objets créés dans AutoCAD Civil 3D

Accès à Civil Object Enabler et installation
Utilisation du Gestionnaire des propriétés des objets dans une session AutoCAD activée
Types d'objets créés dans AutoCAD Civil 3D

AutoCAD Civil 3D 2009 permet de créer plusieurs types d'objets graphiques personnalisés.

Parmi eux, on trouve les objets suivants :

  • Surface
  • Ligne d'étiquette de courbe de niveau
  • Point
  • Groupe de points
  • Table(s)
  • Axe
  • Projet 3D
  • Profil type
  • Elément de profil type
  • Structure et canalisations (plan)
  • Structure et canalisations (profil dessiné)
  • Structure et canalisations (profil en travers)
  • Interférences de réseau de canalisations
  • Aire de parcelle
  • Segments de parcelle
  • Site
  • Talus
  • Profil
  • Profil dessiné
  • Tabulation
  • Profil en travers de surface
  • Profil en travers de matériau
  • Coupe
  • Feuille de coupes
  • Figure de topographie
  • Réseau de topographie
  • Fenêtre
  • Ligne d'intersection
  • Etiquettes uniques
  • Etiquettes groupées
  • Ligne d'équilibrage des déblais et remblais
  • Vue d'équilibrage des déblais et remblais

Civil Object Enabler vous permet de visualiser ces objets et les étiquettes correspondantes dans une session AutoCAD 2009 activée.


Utilisation du Gestionnaire des propriétés des objets dans une session AutoCAD activée

Types d'objets créés dans AutoCAD Civil 3D
Commandes AutoCAD prises en charge
Utilisation du Gestionnaire des propriétés des objets dans une session AutoCAD activée

Vous pouvez consulter certaines informations relatives aux objets AutoCAD Civil 3D dans la fenêtre Propriétés des objets d'AutoCAD.

Utilisez la commande Modifier [image] Propriétés ou cliquez avec le bouton droit de la souris sur un objet et choisissez Propriétés pour ouvrir la fenêtre Propriétés. Lorsque vous utilisez la fenêtre Propriétés dans une session AutoCAD activée, vous pouvez modifier certaines propriétés AutoCAD.


Commandes AutoCAD prises en charge

Utilisation du Gestionnaire des propriétés des objets dans une session AutoCAD activée
Utilisation d'AutoCAD Civil Object Enabler avec des données d'objets Civil 3D 2009
Décomposition des objets AutoCAD Civil 3D
Commandes AutoCAD prises en charge

Tous les objets AutoCAD Civil 3D prennent en charge les commandes LISTE, DECOMPOS et EFFACER d'AutoCAD. Le comportement de la commande LISTE du Programme d'activation d'objets est identique à celui de la même commande dans AutoCAD Civil 3D.

La plupart des objets AutoCAD Civil 3D prennent en charge les autres commandes, dans une certaine mesure. Ces commandes sont les suivantes : COPIER, DEPLACER, MIROIR, DECALER, ECHELLE, BLOC/WBLOC, ROTATION, AJUSTER et PROLONGE.

Le tableau suivant contient des informations complémentaires sur le fonctionnement des commandes sur certains objets, ainsi que sur le résultat obtenu.

RemarqueVous pouvez obtenir le comportement "Copier" en entrant COPIER sur la ligne de commande ou en choisissant l'option Outils de modification de base [image] Copier dans le menu contextuel. Vous pouvez obtenir le comportement "Bloc/Wbloc" en choisissant l'option Presse-papiers [image] Copier ou Presse-papiers [image] Copier avec le point de base dans le menu contextuel, en appuyant sur Ctrl+C ou encore en entrant WBLOC sur la ligne de commande.

Notes sur les commandes AutoCAD prises en charge

Surface

Si la surface est supprimée ou décomposée, les profils et profils en travers qui y font référence deviennent statiques.

L'exécution de la commande Miroir permet de créer une copie, mais pas de définir les paramètres du miroir.

Les groupes de points utilisés dans la définition de la surface sont inclus dans la commande Wbloc.

Point

Lorsque vous utilisez la commande Wbloc et insérez ou copiez des points, une boîte de dialogue s'affiche afin de résoudre les conflits de numéros.

Tableau

L'exécution de la commande Wbloc pour un tableau permet également de copier la géométrie requise. Par exemple, les points sont copiés en même temps que la table de points.

Axe

L'exécution de la commande Décomposer ou Effacer permet de décomposer ou de supprimer tous les objets qui en dépendent (comme les profils, les profils dessinés, les tabulations, les profils en travers et les coupes).

L'exécution de la commande Copier sur l'axe créer un axe avec un nouveau nom dans le même site. Tous les objets dépendants seront copiés et inclus avec le nouvel axe.

Wbloc/Insérer copie l'axe et tous les objets dépendants dans un nouveau site.

Parcelle (sélection d'une étiquette de parcelle)

Lorsque vous utilisez la commande Copier ou Wbloc pour une parcelle, les segments de parcelle qui en dépendent sont inclus. Si les objets sont insérés dans le même dessin, un nouveau site est créé.

Seules les étiquettes de parcelle peuvent être déplacées.

Lignes de segment de parcelle

L'utilisation de Wbloc/l'insertion de lignes de segments de parcelle crée les lignes de segment dans un nouveau site.

Talus

Deux opérations de copie distinctes peuvent être effectuées sur un objet de talus. La copie d'une ligne caractéristique de terrain d'une empreinte ou d'une ligne d'arrêt permet de créer une nouvelle ligne caractéristique du terrain dans un nouveau site. L'exécution de la commande Copier sur un talus complet permet de copier l'empreinte, la condition d'arrêt et les paramètres.

L'empreinte peut être déplacée. La ligne d'arrêt ne peut pas être déplacée.

Si les paramètres de talus référencent une surface, cette dernière sera incluse dans une opération Wbloc/Insérer.

Profil

L'exécution de la commande Effacer pour un profil ou un profil en travers permet de supprimer le profil ou le profil en travers de tous les profils dessinés ou de toutes les coupes.

Les profils et les profils en travers ne peuvent être déplacés que verticalement dans une vue.

Profil dessiné

Si le profil ou le profil dessiné utilise Wbloc, tous les objets nécessaires au profil ou au profil dessiné (surface, axe, profil, tabulations et profils en travers) sont copiés. Si les objets sont copiés dans le même dessin, un nouveau site est créé.

Tabulation

Il n'est pas possible de copier ou de déplacer une tabulation.

Profil en travers

L'exécution de la commande Effacer pour un profil ou un profil en travers permet de supprimer le profil ou le profil en travers de tous les profils dessinés ou de toutes les coupes.

Les profils et les profils en travers ne peuvent être déplacés que verticalement dans une vue.

Si la tabulation, le profil en travers ou la coupe utilise Wbloc, tous les objets nécessaires à la tabulation, le profil en travers ou la coupe (surface, axe, profils en travers et tabulations) sont copiés. Si les objets sont copiés dans le même dessin, un nouveau site est créé.

Profil type

Les noms des profils types et des éléments de profil type sont incrémentés lorsqu'ils sont copiés. L'exécution de la commande Copier pour un profil type permet de copier le profil type et tous les éléments qui en dépendent.

L'exécution de la commande Miroir permet de créer une copie, mais pas de définir les paramètres du miroir.

Projet 3D

L'exécution de la commande Copier ou Wbloc sur un projet 3D permet de copier toutes les données dépendantes, telles que les profils types, les axes et les surfaces.

Réseau de canalisations

Les objets du réseau ne sont pas accessibles via l'environnement du Programme d'activation d'objets.

Canalisation

L'exécution de la commande Copier sur un profil de composant de réseau crée une copie du composant de réseau parent (canalisation ou structure).

Structure

L'exécution des commandes Copier, Miroir, Réseau et Décaler sur des canalisations et des structures entraîne la mise à jour des références de tous les composants connectés.

Les canalisations et les structures copiées feront partie du même réseau.

L'exécution de la commande Déplacer ou Rotation sur une structure entraîne également tous les composants connectés. (les connexions sont conservées).

L'exécution de la commande Déplacer ou Rotation sur une canalisation rompt la connexion avec les différents composants.

La mise à l'échelle d'une canalisation ou d'une structure affecte sa position, mais pas sa taille.

L'exécution de la commande Wbloc sur des canalisations ou des structures copie tous les objets dépendants.

Réseau de topographie

L'utilisation de la commande Copier sur un réseau de topographie crée des lignes caractéristiques du terrain. La commande Déplacer dissocie la figure du modèle.

Figure de topographie

L'exécution de la commande Décaler sur une figure de topographie permet de générer un objet ligne caractéristique du terrain, et non pas une figure de topographie.

Les commandes Déplacer dissocient la figure du modèle.

Ligne d'équilibrage des déblais et remblais

L'exécution des commandes Décomposer conserve les paramètres de calque et d'affichage de sorte que les entités apparaissent exactement comme dans l'objet, sauf pour les objets auxquels la couleur "DuBloc" est attribuée.

Avec la commande Prolonger, l'objet peut être sélectionné comme bord pour arrêter la prolongation, mais pas pour être prolongé

La commande Ajuster permet de sélectionner l'objet en tant que bord d'ajustement, mais ne permet pas de l'ajuster.

Si l'équilibrage des déblais et remblais utilise Wbloc, tous les objets requis pour l'équilibrage sont copiés. Wbloc/Insérer est utilisé lorsque l'utilisateur tape ^C et ^V.

Vue d'équilibrage des déblais et remblais

Les vues sont automatiquement nommées en "Nom existant" (#), où # est un incrément. Si un conflit est détecté, le compteur suivant est utilisé.

La commande Copier ou un clic droit sur "Sélection de copie" crée une copie de la vue avec le nom "Nom existant" (#), où # est un incrément.

L'exécution des commandes Décomposer conserve les paramètres de calque et d'affichage de sorte que les entités apparaissent exactement comme dans l'objet, sauf pour les objets auxquels la couleur "DuBloc" est attribuée. La décomposition de la vue ne décompose pas la ligne d'équilibrage des déblais et remblais.

La commande Miroir aboutit sur une vue, mais elle ne permet pas de définir les paramètres du miroir. Vous obtenez une copie supplémentaire du profil dessiné.

Si la vue utilise Wbloc, tous les objets requis pour la vue sont copiés. Wbloc/Insérer est utilisé lorsque l'utilisateur tape ^C et ^V.


Décomposition des objets AutoCAD Civil 3D

Commandes AutoCAD prises en charge
Questions fréquemment posées
Décomposition des objets AutoCAD Civil 3D

Utilisez la commande Exporter vers AutoCAD pour créer un dessin AutoCAD 2004 ou 2000 avec tous les objets civils décomposés. Le dessin d'origine n'est pas modifié. Il existe deux méthodes permettant d'effectuer une décomposition : à l'aide de la commande DECOMPOS ou par exportation, comme expliqué ci-dessous.

Pour décomposer des objets AutoCAD Civil 3D dans une session AutoCAD activée

  1. Entrez -AecExportToAutoCAD sur la ligne de commande d'une session AutoCAD activée avec le Programme d'activation d'objets Civil. Le message suivant s'affiche :

    Options d'exportation [Format/Lier/Type d'ajout/Préfixe/Suffixe/?] <Appuyez sur Entrée pour indiquer le nom de fichier>:

  2. Entrez F pour afficher les options de format, puis spécifiez le format de fichier.
  3. Entrez B pour indiquer si les xréfs doivent être ajoutées. Entrez Oui ou Non.
  4. Entrez T pour indiquer le type d'ajout. Entrez Lier ou Insérer.

    La méthode Lier permet de conserver les identités de référence croisée, comme les noms de calque. La méthode Insérer ajoute la référence croisée au dessin actuel d'une manière très similaire à la procédure de dissociation et d'insertion du dessin de référence.

  5. Entrez P pour spécifier un préfixe de fichier, puis entrez le préfixe.
  6. Entrez S pour spécifier un suffixe de fichier, puis entrez le suffixe.
  7. Entrez ? pour revoir les paramètres que vous avez spécifiés.
  8. Une fois tous les paramètres spécifiés, appuyez sur Entrée à l'invite <Appuyez sur Entrée pour indiquer le nom de fichier>:, puis spécifiez un nom de fichier avec son chemin d'accès. Par exemple, entrez C:\My Documents\ACAD-Drawing1.dwg.

    Le fichier est enregistré à l'emplacement indiqué.


Questions fréquemment posées

Décomposition des objets AutoCAD Civil 3D
Questions fréquemment posées

Les questions concernant l'installation et l'utilisation d'Objet Enabler sont abordées dans les rubriques suivantes.

RemarqueVous trouverez les dernières informations relatives aux programmes d'activation d'objets à l'adresse http://www.autodesk.com/aecobjenabler.

Qu'est-ce que le Programme d'activation d'objets Civil ?

Civil Object Enabler est un utilitaire offrant la possibilité aux utilisateurs des applications AutoCAD 2009 de visualiser et de modifier de manière limitée des objets AutoCAD Civil 3D. Grâce à Civil Object Enabler, tout utilisateur d'une application AutoCAD 2009 bénéficie d'une compatibilité totale avec les objets AutoCAD Civil 3D.

Civil Object Enabler peut-il être installé sur une version d'AutoCAD antérieure à 2009 ?

Non. Civil Object Enabler peut uniquement être installé sur des applications AutoCAD 2009.

Faut-il installer Civil Object Enabler pour visualiser des dessins AutoCAD Civil 3D dans des applications AutoCAD ?

Non. Le mécanisme des graphiques externes d'AutoCAD (inclus initialement dans AutoCAD R13) permet la visualisation des objets AutoCAD Civil 3D dans AutoCAD ou d'autres applications Autodesk pouvant lire des fichiers de dessin. Veillez à activer les graphiques externes avant d'enregistrer vos dessins dans Civil 3D.

En quoi Civil Object Enabler diffère des graphiques externes ?

Civil Object Enabler ne remplace pas le mécanisme d'interopérabilité des graphiques externes. Les graphiques externes demeurent un "dénominateur commun" d'interopérabilité sur toute la gamme d'applications Autodesk. Civil Object Enabler fournit un niveau de compatibilité élevé aux utilisateurs d'AutoCAD.

Comment utiliser Civil Object Enabler ?

Une fois installé, Civil Object Enabler fonctionne automatiquement avec votre configuration AutoCAD existante. Si vous ouvrez un fichier de dessin contenant des objets AutoCAD Civil 3D, ces derniers sont "dynamiques" et vous pouvez les modifier directement à l'aide des commandes AutoCAD. Il n'existe aucun menu, aucune barre d'outils ni objet d'invite de commande. La puissance de Civil Object Enabler réside dans sa capacité à exécuter les commandes AutoCAD existantes et connues sur des objets AutoCAD Civil 3D sans qu'il soit nécessaire d'apprendre de nouvelles fonctions.

Puis-je créer des objets intelligent en utilisant Civil Object Enabler sur AutoCAD 2009 ?

Il n'existe aucune commande permettant de créer des objets à l'aide d'AutoCAD 2009 et de Civil Object Enabler. En revanche, la copie d'objets existants est possible pour la majorité des objets. Ceux-ci conservent alors leur intelligence.

Comment installer Civil Object Enabler ?

Civil Object Enabler est disponible sur le support de l'application. En outre, vous pouvez télécharger la version la plus récente de l'application depuis le site Web d'Autodesk, à l'adresse http://www.autodesk.com/aecobjenabler.

Comment distribuer le programme d'installation de Civil Object Enabler ?

Civil Object Enabler est une application gratuite que vous pouvez distribuer à toute personne souhaitant visualiser vos dessins. Cependant, Civil Object Enabler ne peut, à lui seul, afficher vos dessins. Une copie d'AutoCAD 2009 ou une application AutoCAD 2009 doit être installée sur votre ordinateur.

Comment vérifier que Civil Object Enabler est correctement installé et opérationnel ?

Lorsque vous installez Civil Object Enabler, ce dernier est ajouté à la liste Ajout/Suppression de programmes du Panneau de configuration de Windows.

Existe-t-il des variables AutoCAD affectant Civil Object Enabler ?

Lorsque vous utilisez Civil Object Enabler, il est recommandé d'employer l'option Détection d'objet et appel de commande de la boîte de dialogue Options d'AutoCAD.

Pour sélectionner l'option Détection d'objet et appel de commande

  1. Saisissez OPTIONS à l'invite de commande pour afficher la boîte de dialogue Options AutoCAD.
  2. Cliquez sur l'onglet Ouvrir et enregistrer.
  3. Sous Applications ObjectARX et Chargement sur demande des applications ObjectARX, sélectionnez Détection d'objet et appel de commande.

Cette option permet de vérifier l'existence d'objets personnalisés dans un dessin et de charger l'application parente ARX/DBX.

RemarqueSi vous souhaitez utiliser le Programme d'activation d'objets Civil pour visualiser des objets personnalisés, définissez l'option Chargement sur demande des applications ObjectARX sur Détection des objets personnalisés (1) ou sur Détection d'objet et appel de commande (3).


Envoyez-nous vos commentaires

Utilisez ce formulaire pour envoyer vos commentaires à l'équipe de rédaction technique d'Autodesk responsable de cette documentation.

Titre et emplacement de la rubrique (ne pas modifier) :
Nom (facultatif) :
         Adresse électronique (facultatif) :
Commentaires :

Remarque : ce formulaire n'est pas prévu pour demander une assistance technique. Vos informations seront utilisées pour améliorer les prochaines mises à jour de la documentation. Merci