Az AutoCAD Civil Objektumengedélyezők modul használata Civil 3D 2009 objektumadatokkal

A Civil Objektumengedélyezők modul használata AutoCAD Civil 3D 2009 objektumadatokkal

Az AutoCAD Civil Objektumengedélyezők modul lehetővé teszi az AutoCAD Civil 3D 2009 és az AutoCAD Land Desktop 2009 civil objektumadatok elérését az AutoCAD 2009 alapú alkalmazásokban, anélkül, hogy a termékeket telepítené a számítógépen.

MegjegyzésAz AutoCAD Civil Objektumengedélyezők modul használható mind az AutoCAD Civil 3D 2009, mind az AutoCAD Land Desktop 2009 szoftverekkel.

Civil objektumok a következő Autodesk termékekben engedélyezhetők:

  • AutoCAD 2009
  • AutoCAD Mechanical 2009
  • AutoCAD Architecture 2009
  • AutoCAD MEP 2009
  • AutoCAD Map 3D 2009
  • AutoCAD Electrical 2009
  • Autodesk 3ds Max Design 2009
  • Autodesk 3ds Max 2009
  • Autodesk NavisWorks Manage 2009
  • Autodesk NavisWorks Review 2009
  • Autodesk NavisWorks Simulate 2009
  • Autodesk Impression 2009

E termékek korábbi verziói esetén keresse fel ahttp://www.autodesk.com/aecobjenabler webhelyet a megfelelő verzió letöltéséhez.

A szakasz témái

  • A Civil Objektumengedélyezők modul használata AutoCAD Civil 3D 2009 objektumadatokkal

    A Civil Objektumengedélyezők modul egy ingyenes alkalmazás, amelyet az AutoCAD Civil 3D 2009 rajzfájlok eléréséhez használhat. Ez a verzió lehetővé teszi az AutoCAD Civil 3D 2009 programban létrehozott objektumadatok elérését az AutoCAD Civil 3D 2009 környezeten kívülről.

  • A Civil Objektumengedélyezők modul elérése és telepítése

    A Civil Objektumengedélyezők modul elérhető az AutoCAD Civil 3D 2009 termék adathordozójáról, valamint az Autodesk weboldaláról.

  • Az AutoCAD Civil 3D programmal létrehozott objektumtípusok

    Az AutoCAD Civil 3D 2009 programmal létrehozható számos különböző típusú egyéni grafikus objektum.

  • Az objektumtulajdonság-kezelő használata egy objektumengedélyezőt futtató AutoCAD munkaszakaszban

    Az AutoCAD objektumtulajdonságok ablakban megtekinthet bizonyos információkat az AutoCAD Civil 3D objektumokkal kapcsolatban.

  • Támogatott AutoCAD parancsok

    Minden AutoCAD Civil 3D objektum támogatja az AutoCAD Lista, Szétvetés és Törlés parancsait. Az Objektumengedélyező alkalmazással a Lista parancs az AutoCAD Civil 3D program Lista parancsával megegyezően viselkedik.

  • AutoCAD Civil 3D objektumok kibontása

    Az AecExportToAutoCAD parancs segítségével új AutoCAD 2004 vagy 2000 formátumú rajzot készíthet az összes felhasználó objektum szétvetésével. Ez a parancs az eredeti rajzra nincs hatással. A szétvetés kétféle módon hajtható végre: használja a Szétvet parancsot vagy exportáljon az alábbi eljárás alkalmazásával.

  • Gyakori kérdések

    Az objektumengedélyező telepítésével és használatával kapcsolatos kérdéseket tárgyalják a következő témakörök.

Kérjük, írja meg nekünk véleményét erről az oldalról.


A Civil Objektumengedélyezők modul használata AutoCAD Civil 3D 2009 objektumadatokkal

A Civil Objektumengedélyezők modul elérése és telepítése
A Civil Objektumengedélyezők modul használata AutoCAD Civil 3D 2009 objektumadatokkal

A Civil Objektumengedélyezők modul egy ingyenes alkalmazás, amelyet az AutoCAD Civil 3D 2009 rajzfájlok eléréséhez használhat. Ez a verzió lehetővé teszi az AutoCAD Civil 3D 2009 programban létrehozott objektumadatok elérését az AutoCAD Civil 3D 2009 környezeten kívülről.

Ha például az AutoCAD munkahelyek felén az AutoCAD 2009, a másik felén pedig az AutoCAD Civil 3D 2009 termék fut, akkor az AutoCAD 2009 felhasználói telepíthetik a Civil Objektumengedélyezők modult. Miután telepítették a Civil Objektumengedélyezők modult, megnyithatnak olyan rajzokat, amelyek az AutoCAD Civil 3D 2009 programban lettek létrehozva, és megtekinthetik, nyomtathatják, módosíthatják és másolhatják a felhasználói objektumokat.

Ennek az engedélyezőnek a telepítése nélkül a rajzok proxy grafika használatával oszthatók meg. A proxy grafika egy alternatív eszköz objektumok megjelenítéséhez egyszerű, grafikus ábrázolással. A proxy grafikaként megjelenített objektumokból azonban hiányzik a valós objektumok teljes „intelligenciája”. A proxy grafika a rajz méretét is növeli. Az AutoCAD program ezt a módszert használja a DWG-fájlok kompatibilitásának biztosításához, ha az egyéni alkalmazás nincs betöltve.

A PROXYGRAPHICS rajzbeállítást állítsa 1-es értékre a grafika rajzzal együtt való elmentéséhez. Ellenkező esetben az Object Enabler objektumengedélyező modullal történő megnyitásakor egy „befoglaló téglatest” jelenik meg az objektum helyén.

Ha telepíti a Civil Objektumengedélyezők modult bármely AutoCAD 2009 termékre, az a következőket teszi lehetővé:

  • Az AutoCAD program Lista és Törlés parancsainak támogatása Civil objektumokon
  • Raszterpontok Civil objektumokon (használhatók a tárgyraszterek és az objektumok követése)
  • Feliratok fogóval történő szerkesztése
  • Bizonyos típusú civil objektumok megjelenítésének támogatása az AutoCAD objektumtulajdonságok palettán

Vizuális pontosság

Az AutoCAD Civil 3D civil objektumok megjelenítését stílusok vezérlik, melyek különböző beállításokkal rendelkezhetnek az objektumok 2D és 3D nézetekben való megtekintéséhez. A Civil Objektumengedélyezők modul figyelembe veszi ezeket a beállításokat, ezért például, ha egy felület úgy került konfigurálásra, hogy csak a szintvonalakat mutassa három dimenzióban, akkor 3D nézetben csak a szintvonalak kerülnek megjelenítésre egy objektumengedélyezőt futtató AutoCAD munkaszakaszban.

Fólia pontosság

Az AutoCAD Civil 3D civil objektumstílusok beállíthatók úgy, hogy az objektummegjelenést fóliák vezéreljék. Ha az objektumstílus-beállítások, például a szín és vonalvastagság beállítása Fólia, akkor a következőket végezheti el egy objektumengedélyezőt futtató AutoCAD munkaszakaszban:

  • Megváltoztathatja az objektumfólia és objektumalkomponens-fólia beállításait az objektum megjelenítésének frissítéséhez
  • Be- vagy kikapcsolhatja a fóliákat, illetve fagyaszthatja vagy olvaszthatja azokat az objektum láthatóságának megváltoztatásához

Ha a fóliabeállításokhoz a BLOKK került beállításra az objektumstílusban, akkor ha megváltoztatja az objektumfóliát egy objektumengedélyezőt futtató AutoCAD munkaszakaszban, azzal együtt módosításra kerül az objektum és alkomponenseinek megjelenítése.


A Civil Objektumengedélyezők modul elérése és telepítése

A Civil Objektumengedélyezők modul használata AutoCAD Civil 3D 2009 objektumadatokkal
Az AutoCAD Civil Objektumengedélyezők modul használata Civil 3D 2009 objektumadatokkal
Az AutoCAD Civil 3D programmal létrehozott objektumtípusok
A Civil Objektumengedélyezők modul elérése és telepítése

A Civil Objektumengedélyezők modul elérhető az AutoCAD Civil 3D 2009 termék adathordozójáról, valamint az Autodesk weboldaláról.

A következő utasítások végrehajtásával telepítheti a Civil Objektumengedélyezők modult a termék adathordozóról. Ezen felül a legutóbbi verziót is letöltheti az Autodesk weboldaláról:http://www.autodesk.com/aecobjenabler

A Civil Objektumengedélyezők modul telepítése

  1. Helyezze be az AutoCAD Civil 3D 2009 termék adathordozóját a számítógép lemezmeghajtójába.
  2. Az AutoCAD Civil 3D 2009 Telepítő varázslójában kattintson a Telepítés hivatkozásra.
  3. A Telepítés lapon kattintson a További eszközök telepítése lehetőségre. Azután kattintson a Civil Objektumengedélyezők elemre, és kövesse a képernyőn megjelenő utasításokat.
  4. Ha utasítást kap rá, indítsa újra a számítógépet.


Az AutoCAD Civil 3D programmal létrehozott objektumtípusok

A Civil Objektumengedélyezők modul elérése és telepítése
Az objektumtulajdonság-kezelő használata egy objektumengedélyezőt futtató AutoCAD munkaszakaszban
Az AutoCAD Civil 3D programmal létrehozott objektumtípusok

Az AutoCAD Civil 3D 2009 programmal létrehozható számos különböző típusú egyéni grafikus objektum.

Ezek a következők:

  • Felület
  • Szintvonalfelirat vonala
  • Pont
  • Pontcsoport
  • Táblázat(ok)
  • Nyomvonal
  • Nyomterv
  • Mintakeresztszelvény
  • Alkotóelem
  • Cső és műtárgy (helyszínrajz)
  • Cső és műtárgy (hossz-szelvény nézet)
  • Cső és műtárgy (keresztszelvénynézet)
  • Csőhálózatok ütközésvizsgálata
  • Telekterület
  • Telekhatárelem
  • Helyszín
  • Rézsű
  • Hossz-szelvény
  • Hossz-szelvény nézet
  • Mintavonal
  • Felület keresztszelvénye
  • Anyag keresztszelvénye
  • Keresztszelvénynézet
  • Keresztszelvénynézet lap
  • Földmérési alakzat
  • Földmérési hálózat
  • Nézetkeret
  • Átlapolási vonal
  • Egyetlen felirat
  • Csoportfelirat
  • Földmozgatási vonal
  • Földmozgatási nézet

A Civil Objektumengedélyezők modul lehetővé teszi ezen objektumok és a hozzájuk társított feliratok megtekintését egy objektumengedélyezőt futtató AutoCAD 2009 munkaszakaszban.


Az objektumtulajdonság-kezelő használata egy objektumengedélyezőt futtató AutoCAD munkaszakaszban

Az AutoCAD Civil 3D programmal létrehozott objektumtípusok
Támogatott AutoCAD parancsok
Az objektumtulajdonság-kezelő használata egy objektumengedélyezőt futtató AutoCAD munkaszakaszban

Az AutoCAD objektumtulajdonságok ablakban megtekinthet bizonyos információkat az AutoCAD Civil 3D objektumokkal kapcsolatban.

Használja a Módosítás [image] Tulajdonságok parancsot, vagy kattintson a jobb gombbal egy objektumra, és válassza a Tulajdonságok menüpontot a Tulajdonságok ablak megnyitásához. Ha a Tulajdonságok ablakot használja egy objektumengedélyezőt futtató AutoCAD munkaszakaszban, akkor módosíthat bizonyos AutoCAD tulajdonságokat.


Támogatott AutoCAD parancsok

Az objektumtulajdonság-kezelő használata egy objektumengedélyezőt futtató AutoCAD munkaszakaszban
Az AutoCAD Civil Objektumengedélyezők modul használata Civil 3D 2009 objektumadatokkal
AutoCAD Civil 3D objektumok kibontása
Támogatott AutoCAD parancsok

Minden AutoCAD Civil 3D objektum támogatja az AutoCAD Lista, Szétvetés és Törlés parancsait. Az Objektumengedélyező alkalmazással a Lista parancs az AutoCAD Civil 3D program Lista parancsával megegyezően viselkedik.

A legtöbb AutoCAD Civil 3D objektum bizonyos mértékig más parancsokat is támogat. Ezek a parancsok a következők: Másolás, Mozgatás, Tükrözés, Eltolás, Léptékezés, Blokk/Blokkdef, Forgatás, Metszés, valamint Meghosszabbítás.

A következő táblázat további információkat tartalmaz bizonyos objektumokkal kapcsolatos parancsműveletekről és azok eredményéről.

MegjegyzésA „Másolás” viselkedés lekéréséhez írja be a MÁSOL parancsot a parancssorba, vagy válassza a helyi menü Alapvető módosító eszközözök [image] Másolás menüpontját. Elérheti a „Blokk/blokkdef” viselkedést a Vágólap [image] Másolás vagy a Vágólap [image] Másolás alapponttal parancsok segítségével a helyi menüben, a Ctrl+C billentyűkombináció lenyomásával, vagy a BLOKKDEF parancs kiadásával a parancssorban.

Megjegyzések a támogatott AutoCAD parancsokhoz

Felület

Ha a felület törlődik vagy szétvetül, a rá utaló hossz-szelvények és keresztszelvények statikussá válnak.

A Tükrözés másolatot hoz létre, de nem módosítja tükrözési beállításokat.

A felszín meghatározásában használt pontcsoportok is szerepelnek a blokkba íráskor létrejövő fájlban.

Pont

Pontok blokkba írása és beillesztése során, illetve pontok másolásakor egy párbeszédpanel jelenik meg a névazonosságok feloldása érdekében.

Táblázat

A táblázatok blokkba írásakor a szükséges geometria másolása is megtörténik. A pontok például a ponttáblázat mentén kerülnek másolásra.

Nyomvonal

Egy nyomvonal szétvetése vagy törlése minden, a nyomvonaltól függő objektumot (hossz-szelvények, hossz-szelvény nézetek, mintavonalak, keresztszelvények és keresztszelvénynézetek) szétvet vagy töröl.

Egy nyomvonal másolásakor egy nyomvonal jön létre új néven ugyanazon helyszínen. Minden függő objektum másolásra és felhasználásra kerül az új nyomvonalban.

A blokkba írás/beillesztés művelet a nyomvonalat és az összes függő objektumot egy új helyszínre másolja.

Telek (telekfeliratot választ)

Egy telek másolása vagy blokkba írása esetén a függő telekhatárelemek másolása és kiírása is megtörténik. Ha az objektumok a beillesztés során ugyanazon rajzba kerülnek, egy új helyszín kerül létrehozásra.

Csak a telekfeliratok mozgathatók.

Telekhatárelem vonalak

A telekhatárelem vonalak blokkba írása során a szakaszvonalak új helyszínen jönnek létre.

Rézsű

Két eltérő másolási művelet létezik, melyek egy rézsűobjektumon hajthatók végre. Egy alapkontúr vezérlővonal vagy egy egyéni körömvonal másolásakor egy új vezérlővonal jön létre ugyanazon helyszínen. A teljes rézsű objektum másolása az alapkontúr, a cél és a kritérium másolását is eredményezi.

Az alapkontúr mozgatható. A körömvonal nem mozgatható.

Ha a rézsűtervezési kritérium egy felületre hivatkozik, a blokkba írás/beillesztés során a felület másolása is megtörténik.

Hossz-szelvény

Egy hossz-szelvény vagy keresztszelvény törlése eltávolítja azt minden hossz-szelvény vagy keresztszelvénynézetből.

A nézeten belül a profilokat és keresztszelvényeket csak függőlegesen lehet mozgatni.

Hossz-szelvény nézet

Ha a hossz-szelvényt vagy a hossz-szelvény nézetet blokkba írja, minden objektum másolása megtörténik, amely a hossz-szelvényhez vagy a hossz-szelvény nézethez szükséges (például a felületek, nyomvonalak, hossz-szelvények, mintavonalak, keresztszelvények). Ha az objektumok a másolás során ugyanazon rajzba kerülnek, egy új helyszín kerül létrehozásra.

Mintavonal

Mintavonalat nem másolhat vagy mozgathat.

Keresztszelvény

Egy hossz-szelvény vagy keresztszelvény törlése eltávolítja azt minden hossz-szelvény vagy keresztszelvénynézetből.

A nézeten belül a profilokat és keresztszelvényeket csak függőlegesen lehet mozgatni.

Ha a mintavonalat, keresztszelvényt, vagy a keresztszelvénynézetet blokkba írja, minden objektum másolása megtörténik, amely a mintavonalhoz, keresztszelvényhez, vagy a keresztszelvénynézethez szükséges (például a felületek, nyomvonalak, keresztszelvények és mintavonalak). Ha az objektumok a másolás során ugyanazon rajzba kerülnek, egy új helyszín kerül létrehozásra.

Mintakeresztszelvény

A kombinációk és mintakeresztszelvények nevei másoláskor eggyel növekednek. Egy mintakeresztszelvény másolása magának a mintakeresztszelvénynek és minden tőle függő alkotóelemnek másolását eredményezi.

A Tükrözés másolatot hoz létre, de nem módosítja tükrözési beállításokat.

Nyomterv

Nyomtervek másoláskor vagy blokkba írásakor az összes függő adat másolása, így a mintakeresztszelvények, nyomvonalak és felületek másolása is megtörténik.

Csőhálózat

A hálózat objektumai nem érhetők el az Objektumengedélyező környezetben.

Cső

Egy hálózat-részlet hossz-szelvény másolása a főbb hálózat-részlet (cső vagy szerkezet) másolását eredményezi.

Műtárgy

Csövek és műtárgyak másolása, tömbösítése, eltolása minden kapcsolódó rész hivatkozásait frissíti.

A kimásolt csövek és műtárgyak ugyanazon hálózatba kerülnek.

Egy műtárgy mozgatása vagy forgatása következtében minden kapcsolódó rész vele együtt mozog. (a csatlakozások karban vannak tartva).

Egy cső mozgatása vagy forgatása megtör minden kapcsolódó résszel fennálló csatlakozást.

Egy cső vagy műtárgy érinti a pozíciót, de nem érinti a méretet.

Csövek és műtárgyak esetében a Blokk kiírása (BLOKKDEF) művelet minden függő objektumot másol.

Földmérési hálózat

Amennyiben egy földmérési hálózaton a Másolás parancsot futtatja, akkor a művelet eredményeképp vezérlővonalak jönnek létre. A Mozgatás parancs megszünteti az alakzat és a modell közötti társítást.

Földmérési alakzat

Az eltolás (PÁRH) parancs használatával egy földmérési alakzatban vezérlővonal objektumot hoz létre, nem földmérési alakzatot.

A mozgatás parancsok megszüntetik az alakzat és a modell közötti társítást.

Földmozgatási vonal

A szétvető parancsok megtartják a fólia- és megjelenítési beállításokat, így a rajzelemek pontosan ugyanúgy jelennek meg, mint az objektumban, kivéve a „blokk” színhez rendelt objektumokat.

A Kiterjesztés paranccsal az objektum kijelölhető kiterjesztési határvonalként, de nem jelölhető ki meghosszabbításra.

A METSZ paranccsal az objektum kijelölhető metszési határvonalként, de nem metszhető.

Ha a földmozgatás Blokkdef állapotban van, minden ehhez szükséges objektum másolásra kerül. A Blokkdef/Beillesztés módszert akkor használja a program, amikor a felhasználó beírja a ^C és ^V parancsokat.

Földmozgatási nézet

A nézetek elnevezése automatikusan a „Létező Név” (#) alapján történik, ahol a # növekmény. Ha a program ütközést talál, a következő számlálót használja.

A másolás parancs vagy a helyi menü „Kiválasztás másolása” parancsa „Létező Név” (#) néven létrehoz egy másolatot a Nézetről, ahol a # növekmény.

A szétvető parancsok megtartják a fólia- és megjelenítési beállításokat, így a rajzelemek pontosan ugyanúgy jelennek meg, mint az objektumban, kivéve a „blokk” színhez rendelt objektumokat. A Nézet kibontása nem bontja ki a mozgatás vonalát.

A tükrözés parancs sikeres egy Nézeten, de nem módosítja a tükrözési beállításokat. A hossz-szelvény nézetről még egy másolatot kap.

Ha a Nézet Blokkdef állapotban van, minden, a Nézethez szükséges objektum másolásra kerül. A Blokkdef/Beillesztés módszert akkor használja a program, amikor a felhasználó beírja a ^C és ^V parancsokat.


AutoCAD Civil 3D objektumok kibontása

Támogatott AutoCAD parancsok
Gyakori kérdések
AutoCAD Civil 3D objektumok kibontása

Az AecExportToAutoCAD parancs segítségével új AutoCAD 2004 vagy 2000 formátumú rajzot készíthet az összes felhasználó objektum szétvetésével. Ez a parancs az eredeti rajzra nincs hatással. A szétvetés kétféle módon hajtható végre: használja a Szétvet parancsot vagy exportáljon az alábbi eljárás alkalmazásával.

AutoCAD Civil 3D objektumok szétvetése objektumengedélyezőt futtató AutoCAD munkaszakaszban

  1. Írja be a -AecExportToAutoCAD parancsot a Civil Objektumengedélyezők modult futtató AutoCAD program parancssorában. A következő üzenet fog megjelenni:

    Exportálás beállításai [Formáz/csatolás/csatolástípus/Előtag/Toldalék/?] <Írja be a fájlnevet>:

  2. Formátumopciók megjelenítéséhez billentyűzze be az F karaktert, majd jelölje meg a kívánt fájlformátumot.
  3. Kereszthivatkozások csatolása kiválasztásához billentyűzze be a B karaktert. Válasszon az Igen vagy a Nemközül.
  4. A T beírásával megjelölheti a csatolás típusát. Írja be a következőket: Csatolás vagy Beillesztés.

    A Csatolás módszer megtartja a kereszthivatkozás-identitásokat, például fólianeveket. A Beillesztés módszer az xrefet csatolja az aktuális rajzba, a vonatkozási rajzok levágása és beillesztése módszerhez hasonlóan.

  5. Fájl előtagjának megadásához billentyűzze be a P karaktert, majd írja be az előtagot.
  6. Fájl toldalékának megadásához billentyűzze be az S karaktert, majd írja be az utótagot.
  7. Írja be a következőt: ? a választott beállítások ellenőrzéséhez.
  8. A beállítások meghatározása után, a <Fájlnév megadása>: üzenet megjelenése után nyomja le az Enter billentyűt és adja meg a fájlnevet az elérési útvonallal együtt. Például: C:\Dokumentumok\ACAD-Drawing1.dwg.

    A fájl a megadott helyre lesz elmentve.


Gyakori kérdések

AutoCAD Civil 3D objektumok kibontása
Gyakori kérdések

Az objektumengedélyező telepítésével és használatával kapcsolatos kérdéseket tárgyalják a következő témakörök.

Megjegyzés Az objektumengedélyezőkkel kapcsolatos legfrissebb információkat a http://www.autodesk.com/aecobjenabler címen találja.

Mi a Civil Objektumengedélyezők modul?

A Civil Objektumengedélyezők modul egy olyan segédprogram, amely biztosítja az AutoCAD 2009 alapú termékeket használók számára az AutoCAD Civil 3D objektumok megtekintését és azokon korlátozott módosítások elvégzését. A Civil Objektumengedélyezők modullal minden AutoCAD 2009 alapú termék felhasználója teljes kompatibilitással rendelkezik az AutoCAD Civil 3D objektumokhoz.

Telepíthető a Civil Objektumengedélyezők modul AutoCAD 2009 előtti verzióra?

Nem. A Civil Objektumengedélyezők modul csak AutoCAD 2009 alapú termékekre telepíthető.

Szükséges telepítenem a Civil Objektumengedélyezők modult az AutoCAD Civil 3D rajzok AutoCAD alapú alkalmazásokban való megtekintéséhez?

Nem. Az AutoCAD proxy grafika mechanizmus (az AutoCAD R13 verzió óta) lehetővé teszi AutoCAD Civil 3D objektumok megtekintését AutoCAD vagy egyéb Autodesk termékekben, melyek képesek rajzfájlokat olvasni. Győződjön meg arról, hogy a bekapcsolta a proxy grafikát, mielőtt elmenti a rajzait a Civil 3D programban.

Miben különbözik a Civil Objektumengedélyezők modul a proxy grafikától?

A Civil Objektumengedélyezők modul nem veszi át az együttműködés proxygrafikát használó mechanizmusának helyét. A proxy grafika továbbra is az együttműködés értékes „közös nevezője” marad az Autodesk termékek között. A Civil Objektumengedélyezők modul a kompatibilitás szilárdabb szintjét biztosítja az AutoCAD felhasználók számára.

Hogyan használjam a Civil Objektumengedélyezők modult?

A telepítés után a Civil Objektumengedélyezők modul automatikusan működik a meglévő AutoCAD konfigurációban. Ha megnyit egy AutoCAD Civil 3D objektumokat tartalmazó rajzfájlt, akkor azok közvetlenül az AutoCAD parancsok használatával szerkeszthetők. Nincsenek menük, eszköztárak és parancssori funkciók. A Civil Objektumengedélyezők modul erőssége az a képesség, hogy használhat létező és már megismert AutoCAD parancsokat AutoCAD Civil 3D objektumokhoz, és így nem kell újabbakat megtanulnia.

Létrehozhatok intelligens objektumokat a Civil Objektumengedélyezők modul használatával AutoCAD 2009 programban?

Nem létezik olyan parancs, amellyel új objektumokat hozhat létre az AutoCAD 2009 és a Civil Objektumengedélyezők modul használatával. A meglévő objektumok másolása azonban támogatott a legtöbb objektum esetében, továbbá a művelet során az objektumok megőrzik intelligenciájukat.

Hogyan telepítsem a Civil Objektumengedélyezők modult?

A Civil Objektumengedélyezők modul a termék adathordozójáról érhető el. Valamint letöltheti a legújabb verzióját az http://www.autodesk.com/aecobjenabler címen található Autodesk weboldalról.

Hogyan terjeszthető a Civil Objektumengedélyezők modul telepítője?

A Civil Objektumengedélyezők modul egy ingyenes alkalmazás, amelyet bárkinek átadhat, aki meg szeretné tekinteni a rajzait. A Civil Objektumengedélyezők modul azonban önmagában nem képes megjeleníteni a rajzokat. Rendelkeznie kell az AutoCAD 2009 vagy egyéb AutoCAD 2009 alapú termék telepített példányával.

Hogyan győződhetek meg arról, hogy a Civil Objektumengedélyezők modul megfelelően lett telepítve?

Amikor telepíti a Civil Objektumengedélyezők modult, az hozzáadásra kerül a Windows Vezérlőpult Programok módosítása vagy eltávolítása listájához.

Léteznek olyan AutoCAD változók, melyek hatással vannak a Civil Objektumengedélyezők modulra?

A Civil Objektumengedélyezők modul használatakor ajánlott az Objektumészleléskor és parancskiadáskor lehetőség kiválasztása az AutoCAD Beállítások párbeszédpanelen.

Az Objektumészleléskor és parancskiadáskor lehetőség kiválasztása

  1. Írja be a Beállítások parancsot az AutoCAD parancssorba az AutoCAD Beállítások párbeszédpanelének megjelenítéséhez.
  2. Kattintson a Megnyitás és mentés lapra.
  3. Az ObjectARX alkalmazások területen az ObjectARX alkalmazások igény szerinti betöltése mezőben válassza az Objektumészleléskor és parancskiadáskor elemet.

Ez a lehetőség ellenőrzi a rajz összes felhasználói objektumát, és betölti a szülő ARX/DBX alkalmazásokat.

MegjegyzésHa a Civil Objektumengedélyezők modul használatával szeretné megtekinteni a felhasználói objektumokat, akkor engedélyezze az ObjectARX alkalmazások igény szerinti betöltése mezőben a Felhasználói objektum észlelésekor (1) vagy az Objektumészleléskor és parancskiadáskor (3) beállításokat.


Visszajelzés?

Ezzel az űrlappal elküldheti visszajelzéseit az Autodesk Technical Publications csoportnak, mely ezért a dokumentációért felelős.

Téma címe és helye (ne módosítsa):
Név (nem kötelező):
         Email (nem kötelező):
Megjegyzések, visszajelzések:

Megjegyzés: Ez az űrlap nem terméktámogatás kérésére szolgál, és az elküldött visszajelzésekre nem küldünk választ. A megadott információ a dokumentáció frissítéseinek elkészítésére szolgál. Köszönjük!