Utilizzo di Attivatore oggetto di AutoCAD Civil per i dati oggetto di Civil 3D 2009

Utilizzo dell'Attivatore oggetto di Civil per i dati oggetto di AutoCAD Civil 3D 2009

L'Attivatore oggetto di AutoCAD Civil consente di accedere ai dati oggetto di ingegneria civile di AutoCAD Civil 3D 2009 e AutoCAD Land Desktop 2009 in applicazioni basate su AutoCAD 2009 anche se tali prodotti non sono installati nel computer.

NotaTale Attivatore può essere utilizzato sia con AutoCAD Civil 3D 2009 che con AutoCAD Land Desktop 2009.

Gli oggetti Civil possono essere attivati nei seguenti prodotti Autodesk:

  • AutoCAD 2009
  • AutoCAD Mechanical 2009
  • AutoCAD Architecture 2009
  • AutoCAD MEP 2009
  • AutoCAD Map 3D 2009
  • AutoCAD Electrical 2009
  • Autodesk 3ds Max Design 2009
  • Autodesk 3ds Max 2009
  • Autodesk NavisWorks Manage 2009
  • Autodesk NavisWorks Review 2009
  • Autodesk NavisWorks Simulate 2009
  • Autodesk Impression 2009

Per le versioni precedenti di questi prodotti, fare riferimento al sito http://www.autodesk.com/aecobjenabler, in cui è disponibile la versione corretta da scaricare

Argomenti di questa sezione

  • Utilizzo dell'Attivatore oggetto di Civil per i dati oggetto di AutoCAD Civil 3D 2009

    L'Attivatore oggetto di Civil è un'applicazione freeware che consente di accedere ai file cartografici di AutoCAD Civil 3D 2009. Questa release consente di accedere ai dati oggetto creati in AutoCAD Civil 3D 2009 all'esterno dell'ambiente AutoCAD Civil 3D 2009.

  • Accesso e installazione dell'Attivatore oggetto di Civil

    L'Attivatore oggetto di Civil, disponibile sul supporto di AutoCAD Civil 3D 2009, può anche essere scaricato dal sito Web di Autodesk.

  • Tipi di oggetti creati con AutoCAD Civil 3D

    AutoCAD Civil 3D 2009 consente di creare molti tipi diversi di oggetti grafici personalizzati,

  • Utilizzo del modulo di gestione delle proprietà degli oggetti in una sessione AutoCAD abilitata

    È possibile visualizzare alcune informazioni relative agli oggetti AutoCAD Civil 3D nella finestra delle proprietà dell'oggetto di AutoCAD.

  • Comandi AutoCAD supportati

    Tutti gli oggetti di AutoCAD Civil 3D supportano i comandi di AutoCAD Lista, Esplodi e Cancella. Il funzionamento del comando Lista dell'Attivatore oggetto è analogo a quello dell'omonimo comando di AutoCAD Civil 3D.

  • Esplosione degli oggetti AutoCAD Civil 3D

    Utilizzare il comando Esporta in AutoCAD per creare una nuova Carta in formato AutoCAD 2004 o 2000 con tutti gli oggetti AutoCAD Civil 3D esplosi. La Carta originale non subisce alcuna modifica. Esistono due metodi per esplodere un oggetto: l'uso del comando Esplodi o l'esportazione come illustrato di seguito.

  • Domande frequenti

    Le risposte alle domande relative all'installazione e all'uso dell'Attivatore oggetto sono fornite nei seguenti argomenti.

È possibile inviare un commento su questa pagina


Utilizzo dell'Attivatore oggetto di Civil per i dati oggetto di AutoCAD Civil 3D 2009

Accesso e installazione dell'Attivatore oggetto di Civil
Utilizzo dell'Attivatore oggetto di Civil per i dati oggetto di AutoCAD Civil 3D 2009

L'Attivatore oggetto di Civil è un'applicazione freeware che consente di accedere ai file cartografici di AutoCAD Civil 3D 2009. Questa release consente di accedere ai dati oggetto creati in AutoCAD Civil 3D 2009 all'esterno dell'ambiente AutoCAD Civil 3D 2009.

Se, ad esempio, metà delle postazioni AutoCAD è di tipo AutoCAD 2009 e l'altra metà di tipo AutoCAD Civil 3D 2009, gli utenti che utilizzano AutoCAD 2009 possono installare l'Attivatore oggetto di Civil. Dopo avere installato l'Attivatore oggetto di Civil, è possibile aprire Carte create in AutoCAD Civil 3D 2009 nonché visualizzare, stampare, modificare e copiare gli oggetti personalizzati.

Anche se non si installa l'applicazione, è comunque possibile condividere le Carte utilizzando elementi grafici di sostituzione. Gli elementi grafici di sostituzione forniscono un mezzo alternativo per visualizzare oggetti utilizzando semplici rappresentazioni grafiche. Gli oggetti così rappresentati non sono "intelligenti" come gli oggetti veri. Gli elementi grafici di sostituzione aumentano inoltre la dimensione della Carta. AutoCAD si avvale di questo meccanismo per la compatibilità dei file DWG se l'applicazione personalizzata non è caricata.

Configurare l'impostazione Carta PROXYGRAPHICS su 1 per salvare gli elementi grafici con la Carta. In caso contrario, verrà visualizzato un contorno di delimitazione nel punto in cui si trova l'oggetto quando viene aperto con l'Attivatore oggetto.

L'installazione dell'Attivatore oggetto di Civil in qualsiasi prodotto AutoCAD 2009 consente di effettuare le seguenti operazioni:

  • Supporto dei comandi Lista e Cancella di AutoCAD negli oggetti Civil
  • Esecuzione di snap ai punti sugli oggetti Civil, in modo da poter utilizzare le funzionalità di snap ad oggetto e di tracciamento di oggetti
  • Modifica di etichette tramite grip
  • Supporto della visualizzazione di determinati tipi di oggetti AutoCAD Civil 3D nella tavolozza delle proprietà degli oggetti AutoCAD

Fedeltà di visualizzazione

L'aspetto degli oggetti AutoCAD Civil 3D è controllato dagli stili, che possono presentare impostazioni differenti per la visualizzazione degli oggetti in entrambe le viste 2D e 3D. L'Attivatore oggetto di Civil rispetta tali impostazioni; se, ad esempio, una superficie è stata configurata in modo da visualizzare soltanto le curve di livello in 3D, queste saranno visibili soltanto in modalità di visualizzazione 3D in una sessione AutoCAD abilitata.

Fedeltà di layer

Gli stili degli oggetti AutoCAD Civil 3D possono essere configurati in modo da poter controllare l'aspetto dell'oggetto agendo sui layer. Se le impostazioni dello stile dell'oggetto, quali colore e spessore di linea, sono impostate su DALAYER, è possibile eseguire quanto segue in una sessione AutoCAD abilitata:

  • Modificare le impostazioni del layer dell'oggetto e del layer dei sottocomponenti dell'oggetto per aggiornare la visualizzazione dell'oggetto
  • Attivare/disattivare oppure congelare/scongelare i layer per modificare la visibilità dell'oggetto

Se le impostazioni del layer nello stile dell'oggetto sono impostate su DABLOCCO, modificando il layer dell'oggetto in una sessione AutoCAD abilitata si modifica di conseguenza la visualizzazione dell'oggetto e dei relativi sottocomponenti.


Accesso e installazione dell'Attivatore oggetto di Civil

Utilizzo dell'Attivatore oggetto di Civil per i dati oggetto di AutoCAD Civil 3D 2009
Utilizzo di Attivatore oggetto di AutoCAD Civil per i dati oggetto di Civil 3D 2009
Tipi di oggetti creati con AutoCAD Civil 3D
Accesso e installazione dell'Attivatore oggetto di Civil

L'Attivatore oggetto di Civil, disponibile sul supporto di AutoCAD Civil 3D 2009, può anche essere scaricato dal sito Web di Autodesk.

Per informazioni sull'installazione dell'Attivatore oggetto di Civil dal supporto del prodotto, vedere le istruzioni riportate di seguito. Inoltre, è possibile scaricare la versione più aggiornata dal sito Web Autodesk all'indirizzo http://www.autodesk.com/aecobjenabler.

Installazione dell'Attivatore oggetto di Civil

  1. Inserire il supporto di AutoCAD Civil 3D 2009 nell'apposita unità del computer.
  2. Nell'Installazione guidata di AutoCAD Civil 3D 2009, fare clic sul collegamento Installa.
  3. Nella pagina Installa, selezionare Installa strumenti aggiuntivi, quindi fare clic su Attivatore oggetto di AutoCAD Civil 2008 e seguire le istruzioni visualizzate.
  4. Se richiesto, riavviare il computer.


Tipi di oggetti creati con AutoCAD Civil 3D

Accesso e installazione dell'Attivatore oggetto di Civil
Utilizzo del modulo di gestione delle proprietà degli oggetti in una sessione AutoCAD abilitata
Tipi di oggetti creati con AutoCAD Civil 3D

AutoCAD Civil 3D 2009 consente di creare molti tipi diversi di oggetti grafici personalizzati,

tra cui:

  • Superficie
  • Linea etichetta curva di livello
  • Punto
  • Gruppo di punti
  • Tabelle
  • Tracciato
  • Modellatore
  • Sezione tipo
  • Componente sezione tipo
  • Condotte e pozzetti (vista piana)
  • Condotte e pozzetti (vista profilo)
  • Condotte e pozzetti (vista sezioni)
  • Interferenza rete di condotte
  • Area particella
  • Lati particella
  • Area delimitata
  • Scarpata
  • Profilo
  • Vista profilo
  • Linea di sezione
  • Sezione superficie
  • Sezione materiale
  • Vista sezioni
  • Foglio vista sezioni
  • Figura di rilievo
  • Rete di rilievo
  • Riquadro di visualizzazione
  • Linea di passaggio da scavo a rilevato
  • Etichette singole
  • Etichette di gruppo
  • Linea movimenti terra
  • Vista movimenti terra

L'Attivatore oggetto di Civil consente di visualizzare questi oggetti e le etichette ad essi associate in una sessione AutoCAD 2009 abilitata.


Utilizzo del modulo di gestione delle proprietà degli oggetti in una sessione AutoCAD abilitata

Tipi di oggetti creati con AutoCAD Civil 3D
Comandi AutoCAD supportati
Utilizzo del modulo di gestione delle proprietà degli oggetti in una sessione AutoCAD abilitata

È possibile visualizzare alcune informazioni relative agli oggetti AutoCAD Civil 3D nella finestra delle proprietà dell'oggetto di AutoCAD.

Utilizzare il comando Edita [image] Proprietà oppure fare clic col pulsante destro del mouse su un oggetto e selezionare Proprietà per aprire la finestra delle proprietà. Quando si utilizza questa finestra in una sessione AutoCAD abilitata, è possibile modificare alcune proprietà AutoCAD.


Comandi AutoCAD supportati

Utilizzo del modulo di gestione delle proprietà degli oggetti in una sessione AutoCAD abilitata
Utilizzo di Attivatore oggetto di AutoCAD Civil per i dati oggetto di Civil 3D 2009
Esplosione degli oggetti AutoCAD Civil 3D
Comandi AutoCAD supportati

Tutti gli oggetti di AutoCAD Civil 3D supportano i comandi di AutoCAD Lista, Esplodi e Cancella. Il funzionamento del comando Lista dell'Attivatore oggetto è analogo a quello dell'omonimo comando di AutoCAD Civil 3D.

La maggior parte degli oggetti di AutoCAD Civil 3D supporta, in tutto o in parte, altri comandi quali Copia, Sposta, Specchio, Offset, Scala, Blocco/Mblocco, Ruota, Taglia ed Estendi.

Nella tabella di seguito sono riportate ulteriori informazioni relative al funzionamento dei comandi su determinati oggetti e sono indicati i risultati ottenuti di ciascuna operazione.

NotaÈ possibile ottenere quanto descritto nella colonna "Copia" immettendo COPIA alla riga di comando oppure utilizzando il comando Strumenti modifica di base [image] Copia del menu di scelta rapida. Per ottenere quanto descritto nella colonna ''Blocco/Mblocco'', utilizzare i comandi Appunti [image] Copia o Appunti [image] Copia con punto base dal menu di scelta rapida, premere Ctrl+C oppure immettere MBLOCCO alla riga di comando.

Note sui comandi AutoCAD supportati

Superficie

Se la superficie viene eliminata o esplosa, i profili e le sezioni che fanno riferimento ad essa diventano statici.

Specchio crea una copia, senza rispettare le impostazioni di simmetria.

I gruppi di punti utilizzati nella definizione della superficie vengono inclusi come parte di Mblocco.

Punto

Durante l'utilizzo del comando MBLOCCO oppure l'inserimento o la copia di punti, verrà visualizzata una finestra di dialogo per la risoluzione dei conflitti a livello di numeri.

Tabella

Applicando il comando Mblocco ad una tabella, si copia anche la geometria necessaria. Ad esempio, i punti vengono copiati insieme alla tabella di punti.

Tracciato

Facendo esplodere o eliminando un tracciato, si fanno esplodere e si eliminano tutti gli oggetti che dipendono da esso (come profili, viste profilo, linee di sezione, sezioni e viste sezioni).

La copia del tracciato comporterà la creazione di un tracciato con un nuovo nome nella stessa area delimitata. Tutti gli oggetti dipendenti verranno copiati e inclusi nel nuovo tracciato.

Mblocco/Inserisci copierà il tracciato e tutti gli oggetti dipendenti in una nuova area delimitata.

Particella (selezionare etichetta particella)

Quando si applica il comando Mblocco ad una particella o la si copia, vengono inclusi anche i segmenti dipendenti. Se gli oggetti vengono inseriti nella stessa Carta, viene creata una nuova area delimitata.

Solo le etichette delle particelle possono essere spostate.

Linee segmenti particella

Applicando Mblocco/Inser alle linee dei segmenti di particella, si creano linee di segmenti in una nuova area delimitata.

Scarpata

Esistono due operazioni di copia distinte che possono essere applicate ad un oggetto scarpata. Copiando la linea caratteristica dell'impronta o la singola linea obiettivo, si crea una nuova linea caratteristica in una nuova area delimitata. Copiando l'intero oggetto scarpata si copiano l'impronta, l'obiettivo e i criteri.

L'impronta può essere spostata, ma non la linea obiettivo.

Se il criterio di costruzione delle scarpate fa riferimento ad una superficie, quest'ultima verrà inclusa in un'operazione Mblocco/Inserimento.

Profilo

L'eliminazione di un profilo o di una sezione si riflette su tutte le viste profilo e le viste sezioni.

I profili e le sezioni possono essere spostati solo verticalmente all'interno di una vista.

Vista profilo

Se si applica Mblocco al profilo o alla vista profilo, vengono copiati tutti gli oggetti richiesti per il profilo o la vista profilo (come la superficie, il tracciato, il profilo, le linee di sezione e le sezioni). Se gli oggetti vengono copiati nella stessa Carta, viene creata una nuova area delimitata.

Linea di sezione

Non è possibile copiare o spostare una linea di sezione.

Sezione

L'eliminazione di un profilo o di una sezione si riflette su tutte le viste profilo e le viste sezioni.

I profili e le sezioni possono essere spostati solo verticalmente all'interno di una vista.

Se si applica Mblocco alla linea di sezione, alla sezione o alla vista sezioni, vengono copiati tutti gli oggetti richiesti per la linea di sezione, la sezione o la vista sezioni (come la superficie, il tracciato, le sezioni e le linee di sezione). Se gli oggetti vengono copiati nella stessa Carta, viene creata una nuova area delimitata.

Sezione tipo

Quando vengono copiati, i nomi di sezioni tipo e di componenti sezione tipo vengono incrementati automaticamente. Copiando una sezione tipo si copiano anche tutti i componenti sezione tipo da esso dipendenti.

Specchio crea una copia, senza rispettare le impostazioni di simmetria.

Modellatore

Copiando o applicando il comando Mblocco ad un modellatore, si copiano tutti i dati dipendenti, quali sezioni tipo, tracciati e superfici.

Rete di condotte

Non è possibile accedere agli oggetti di rete mediante l'ambiente di Attivatore oggetto.

Condotta

La copia del profilo di una parte di rete comporterà la creazione di una copia della parte di rete principale (condotta o pozzetto).

Pozzetto

La copia, la riflessione, la creazione di serie e lo scostamento di condotte e pozzetti comporta l'aggiornamento dei riferimenti di tutte le parti collegate.

Le condotte e i pozzetti copiati si troveranno tutti nella stessa rete.

Lo spostamento o la rotazione di un pozzetto comporta lo spostamento di tutte le parti collegate, senza alcuna interruzione dei collegamenti.

Lo spostamento o la rotazione di una condotta interrompe il collegamento alle eventuali parti collegate.

La messa in scala di una condotta o di un pozzetto influisce sulla posizione ma non sulla dimensione.

L'utilizzo del comando Mblocco su condotte o pozzetti comporta la copia di tutti gli oggetti dipendenti.

Rete di rilievo

Se si utilizza il comando Copia in una rete di rilievo, vengono create delle linee caratteristiche. Il comando Sposta rimuove l'associazione tra la figura e il modello.

Figura di rilievo

Quando si utilizza un comando di scostamento su una figura di rilievo, viene generato un oggetto linea caratteristica e non una figura di rilievo.

Il comando Sposta rimuove l'associazione tra la figura e il modello.

Linea movimenti terra

L'uso dei comandi di esplosione consente di conservare le impostazioni relative a layer e visualizzazione, in modo che le entità possano apparire esattamente come nell'oggetto, ad eccezione degli oggetti ai quali viene assegnato un colore DaBlocco.

Con il comando Estendi è possibile selezionare l'oggetto come bordo per l'estensione, ma non eseguire l'estensione

L'uso del comando Taglia consente di selezionare l'oggetto come bordo di taglio, ma non di tagliarlo.

Se ai movimenti terra è applicato MBlocco, tutti gli oggetti necessari verranno copiati. MBlocco/Inser vengono utilizzati quando l'utente immette ^C e ^V.

Vista movimenti terra

I nomi assegnati automaticamente alle viste si basano sullo schema "Nome esistente" (#), dove # indica un incremento. In caso di conflitto, viene utilizzato il contatore successivo.

Il comando Copia o la selezione mediante clic destro del mouse di "Copia selezione" consentirà di creare una copia della vista con un nome di tipo "Nome esistente" (#), dove # indica un incremento.

L'uso del comando Esplodi consentirà di conservare le impostazioni relative a layer e visualizzazione, in modo che le entità possano apparire esattamente come nell'oggetto, ad eccezione degli oggetti ai quali viene assegnato un colore DaBlocco. L'esplosione della Vista non comporterà l'esplosione della linea movimenti terra.

Il comando Specchio restituisce esito positivo su una Vista, ma non rispetterà le impostazioni ad esso associate. Verrà creata una copia aggiuntiva della Vista profilo.

Se alla Vista è applicato MBlocco, tutti gli oggetti necessari verranno copiati. MBlocco/Inser vengono utilizzati quando l'utente immette ^C e ^V.


Esplosione degli oggetti AutoCAD Civil 3D

Comandi AutoCAD supportati
Domande frequenti
Esplosione degli oggetti AutoCAD Civil 3D

Utilizzare il comando Esporta in AutoCAD per creare una nuova Carta in formato AutoCAD 2004 o 2000 con tutti gli oggetti AutoCAD Civil 3D esplosi. La Carta originale non subisce alcuna modifica. Esistono due metodi per esplodere un oggetto: l'uso del comando Esplodi o l'esportazione come illustrato di seguito.

Come esplodere oggetti AutoCAD Civil 3D in una sessione AutoCAD abilitata

  1. Immettere -AecExportToAutoCAD alla riga di comando di una sessione AutoCAD abilitata con Attivatore oggetto di Civil. Viene visualizzata la richiesta seguente:

    Opzioni di esportazione [Formato/Unione/Tipo di unione/Prefisso/Suffisso/?] <Invio per nome file>:

  2. Immettere F per visualizzare le opzioni relative ai formati e specificare quindi il formato dei file.
  3. Immettere U per specificare se unire i riferimenti esterni. Immettere Sì o No.
  4. Immettere T per specificare il tipo di unione. Immettere Unisci o Inserisci.

    Il metodo di unione consente di conservare le identità dei riferimenti esterni, quali i nomi dei layer. Il metodo di inserimento consente di unire il riferimento esterno alla Carta corrente in modo analogo alla procedura di dissociazione e inserimento della Carta di riferimento.

  5. Immettere P per specificare un prefisso di file e immettere quindi il prefisso.
  6. Immettere S per specificare un suffisso di file e immettere quindi il suffisso.
  7. Immettere ? per esaminare le impostazioni specificate.
  8. Dopo aver specificato tutte le impostazioni, premere Invio alla richiesta <Invio per nome file>:, quindi specificare un nome file, includendo il percorso. Immettere ad esempio, C:\Documenti\ACAD-Drawing1.dwg.

    Il file verrà salvato nel percorso specificato.


Domande frequenti

Esplosione degli oggetti AutoCAD Civil 3D
Domande frequenti

Le risposte alle domande relative all'installazione e all'uso dell'Attivatore oggetto sono fornite nei seguenti argomenti.

NotaPer le informazioni più recenti sugli attivatori oggetto, visitare il sito Web all'indirizzo http://www.autodesk.com/aecobjenabler.

Informazioni sull'Attivatore oggetto di Civil

L'Attivatore oggetto di Civil è un'utilità che consente ai clienti di prodotti basati su AutoCAD 2009 di visualizzare ed eseguire modifiche limitate su oggetti AutoCAD Civil 3D. Grazie all'Attivatore oggetto di Civil, tutti gli utenti di prodotti basati su AutoCAD 2009 possono beneficiare della totale compatibilità con oggetti AutoCAD Civil 3D.

È possibile installare l'Attivatore oggetto di Civil se si dispone di una versione di AutoCAD precedente alla versione 2009?

No. L'Attivatore oggetto di Civil può essere installato soltanto su prodotti basati su AutoCAD 2009.

È necessario installare l'Attivatore oggetto di Civil per poter visualizzare le Carte di AutoCAD Civil 3D in applicazioni basate su AutoCAD?

No. Il meccanismo degli elementi grafici di sostituzione di AutoCAD (a partire da AutoCAD R13) consente di visualizzare gli oggetti AutoCAD Civil 3D in AutoCAD o in altri prodotti Autodesk che possono leggere file cartografici. Accertarsi di aver attivato gli elementi grafici di sostituzione prima di salvare le Carte in Civil 3D.

Qual è la differenza tra l'Attivatore oggetto di Civil e gli elementi grafici di sostituzione?

L'Attivatore oggetto di Civil non sostituisce il meccanismo di interoperabilità degli elementi grafici di sostituzione. Questi ultimi rimangono un importante "denominatore comune" di interoperabilità nella linea di prodotti Autodesk. L'Attivatore oggetto di Civil garantisce un livello di compatibilità più elevato per gli utenti AutoCAD.

In che modo si utilizza l'Attivatore oggetto di Civil?

Una volta installato, l'Attivatore oggetto di Civil funziona in modo automatico in base alla configurazione AutoCAD esistente. Se si apre un file cartografico contenente oggetti AutoCAD Civil 3D, questi sono "attivi" e possono essere modificati direttamente con i comandi AutoCAD. Non ci sono menu, barre degli strumenti o funzioni della riga di comando. La forza dell'Attivatore oggetto di Civil consiste nella possibilità di utilizzare comandi esistenti e già noti di AutoCAD su oggetti AutoCAD Civil 3D, senza che sia necessario imparare ad utilizzare ulteriori funzionalità.

È possibile creare oggetti intelligenti mediante l'Attivatore oggetto di Civil in AutoCAD 2009?

Non esistono comandi che consentono di creare nuovi oggetti utilizzando AutoCAD 2009 e l'Attivatore oggetto di Civil. La copia degli oggetti esistenti è tuttavia supportata per la maggior parte degli oggetti; in questo caso, gli oggetti mantengono la propria intelligenza.

Qual è la procedura da seguire per installare l'Attivatore oggetto di Civil?

L'Attivatore oggetto di Civil è disponibile sul supporto del prodotto. Inoltre, è possibile scaricare la versione più aggiornata dal sito Web Autodesk all'indirizzo http://www.autodesk.com/aecobjenabler.

In che modo è possibile distribuire il programma di installazione dell'Attivatore oggetto di Civil?

L'Attivatore oggetto di Civil è un'applicazione freeware che può essere distribuita liberamente per permettere di visualizzare le Carte create. Tuttavia, l'Attivatore oggetto da solo non consente di visualizzare le Carte. È necessario avere installato una copia di AutoCAD 2009 o di un prodotto basato su AutoCAD 2009.

In che modo è possibile verificare che l'Attivatore oggetto di Civil è stato installato correttamente?

Una volta installato, l'Attivatore oggetto di Civil viene aggiunto all'elenco dei programmi di Installazione applicazione nel Pannello di controllo di Windows.

Esistono variabili AutoCAD in grado di incidere sul funzionamento dell'Attivatore oggetto di Civil?

Quando si utilizza l'Attivatore oggetto di Civil, si consiglia di utilizzare l'opzione AutoCAD Rileva oggetto e richiama comando.

Come selezionare l'opzione Rileva oggetto e richiama comando

  1. Immettere OPZIONI nella riga di comando di AutoCAD per visualizzare la finestra di dialogo Opzioni AutoCAD.
  2. Fare clic sulla scheda Apri e salva.
  3. Sotto Applicazioni ObjectARX, Caricamento a richiesta applicazioni ObjectARX, selezionare Rileva oggetto e richiama comando.

Questa opzione controlla eventuali oggetti personalizzati presenti in una Carta e carica l'applicazione ARX/DBX principale.

NotaQuando si desidera utilizzare l'Attivatore oggetto di Civil per visualizzare oggetti personalizzati, impostare l'opzione Caricamento a richiesta applicazioni ObjectARX su Rileva oggetto personalizzato (1) oppure su Rileva oggetto e richiama comando(3).


Commenti

Questo modulo consente di inviare eventuali commenti al gruppo Autodesk Technical Publications, responsabile di questa documentazione.

Titolo dell’argomento e posizione (non modificare):
Nome (opzionale)
         Posta elettronica (opzionale):
Commenti:

Nota: questo modulo non può essere utilizzato dagli utenti per ricevere suggerimenti o supporto tecnico. Le informazioni fornite dagli utenti saranno considerate per i successivi aggiornamenti alla documentazione. Si ringrazia vivamente per la collaborazione.