Getting Started with AutoCAD® Structural Detailing, Reinforcement module
Contents

Getting Started Guide .......................................................................................................................................................... 1

Getting Started .................................................................................................................................................................. 1

Exploring the User Interface .................................................................................................................................................. 1

Object Inspector .................................................................................................................................................................. 3

Program Preferences .......................................................................................................................................................... 5

Types of Reinforcement ....................................................................................................................................................... 6

Rules for Positioning a Reinforcing Bar in a Drawing ........................................................................................................ 6

Descriptions of Reinforcement .............................................................................................................................................. 7

Workflow .............................................................................................................................................................................. 7

Creating a Reinforced Concrete Structure .......................................................................................................................... 8

Creating a Template ............................................................................................................................................................ 8

Defining Formwork of a Beam ............................................................................................................................................... 12

Adding Axes ......................................................................................................................................................................... 14

Adding a Stirrup in the Cross-Section ................................................................................................................................ 15

Adding a Stirrup in the Elevation View ................................................................................................................................ 17

Defining Main Bars .............................................................................................................................................................. 20

Creating Cross-sections ....................................................................................................................................................... 24

Creating a Column and a Spread Footing ............................................................................................................................. 30

Adding Material Takeoffs ....................................................................................................................................................... 34

Definition of Views .............................................................................................................................................................. 36

Creating Sheets and Adding Views ..................................................................................................................................... 37
Getting Started Guide

Thank you for choosing AutoCAD® Structural Detailing. The Reinforcement module is for automated reinforcement definition and the generation of shop drawings for all types of structural concrete members. The exercises in this guide give you a starting point for preparation of your own projects.

Getting Started

Before beginning the exercises, you need to install and register the software. AutoCAD® Structural Detailing software comes with the AutoCAD® Revit® Structure Suite. This software is available for 32-bit and 64-bit Windows systems.

Exploring the User Interface

Open AutoCAD® Structural Detailing, Reinforcement module, and take a minute to view the different areas of the interface.

Ribbon

At the top of the interface is the standard Microsoft® Windows® element - ribbon. The ribbon is an element of the user interface which replaces the traditional menu and toolbars and allows easy managing and adjusting the workspace. The ribbon consists of several panels, grouped on tabs that are named by task or subject. The ribbon panels include many AutoCAD® Structural Detailing commands that have been on toolbars and in dialogs so far, such as icons, drop-down lists, sliders, text fields and other elements characteristic of a given tab.

NOTE It is possible to switch between workspaces (such as the classic workspace without the ribbon). To do it follow one of the given methods:

1 Click Manage ➤ Customization ➤ (User Interface) ➤ in the Customize User Interface dialog box select the Customize tab and in ASD/Workspaces select ASD Reinforcement Classic ➤ right-click select Set current from the context menu ➤ click Apply

2 Click ASD Reinforcement Classic (at the bottom right corner of the screen) and select ASD Reinforcement Classic.
Object Inspector

Inspector lets you manage elements (objects) included in a project that was created in AutoCAD® Structural Detailing.

Layout/Model Tab Bar

At the bottom of the drawing area is the standard AutoCAD® Model/Layout Tab Bar. There are 2 additional tabs defined – Edition Layout and Templates Layout. On the Edition Layout tab, you can modify the drawings (documents) generated for the structure elements or group of elements. The Templates Layout tab displays the printout templates defined in the project.
Object Inspector

Using the Inspector, you have quick access to project elements from every stage of work, which helps you manage your project. By default, the Object Inspector dialog displays on the left side of the interface, beside the drawing area. You can adjust the width of the dialog to leave as much space as possible for drawing the graphic model.

On the Model tab is a list of model elements (levels, groups, and elements that belong to the levels and groups) that describe the division of reinforcing bars into structural elements (beams, columns, spread footings, and so on).

The Positions tab displays a list of defined views that contain the name, scale, and printout layout name for the view.
The Printouts tab lets you manage printouts in AutoCAD® Structural Detailing. It displays the list of all printouts and the associated views defined in the AutoCAD® Structural Detailing project. The printout list includes all printouts, even those that do not contain views.

Use the ASD Center tab to copy settings and styles between projects.
Program Preferences

Preferences

The Preferences are located in AutoCAD’s Options dialog. The Structural Detailing tab lets you select the default start template and workspace name for the Reinforcement module. The software provides many templates that are defined for specific countries.

Job preferences

These preferences are related to a particular template and project. After you have started working on a project, it is not possible to change work units. Some settings (such as design codes and databases) are specified only at the beginning of the project, before you add elements into model space.
Types of Reinforcement

Using the reinforcement module, you can create rebar or wire-fabric for structural elements of every type and shape (from beams to advanced, complicated elements).

There are 3 ways to define reinforcement of structural elements:

- Manually
- Automatically, based on macros for the generation of reinforcement and formwork of typical structures. Macros in AutoCAD® Structural Detailing let you generate complete concrete reinforcement drawings, together with rebar descriptions and material takeoffs.
- Using data from external software, by importing and exporting from Autodesk® Robot Structural Analysis Professional software, and by exporting reinforcement data from Revit Structure software.

Rules for Positioning a Reinforcing Bar in a Drawing

The software determines the position of a reinforcing bar in a drawing depending on the direction in which points are defined. The orientation of the reinforcing bar is determined by the order of the points in a clockwise direction, in relation to the external part of an object.
Descriptions of Reinforcement

After reinforcement is defined (bar shape, reinforcement distribution, wire-fabric distribution, and so on), the software automatically runs an option that suggests a description appropriate for the reinforcement type. The resulting dialog depends on the type of selected reinforcement description.

Every type of description has the Active option. If the option is on, then the reinforcement is described and is counted in the reinforcement table. When the same reinforcement is described twice, the option should be off to prevent doubling the number of reinforcing bars calculated when preparing a bar table.

Workflow

The creation of every complete project is based on 3 stages:

- Modeling - you work on the Model tab (model space) to define formworks, reinforcement, and material takeoffs.
- Views – you work in model space to define each view as a single element with its own scale.
- Printouts – you work in Layout space to prepare the final shop drawings. In this stage, you work with views that were created earlier.
Creating a Reinforced Concrete Structure

In this lesson, you will create a simple reinforced frame and material takeoffs. You will also create a final shop drawing.

Creating a Template

In order to start working in AutoCAD® Structural Detailing, you need to select a template. The template file contains initial, predefined settings of the working parameters. In this exercise, you will create a template.

1. Click ➤ New.

2. In the Select template dialog, select RBCR-044.dwt, and click Open.

3. Define a new Bar table style:

   • Click ASD - Reinforcement ➤ Settings ➤ Styles - reinforcement tables. Alternatively (for ASD Reinforcement Classic workspace), click Reinforcement menu ➤ Reinforcement table ➤ Styles - Reinforcement tables.

   • In the Reinforcement tables - style manager, for Table, select MAIN – bars, and then click New.

   • On the Table tab of the Definition of new reinforcement table style dialog, select MAIN, and then clear Revision and select Bar symbol.
- Click  
- Select LENGTHS, and then select Total (bar).
- For Units, select m (meter), and specify the accuracy as 2 decimal places (0.00).
- Verify that Bar is selected, and specify the same settings.
- Click  

On the Sorting and detailed options tab, under Description of bar symbol, select Symbol: A, B, C.

On the Options tab, select Automatically adjust row height.

For List of styles, enter **MyBarTableStyle** as the name of the new style.
- Click OK.
- In the Reinforcement tables - style manager dialog, for Table style, select MyBarTableStyle, and then click Default.
- Click OK.

4 Change Job preferences:

- Click ASD - Reinforcement ➤ Settings ➤ (Job preferences). Alternatively, click Reinforcement menu ➤ Job preferences.
- In the left pane of the Job preferences dialog, select Bars ➤ Display.
- Under Bar shape, for End of straight bars (without hooks), select the second option.

- In the left pane, select Codes / Materials.
- Under Reinforcing bars, for Database, click and select bar_BS 8666_2000 database.
- Under Reinforcing bars, for Steel grade R and T, change the Symbol to ∅.

- Click OK.
5 Define an axis style:

- Click ASD - Reinforcement ➤ Settings ➤ Graphic elements styles. Alternatively, click Reinforcement menu ➤ Graphic elements ➤ Styles - graphic elements.

- In the Styles of symbols dialog, for Symbol, select Axis, and then click New.

- In the Axis dialog, under Axis, for Color, select Magenta.

- For Style name, enter MyAxisStyle, and then click Add.

- In the Styles of symbols dialog, for Symbol styles, select MyAxisStyle, and then click Default.

- Click Close.
6 Save the template:

- Click Save as.
- For File name, enter MyTemplate.dwt, and click Save.
- In the Template Options dialog, click OK.

7 Set your template as a default:

- Click ASD - Reinforcement ➤ Settings ➤ Preferences. Alternatively, click Reinforcement menu ➤ Preferences.
- On the Structural Detailing tab of the Options dialog, for Reinforcement, click Search.
- In the Open dialog, select MyTemplate.dwt, and click Open.
- In the Options dialog, click OK.
- Close the program.

8 Proceed to the next exercise, Defining Formwork of a Beam.

**Defining Formwork of a Beam**

Before you begin defining reinforcement for a beam, you should define its formwork. The formwork in the Reinforcement module can be created using Macros or using AutoCAD® options. In this exercise, you add the formwork of the beam into model space.

1 Start the Reinforcement module of AutoCAD® Structural Detailing:

   Click ASD - Start ➤ (Reinforcement).

2 Click ASD - Structure Elements ➤ Structure elements - formwork ➤ (Beam). Alternatively, click Reinforcement menu ➤ Formworks ➤ Beam.

3 In the Beam dialog, for Geometry tab, specify parameters of the beam’s formwork as shown.
4 In the Beam dialog, for Sections tab, specify parameters of the beam’s formwork as shown.

5 Click OK.

6 In the drawing area, click to specify an insertion point.

7 Remove axes at the beam’s support by using AutoCAD® Erase option.

8 Modify height of beam support to 500 mm by using AutoCAD® Stretch option as shown in the drawing below.
9 Proceed to the next exercise, Adding Axes.

**Adding Axes**

In this exercise, you will add 2 axes to the beam formwork.

1 Click ASD - Reinforcement ➤ Graphic elements ➤ (Insert axis).

   Alternatively, click Reinforcement menu ➤ Graphic elements ➤ Insert axis.

2 On the command line, change the axis number to 1.

3 Insert the first axis in the middle of the left beam support:
   - Select first point.
   - Select second point.

4 Using the same method, add axis 2 to the middle of the right support beam.

5 Proceed to the next exercise, Adding a Stirrup in the Cross-Section.
Adding a Stirrup in the Cross-Section

In this exercise, you’ll define stirrups in the cross-section A-A of beam formwork. You will define rebar shapes with their descriptions.

1. Add an auxiliary point in the formwork cross-section A-A:

   - Click Home ➤ Draw ➤ Multiple Points. Alternatively, click Draw menu ➤ Point ➤ Multiple Point.
   - Click the upper right corner of the cross section as the first point.
   - On the command line, type @-114, 0, and then press Enter.
   - Press Esc.

2. Define a stirrup:

   - Click ASD - Reinforcement ➤ Reinforcement definition ➤ Reinforcement – cross-section. Alternatively, click Reinforcement menu ➤ Reinforcement - cross-section.
   - In the Reinforcement – cross-section dialog, click .
   - Specify rebar parameters as shown.
Click Shape parameters.

In the Reinforcing bar parameters dialog, specify stirrup parameters as shown.

Click OK.

In the Reinforcement – cross-section dialog, select a mode of graphical reinforcement definition, and then click (Insert).

In the drawing area, select the auxiliary point you defined, choose the proper orientation for the stirrup, and then press Enter.

In the Reinforcement description dialog, accept the default parameters, and click OK.

Insert description of the stirrup by selecting points in the model area.
3 Mirror the stirrup:

- Select the stirrup with description and click Home ➤ Modify ➤ (Mirror). Alternatively, click Modify menu ➤ Mirror.
- Click above and below the cross-section at the midpoint to specify the first and second points of the mirror line.

4 Proceed to the next exercise, Adding a Stirrup in the Elevation View.

Adding a Stirrup in the Elevation View

In this exercise, you’ll define stirrups in the elevation view of beam formwork. You will define rebar distribution with their descriptions.

1 Click ASD - Reinforcement ➤ Reinforcement definition ➤ (Reinforcement distribution). Alternatively, click Reinforcement menu ➤ Reinforcement distribution.

2 In the drawing area, select both stirrups in the cross – section, and press Enter.
3 In the Reinforcement detailing dialog:

- For Distribution TYPE, click (Linear).
- For Distribution METHOD, click (Module).
- For Viewing DIRECTION, click (projection to Y axis).
- Click OK.

![Reinforcement detailing dialog](image)

4 Define distribution in the elevation view:

- In the drawing area, click point 1 to specify the distribution start point.
- Click point 2 to specify the distribution end point.

![Beam Position](image)

- To define the position of the first rebar, enter 20 on the command line.
To define stirrup spacing, type $7*170$, where 7 is the number of stirrups and 170 is the spacing.

Define the second stirrup spacing as $5*250$.

Right-click, and click Mirror.

Press Enter.

NOTE After reinforcement is defined (bar shape, reinforcement distribution, wire-fabric distribution, and so on), the software automatically runs an option that suggests a description appropriate for the reinforcement type. The resulting dialog depends on the type of selected reinforcement description.

In the Reinforcement description dialog, accept the default parameters, and click OK.

In the model space, select the point to define the location of the distribution line.

Click to specify the description location.

5 Modify the defined distribution:

Select the distribution of stirrups, right-click, and click Modify.

In the Modification of reinforcement distribution dialog, click Delete, and click the stirrup in the middle of beam. The proper number of stirrups should be $2x25$.

Press Esc, and then click OK.
7 Proceed to the next exercise, **Defining Main Bars**.

### Defining Main Bars

In this exercise, you'll define longitudinal reinforcement of beam in the elevation view.

1 Define the first longitudinal rebar in elevation view (rebar number 2):

   - Click **ASD - Reinforcement ➤ Reinforcement definition ➤ (Reinforcement – elevation)**. Alternatively, click **Reinforcement menu ➤ Reinforcement – elevation**.

   - In the **Reinforcement - elevation** dialog, click .

   - Specify the rebar parameters as shown.

   ![Reinforcement - elevation dialog](Image)

   - Click (Points).
- In the drawing area, click point 1 to specify the first bar attachment point.
- Click point 2 to specify the second bar attachment point.

- In the Reinforcement description dialog, click OK to add description to the rebar by clicking points in the model area.

2 Using the same method, define another rebar (number 3) with a diameter of 16 mm, and specify its location as shown.
In the Reinforcement description dialog, click OK.

3 Define the last rebar in elevation view:

- Click ASD - Reinforcement ➤ Reinforcement definition ➤ (Reinforcement – elevation). Alternatively, click Reinforcement menu ➤ Reinforcement – elevation. In the Reinforcement – elevation dialog, specify the rebar parameters as shown.

- Click (Points).

- In the drawing area, click point 1 as shown to specify the bar attachment location.
- Right-click, and click Mirror.
- Right-click, and click Side.
- Click points 2 and 3 to specify additional characteristic points.

**NOTE** You can add auxiliary characteristic points to formwork using the AutoCAD® Draw option.

- On the command line, type **S** to change the side of a cover.
- Click points 4 and 5 to specify additional characteristic points.
- In the Reinforcement description dialog, click OK.

Description is added to the rebar.

**NOTE** When you define bars from the database, you select one of them from the available shape list. You then define successive bar segments by selecting the next bar’s characteristic points in the schematic drawing (or by typing dimensions of individual segments).

4 Proceed to the next exercise, *Creating Cross-sections.*
Creating Cross-sections

After you have finished placing beam rebar in the elevation view and have defined their shapes, you calculate the number of longitudinal (main) rebars in the beam.

In this exercise, you'll create 3 cross-sections in characteristic points of the beam.

1 Modify existing cross-section A-A:

- Click ASD - Reinforcement ➤ Reinforcement definition ➤ (Reinforcement – point). Alternatively, click Reinforcement menu ➤ Reinforcement - point.

- In the drawing area, select rebar number 3 (or its description).

- In the Reinforcement – point dialog, click .

- Under Distribution parameters, select End, and then click (Segment).

- In the drawing area, select the bottom segments of each stirrup, right-click, and then press Enter.

- In the Reinforcement - point dialog, click OK.

- In the Reinforcement description dialog, specify the parameters as shown.
Click OK.

In the drawing area, select point to define the location of the distribution line.

Click to specify the location of the description.

You have defined rebar number 3.

Click ASD - Reinforcement ➤ Reinforcement definition ➤ (Reinforcement – point). Alternatively, click Reinforcement menu ➤ Reinforcement - point.

In the drawing area, select rebar number 2.

In the Reinforcement – point dialog, click ➤ .

Under Distribution parameters, select Bends, and clear End.

Click ➤ (Segment).

In the drawing area, select the top segments of each stirrup, and then press Enter.

In the Reinforcement - point dialog, click OK.
In the Reinforcement description dialog, specify the same parameters as for rebar number 3, and click OK.

Using the method learned previously, define the location of the distribution line and the description.

If necessary, drag the stirrup descriptions so that the final cross-section looks as shown.

NOTE Pay attention to the command line as you define rebar.

2 Define cross-section B-B:

- Click Home ➢ Modify ➢ (Copy). Alternatively, click Modify menu ➢ Copy. In the drawing area, select cross-section A-A (without its designation A-A) as the object to copy.

- Click next to the existing section to place the copy.

- Select the descriptions of the stirrups in the copied cross-section, right-click, and click Modify.

- In the Reinforcement description dialog, clear Active.
NOTE Turning off the Active parameter keeps the bar from being included in the reinforcement table, thus avoiding duplication during calculations (the reinforcement position in section A-A remains active).

- Click Close.

- Repeat the last 3 steps for rebar number 2 and number 3 (bottom and upper reinforcement) in the copied cross-section. Make them inactive.

- Click ASD - Reinforcement ➤ Graphic elements ➤ (Insert section symbol). Alternatively, click Reinforcement menu ➤ Graphic elements ➤ Insert section symbol.

NOTE The option lets you insert a section symbol at a selected place in a drawing. Symbols are drawn according to the default style specified in the Job Preferences dialog.

- On the command line, type B to assign the designation to the defined section, and then press Enter.

- In the drawing area, click to specify first and second points of the section designation, and then specify the location of the section description (see the image below).
NOTE In the copied cross-section (B-B), there are stirrups with longitudinal rebar already defined. Only rebar number 4 requires information.

- Click ASD - Reinforcement ➤ Reinforcement definition ➤ (Reinforcement – point). Alternatively, click Reinforcement menu ➤ Reinforcement - point.
- In the drawing area, select rebar number 4.
- In the Reinforcement point dialog, click.
- Click (Insert).
- In the drawing area, define 2 rebars as shown, and then insert the rebar descriptions.

![Cross-section B-B](image)

- In cross-section B-B, verify that position number 4 is active (select the description, right-click, and click Modify).

3 Define cross-section C-C:

- Click Home ➤ Modify ➤ (Copy). Alternatively, click Modify menu ➤ Copy.
- In the drawing area, select cross-section B-B (without its designation and without rebar number 4) as the object to copy.
- Click next to the existing section to place the copy.
- Click ASD - Reinforcement ➤ Graphic elements ➤ (Insert section symbol). Alternatively, click Reinforcement menu ➤ Graphic elements ➤Insert section symbol.
- On the command line, type **C** to assign the designation to the defined section, and then press **Enter**.

- In the drawing area, click to specify first and second points of the section designation, and then specify the location of the section description (see the image below).

- Click **ASD - Reinforcement** ➤ **Reinforcement definition** ➤ (Reinforcement – point). Alternatively, click **Reinforcement menu** ➤ **Reinforcement – point**.

- In the drawing area, select rebar number 4.

- In the Reinforcement point dialog, click ✗.

- Click ✍ (Insert).

- In the drawing area, define 2 rebars as shown, and then insert the rebar descriptions.

- Make sure that all positions are inactive in this cross-section.

- Proceed to the next exercise, *Creating a Column and a Spread Footing*. 
Creating a Column and a Spread Footing

In this exercise, you will use macros to create a column and a spread footing. If you have typical structural elements in your model, you can use macros in the Reinforcement module to generate reinforcement and formwork automatically.

1. Create a column:
   - In the Reinforcement of columns dialog, on the Geometry tab, specify the geometry parameters as shown.

   ![Reinforcement of columns dialog](image)

   **NOTE** The first stage of defining a column is similar to the first stage of defining formwork when using the macro.

   - In the second stage, define reinforcement parameters of the column. On the Stirrups tab, specify the stirrups parameters as shown.
1. On the Bars tab, specify the bars parameters as shown.

2. Click OK.

3. In the drawing area, click to specify an insertion point.

4. Delete the table that contains reinforcement, which was generated automatically in the model space.

2. Create a spread footing:

   - Click ASD - Structure Elements ➤ Structure elements ➤ reinforcement ➤ (Spread footing). Alternatively, click Reinforcement menu ➤ Typical structures - reinforcement ➤ Spread footing. In the Spread footing dialog, on the Geometry tab, specify the parameters as shown.
In the second stage, define reinforcement parameters of the spread footing. On the Bottom bars tab, specify the bars parameters as shown.

On the Dowels tab, specify the dowels parameters as shown.

On the Stirrups in the pier tab, specify the stirrups parameters as shown.
Click OK.

In the drawing area, click to specify an insertion point.

Delete the table that contains reinforcement which was generated automatically in the model area.

**NOTE** You can save your macro settings by using a macro template (different than the project template). Your settings will be available later in the current project and also in every new project.

3 Using common AutoCAD® commands (such as Move, Copy, and Erase), put all elements (beam, column, spread footing) into the frame.
4 Create the right side of the frame:

- In the drawing area, select the column, spread footing and bend bar of the beam (#4).
- Click Home ➤ Modify ➤ (Mirror). Alternatively, click Modify menu ➤ Mirror.
- Click above and below the beam at the midpoint to specify the first and second points of the mirror line.

5 Proceed to the next exercise, **Adding Material Takeoffs**.

**Adding Material Takeoffs**

In this exercise, you will create material takeoffs. Calculating the amount of rebar used in a project is time-consuming, and if any changes are made, the calculations need to be redone. Using the Tables toolbar in AutoCAD® Structural Detailing, you can automate the process for the initial calculations and for any recalculations needed.

1 Click ASD - Reinforcement ➤ Tables ➤ (Main table). Alternatively, click Reinforcement menu ➤ Reinforcement table ➤ Bars - Main table.

2 Accept <All> on the command line by pressing Enter, and click in the drawing area to add the table into model space.

3 Click ASD - Reinforcement ➤ Tables ➤ (Bars - Summary table). Alternatively, click Reinforcement menu ➤ Reinforcement table ➤ Bars - Summary table.

4 Accept <All> on the command line by pressing Enter, and click in the drawing area to add the table into model space.

5 Click ASD - Reinforcement ➤ Settings ➤ (Preferences). Alternatively, click Reinforcement menu ➤ Preferences.

6 On the Reinforcement tab of the Options dialog, under General settings, verify that Update existing reinforcement table option is selected.

7 Click OK.
8 In the drawing area, select the description of bar number 4 in the right corner, right-click, and click Modify.

9 In the Reinforcement description dialog, for Number, enter 2.

10 Click Close.

11 Proceed to the next exercise, Definition of Views.
Definition of Views

The second stage of the project is to create views. In this exercise, you will create views in the model space.

1 Creation a view of frame.
   - Click ASD - Reinforcement ➤ Tools ➤ (Create view).
     Alternatively, click Reinforcement menu ➤ Tools ➤ Create view.
   - In the drawing area, define the area of the view by clicking to specify the first and second corners of the plane. Include the whole frame, without tables and cross-sections.
   - Type Frame for the view name.
   - Define the view scale as 1:20.

   **NOTE** A view is a single element with its own scale.

2 Create views of cross-sections:
   - Click ASD - Reinforcement ➤ Tools ➤ (Create view).
     Alternatively, click Reinforcement menu ➤ Tools ➤ Create view.
   - Define the area of view to include the cross-section of beam A-A.
   - For view name, type Section A-A.
   - Define the view scale as 1:10.
   - Using the same method and parameters, create views for the remaining cross-sections.

3 Create views of tables:
   - Click ASD - Reinforcement ➤ Tools ➤ (Create view).
     Alternatively, click Reinforcement menu ➤ Tools ➤ Create view.
   - Define the area of view to include the Bars - Main table.
   - For view name, type Bars - Main table.
   - Define the view scale as 1:20.
Using the same method, create a view for the Bars - Summary table.

The resulting list of views should be as shown.

4 Proceed to the next exercise, Creating Sheets and Adding Views.

Creating Sheets and Adding Views

In this exercise, you will create the final shop drawing. In this stage of every project, all operations are performed in printout layouts.

1 On the AutoCAD® layout tab, right-click, and click From template.

**NOTE** A printout layout is an AutoCAD® object. It is used for the composition of a final printout. For each printout layout, there is one printout. When you lay out elements on the printout, you work with views. When you change the scale of a view, it also impacts the final drawing.

2 In the Select Template From File dialog, select an A1 format template (for example, A1 ASD 033.dwt).
3 In the Insert Layout(s) dialog, click OK.

4 Click the A1 ASD tab.

5 On the Positions tab of the Inspector, select Frame, right-click, and click Add to current Printout.

6 In the drawing area, click to specify the base point.

7 Repeat the last 2 steps for the remaining views, and arrange the final drawing as shown.

You have completed the AutoCAD® Structural Detailing 2011 Reinforcement Module Getting Started Guide.