Autodesk’ Maya 2013

Autodesk

FTHEHE




Autodesk © Maya® 2013

© 2012 Autodesk, Inc. All Rights Reserved. Except as otherwise permitted by Autodesk, Inc., this publication, or parts thereof, may not
be reproduced in any form, by any method, for any purpose.

Certain materials included in this publication are reprinted with the permission of the copyright holder.

Portions related to RSA Data Security, Inc. MD5 Message-Digest Algorithm Copyright (C) 1991-2, RSA Data Security, Inc. Created 1991. All
rights reserved. License to copy and use this software is granted provided that it is identified as the "RSA Data Security, Inc. MD5 Message-Digest
Algorithm" in all material mentioning or referencing this software or this function. License is also granted to make and use derivative works
provided that such works are identified as "derived from the RSA Data Security, Inc. MD5 Message-Digest Algorithm" in all material mentioning
or referencing the derived work. RSA Data Security, Inc. makes no representations concerning either the merchantability of this software or the
suitability of this software for any particular purpose. It is provided "as is" without express or implied warranty of any kind. These notices must
be retained in any copies of any part of this documentation and/or software.

The following are registered trademarks or trademarks of Autodesk, Inc., and/or its subsidiaries and/or affiliates in the USA and other countries:
123D, 3ds Max, Algor, Alias, Alias (swirl design/logo), AliasStudio, ATC, AUGI, AutoCAD, AutoCAD Learning Assistance, AutoCAD LT, AutoCAD
Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk, Autodesk Homestyler, Autodesk Intent, Autodesk Inventor, Autodesk
MapGuide, Autodesk Streamline, AutoLISP, AutoSketch, AutoSnap, AutoTrack, Backburner, Backdraft, Beast, Beast (design/logo) Built with
ObjectARX (design/logo), Burn, Buzzsaw, CAICE, CFdesign, Civil 3D, Cleaner, Cleaner Central, ClearScale, Colour Warper, Combustion,
Communication Specification, Constructware, Content Explorer, Creative Bridge, Dancing Baby (image), DesignCenter, Design Doctor, Designer's
Toolkit, DesignKids, DesignProf, DesignServer, DesignStudio, Design Web Format, Discreet, DWF, DWG, DWG (design/logo), DWG Extreme,
DWG TrueConvert, DWG TrueView, DWFX, DXF, Ecotect, Evolver, Exposure, Extending the Design Team, Face Robot, FBX, Fempro, Fire, Flame,
Flare, Flint, FMDesktop, Freewheel, GDX Driver, Green Building Studio, Heads-up Design, Heidi, Homestyler, HumanlK, IDEA Server, i-drop,
llluminate Labs AB (design/logo), ImageModeler, iMOUT, Incinerator, Inferno, Instructables, Instructables (stylized robot design/logo),Inventor,
Inventor LT, Kynapse, Kynogon, LandXplorer, LiquidLight, LiquidLight (design/logo), Lustre, MatchMover, Maya, Mechanical Desktop, MIMI,
Moldflow, Moldflow Plastics Advisers, Moldflow Plastics Insight, Moldflow Plastics Xpert, Moondust, MotionBuilder, Movimento, MPA, MPA
(design/logo), MPI, MPI (design/logo), MPX, MPX (design/logo), Mudbox, Multi-Master Editing, Navisworks, ObjectARX, ObjectDBX, Opticore,
Pipeplus, PixIr, PixIr-o-matic, PolarSnap, PortfolioWall, Powered with Autodesk Technology, Productstream, ProMaterials, RasterDWG, RealDWG,
Real-time Roto, Recognize, Render Queue, Retimer, Reveal, Revit, RiverCAD, Robot, Scaleform, Scaleform GFx, Showcase, Show Me, ShowMotion,
SketchBook, Smoke, Softimage, SoftimagelXSI (design/logo), Sparks, SteeringWheels, Stitcher, Stone, StormNET, Tinkerbox, ToolClip, Topobase,
Toxik, TrustedDWG, T-Splines, U-Vis, ViewCube, Visual, Visual LISP, Voice Reality, Volo, Vtour, WaterNetworks, Wire, Wiretap, WiretapCentral,
XSI.

ACE™, TAO™, CIAO™, and CoSMIC™ are copyrighted by Douglas C. Schmidt and his research group at Washington University, University of
California, Irvine, and Vanderbilt University, Copyright (c) 1993-2009, all rights reserved.

mental ray is a registered trademark of NVIDIA ARC GmbH, licensed for use by Autodesk, Inc.

Intel is a registered trademark or trademark of Intel Corporation or its subsidiaries in the United States and other countries.
OpenGL is a trademark of Silicon Graphics, Inc. in the United States and other countries.

Python is a registered trademark of Python Software Foundation.

All other brand names, product names or trademarks belong to their respective holders.

Disclaimer

THIS PUBLICATION AND THE INFORMATION CONTAINED HEREIN IS MADE AVAILABLE BY AUTODESK, INC. "AS IS." AUTODESK, INC. DISCLAIMS
ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS.



EP/N

E1E Autodesk Maya OFHEEE . . . . . . . . . . . ... . 1
FE2E —HRBIATEIREEE . . . . . e 9
EIE EARBEEDIBEE . . . . . . e 13
£4E TJ7AI UT7 L ADHFHEEE. . . ... 15
$£58 ToA—a OFBEE. ... 19
E6E DX OOFEEE . . . . . . e 25
BTE EFUCODFBEE. . . .. 31
E8E A4 FIHURE nDynamics DFEERE. . . . .. ... 33
FEIE Lo U2 oebord— Yy Ty TOMFMEE. . ... .. ... 37



%10 =
ENME

FE12=

i| BR

RZaTIVOFEERE. . . ... 41

MEL & Python DFMEEE. . . . . . . . . . . ... ... ..... 43
APl DFHERE . . . . e e e e 51
= 53



Autodesk Maya D F14AE

Autodesk® Maya® 2013 OHHEEENL D T %

A A—2VERE: Jean-Marc Belloncik

Maya 2013 i213, #1453 v o I alb—T a3, LIFULY, BEUTZA—- 320D
DOFHLWY =)Lty "OHEEHIN, /U7 U= J0—283 354 —T7> 5—4% 1
ST TATNEEINTOWET, £ =T AT 541 2 EERL THRFT 57200y
Ja—ardlibhoTWET,

# L\ Maya nHair £ 2 —)L DB E12 & > T Maya Nucleus 7 L — A7 — 7 558 X T
B, HLnwA—7> v —Z AMD Bullet Physics > ¥ > LflAaEbESH I E T, HEMETYU Y
Wiz al—2a EERTEET,

EEEE - BMMEOE 2 —R— 2.0 2T 5 2 & THEESEMI N, TR— DL NJLAtE
RUELZ. 7—FT 1 A ML BEEDENA >F 57T 1 7B THRMITIERZHMT 5
ZEMTEET,



VF T V=)L DkE. Trax 7w 7T OB, 777 T5 1 Db, HrLhbe—h
Ry T AFZ T HEITED, SSICEERTY A= 3 >EBRNAREIZRD XL,

IBIT, IV U Ty LA U= 7 O0-nkEI N, Alembic B X U Animation Transfer
Object Model (ATOM)7 7 1)l 7 #—< v 3 R—bFEIN/ I LI2X D, Maya 2013 Tl
F=T 2 NNAT T L NDEENEGITIRDEL

—f&

Alembic 7 7 1 IIVEFHT 2 L. 7—F 1 A MOSHIEN
AT o4 2D EIEREMETE R —> 7% %
RPOROTEDELDITRD, T—r 70— EHIZRD
£9, FHLWNRLTSL42 £+ v a(Pipeline
Cache)”— )V 2T IUL. > —> 7 7 )L % Alembic
N=—ADF¥vaT7r7MIVELTREBIVO—RT
52 EMTEET, Alembic X—ZADF vy v a 7y
AIVEINT = ADMEZEHZSLET, EA
1, REB—EEHETO—-RLED, i+ v T
DIDY A= a EERICEELZD, bROPO
EHEEZZDCAARN) F—=F%2 )T ¥4 LITHET
LZEMTEET,

S5 HILWE—-ZFy T U= 7n0—-2{MH7T%
&, Maya & 3ds Max LD T —> F—F &EET
ELHXDITRDET,

— RIS FHERE (9 R=D)FBHRL T2 W,

Maya DEZ

HFlLn/—K I5F 4 4(Node Editor)Tid, 7~V
Ea— MED / — RBLUERENER I NS HRHETEE
AT T 4 7 2R L T, J— REREOFRR, EIE. E
RETDZENTEELET, T2 ITIT14T V—
WK, 77Uy o & Ry THEHBEIZ —ROXR Yy
FO— 0 2 ERBIRETEET,

7 hUEa— bk IF 1 4(Attribute Editor)D L 1 7

T RIHAI A XARETH D, J— K F1 T ERE
J—=ROHNAZ L Ea—BXOHAYL T R Ea—
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Z7A4NVVT 7R

Fa>hO—=)VBIERTEET, HAYIA XINTE
XMLAR—=Z F>FL—hd, ZhUE2—FIF1%
D xRR(Attribute Editor Show) A — 2 —TH L WF
TrarEERITNUEO-RINXT,

FNCOWTIE, EABBEDHHEEE 13 R—D) 2B L
TLEE N,

79U bS5 A F(Outliner)DFHF LW T 7 ()L U Ty L >
A FTra ek, V77V RIF1H
(Reference Editor) DN CTHHBEIC 7 7 1)L U 7 7 L
CABREHTEDLIDICROE L, 20X T aic
3. L 77 L XR(Reference) A — o1 —IHH <,
—2RNIZO—REINBZ Ty U Ty L AET >
O—RENBZT 7)) T 7 L AEBUBIORET
=51 77 LR /— F(Reference Node)E A~
A BRENEENTVET,

Fiz, MOFHLUWNEREDRA T2 a itk > T, W< DO»
DT7AIN I Ty LA =7 TJO—NHEINT
F9., BRINEZT7AIINVADT A= a> h—7
OfRE., HEY 77 L 2RI T 32U 77 L2 ZERE
=T O—REINFZV Ty L ADALT Y
BNTEDLDITREDELE, BT =2 T—h
ATHOT7 >O—RE3NEU 77 L 2 REEMT SN
7 AN EEDHIEHTEET,

FHCOWTIE, 77 0I)L U T 7 L ADHHERE (15
R=)EHBHRL T ZE N,
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[EFU 4]

B LH LY —J)L(Extrude Tool)iZ E#4(Thickness).

I 7ty ~Offset). HEIF(Divisions)D &l A3 E /N
I, KENRELELE, YV—IlOZOMOKEN &
LTid. AT EI2MEIEE20DONYIT I
R A5 —miEin. Ctrl F— & Shift F—2H L Tz
FTIEOL FALT ZHEOBMNBENH D XT,

CHAMYDRAIVT V=) (Sculpt Geometry
Too)D#H L W7 S5 8 E(Brush strength) X 51 %
EEATIUE. ANV T FHRICEASNSDEAOEE

HETHIEMNTEET,
FEICOWTIE, BT U > OHitERE (31 R—D) 22
LTL/EEn,

TZA=g>

Trax I5 4 #(Trax Editor) Ty ZA— 3> 71w
THMETLORTBHE, HiLnwy)y 7 —H<vEa
L—BLUOA T a z2FHALT. 72 A= a >
=T ADI ) wTIXIELEILIICEF Ty bR
ERTHIENTEET, BHINZ Trax TF 44
(Trax Editor)7 73 3 I2id, # /x4 712y D
70w T DX Ty MOffset)iZRER, X OEHELRAA
S—Euler)t 7> 3 > BLUVI+—F=F>
(Quaternion)7 7> 3 > & A-BET L > K
(Rotation Blend)i#%ENFENTNET,

Maya OFi L\ ATOM 7 7 ()L 14 T &fHT % &,

TZA=INHLWF Y T 75 EERT DICBEFED 7
A= g EEHATELSLSITRD, U= TO—N
BEIZie D T, .atom 7y YA T EZNUTER
Mrzgsrr s/ EER LA T a o 2EHTUL. &
FDR—ZART A= 3> = AZEELT.
DF TV MBI O—RTBHZENTEET,

IB, LU A LAY —)L(Retime Tool) % i
LT 72A—2 3> OF—0OHEOYA I T 2EE
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FHETDENTEET, HLWIASTDYAIT
YZE2L—%3, 7oSA—=arzI 7 hIEED
J—7 38D TESHY 57 IF « % (Graph Editor)
THEHATEEY., Mo Autodesk 7 U —2 3> TH
FREDTY 2 A= a> UFAI2T V=)V EfHTE
52E51>TVWEY., 57 7 14 (Graph
Editor)DZ DDA HE H E L TiE, Ea—(View) A
Za—&EVIN—= T A ACDOEHZEND D ET,

FEICDOWTIE, 7o A—3 3 OFEAE (19 R—D)%
ZWBLTLZE N,

FLnke— b vy 7 (HeatMap)/N-f > RHETIE, B
B#T 7=y 7L Tz MESHSEET, Z
KD, BEFEONA > RAEXD BENLHBENES
Nx9,

HumanlK F+ 727 % v b7 w7 V=) )lAEHFIN
Ll EIED, HWBEFENMEL, XEFY I Yy
Ny U—rro—-nEEkInE L. ZEXF
M—AFT2—RICXD, B—DU ¢ > RUTHEED
A EFITTEDLLIITRDELE, BFEOEMICE
SEIRXFY IV LATIRNENAIIRAXTHI &
HbTEET, Foo WAL VT Fv 5375 EORT
HumanlK 7 Z A —3 3 > &2fHBEICU S —F v 8952
EHAFETY,

I, LW TONRT A BIUEAF T3 ik,
O—)L R—2EfEE T A—> 3> Uroa>bo—
vpmELE L,
FICDOWTIE, UKDV OFHERE 25 R—D)2 B8R L
TLZEN,
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44 F = & X & nDynamics

H7212 nHair N7 £k X5 A7 Nucleus %1 3 v
JyIal—arIdlb—AU—=ZiZEmMENELE,
nHair \3 H O & ZE#HE 2 KA. D Nucleus 7> =2
N EBMHAERNTTRETH 5720, UEiDONY AT A
FVENTVWET, KEAIT. BROENZ VGG
T 4= ADEE, EHEEEBITa bOo—)Lo
Ml k. nConstraints {ERAEREDENM, N7 D23 L —
Ta EREBIUEAT 2290 nCaching 72 ET
ER

Maya i2id. MayaBullet Y 32l — 3> F57
A OWEENTVWET, Bullet W17 51 5 HEE
INZTITTA2ITKD, Bullet LY &2MHHL
T, KREENDEEICU TN AFIvT o Ial—
JarvEFREITAIA LI AL —2a EERTESE
9, MayaBullet > 22l —> 32, V7 b FF~«
FTPxI hEUPy RRTF o ATV SOEFER
FTRR, OAVARLA D RENEHBRA T2V FO
BIEDBHDIENTEET, INSIXTT, Maya
NOBE—DFA1F IVl PATLCEENET,

FMIZ DWW TR, ¥ 2~ X & nDynamics O HrikE
B3 R=)ZHL TSN,

LU oeboy—tyb7v7

A A—ZHER: Duncan Brinsmead

FlEaz—R—b 2.0 RETIZ, 1 A—2 TL—2
L. T2 A= a3 /UF UV EfEHumanlK, ¥ a1 >
by E—=> 3> XA, =AMt LA TSR
E)BYR—FINTVWET, HLWRY T, NURBS.
A FI T AMEENBIMEINE L, /2, KR
= DI TIVINT F—RAET A= 3 )N
T+ =X ABREINTNET,

ZO#H LW F )L 7 O(Mandelbrot) / — R &2 T 5

EL BTN FIINTOEEDOT IV AF ¥ A TE
9., BIhro o770 s AF v aHiHTS
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ZEICXD, T/ —RD2DN—=Ya (X FIVT
MEHFITIDN—2 3 2 (x>F) 70 3D)&ERL 7=
0. fluidShape / —RIZ> =z —F 1 > T &MA0DT 3
ZEMTEET,
fifbInzH LW —r 7o —=ckD, Fq A7ITxt
L T Substance 77 A F ¥+ DX 7 LI % BT
W, Maya, IPR. /3O —RNX—F 71 L >F 50D
mentalray Zffifi L TEDOL > &Y > T %175 T EINT
E5HXDITR0ELAE., F/z. #H LW Substance 77
AF v BN DONBIHINTNET,
FCOWTIE, Lo AU T EL Y-y T v
DFHEEE 37 R=) &S T ZE W,

<X=—a7Jb

Maya NV 7 DR & NIV TTEH O EFHERE DL ERICD W TR T 2121E. Web 75
PHOEFEETA—NEREBFEL TSN,

FEIC DWW TR, Y a VIV OFERE 41 R—ID)ZZRL TS0,

MEL & Python

ZOUY—ZTENM £H, RESINLITD REHERL TEI N,

MEL & Python DHHEEE (43 R—)EBWBL T /Z3 W,

API

T4 > Ol RS ELE E I EICERTE S LIV ELEZ, ZRIZL D, Maya D
N=2a>®T Ty N7+ —LNERGETZ2HETH, 77 D EEHEIEETEET,

Fo, FLWED 2= 77 AL, BEON—2a DT T30 41 &Y R—-RTE
5EDITRVELE,

FEHZ DWW TIE, API DFHERE (51 R—D) B L TLZE W,
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NATSA4 Frya

L
Be

HLWNALT 542 v v a(Pipeline Cache)” —
NV EMFHI UL, Maya > — > % Alembic ¥ v a

Tyl TO—R, % HETHIZENTEET,
Alembic 7 7 1) 74 —< v M3, EHLZ 3D DA A K
JOF—% #3MWT HD B INEd -T2 —2X
D7 +—<v hTT, Alembic 7 7 - )W Al rEIC N,
TV =23 JIKRELRWED, £<0aF Y
B 7V —2a > CTHAELLZD, WM LAED, BE
THIENTEET,

Alembic F v v a3 I FIERNT +—~ > AD[AE
EHE6LUFET, REXE, REhy—reaETo—
RLZD, HMBF YISV IDT A= 3 > ZmEmEIC
HAELZD, MROPOEFEEZEFLIFAN) F—F %
U7 IANIEAETEZENTEET, /=, Alembic
Ty AINEFRATSEE, ERITRERRS—2 T7 A1
WIZEDRIBIRATY =Ny REELCB T &L,
HIENA T4 O X EREHETRER— 2%
RAWCHBETHENTEET,

HLWNRALT 542 F+ v a(Pipeline Caching) A
Za—0F T arEFEHAL T, Alembic 7 7 )l DOO—
RERBERETDHIENTEET,



3ds Max & DB ER M

7 7 1 JU(File) A = 2 — N DH L 1 3ds Max [Zi%{F5(Send
to 3ds Max)1 < > RZffH L T, Maya & 3ds Max [H]
TF—Y&EELET, DFANY, P2 A= a3,
RTFUT I FUAF v EVWS S ETERBROFT—
&% 3ds Max ICEETEEY, 20X RE[FHAT
51213, —HU7Z/N—2 3 > ® Maya 2013, 3ds Max
2013. FBX 2013 DML E T,

fEFPEEAN Y71 —ATMayaz X179 %

Maya [ 3BAFHEEA > ¥ 72— A TEITTED LD
230 £ L7z, Maya 23 X £75 OS EofiifkFfE
A CH T = ATEITTHFIEICONTIE, HAE
3B ARFHRERE-T >4 7 2 — A TMaya 2E{75 5%
ZRLTLZE 0,

SAT T7vITTF—hY—ER

# Ly Autodesk Maya BE# < % — 2 v (Autodesk Maya
Update Manager) (NJL 7 > EFH DR (Help > Check
for Updates)) 2 L T, H—ER )Xy 7 RMEE/N v
F(Hotfix)72 EQEHNH 2 il L £,

ZDYU 1 > RUIZE, AP D/N— 3 > D Maya TH
HATE27 v 75— MERREINET, e, FU

O—RKR JI—-REMFHALT, HHENDHLINZEMIETEE

ERS
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HLWR—FR Y=L

HLWF MU E2— b IF 1 #(Attribute Editor)7 > 7L — bk ELY YV —)lid, HAH L
7 bUEa—b I57 1 & (Attribute Editor)T > 7L — F Z{ERR T 5 DIV B £9, Maya
DNVT > R—FZ V—)LDF 7 > 10— K(FiE) (Help > Download Bonus Tools) % R L
T. Autodesk @ Web Hf " H6HR—FZX YV —)LEF T > O0—RTEET,

A4 — FEIBDH U WVRIRZEE

AA — MEA DRFEABNNS ONBMENE Lz, NS OREAKZMHEMAT S &, Autodesk
Entertainment Creation Suites ®—#& LT Maya 29 2. v hT—2 %471
LT Maya 2T TEET, BELKITEFEDOAL— 2SR T /EI N,

Autodesk MatchMover R 7 U7k H7R—

Autodesk MatchMover 1213, Python A7 U7k U R—ENFEND XDV EL X,
MatchMover D 2& U 7° k IF 4 #(Script Editor)= X2 U 7'k YR — +(Script
Manager)Z i L C, &£E1 277 1—Z I REFARARMESH LT —F 2T 3
AT FEERBEITO—-RLET,

Autodesk Composite QuickTime™ A—E— H#R— |k
QuickTime A —E—(mov)7 7 1 Jl 7 #—<» k%, Composite 7O 7 hDL & —

(Render)H H&E U CGEIRTE 5 X510 L7z, BEETIE. QuickTime i3 H.264 O3—5F v
DEMERLET, REEITRK 1080P £ TENTEET,
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EARRAED TR

/ — K IF 4 #%(Node Editor)

T7hUEa—bFIF 4 SDOEH

E
E

/— K I5F 4 #(NodeEditor)Tl3. T4 R>F > —
75T OWERREIR AT T 1 I OMHEREN. T RY
Ea— D/ — RBIXUOEHENZRINET, T
£oT HLw/ —REgmaor 28, (ERTZ5&L
SRV ET, /—F IF 14 (Node Editor)iZid.
D42 ROWindows) A Z 1 —W5 7 VXA TEET
(D42 By > /=K IF74%(Window > Node
Editor)).

TEED/—K %y hNI—=2 %75 7{tL, Tab F—%f#
MLT1D0/—Rn6HD//—RIZSA 2RSS
THIET, Fy NIV EBRERTEET., ZOHEE
BRI, BEEOR Yy NU—2 2HBEICHET D &
MTEET, IXNTOT7 M IEa—bF R—b&ERETT
DIRENTNRZDOTERIND -0, BEHOHNHE
HTY, 35T, DHEIOZFIT7 LA 7T MNIRZ7ZDD
TwrR=72ERTIUE., FEF—Ta b BRBITR
DET,

WS DMDHETT FUE 21— b IF 4 Z(Attribute Editor)Z H A Y1 X TE5 LD

D&EL7.

HRILATZ7RIE2a—-MNIF49DFTFTL—F

BED /) —RBLUY /) —RIATDODXMLR—ZADTFT>TL—b 774 IVEERT B EITED
T, 7hUEa—MR7Z MU E2— b I57 4 Z(Attribute Editor)ICE RS N5 HiEERET

5T EMNTEET,
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F>T7L—hME. BEROE2—Z2HEEMTZIENTEET, FE2 - EOERLA1
TIRMHD, SEIFTOHMNIZEDEEA Y T —ADFBIMEHATEET, IAFLT
> L—bE#EATSE, 7 MJE2— b IF 1 Z(Attribute Editor) DXR/R(Show) A = 1. —
MHOEA—IZT7 IV ERATEBLLDITRDET,

ARG A A=I)VINy Y

MEL £7z2i3 Python X—=2 QI —)L\w 7 2ffILC. 7 hUEa—bhZ23>2 bO—)L Xz
EHR AT MY > TEET, HAFZLDT bUE 21—k IF 1 Z(Attribute Editor)
27 L — b ®D<description language ="cb">¥ 7 &I 5L, J—)L\Nw 7 I K%
fEEL, =Ny &7 NJEa2—NMNIU I TELXIDITRDET,

7 hUEa— bk IF 4 Z(Attribute Editor)D/XT7 + —< > RERLERBICIE, /—K 4
T 74N T EERLET,

Maya CT#ER 2175 & =12, 7 MU E 21— b IF 4 Z(Attribute Editor) 2 T3 &,
BPUCEE T 2IERWICEZ< D/ — RPY T E L TERINDGFEINNT +—< P AMEL RS
ZEMBVET, ZN&W<IEDIZ, /=B IALT T4 TEFERLTZ MUE2—
b IF 1 #(Attribute Editor)IC KRS NZBH ) — RENZAIYIA AT HIENTEET,

ThIEa—MNS—2ZFERLTT MU E2—FEERT S

FhIEa—MNY—=2EFHLT, ¥4I 7 Ea—MERBIEF7 U E2—
FEERTEET, ThUEa2—F NFY—=2103% BED /) —RERZEF /) —K 17 IGEMNT
XA FI VI T MIEa—MERBIBETFY N Ea— ORI TY, ZOHREZEFHT
U, 5D addAttr < > K= addExtension I~ > RZFHLTHEY U E 22— b 21ERL
THHEN LBV ET,

Z @i%ﬁﬁbi‘ pyJsonAttrPatternFactory.py 7055’]' & VC'H‘ZI—:“— ]\ é’hi?o

774 7S5 (File Browser) T7 7 A IV INRZEIRET 3

7 7 A )V 7 Z ¥ (File Browser)D 7 7 4 JLDGFALook in) 7 + —)L RTT 7 A )L )N ZH
B, FOHHRETHEZHEHTAZENTEDLLD>TRDELE,
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Z7A4)V U770 2R
DFtkse

78S FOutliner) D774V U7 7V RFITa>

V77> R/—FR&RR

77U k54 F(Outliner)OFH L VWU 77 LR /=R
(Reference Node)Z <A 72 a > & HHTEHE, 2 —
CHICO—RENB Ty U Ty L RETY>O—R
INBHT7AN VT L ARERICRH/EETE E
T 79U RS54 F(Outliner)D Z DA 7 3 »id. RE
> U7 7L >R /— R(Display > Reference Nodes)
FERLTTYVEATEET, BEETIE. U727 X
/ — R(Reference Nodes)Z% /R4 7' 3 g4 > TY,

T7A4N VT 7L ADEREEREITD

79 b5 4 F(Outliner)D#H L WU T 7 LV R
(Reference) A = 1 —JHHZFHT AL, U772 R
I5 1 % (Reference Editor)Zf< Z &< 77 1)L
U757 L ZADEREERMDITAET. TONSIAF
(Outliner)T, U7 7L A /J—RELEEBRINA

I
TP hENST YL, Ty T 7 LA
AR BRIy VALK,
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SBRBINFET - A— 3> hA—T7 DiRE % FF[(Allow Referenced Animation Curves
to be Edited)

BRINET 7 AIVHNDTY ZA—> 3> H—T&HRET
ELEIICRDELE, ZOLHEG, oy T7 LR
WEELFMKIC, U772 A ) —RiICk-o TERINE
T, ToA— 3> I—TOEBEEGEY 1 T DLEE,
F—T L —LORERE)ETHY, TNSOEHEY T 7
LOAREELTHTISA > Ty AIVIcEESHT Z &n
TEET,

BRINZT 7 AINVNDTY A= 3> h—T7 Z2mET
5i213. 7=A—=3> FU 77 XA(Animation
Preferences) DBBEIN/fT7 - A—- 3> h—7
(Referenced Animation Curves)t 7 > 3 iZdH 5
BBINLETZA— 3> h—T7 OREEZFT(Allow
Referenced Animation Curves to be Edited) % 7
T HRBENRHD LT,

774NV VT 7L ADREL

Maya 2013 i3, 7740V U T 7 L >R =7 70—&2MEE/2H LW Ty U T 7L
AMERE/F T a BN DO EENTVWET,

BHEnsUI77L R /=R, 7 hJE 21— b IF 1« % (Attribute Editor)

FHIN-UT77L>A J—R, ZhUEa2— bk IF 1 Z(Attribute Editor)iCi3. U7 7
LA J—RIZDWTOREIRT 7 1)V )8R, F—LAR—RA, LHEHMREMEREINE
D

BHY 77UV RICHT HERE

79 S 4 F(Outliner) NO7 7y 1)V U Ty LA AT a el oy sy >
AWK U TURIZRT DR T 7 L ABMEEZFITTED L DICARDE L

m O—R, 7>O—R, BXXYyo—R

m G AIAS

m Oy 7 &y 7R

16|5E4F 7740 U772 ROFHHEE



A—REhTWaEWaAYFoYETLEa—

HFluna—REInTWzWaYF Y%7 L E 1 —(Preview unloaded content)?1 73 3
CEMHATASE DU Ty LA EO—-RETIZO—-RINTVWRERWI 77 L > ADRE
J@% T —ICHEKRTEET,

TYA-RENEVT 7V RET—HA4T TS

=T —AATANDT > O—RENZY T 7 L AREEBMIT SN T 7 AN BB 5720
CHEATES T T armne—2 7—hATIZEmMENEL

F—ALRAR—ZRDEH LA L
BIRLUER—LRR—=ZADT —Y(Merge into selected namespace)

FLVWERLER—ARR—ZAD T —(Merge into selected namespace)t 7' 3 > %
FHTSHE, U777 L AERRHFEPRAEN AT b R— L AR EH T — 2 HNITH
HETDF—LAR—ALER =V TEET, BELIEF-LAR=ANRETLHE, ThHO
F—LAR=ZANY—TIN, BEELLEFT P27 NAICEFSEER L TS NICEREEI
FHonEd,

ZOFLWAT a2 effldas, HELER—LAAR-RAZRFETE, BRSNS T
Pl MERRBHEAMAENA TV 2V MR APV TN S 2T H 72/ r— L AR —
AMBRET DI LRI ENTEET,

BIRLIER—ARR—ZAND T —Y(Merge into selected namespace)t 7> 3> D7 7+

2%, U7 7 b R(Reference)t 7> 3>, HiaidHsImport)t 73>, BLUFTS
142 774 DEY L T(Assign Offline File)+ 7> 3> DOFE 71+ > RUTIHAET,

$]LWLWMELOT > R

F—LAR—ZAMELOT Y R, F—AAR—ZZBHICEMTEALDICHEFINEL =,

INSOFHLNIY Y REFHORENZDDELLTITRLET,

m namespaceInfo AX 2 RiZIE, F—ALAR—=ZARXDVWTDERZBETE2HL W T TN
W<DOMEMENELREZ. ZNSOHLNWTITIZED, F—LAR—AHLEIEIER
& (baseName. absoluteName. fullName /& E)TIRT I EMNTEET, isRootNamespace
TIT F—LAR=ZAN)— b R=LAR=ANEI NEHHELET,

m namespace AX > R& file AY 2 RIZIE, F—LAR—ZAEFHDZDHOH L WHEEE
mergeNamespaceWithParent & mergeNamespaceWithRoot ﬁfﬁbﬂé NELE. F—LAR—
A a2 RIZ, #H LW collapsenncestor A7 a »bEMEINEL /=,

T74) )T 7Ly ROHFEE |17



m referenceQuery Cld. 7 T 7% -namespace & -parentNamespace Zfif LT, U7 v L >
A J—R, 771)b. £/Z13ZF D parentNamespace D7)V F—LAR—Z N % Z R
WA TEET,

m 1s IX 2 RITIE, F—LAR—RICHEET HHEREEMINE L. -showNamespace 7
FURBETDE, ATV MNF—LAR—=ARTNIREINET, -absoluteName 7 T
7% 1s -showNamespace t{#ﬂ%@“é & L%EOD?\~AX/\°~Z if:bil%ﬁii?é?\—Ax
R=ZADIREIZMMD 5T, F—LAR=ZADHRAINEINET, &2, 1s
-showNamespace -absoluteName DED L:T'ﬁ‘ﬁv@%i?c

m ZIT, F—LAR—ADHA/NNZAZMEML T, /—ROAFEEELED /) — B &2ER
THIENTEET, /2EZFE. insl:ins2:mySphere £/ D FT,

1B|8E4E 774 UT 7L XOFHEEE



7 A= g DOHEEE

AT FvS5049 Ak —

U

HL WS A T #EF(Live Connection)™ 1 > Ry D+~

T a (Ml > RE > 51 7EREdit > Live
Connection)% /2137 7 1 Jl > MotionBuilder 3%
{£ > 54 7#%#i(File > Send to MotionBuilder >
Live Connection)iZ. Maya 2012 T# A I /-5
(Send to)I ¥ > R DILIRMEAET Y. HumanIK EFEF v
< /7 % % MotionBuilder iIZ#EL T, 9147 AU —=3
TG EMNL TED IR0 E L

ZoHL W= 70—-i2kD, E—rarFvyIFy
F=HEFOTATIVE RN AY L VT 2ENE5 L
SITRDET, Lo T, KR T A a %k
MotionBuilder 7» 5 Maya 3 — 121 27 LT S I,
U&=y T ¢ U RERERANCHERNT 5 2 EavnTEE
20 £9,

=1 i Z OKEREIL. Autodesk Entertainment

Creation Suites ®—{fl& L T Maya 29 555120
HENIZD LT,
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ATOM 7 7ML 74—< v ML & BmsAABLUOEEH LORA L

Documents library
Animation

Maya @ ATOM (Animation Transfer Object Model)%
HHLT, 72A— a2 a2l 0RMITEERIUH
FIATEDLIICHRDELR, atom 771 IV &1 T &
FIICBRMNI e sA B/ HER LA T > 3 > &
THL, HEOR—ZXDT A= 3> =T A%{E
FLT, oA 7227 NIV O— R 52 &R
TEET,

ATOM F 72 a itk D, EHEATEYZA— 3>
L ZDTZA—2 3 P ORAHABREESHLOT
FEEEICRET DI ENTEET, HEH LRI,
Fr I 75 OBEBLHRIO—BITHEDNT, 2137«
WZELTT T L—hF 77V EFRALT, 72 A—
A EHGRPADET,

A& anim 7 7 M)V T+ —< v b,
animImportExport.mll 7'Z 71 >, BIUBHEA T
Tarid. 774 > #RIEBDEE H U(File >
Export Selection)BX U7 7 M)l > TRTEEHL
(File > Export AID A~ 2 —THEN 55 EHEHHT
EET,

J U7 T A= 3 0OME

sy TOEEDE

Trax T7 1 ¥ (Trax Editor)T7Y ZA—> 3> 7 Uy
TEBRET B LW Uy TEEDEY — L2l
ALT, 7Z2A=2a > =T 2 ADHEITOE<ED
EOTATEY b AT NEERTHIENTER
ER

AR Uy TBLURH U v TDOATEY b D
BENES

7Y T OIERRA 7> a > (Create Clip Options) (7 =
A= > 22U v 7D (Animate > Create Clip) >

20|58 T A—2 3 D



VEGALTZA=23>

) BEUTrax T4 % A2 FF A MEGEAZ 1 —I1C
3. BN wTOA TRy FERENEEN T
F9, ZHUTLKD. FrRIVICHIOZ ) w T 6 DHERE/
T Ty RBFEETDNEINEFHEICERL. &%
ETHIENTEET, VU T Frretrty b
THHBMLTLZSI N,

7E: #(Absolute)ld. HL W7 U v TBIUFHEAAL
=0y TOMEDA Ty AT 32 TT,

Z D DER

Vv T DT L K FT7 2 3 (Blend Clip Options)
(#mi(Create)> 7'L > K(Blend)> 1) oEEZT L > K
(Rotation Blend)i% @13, & 0¥z A 4 5 —(Euler)
F7a BT +—4 =F(Quaternion)t 7
Tar iEHENELE, T2A—I 3> 27Uy 7R
T2 REERT 2G5O EDPRET L K
(Rotation Blend)i%Eld. ¥ +—9 =74 >
(Quaternion)iZ7s 0 £ L7z, BEHEHRICTOWTIE.
Trax A= a— N—%2ZMRL T /ZI 0,

4’57 IF 44 (Graph Editor)Ti3. Y&A LAY —

JV(Retime Tool)n ZFEHLT, 72 A—=2320
F—DBEDIA I T EEHEABRT LI ENTEE

T, ZOYV=INZELD, FITE2a—TH LWL TD
YAV RZE 2LV —F2FHTELLDITRDE

9, ZNICE-> T, F—OBMEENZNELDIZTT R
IWRED. = AR ET-TLTLOHEL/LD

ESFHEI®ZDTEET,

HEED Autodesk 7 T —T a CEHERALTNA TS
ATIEEERT DY A=Y D/®HIZ. 3ds Max.
Softimage. MotionBuilder THEED T Z A — 3 >
VAT V=)V afFEHTELIDITR>TVET,

T A= a3 v OFEEE | 21



CAT % HumanlK [ZZ#ad 3

Maya B &V 3ds Max D# L Wix{E(Send to)I1< > K
Tld. CAT Z@#f7F v 7745 % Maya & D H
%S HumanlK &+ 57 FZIZEMTCEET, JOEBEER
IZED, FroryE. E8K BT A— 3>
% 3ds Max 7» 5 Maya @ HumanIK A7)l k > @ FK
HBICEETEDL DI T, Maya TERL 22
ERHLWY A= 3 23, AU PFILD CAT F v
SO THHFTEET, LAEN>T, 3dsMax > —> D
A2TFARTEIERMETA—RTEHIENTEE
KR

E: Suite Z DH%AEEIX. Autodesk Entertainment

Creation Suites ®—#f& LT Maya 29 25 E1C
DHENIIZVET,

'S5 7 I5 4 #(Graph Editor)D & D fth (D E#H

m 7y7TF—bEINENy T 7 h—T (BufferCurve)T 7> 3
YNDT'S 7 ITF 4% H—7(Graph Editor Curves) A — 1 —
TlE VI7ULYRA=TDRFTYT a3y bEERTE
5L5ICHVELE, VI7VLRIT7A4IVADT ZA—
2ar W—TERETIESBLTIEZN,

m F—0EMY—/L(Add Key Tool) (T2 13557 TF 1%
(Graph Editor)Y —JL/N\—TERATER)IE. REF —(Keys)
AZa—DEDHMERATEET. TOF—%1BNN(AddKey)

FAaAy . METIEF—DIFEAY —/)l(nsert Keys
Too)ERLET., h—7ICF—ZBMHBBRL T LS
(A%

m Ea—TL—ALAFTIIU(@FRTETLV—LICRDS
(Frame All), #IRIEB % 7 L — AICIX& B(Frame
Selection). B4EFIF % 7 L — AU B (Frame Playback
Range)ld. IREE 1 —> 7 L —A(View>Frame) A — 1 —
LTI —=TF{eENTVET,
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ATy TEBEIVEL - E—R

FLWRT v T (Stepped Tangent) 7' L F o —fAE— RICK D, —EFIC AT v T4
EHAL TIRTOF—2FRTDELOICHRETEET, £, XTI 2NBATy ST
BIZYOEZDZENTEET, FF—TJL—LANEY b LEEEDF TV 7 FOALEZR
HICERT DI, ZOE—RTYZA—> 3> >2HAELET.

BAE—ROF > EFTEYODBEZZITIE. 94 L5 ¥¥NnRS A 5 (Time Slider)zE 57V v 7
LT, RFv 7 7L E 2 —DAEZNE(Enable Stepped Preview)t 73 3 > 280X £,

E: LOBRIIMRESIN. AT v L Ea1—DFt(Enable Stepped Preview)% 4 7
L& EIEImENET,

F—TU—ABLVERY—F I A2 —DFEH

F—T L —LBLUEROREICHEATELY—F 27 Aa—NEHIN, >—> Ea—
THE#E E—Ta VN - EREBETEEOITR0DE LA, B —F27

AZa—IZTY VAT BITIE. &+S+!s' Zf L. F—(Keys)E/-13E#R(Tangents)
AZa—ZRIRLT, A7 a2 2RBRLET, 2E20F. F—(Keys) A =2 —iZid. ¥—%
E—Ta YN -LE0RT S NEF T2 a b0 EY, k. E#R(Tangents) A
Za—T, BRLEF-—DEROY A T2 TIEC<AETEET,

i am : (M
a B s Un 5 T & 2 iE§(Tangents) A = 1 —13. LIATO B s+ O
R—=F 2T AZa—-Itfb2bDTT,

Hh A5 2 —4 > H(Camera Sequencer)D [ _E

T MIEA—TTF—REINZHTAT >3y h® Ubercam Z{ERTEEXT., £/~ B
AT T ay NEICTERNDZS =T > ANELUEEINEEHITR0FELE, >—F A
NOTRTOT 3y MIE—IATEERTDESMLTIZI N,

RAOMBAT 3 DMEE

v 544 a2 kO—Jl(Character Controls) XA Z4LiE(Bake) A = 1 —NDF L W4T
g EMHALT, HumanlK 247)V k>, a>bO—)V U2, FREHARAYL VT2

A= a ERAJPBETEET, XA I40EBake) A = 2 —FFWICEFH =N, BIEOF+
T DREERMT B4 T ae2RRLET,

T A= a O | 23



LW LAT SR i

Maya Tld. Windows 64 £ hT® H.264 Quicktime AP R —FINBXIITRD E
Lize Elos =T A4 FBROINF L Iv T =T 4 F b P R-—FEINTHET,
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UF 2T DFtERE

F¥S509 vy T vTY—-ILDEH

¥ Mappng Controls

MEaEni=++>4% 2> rO—)(Character
Controls)

Lk vy S5~ % a2 ko—)(Character Controls) T
3. B—0U1 > RUTEKDOF YT vy TS
£75 ZEMTEET,

Ty SO ERELTVDREL, LARNCIIE & ICHEE L
HumanIK >V —)I'3, HaSsnizf+>o4% 2> tbO—
JUW(Character Controls)NiZ¥ 7 & UL TERINET,

DD, F¥ I UFRET O ANAL—XIHESF
£

BtA(Start) R A >, YV —R(Source)* =1 —, EzidF+v
> 44 A bO—Jl(Character Controls)* =1 — 7R
FUMEF T a EERTHEITE. ATV
(Skeleton). EZE(Definition). 1> ~O—Jl
(Controls), BXLUARY L 1) (Custom Rig)¥ 77
FRINET,

BAtA(Start) R4 >

*+>44% 3 bkO—)(Character Control)™7 1 >
R DREStartdORA > &2 FHL, Fv o575y b7y
77O ZERBLET. ZU®H5H LW HumanlK
27K 2 EERT 0N, BEEOAT IV EERT
50 TNEBbFryIryICar b O—)L YT ERIE
AAZNVT Ry E T 2BINT 50NN NHET,
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26|68 UFL T OHHEE

ZORA>Tldty 7y T 7O Richo THEERE
WBHIEMTEEXT,

V—REHE

LW —Z(Source) A= 2 —I21d, F+ 57 %zl
LTWBY—ZADY A TIZDNWTDT 14— KN I hik
RENET, V—RSource)A=1—F. 775747 T
&% HumanlK »V —)VIZBERERL, F+¥50% a2+
O —Jl(Character Control)7 1 > K7 TW D THIf
MTEXT,

ZDAZa—ld, I—NEFEEF v T ZIREIT K
SHAHBRICEWICETH INET, F+rII7IDY—F
AL, ROy T F I AZa—moFd T 3 2 2RIR
LTTFETRETDIEDTEET,

AREGLVTvELY

#HLWHAH LY 7 (Custom Rig)Y —)ViZid. HumanIK
PADOV T v E TR0 DT IV A Y
T —ANERENET,

TOt AR T EUY =Ty T LT EEST
HEDICHKFEIENEZZDOY—IIVEHHATSHIET, IX
YLUT Fv T 045 EOMTTEATO HumanlK F +
ST A= 3>DOIvETEVY =y T
TwETDZEMTEET, UV 77Uy L TEDY
THEND RN AETEERETEET,

hoa> ho—)lid, Yy ET FoT L —hDOREE
O— R, HAZLV T EF XY IIIDRATIVEY T a
142 EHOF Ty FORBIHEHTEET,

HRGRAXARRIEF S5 LA4T Db

*+v>44% 3> kA—JL(Character Controls) T3 v
ST VLATIRNENAIRAAL, v I05EHE
TE5EOICRBRVELE,

a2 bA—JL(Controls)y 7 X% A V)& (Custom
Rig)¥ 7D LA 7w MI, T—THREINRHE/R XML



el A VAN (7

7 7 A IV LW characterControls 7+ L7 FUICE
PNBD)ELTHATEET., ZhoD7 71 IV EHRE
L. HAZ L VAT REERTEET, ZEAIT
N IT IR ARA=—VEBESWALZD, BILOAL
& B B, YA XEEELEZDTEET,

RALA—=X INA ¥ K +7°2 3 ~(Smooth Bind Options)
1 RUDINA > RAEBIind Method)4 72 = >
IZid. E— b ¥y 7' (Heat Map) fiEANBMENE L
7zo

ZOHETIE. BT 7=y 7 &2FRHLTY A M &
SHSEEY, KD, @, BFORIOERE
(Closest Hierarchy)? & Uiz iEg#(Closest
Distance)/\{ > R ALK D ENLBEERSENE SN
EN

E— b ¥ v 7 (Heat Map)/N-1 > Rid, E—hK V—2X
ELUTHEL TV AY > aNDOBAL > IIVIVAFT
P MIEDWTHH T =1 FEFREL. BB A Y
TalkwrA MEZRHLES., 727 hORET
WEWEWT 1 MENFEEL, ATV Mo
NBIZONTENESEZWENEHEBL TWEET,

D &2 T DHFBEEE | 27



JVVZTTI74—RDVAERLMT B

NYBR L7, A2 AAva, VI AM BX
OPFET T +—DI A hERXAL RN TEDXHITRD
Flz HiLWF7+—<T0REE> /U7 vxA
DA > kY —)L(Edit Deformer > Paint
Nonlinear Weights Tool) A = 2 —IHH & #{R L,
Maya 7 —7 14> 7o &AL T, BBINLDH
ARN)ETHRA N DA FEXRTRLET,

A=)l R—2EfE0a> bO—)LFE L

*  Roll & Pitch HumanIK 24 )L k > EED. BHIN/~0—JL(Roll)

JaNnNT4 27 MJEa21— b IF 14 9 (Attribute
Editor) T2 Z & T, F+ 575 QMK % ol S
wHrEEOO—) R—2EfEEfHEIcaY ho—)L T
X210 ELE, O—)VR—BEEEET D25
BLTLZEEN,

28|68 UF U DHREE



aryhca—-)L Y sEEDE L
RF4 N=YVICHT BRI AR-X

%wbtﬁ?4N~ytx&yzﬂ%ﬁdsﬁ>ﬁ$>
aryha—=Jb > R > X R—X(Edit > Con rols >
Stance Pose)ZEH TELLDITERDELZ, O
Bl BEDRT 14 N—=VETFEU Yy MTHUIH LW
R—XEERTED EVWDELHIC, F—XMDOF ¥ 57
Y T A= a IHEHT D EERTY,

U DitsrIEMES b E

F ¥ 5274 %7 )V RF 4 (FullBody)E— K £/213KRF «
N—"Y(BodyPart)t— R C#ET 2L, Fv 574D O
>hO=)VUZJDIKIT7 I HEFKITT =75 MNH
HIL TERINDEDITRDELRZ, BEETIE. IKY
Ja—3a>EFKVYa—ya ilENIY—DS
N, FvITYDATIVE D ORIEIRIRNFRINE
ER

ORI, BREERICY S EMESDE(Align Rig
After Time Change)7t 7> 3 2 IZ{bH2HD T,

UrA FBHFDSRE

(RFY D14 b RA 2~ Y —JL(Paint Skin Weights Tool) TV = -7 MEEI(Move Weights)
w1y Bl 2EHLT $EBRFY > RA—X RFVOFE> VM FEAVTILIVR
~#B)(Skin > Edit Smooth SKkin > Move Weights To Influences)Z £ L T =
FEBET2HE. BIIGERUZA > TIVI ANV —A A 2 TIVT A EUTHREL. %
RENMMDA P TNT O AWE =4y bELTHRET DX DITRDE L,

RF2 U b XA 2~ Y—)L(Paint Skin Weights TooD T > 7L T2 ZAD 1 DM
Oy 7 ENTWEHE, BETLA TN ANS T oA FEBHTHBICZOr > T7)LT
AT A M EZITHRD £ A

V¥ U DFivkEE | 29
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BT U U O#FEE

MLHELY —ILDiE(E

HMLUHLULY = LTI RTOENKEINE L, ZOV—ILTIE, AviaDiRE >BLEL
(Edit Mesh > Extrude)z&H L £7°,
m EH(Thickness){fi. + 7+t v ~Offset)E. 3L UINEF(Divisions)E Dk E N EL F
ER
m Fvr R KRy XRA(Channel Box)EF UHEEDORTZEZMEHAL 9, HE > BRE > #1#
DZE(Edit > Settings > Change Precision)Z %R L THREL 7.

m AT TDPREIN TS0, BREEZERMECHREN2<BDEL k.
m Ny ITI2R AT—DBIMIEDGEACT SN ELE L,
m Ctrl ¥—<& Shift F—Z2 AL THEEZLEEIT L HEEZFHEL £,

CHAMYDRDIVT Y —ILDiE(E

ROFNIFA MY DAHIT - 7 —)U(Sculpt Geometry Tool) Ttk S 1% L 7-( NURBS D
W& > VA A MUDRANLT b Y —JL(Edit NURBS > Sculpt Geometry Tool)> (1 %7

HAvLa > SFANUDRALT kY —IL(Mesh > Sculpt Geometry Tool)> [ ).
m HLWT S EEBrush strength)X 51 ¥ Tid, NURBS BRUR) T2 $—T X%
AANVT B UM > F 2Tl DiF>EDTEEXT,

m DFELMPInch) 7 7> O7 )T XLDKEIZLD, AL—ABERERETELIDITR
DE L,
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GATIVRE

nDynamics D #&%HE

nHair

SREBA S b 1) 34H: Hiroki Kawasaki

nHair N7 4 AT A0 Nucleus ¥ 1 F3Iv 7 232

L—>a3r 7b—ATU—=2IZEBMINE L. Nucleus

AT LD—EREL T, ¥ 1 F 2 v nHair 1—713H

CffiZ2 &, nParticle. nCloth, BXU/\y > THEAT

P hEEDMO Nucleus 7Y =7 b EMEMEMT

=FE7,

nHair I3RTOANTY AT LWL T, ROED7%<

DR EEEHAET,

m BICZEHOEREBOANT U RATADNT +—I 2V ADRA L
LTWET,

m Nucleus [CEDL R, BEALGERBEELI MO—-ILE
BRI IERELVCECEHEDRRTT.

m nConstraints TIE. Nucleus A7z FREICaV A MLA
VNEERTBIENTEET.

B AT7DOYaZIL— a3 ERERLUVUBAETSEH0
nCaching T9,

nDynamics A =21 — t v MiZH S nHair A =1 —7»
5 nHair ¥ A7 AZ{ERB I MEETE£T,
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MayaBullet )38 X 2 L—> 3> FS554

Maya 213, MayaBullet Y 32l — 3> F57
AIMEENTVWET, Bullet YT 1 75U 05 HBE
INETITA KD, Bullet LD E2FHL
T, KREENDOREICU TN AFIvT v 3al—
TAYEFRITAVATIaL—Ta EERTEE
9, MayaBullet 22l —33>icid, V7 kK5 q
FTV I REVPY R RT 1 ATV FO#ER
T, AYARLA 2 FENEHRAT P bO
BIEDTHDIENTEET, INSIFXTRT, Maya
NOHE—DF A1 FIvI PATACEENET,

MayaBullet I&, Windows 64 £ hhii. MacOS. B&
U Linux ¥ A7 A Tld Maya & —f§ICHBINIZT > X

M=)V £9, MayaBullet i3, Windows 32 E v b
D AT L TEFBETEEE A,

MayaBullet O~ = 2 7 )L,
http://www.autodesk.com/mayabullet-docs % 2R L T <
I,

& nCaching D[ Lk

FEF v v aDEBA TS 3 (Create Fluid Cache Options)™7 1 > K712, PF A MY
Z&I2 1 77 14)0(0One file per geometry)t 7> 3 >EMENE L, ZOF T3>
EHEATZE. - NOBEBOWGF TP 2/ FEZEIRL, A7 27 bT &Il Ok
nCache 7 7 { )V E/ER TE £ 7,

nParticle

HLWRR S F+ v a5 7 5Hfi(Post Cache Ramp Evaluation)” ~J E 2 — k Tid,
77 hIEa—b FINHEEND HEEZRETCEET, A PRHREIDE, Frv
PadNT—F TR, Fr v aINEANT NI Ea—bEERALT, 2T MM
Hifich%xd. 207 bUEa—OBEMIIF T TY,

34|55 8FE 44 F =4 R&E nDynamics DFHEHE


http://autodesk.com/mayabullet-docs

N=F A OIENY RT7YT T4 AT A

B LWIN—=F 1 & )V#(Particle Count)\v K7 v 7 51 AT LA F72 3 > Tl (nParticle
BIORERDIN—T 1 7N a2 adE)N—T 1 VI OEHBBEICBIRU=N—T 1 7L OB EE
RTBIENTEET,

IN—=T 4 )V (Particle Count)ZF 22T 51213, T4 RT VA >AYRZ VT F4 RS
LA > /N—F 1 )L #(Display > Heads Up Display > Particle Count)Z ;&R L £ 7,

44 F = & X & nDynamics DFHLEE | 35
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Loy ooy —
ty N7 v T OEE

E a2 —R— b 2.0 DFtkEE

LWL ST XADEMN

Fa2—3R—hk 2.0 TiZ. HumanIK, Y31 > k. E—
vary A, =AMt FLATIANREDT ZA—
as/UF TR R—-NTHEDITRDELE,
AA=Y T L —=2HR=b%, HILWEEE— 2T E
HEY LIV XLAbEFOLNE LA, 51T, o = —
&, W—)b, "YU T, NURBS, ¥1F IV ABEDN
<OMOHRED Y R— I NFEL 7=

£/, Ea—R—hk20TlE KBRS —>05 2T
WNT = A&, KBRS — > 13 M R —
DT A= ay )NT +—< > ADRHTR W EAFER
SNnEL/.

2DODHLNWTILF L > — NAUV XA ET =)L R
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