AutoCAD Raster Design Object Enabler

Utilisation d'AutoCAD Raster Design Object Enabler
Développer tout
Développer toutes les sections réduites
Réduire tout
Réduire toutes les sections développées

AutoCAD Raster Design Object Enabler vous permet d'accéder à des données d'images spécialisées d'AutoCAD Raster Design 2010 dans les applications basées sur AutoCAD 2010 sur un ordinateur non équipé de AutoCAD Raster Design.

Les images Raster Design peuvent être activées dans les produits Autodesk suivants :

  • AutoCAD® 2010
  • AutoCAD® Architectural Desktop 2010
  • AutoCAD® Civil 3D® 2010
  • AutoCAD® Electrical 2010
  • AutoCAD® Map 3D 2010
  • AutoCAD® Mechanical 2010
  • AutoCAD® MDE 2010
  • AutoCAD® Topobase 2010

Si vous possédez une version antérieure de l'un de ces produits, veuillez consulter le site http://www.autodesk.com/aecobjenabler pour connaître la version à télécharger.

Rubriques de cette section

  • Utilisation d'AutoCAD Raster Design Object Enabler

    AutoCAD Raster Design 2010 Object Enabler est une application gratuite que vous pouvez utiliser pour accéder aux fichiers dessin d'AutoCAD Raster Design 2010. Avec cette version, vous pouvez accéder aux données d'objets créées dans AutoCAD Raster Design 2010 en dehors de l'environnement AutoCAD Raster Design 2010.

  • Accès à AutoCAD Raster Design Object Enabler et installation du programme

    AutoCAD Raster Design Object Enabler est accessible à partir du support sur lequel se trouve votre copie d'AutoCAD Raster Design 2010, ainsi que sur le site Web d'Autodesk.

  • Utilisation de formats d'images personnalisés

    Les données de AutoCAD Raster Design 2010 Object Enabler facilite l'utilisation des types de données d'images personnalisés.

  • Questions fréquemment posées

    Les rubriques suivantes apportent des réponses aux questions sur l'installation et l'utilisation d'Object Enabler.

Envoyez-nous vos commentaires sur cette page


Utilisation d'AutoCAD Raster Design Object Enabler

Accès à AutoCAD Raster Design Object Enabler et installation du programme
Utilisation d'AutoCAD Raster Design Object Enabler
Développer tout
Développer toutes les sections réduites
Réduire tout
Réduire toutes les sections développées

AutoCAD Raster Design 2010 Object Enabler est une application gratuite que vous pouvez utiliser pour accéder aux fichiers dessin d'AutoCAD Raster Design 2010. Avec cette version, vous pouvez accéder aux données d'objets créées dans AutoCAD Raster Design 2010 en dehors de l'environnement AutoCAD Raster Design 2010.

Si la moitié des postes AutoCAD sont équipés d'AutoCAD 2010 et l'autre moitié d'AutoCAD Raster Design 2010, par exemple, les utilisateurs d'AutoCAD 2010 peuvent installer AutoCAD Raster Design Object Enabler. Ainsi, lorsqu'ils ouvrent des dessins créés dans AutoCAD Raster Design, ils sont en mesure d'afficher et de tracer des données, ainsi que d'effectuer diverses tâches élémentaires de gestion des images.

Si AutoCAD Raster Design Object Enabler est installé, les types d'image AutoCAD standard créés dans Raster Design (TIFF, JFIF-JPEG, GIF, etc.) peuvent être facilement utilisés dans les autres applications basées sur AutoCAD 2010. Le programme d'activation d'objet est nécessaire pour afficher les images personnalisées de Raster Design (voir Utilisation de formats d'images personnalisés). Si AutoCAD Raster Design Object Enabler n'est pas installé, une autre application affiche uniquement les cadres de ces images personnalisées, à condition que des graphiques externes soient activés.

L'installation d'AutoCAD Raster Design 2010 Object Enabler sur tout produit AutoCAD 2010 assure la prise en charge des commandes d'AutoCAD de suppression, de déplacement, de copie, de mise à l'échelle, de rotation et d'ordre de tracé d'AutoCAD sur les images personnalisées, ainsi que l'édition à l'aide des poignées.


Accès à AutoCAD Raster Design Object Enabler et installation du programme

Utilisation d'AutoCAD Raster Design Object Enabler
Utilisation de formats d'images personnalisés
Accès à AutoCAD Raster Design Object Enabler et installation du programme
Développer tout
Développer toutes les sections réduites
Réduire tout
Réduire toutes les sections développées

AutoCAD Raster Design Object Enabler est accessible à partir du support sur lequel se trouve votre copie d'AutoCAD Raster Design 2010, ainsi que sur le site Web d'Autodesk.

Pour en savoir plus sur l'installation d'Object Enabler à partir du support du produit, voir les instructions ci-après. Vous pouvez également télécharger la version la plus récente du programme à partir du site Web d'Autodesk, à l'adresse suivante : http://www.autodesk.com/aecobjenabler.

Installation d'AutoCAD Raster Design Object Enabler

  1. Insérez le support d'AutoCAD Raster Design 2010 dans le lecteur correspondant de l'ordinateur.
  2. Dans l'assistant d'installation, cliquez sur le lien Installer.
  3. A la page d'installation, cliquez sur Outils supplémentaires. Cliquez ensuite sur AutoCAD Raster Design 2010 Object Enabler et suivez les instructions à l'écran.
  4. Si l'on vous y invite, redémarrez l'ordinateur.


Utilisation de formats d'images personnalisés

Accès à AutoCAD Raster Design Object Enabler et installation du programme
AutoCAD Raster Design Object Enabler
Questions fréquemment posées
Utilisation de formats d'images personnalisés
Développer tout
Développer toutes les sections réduites
Réduire tout
Réduire toutes les sections développées

Les données de AutoCAD Raster Design 2010 Object Enabler facilite l'utilisation des types de données d'images personnalisés.

Ces types d'images sont répertoriés dans le tableau suivant. Chaque type d'image peut être affiché dans un fichier DWG, mais ne peut pas être modifié ni enregistré. Certains types d'images peuvent être insérés dans un fichier DWG, comme indiqué.

Format d'image | Image insérable dans un fichier DWG
DEM | Non
DOQ | Oui
DTED | Non
Incorporée à deux tons | Non
ECW | Oui
ESRI GRID A | Non
ESRI GRID B | Non
JPEG2000 | Oui
Landsat FAST | Non
NITF | Non
QuickBird TIFF | Non
SID | Oui


Questions fréquemment posées

Utilisation de formats d'images personnalisés
Questions fréquemment posées
Développer tout
Développer toutes les sections réduites
Réduire tout
Réduire toutes les sections développées

Les rubriques suivantes apportent des réponses aux questions sur l'installation et l'utilisation d'Object Enabler.

RemarqueVous trouverez des informations à jour sur les programmes d'activation d'objet sur le site Web http://www.autodesk.com/aecobjenabler.

Qu'est-ce qu'AutoCAD Raster Design Object Enabler ?

AutoCAD Raster Design 2010 Object Enabler est un utilitaire qui permet aux utilisateurs de produits basés sur AutoCAD 2010 d'afficher et de modifier (dans une certaine mesure) les objets AutoCAD Raster Design 2010. Avec AutoCAD Raster Design Object Enabler, tout utilisateur d'un produit basé sur AutoCAD 2010 dispose d'une compatibilité totale avec les objets AutoCAD Raster Design 2010.

Est-il possible d'installer AutoCAD Raster Design Object Enabler sur une version d'AutoCAD antérieure à la version 2010 ?

Non. AutoCAD Raster Design Object Enabler ne peut être installé qu'avec les produits basés sur AutoCAD 2010.

Est-il nécessaire d'installer AutoCAD Raster Design Object Enabler pour afficher des dessins AutoCAD Raster Design dans les applications basées sur AutoCAD ?

Non. Le mécanisme de graphiques externes d'AutoCAD (à partir de la version AutoCAD R13) permet l'affichage d'objets AutoCAD Raster Design dans AutoCAD ou d'autres produits Autodesk capables de lire les fichiers dessin. Assurez-vous d'activer les graphiques externes avant d'enregistrer vos dessins dans AutoCAD Raster Design.

En quoi AutoCAD Raster Design Object Enabler diffère-t-il des graphiques externes ?

AutoCAD Raster Design Object Enabler ne remplace pas le mécanisme d'interopérabilité des graphiques externes. Les graphiques externes constituent un "dénominateur commun" d'interopérabilité pour toute la gamme de produits Autodesk. AutoCAD Raster Design Object Enabler offre aux utilisateurs d'AutoCAD un niveau de compatibilité supérieur.

Comment utiliser AutoCAD Raster Design Object Enabler ?

Une fois AutoCAD Raster Design Object Enabler installé, il fonctionne automatiquement avec votre configuration AutoCAD existante. Si vous ouvrez un fichier dessin contenant des objets AutoCAD Raster Design, ils sont opérationnels et vous pouvez les modifier directement à l'aide des commandes d'AutoCAD. Le programme d'activation d'objet ne contient aucun menu, aucune barre d'outils ni aucune ligne de commande. Il permet d'utiliser les commandes habituelles d'AutoCAD avec les objets AutoCAD Raster Design, sans avoir à apprendre de nouvelles fonctionnalités.

Comment installer AutoCAD Raster Design Object Enabler ?

AutoCAD Raster Design Object Enabler est disponible sur le support d'AutoCAD Raster Design. Vous pouvez également télécharger la version la plus récente du programme à partir du site Web d'Autodesk, à l'adresse suivante : http://www.autodesk.com/aecobjenabler.

Comment répartir l'installation d'AutoCAD Raster Design Object Enabler ?

AutoCAD Raster Design Object Enabler est une application publique que vous pouvez fournir à quiconque souhaite afficher vos dessins. Toutefois, AutoCAD Raster Design Object Enabler seul ne permet pas d'afficher les dessins. Vos collaborateurs doivent disposer sur leur système d'une copie d'AutoCAD 2010 ou d'un produit basé sur AutoCAD 2010.

Comment vérifier la bonne installation d'AutoCAD Raster Design Object Enabler ?

Après son installation, AutoCAD Raster Design Object Enabler est ajouté à la liste Ajout/Suppression de programmes du Panneau de configuration de Windows.

Existe-t-il des variables d'AutoCAD qui affectent AutoCAD Raster Design Object Enabler ?

Lorsque vous utilisez AutoCAD Raster Design Object Enabler, il est recommandé d'activer l'option Détection d'objet et appel de commande d'AutoCAD.

Pour sélectionner l'option Détection d'objet et appel de commande

  1. Saisissez OPTIONS sur la ligne de commande d'AutoCAD afin d'afficher la boîte de dialogue Options.
  2. Cliquez sur l'onglet Ouvrir et enregistrer.
  3. Sous Applications ObjectARX et Chargement sur demande des applications ObjectARX, sélectionnez Détection d'objet et appel de commande.

Cette option permet de rechercher tous les objets personnalisés d'un dessin et de charger l'application ARX/DBX parente.

RemarquePour utiliser AutoCAD Raster Design Object Enabler afin d'afficher les objets personnalisés, réglez l'option Chargement sur demande des applications ObjectARX sur Détection des objets personnalisés (1) ou Détection d'objet et appel de commande (3).


Envoyez-nous vos commentaires

Utilisez ce formulaire pour envoyer vos commentaires à l'équipe de rédaction technique d'Autodesk responsable de cette documentation.

Titre et emplacement de la rubrique (ne pas modifier) :
Nom (facultatif) :
         Adresse électronique (facultatif) :
Commentaires :

Remarque : ce formulaire n'est pas prévu pour demander une assistance technique. Vos informations seront utilisées pour améliorer les prochaines mises à jour de la documentation. Merci