AutoCAD Raster Design Object Enabler

AutoCAD Raster Design Object Enabler を使用する
すべて展開
折りたたまれている項目をすべて展開します。
すべて折りたたむ
展開している項目をすべて折りたたみます。

AutoCAD Raster Design Object Enabler を使用すると、お使いのコンピュータに AutoCAD Raster Design がインストールされていない場合でも、AutoCAD 2010 ベース アプリケーションで特定の AutoCAD Raster Design 2010 イメージ データにアクセスできるようになります。

Raster Design イメージは、次のオートデスク製品で使用できます。

  • AutoCAD® 2010
  • AutoCAD® Architectural Desktop 2010
  • AutoCAD® Civil 3D® 2010
  • AutoCAD® Electrical 2010
  • AutoCAD® Map 3D 2010
  • AutoCAD® Mechanical 2010
  • AutoCAD® MEP 2010
  • AutoCAD® Topobase 2010 (日本未発売)

これらの製品の旧バージョンをお使いの場合は、http://www.autodesk.co.jp/oe を参照して正しいバージョンをダウンロードしてください。

このセクションの内容

  • AutoCAD Raster Design Object Enabler を使用する

    AutoCAD Raster Design 2010 Object Enabler は、AutoCAD Raster Design 2010 図面ファイルを開いて使用するための無償のアプリケーションです。このリリースをインストールすることにより、AutoCAD Raster Design 2010 で作成したオブジェクト データに、AutoCAD Raster Design 2010 がインストールされていないコンピュータでも開くことができるようになります。

  • AutoCAD Raster Design Object Enabler へアクセス、インストールする

    AutoCAD Raster Design Object Enabler は、AutoCAD Raster Design 2010 製品メディアおよびオートデスクの Web サイトから入手できます。

  • カスタム イメージ形式で作業する

    コマンドを実行すると、 AutoCAD Raster Design 2010 Object Enabler を使用すると、カスタム イメージ データを使用する場合の作業能力が向上します。

  • よくある質問

    このセクションでは、Object Enabler のインストールおよび使用に関する質問とその回答を取り上げています。

このトピックについてのコメントをお送りください


AutoCAD Raster Design Object Enabler を使用する

AutoCAD Raster Design Object Enabler へアクセス、インストールする
AutoCAD Raster Design Object Enabler を使用する
すべて展開
折りたたまれている項目をすべて展開します。
すべて折りたたむ
展開している項目をすべて折りたたみます。

AutoCAD Raster Design 2010 Object Enabler は、AutoCAD Raster Design 2010 図面ファイルを開いて使用するための無償のアプリケーションです。このリリースをインストールすることにより、AutoCAD Raster Design 2010 で作成したオブジェクト データに、AutoCAD Raster Design 2010 がインストールされていないコンピュータでも開くことができるようになります。

たとえば、プロジェクト チームの半数が AutoCAD のみを使用し、残りの半数が AutoCAD Raster Design 2010 を使用している場合、AutoCAD 2010 のみを使用しているユーザは AutoCAD Raster Design Object Enabler をインストールすると効率的に作業を行うことができます。これにより、AutoCAD Raster Design で作成された図面を開いたときに、そのイメージの表示や印刷などの基本的なイメージ管理タスクを実行することができます。

AutoCAD Raster Design Object Enabler がインストールされていない場合は、Raster Design で作成された標準の AutoCAD イメージ タイプ(TIFF、JFIF-JPEG、GIF など)のみを、他の AutoCAD 2010 ベース アプリケーションで使用することができます。Object Enabler は、「カスタム イメージ形式で作業する」の一覧に表示されている Raster Design カスタム イメージを表示する場合に必要です。お使いのアプリケーションに AutoCAD Raster Design Object Enabler がインストールされていない場合、カスタム イメージのフレームのみが表示されます(プロキシ グラフィックスの表示が有効になっている場合)。

AutoCAD Raster Design 2010 Object Enabler をインストールすると、すべての AutoCAD 2010 ベース製品で AutoCAD の ERASE[削除]、MOVE[移動]、COPY[コピー]、SCALE[尺度変更]、ROTATE[回転]、および DRAW ORDER[表示順序]コマンドがカスタム イメージでも使用できるようになります。また、グリップの編集もサポートされます。


AutoCAD Raster Design Object Enabler へアクセス、インストールする

AutoCAD Raster Design Object Enabler を使用する
カスタム イメージ形式で作業する
AutoCAD Raster Design Object Enabler へアクセス、インストールする
すべて展開
折りたたまれている項目をすべて展開します。
すべて折りたたむ
展開している項目をすべて折りたたみます。

AutoCAD Raster Design Object Enabler は、AutoCAD Raster Design 2010 製品メディアおよびオートデスクの Web サイトから入手できます。

このセクションでは、製品メディアから Object Enabler をインストールする方法を示します。 オートデスク Web サイト http://www.autodesk.co.jp/oe から最新バージョンをダウンロードすることもできます。

AutoCAD Raster Design Object Enabler をインストールするには

  1. コンピュータのメディア ドライブに、AutoCAD Raster Design 2010 製品メディアを挿入します。
  2. インストレーション ウィザードが表示されます。
  3. インストレーション ウィザードで、[ツールとユーティリティ]をクリックします。次に、[AutoCAD Raster Design 2010 Object Enabler]をクリックして画面の指示に従います。
  4. プロンプトが表示されたら、コンピュータを再起動します。


カスタム イメージ形式で作業する

AutoCAD Raster Design Object Enabler へアクセス、インストールする
よくある質問
カスタム イメージ形式で作業する
すべて展開
折りたたまれている項目をすべて展開します。
すべて折りたたむ
展開している項目をすべて折りたたみます。

コマンドを実行すると、 AutoCAD Raster Design 2010 Object Enabler を使用すると、カスタム イメージ データを使用する場合の作業能力が向上します。

カスタム イメージの種類を次の表に示します。それぞれのイメージが既に図面に含まれている場合、これらを表示することはできますが、編集したり、保存することはできません。表に示すように、イメージの種類によっては、図面に挿入できるものもあります。

イメージ形式 | DWG に挿入可能?
DEM | いいえ
DOQ | はい
DTED | いいえ
埋め込まれたモノクロ | いいえ
ECW | はい
ESRI GRID A | いいえ
ESRI GRID B | いいえ
JPEG2000 | はい
Landsat FAST | いいえ
NITF | いいえ
QuickBird TIFF | いいえ
SID | はい


よくある質問

カスタム イメージ形式で作業する
よくある質問
すべて展開
折りたたまれている項目をすべて展開します。
すべて折りたたむ
展開している項目をすべて折りたたみます。

このセクションでは、Object Enabler のインストールおよび使用に関する質問とその回答を取り上げています。

注:Object Enabler の最新情報は、http://www.autodesk.co.jp/oe で参照できます。

AutoCAD Raster Design Object Enabler とはどのようなものですか?

AutoCAD Raster Design 2010 Object Enabler とは、AutoCAD 2010 ベース製品のユーザが、AutoCAD Raster Design 2010 オブジェクトを表示したり、限定的な編集を行うためのユーティリティです。AutoCAD Raster Design Object Enabler を使用することにより、AutoCAD 2010 ベース製品のすべてのユーザは、AutoCAD Raster Design 2010 オブジェクトとの完全な互換性を保持できます。

AutoCAD Raster Design Object Enabler を、2010 より前のバージョンの AutoCAD ベース製品にインストールすることはできますか?

いいえ。AutoCAD Raster Design Object Enabler は、AutoCAD 2010 ベース製品にのみインストールできます。

AutoCAD ベース アプリケーションで AutoCAD Raster Design の図面を表示することだけが目的の場合、AutoCAD Raster Design Object Enabler をインストールする必要がありますか?

いいえ。AutoCAD プロキシ グラフィックスのメカニズム(AutoCAD R13 以降)により、図面ファイルを読み込むことができる AutoCAD または他のオートデスク製品で、AutoCAD Raster Design オブジェクトを表示することができます。AutoCAD Raster Design で図面を保存する前に、プロキシ グラフィックスがオンになっていることを確認してください。

AutoCAD Raster Design Object Enabler とプロキシ グラフィックスにはどのような違いがありますか?

AutoCAD Raster Design Object Enabler は、プロキシ グラフィックスを利用した相互運用メカニズムを置き換えるものではありません。プロキシ グラフィックスは、オートデスク製品ライン全体に渡って相互運用が可能であり、貴重な「共通要素」として残されています。AutoCAD Raster Design Object Enabler は、AutoCAD ベース製品のユーザに対し、さらに強力な互換性を提供します。

AutoCAD Raster Design Object Enabler はどのように使用しますか?

インストールが完了すると、AutoCAD Raster Design Object Enabler は既存の AutoCAD 設定を使用して自動的に動作します。AutoCAD Raster Design オブジェクトが含まれている図面ファイルを開くと、これらのオブジェクトを AutoCAD のコマンドを使用して直接編集することができるようになります。メニュー、ツールバー、およびコマンド ラインなどのインタフェースはありません。AutoCAD Raster Design Object Enabler の優れた点は、新たな機能を学習する必要なく、既存の慣れ親しんだ AutoCAD コマンドを、AutoCAD Raster Design オブジェクトに対して使用できることです。

AutoCAD Raster Design Object Enabler はどのようにインストールしますか?

AutoCAD Raster Design Object Enabler は、製品メディアに収録されています。あるいは、オートデスク Web サイト http://www.autodesk.co.jp/oe から最新バージョンをダウンロードすることができます。

AutoCAD Raster Design Object Enabler を他のユーザに配布するにはどうしたらよいですか?

AutoCAD Raster Design Object Enabler は無償のアプリケーションで、図面を表示する必要のあるユーザに自由に配布することができます。ただし、AutoCAD Raster Design Object Enabler 単独では図面を表示できません。AutoCAD 2010 または AutoCAD 2010 ベース製品がインストールされたコンピュータが必要です。

AutoCAD Raster Design Object Enabler が正しくインストールされたことを確認する方法を教えてください。

AutoCAD Raster Design Object Enabler をインストールすると、Windows のコントロール パネルで[プログラムの追加と削除]リストに追加されます。

AutoCAD Raster Design Object Enabler にの使用に影響する AutoCAD のシステム変数はありますか?

AutoCAD Raster Design Object Enabler を使用している場合は、AutoCAD の[オプション]ダイアログ ボックスで、[オブジェクト検出時/コマンド発行時]オプションを使用することをお勧めします。

[オブジェクト検出時/コマンド発行時]オプションを選択するには

  1. AutoCAD コマンド ラインに OPTIONS と入力して AutoCAD の[オプション]ダイアログ ボックスを表示します。
  2. [開く/保存]タブをクリックします。
  3. [ObjectARX アプリケーション]領域の[ObjectARX アプリケーションのディマンド ロード]のリスト ボックスで、[オブジェクト検出時/コマンド発行時]を選択します。

このオプションにより、図面にあるカスタム オブジェクトがチェックされ、自動的に親 ARX/DBX アプリケーションがロードされるようになります。

注:AutoCAD Raster Design Object Enabler を使用してカスタム オブジェクトを表示するには、[ObjectARX アプリケーションのディマンド ロード］オプションを[カスタム オブジェクト検出時(1)］または[オブジェクト検出時/コマンド発行時(3)]に設定する必要があります。


コメント?

このフォームを使用してお寄せいただいたコメントは, このドキュメントを管理している Autodesk Technical Publications グループに送られます。

トピックのタイトルと場所:
名前 (必須ではありません): 電子メール (必須ではありません):
コメント:

注: このフォームを使用してフィードバックまたはテクニカル サポートを受けることはできません。 お寄せいただいた情報は今後のドキュメントのアップデート時に反映させていただきます。 どうもありがとうございました。