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Getting Started >   

Autodesk
®
 Mudbox™ 2009 クイックチュートリアル 

 

 
 

概要 

このクイックチュートリアルではステップバイステップフォーマットで Mudboxの基本機能習得を目的に構成されています。 

注意：このクイックチュートリアルは 5 – 10分程度で完結しますが、使用者の 3Dアプリケーションの経験によって異なります。 

 Wacom タブレットの環境設定 

 Mudboxの起動 

 3D ビューのナビゲーション（操作） 

 モデルのロード 

 モデルの解像度を上げる 

 モデルのスカルプト 

 レイヤを使用したスカルプト 

 ステンシルを使用したスカルプト 

 モデルへのペイント 

 作業の保存 

 Mudbox ツールガイド 

 Mudbox 動作環境 

 

注意：クイックチュートリアル終了後、Mudboxヘルプ内のユーザガイド(User Guide)とリファレンス（reference）セクションでより詳細な情報を

ご覧ください。 
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Wacom
®

 タブレットの環境設定 

推奨：Wacom
®
ペンタブレットを使用することにより Mudbox内のスカルプト機能を有効活用する事が可能になります。 

 

 
 

タブレットの設定： ..............................................................................................................................................................................  
  

Wacom
®
ペンタブレットを使用することにより Mudbox 内のスカルプト機能を有効活用する事が可能になるので推奨しますが、通常の 3 ボタ

ンマウスでも Mudbox内でスカルプト作業を行うことは可能になります。 

 

Mudbox は３ボタンマウスの環境設定を使用し Maya
®
と同様な操作でカメラを操作します。Wacom

® 
ペン横にあるサイドスウィッチの上

（Upperボタン）、下(Lowerボタン)の環境設定をマウスの中ボタン,右ボタンと同じ作用になるよう設定します。 

 

以下の２つのオプション項目にてWacom
®
ペンのサイドスウィッチの動作がする使用環境設定について記述します。 

 

以下のサイトにてWacom
®
タブレットの最新版ソフトウェアドライバがご利用になれます。 

 
http://www.wacom.com/productsupport/select.cfm 

注意：Wacom
® 
ウェブサイトでは世界各国用のダウンロードリンクを提供しております。 
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オプション１：Wacom
® 
タブレットプロパティの設定 

以下の使用方法はどのようにペンのプロパティを中ボタン、右ボタンクリック機能に設定するか記述します。Alt キーを押し、タブレットの表面上、

0.25インチ（0.6センチ）以内でペンを左右、前方、後方へ動かすことでカメラのトラック、ドリーを行います。 

 

注意：トラック/ドリー機能はペン先がタブレットの表面に接触している場合には機能しません。 

 

1. Windows メニューのスタート > 設定 >コントロールパネル Wacom
® 
タブレットのプロパティを選択します。 

 

2. 以下図のようにグリップペンの環境設定を中ボタン、右ボタンクリックとして設定します。 

 

 
 

カメラ動作はこのオプションで以下のように動作します。 

 

カメラ動作 マウスでの操作 ペンタブレットでの操作 

タンブル Alt + 左マウスボタン 
Alt キーを押しながらペン先をタブレット表面に当てドラッグします。カメラは 3D ビュー内で注視点を

基準にタンプルします。 

トラック Alt + 中ボタンクリック 

Altキーを押しながら中ボタンクリックに設定したペンのサイドスウィッチを押します。タブレット表面に

ペン先を触れずペンを左右前後方向へスライドさせます。カメラは 3D ビュー内を上下、左右に動き

ます。 

ドリー Alt + 右ボタンクリック 

Altキーを押しながら右ボタンクリックに設定したペンのサイドスウィッチを押します。タブレット表面に

ペン先を触れずペンを前後方向へスライドさせます。カメラは注視点に向かったり、遠ざかったりする

動きをします。 
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オプション 2：Wacom
® 
タブレットプロパティの設定 

ペン先をタブレット表面上で浮かせ、中ボタン、右ボタンクリック操作でのカメラ操作が合わない場合 Wacom
® 
ペンの環境設定を次のように

変更することもできます。このオプションでは、最初にペン横のスウィッチを押し、その後ペンをタブレット表面に接触させ中ボタン、右ボタンクリッ

クに割り当てたクリック操作が行えます。 

 

1. Wacom
® 
タブレットのプロパティウィンドウを開き、オプションボタンを押します。 

 

2. オプションウィンドウ内のサイドスウィッチエキスパートモード、「ペン先とともにクリック」を選択します。 
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カメラ動作はこのオプションで以下のように動作します。 

カメラ動作 マウスでの操作 ペンタブレットでの操作 

タンブル Alt + 左マウスボタン 
Alt キーを押しながらペン先をタブレット表面に当てドラッグします。カメラは 3D ビュー内の注視点を

基準にタンプルします。 

トラック Alt + 中ボタンクリック 

Altキーを押しながら中ボタンクリックに設定したペンのサイドスウィッチを押します。タブレット表面に

ペン先を押し当てます。ペンを左右前後方向へスライドさせます。カメラは 3D ビュー内を上下、左

右に動きます。 

ドリー Alt + 右ボタンクリック 

Altキーを押しながら右ボタンクリックに設定したペンのサイドスウィッチを押します。タブレット表面に

ペン先を押し当てます。ペンを左右前後方向へスライドさせます。カメラは 3D ビュー内を上下、左

右に動きます。 

 

Mudbox の起動 

以下のどちらかを実行します。 

 デスクトップ上の Mudboxアイコンをダブルクリック 

 ウィンドウズのスタートメニューから、プログラム > Autodesk > Mudbox 2009 > Mudbox 2009 

上記いずれかを実行し Mudbox を起動すると、Mudbox Welcomeウィンドウが表示されます。 

 

モデルのロード 

Mudboxは基礎的なサーフェスタイプのポリゴンメッシュモデルを使用します。ポリゴンメッシュは 1つのサーフェスタイプで様々な分野で使用され

ています。映画でのアニメーション効果、ゲーム、工業製品用デジタルプリント、インターネット用ヴァーチャル 3D コンテンツなどの 3D コンテンツ

開発で使用されています。ポリゴンモデルの詳細については「Sculpting overview」を参照してください。 

 

このレッスンでは、Mudbox 内で作成できるポリゴン球体(Sphere)をスカルプトします。Mudbox はスカルプト作業を始めるために基礎的ない

くつかの 3D モデルテンプレートを用意しています。それらのポリゴンメッシュはテクスチャペイントで必要になる、UV 展開処理済みの UV テクス

チャが最適化されたものが用意されています。 

 

Welcome ウィンドウの表示は Mudbox を起動したときにあらわれます。これは簡単にラーニングムービーやスカルプトテンプレートの選択、また

はディスクからのファイル選択を簡単に行えるようになっています。 
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1. Welcomeウィンドウ内の「Start A New Sculpture」内の「Sphere(球体)」テンプレートを選択します。 

 

 
 

3D ビュー内にポリゴン球体が現れます。 

 

 
 

注意：File > Openまたは File > Importを使用し、他の 3D アプリケーションで作成したポリゴンメッシュを開く、またはインポートすること

もできます。ファイルの種類は「.obj」ファイルフォーマットを使用します。詳細については「Import and export」を参照してください。 
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3D ビューのナビゲーション(操作) 

Mudbox では様々な角度から 3D ビュー内でモデルをスカルプトしていくことができるようになる必要があります。3D ビュー内でのカメラ操作は

最初の必要スキルになります。Mudboxは Autodesk
®
 Maya

®
と同じ 3つボタン環境設定を使用しカメラ操作を行います。 

 

To ホットキー 動作 / 結果 

カメラの 

回転 
Alt + 左マウスボタン 3D ビュー内で左マウスボタンを押しつつドラッグします。カメラは注視点を起点に回転をします。 

カメラの 

トラック 
Alt + 中ボタンクリック 

Altキーを押しながら 3D ビュー内で中マウスボタンを押しつつドラッグします。カメラ左右、上下に対しスライドする動

きをします。 

カメラの 

ドリー 
Alt + 右ボタンクリック 

Altキーを押しながら 3Dビュー内で右マウスボタンを押しつつドラッグします。カメラは注視点に向かう、遠ざかる動きを

します。マウスにマウスホイール機能があればそれを使用しカメラをドリー操作が行えます。 

 

上記で記述したホットキーを使用し、カメラのタンブル、トラックそしてドリーを行い、球体がどの様に 3D ビュー上で見えることを確認することに

より、これらの機能に精通していきます。 

 

モデルの解像度を上げる 

モデルのポリゴンフェースをより加える、つまり、その解像度を上げるにはポリゴンを分割していく(subdividing)事により達成されます。分割して

いくことでより詳細なスカルプトが可能になり、またそれ以外では詳細なモデルをスカルプトできません。分割レベルを加える事でポリゴンのそれ

ぞれのフェース内に 4分割し、4つの小さなフェースを加えていきます。 

 

1. モデル上のここのポリゴンフェースを見るには、「w」キーを押します。 

※続いて「w」を押すことでワイヤフレームが非表示になります。 
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2. メインメニューからはメッシュを選択し Mesh > Add New Subdivision Level を実行し球体(Sphere)の分割レベルを加え解像度を上

げます。 

 

注意：ホットキー「Shift + d」を押すことで新しい分割レベルを加え解像度を上げることもできます。 

モデル上に追加されたポリゴンフェースが表示されます。3D ビュー、右上コーナーのヘッズアップディスプレイで一時的に現在の分割レベル

とポリゴンフェース数（解像度）の情報を表示し提供します。新しい分割レベルは「Level 1」と表示します。 

 

 
 

 
現在、球体(Sphere)がどの程度レベルがあるのかも確認することができます。それらのレベルの情報はオブジェクトリスト(Object List)内

で確認することがきます。 
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3. オブジェクトリストを確認するには、Mudboxのユーザインターフェース右上の「Object List」と表記されたタブをクリックしてください。 

 

4. 球体(Sphere)名のアイコン横をクリックし内容を展開します。 

この球体の分割レベルは 2 つあります。レベル 0 とレベル 1。現在のアクティブ分割れレベルは Level 1 になります。（もしオブジェクトリス

ト内のコラム名内の情報が見えづらい場合、このコラムの幅は調整してください。） 
 

 
 

注意：デフォルトでは、一度に一つの分割レベルでのみスカルプトが可能になります。レベル 0 でのスカルプトを再度行う場合、レベル 1

からレベルをレベル 0へ下げてからスカルプト作業を行います。 

 

5. キーボードの「Page Down」キーを押しレベルのステップを下げるとオリジナルのベースレベルが表示されます。現行の分割レベルが減らず

アップディスプレイ上に一時的に表示されます。 
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以下のホットキーは分割レベルのナビゲーションで使用します。 

 

To ホットキー 動作 / 結果 

新しい分割レベルを 

加える 
Shift + D 

アクティブメッシュと追加される分割レベルがメッシュへ加えられます。(分割したいメッシュが選択され

ている、またはマウスカーソルがそのメッシュ上に配置されているかを確認してください。) 

分割レベルの 

ステップをあげる 
Page Up 選択したモデルの次に分割レベルの高いレベルを表示します。 

分割レベルの 

ステップダウン 
Page Down 選択したモデルの次に分割レベルの低いレベルを表示します。 

 

モデルのスカルプト 

Mudbox内でモデルをスカルプトする前に、3D ビューの下にあるツールトレイ内のスカルプトツールを選択します。 

 

1. 「Sculpt Tool(スカルプトツール)」と表記されているタブをクリックします。 

次にスカルプトツールトレイ内の「Sculpt」ツールをクリックします。 

 

 
 

2. 3D ビュー内で、一回のストロークは、球体上にカーソルを配置し、左ボタンを押します。 

そして次にカーソルを球体表面上で横切るようにドラッグします。 

 

 
 

このストロークによりモデルの頂点が外側へすこし膨らむように動きます。 

 

注意：やり直し(Undo)を行うには「Ctrl + z」をストローク直後に行うこともできます。 



 
 

Autodesk
®
 Mudbox

™ 
2009 

クイックチュートリアル 
（for Windows

®
 32-bit; Windows 64-bit operating systems） 

    
 
 
 
 
 

Page 11 - Updated May 18, 2009| 

3. 球体のスカルプトを「Ctrl」キーを押しながら同様に行います。 

 

 
 

4. 今回ではポリゴンメッシュは内側へ凹むように頂点が動きます。 

 

注意：スカルプトツールトレイ内の「Sculpt」ツールのアイコンをクリックすることによりそのプロパティがインターフェース右側の「Properties」 

ウィンドウに表示されます。「Properties」ウィンドウ内のツールの「Size(サイズ)」,「Strength(強さ)」を変える事ができます。 

または、下記に記述したホットキーを使用します。 

 

ツールプロパティ ホットキー 動作 / 結果 

サイズ b 
「b」キーを押し、左ボタンをクリック、続いてドラッグします。カーソルの周りの円形サイズが変わります。

この変更はドラッグの方向。スカルプトツールの影響範囲によってかわります。 

強さ m 
「m」キーを、押し左ボタンをクリックします。続いてドラッグします。カーソル上の垂直ラインの長さが変

化します。この変更はドラッグの方向。スカルプトツールの影響範囲によってかわります。 
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レイヤを使用したスカルプト 

ひとつ、または複数のスカルプトレイヤを使用してスカルプトのストロークを行うことができます。スカルプトレイヤはスカルプト機能をその他のレイ

ヤとは分離し、作成したり編集したりすることが可能。またスカルプトの詳細をレイヤ間でブレンドすることもできます。「Layers」ウィンドウでレイ

ヤを確認、管理することができます。 

 

1. Mudboxのユーザインターフェース右上の「Layers」タブをクリックし「Layers」ウィンドウを表示させます。 

 

2. 新しいスカルプトレイヤを作成するには、「Layers」ウィンドウの上にあるレイヤディスプレイボタンの「Sculpt」に設定し、「Layers」ウィンド

ウメニューの( )をクリックします。そしてリストより「New Layer」を選択します。(または「New Layer」アイコンをクリックします。) 

 

 
 

「Sculpt Layer 1」が新しいレイヤ、アクティブレイヤとして作成されます。ここから他のレイヤを選択、または分割レベルの変更しない限り、

このレイヤ上でほかのレイヤからわかれた状態でスカルプト作業は行われます。 

 

3. 3D ビュー内では、”Sculpt Layer 1”での球体のスカルプトになります。 

 

4. オリジナルのベースレイヤ（Sphere）をスカルプトする場合、「Layers」ウィンドウ内の”Sphere layer” をクリックし選択します。 

 

5. “Sculpt Layer  1”の表示/非表示はレイヤ横の表示アイコン(丸い点)をクリックで ON/OFF にします。 
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注意：透明度(Opacity) （レイヤ名の右横に配置されている）値を設定可能。値を０に近づけことにより、レイヤ上のスカルプトが徐々に

なくなります。この透明度値は数値入力でも動作します。レイヤ上の値を 100 以上の数値を入力または「-」マイナス値を入れることでス

カルプトした情報を増大、または反転することもできます。また透明度値横のスライダで値を調整することもできます。 

 

 
 

ステンシルを使用したスカルプト 

ステンシルはイメージを使用しモデル上に任意のディテールをスカルプトで加えることができます。Mudbox 内では現実世界の転写に近い動作

でステンシル機能が使用できます。ステンシルイメージ内の黒の情報(値)はメッシュを保護し、白い範囲のステンシルイメージがスカルプトツール

を通しメッシュに影響を与えます。 

 

 
 

1. メインメニューから, File > New Scene を選択。そして「Don’t Save」をクリックします。「New Scene」ウィンドウ内のから新しい

「Sphere(球体)」を選択、作成し、以下のステップでステンシルの作業を開始します。 

 

2. Create > Mesh > Sphere を選択します。 

3D ビュー内に新しいポリゴン球体が表示されます。 

 

3. 3D ビュー内で、球体上にカーソルを配置します。「Shift + d」を 2 回実行し分割レベルを上げます。その結果ステンシルを使用した詳

細なＪ形状を加えることができます。 
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4. 「Stencil(ステンシル)」トレイ内で、「bw_skin.jp」と表記されたステンシルのサムネイルイメージをクリックし選択します(カーソルをサムネイ

ルイメージ上に配置するとそのイメージ名が表示されます。) 

 

 
 

3D ビュー内中央にステンシルのイメージが表示されます。 

 

5. 3D ビュー内で球体がステンシルイメージの背後に配置されているかを確認します。 

3D ビュー内でステンシルの配置を変更する必要がある場合、以下のホットキーを使用します。 

 

To： ホットキー 動作 / 結果 

ステンシルの回転 s + 左ボタン 
左ボタンを押しながら「s」キーを押し、3D ビュー内をドラッグします。ステンシルは自身の中央ピボットを中心

に回転します。 

ステンシルの移動 s + 中ボタン 中ボタンを押しながら「s」キーを押し、3D ビュー内をドラッグします。3D ビュー内でステンシルが移動します。 

ステンシルの 

スケール 
s + 右ボタン 

右ボタンを押しながら「s」キーを押し、3D ビュー内をドラッグします。3D ビュー内でステンシルが縮小/拡大し

ます。 
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6. スカルプトツールが選択されたままの状態で、球体上にあるステンシルイメージをストロークで横切ります。ストローク中、ステンシルイメー

ジは非表示になりますが、モデル上にどのように影響されるかを確認できます。 

 

 
 

7. 「Stencil」トレイ内の「Off」アイコンをクリックすることで、ステンシルを解除し次の作業に移ることができます。 

 

 
 

注意：「Stencil」トレイ内のステンシルアイコンを選択または、「Object List」内のステンシルオブジェクトリストを「Properties」ウィンドウ内

でプロパティを表示させ変更できます。 

 

モデルのペイント 

3Dペイント機能は Mudbox内でモデル上にデジタルペイントを可能にします。 

2つのペイントモードが利用できます。 

 

 3Dペイント：3Dモデル上にダイレクトにペイントをします。 

 ステンシルプロジェクション：任意の 2D ステンシルイメージを通しモデル上にペイントを投影させます。カラープロパティによってステンシルイ

メージをモデル上にペイントします。 

 

このレッスンでは、球体上にペイントする基礎的なテクニックを学習します。 

 

1. メインメニューから, File > New Scene を選択。そして「Don’t Save」をクリックします。「New Scene」ウィンドウ内のから新しい

「Sphere(球体)」を選択、作成し、以下のステップでペイントの作業を開始します。 

 

2. Create > Mesh > Sphere を選択します。 

3D ビュー内に新しいポリゴン球体が表示されます。 
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3. 「Paint Tools」トレイを選択し、「Paint Brush」を選択します。 

 

 
 

4. ペイントを開始するためにモデル上を横切るようにストロークします。 

ペイント作業を始める前に、「Create New Paint Layer」ウィンドウが表示されます。 

 

 
 

注意：最初にモデル上にペイントをする時、「Create New Paint Layer」ウィンドウが表示されます。モデルをペイントするためには最低

限１つのペイントレイヤが必要になります。ペイントレイヤはビットマップイメージとしてペイントを格納します。このレッスンではデフォルトの設

定を使用します。 

 

「OK」をクリックし、新しいレイヤを作成します。 

「Paint Layer 1」と表記されたレイヤが作成され、モデル上にペイント可能になります。「Layers」ウィンドウ内の「Paint」レイヤが更新さ

れます。より詳細な情報は「Create a new paint layer」の項目を参照してください。 

 

注意：ペイントレイヤは前回のセクションでスカルプトレイヤを作成した場所と同じ「 Layers」ウィンドウに表示されます。 

 「Layers」ウィンドウはスカルプト / ペイントの両方を表示します。（同時表示はしません。）また、「Layers」ウィンドウの上にあるボタンに

よってレイヤの表示が切り替わります。 
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5. モデル上のペイントを実行したい範囲をストロークします。 

デフォルトのペイントカラーは白になります。 

 

 
 

6. ペイントの色を変更するには、「Paint Brush」のプロパティウィンドウ内のカラーボックスをクリックします。 

「Paint Tool Color」ウィンドウが表示されます。 

 

 
 

7. 「Paint Tool Color」ウィンドウ内で、カラータイル内のプリセットのカラーを選択、またはカスタムカラーを右側のカラーパレットでクリックし作

成し、「OK」をクリックします。  
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8. 球体上をペイントします。 

 

 
 

9. 注意：「Sculpt Tool」と同じ方法で 3Dペイントのブラシのサイズと強さを変更することができます。 より詳細な情報は「View and edit 

paint brush properties」を参照してください。 

 

10. ペイントを消去するには、「Paint Tools」トレイ内の「Paint Erase」ツールを選択し前回モデル上にペイントした範囲をストロークで横切

ります。ストローク直後であれば「Ctrl + z」を押しやり直し(Undo)することもできます。 
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ステンシルを使用したペイント 

3D ビュー内にイメージまたはテクスチャをロードすることができ、そのイメージの一部またはすべてをモデル上に投影(projection)することができま

す。 

1.  「Paint Tools」トレイ内の、「Projection Brush」を選択します。   

 

 
 

2. 「Stencil」トレイ内の、「rgd_grass.jpg」と表記されたイメージをロードし、投影するステンシルイメージとして選択します。 

 

 
 

3D ビュー内の中央にステンシルとして草のイメージが表示されます。3D ビュー内を埋め尽くすように草のイメージが表示される場合、スケ

ールで画像を縮小します。左、中、または右ボタンを押しながら「s」キーを押しドラッグすることでステンシルの回転、移動、スケールを行う

ことができます。 

より詳細な情報は「Move, rotate, or scale a stencil」を参照してください。 

 

3. 3D ビュー内で、ビューをドリー、トラック、またはタンブルし、ステンシルイメージが球体上のどこにペイントされる確認してから、配置します。 
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4. 「Projection」ブラシを使用しステンシルをストロークしペイントを開始します。 

草のステンシルは投影ペイント時のストローク中はストロークがモデル上のどのあたりにペイントされるかを表示のため非表示になります。 

 

 
 

注意：「Stencil Properties」ウィンドウ内の「Advanced」セクション内にある「Visibility(表示)」プロパティを調整することにより 3D ビュー

内のステンシルの表示の透明度を変更することができます。このプロパティはモデル上のペイントには影響を与えません。 

 

注意：今回はすでにペイントレイヤが作成されているので「Create New Paint Layer」ウィンドウは表示されません。このレッスンでは 

既存のペイントレイヤにステンシルのペイントを実行します。実際の作業では、違うイメージのペイント時には新しいレイヤを作成し、イメー

ジをわけると思います。新しいレイヤの作成について、より詳細な情報は「Create a new paint layer」を参照してください。 

 

「Projection」ブラシが終了したら、「Stencil」トレイ内の「Off」のアイコンをクリックし次の作業を開始する前にステンシルを終了します。こ

の作業を行わない限り、「Projection」ブラシにステンシルが残ります。 

 

 
 

作業の保存 

1.  File > Save Sceneを選択し、最初のデジタルスカルプト作業を保存します。 

ファイルは Mudboxのネイティブファイル.mud ファイルとして保存します。 

すべてのペイントで作成したイメージは保存した.mud ファイルと同じ場所に保存したファイル名と同じディレクトリ名で保存されます(例：

test.mud と test-filesのフォルダが同じ階層に作成/保存されます)保存とエクスポートについてのより詳細な情報は「Save your work」

を参照してください。 

 

2. File > Exitを選択し、Mudboxを終了します。 

 

注意：Mudbox を終了するたびに、作業中に変更した Mudbox のインターフェースの環境設定は自動的に UI.sav と Stteing.sav 

ファイルにユーザインターフェース設定が記録、保存されます。 
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Mudbox ツールガイド 

 

 
 

Sculpt Tools 

ツール名 アイコン 目的 / 用途 

Sculpt 

 

Sculpt ツールは初期形状作成に使用します。ツールカーソルの境界部分での法線の平均値によって頂点の移動

が定義されます。Direction property を使い、頂点移動方向の既定値を変更できます。（カメラ方向からの XYZ 

など） 

Smooth 

 

Smooth ツールは頂点位置の平均値によって形状をなめらかにします。 

Grab 

 

Grab ツールは頂点を選択し、ツールをドラッグすることで、その移動や方向を定義します。 

微妙なモデル形状の修正に便利です。 

Direction property はツールの移動に関しての拘束条件を修正することができます。たとえば、XY 方向設定（XY 

direction settings）は XＹ平面上での頂点移動に拘束させることができます。 

Pinch 

 

Pinch ツールはツールカーソルの中心に向かって頂点を内向きに引っ張ります。 

Pinch ツールは、よりシャープな折り目を作成したい場合に便利です。 

Flatten 

 

Flatten は詳細部分のデザイン作業に便利に使用できます。 

共有する平面に向かってカーソルを動かすことにより、頂点に影響を与えます。 

Foamy 

 

Foamy ツールは初期形状をデザインするのに便利です。しかし、詳細レベルを操作する用途向きではありません。

このツールは Sculpt ツールに似たものですが、よりソフトな感覚で操作できます。 

Spray 

 

Spray ツールは主にサーフェイスの詳細形状作成用に使用できます。スタンプを連続させるような使い方を意図して

います。 

ランダムな手法でペンストローク、マウスストロークに沿って、イメージをスタンプしていきます。このツールには既定値で

スタンプイメージが割り当てられています。 

Repeat 

 

Repeat ツールはサーフェイス上にパターンを作成するのに便利です。例えば飛行機の翼上でのリベット作成、チャッ

ク（ジッパー）の効果、布地の縫い目などに使用できます。既定値でスタンプイメージが設定されています。 

Imprint 

 

Imprint はスタンプイメージを使って、モデルのサーフェイス上にスタンプイメージを押しつけたり、刻みつけたりします。 

メッシュ上でドラッグして、スタンプの位置や大きさを定義します。 
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Sculpt Tools 

ツール名 アイコン 目的 / 用途 

Wax 

 

Wax ツールはモデル上に肉付けしていくのに使われます。モデルサーフェイスから素材感を追加したり、消し去ったり

する感覚で使用します。ちょうど粘土や蝋を使って作業する感覚です。 

Scrape 

 

Scrape ツールは突き出たような表面を最小化したり、削除したりする場合に使います。素早く平面を計算し、平

面に対してどんな頂点であってもフラットにします。 

（カーソルが最初に触れた平面を基準に頂点位置を変更します。） 

Fill 

 

Fill ツールは平面計算によってモデルサーフェイス上の穴や空洞を埋めていきます（ツールカーソル内の頂点の平均

値に基づいて計算し、カーソル内の平面以下にある頂点をその平面まで引き上げます）。 

Knife 

 

Knife ツールはモデルサーフェイス上に鋭いストロークで切れ込みを入れるのに適しています。柔らかい表面上に現

実のナイフで切り込みを入れるような感覚です。既定値でスタンプイメージが設定されています。 

Smear 

 

Smear ツールは ストーロークの方向へモデルサーフェイスの頂点を移動させます。頂点は最初に触れた接平面の

位置を考慮しながらストローク方向へ移動させます。 

Bulge 

 

Bulge は隆起するような効果を作成するために、各頂点をその法線方向に移動させるます。ツールの下にある領域

をディスプレイスさせます。 

Contrast 

 

Contrast ツールは Flatten ツールのちょうど正反対の効果を生みます。詳細なデザインを追い込むのに利用できま

す。影響を受ける範囲の頂点は、その曲率にあわせて移動し、形状を変化させます。 

Freeze 

 

Freeze ツールはスカルプティング作業をする際に、編集できなくするようにモデル上の頂点に対してロックをかけるツ

ールです。スカルプトレーやと同様にベースとなるサブディビジョン上の頂点もフリーズさせることが可能です。既定値で

はフリーズされた箇所は青色で表示されます。 

Erase 

 

Erase ツールはレイヤーからスカルプティング作業結果のみを削除します。オリジナルメッシュ状にあるいかなる編集

結果は影響を受けずに残すことができます。 

Mask 

 

マスクツールを使い、レイヤー上のスカルプティングを非破壊的に消し去る領域を定義させる値をペイントします。マス

クツールはレイヤーレベルのみで使用可能で、ベースレベルでは使用できません。各レイヤーではそれぞれ独自のマス

ク情報を保有します。マスクツールはスキャンデータやディスプレイスメントマップなどによって立ち上がらせた造作結果

をクリーンナップするのに便利です。 
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Autodesk® Mudbox™ 動作環境 

ソフトウェア 

Autodesk
®
 Mudbox™ 2009 32 ビット版は、以下のオペレーティングシステムに対応します。 

 Microsoft
®
 Windows

®
 XP Professional, SP2 

 Microsoft Windows Vista
™

 Business, SP1 
 

Mudbox 2009 64 ビット版は、以下のオペレーティングシステムに対応します。 
 Microsoft Windows XP Professional x64 Edition, SP2 
 Microsoft Windows Vista Business, SP1 

 

Mudbox 2009 Mac 版は、以下のオペレーティングシステムに対応します。 
 Apple

®
 Mac OS

®
 X 10.5.6 operating system 以降 

 

Mudbox 2009 ドキュメントは以下のブラウザに対応します。 
 Microsoft

®
 Internet Explorer

®
 6.0以降 

 Mozilla Firefox
®
 2.0 以降 

 Apple
®
 Safari

®
 

ハードウェア 

Mudbox 2009 32 ビット版の動作環境は以下の通りです。 
 Intel

®
 Pentium

®
 4 (または同等性能) プロセッサ 

 1 GB RAM (2GB 推奨) 
 650 MB ハードディスク空き容量 (2GB推奨) 
 Ethernet アダプタまたはワイヤレスインターネットカード 
 OpenGL

®
 グラフィックスカード 

 3ボタンマウスまたはWacom
®
 タブレット 

 DVD-ROMドライブ 
 

Mudbox 2009 64 ビット版の動作環境は以下の通りです。 
 I ntel EM64T、AMD Athlon™ 64、AMD Opteron™ プロセッサ 
 1 GB RAM (2GB推奨) 
 650 MB ハードディスク空き容量(2GB 推奨) 
 Ethernet アダプタまたはワイヤレスインターネットカード 
 OpenGL グラフィックスカード 
 3ボタンマウスまたはWacom タブレット 
 DVD-ROMドライブ 

 

Mudbox 2009 Mac 版の動作環境は以下の通りです。 
 Macintosh

®
: Intelベース Macintosh コンピュータ 

 1 GB RAM (2GB 推奨) 
 650 MB ハードディスク空き容量 (2GB推奨) 
 Ethernet アダプタまたはワイヤレスインターネットカード 
 OpenGL グラフィックスカード 
 3ボタンマウスまたはWacom タブレット 
 DVD-ROMドライブ 
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