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AUTODESK® 3DS MAX® DESIGN  

 
Autodesk FBX-Based Revit 
Architecture 2009 to 
Autodesk 3ds Max Design 
2009 Workflow 
 

 
Overview 
This white paper is for architects, designers, engineers, and visualization specialists who 
need to move data from Revit® Architecture 2009 software to Autodesk® 3ds Max® Design 
2009 software to further explore, validate, or communicate their designs. 

Revit Architecture software has quickly become one of the top choices for professionals 
when it comes to creating building- information models, and 3ds Max software has been a 
leading choice for architectural visualization for more than a decade. As architectural firms 
move from traditional 2D-based computer-aided design (CAD) drafting workflows to 
creating building-information models in Revit Architecture, it is important to be able to 
effectively move data from Revit Architecture to 3ds Max Design for advanced 
visualization. The Autodesk® FBX® software open-standard, platform-independent 3D file 
format gives you access to content authored in any software package supporting the FBX 
file format. 

This document describes the workflow for transferring files from Revit Architecture 2009 to 
Autodesk 3ds Max Design 2009, using the FBX workflow. It focuses on the methodology 
for successfully moving 3D scene meshes from Revit Architecture into 3ds Max Design, 
complete with material assignments. It outlines the FBX control options and techniques 
that affect how objects are translated, discusses common challenges, and offers tips and 
tricks to address those challenges.  

 

 For more information about Revit Architecture, visit www.autodesk.com/revit.  
 For more information about 3ds Max Design, visit 

www.autodesk.com/3dsmaxdesign.  
 For more information about FBX, visit www.autodesk.com/fbx. 
 For more information about design visualization, visit 

www.autodesk.com/designvisualization. 
 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
Written by: 
Brian S. Russell, 
Associate AIA, 
Integrated Practice 
Manager  
AYERS/SAINT/GROSS 
 
Corey Rubadue, 
Senior Associate 
AYERS/SAINT/GROSS 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
  



AUTODESK® FBX-BASED REVIT - Architecture 2009 to Autodesk 3ds Max Design 2009 Workflow 

 2 

Contents 
 
Overview ..................................................................................................................................................................   1 

 Workflow  ...................................................................................................................................................  3 

 Foundation  ................................................................................................................................................   3 

Visibility Control from Revit Architecture...................................................................................................................   3  

 Visibility Settings ........................................................................................................................................   3  

 Section Detail  ............................................................................................................................................   5 

 Creating a View Template ..........................................................................................................................   6 

Exporting to FBX  .....................................................................................................................................................   7  

 Naming and Saving the FBX File ...............................................................................................................   7 

 FBX Output from Revit Architecture ...........................................................................................................   8 

Importing FBX Files into 3ds Max 2009  ...................................................................................................................   9 

 Import Options ...........................................................................................................................................    9  

 View Summary Info  ...................................................................................................................................    10 

Advanced Import Settings for FBX Files  ..................................................................................................................    10 

 Units  ..........................................................................................................................................................    10 

 Customizing Presets  .................................................................................................................................    10 

Best Practices  .........................................................................................................................................................   11 

 Do Most of the Design Work in Revit Architecture  ....................................................................................   11  

 Explore Your Scene Using the Scene Manager  ........................................................................................   11 

  Use Select by Name Dialog Box  ..............................................................................................................   11  

 Use Select Similar Command  ...................................................................................................................   11  

 Autodesk Pro Materials ..............................................................................................................................   11 

 Explore render appearances Using the Material Editor  .............................................................................    12 

 Refine Objects in 3ds Max Design 2009  ...................................................................................................    12 

Common Challenges  ...............................................................................................................................................   13 

 Camera Translation  ...................................................................................................................................    13 

 Massing Objects .........................................................................................................................................    13 

 Upgrading materials in Revit Architecture 2009 from a previous version of Revit  .....................................   13 

 Hidden Elements ........................................................................................................................................    14 

 Groups  ......................................................................................................................................................    14 

 Project Units  ..............................................................................................................................................    14 

Daylight Portals (mental ray Sky Portals)  ................................................................................................................    15 

 File Linking  ................................................................................................................................................    15 

New in Autodesk 3ds Max Design 2009  ..................................................................................................................    16 

 

 
   



AUTODESK® FBX-BASED REVIT - Architecture 2009 to Autodesk 3ds Max Design 2009 Workflow 

 3 

Workflow  
The architectural community has adopted Revit Architecture 
software with breathtaking speed. Successful workflows in a 
Revit environment are as varied as the firms that are 
implementing them. While some users model in 3D and 
construct every piece of furniture ready for export to 3ds 
Max Design, other users adopt a modified approach and 
utilize both 3D elements and 2D symbols. Some users 
include AutoCAD® or AutoCAD® Architecture software in 
their workflow to complement their building-information 
modeling (BIM) workflow with details and sections.  

To facilitate data transfer and reduce downstream errors, it 
is recommended that you do as much preparation as 
possible in Revit Architecture before moving the file to 3ds 
Max for visualization.  
 

Foundation 
Revit Architecture is a design tool that brings intelligence to 
the 2D and 3D objects in a scene. Because it is purpose-
built for building-information modeling (BIM), any change 
you make, anytime, anywhere is automatically coordinated 
throughout your project. Designs and documentation stay 
coordinated, consistent, and complete. This alone makes it 
easy for users to work as much as possible within a building 
information model.  

Once a building has been modeled in Revit Architecture, it 
is important to establish a 3D view. Revit Architecture will 
not allow you to export FBX models from a 2D view. Any 
standard 3D view or camera view from Revit Architecture 
will construct a camera object in the FBX file. If you need to 
export a 2D view, you should use the DWG™ workflow.1 

 

Revit Architecture does not contain layers. The FBX file 
format will import all objects at the element level. Therefore, 
it is important to note that information exported from Revit 
may be controlled through Visibility settings in your 3D view 
or Camera view. 

To access the Help documentation for FBX in 3ds Max 
Design, go to Help > Additional Help and choose FBX Plug-
in Help. 
 

Visibility Control from Revit Architecture 
Visibility overrides take the place of a traditional CAD-based 
layering system in Revit Architecture. Instead of layers, 
Revit Architecture software utilizes a combination of visibility 
control (the ability to override an object’s appearance in a 
view) and the ability to hide single or multiple objects in a 
view. To control what is displayed in your camera or view, 
simply turn on what you want to see and turn off what you 
do not.  

Another significant note here, the more geometry you have 
turned on in a view, the larger the file size for export. If you 
find that you are having issues exporting your view, try 
turning off unnecessary objects in the view.  

 
Only objects that are visible in your current view will be 
exported. 

 
Let us have a look at the Visibility/Graphics workflow: 

1. First, from any 3D or Camera view, go to View > 
Visibility/Graphics. 

 
 
 
 
 
 
 
 
 
 
 
 

2. The Visibility/Graphics Override command window 
will appear.  It is important to note that 
Visibility/Graphics Overrides work on a per-view 
basis only, the changes you make to this view will 
not appear in any other 3D or Camera view. 
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3. Once in the Visibility/Graphics Override command window, you can uncheck any category you would like to hide in 

this view.  Generally, 3D elements reside under Model Categories, 2D elements fall under Annotation categories, 
and Linked files fall under Imported Categories. If you have a linked Revit model, you will find it under Revit Links. 

 

 
4. The Revit Links category allows you to use the current graphic overrides or individually override settings in the 

linked file to suit your needs. 

 



AUTODESK® FBX-BASED REVIT - Architecture 2009 to Autodesk 3ds Max Design 2009 Workflow 

 5 

Section Detail 
In your visualization workflow you may have need for a section detail. Revit 
Architecture software can aid you through the use of a Section box. Any modeled 
elements within the Section Box will be clipped by any of the six sides of the box. 

 

 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  
 
 
 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To save some additional cleanup 
time in 3ds Max Design, simply 
hide the Section box by right-
clicking it and choosing Hide in 
View > Element.  
You can also apply a visibility 
override to the section itself.   
  

Here is an example of a red Poche 
at the cut plane. A quick way to 
achieve this override is to change 
the view to Coarse level of detail. 
Adjust the color of the Poche 
through Materials > Poche. 
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Creating a View Template 
There are several purpose-built tools in Revit Architecture software to aid you in the development of a standard workflow. 
View Templates allow you to save your visibility settings, which can later be applied to other 3D views. This section 
describes view templates and the power of utilizing them throughout your project. 

 
To access the View Template dialog:  

 
1. Right-click on your view in the project browser > choose 

“Create View Template From View…” 
 
 

2. The New View Template prompt will come up and ask you to 
name the template. Try to use a naming convention that is 
easily recognizable and, if possible, keep the title short. This 
will allow you to find the template later when you apply it to 
another view. 

 
 
 
 
 
 

 
 
 
 
 
 

3. After naming the file, the View Templates dialog will come up. Here you can save your settings and make any last 
minute adjustments. 
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4. Once saved, you can now apply this template across multiple 3D views. To clarify; this does not contain camera 
or view orientation. View Templates only allow you to change the visibility of what you see in your view. To 
apply a view template to another view, you need only right-click the view in the project browser > Select Apply 
View Template. Once the Apply View Template dialog comes up, select the view template that you named and 
saved earlier. 

 
Exporting to FBX 
The process of exporting an FBX file from Revit Architecture software is seamless. Double check to make sure anything that 
you did not want to appear is turned off in your respective views. For larger Revit models, it is best to turn on only what is 
necessary to reduce file size and speed up export. 

 
To begin, proceed as follows: 
 

1. Make sure the view you want to 
export is active in Revit Architecture. 
Active views show as bold text in the 
Project Browser.   

 
2. Navigate to the Menu Bar and 
choose: File > Export > 3ds Max 
(FBX)  
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3 The FBX Export dialog gives you three choices for naming your file. Automatic-Long (Specify Prefix), 
Automatic-Short, and Manual (Specify file name). Generally, the Manual option is preferable. This will 
eliminate a potentially long filename and the use of the characters {}, which might be a challenge for some file 
systems if you are on a network with multiple operating systems. 
 

 
 
 

4 Once the file is named, save it by selecting Save. Revit Architecture will now begin to generate the FBX 
output. Depending on the size of your model, and what you have visible, this should be a quick process.  

 
 
FBX Output from Revit Architecture 
The FBX import process creates a separate folder, sharing the same name as the FBX file but with the .fbm file designation, 
in the directory to which you exported the FBX file from Revit Architecture. This folder includes environment information as 
well as embedded images in use by ProMaterials™ technology (a quick glance into this folder will show you sub directories 
with associated maps for your materials and environments).This folder will be used by 3ds Max Design, so if you save the 
scene in 3ds Max and move the  file to a different directory, be sure to move the .fbm folder as well. Do not delete this 
folder, as it may be required throughout the lifecycle of your project. Regardless, the contents of the .fbm folder remain 
embedded within the original Revit Architecture-exported FBX file. 
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Importing FBX Files into 3ds Max 
Importing FBX files to 3ds Max is just as seamless, and has additional options to aid you in file translation if necessary. As a 
starting point, here is a default import template for Revit files which uses the new Recognize™ scene-loading technology.  
 

1. To import an FBX file, go to File >Import 
> Select the FBX file you want to import 
and then select Open.  
  

 
 
 
 
 

2. The FBX Import dialog box will appear, 
and the Autodesk Architectural (Revit) 
template should be loaded by default. 
Otherwise, select the presets dropdown 
menu at the top of the FBX window and 
choose the Autodesk Architectural (Revit) 
option.  This option can then be edited to 
include or exclude cameras (included by 
default), or to change units from Imperial 
to Metric. We discuss these processes 
under “Advanced import settings for FBX 
files”. When you are ready to import, click 
Open. 

 
 
Note: If the <Show UI> option is unchecked in 
the FBX Import dialog box, the user interface 
will NOT be visible. Hold down the SHIFT key 
during import to restore the user interface visibility. 
 
  
 

3. While the FBX transfer is processing, you may follow the progress at the bottom of your screen. Transfer time 
varies on file size and model complexity. Because we elected to turn off anything we did not need in our Revit 
views, this should be a quick import. 
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View Summary Information 
Now that your file is imported, you can view the summary information for your model. The Summary Info dialog will give you 
“at a glance” statistics for the model and materials. 

 
To view them, go to File > Summary Info. There 
is also an option at the bottom of the dialog to 
export the file. 

 

 
 
 
 
 
 

 
 
Advanced Import Settings for FBX Files 
 
Depending on your workflow, you may need to go a little 
deeper into the FBX settings to attain the desired results. 
This section explains individual options for the 3ds Max 
plug-in, and how they are related to Revit-based FBX 
exports. To access the 3ds Max FBX plug-in options, first 
you need to select the Autodesk Media & Entertainment 
preset. 

 
This will expose all import options. 

 
 
 
Since the Revit FBX Exporter does not currently support animation, disable the “Animation” option in order to optimize the 
import operation. The “File content” option should be set to “Add to scene” for Revit to 3ds Max workflows. 
 
• Cameras are enabled and imported by default. FBX imports camera settings, but not render settings. Currently, only 

one camera (current view) is exported from Revit Architecture 2009. You may need to modify the Revit-based camera 
upon import to 3ds Max. We will cover cameras in more detail later in this document. If you do not want to import the 
camera, disable this option. 

• Lights are also enabled and imported by 
default.  Photometric light types coming into 
Autodesk 3ds Max Design 2009 from the Revit 
Architecture 2009 are currently supported. If 
you do not want to import lights, disable this 
option. 

 
• Note on Units: The FBX plug-in will 

automatically convert the Revit Units into the 
System Units used in 3ds Max. If these unit 
systems are identical, no conversion is applied. 
Simply choose what system units you wish to 
use in 3ds Max, then import. The plug-in will 
automatically apply a conversion, if needed. 
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Best Practices 
Here are some helpful tips for creating best practices in your workflow: 
 

1. Do most of the modeling work in Revit Architecture. This allows you to maintain the integrity of your document set, 
while still giving you the ability to export for advanced visualization purposes. 
 

2. Explore your scene using the Scene Manager in 3ds Max Design 2009. To locate it, go to Tools > New Scene 
Explorer. This will open an instance of the Scene Manager that will give you elemental control over your model. 
This is useful for both visibility and selecting specific geometry in your model. Another great benefit, the metadata 
is organized as Revit Architecture specific columns, making it easy to find your objects by Revit Family or Type. 

 

3. Use the Select by Name command. To access this go to Edit > Select by> Name.  This is a quick way to select 
several objects in your scene at once. 
 

4. Use Select Similar Command. This is another great way to speed up your workflow. This tool can be accessed by 
going to Edit > Select Similar, or by right-clicking in your viewport > Select Similar. For this tool to be active, you 
must have an object selected. 

5. Fine tune Autodesk ProMaterials in 3dsMax Design. ProMaterials are designed for mental ray® software and they 
model materials commonly used for construction, design, and environmental applications. They correspond to 
Revit Architecture materials, so they provide a way to share surface and material information. 

 
 

ProMaterials are based on the Architecture & Design material in 3ds 
Max Design. Similarly, they work best when used with physically 
accurate (photometric) lights, and geometry that is modeled in real-
world units. On the other hand, the ProMaterials interface is much 
simpler than the Arch & Design material interface, and lets you 
achieve realistic, physically correct results with comparatively little 
effort.  
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6.  Explore render appearances using the 
Material Editor. Bring up the Material 
Editor by using “m” on your keyboard, 
or selecting it from the.  button. 
 
In the Material map browser, choose 
Browse from Scene to see a list of all 
materials in the scene. If you clear the 
Show Materials checkbox and just 
select Show Maps, you can see a list of 
any bitmaps used in the scene. 

 
 

7. If necessary, refine objects in 3ds Max 
Design. FBX translates the Revit model 
into editable geometry. If you select an 
object in 3ds Max Design, you can now 
edit it just as you would any native 3ds 
Max Design geometry. Be aware that if 
you modify or construct any geometry, 
you can import it into Revit Architecture 
in DWG format but it will not have the 
intelligence found in native Revit 
Architecture objects.  
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Common Challenges 
 

1. Cameras  
 

 Multiple Cameras: Revit Architecture software exports only one camera to FBX, which corresponds to the active 
3D view. This means that only the current Revit 3D view or camera will import into 3ds Max Design as a 3D 
camera view.  

 Challenge―Camera Frame and Optical Center: The 3ds Max Design FBX plug-in does not support the cropping 
region and optical center of Revit cameras. However, the field of view (FOV) or perspective of the Revit cameras is 
correct in 3ds Max Design. So, this does not translate precisely in 3ds Max Design if you modify your Revit camera 
by resizing and/or offsetting the cropping region (frame) of your 3D view in Revit Architecture. This is caused by a 
combination of FBX not transporting the render resolution settings, and the limitation that the 3ds Max Design 
camera model does not support an optical center.  

 Workaround: By adjusting the rendering output size first and, if necessary, the Lens through FOV in 3ds Max 
Design, you can generally get very close to your original Revit Architecture camera. 

 
2. Massing objects 

 
 Challenge: Massing objects in Revit Architecture are not supported, and do not export to FBX.   

 
 Workaround: A quick solution is to use the “Building Maker” toolset (found under Massing) in Revit Architecture to 

quickly generate generic walls, floors and roofs from the mass. These objects are supported and will come into 3ds 
Max Design. Alternately, you can export your masses from Revit Architecture into 3ds Max Design through the 
DWG format.1 

 
3. Upgrading materials in Revit Architecture 2009 from a previous version of Revit 

 
 Challenge: You want to know how to migrate AccuRender materials from a previous release of Revit to 
the new Revit Architecture 2009 materials.   
 

 Solution: To partially migrate materials from an earlier version of Revit to Revit 2009, you can modify the 
text file that controls the Revit Architecture 2009 material applied to AccuRender material when the file is 
upgraded. This allows you to map AccuRender materials to a 2009 equivalent.   

 
Locate the materialmapping.txt file on your machine. By default, this file is stored in the C:\Program 
Files\Revit Architecture 2009\Program directory. 

This file is read by Revit Architecture when you upgrade to an earlier RVT file to make a (partial) match 
from old rendering appearances. The first column of information is every AccuRender appearance that 
occurs in the Revit Architecture 2009 shipped content. On the other side of the tab is the internally 
understood new rendering appearance.  

For example: 

_accurender\Masonry\Stone\Rubble, River Rock             Masonry-049 

"Masonry-049" corresponds to the “Stone Rubble River Rock” rendering appearance. 

This allows you to add additional lines to the file to represent custom materials that you may have made 
and used in previous versions of Revit Architecture. For example, if you created a custom material called 
"stone-2" in an earlier version and stored it in the user directory, you can add the following line to the 
materialmapping.txt file to map that material to Revit Architecture 2009 material: 

user\stone-2                Masonry-049 

Note: There needs to be a tab between “user\stone-2” and “Masonry-049." 

Now, when a file from an earlier version of Revit Architecture that contains a mapped AccuRender 
appearance in the materialmapping.txt file is opened in Revit Architecture 2009, that material will be 
automatically updated to the specified material.  
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4. Hidden Revit Architecture elements  

 
• In Revit Architecture, you can “hide” and 

“temporarily hide” elements. The FBX plug-in 
exports “temporarily hidden” objects from Revit 
Architecture. Although they exist, these elements 
are not visible in 3ds Max Design since they are 
“hidden.” “Hidden” elements in Revit Architecture 
do not export and do not exist when you import 
your FBX into 3ds Max Design.  

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 

                                                                             Temporary Hide/Isolate Dialog  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Hide Dialog (right-click in your view to access) 
 
 
 
 
 

 
5. Groups  

 
• Challenge: Revit Architecture Groups have no 3ds Max Design equivalent, so the 3ds Max Design FBX plug-in 

ignores all Revit Architecture groups. For example, if you export lights within a Revit Architecture Light group, the 
3ds Max Design FBX plug-in converts the lights but loses any grouping.   

• Workaround: Select by name, and regroup in 3ds Max Design. 
 

6. Project units  
 

• Tip: Revit Architecture software calculates system units in Imperial units (Feet and fractional inches). When metric 
units are set as the “Project Units,” Revit Architecture dynamically converts the Imperial units to metric units in the 
user interface (UI). This means that FBX always exports in the actual system units, imperial (feet). There are no 
issues in working with metric units in Revit Architecture and 3ds Max Design, but this results in an imperial (feet) 
FBX file that automatically converts to metric (meters) on FBX import into 3ds Max Design. When you use an 
imperial (feet) project unit in Revit Architecture and feet system units in 3ds Max Design, no conversion is needed.  
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7. Daylight Portals (mr Sky Portals) 
 

• Tip: Revit Architecture software uses daylight portals differently from 3ds Max Design. They exist in both 
applications but, because they are calculated differently at render time, the 3ds Max Design FBX plug-in does not 
import these daylight portals to 3ds Max Design. Doing so would result in low performance. This is because Revit 
Architecture systematically creates daylight portals for each individual window, and for each side of the window. 
This does not affect the rendering performance of Revit Architecture, since only windows relevant to the camera 
view are calculated at render time. However, 3ds Max Design renders all daylight portals systemically. Therefore, it 
is better to create one single mr Sky Portal for an entire wall of windows manually in 3ds Max Design as you would 
normally when you work in 3ds Max Design. This results in better performance and gives better visual results.  

 
8. File Linking 

 
• Challenge: 3ds Max Design FBX plug-in does not currently support a “File Link” workflow with Revit Architecture 

FBX exports. 
• Workaround: By saving a 3ds Max Design (.max) file for each FBX export from Revit Architecture, and by utilizing 

the XRef Objects tool in 3ds Max Design, you can emulate the file link function in a master 3ds Max Design file 
(.max). 

•  For example:  
 Export a Revit Architecture scene as an FBX file (e.g.  scene.fbx). 
 Import the FBX file (scene.fbx) into 3ds Max Design. 
 Name and save the file in 3ds Max Design (e.g.  XREF.max).  
 Close the file or Reset the 3ds Max Design scene and choose the XREF OBJECTS operation (under 

File > XRef Objects...) to import the contents of the XREF.max file. Be sure to select all objects listed 
for import. 

 Once the XRef is complete, save and name your current file (e.g. MASTERFILE.max). 
 In Revit Architecture, should there be changes to the model, such as doors, windows, or  walls 

changing position, Re-export the FBX file. Overwrite the original FBX file to keep things simple. 
 Import the new FBX file into a new 3ds Max Design file. 
 Name and save the new 3ds Max Design file, overwriting the original (XREF.max) file. Be sure to 

choose “Yes” to overwrite the existing file. 
 Open the master file (MASTERFILE.max) and all of the changes to the scene are automatically 

updated.  Any changes to materials that have been performed in the master file (MASTERFILE.max) 
are reapplied to the adjusted objects, therefore maintaining a similar workflow to File Linking. 

 Should there be additional objects from the new Revit Architecture FBX file export, these WILL NOT 
come across automatically in the master file (MASTERFILE.max).  

 To bring in any new objects, you will need to go back into the XRef Objects dialog and choose the 
entire contents of the XREF.max file and then load them into the MASTERFILE.max file. 

 3ds Max Design will recognize that there are duplicate names. Choose ‘Skip’ to the duplicate named 
objects and tick the checkbox ‘Apply to All Duplicates’. 

 This will bring in any additional objects from the Revit Architecture file. 
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What’s new in 3ds Max Design 2009 
Support for Sustainable Architectural Projects 

One of the key technologies in Autodesk 3ds Max Design software is Exposure™ technology, a toolset, exclusive to this 
version of the product, for simulating and analyzing sun, sky, and artificial lighting. Exposure assists architects in evaluating 
light intensity, part of the process of analyzing indoor environmental quality for requirements such as LEED EQ Credit 8.1. 
 

Precise Visual Feedback and Professional Final Renders 

Reveal™ rendering technology is a system that streamlines iterative workflows by giving you very precise control over what 
is rendered, be it your entire scene minus a specific object, one given object, or a specific region of the Framebuffer. The 
rendered image Framebuffer contains a simplified set of tools to quickly validate changes in a render, by optionally filtering 
out objects, regions, and/or processes in order to balance quality, speed, and completeness. The release also contains a 
new ProMaterials library for mental ray software, which gives you manufacturer-related materials for creating design and 
building surfaces. 
 

Revit 2009 Interoperability…and More 

With 3ds Max Design, Autodesk takes a major leap forward with interoperability between 3ds Max Design and Revit 
Architecture software. The software’s new FBX-based Recognize scene-loading technology lets you quickly and accurately 
import geometry, lights, materials, and cameras from your Revit Architecture scenes to 3ds Max Design. Interoperability has 
also been strengthened across the 3D line of Autodesk products through two new user interface and navigation toolsets: 
The ViewCube™ and SteeringWheels™ technologies.  

Streamlined Mapping and Animation Workflows 

Enjoy faster, more efficient workflows with the UV spline mapping tool, and enhanced Pelt and Relax functionality. 
Additionally, Biped now includes a more efficient workflow for rigging quadrupeds. 

For more on what’s new and demonstrations, please visit: www.autodesk.com/3dsmaxdesign. 

 
About Ayers/Saint/Gross 

Ayers|Saint|Gross, Inc. (ASG) is an internationally-recognized planning and design firm with a long and proven track record 
for successful planning and architectural design. Our clients include world-renowned institutions, corporations, developers 
and public agencies worldwide.  

The firm is organized into several studios specializing in planning, architecture, interiors, landscape architecture, graphics 
and 3D visualization for commercial, higher education, and cultural clients. With over 130 professionals including architects, 
interior designers, landscape architects, urban planners, graphic designers, and digital illustrators, our diverse experience 
encompasses urban design, environmental analysis, master and site planning, architecture, visualization, landscape design, 
documentation, and construction administration for a broad range of projects. 

For more information on Ayers/ Saint/ Gross, please visit www.asg-architects.com 

__________________ 

 
1 There is a separate whitepaper that deals with moving data from Revit to 3ds Max via DWG. For more info please visit 
www.autodesk.com/designvisualization  
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