SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).

Copyright © 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved. This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscape's SSL. This library is free for commercial and non-commercial use as long as the following conditions are adhered to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com). Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed.

1. Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the routines from the library being used are not cryptographic related :-).
4. If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement:

"This product includes software written by Tim Hudson (tjh@cryptsoft.com)" THIS SOFTWARE IS PROVIDED BY ERIC YOUNG "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).

LibTiff (http://www.libtiff.org), Copyright (c) 1988-1997 Sam Leffler, Copyright (c) 1991-1997 Silicon Graphics, Inc., under the following license:

Permission to use, copy, modify, distribute, and sell this libtiff software and its documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

This software is based in part on the work of the Independent JPEG Group.

Copyright (c) 1998, 1999, 2000 Thai Open Source Software Center Ltd.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
Contents

Getting Started .................................................. 1
About Design Review ............................................. 1
What's New in Design Review 2009? ........................ 3
Get Help with Design Review ................................. 4
Design Review Plug-ins ........................................ 7

Chapter 1  Tour Design Review ................................. 9
The Design Review Window .................................... 9
Use Menus and Toolbars .................................. 11
Use Palettes .................................................... 16
  Manipulate Palettes .................................. 16
  Contents Palettes .................................. 21
  Properties Palettes .................................. 23
  Model Palette .................................. 26
  Markups Palette .................................. 26
  Layers Palette .................................. 29
  Cross Sections Palette .................................. 30
  Views Palette .................................. 31
  Find Palette .................................. 33
  Text Data Palette .................................. 33
  Grid Data Palette .................................. 34
Use Workspaces ............................................... 34
Select Items .................................................... 36
<table>
<thead>
<tr>
<th>Chapter 2</th>
<th>Open DWF Files</th>
<th>41</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>About Disabled DWF Files</td>
<td>41</td>
</tr>
<tr>
<td></td>
<td>Open a DWF File from within Design Review</td>
<td>42</td>
</tr>
<tr>
<td></td>
<td>About Opening Multiple DWF Files</td>
<td>43</td>
</tr>
<tr>
<td></td>
<td>Open a DWF File from Windows Explorer</td>
<td>44</td>
</tr>
<tr>
<td></td>
<td>Open a DWF File from Buzzsaw</td>
<td>44</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 3</th>
<th>Locate DWF-Related Content</th>
<th>47</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Find Text in an Open DWF File</td>
<td>47</td>
</tr>
<tr>
<td></td>
<td>Search Online for DWF File Details</td>
<td>49</td>
</tr>
<tr>
<td></td>
<td>Use Published Hyperlinks</td>
<td>51</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 4</th>
<th>Change 3D Model Views</th>
<th>61</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>About 3D DWF Files</td>
<td>61</td>
</tr>
<tr>
<td></td>
<td>Use Standard 3D Model Views</td>
<td>62</td>
</tr>
<tr>
<td></td>
<td>Orbit the View Around a 3D Model</td>
<td>63</td>
</tr>
<tr>
<td></td>
<td>Spin the View of a 3D Model</td>
<td>65</td>
</tr>
<tr>
<td></td>
<td>Use the ViewCube</td>
<td>66</td>
</tr>
<tr>
<td></td>
<td>Use the 3D SteeringWheels</td>
<td>71</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 5</th>
<th>Control the Appearance of 3D Objects</th>
<th>85</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Change the Visibility of Objects and Subobjects</td>
<td>85</td>
</tr>
<tr>
<td></td>
<td>Shade 3D Objects</td>
<td>86</td>
</tr>
<tr>
<td></td>
<td>View Shadows for 3D Objects</td>
<td>86</td>
</tr>
<tr>
<td></td>
<td>Control Lighting Effects for 3D Objects</td>
<td>87</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 6</th>
<th>Pull Apart 3D Models</th>
<th>91</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Move and Rotate 3D Objects</td>
<td>91</td>
</tr>
<tr>
<td></td>
<td>Reset 3D Objects</td>
<td>96</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
<td></td>
</tr>
<tr>
<td>------------------------------------------------------------</td>
<td>------</td>
<td></td>
</tr>
<tr>
<td>Combine DWF Files</td>
<td>141</td>
<td></td>
</tr>
<tr>
<td>Reorder Sheets within a DWF File</td>
<td>144</td>
<td></td>
</tr>
<tr>
<td>Create a New 2D Sheet by Taking a Snapshot</td>
<td>145</td>
<td></td>
</tr>
<tr>
<td>Rename a Sheet</td>
<td>146</td>
<td></td>
</tr>
<tr>
<td>Delete Sheets from a DWF File</td>
<td>147</td>
<td></td>
</tr>
<tr>
<td><strong>Markup DWF Files</strong></td>
<td>149</td>
<td></td>
</tr>
<tr>
<td><strong>Chapter 13 Markup Basics</strong></td>
<td>151</td>
<td></td>
</tr>
<tr>
<td>About Markup</td>
<td>151</td>
<td></td>
</tr>
<tr>
<td>About Markup-Disabled DWF Files</td>
<td>153</td>
<td></td>
</tr>
<tr>
<td>Control Markup Display</td>
<td>154</td>
<td></td>
</tr>
<tr>
<td>Manipulate Markup Objects</td>
<td>155</td>
<td></td>
</tr>
<tr>
<td>About Markup Formatting Tools</td>
<td>157</td>
<td></td>
</tr>
<tr>
<td>Format Markups</td>
<td>157</td>
<td></td>
</tr>
<tr>
<td>Edit Text Markups</td>
<td>159</td>
<td></td>
</tr>
<tr>
<td>Cut, Copy, Paste, and Delete Markup on the Canvas</td>
<td>159</td>
<td></td>
</tr>
<tr>
<td>Change Markup Properties</td>
<td>161</td>
<td></td>
</tr>
<tr>
<td><strong>Chapter 14 Markup 2D DWF Files</strong></td>
<td>163</td>
<td></td>
</tr>
<tr>
<td>Snap Markup Objects</td>
<td>163</td>
<td></td>
</tr>
<tr>
<td>Callouts for 2D Content</td>
<td>164</td>
<td></td>
</tr>
<tr>
<td>Drawing Markups</td>
<td>167</td>
<td></td>
</tr>
<tr>
<td>Stamps</td>
<td>170</td>
<td></td>
</tr>
<tr>
<td>Symbols</td>
<td>171</td>
<td></td>
</tr>
<tr>
<td>Rotate Markup Objects</td>
<td>175</td>
<td></td>
</tr>
<tr>
<td><strong>Chapter 15 Markup 3D DWF Files</strong></td>
<td>177</td>
<td></td>
</tr>
<tr>
<td>About Callouts for 3D Content</td>
<td>177</td>
<td></td>
</tr>
<tr>
<td>Create a Callout for 3D Content</td>
<td>177</td>
<td></td>
</tr>
<tr>
<td><strong>Chapter 16 Measure Objects in DWF Files</strong></td>
<td>179</td>
<td></td>
</tr>
<tr>
<td>About Measurements</td>
<td>179</td>
<td></td>
</tr>
<tr>
<td>About Measure-Disabled DWF Files</td>
<td>180</td>
<td></td>
</tr>
<tr>
<td>Measurements with Multiple Viewports</td>
<td>180</td>
<td></td>
</tr>
<tr>
<td>Measure 2D Objects</td>
<td>182</td>
<td></td>
</tr>
<tr>
<td>Measure 3D Objects</td>
<td>191</td>
<td></td>
</tr>
<tr>
<td><strong>Chapter 17 Save DWF Files</strong></td>
<td>207</td>
<td></td>
</tr>
<tr>
<td>Save DWF Files</td>
<td>207</td>
<td></td>
</tr>
<tr>
<td>Save a DWF File to Buzzsaw</td>
<td>208</td>
<td></td>
</tr>
</tbody>
</table>
Chapter 18  Print DWF Files ........................................ 211
  About Print-Disabled DWF Files .................................. 211
  About the Print Dialog Box ........................................ 211
  Print an Open DWF File .......................................... 213
  Print to File ........................................................ 214
  Instant Printing with HP Printers ................................. 216
  Print DWF Files from Windows Explorer ........................ 217
  Batch Print DWF Files ............................................ 217
  Print Several DWF Files at a Time ............................... 217
  Save Print Settings for Several DWF Files ..................... 219
  Start a Saved Batch Print Job ................................... 220
  Start a Batch Print Job from the Command Prompt ........... 221

Chapter 19  Share DWF Files ...................................... 223
  About Sharing DWF Files ......................................... 223
  Email an Open DWF File from Design Review .................... 224
  Email DWF Files from Windows Explorer ........................ 225
  Publish and Email a New DWF File from Windows Explorer .... 226
  Copy Text from the Properties Palettes ........................ 227
  Copy the Current View .......................................... 228

Chapter 20  Compare 2D Content .................................. 229
  About Comparing 2D Content .................................... 229
  About the Compare Dialog Box ................................... 231
  Identify Differences Between 2D Content ....................... 231

Chapter 21  Embed a DWF File in Other File Types ............... 233
  About Embedding DWF Files ...................................... 233
  Embed a DWF File in a Web Page ................................ 233
  Embed a DWF File in Microsoft Word or PowerPoint Files .... 236

Chapter 22  Changing Design Review Options ..................... 241
  About the Options Dialog Box ................................... 241
  General Tab (Options Dialog Box) ............................... 241
  Sheet Tab (Options Dialog Box) .................................. 242
  Model Tab (Options Dialog Box) .................................. 243
  GPS Tab (Options Dialog Box) .................................... 245
  SteeringWheels Tab (Options Dialog Box) ...................... 246
  ViewCube Tab (Options Dialog Box) ............................. 247
  Change Default Color Options ................................... 248
  Restore Default Options ......................................... 250
  Programming Options for Design Review ....................... 250
  Check for Design Review Updates ............................... 251
About Design Review

Before learning about Autodesk® Design Review 2009, it is important to understand what DWF™ means.

About DWF

DWF stands for Design Web Format™. An open, secure file format developed by Autodesk, DWF enables you to combine rich 2D and 3D design data, such as animations, finite element analyses (FEA on page 280), and map information, as well as other project-related files, into a single, highly compressed file. DWF files help you enhance collaboration and easily exchange information, with extended teams.

Each DWF file contains one or more pages called sheets. Usually, the content of each sheet can be viewed, marked up, measured, and printed. However, in some cases, what you can do with the content is limited by the person who originally created, or published, the DWF file.

Much like Adobe® PDF on page 282, the contents of a DWF file are no more alterable than if they had been printed to paper. Unlike PDF, however, DWF files retain design information and scale, and are therefore more suitable for architects, engineers, and designers.
About DWFx

The meaning of the term DWF has expanded to include DWFx. A version of DWF, DWFx is now the default file format for Design Review. DWFx is based on the XML Paper Specification (XPS) from Microsoft, making it easier to share design data with reviewers who do not have Design Review installed.

DWFx files can be opened and printed using the free Microsoft XPS Viewer, which comes pre-installed on computers using the Microsoft Windows Vista™ operating system. (For the Windows XP operating system, the Microsoft XPS Viewer can be downloaded directly from Microsoft.) Unlike DWF files, DWFx files include additional information to display design data in the Microsoft XPS Viewer. As such, DWFx files are larger than corresponding DWF files.

TIP You can choose between DWFx and DWF as the default file format on the General tab in the Options dialog box.

Currently, the Microsoft XPS Viewer does not support sheets containing 3D content, password-protected content, restricted content, or georeferenced map coordinates. In the Microsoft XPS Viewer, when attempting to view sheets containing any of these unsupported features, a warning directs you to view the DWFx file in Design Review.

NOTE All references to DWF in this documentation implicitly include DWFx, unless specified.

What Is Design Review?

Design Review is a program that lets you view, compose, and markup sheets containing 2D and 3D content, even if you do not own or know how to use the software that created the drawings. Design Review lets you easily share drawings with team members and clients through email, Web sites, an intranet on page 281, and physical media, such as CD-ROMs.

Design Review as Part of the Workflow

Most DWF files begin as a drawing or model created in such Autodesk programs as AutoCAD®, Inventor™, and Revit®. Before a DWF file is published, the person publishing the DWF file determines which features (model, layouts, layers, blocks, named views, and so on) are included in the published DWF file. Once the content has been determined, the designer publishes the file from its original format to a DWF file and sends the DWF file to you.
Here is where Design Review becomes part of the review workflow.

- **Receive.** Get the DWF file from the publisher and open it in Design Review to verify the content (a 2D drawing, 3D model, or image).

- **Review.** Add comments and markup to the DWF file using callouts, text blocks, shapes, dimensions, stamps, and custom symbols, saving changes to the DWF file.

- **Return.** Send the marked-up DWF file back to the original publisher.

- **Revise.** Based on the reviewed DWF file, the designer uses the publishing software to revise the original content.

- **Republish.** After revising the original content in the publishing software, the designer republishes an updated DWF file to begin the review workflow again.

This process, often called roundtripping because the DWF file is typically returned to the person who originally published it, can be repeated indefinitely to support the iterative nature of the design and review process.

See also:

- Open DWF Files on page 41
- Save DWF Files on page 207
- Select a Default File Format on page 242
- Get the Microsoft XPS Viewer for Windows XP on page 272

**What's New in Design Review 2009?**

The following features have been added or enhanced.

1. **New default file format.** DWFx is now the default file format for Design Review.

2. **Enhanced user interface.** Design Review now has a more customizable interface.

3. **Find text.** Locate text on page 47 in an open DWF file.

4. **Rotate 2D content.** In addition to raster images, you can now rotate 2D sheets on page 55 that do not contain markup.
5 **Flexible component support.** Design Review can display flexible components in a DWF file. A flexible component is an object published by Inventor that illustrates a connection between other objects, such as a wire strung between two telephone poles. If one pole is moved farther from the other pole, the wire (the flexible component) appears to stretch to accommodate the new pole position.

6 **Updated plug-ins.** Design Review plug-ins on page 7 have been improved.

7 **Freewheel.** Design Review can now share DWF files on the Autodesk Project Freewheel Web site so DWF files can be reviewed without requiring customers to install software. Choose File ➤ Freewheel to learn more about the plug-in. (The Autodesk Project Freewheel Web site and the Freewheel plug-in are available in English only.)

8 **Batch print directly from Design Review.** You can now print multiple DWF files on page 217 without having to download and install a plug-in.

---

**Get Help with Design Review**

The Design Review Help file has several navigation methods. You can locate content in the Help window using the tabs.

- **Contents.** Organized as a table of contents in a book.
- **Index.** Organized as an index in a book.
- **Search.** Allows you to search the help file electronically.
- **Favorites.** Allows you to keep a list of any help topics you want to review again.

At the top of each Help page are hyperlinks called breadcrumbs that indicate the current location in the Help file. At the bottom of each Help page, you can use the “Please send us your comment about this page” to provide feedback regarding the Help file content.

**To display the Help file**

- Choose Help ➤ Help.

---

**TIP** You can also press F1 or right-click any SteeringWheel and choose Help.
To perform a basic search in the Help file

1 Click the Search tab.

2 In the text box, type the word or phrase you want to find.

3 Click List Topics.

**NOTE** The returned search results are affected by the three options below the Select topic list: Search Previous Results, Match Similar Words, Search Titles only.

4 Select a topic from the list and click Display.
   The selected topic displays in the Help window with the search term highlighted.

5 If necessary, use the vertical scroll bar to scan the topic for the highlighted term.

To perform an advanced search

- Type two or more words joined by AND to find all topics with both words in it. For example, “markup AND measure” finds all topics with both words “markup” and “measure”, but not topics with only one of the search words.

- Type two or more words joined by OR when you want to find all topics with at least one of the words in it. For example, “markup OR measure” finds all topics with either the word “markup” or “measure”.

- Enter two or more words joined by NEAR when you want to find all of the topics with these words near each other. For example, “markup NEAR measure” finds all of the topics that contain the word “markup” near the word “measure”.

- Type two or more words joined by NOT to find all topics containing the first word but not the subsequent words. For example, “markup NOT measure” finds all topics that contain the word “markup”, but not “measure”.

If you combine operators (AND, OR, NEAR, and NOT), the operations are performed from left to right. Therefore, if you search for “markup OR measure AND text NOT stamp,” topics that contain either “markup” or “measure” or both words are found, but they must also contain the word “text” and exclude the word “stamp”.

Get Help with Design Review | 5
To select an operator (AND, OR, NEAR, NOT)

- Click the search text box arrow and select an operator from the drop-down list.

To add a topic to the Favorites tab

1. Browse to the desired topic.
2. Click the Favorites tab.
3. Click Add.

**Autodesk Customer Involvement Program**

You are invited to participate in helping guide the direction of Autodesk software.

If you choose to participate in the Customer Involvement Program, Design Review will automatically send Autodesk information about what features you use most, any problems that you encounter, and other information helpful to the future direction of the product.

Here is the complete list of the information that would be automatically sent to Autodesk:

- Name and version of the Autodesk product
- Design Review commands used, and amount of time spent using Design Review
- Error conditions encountered, fatal, and non-fatal
- File formats imported or exported with Design Review
- Operating system name and version
- System configuration information such as processor, amount of memory, and graphics card
- IP address, used to estimate your country or region

**IMPORTANT** If you have an Autodesk design application installed already, such as AutoCAD, and you have enabled CIP previously, then CIP is automatically enabled in Design Review.
What the CIP Cannot Do

The Customer Involvement Program is committed to protecting your privacy. It cannot do any of the following:

■ Collect any drawing or design data
■ Collect any identity information such as name, address, or phone number
■ Send you email or contact you in any way

For additional information, click the links in the Customer Involvement Program dialog box.

Why You Should Consider Participating

The Customer Involvement Program involves you directly in telling Autodesk
■ The commands and features that Autodesk should focus on
■ The commands and features that are hardly ever used
■ The most common problem areas
■ The hardware typically used with Design Review

NOTE You can start or stop your participation in this program at any time. Access to the controls is available from the Design Review Help menu. In network installations, your system administrator can choose whether to make CIP available or not.

See also:
■ Quick Reference Guide on page 253
■ Learning Resources on page 271

Design Review Plug-ins

Design Review plug-ins are small programs that provide additional features. These features can be found at the Design Review plug-ins Web site.
To find Design Review plug-ins

- Choose Help ➤ Get Plug-ins.

**NOTE** To get the Freewheel plug-in, choose File ➤ Freewheel.

Each plug-in must be downloaded and installed after Design Review. Once a plug-in has been installed, restart Design Review. In embedded DWF files, the menu bar is unavailable. Start Design Review separately and install plug-ins from the File menu.

**See also:**
- About Embedding DWF Files on page 233
Tour Design Review

The Design Review Window

Design Review provides tools for you to view, mark up, print, and republish DWF files to share with others or to return to the publisher of the original DWF for revision. Any changes you make to the Design Review window are preserved and available the next time you start the program. To ensure that Design Review works properly, verify that your computer meets the system requirements.
The Design Review window

1 Menu bar
2 Main toolbar
3 Animation toolbar
4 Palette title bar
5 Palette
6 Canvas toolbar
7 Canvas
8 ViewCube

To use full-screen mode

1 On the canvas, display the sheet or model you want to view full screen.
2 Choose View ➤ Full Screen. The menu bar, toolbars, and palettes are hidden, showing only the current sheet on the canvas.
3 Optional: Manipulate the view using the ViewCube or by right-clicking the canvas and choosing the desired commands.
When finished viewing the content in full-screen mode, right-click and choose Full Screen.

The program window, menu bar, toolbars, and palettes are shown in their previous locations.

**TIP** Pressing N is a quick way to control what is shown on the screen. Press N once to hide palettes. Press N again to hide toolbars showing the current sheet full screen. Press N again to show all items.

See also:

- Alternative Methods for Performing Commands on page 253
- System Requirements on page 275
- Check for Design Review Updates on page 251

## Use Menus and Toolbars

At the top of the Design Review window, the menu bar includes clickable text labels that enable you to access all available commands. Clicking a menu bar item displays a set of related commands. Menu bar items include: File, Edit, View, Tools, Window, and Help.

In many locations, particularly on the canvas, you can access context-sensitive tools using the right-click menu. Depending on the content shown and the location of the mouse pointer when you right-click, the available tools vary.

Below the menu bar is the toolbar area. Toolbars contain buttons that invoke commands. When you place the mouse pointer over a button, a tooltip displays the name or function of the button. If a button has a small black arrow to the right, clicking the arrow shows buttons for related commands.

When you first start Design Review, some toolbars are already available. Other toolbars are available from the Window menu. The Animation and Map toolbars are considered conditional toolbars. They are only shown when an animation or a georeferenced map is shown on the canvas.

In Design Review, you can show, hide, or rearrange toolbars based on your preferences. After changing toolbar and palette positions, you can save your settings as a custom workspace on page 34.
WARNING  Choosing Edit ➤ Undo does not affect changes to the Design Review window.

To show or hide a toolbar

■ Choose Window ➤ Toolbars ➤ Toolbar Name. 
  Repeat this step to restore the toolbar.

  TIP You can also show or hide toolbars quickly by right-clicking a toolbar. A list of all toolbars is displayed. A check mark indicates a toolbar is currently displayed.

To resize or reposition a toolbar

1  At the left edge of a toolbar, position the mouse pointer over the handle.

   The mouse pointer changes to a double-headed arrow.

2  Click the toolbar handle and drag left or right to resize the other toolbars in the same row.

   Other toolbars on the same row are affected.

3  Optional: Drag the toolbar handle up or down to move the selected toolbar to a different row in the toolbar area.

4  Release the mouse button to finish resizing or repositioning the toolbar.

When more tools are available on a toolbar than are shown, the More button is displayed at the end of a toolbar.

To show hidden toolbar buttons

1  At the end of a toolbar, click the More button to display a drop-down list of hidden buttons.

2  Click the desired button.

The Map toolbar cannot be hidden while a map is on the canvas, nor can it be displayed when no map is displayed. The Canvas toolbar cannot be hidden.
**Main Toolbar**

The Main toolbar includes the most commonly used set of tools for managing DWF files.

![Main toolbar](image)

**View Toolbar**

The View toolbar includes tools for manipulating how a sheet or model is shown on the canvas.

![View toolbar](image)

**Workspace Toolbar**

The Workspace toolbar includes tools for changing the current workspace, managing custom workspaces, and showing the canvas full screen.

![Workspace toolbar](image)

**Find and Help Toolbar**

The Find and Help toolbar includes tools for locating DWF-related content and for opening the Help file.

![Find and Help toolbar](image)

**2D View Toolbar**

The 2D View toolbar includes tools for manipulating how a sheet is shown on the canvas.

![2D View toolbar](image)
**Markup Toolbar**

The Markup toolbar includes tools for adding markup to a sheet or model on the canvas.

![Markup toolbar image]

**Format Toolbar**

The Format toolbar includes tools for setting default formatting for new markup and for changing the formatting of existing markup.

![Format toolbar image]

**Palettes Toolbar**

The Palettes toolbar includes tools for hiding and showing palettes. The Contents and Properties buttons provide access to additional palettes.

![Palettes toolbar image]

**Animation Toolbar**

The Animation toolbar includes tools for manipulating animations. The tools on the Animation toolbar are accessible only when an animation is shown on the canvas.

![Animation toolbar image]

**Map Toolbar**

The Map toolbar contains tools for viewing georeferenced maps on page 280. The tools on the Map toolbar are accessible only when a georeferenced map is shown on the canvas.

![Map toolbar image]
**Canvas Pane Toolbar**

The Canvas Pane toolbar is located above the upper, right corner of the canvas. When a DWF file has multiple sheets, the Canvas Pane toolbar enables you to navigate quickly through them.

The Canvas Pane toolbar, when viewing 3D objects, includes a lock icon that displays any disablements on page 41, when you position the mouse over it, that the publisher has applied to the current sheet, the **Show Shadows** on page 86 button and the **Lighting Options** on page 87 drop-down list.

When viewing 2D sheets, the Show Shadows and Lighting Options are not clickable.

![Canvas Pane toolbar for 3D](image)

**Grid Data Toolbar**

The Grid Data toolbar includes tools for navigating between sheets of tabular data, such as a parts list.

![Grid Data palette toolbar](image)

**See also:**

- **Get Help with Design Review** on page 4
- **Alternative Methods for Performing Commands** on page 253
- **Use Workspaces** on page 34
- **About Viewing Assembly Instructions** on page 120
Use Palettes

Manipulate Palettes

A palette is a group of related features that enables you to find and display information about content in a DWF file. There are several palettes:

- **Contents: Thumbnails and List View.** In previous versions of Design Review, the Contents palette had two different views: Thumbnails and List View. In this version, the Contents palette has been replaced by the Thumbnails and List View palettes. These two palettes show the 2D and 3D sheets, tables, and other sheets contained in the open DWF file. Clicking a sheet in either palette to display the contents on the canvas.

- **Properties: Sheet, Markup, and Object.** In previous versions of Design Review, the Properties palette had three different views: Sheet, Markup, and Object Properties. In this version, the Properties palette has been replaced by the Sheet Properties, Markup Properties, and Object Properties palettes. For the selected content, these three palettes show sheet, markup, and object properties.

- **Model.** Lists the objects and subobjects in a 3D model. Clicking an object or subobject highlights it on the canvas.

- **Markups.** Lists all markups in the DWF file organized by sheet. Clicking a markup displays it on the canvas and displays the Markup Properties view in the Properties palette.

- **Layers.** Lists all layers on page 281 for each sheet. Right-clicking a layer enables you to turn the layer on and off.

- **Cross Sections.** For 3D models, it lists cross sections. A cross section is a section made by cutting a model at an angle, usually to display an interior view. In the Cross Sections palette, right-clicking a cross section enables you to perform various functions, such as flip the cross section, hide the section plane, deactivate the cross section, and so on.

- **Views.** Lists views created in Design Review, and views created in AutoCAD®, Inventor®, and Revit®.

- **Find.** Quickly locate text in an open DWF file by searching tabular data, markups, objects, sheet names, and properties.
Text Data. Displays textual data, such as assembly instructions, included with published animations in a 3D DWF file.

Grid Data. Displays any tabular data, such as a parts list or Bill of Materials, included in a DWF file.

WARNING Choosing Edit ➤ Undo does not affect changes to the Design Review window.

About Palette Positions

In Design Review, the palettes can be manipulated to facilitate your design review sessions. Palettes can be docked (unpinned and pinned), undocked, and grouped.

A docked palette is one that is attached to the program window and is constantly available in a workspace. Palettes can be docked in the docking areas above or below, and to the left or right of the canvas. In the docking areas to the left and right of the canvas, palettes can be stacked vertically and, in the docking areas above or below the canvas, palettes can be positioned side by side.

Stacked palettes

Side-by-side palettes

By default, a docked palette is unpinned, meaning that the palette remains displayed at its current size and can be moved.

When you pin a palette and move the mouse pointer away from it, the palette is reduced to a tab displaying the palette name. Moving the mouse pointer
over the tab displays the palette fully, but temporarily, over the canvas. Pinning a palette shows more of the canvas while still keeping the palette available. Pinning a palette also prevents it from being undocked, grouped, or ungrouped.

Palettes unpinned

Palettes pinned

An undocked palette is one that has been separated from the program window. Each undocked palette can be moved around the screen or screens as desired. Although undocked palettes cannot be pinned, they can be resized and grouped.

A palette group is a way to have more than one palette occupy the same amount of space on the screen. When palettes are grouped, each palette is represented by a tab at the bottom of the group. For example, the Thumbnails and List View palettes are grouped by default. In a group, click a tab to display that palette. You can group or ungroup palettes as necessary and save custom workspaces to facilitate your design review process. After changing palette and toolbar positions, you can save your settings as a custom workspace on page 34.

**TIP** In a pinned group, each palette can be resized separately from other palettes.

Above every palette is a palette title bar. The palette title bar enables you to control the location of the palette and how content is shown in the palette.
A palette title bar

- The Unpinned and Pinned buttons control the position of the palette.
- The Palette Options button provides access to commands for manipulating palette content.
- The Hide button hides the palette.

To hide or show a palette

- Choose Window ➤ Name of Palette.
  Repeat this step to restore the palette.

  **TIP** You can also use the Palette toolbar to hide or show a palette.

To undock a palette

1. Click the title bar of a docked palette and drag the palette over the canvas. As you begin dragging, an outline of the palette is shown to indicate that the palette is undocked.
2. Drop the palette to undock it.

To dock a palette

1. Click the title bar of an undocked palette and drag it toward the side of the canvas where you would like it docked. When the palette outline nears that location, the outline snaps to the side of the canvas to indicate that docking is allowed.
2. Optional: Position the palette in relation to any other palettes.
3. Drop the palette to dock it.

To group palettes

1. Click and drag the title bar of the palette to be added to another palette or group.
2. Drop the palette on the title bar of the receiving palette or group. A tab, with the name of the dragged palette, is added to the bottom of the receiving palette. The palettes are grouped. Click a tab to display the palette content.

**To ungroup palettes**

1. Within the palette group, display the palette you want to remove.
2. Click and drag the palette tab out of the group.
3. Drop the palette to ungroup.

By default, a docked palette is unpinned, meaning that the palette remains displayed at its current size and can be moved.

**To pin a palette**

- On a palette title bar, click the Unpinned button. The palette becomes pinned. The Unpinned button changes to the Pinned button and a tab with the name of the pinned palette is displayed on the side of the canvas where the palette is docked. The palette continues to be displayed until you move the mouse pointer away from it. When you move the mouse pointer, the palette is collapsed until you place the mouse pointer over the palette tab. Repeat this step to unpin the palette.

**To resize a palette**

1. Place the mouse pointer over a palette border until the mouse pointer changes to vertical, double-headed arrow or a horizontal, double-headed arrow.
2. Click and drag the border to the desired size.

**To scroll within a palette**

- If palette contents are too large to show completely, drag the vertical and/or horizontal scroll bars inside the palette.
To resize a column within a palette

1. Place the mouse pointer over the line that separates column headings until the mouse pointer changes to a horizontal, double-headed arrow.

2. Drag the mouse pointer left or right to resize the column.

To sort a palette column in ascending or descending order

- Click a column heading and the column sorts numerically or alphabetically. If the column is already in order, a click reverses the order.

Contents Palettes

In previous versions of Design Review, the Contents palette had two different views: Thumbnails and List View. In this version, the different views have been made into their own Contents palettes: List View and Thumbnails.

List View Palette

The List View palette lists 2D and 3D sheets, tables, and other sheets contained in the open DWF file. This information is shown in the List View palette.

- The number of the sheet as published. The number indicates the sheet order in the DWF file.
- An icon representing the type of sheet. You can sort the list by icon type by clicking the up or down arrows. The publisher may provide icons. If not, Design Review provides generic icons:
  - 2D drawing or image
  - 3D model
  - 3D part
  - iAssembly
  - iPart
The name of the sheet. You can rename a sheet.

- The size of the sheet.

- A description, if the publisher of the sheet, model, or table has provided one.

- The type of content on the sheet. If the publisher has not defined the type, generic types such as Sheet, Model, or Table are displayed.

**To hide or show the List View palette**

- Choose Window ➤ Contents ➤ List View.

**To display a sheet on the canvas**

- In the List View palette, click the sheet you want to view. The sheet is displayed on the canvas. Tabular data is displayed in the Grid Data palette.

**See also:**

- Compose DWF Files on page 141
- Rename a Sheet on page 146
- Learning Resources: Alternative Methods for Performing Commands on page 256

** Thumbnails Palette**

The Thumbnails palette shows icons representing 2D and 3D sheets, tables, and other sheets contained in the open DWF file.

**To hide or show the Thumbnails palette**

- Choose Window ➤ Contents ➤ Thumbnails.
To display a sheet on the canvas

- In the Thumbnails palette, click the sheet you want to view. The sheet is displayed on the canvas. Tabular data is displayed in the Grid Data palette.

To change the sheet view in the Thumbnails palette

- On the Thumbnails palette title bar, click the Palette Options button and choose a sheet view.
  - Large Thumbnails. Displays a larger graphical representation of the sheet and its contents.
  - Small Thumbnails. Displays a smaller graphical representation of the sheet and its contents.

See also:
- Compose DWF Files on page 141
- Learning Resources: Alternative Methods for Performing Commands on page 256

Properties Palettes

In previous versions of Design Review, the Properties palette had three different views: Sheet, Object, and Markup. In this version, the different views have been made into their own Properties palettes: Markup Properties, Object Properties, and Sheet Properties. All properties are determined by the publishing program when the DWF file was published. Properties include:

- The name of the item.
- The user name of the person who created the item.
- The name of the item label.
- The date the item was created or when the last modification was made.
- The markup status: None, Question, For Review, or Done.
- A history of all notes exchanged for the markup.
- Any new notes created in this work session.
Sheet dimensions

If there are nested objects (objects within objects), only the properties for the top-level object are shown.

### Markup Properties Palette

The Markup Properties palette shows details for the selected markup item.

**To hide or show the Markup Properties palette**

- Choose Window ➤ Properties ➤ Markup.

**To view markup properties**

1. On the canvas or in the Markup Properties palette, select the markup that contains the properties you want to view.
   The properties for the selected item display in the Markup Properties palette.

See also:

- [About Markup Properties](#) on page 153
- [Search Online for DWF File Details](#) on page 49
- [Use Palettes](#) on page 16
- [Select Items](#) on page 36
- [Learning Resources: Alternative Methods for Performing Commands](#) on page 256

### Object Properties Palette

The Object Properties palette shows details for the selected model object.

**To hide or show the Object Properties palette**

- Choose Window ➤ Properties ➤ Object.
To view object properties

1. On the canvas or in the Model palette, select the object that contains the properties you want to view.
   The properties for the selected object display in the Object Properties palette.

See also:
- Search Online for DWF File Details on page 49
- Use Palettes on page 16
- Select Items on page 36
- Learning Resources: Alternative Methods for Performing Commands on page 256

Sheet Properties Palette

The Sheet Properties palette shows details for the selected markup item.

To hide or show the Sheet Properties palette

- Choose Window ➤ Properties ➤ Sheet.

To view sheet properties

1. On the canvas or in the Sheet Properties palette, select the sheet that contains the properties you want to view.
   The properties for the selected sheet display in the Sheet Properties palette.

See also:
- Search Online for DWF File Details on page 49
- Use Palettes on page 16
- Select Items on page 36
- Learning Resources: Alternative Methods for Performing Commands on page 256
Model Palette

The Model palette contains a tree list of the objects on page 281 and subobjects of a 3D model. The objects and subobjects within the model are defined by the publisher of the DWF file.

To hide or show the Model palette

- Choose Window ➤ Model.

See also:

- About 3D DWF Files on page 61
- Learning Resources: Alternative Methods for Performing Commands on page 256

Markups Palette

The Markups palette lists all markups in the DWF file organized by sheet. Clicking a markup displays it on the canvas and displays the Markup Properties view in the Properties palette.
To hide or show the Markups palette

■ Choose Window ➤ Markups.

To display markup in the Markups palette

1 With a DWF file open that contains markup, in the Markups palette, click the plus sign (+) next to the sheet that contains the markup.

2 Click the markup.

The sheet containing the markup is displayed on the canvas panned and zoomed to the position at which the markup was created.

Track Markup

In the Markups palette, the following markups are treated and named as separate markup items.

■ Callouts. Named with the text contained within the callout.

■ Stamps and Symbols. Named with the text on the stamp. Markup created with a custom symbol is named with the property chosen by its creator, or, if no property was chosen, as Symbol 1, Symbol 2, and so on.

■ Text Blocks. Named with the text contained within the text block. The text is truncated based on the width of the Markups palette.

■ Measurements. Named with the label name and the unit of measurement in the Markups palette. Measurements are labeled as “Dimension: xxx.xxx units”.

Unlike other markups, shapes drawn in the same view on the canvas are all named Markup 1. Shapes drawn in different views are named Markup 2,
Markup 3, and so on. When you delete a markup of this type on the canvas, delete it in the Markups palette manually, and vice versa.

**Markup Status**

On the Markups palette, the status of the markup is indicated by its icon. On the canvas, callout and custom symbol markup colors change to reflect the status.

<table>
<thead>
<tr>
<th>Markup Status Properties</th>
<th>Icon</th>
<th>Status</th>
<th>Markup Color on Canvas</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>🕹️</td>
<td>&lt;None&gt;</td>
<td>No status color</td>
</tr>
<tr>
<td></td>
<td>🕹️</td>
<td>For Review</td>
<td>Blue</td>
</tr>
<tr>
<td></td>
<td>🤔</td>
<td>Question</td>
<td>Green</td>
</tr>
<tr>
<td></td>
<td>✔️</td>
<td>Done</td>
<td>Yellow</td>
</tr>
</tbody>
</table>

**NOTE** Markup Status can be set or modified from the Markup Properties Palette on page 24.

The status color highlighting can be viewed and printed with the drawing. If you wish to view or print the drawing and markup without highlighting, you can turn the color highlighting off. To turn status color highlighting off, see Markup Settings on page 241.

**NOTE** RML files are markup files created in Volo View. They contain the markup alone without the drawing. Design Review does not read RML files.

See also:

- Markup Basics on page 151
- Control Markup Display on page 154
- Change Markup Properties on page 161
- Learning Resources: Alternative Methods for Performing Commands on page 256
Layers Palette

The Layers palette lists all layers on the currently displayed sheet. For example, a layer shows only plumbing and another layer showing electrical. Layers can be turned on and off, so that they can be viewed individually or all together. It is up to the DWF file publisher whether downstream consumers can turn layers on and off when viewing the DWF file in Design Review.

To hide or show the Layers palette

■ Choose Window ➤ Layers.
If the DWF file publisher included layers when creating the DWF file, you can hide or show layers at your discretion.

To hide layers

1 In the Layers palette, select the layer or layers you want to affect.
2 Right-click the selection and choose Layer(s) Off.
The selection is hidden.

TIP You can also click the light bulb to the left of the layer name to hide the selected layer or layers.

To show layers

1 In the Layers palette, select the layer or layers you want to affect.
2 Right-click the selection and choose Layer(s) On.
The selection is shown.

TIP You can also click the darkened, light bulb icon to the left of the layer name to show the selected layer or layers.

See also:

■ Learning Resources: Alternative Methods for Performing Commands on page 256
Cross Sections Palette

The Cross Sections palette lists the cross sections created by you or the publisher of the 3D model.

To hide or show the Cross Sections palette

- Choose Window ➤ Cross Sections.
  If the DWF publisher has included cross sections when creating the DWF file, you can turn them on and off at your discretion.

To hide the section plane and a cross section temporarily

1. In the Cross Sections palette, right-click the cross section and choose Active. The check mark is removed from the Active command.

   Or, click the light bulb next to the Cross Section you want to hide.

The section plane and cross section are hidden. To display them again, right-click the cross section and choose Active. Or, click the darkened light bulb next to the cross section.

To hide all cross sections on the model

- In the Cross Sections palette, right-click My Cross Sections and choose Active. The check mark is removed from the Active command.

The section plane and all cross sections are hidden. To display them again, right-click My Cross Sections in the Cross Sections palette and choose Active.

To manipulate a cross section from the Cross Sections palette

- Right-click the cross section you want to manipulate and choose the desired command.
  - Flip. Flips the cross section.
  - Hide. Hides the section plane.
  - Active. Activates or deactivates the cross section.
  - Viewpoint. Displays the cross section parallel to the screen.
  - Rename. Changes the name of the cross section.
■ **Reset.** Returns a section plane to its original position.

■ **Delete.** Deletes a cross section.

**See also:**

■ [View Cross Sections of a 3D Model](#) on page 99

■ [Control Caps Display](#) on page 106

■ [Learning Resources: Alternative Methods for Performing Commands](#) on page 256

## Views Palette

The Views palette lists standard 2D and 3D views, views created in Design Review, and views created by AutoCAD®, Autodesk® Inventor™, and Revit® users. Publishing a particular view can help direct reviewers to the content to be reviewed.

Animations are loaded into Design Review automatically when the first sheet of the DWF file contains an animation.

The Views palette shows several types of views:

■ **Standard Views.** Lists various 3D views such as front, back, top, bottom, and so on.

■ **My Views.** Views created in Design Review saved as My View 1, My View 2, and so on. My Views can be renamed. Each sheet has its own set of My Views.

■ **Named Views.** Views created by Autodesk products that publish named views.

■ **Published Views.** Views and animations published from Inventor.

■ **Bookmarks.** Views published from Revit.

**To hide or show the Views palette**

■ Choose Window ➤ Views.
To save a view to My Views

1. Arrange the items on the canvas and set the view the way you want it to be saved.

   **IMPORTANT** Saving to My Views is the only way to save Layer, Move and Rotate, and Cross Section views.

2. On the Views palette title bar, click the Palette Options button and choose Save View.

   The selected view is saved under My Views as My View 1. Additional views are saved as My View 2, My View 3, and so on. You can rename saved views as desired.

To rename a saved view

1. In the Views palette, under My Views, right-click the saved view you want to rename and choose Rename.

   The Rename View dialog box opens.

2. In the Type New Name text box, type the new name.

3. Click OK.

   The new name is applied to the saved view.

To update an existing saved view

1. If necessary, rearrange the items on the canvas and reposition the view the way you want it to be saved.

2. In the Views palette, under My Views, right-click the saved view you want to update and choose Save. The new arrangement has been saved to the existing My View.

To delete one saved view

1. In the Views palette, under My Views, right-click saved view you want to delete and choose Delete.

   The saved view is deleted.

   **TIP** You can also right-click a saved view and choose Reset to Published View to return the sheet to the way it was originally published.
To delete all saved views

■ In the Views palette, right-click My Views and choose Delete My Views. All saved views are deleted.

See also:

■ Start an Animation on page 113
■ Use Standard 3D Model Views on page 62
■ Learning Resources: Alternative Methods for Performing Commands on page 256

Find Palette

The Find palette enables you to locate text quickly in an open DWF file by searching for tabular data, markups, text on 2D sheets, objects, sheet names, and their properties. Found results are shown in a convenient list, enabling you to click a result to display the found text or associated object on the canvas or in a palette.

To hide or show the Find palette

■ Choose Window ➤ Find.

See also:

■ Find Text in an Open DWF File on page 47

Text Data Palette

In previous versions of Design Review, the Data Pane contained areas for text and grid data. In this version, textual data, such as assembly instructions, is shown in the Text Data palette.

To hide or show the Text Data palette

■ Choose Window ➤ Text Data.
See also:
■ About Tabular Data on page 121

Grid Data Palette

In previous versions of Design Review, the Data Pane contained areas for text and grid data. In this version, grid data, such as part details, is shown in the Grid Data palette.

To hide or show the Grid Data palette
■ Choose Window ➤ Grid Data.

See also:
■ About Tabular Data on page 121

Use Workspaces

Design Review has several predefined layouts called workspaces to facilitate various review workflows. You can also create custom workspaces.

<table>
<thead>
<tr>
<th>Predefined Workspace</th>
<th>Displayed Palettes</th>
<th>Displayed Toolbars</th>
</tr>
</thead>
</table>
| Default             | Displays the palette arrangement like Design Review 2008. | ■ Main  
■ View  
■ Workspace  
■ Find and Help  
■ Markup  
■ Format |
| 2D Review           | ■ Contents - Thumbnails and List View palettes in a tabbed group.  
■ Markups | ■ Main  
■ Workspace  
■ Find and Help |
### Predefined Workspace

<table>
<thead>
<tr>
<th>Displayed Palettes</th>
<th>Displayed Toolbars</th>
</tr>
</thead>
<tbody>
<tr>
<td>Properties - Sheet Properties and Object Properties palettes in a tabbed group.</td>
<td></td>
</tr>
<tr>
<td>Markup Properties</td>
<td></td>
</tr>
<tr>
<td>Grid Data</td>
<td></td>
</tr>
<tr>
<td>2D View</td>
<td></td>
</tr>
<tr>
<td>Markup</td>
<td></td>
</tr>
<tr>
<td>Format</td>
<td></td>
</tr>
</tbody>
</table>

### 3D Review

<table>
<thead>
<tr>
<th>Displayed Palettes</th>
<th>Displayed Toolbars</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents - Thumbnails and List View palettes in a tabbed group.</td>
<td></td>
</tr>
<tr>
<td>Model</td>
<td></td>
</tr>
<tr>
<td>Markups</td>
<td></td>
</tr>
<tr>
<td>Views</td>
<td></td>
</tr>
<tr>
<td>Cross Sections</td>
<td></td>
</tr>
<tr>
<td>Object Properties</td>
<td></td>
</tr>
<tr>
<td>Markup Properties</td>
<td></td>
</tr>
<tr>
<td>Grid Data</td>
<td></td>
</tr>
<tr>
<td>Main</td>
<td></td>
</tr>
<tr>
<td>View</td>
<td></td>
</tr>
<tr>
<td>Workspace</td>
<td></td>
</tr>
<tr>
<td>Find and Help</td>
<td></td>
</tr>
<tr>
<td>Markup</td>
<td></td>
</tr>
<tr>
<td>Format</td>
<td></td>
</tr>
</tbody>
</table>

### Animation

<table>
<thead>
<tr>
<th>Displayed Palettes</th>
<th>Displayed Toolbars</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents - Thumbnails and List View palettes in a tabbed group.</td>
<td></td>
</tr>
<tr>
<td>Model</td>
<td></td>
</tr>
<tr>
<td>Views</td>
<td></td>
</tr>
<tr>
<td>Cross Sections</td>
<td></td>
</tr>
<tr>
<td>Text Data</td>
<td></td>
</tr>
<tr>
<td>Grid Data</td>
<td></td>
</tr>
<tr>
<td>Main</td>
<td></td>
</tr>
<tr>
<td>View</td>
<td></td>
</tr>
<tr>
<td>Workspace</td>
<td></td>
</tr>
<tr>
<td>Find and Help</td>
<td></td>
</tr>
<tr>
<td>Animation</td>
<td></td>
</tr>
</tbody>
</table>

---

**To choose a workspace**

If, after manipulating the palettes and toolbars, you want to change or restore the Design Review workspace, you can select the default workspace, a predefined workspace, or a saved custom workspace.

- Choose Window ➤ Workspace ➤ Workspace Name.
To create a custom workspace

1. Arrange the toolbars and palettes so they are positioned how you want them to be saved.

2. Choose Window ➤ Workspace ➤ Save Current Workspace. The Save Workspace As dialog box opens.

3. Type a name for your custom workspace.

4. Click OK.
   The custom workspace is saved and listed below the predefined workspaces. Custom workspaces are listed in the order they were created.

   **TIP** To modify a custom workspace, make the desired changes and save it again with the same workspace name.

5. Optional: Repeat these steps to continue creating Custom Workspaces.

To delete a custom workspace

   The Delete Workspace dialog box opens.

2. From the Current Workspaces list, select the check box next to each workspace you want to delete.

3. Optional: Click Select All to mark all custom workspaces for deletion.

4. Click OK.
   The selected workspaces are deleted and removed from the workspaces list.

**Select Items**

By default, Design Review opens with the Pan on page 53 tool active for 2D DWF files and the Orbit the View Around a 3D Model on page 63 tool for 3D DWF files.
To select an item

1. Choose Tools ➤ Select.

2. Click the item you want to select. If the item can be resized, it has a highlight color and handles on page 280.

   **TIP** For 2D objects, on the canvas, click and drag the Select tool around the items you want to select.

To select multiple items

1. Choose Tools ➤ Select.

2. Click the items you want to select.

   - To select consecutive items in a palette, press and hold Shift, click the first and then the last item in a range, and release Shift. The two clicked items and all in between are selected.

   - To select non-consecutive items in a palette or on the canvas, press and hold Ctrl, click the items you want to add to the selection and release Ctrl. Ctrl-click any of the selected items to remove that item from the selection.

   **TIP** You can also click and drag the Select tool around all the items to select multiple items.

To select all items

**Choose Edit ➤ Select All.**

**TIP** For 3D objects, in the Models palette or on the canvas, select the items you do not want to be part of a larger selection. Then right-click and choose Invert Selection to select all but the previously selected items.

**See also:**

- **Object Highlighting for 2D Objects** on page 242
- **Object Highlighting for 3D Objects** on page 243
Undo and Redo Actions

Many actions performed in Design Review can be undone.

To undo an action

■ From the menu bar, choose Edit ➤ Undo.
  If the action was several steps back, repeat this command as needed.

**WARNING** Choosing Edit ➤ Undo does not affect changes to the Design Review window.

To redo an action

■ From the menu bar, choose Edit ➤ Redo.
Using Design Review

Receive DWF Files

You can receive DWF files several ways.

- As an email attachment
- From a shared folder on a company network
- From an Autodesk® Buzzsaw® or Autodesk® Streamline® project folder
- From an FTP server
- From a disk, memory card, or other device
- Embedded in a Web page or other file type

**NOTE** Some DWF files you receive can contain sheets or models that have been markup-, measure-, or print-disabled.

Compatibility with Earlier Versions of Design Review

In Design Review 2009, you can open any version of DWF. You can also modify all markups created in earlier versions of Design Review. When you alter markup created by an older version of Design Review and save the DWF file, a warning dialog box opens. To save the DWF file changes in the newer DWF version, click OK. To retain the original DWF file version but discard any changes, click Cancel.

Earlier versions of Design Review (DWF Composer 1.0, 2.0, and Design Review 2007 and 2008) can view, but not modify, some markups from later versions of Design Review. For example, in DWF Composer 1.0, you can view custom symbols, but not select or move them. If earlier versions of Design Review are
unable to access certain features, download the latest version. In general, if you are having difficulty viewing DWF files, verify that you have the most current software by choosing Help ➤ Check for Updates.

See also:

- Open DWF Files on page 41
- About Disabled DWF Files on page 41
- Warn When Upgrading Earlier Versions of DWF on page 242
- Check for Design Review Updates on page 251
About Disabled DWF Files

If you use Autodesk® Inventor™ R11 DWF Extension (available to subscription customers) or later, you have the ability to prevent recipients from measuring some or all sheets or models in their published DWF files. In addition to disabling measurement, if you are using Autodesk® Inventor® 2008 or later, you can also disable markup and printing capabilities for some or all sheets or models when publishing DWF files. When you open a DWF file that contains disabled sheets, a dialog box opens listing all the disabled sheets and the restrictions for each.

NOTE You can prevent this dialog box from opening by checking the Don’t Show Me This Message Again check box, or uncheck the Warn When Viewing a Document with Restrictions check box on the General tab in Options dialog box.

When a markup-, measure-, or print-disabled sheet is shown on the canvas, some related tools are disabled. Depending on the disablements, a lock icon is shown on the Canvas Pane toolbar and in the Restrictions column of the List View palette, indicating that portions of the DWF file contain disabled features.

Placing the mouse pointer over the lock icon shows all restrictions applied to the content on that sheet. Also, DWF files that contains markup-, measure-, or print-disabled sheets retain their disablements in embedded mode. Furthermore, when disabled sheets are copied or moved to another DWF file, or are saved as a new DWF file, the disablements are retained.

If you have a problem opening a disabled sheet, verify that you have the latest version of Design Review and contact the publisher of the DWF file.
Open a DWF File from within Design Review

As a DWF file opens, a progress bar displays in the upper, left corner of the canvas, indicating the status of opening the DWF file. The inner portion of the progress bar indicates the loading status of the first sheet. The outer portion of the progress bar indicates the loading status of the entire DWF file. The progress bar is especially useful when opening a large multi-sheet DWF file, as you cannot navigate to various sheets until all files are loaded.

To open a DWF file from within Design Review

1. Choose File ➤ Open.
   The Open File dialog box opens.

2. Optional: Navigate to where the file you want to open is stored.

3. Optional: From the Files of Type drop-down list, select the desired file format.

4. Select the desired file and click Open. If the DWF file is password-protected, a dialog box opens prompting for the password. Enter the password and click OK.
   The DWF file is opened on the canvas.

**TIP** You can open most recently used DWF files quickly from the list at the bottom of the File menu.

To close a DWF file from within Design Review

Choose File ➤ Close.
The opened DWF file closes, leaving the Design Review window open.
To exit Design Review

■ Choose File ➤ Exit.

If no changes were made to the open DWF file, the open file closes and Design Review exits. If changes were made to the open DWF file, you are prompted to save the changes. To save the changes to the existing DWF file, click Yes. To continue exiting and discard the changes, click No. To return to Design Review, click Cancel.

See also:

■ Publish a New DWF File by Opening an Image on page 137
■ About DWFx on page 2

About Opening Multiple DWF Files

Unlike many other Windows-based programs, Design Review does not have the ability to open multiple DWF files in one program window. However, you can start multiple instances of Design Review at the same time. Multiple program windows enables you to open two or more copies of the same DWF file or to open two or more different DWF files.

This capability is useful for some of the following tasks:

■ View two or more copies of the same DWF file to review different pages at the same time.

■ View two or more different DWF files.

■ Create different markups in the same DWF file.

NOTE Save each under a different name (File ➤ Save As). If they are saved under the same name, the last one to be saved overwrites the first.

■ Cut and paste markup between different DWF files to save time on repetitive markup.

■ Drag and drop sheets between different DWF files to compose custom DWF files.

See also:

■ Compose DWF Files on page 141
Open a DWF File from Windows Explorer

You can open DWF files directly from Windows Explorer or from the desktop. Some DWF files can display a thumbnail of the first sheet in Windows Explorer. To see a thumbnail of a DWF file in Windows Explorer, choose View ➤ Thumbnails. (In Vista, choose Views ➤ Tiles.)

To open a DWF File from Windows Explorer or from the desktop

1. Display the folder that contains the DWF file to be opened.
2. Double-click the desired DWF file. The DWF file opens in Design Review.

**TIP** Open multiple DWF files in separate instances of Design Review by selecting them and then right-clicking the selection and choosing Open.

To open a DWF file by dragging and dropping it into Design Review

- From Windows Explorer or the desktop, drag a DWF file to Design Review and drop the DWF file on the canvas. The DWF file opens in Design Review.

**WARNING** Dragging a DWF file and dropping it into the Thumbnails palette or the List View palette instead of the canvas merges the dropped DWF file with the currently open DWF file.

See also:

- Combine DWF Files on page 141

Open a DWF File from Buzzsaw

Autodesk Buzzsaw is a collaboration and project management program that enables team members to deposit, view, copy, discuss, and print documents or drawings related to their project. If you are a member of a Buzzsaw project site, you can open and save DWF files to that site. Have your user name, password, and location of the file.
available. See your project or site administrator if you have a problem with Buzzsaw.

**To open a DWF file from Buzzsaw**

1. In Design Review, choose File ➤ Open from Buzzsaw. The Buzzsaw Login dialog box opens.
2. Enter your User Name, Password, and Site.
3. Click OK. The Open File from Buzzsaw dialog box opens.
4. Optional: Navigate to where the file you want to open is stored.
5. Optional: From the Files of Type drop-down list, select the desired file format.
6. Select the desired file and click Open. If the file is password-protected, enter the password.
   The file opens and is set to read-only mode. You cannot save changes to it. To save changes, you must save it using another file name.

**See also:**

- [Save DWF Files on page 207](#)
- [Learning Resources: Autodesk Products on page ?](#)
Find Text in an Open DWF File

You can quickly locate text in an open DWF file by searching for tabular data, markups, text on 2D sheets, objects, sheet names, and their properties. Found results are shown in a convenient list, enabling you to click a result to display the found text or associated object on the canvas or in a palette.

**TIP** On the Find and Help toolbar, type your search term in the Find drop-down list and press Enter to locate text quickly. Previous search terms are also shown and can be chosen again.

By default, the entire DWF file is searched for the term you enter in the Find drop-down list. You can narrow your search by using the Advanced Find Options in the Find palette.

- **Find Whole Words Only.** Find only whole words that match the text in the Find drop-down list. For example, if you select Find Whole Words Only and search for *bolt*, Find does not locate the text string *bolts* or *bolted*. When the search term contains spaces or punctuation, the Find Whole Words Only option is disabled.

- **Use Wildcards.** Find all text that contains a known portion of a word. The question mark (?) wildcard enables you to find words containing an unknown single character. For example, *w?re* finds *wire* and *ware*. The asterisk (*) wildcard enables you to find words containing an unknown string of characters. For example, *l*t finds *lift* and *last*. When Use Wildcards is selected, the Match Case and Find Whole Words Only options are disabled.
Match Case. Find only text that matches the capitalization used in the
Find drop-down list.

Find In. Find text in particular locations. Select the type of content being
searched: All, Current Model or Sheet, Current Table, Markups, Models,
Sheets, Tables.

Hidden Text

In some cases, when a DWF file is published, a font is published as geometry.
Consequently, although content appears to be text in the DWF file, it is not.
As a result, geometric representations of text are not found.

In other cases, Design Review may be unable to locate text accurately. On
those occasions, an indicator is used to show the general area on the sheet
where text is found. This indicator is not printed, and is only visible while
the Find palette is open.

To find text in an open DWF file

1 Choose Edit ➤ Find.
   The Find palette opens.

2 In the Find drop-down list, type the text you want to locate.
   As you type, the most recently searched terms are shown and can be
   selected.

3 Optional: Click the Advanced Find Options button and select the
   desired options.

4 Click the Go button.
   If results are found that meets your criteria, matches are displayed in the
   Results list. The total number of found results is shown below the Find
drop-down list.

5 Click the desired result to display the found text or associated object on
   the canvas or in a palette.

TIP In Windows XP, you can use the Search tool in Windows Explorer to locate
text inside DWF files.
Search Online for DWF File Details

Design Review 2008 or later enables you to use search partner Web sites to locate new information or details about a selected object, such as its description, title, or part number. You can also use the Properties palette to search online for details about selected sheet, markup, or object properties, as well as tabular data in the Data Pane. The capability to search for this information is especially useful for procurement agents and purchasing specialists.

**TIP** On the Find and Help toolbar, click the Search Online for Content button to open the Autodesk Design Review Search Online browser window.

The first time the Search Online command is invoked, select a preferred search provider. Once selected, the Use This As My Default Search Provider option is checked. This stores your search engine choice on your computer, along with other search preferences, such as your most recent searches (My Recent Searches), to be reused for later searches.

**WARNING** The Search Online tool requires an active Internet connection and does not support double-byte characters.

**To search online for new information**


2. In the Search Online For text box, type the desired search term or terms. Only the first 25 characters of the search string are shown.

3. Optional: Under Select a Provider to Search for Suppliers, Parts and Specifications, select a preferred search engine.

4. Optional: If you do not want to use the selected search engine as your default search provider, uncheck the Use This As My Default Search Provider option.

5. Click Search. Search results for the typed search terms are returned in the same window by the default search engine.

6. Optional: View search results from other search providers by clicking the other tabs on the search page.
To search online for properties of a selected item

1. On the canvas or in the Thumbnails, List View, Model, or Markups palettes, select the markup, object, or sheet that contains the property or properties you want to use as search terms.

2. In the appropriate Properties palette, select the desired property or properties you want to use as your search terms.
   - To select adjacent properties, click the first property, then press and hold Shift while clicking the last property you want to add to the selection.
   - To select non-adjacent properties, click one property, then press and hold Ctrl while clicking each subsequent property.
   - To select all properties, right-click in the appropriate properties palette and choose Select All.

3. Right-click the selection and choose Search Online.
   Search results for the selected values are returned in the Autodesk Design Review Search Online browser window from the default search provider.

4. Optional: View search results from other search providers by clicking the other tabs on the search page.

To search online for details about selected tabular data

1. In the Thumbnails or List View palettes, select the sheet or table that contains the property or properties you want to use as search terms.

2. In the Grid Data palette, select the cell that contains the desired search terms.

   **NOTE** In the Grid Data palette, multiple cell selection is not supported.

3. Right-click and choose Search Online.
   Search results for the selected value are returned in the Autodesk Design Review Search Online browser window from the default search provider.

4. Optional: View search results from other search providers by clicking the other tabs on the search page.
My Recent Searches

On the search page, the My Recent Searches drop-down list retains the most recently performed searches. Older searches are replaced by newer searches in the list.

NOTE If no searches have been done, the drop-down list displays No Previous Search.

To repeat a previous online search

- On the search page, from the My Recent Searches drop-down list, select the desired search. Search results are returned in the same window by the default search engine.

To remove previous online searches

- On the search page, from the My Recent Searches drop-down list, select Clear Recent Searches. All recent searches are removed.

See also:

- View Tabular Data on page 121
- Alternative Methods for Performing Commands: Search on page 261

Use Published Hyperlinks

Some DWF files published by AutoCAD, Inventor, and Revit have hyperlinks embedded in them, connecting them to other views, drawings, 3D models, Web pages, or other data such as parts lists or bills of material.

Some hyperlinks link to multiple locations. When you place the mouse pointer over a hyperlink, a hyperlink viewport is displayed. If more than one destination exists, the viewport displays “Multiple URLs - Ctrl-click to follow link”. When you press Ctrl and click, the viewport displays a list of the links you can follow from the current hyperlink.

To show or hide hyperlinks

- Choose View ➤ Show ➤ Hyperlinks.
If there are hyperlinks on the sheet, objects on page 281 and text that do not have hyperlinks turn grayscale (black and white), and objects or text with hyperlinks are typically highlighted in blue.

To hide hyperlinks, repeat this step. The grayscale returns to color, and the highlighting on hyperlinks are turned off.

**To follow a hyperlink**

- Press and hold Ctrl and click the hyperlink (Ctrl-click).

The zoomed view, drawing, model, or Web page to which it was linked opens. If the link is to a table or list, the pane that it opens in becomes active.

**NOTE** If you follow a hyperlink to a table, you may need to resize the Grid Data palette to view the table.

You can choose to follow included links or not, but you cannot change the hyperlinks in the published DWF file.

**See also:**

- Hyperlink Settings on page 242
- Hyperlinks in Tables on page 124
View DWF Files

View a DWF File in Grayscale or Black and White

When you open a DWF file, it is displayed on the canvas with the color properties that were set when it was published. However, you can view the sheets in either shades of gray or black and white.

**IMPORTANT** The 3D DWF files are displayed in grayscale, even when you select the View in Black and White option.

**To view a DWF file in shades of gray**
- Choose View ➤ View in Grayscale.

**To view a DWF file in black and white**
- Choose View ➤ View in Black and White.

Pan and Zoom the View of the Canvas

You can change how a sheet or model is displayed on the canvas using the Pan and Zoom tools. Panning repositions a sheet or model on the canvas. Zooming in makes the canvas contents appear larger, while zooming out makes the canvas contents appear smaller. The Pan and Zoom tools do not affect the contents of the DWF file being viewed. Only the view is changed.

**NOTE** When a markup is created, the current zoom and pan settings are stored with that markup.
To pan the view of the canvas

1  Choose View ➤ Pan.

   The mouse pointer changes to the Pan tool.

2  Click and drag the drawing or model or use the arrow keys.

To zoom the view of the canvas

1  Choose View ➤ Zoom.

   The mouse pointer changes to the Zoom tool.

2  Click and drag the mouse pointer upward to zoom in or downward to zoom out.

   **TIP** Without the Zoom tool being active, you can roll the mouse wheel forward to zoom in and backward to zoom out. With the Zoom tool active, you can click the canvas to zoom in and Alt-click the canvas to zoom out.

   The dragging direction can be switched by changing the Zoom tool settings on the General Tab in the Options dialog box.

To zoom in on a particular area

1  Choose View ➤ Zoom Rectangle.

   The mouse pointer changes to a magnifying glass with a rectangle.

2  Click the canvas to define one corner of the rectangle.

3  Drag diagonally to define the rest of the rectangular area.

   When viewing 3D objects, as you drag, a circle displays in the middle of the rectangular area. The circle defines the new rotation target.

4  The view changes to display only the contents in the rectangular area you defined.

   Like Zoom Extents in AutoCAD, Fit to Window in Design Review changes the view to show the largest possible magnification that includes all of 2D content on the canvas. Fit to Window re-centers 3D content on the canvas.
To fit the content to the window

■ Choose View ➤ Fit to Window.

To navigate back and forth between views

■ Choose View ➤ Go ➤ Previous View.
The previous view is shown.

■ Choose View ➤ Go ➤ Next View.
The next view in the sequence is shown.

To view the canvas background in a 2D DWF file

■ Choose View ➤ Show ➤ Paper Background and verify that the Canvas Background option is checked.
Pan or zoom out to see the background and the complete sheet on which the drawing resides.

**TIP** To view the background of a 3D DWF file, in the Options dialog box, on the Model tab under Color Settings, disable the Use Gradient Background option.

See also:

■ Change the Rotation Target Point on page 64
■ Changing Design Review Options on page 241
■ Change 2D Views with the 2D Navigation Wheel on page 58
■ Change 3D Model Views on page 61
■ Quick Reference Guide on page 253

**Rotate 2D Content**

Design Review enables you to rotate 2D content, including sheets and raster images on page 282. In the Thumbnails or List View palette, you can select a sheet and spin it in 90-degree increments, clockwise or counterclockwise.
The Rotate tool has some noteworthy limitations:

- 2D sheets with markups cannot be rotated. After markups have been added to the content, Rotate menus and buttons are disabled.
- 3D sheets cannot be rotated.
- Tabular data cannot be rotated.
- Multiple sheets cannot be rotated.
- A DWF file containing rotated sheets does not display as expected when it is brought back into a publishing program, such as AutoCAD.

**TIP** When a selected sheet is rotated, the canvas content and the icon in the Thumbnails palette are rotated at the same time.

**To rotate 2D content**

1. In the Thumbnails or List View palette, select the 2D sheet you want to rotate.
2. Rotate the selection in the desired direction:
   - Choose View ➤ Rotate ➤ Rotate Clockwise or Rotate Counterclockwise.
   - The selected sheet rotates 90° in the desired direction.

**See also:**
- Publish a New DWF File by Opening an Image on page 137

**About SteeringWheels**

SteeringWheels, or wheels, are part of the Design Review user interface and provide several ways to change the view. Like a toolbar, each SteeringWheel provides easy access to many related tools. The tool buttons on the wheel are called wedges on page 283. Design Review has several SteeringWheels: the 2D
Navigation Wheel, View Object Wheel, the Tour Building Wheel, and the Full Navigation Wheel.

All of the wheels are tracking menus on page 282 because they track, or follow, the mouse pointer within the canvas when a wheel is enabled. The tools vary depending on which SteeringWheel is shown.

Which SteeringWheels are available depends on the type of content displayed on the canvas. The 2D Navigation Wheel is only available when 2D content is displayed. The View Object Wheel, the Tour Building Wheel, and the Full Navigation Wheel are only available when 3D content is displayed.

Of the available 3D SteeringWheels, two are sometimes referred to as Easy Wheels: the View Object Wheel and the Tour Building Wheel. As their names imply, each Easy Wheel is intended to make it easier for reviewers who have little or no experience manipulating 3D objects on screen to view particular types of models. Unlike the Easy Wheels, the Full Navigation Wheel contains the complete Easy Wheel toolsets and more. The Full Navigation Wheel is intended for more advanced users of Design Review.
Additionally, the 3D wheels have “Mini Wheel” variants. The Mini Wheels contain most of the same tool wedges as their full-size counterparts and can be accessed from the same menu and toolbar locations.

See also:
- Change 2D Views with the 2D Navigation Wheel on page 58
- Use the 3D Steering Wheels on page 71

**Change 2D Views with the 2D Navigation Wheel**

The 2D Navigation Wheel is a tracking menu on page 282, meaning it tracks, or follows, the mouse pointer within the canvas when it is enabled. The 2D Navigation Wheel saves you time and clicks by combining Pan and Zoom tools.

**NOTE** The View Object Wheel, Tour Building Wheel, Full Navigation Wheel, and their Mini Wheel variants are available only when viewing a 3D model.

The 2D Navigation Wheel is the only Steering Wheel available when viewing 2D content.

![2D Navigation Wheel](image)

**To display the 2D Navigation Wheel**

- Choose View ➤ Steering Wheels ➤ 2D Navigation Wheel.
  The wheel appears and follows the mouse pointer on the canvas.

**TIP** From the 2D View toolbar or the View toolbar, you can also click the Steering Wheels drop-down button and choose 2D Navigation Wheel.
To pan the view of the canvas

1. Click and hold the Pan wedge. The mouse pointer changes to the Pan tool.
2. Drag the Pan tool to move the view parallel to the screen.
3. Release the mouse button to exit the Pan tool.

To zoom the view of the canvas

1. Click and hold the Zoom wedge. The mouse pointer changes to the Zoom tool.
2. Drag the Zoom tool upward to zoom in, or downward to zoom out.
3. Release the mouse button to exit the Zoom tool.

To access the Wheel Menu

- Right-click anywhere on the 2D Navigation Wheel.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Choice</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🏡</td>
<td>Go Home</td>
<td>Reset the view to the original, published view.</td>
</tr>
<tr>
<td>🔍</td>
<td>Fit To Window</td>
<td>Zoom the view to fit the object on the canvas.</td>
</tr>
<tr>
<td>📰</td>
<td>Help</td>
<td>Open the Design Review Help file.</td>
</tr>
<tr>
<td>🧲</td>
<td>Options</td>
<td>Open the Options dialog box SteeringWheels tab.</td>
</tr>
</tbody>
</table>

See also:

- About SteeringWheels on page 56
- SteeringWheels Tab (Options Dialog Box) on page 246
Change 3D Model Views

About 3D DWF Files

A 3D DWF file is one that contains at least one 3D model. A 3D model is a meaningful set of geometrical shapes. Geometrical shapes can be combined into meaningful sets, known as “assemblies,” “blocks,” or “objects.” A company may collect these objects for frequent reuse (electrical parts, mechanical parts, plumbing, or furniture), as they can be plugged into larger drawings or models. A series of doors, for example, can be plugged into various architectural renderings.

Each object may include smaller objects, sometimes called subobjects. Each subobject, in turn, may be referred to as an object that may contain other subobjects. For instance, a truck object may have several door subobjects that each contains several door handle subobjects. It is relative. The relationship between an object and its subobjects is displayed in the hierarchical tree view in the Model palette.

NOTE AutoCAD and Inventor do not share a common WCS on page 283 (World Coordinate System) with Design Review. In AutoCAD and Inventor, Z is up. In Design Review, Y is up.

In certain cases, your graphics card may cause problems. For example, a model may be displayed incorrectly on the screen. If you experience display problems, on the Model tab of the Options dialog box, you can adjust the View Settings.

Use Perspective View

By default, all 3D views appear as orthographic views, in which all lines on each axis are parallel to each other. You can add perspective to the views, which
shows parallel lines converging in order to give the illusion of depth. Only orthographic views are appropriate for measuring.

**To turn on Perspective**

- From the Standard Views button drop-down list ➜️, click the Perspective button.  
  The view changes to a perspective view.

**TIP** You can also right-click the ViewCube to switch between Perspective and Orthographic views.

**See also:**

- View Settings on page 244

---

**Use Standard 3D Model Views**

DWF files that include 3D models provide reviewers the ability to virtually manipulate objects (or structures), create Cross Sections, add markup, or tour the interior of architectural models. With Design Review, you can change the view of a model to a standard view by selecting a view from the Standard Views button drop-down list.

**Standard 3D Model Views**

- Front Top Left
- Front Top Right
- Front Bottom Left
- Front Bottom Right
- Front
To select a standard view

- On the View toolbar, from the Standard Views button drop-down list, click the desired view.

You can also use the Standard Views button to view shaded or wireframe models, as well as switch between orthographic and perspective views.

See also:

- Shade 3D Objects on page 86
- Use Perspective View on page 61

**Orbit the View Around a 3D Model**

When you use the Orbit tool to change the view of a 3D model, you move the camera location (the point of view) around a stationary rotation target. Generally this is the center of the object in view. However, if you use the Zoom Rectangle tool or some 3D SteeringWheel tools, the rotation target will be changed.
You can rotate the 3D Orbit view several ways:

<table>
<thead>
<tr>
<th>Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Rotate.</strong></td>
<td>Click and drag in any direction to rotate the view around the model.</td>
</tr>
<tr>
<td><strong>Rotate Horizontally.</strong></td>
<td>Press and hold Shift, click, and drag. The rotation is horizontally constrained.</td>
</tr>
<tr>
<td><strong>Rotate Vertically.</strong></td>
<td>Press and hold Ctrl, click, and drag. The rotation is vertically constrained.</td>
</tr>
<tr>
<td><strong>Rotate Parallel to the Screen.</strong></td>
<td>Press and hold both Ctrl and Shift, click, and drag. The rotation is constrained to a plane that is parallel to the screen.</td>
</tr>
</tbody>
</table>

To rotate the view of a model

1. Choose View ➤ Orbit. The mouse pointer changes to the Orbit tool.

   **TIP** You can also right-click the canvas and choose Orbit.

2. Drag the mouse to rotate the view of the model.

   In the 3D Orbit view, the rotation target is the center of the objects in view.

To change the rotation target location

1. Choose View ➤ Zoom Rectangle. The mouse pointer changes to the Zoom Rectangle tool.

   **TIP** You can also right-click the canvas and choose Zoom Rectangle.

2. Click the canvas to define one corner of the rectangle.

3. Drag the mouse diagonally to define the rest of the rectangular area. As you drag, a circle displays in the middle of the rectangular area. The circle defines the new rotation target.
4 Release the mouse button. The drawing is zoomed to the area that you defined with the rectangle, and the rotation target is changed to the area defined by the circle.

See also:
■ Change 3D Views with the View Object Wheel on page 74

Spin the View of a 3D Model

An alternative to the Orbit tool, the Turntable tool is intended for people viewing 3D architectural models, when it is desirable to have the vertical axis remain fixed. The Turntable tool enables you to examine a model or object while maintaining the view aspect relative to its base, or the ground, as defined by the DWF publisher.

The Turntable tool will not let the camera angle pass beyond the vertical plane when rotating horizontally. The maximum camera angle from the horizon is 90° (above or below) to help maintain the defined orientation of the model.

TIP Use the Pan and Zoom tools to prepare the view before starting the Turntable tool.

To spin the view of a 3D model

1 Choose View ➤ Turntable to start the Turntable tool.

The mouse pointer changes to the Turntable tool.

TIP You can also right-click the canvas and choose Turntable.

2 Change the view of the 3D model horizontally or vertically.

■ Click and drag the mouse left or right to spin the view of the model around its vertical axis. This enables you to view the entire outer surface of a 3D model while maintaining a constant distance and viewing angle.

■ Click and drag the mouse up or down to spin the view of the model around its horizontal axis. This enables you to view the model from the top down or from the bottom up.
To constrain the Turntable tool

- Press and hold Shift while clicking and dragging the mouse pointer horizontally or vertically to limit rotation to a restricted linear path along one of these planes.

The Turntable tool remains active until you press Esc or select another tool.

Use the ViewCube

About the ViewCube

The ViewCube is a persistent, clickable interface that provides a reference to the current orientation of the model and allows you to quickly switch between standard and isometric views.

When the ViewCube is displayed, it is shown in one of the corners of the canvas, over the model, in an inactive state. While the ViewCube is inactive, it provides a visual reference about the current view of the model as view changes occur. When the mouse pointer is positioned over the ViewCube, it becomes active and allows you to quickly switch to one of the available preset views, roll the view, or quickly return to the Home or starting view of the model.

Some other Autodesk products have also incorporated the ViewCube user interface. For 3D DWF files published from these applications, the ViewCube views in Design Review are the same as the ViewCube views that the designers have in their authoring applications.

![ViewCube](image)

The ViewCube

**NOTE** At all times, the ViewCube is oriented based on the World Coordinate System published with the model. Though you can define your own User Coordinate System, the ViewCube will only reflect the WCS.
The ViewCube may include a compass ring, displayed below the cube. When a designer, working in an Autodesk design application such as Revit or AutoCAD, chooses to include this ViewCube element, it is displayed in Design Review as part of the ViewCube. The compass, like the ViewCube itself, can be dragged to manipulate the model on the Canvas, or you can click the cardinal headings for North, East, South, or West (N, E, S, or W, respectively) to immediately pan to that view.

As a part of the ViewCube, the compass cannot be shown or hidden independently. If you choose to hide the ViewCube, the compass, if present in the file, will also be hidden.

**ViewCube Right-Click Menu**

Right-click the ViewCube to perform additional operations, change the displayed view projection, or access the Options dialog box.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔄</td>
<td>Previous View. Switch to previous view of content</td>
</tr>
<tr>
<td>🔄</td>
<td>Next View. Switch to next view of content</td>
</tr>
</tbody>
</table>

Starting View. Switch to the initial view of the model. The Starting View is the view that a DWF file publisher had displayed at the time the file was published.

If the designer had their Home view displayed at the time the file was published to DWF, the Starting and Home views will be the same in Design Review.
Button | Description
--- | ---
 | Home. Switch to the Home view of the model as defined by the designer in the authoring application. If the file has no specified Home view, the Starting view will be used.
 | Perspective/Orthographic. Switch between Perspective and Orthographic views. The label depends on which view is currently displayed.
 | Options. Opens the Program Options dialog box with the ViewCube tab displayed.

**Control the Appearance of the ViewCube**

The ViewCube is displayed in one of two states: inactive and active. When the ViewCube is inactive, it is transparent so that the view of the model will not be obscured. When the ViewCube is active, it appears opaque and may obscure the area of the canvas and any objects behind it.

Typically the ViewCube is displayed in the inactive state. When the mouse pointer is near the ViewCube it becomes active, allowing selection of the various ViewCube elements.

In the Options dialog box, on the ViewCube tab, you can set the inactive opacity of the ViewCube as well as its size, on-screen position, and other settings.

See also:
- [ViewCube Tab (Options Dialog Box)](page 247)

**Change Views with the ViewCube**

Regardless of the tool you are currently using, you can use the ViewCube to change the view of the model.
To change views with the ViewCube

When you move the mouse pointer over the ViewCube, regions of the cube are highlighted. The highlighted areas of the ViewCube correspond to the standard 3D model views, as well as edge views such as Top-Front, or Back-Left.

- Click the ViewCube to immediately pan to the selected view.

To reset the view to the designer assigned home view

- Click the Home button above the ViewCube.
  The model returns to the Home view.
  The ViewCube home view in the DWF file can be assigned by the designer to be the same as the ViewCube home view in the authoring application. If a home view is not specified in the file, clicking the Home button will return to the starting, or initial, view.

  **TIP** You can also right-click the ViewCube and choose either Starting View or Home (view).

To view adjacent faces

When viewing a face view, the four small arrows surrounding the ViewCube can be used to immediately rotate the object to an adjacent face view. For example, when viewing the Front face, click the arrow to the left of the ViewCube to see the Left face view.

- Click an Adjacent Face Arrow to immediately pan to that face view.
To roll a face view

The Roll Arrows near the top, right corner of the ViewCube roll the current face view 90°, counter-clockwise or clockwise, each time one is clicked.

**NOTE** The roll arrows are displayed in different positions, relative to the ViewCube, when the onViewCube location is changed.

- Click a Roll Arrow to rotate the view 90°.

To orbit an object with the ViewCube

- Click and drag the ViewCube in any direction.

To hide the ViewCube

Choose View ➤ Show ➤ ViewCube.

**TIP** You can also enable or disable the ViewCube from the ViewCube tab in the Program Options on page 247 dialog box.

---

### Examine Individual Objects with the ViewCube

When the ViewCube Fit-to-View on View Change on page 247 option is enabled, clicking the ViewCube pans and zooms the view to fit the model, or any currently selected part or subobjects, to the canvas. Use the ViewCube, after pulling a part a model using the Move and Rotate tool, to more closely examine the part or parts you have moved.

**To use the ViewCube to examine an individual object**

1. Select a part in the Model palette, or by clicking one on the canvas using the Select tool.
2. Click the desired view on the ViewCube.
   - The selected object is displayed centered and zoomed on the canvas.

If the view of the selected object is obscured by other parts of the model, you can hide the obstructions.
To disable Fit-to-View on View Change

1. Choose Tools ➤ Options.
2. On the ViewCube tab, uncheck the Fit-to-View on View Change option.
3. Click OK.

See also:
- Change the Visibility of Objects and Subobjects on page 85
- Pull Apart 3D Models on page 91

Use the 3D SteeringWheels

By default, when you view a 3D model, the View Object Wheel is displayed, pinned, in the lower-left corner of the canvas. As you move the mouse pointer over the pinned wheel, a tabbed dialog box is displayed. The tabs are labeled “New to 3D” and “Familiar with 3D”. Choose either tab to see information about the various SteeringWheels that are available.

On the Familiar with 3D tab, in addition to the Full Navigation Wheel, you have the option of selecting one of the three Mini 3D Wheels. The Mini Wheels most of the same tool wedges as their full-size counterparts. The main difference of with the Mini Wheels, is that the wheel is also the mouse pointer.

To unpin a SteeringWheel

1. Move the mouse pointer over the wheel that is pinned to the canvas to display the SteeringWheels dialog box.
2. Click either the New to 3D tab or the Familiar with 3D tab.
3. Click a wheel to activate it.

**TIP** You can also click the pinned wheel itself, or click the SteeringWheels drop-down button on the View toolbar or the 2D View toolbar and choose a wheel.

To start Design Review with no pinned SteeringWheel displayed

1. Choose Tools ➤ Options.
2 On the Steering Wheel tab, in the Display group, uncheck Display the Pinned Wheel on Startup.

3 Click OK.
   The next time Design Review starts, no wheel will be pinned to the canvas.

To access the Wheel Menu

- In the lower, right corner of a wheel, click the Wheel Menu button

TIP You can also right-click anywhere on a wheel to access the menu.

### 3D SteeringWheel Menu Commands

<table>
<thead>
<tr>
<th>Icon</th>
<th>Menu Choice</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>2D Navigation Wheel</td>
<td>This button is grayed out. The 2D Navigation Wheel is not available when viewing 3D content.</td>
</tr>
<tr>
<td></td>
<td>View Object Wheel</td>
<td>Switch to the View Object Wheel.</td>
</tr>
<tr>
<td></td>
<td>Tour Building Wheel</td>
<td>Switch to the Tour Building Wheel.</td>
</tr>
<tr>
<td></td>
<td>Full Navigation Wheel</td>
<td>Switch to the Full Navigation Wheel.</td>
</tr>
<tr>
<td></td>
<td>Mini View Object Wheel</td>
<td>Switch to the Mini View Object Wheel.</td>
</tr>
<tr>
<td></td>
<td>Mini Tour Building Wheel</td>
<td>Switch to the Mini Tour Building Wheel.</td>
</tr>
<tr>
<td></td>
<td>Mini Full Navigation Wheel</td>
<td>Switch to the Mini Full Navigation Wheel.</td>
</tr>
<tr>
<td></td>
<td>Go Home</td>
<td>Switch to the Home view of the model as defined by the designer in the authoring application. If the file has no specified Home view, the</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Starting view will be used.</td>
</tr>
<tr>
<td>Icon</td>
<td>Menu Choice</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
<td>-------------</td>
</tr>
<tr>
<td><img src="image" alt="Fit to Window" /></td>
<td>Fit to Window*</td>
<td>Zoom the view to fit the object on the canvas.</td>
</tr>
<tr>
<td><img src="image" alt="Level Camera" /></td>
<td>Level Camera**</td>
<td>Rotate the camera angle to zero degrees on the X-axis.</td>
</tr>
<tr>
<td><img src="image" alt="Increase Walk Speed" /></td>
<td>Increase Walk Speed**</td>
<td>Incrementally increase the speed of the Walk tool.</td>
</tr>
<tr>
<td><img src="image" alt="Decrease Walk Speed" /></td>
<td>Decrease Walk Speed**</td>
<td>Incrementally decrease the speed of the Walk tool.</td>
</tr>
<tr>
<td><img src="image" alt="Constrain Walk to Ground Plane" /></td>
<td>Constrain Walk to Ground Plane**</td>
<td>Keep the camera level with the ground while using the Walk tool. Checked by default. This option can also be set on the SteeringWheel tab in the program Options dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="Invert Axis" /></td>
<td>Invert Axis**</td>
<td>Invert the Look tool axis. This option can also be set on the SteeringWheel tab in the program Options dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="Restore Original Center" /></td>
<td>Restore Original Center</td>
<td>Restore the default rotation target.</td>
</tr>
<tr>
<td><img src="image" alt="Help" /></td>
<td>Help</td>
<td>Open the Design Review Help file.</td>
</tr>
<tr>
<td><img src="image" alt="Options" /></td>
<td>Options</td>
<td>Open the Options Dialog box SteeringWheels tab.</td>
</tr>
<tr>
<td><img src="image" alt="Close Wheel" /></td>
<td>Close Wheel</td>
<td>Exit the SteeringWheel and switch to the Orbit tool.</td>
</tr>
</tbody>
</table>

**NOTE** The three Mini Wheels have the same menu commands as the Full Navigation Wheel.

**To close a SteeringWheel**

- In the upper, right corner of a wheel, click the Close button.  

**NOTE** If the wheel is pinned, you must make it active before you can close it.
See also:

- Change 2D Views with the 2D Navigation Wheel on page 58
- Change 3D Views with the View Object Wheel on page 74
- Change 3D Views with the Tour Building Wheel on page 76
- Change 3D Views with the Full Navigation Wheel on page 79
- SteeringWheels Tab (Options Dialog Box) on page 246
- Restore Default Options on page 250

**Change 3D Views with the View Object Wheel**

The View Object Wheel, one of the Easy Wheels, contains tools that are commonly used when viewing assemblies or individual parts. The View Object Wheel is only available when 3D content is displayed on the canvas.

<table>
<thead>
<tr>
<th>Wedge</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center</td>
<td>Redefine the center of rotation for the object.</td>
</tr>
<tr>
<td>Zoom</td>
<td>Dynamically zoom the view.</td>
</tr>
<tr>
<td>Rewind</td>
<td>Return to a previous view.</td>
</tr>
<tr>
<td>Orbit</td>
<td>Orbit the view of the object.</td>
</tr>
</tbody>
</table>
To display the View Object Wheel

- Choose View ➤ SteeringWheels ➤ View Object Wheel.
  The wheel appears and follows the mouse pointer on the canvas.

  **TIP** On the View or 2D View toolbars, you can also click the SteeringWheels button and choose the View Object Wheel.

To redefine the center of rotation

1. Click and hold the Center wedge.
   The mouse pointer changes to the Center tool.

   **NOTE** The Center sphere only appears when the mouse pointer is over the object. When the tool is not over geometry, a circle with a line through it is displayed.

2. Move the Center tool over the object until it is in the location you would like to set as the center of rotation.

3. Release the mouse button.
   The view pans the newly defined center of rotation to the middle of the canvas.

To zoom the view

1. Click and hold the Zoom wedge.
   The mouse pointer changes to the Zoom tool.

2. Drag the Zoom tool upward to zoom in dynamically, or downward to zoom out dynamically.

3. Optional: Click the Zoom wedge once to incrementally zoom in.

   **TIP** Press and hold Shift and click the Zoom wedge once to incrementally zoom out.

4. Release the mouse button to exit the Zoom tool.

To return to a previous view

1. Click and hold the Rewind wedge.
A series of thumbnails is displayed. New thumbnails are created each time you release the mouse button when using any 3D SteeringWheel.

2 Move the Rewind tool over the thumbnails. As you do so, each of the views is displayed on the canvas.

3 Release the mouse button to return to the desired view.

**TIP** Click the Rewind wedge once to rewind a single view only.

To orbit the view of the model

1 Click and hold the Orbit wedge.
   The mouse pointer changes to the Orbit tool and the center of rotation is displayed.

2 Drag the Orbit tool in any direction to change the view.

**NOTE** If you redefined the center of rotation using the Center tool, the camera will orbit around that point. If you did not redefine the center of rotation, the camera will orbit around the default center of rotation.

3 Release the mouse button to exit the Orbit tool.

See also:

- About SteeringWheels on page 56
- Use the 3D SteeringWheels on page 71
- SteeringWheels Tab (Options Dialog Box) on page 246

**Change 3D Views with the Tour Building Wheel**

The Tour Building Wheel, one of the Easy Wheels, contains tools used to conduct a virtual walk-through. The Tour Building Wheel is only available when 3D content is displayed on the canvas.
### Tour Building Wheel

#### Tour Building Wheel Wedges

<table>
<thead>
<tr>
<th>Wedge</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forward</td>
<td>Move the camera forward within the model.</td>
</tr>
<tr>
<td>Look</td>
<td>Turn the camera to look in any direction without moving the camera.</td>
</tr>
<tr>
<td>Rewind</td>
<td>Return to a previous view.</td>
</tr>
<tr>
<td>Up/Down</td>
<td>Change the elevation of the camera within the model.</td>
</tr>
</tbody>
</table>

#### To display the Tour Building Wheel

- Choose View ➤ SteeringWheels ➤ Tour Building Wheel. The wheel appears and follows the mouse pointer on the canvas.

**TIP** On the View or 2D View toolbars, you can also click the SteeringWheels drop-down button ➤ and choose the Tour Building Wheel.

#### To move the camera forward

1. Click and hold the Forward wedge. A target sphere is displayed on the surface under the mouse pointer.

   **NOTE** The target sphere only appears when the mouse pointer is over an object. When the pointer is not over the model, there is no reference point for the camera to move toward.

2. Drag the mouse upward to move the camera toward the target sphere.
A vertical slider provides an indication of how far from the start position the camera has been moved.

3 Release the mouse button, when you have moved the camera the desired distance, to exit the Forward tool.

To look around the view without moving the camera

1 Click and hold the Look wedge.
   The mouse pointer changes to the Look tool.

2 Drag the Look tool in any direction to point the camera in that direction.

   **TIP** On the SteeringWheel tab in the Options dialog, you can invert the vertical axis for the Look tool.

3 Release the mouse button to exit the Look tool.

**RELATED** Any movement rate changes you make while using the Look tool will be in effect when you use the Walk tool on the Full Navigation Wheel.

To increase the speed

You can change the speed at which you look within a model when using the Look tool.

**NOTE** The Look tool must be active to change the movement speed.

- Press period (.) to incrementally increase the speed of the Look tool.

To decrease the speed

- Press comma (,) to incrementally decrease the speed of the Look tool.

To return to a previous view

1 Click and hold the Rewind wedge.
   A series of thumbnails is displayed. New thumbnails are created each time you release the mouse button when using any 3D SteeringWheel.

2 Move the Rewind tool over the thumbnails. As you do so, each of the views is displayed on the canvas.
3 Release the mouse button to return to the desired view.

**TIP** Click the Rewind wedge once to rewind a single view only.

**To change the camera elevation**

1 Click and hold the Up/Down wedge.
   A vertical slider is displayed.

2 Drag the mouse upward to increase camera elevation, or downward to decrease camera elevation.

**NOTE** If you are viewing a model of a multistory building, the Up/Down tool will pass through floors and ceilings.

3 Release the mouse button to set the camera elevation.

See also:

- **About SteeringWheels** on page 56
- **Use the 3D SteeringWheels** on page 71
- **SteeringWheels Tab (Options Dialog Box)** on page 246

**Change 3D Views with the Full Navigation Wheel**

The Full Navigation Wheel, which is intended for more advanced reviewers, combines the all of the tools of the two Easy Wheels. You can use this wheel to examine 3D objects or conduct a virtual walk-through of architectural models. The Full Navigation Wheel is only available when 3D content is displayed on the canvas.
Full Navigation Wheel

**Full Navigation Wheel Wedges**

<table>
<thead>
<tr>
<th>Wedge</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom</td>
<td>Dynamically zoom the view.</td>
</tr>
<tr>
<td>Orbit</td>
<td>Orbit the view of the object.</td>
</tr>
<tr>
<td>Center</td>
<td>Set a new center point around which the model rotates using the Orbit tool.</td>
</tr>
<tr>
<td>Walk</td>
<td>Move the camera within the model.</td>
</tr>
<tr>
<td>Look</td>
<td>Turn the camera to look in any direction without moving the camera.</td>
</tr>
<tr>
<td>Up/Down</td>
<td>Change the elevation of the camera within the model.</td>
</tr>
<tr>
<td>Rewind</td>
<td>Return to a previous view.</td>
</tr>
<tr>
<td>Pan</td>
<td>Move the view parallel to the screen.</td>
</tr>
</tbody>
</table>

**To display the Full Navigation Wheel**

- Choose View ➤ SteeringWheels ➤ Full Navigation Wheel. The wheel appears and follows the mouse pointer on the canvas.

**TIP** From the View or 2D View toolbars, you can also click the SteeringWheels drop-down button and choose the Full Navigation Wheel.
To zoom the view

1  Click and hold the Zoom wedge.
   The mouse pointer changes to the Zoom tool.

2  Drag the Zoom tool upward to zoom in dynamically, or downward to
   zoom out dynamically.

3  Optional: Click the Zoom wedge once to incrementally zoom in.

   **TIP** Press and hold Shift and click the Zoom wedge once to incrementally
   zoom out.

4  Release the mouse button to exit the Zoom tool.

**WARNING** The Full Navigation Wheel Zoom tool also sets a new rotation target.

To orbit the view of the object

1  Click and hold the Orbit wedge.
   The mouse pointer changes to the Orbit tool and displays the rotation
   target.
   The rotation target may differ from the default if you set a new target
   with the Center tool, or if you used the Full Navigation Wheel Zoom
   tool.

2  Drag the Orbit tool to move the camera view around the rotation target.

   **NOTE** When viewing the interior of an architectural model, you may find it
   easier to use Zoom, Pan, Walk, or Look tools to change the view.

3  Release the mouse button to exit the Orbit tool.

Set a new rotation target

You can set a different rotation target around which the camera travels when
orbiting.

1  Click and hold the Center wedge to display the rotation target.

   **NOTE** The Center sphere only appears when the mouse pointer is over an
   object. When the tool is not over geometry, a circle with a line through it is
   displayed.
2. Drag the rotation target to the location around which you would like to orbit.

3. Release the mouse button to set the new rotation target. The view pans to show the new rotation target at the center of the canvas. The new rotation target will be used the next time you orbit the model using the Orbit tool, the ViewCube, or the Orbit wedge on one of the 3D SteeringWheels.

**NOTE** You can restore the original rotation target by right-clicking the SteeringWheel and choosing Restore Original Center.

**To move the camera**

1. Click and hold the Walk wedge. The mouse pointer changes to the Walk tool.

2. Drag the mouse in any direction to move the camera. For example, drag upward to walk forward, or downward to walk backward.

**TIP** You can set whether the Walk tool is constrained to the ground plane on the SteeringWheels tab in the Options dialog box.

3. Release the mouse button to exit the Walk tool.

**Change the movement speed**

You can change the speed at which you move through a model when using the Walk tool.

**NOTE** The Walk tool must be active to change the movement speed.

- **To increase the speed**
  - Press period (.) to incrementally increase the speed of the Walk tool.

- **To decrease the speed**
  - Press comma (,) to incrementally decrease the speed of the Walk tool.
RELATED Any movement rate changes you make while using the Walk tool will also affect the Look tool.

To change the camera elevation while using the Walk tool

1. While using the Walk tool, press Shift to display the Up/Down slider.
2. Drag up or down to change the elevation of the camera.

To look around the view without moving the camera

1. Click and hold the Look wedge. The mouse pointer changes to the Look tool.
2. Drag the Look tool in any direction to point the camera in that direction.
3. Release the mouse button to exit the Look tool.

Change the movement speed

You can change the speed at which you look within a model when using the Look tool.

NOTE The Look tool must be active to change the movement speed.

To increase the speed

- Press period (.) to incrementally increase the speed of the Look tool.

To decrease the speed

- Press comma (,) to incrementally decrease the speed of the Look tool.

RELATED Any movement rate changes you make while using the Look tool will also affect the Walk tool.

To change the camera elevation

1. Click and hold the Up/Down wedge. A vertical slider is displayed.
2 Drag the upward to increase camera elevation, or downward to decrease camera elevation.

**NOTE** If you are viewing a model of a multistory building, the Up/Down tool will pass through floors and ceilings.

3 Release the mouse button to set the camera elevation.

**To return to a previous view**

1 Click and hold the Rewind wedge.  
A series of thumbnails is displayed. New thumbnails are created each time you release the mouse button when using any 3D SteeringWheel.

2 Move the Rewind tool over the thumbnails. As you do so, each of the views is displayed on the canvas.

3 Release the mouse button to return to the desired view.

**TIP** Click the Rewind wedge once to rewind a single view only.

**To pan the view**

1 Click and hold the Pan wedge.  
The mouse pointer changes to the Pan tool.

2 Drag the Pan tool to move the view parallel to the screen.

3 Release the mouse button to exit the Pan tool.

**See also:**

- About SteeringWheels on page 56
- Use the 3D SteeringWheels on page 71
- SteeringWheels Tab (Options Dialog Box) on page 246
Control the Appearance of 3D Objects

Change the Visibility of Objects and Subobjects

You can change the visibility of objects or subobjects by hiding them, making them transparent, or isolating them. When you change the visibility of an object, the icon in the Model palette and the object itself on the canvas reflect the change.

### Visibility Tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Hide" /></td>
<td>Hide. The selected objects are not visible.</td>
</tr>
<tr>
<td><img src="image" alt="Hide Others" /></td>
<td>Hide Others. Only the selected objects are visible.</td>
</tr>
<tr>
<td><img src="image" alt="Transparent" /></td>
<td>Transparent. The selected objects are faintly visible.</td>
</tr>
<tr>
<td><img src="image" alt="Invert Selection" /></td>
<td>Invert Selection. Click the objects that you do not want selected. All the others are selected.</td>
</tr>
</tbody>
</table>

To change the visibility of an object

- In the Model palette or on the canvas, right-click an object or subobject and choose the desired command.
  On the canvas, the object is shown with the desired effect. In the Model palette, the object icons also reflect the change.
To show all hidden objects in the model

- In the Model palette or on the canvas, right-click and choose Show All. On the canvas, all hidden objects are shown as originally published. In the Model palette, the object icons reflect the change.

**Shade 3D Objects**

Objects are shaded by default.

**To change the shading of objects**

- On the View toolbar, from the Standard 3D Views button drop-down list, choose the desired tool.

<table>
<thead>
<tr>
<th>Shade Tools</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tool</strong></td>
</tr>
<tr>
<td><img src="image" alt="Edges Only" /></td>
</tr>
<tr>
<td><img src="image" alt="Shaded" /></td>
</tr>
<tr>
<td><img src="image" alt="Shaded with Edges" /></td>
</tr>
</tbody>
</table>

**View Shadows for 3D Objects**

Design Review is capable of displaying shadows for 3D models. When you view a 3D model in Design Review, you can enable shadows to enhance your understanding of the object being reviewed.

By default, shadows are disabled. When enabled, shadows are visible for all items displayed on the canvas. If you choose to hide objects or subobjects, or to make some parts transparent, the shadows displayed on the canvas reflect this choice.

The angle from which the shadows are cast is fixed and relative to the model. So when the light direction option is set to Top, the shadows are cast from the direction that is the “top” of the object as it was published. When viewing
an object in Design Review, the object’s published “top” could be the side or the bottom face of the object.

If you have set the current model to view edges only, using the Standard Views drop-down list, no shadows are displayed. Choose Shaded or Shaded with Edges to see shadows.

**NOTE** If shadows are enabled when printing the DWF file, shadows are included in the print output.

---

**To show or hide 3D shadows**

- Choose View ➤ Show ➤ Shadows.

Repeat this step to restore the shadows to their previous setting.

---

**TIP** You can also click the Show Shadows button on the Canvas Pane toolbar.

See also:

- Drop Shadow Settings on page 244
- Shade 3D Objects on page 86

---

**Control Lighting Effects for 3D Objects**

Design Review has predefined lighting schemes that offer variations in color and intensity. Selecting a different lighting option makes it easier to discern darker objects in a 3D model where the settings at the time the DWF file was created were optimized for the user working in the publishing application.
## Lighting effects

<table>
<thead>
<tr>
<th>Lighting Effect</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Headlamp</td>
<td>A single bright light from the front. This is the default effect unless Published Lights exist.</td>
</tr>
<tr>
<td>Bright</td>
<td>Employs two lights and provides increased ambient brightness.</td>
</tr>
<tr>
<td>Daylight</td>
<td>A single intense light from above with slight bluish tint from the side and below.</td>
</tr>
<tr>
<td>Night Time</td>
<td>Three lights in blues and purples to darken the model on the canvas.</td>
</tr>
<tr>
<td>Primary</td>
<td>Three opposed lights in primary colors.</td>
</tr>
<tr>
<td>Blue</td>
<td>A single intense blue light.</td>
</tr>
<tr>
<td>Red</td>
<td>A single intense red light.</td>
</tr>
<tr>
<td>Engineering</td>
<td>A single cool-white light from the front with less intense fill light from the side. Ambient light is increased to avoid pure black spaces.</td>
</tr>
<tr>
<td>Published Lights</td>
<td>Enables lighting effects created in the authoring application. This is the default effect, if the DWF file was generated with Published Lights.</td>
</tr>
</tbody>
</table>
Lighting effects persist only as long as the DWF file is open in Design Review. If you exit Design Review and reopen the same file, or open the same file in a separate instance, you will have to reapply your preferred lighting effect. You can, however, save a view with applied lighting effects using My Views, or by creating markup.

**NOTE** When printing the DWF file or the currently loaded sheet, any lighting effect applied during the current session will be applied to the printed output.

**To determine the current lighting effect**

- On the Canvas Pane toolbar, place the mouse pointer over the Lighting Effects button. A tooltip displays the current selection.

**To change the lighting effect**

1. On the Canvas Pane toolbar, click the Lighting Effects arrow. In the drop-down list, a check mark identifies the current effect.
2. Choose the desired lighting effect. The drop-down list closes, and the model is redrawn on the canvas with the new lighting scheme.

**See also:**

- Save a View on page 32
- Markup 3D DWF Files on page 177
Pull Apart 3D Models

Move and Rotate 3D Objects

Design Review enables you to move and rotate 3D objects using the Move and Rotate tool.

By pulling a model apart, you can better view an object or see how an object fits into the larger model.

**WARNING** Design Review does not share a common WCS (World Coordinate System) with AutoCAD and Inventor. In Design Review Y is up, in AutoCAD and Inventor Z is up.

The Move and Rotate tool remains active. To use it again, click another object. If you click outside an object, the tripod is not visible because you have not selected an object. Once you click an object, the tripod is displayed again. The Move and Rotate tool continues to be active after using the Print, Copy Current View, Fit to Window, Previous View, and Next View tools. To end the use of the Move and Rotate tool, click another tool or press Esc.

**TIP** Keep the tripod slightly oblique to the screen to facilitate moving or rotating the selection.

**To move a 3D object**

1. Choose View ➤ Move and Rotate.

   The mouse pointer changes to the Move and Rotate tool.

   **TIP** You can also right-click the canvas and choose Move and Rotate.
2 In the Model palette or on the canvas, click the object or objects that you want to move.

3 Drag the selection in any direction. If multiple objects are selected, drag the origin of the first object to move the entire selection.

**TIP** You can also use the arrow keys to move the selection left, right, up, or down.

To move a 3D object along an axis

1 Choose View ➤ Move and Rotate.

   The mouse pointer changes to the Move and Rotate tool.

   **TIP** You can also right-click the canvas and choose Move and Rotate.

2 In the Model palette or on the canvas, click the object or objects that you want to move.

3 On the axis along which you want to move the object, click that axis near the origin.

4 Drag the axis in either direction to move the selection.
To move a 3D object within a plane

1 Choose View ➤ Move and Rotate.
   The mouse pointer changes to the Move and Rotate tool.
   
   **TIP** You can also right-click the canvas and choose Move and Rotate.
   
2 In the Model palette or on the canvas, click the object or objects that you want to move.

3 Rollover a plane defined by two axes until an indication of a plane with arrows is shown, and click.

4 Drag the selection in any direction.
To see this feature more clearly, click the Standard Views arrow and choose Perspective.

To move a 3D object parallel to the screen

1. Choose View ➤ Move and Rotate.

   The mouse pointer changes to the Move and Rotate tool.

   **TIP** You can also right-click the canvas and choose Move and Rotate.

2. In the Model palette or on the canvas, click the object or objects that you want to move.

3. Click the tripod origin and drag the selection in any direction.
RELATED  If you only want to move a single object parallel to the screen, you can click the part (to select it) and drag it immediately.

To rotate a 3D object

1  Choose View ➤ Move and Rotate.
   The mouse pointer changes to the Move and Rotate tool.
   TIP You can also right-click the canvas and choose Move and Rotate.

2  In the Model palette or on the canvas, click the object or objects that you want to rotate.

3  On the axis around which you want to rotate the object, click near the end of the axis.

4  Drag the selection around the axis.
**TIP** After clicking the end of the desired axis, use the Up and Down Arrows to rotate objects. Pressing and holding Shift while using the Up and Down Arrows or dragging the mouse rotates the object in 45° increments.

Once a DWF file is closed, moves and rotations are not saved.

**To save a view of a moved or rotated object**

- Save a view using My Views.
- Add a markup. The view can then be accessed from the Markups palette.

See also:
- [About Coordinate Systems](#) on page 195
- [Use the Arrow Keys to Move and Rotate](#) on page 270
- [Views Palette](#) on page 31
- [Markup DWF Files](#) on page 149

**Reset 3D Objects**

After changes have been made to parts of a model, it is common to want to see a model the way it was originally published. View the original positions by resetting one object at a time or by resetting the entire model all at once. You have a few choices to reset 3D objects.
To return one 3D object to its original position

- In the Model palette, right-click a moved object and choose Reset.
- With the Move and Rotate tool active, double-click a moved object on the canvas to reset it to its original position.
- Or, with a moved object selected, on the Model palette toolbar, click the Palette Options button and choose Reset.

To return all 3D objects in a model to their original positions

- In the Model palette, right-click the top-level assembly and choose Reset.
- Right-click the ViewCube and choose Starting View.
- Or, with the top-level assembly selected, on the Model palette toolbar, click the Palette Options button and choose Reset.
View Cross Sections of a 3D Model

Cross Section 3D Models

A cross section is a cut-away view of an object. Cross sections enable you to see inside 3D objects. You can create a cross section by cutting through a model or object using the section plane. The transparent section plane is the actual on-screen interface you can move to create a cross section. When you begin a cross section, a cross section tripod and section plane are displayed. The tripod enables you to move the section plane.

The Cross Section tool can create a cross section on the surface, XY Section, YZ Section, and XZ Section, each representing a plane defined by two of the three tripod axes.

Design Review, AutoCAD, and Inventor do not share a common WCS (World Coordinate System). In Design Review, Y is up. In AutoCAD and Inventor, Z is up.

**TIP** Keep the tripod slightly oblique to the screen to facilitate moving or rotating the selection.

To cross section a 3D model on a surface

1. Click the Cross Section button.

   The mouse pointer changes to the Section a Surface tool.

2. Click the desired model surface to create the cross section.
The section plane is applied where you click the model. The mouse pointer changes to the Modify Cross Section tool.

3 Optional: Drag the tripod to position the section plane as needed. The resulting cross section is added to the Cross Sections palette. The first section you create is listed under My Cross Sections as Cross Section 1.

To cross section a 3D model on a plane

1 From the Cross Section button drop-down list, select the desired cross section plane type: XY Section, YZ Section, or XZ Section. The section plane cuts the model in half changes to reflect the selection and the mouse pointer changes to the Modify Cross Section tool.

2 Drag the tripod to position the section plane as needed. The resulting cross section is added to the Cross Sections palette. The first section you create is listed under My Cross Sections as Cross Section 1.

You can create numerous cross sections on a model, which are numbered sequentially, such as Cross Section 2, Cross Section 3, and so on. When creating multiple cross sections, only the currently selected section plane is visible. The other section planes are not visible, but the effects of them (the cross sections) remain visible.

See also:

- Move and Rotate 3D Objects on page 91
- Cross Sections Palette on page 30
Move and Rotate Section Planes

You can change the cross section revealed, or move or rotate a section plane. To move or rotate the section plane, position the mouse pointer over the tripod, or between the axes. Hot spots appear, each allowing you to move the section plane in a different way.

To move a section plane

1. In the Cross Sections palette, select the cross section you want to move. The section plane and tripod are shown.
2. On the tripod, click the origin.
3. Drag the origin in any direction.

*TIP* You can also use the arrow keys to move the section plane left, right, up, or down.

To move a section plane along an axis

1. In the Cross Sections palette, select the cross section you want to move. The section plane and tripod are shown.
2. On the tripod, click the desired axis near the origin.
3. Drag the axis in either direction along the axis.
**TIP** You can also use the arrow keys to move the section plane left, right, up, or down.

---

**To move a section plane within a plane**

1. In the Cross Sections palette, select the cross section you want to modify. The section plane and tripod are shown.

2. Rollover a plane defined by two axes until an indication of a plane with arrows is shown, and click.

3. Drag the section plane in any direction.
**TIP** You can also use the arrow keys to move the plane left, right, up, or down.

**To rotate a section plane**

1. In the Cross Sections palette, select the cross section you want to modify. The section plane and tripod are shown.

2. On the axis around which you want to rotate the plane, click near the end of the axis.

3. Drag to rotate the section plane around the selected axis.
TIP  You can also use the arrow key to rotate the section plane.

![Begin rotation](image1) ![End rotation](image2)

RELATED  If you press and hold Shift while using the arrow keys to rotate, the section plane rotates in 45° increments.

See also:
- Use the Arrow Keys to Move and Rotate on page 270

**Flip Cross Sections**

To flip a cross section
- In the Cross Sections palette, right-click the desired cross section and choose Flip.
  The section plane flips.

**Hide or Show a Section Plane**

By default, a section plane (the plane that cuts the object) and its tripod are shown.
To hide a section plane

■ In the Cross Sections palette, right-click the desired cross section and choose Hide.
The section plane and the tripod are hidden, leaving the cross section visible.

**TIP** To hide all cross sections, on the ViewCube click the Home button.

To show a section plane

■ In the Cross Sections palette, right-click the hidden cross section and choose Hide again.
The section plane and the tripod are shown.

**Control Cross Section Display**

In addition to hiding and showing a section plane for a cross section, you can hide both the section plane and the cross section from view at the same time.

**To hide a cross section and its section plane**

■ In the Cross Sections palette, next to the cross section to be hidden, click the light bulb icon.
The section plane and the tripod are hidden.

**To show a cross section and its section plane**

■ In the Cross Sections palette, next to the cross section you want to show, click the light bulb icon.
The section plane and the tripod are shown.

By default, all cross sections are shown as they are made.

**To hide all cross sections**

■ In the Cross Sections palette, right-click My Cross Sections and choose Active.
All cross sections are hidden.
To show all cross sections

- In the Cross Sections palette, right-click My Cross Sections and choose Active.
  All cross sections are shown.

Control Caps Display

A cross section slices through objects showing a flat surface, or cap, across all objects. The Cross Section tool displays caps by default. Hiding caps shows objects as if they were hollow. Caps are hidden or shown for all cross sections.

Caps on

Caps off

To hide caps

- In the Cross Sections palette, right-click My Cross Sections and choose Cap.
  The caps are hidden and hollow spaces are visible.
To show caps

- In the Cross Sections palette, right-click My Cross Sections and choose Cap.
  The caps are shown.

View a Cross Section Parallel to the Screen

To view a cross section parallel to the screen

- In the Cross Sections palette, right-click the desired cross section and choose Viewpoint.
  The object on the canvas is panned and zoomed so that section plane is parallel to the screen.

Rename a Cross Section

Each cross section you create is added to the Cross Sections palette under My Cross Sections. By default they are named Cross Section 1, Cross Section 2, and so on.

To rename a cross section

1. In the Cross Sections palette, right-click the desired cross section and choose Rename.
   The Rename Cross Section dialog box opens.
2. Enter a new name for the cross section and click OK.
   The new cross section name is displayed under My Cross Sections.

Reset a Section Plane

When you manipulate a section plane, after creating it, you can quickly reset it to its original position.

To reset a section plane

1. In the Cross Sections palette, right-click the desired cross section and choose Reset.
The section plane appears as it was originally placed.

**To reset all section planes**
- In the Cross Sections palette, right-click My Cross Sections and choose Reset.

**Delete Cross Sections**

**To delete a cross section**
- In the Cross Sections palette, right-click the desired cross section and choose Delete.

**To delete all cross sections on the model**
- In the Cross Sections palette, right-click My Cross Sections and choose Delete All.

**TIP** If you delete a cross section by mistake, you can retrieve it by choosing Edit ➤ Undo.
About Animations in DWF Files

Design Review allows you to view animations and assembly instructions, if published, created by Autodesk Inventor. Animations allow downstream reviewers to observe the details of assembly and/or component objects more closely and see how and in what order they fit together. To view assembly instructions, display the Text Data palette.

Animations are listed in the Views palette under Published Views ➤ Presentations. When you click an animation title, Explosion 1 in the example below, the Views palette is extended to display the animation chapters and sequences; and the animation begins playing. The labels for each view, chapter, and sequence are defined by the DWF publisher and cannot be changed.
The Views palette, extended after selecting an animation

To collapse an item in the tree list

- Next to an item in the tree list, click the minus button (-). The tree item is collapsed and its children are no longer visible in the tree list.

To expand an item in the tree list

- Next to an item in the tree list, click the plus button (+). The tree item is expanded and its children are shown in the tree list.

See also:

- View Tabular Data on page 121
- Use Palettes on page 16
**Animation Tools**

When a sheet (3D model) that is selected in the Thumbnails or List View palette contains an animation, the Animation toolbar is displayed. Animations can be published to play automatically, active mode, or manually, inactive mode.

---

The Animation toolbar

If a sheet contains an active animation, the animation begins automatically and the animation tools are active. If the sheet contains more than one animation, or inactive animations, choose an animation in the Views palette (Published Views ➤ Presentations) or, from the Select Animation button in the toolbar.

Use the Animation toolbar to control animation playback.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔁</td>
<td>Previous Interval. Reverses the animation one frame at a time.</td>
</tr>
<tr>
<td>🔄</td>
<td>Previous Sequence. Jumps to the start of the previous sequence without playing animation.</td>
</tr>
<tr>
<td>📺</td>
<td>Play Sequence Reverse. Plays the selected sequence backward and pauses at the beginning.</td>
</tr>
<tr>
<td>🔄</td>
<td>Play All Reverse. Plays the animation backward.</td>
</tr>
<tr>
<td>🔴</td>
<td>Pause. The animation must be running to use this button.</td>
</tr>
<tr>
<td>📸</td>
<td>Play All. Plays the animation forward.</td>
</tr>
</tbody>
</table>
### Tool Description

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play Sequence</td>
<td>Plays only the selected sequence and pauses at the beginning of the next sequence.</td>
</tr>
<tr>
<td>Next Sequence</td>
<td>Jumps to the beginning of the next sequence without playing.</td>
</tr>
<tr>
<td>Next Interval</td>
<td>Advances the animation one frame at a time.</td>
</tr>
<tr>
<td>Speed</td>
<td>You can set the playback speed of the animation. Choose a speed:</td>
</tr>
<tr>
<td></td>
<td>- Slow</td>
</tr>
<tr>
<td></td>
<td>- Medium (default setting)</td>
</tr>
<tr>
<td></td>
<td>- Fast</td>
</tr>
<tr>
<td></td>
<td>See more about changing animation playback speed on page 118.</td>
</tr>
<tr>
<td>Loop</td>
<td>You can set the loop to play continuously or once only within the following play settings:</td>
</tr>
<tr>
<td></td>
<td>- Play All</td>
</tr>
<tr>
<td></td>
<td>- Play All Reverse</td>
</tr>
<tr>
<td></td>
<td>- Play Sequence</td>
</tr>
<tr>
<td></td>
<td>- Play Sequence Reverse</td>
</tr>
<tr>
<td></td>
<td>- Next Interval</td>
</tr>
<tr>
<td></td>
<td>- Previous Interval</td>
</tr>
<tr>
<td></td>
<td>You can also click the Loop toggle during animation playback to loop the current view or sequence. By default, looping is off.</td>
</tr>
<tr>
<td>Camera</td>
<td>You can turn off/on all published camera changes in a DWF file animation.</td>
</tr>
</tbody>
</table>
### Tool Description

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>(default)</strong></td>
<td></td>
</tr>
<tr>
<td><strong>No Camera</strong></td>
<td>Trails. You can show or hide published trails on page 282 during playback.</td>
</tr>
<tr>
<td></td>
<td>If the publisher did not include trails, the button is unavailable. By</td>
</tr>
<tr>
<td><strong>No Trails</strong></td>
<td>default, trails are not displayed.</td>
</tr>
<tr>
<td><strong>(default)</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Trails enabled</strong></td>
<td>Select Animation. If more than one animation is present in the current</td>
</tr>
<tr>
<td></td>
<td>sheet, click the Select Animation arrow and choose an animation to view.</td>
</tr>
</tbody>
</table>

### Start an Animation

Unless the first sheet in the DWF file contains an animation, Design Review does not automatically display the animation tools. When you select a sheet in either the Thumbnails palette or the List View palette that contains an animation, the workspace automatically changes to Animation workspace and the first animation (if more than one exists in the file) begins playing.

**To start an animation**

1. Choose Window ➤ Workspace ➤ Animation.
The Design Review window changes the palette and toolbar layout to the default animation viewing workspace.

2 If necessary, in the Views palette expand the Published Views tree item.

3 If necessary, in the Views palette expand the Presentations tree item.

4 Click one (if there are more than one) of the animation titles displayed under Presentations.
   The Views palette is extended and populated with the chapters and sequences of the animation you selected. The object is displayed on the canvas, and the animation is playing.

See also:
- **Use Workspaces** on page 34

### View Animations

When a 3D sheet containing an animation is opened, the animation begins playing by default. However, you can stage the entire animation, a chapter, or a sequence, by clicking the animation, chapter, or sequence name when the extended Views palette is displayed.

**To view an animation from the beginning**

1 If necessary, display the Views palette.

2 In the tree list, from Published Views ➤ Presentations, select an animation.

3 If necessary, on the Animation toolbar, click the Play All button. The animation begins playing on the canvas.
When an animation is running, the sequence being viewed is highlighted within the extended Views palette.

To view part of a larger animation:

1. In the extended Views palette, click the plus button (+) next to the name of an item in the tree list.
   The tree item is expanded to display a hierarchical list of chapters and sequences that combine to create the parent animation. Further expand the chapter tree items as needed.

2. Select the chapter or sequence from which you would like to begin viewing the animation.

3. On the Animation toolbar, click the Play All button.
   The animation begins playing on the canvas from the chapter or sequence you selected.
To view a single sequence only

- Select the sequence to view, and on the Animation toolbar, click the Play Sequence button. The selected sequence begins playing on the canvas.

**TIP** You can also play a single sequence by double-clicking the sequence name in the extended Views palette.

To view an entire animation backward

1. In the extended Views palette, select the last sequence (at the bottom of the tree list) in the Animations palette.

2. On the Animation toolbar, click the Play All Reverse button. The animation begins playing, in reverse, on the canvas.

**IMPORTANT** During animation playback, some Design Review features are disabled. The toolbar buttons that enable these features are unavailable.

For a complete list of animation control buttons and a description of each, see Animation Tools on page 111.

### Markup Animations

**To markup an animated 3D DWF**

Adding markup to an animation is like adding markup to other 3D DWF files except that the animation cannot be running.

1. On the Animation toolbar, click the Pause button.

2. On the Markup toolbar, click the Create Markup button. The mouse pointer changes to a crosshair.

3. Place the mouse pointer over the model where you want to begin the leader line.
4 Click and drag the label to the desired location and click again to set the label position.

5 Type the comment text in the label. The label expands to accommodate the text.

6 Click outside the label to complete the callout on the canvas and to display the label text under the sheet name in the Markups palette.

7 On the Animation toolbar, click the Play All button to continue animation playback.

**IMPORTANT** When you continue animation playback after adding markup, your markups will no longer be displayed. Access markup applied to animations in the Markups palette.

See also:

- Markup 3D DWF Files on page 177
- Markups Palette on page 26
- Markup Basics on page 151

## Take a Snapshot of an Animation as Displayed on the Canvas

To take a snapshot of an animated 3D DWF

1 On the Animation toolbar, click the Pause button.

2 On the Markup toolbar, click the Snapshot tool.

3 Move and resize the Snapshot capture window as necessary.

4 Click the Capture button to finish the snapshot.
   
A 2D Snapshot sheet is added to the Thumbnails and List View palettes. This sheet is also displayed on the canvas so you can add markup. You can rename your snapshot. See Rename a Sheet on page 146.
Change How an Animation Is Displayed

You can use various tools of Design Review to change the view while an animation is running.

Once you have made an animation sequence active in the browser, you can use the Pan, Zoom, Zoom Rectangle, Orbit, Turntable, or Cross Section tools to interact with the animation.

Changes you make using these tools remain in effect until the animation calls for an object movement or camera change.

- If you move an object while the animation is paused, or before playing the animation, the object reappears in its original position when the sequence that includes that object begins.
- If you change your view of the animation, during playback or while paused, your view is lost when the animation advances to the next chapter or sequence. To maintain your view changes, disable camera changes on page 119.

Use the tools on the Animation toolbar to enhance your viewing experience.

Change the Animation Speed

You can change the speed at which an animation runs. The default speed for animation playback is Medium. Slow plays the animation at 1/3 the default speed. Fast plays the animation at three times the default speed.

To change the animation speed

1. On the Animation toolbar, click the Speed drop-down button.

---

See also:
- Create a New 2D Sheet by Taking a Snapshot on page 145
- Rename a Sheet on page 146
- Save a View on page 32
Choose Slow, Medium, or Fast.

Enable or Disable Looping

Set Design Review to automatically replay the animation. By default, looping is disabled.

To enable or disable animation looping

- On the Animation toolbar, click the Loop button to enable automatic replay of the animation.
- Click Loop again to disable automatic replay.

Disable or Enable Camera Changes

Occasionally, you may want to disable the automatic camera changes called for in an animation. By default, camera changes are enabled.

To disable or enable animation camera changes

- On the Animation toolbar, click the Camera button to disable animation camera changes.
- Click Camera again to enable the published camera changes.

Show or Hide Trails

You may find it helpful to see the movement trails on page 282 of objects while viewing an animation. By default, trails are not displayed.

To enable or disable object trails in animations

- On the Animation toolbar, click the Trails button to enable trails in the animation.
- Click Trails again to disable trails in the animation.

Although you can change the look and orientation of an object while using the animation viewer, Design Review cannot save changes to animations. When you close the program, the changes you made are lost.
About Viewing Assembly Instructions

Assembly instructions are attached to individual sequences in an animation by the DWF publisher. They explain, step by step as the animation advances, how to create the currently loaded assembly. They can include text instructions and parts lists and are meant for use in a manufacturing setting to provide clear and concise instructions in conjunction with Design Review’s View Animations on page 114 feature. If the publisher does not include assembly instructions, you cannot create them in Design Review.

When an animated DWF file with assembly instructions is opened in Design Review, the instructions are displayed for the current task or sequence in the Text Data palette below the Canvas.

**IMPORTANT** Although loading a DWF file may populate the Text Data or Grid Data palettes, these palettes are not displayed automatically. Use the Window menu to select which palettes are displayed, or choose a predefined workspace.

The Text Data palette displays text such as step-by-step instructions for assembly.

The Grid Data palette displays data in list or table formats such as a parts list or a Bill of Materials.

**NOTE** In the Grid Data palette, the appearance and behavior of a BOM that accompanies an animation differs from a stand-alone BOM table. With an animation, only the parts that move during a task, or sequence, are displayed.

Selecting an animation chapter or sequence displays the published assembly instruction for that part of the animation in the Text Data palette and stages that part of the animation on the canvas. Parts corresponding to that instruction are shown in the Grid Data palette.

See also:

- View Tabular Data on page 121
View Tabular Data

About Tabular Data

Design Review can display a table of information about the parts within an assembly that may include quantities, names, costs, vendors, and other details someone building the assembly might need. This data may be a Bill of Materials (BOM on page 279) or a more generic parts list. This type of tabular data is typically used by design, purchasing, and manufacturing personnel to control production and track changes.

In Design Review, you can view a 2D drawing or 3D model while simultaneously viewing tabular data. Suppliers, contractors, fabricators, and manufacturers can print tables or, using Design Review, mark them up using the Snapshot and Markup tools.

About Tables

When a DWF file is published with tabular data, the table is formatted according to the complexity of the designed object. Published tabular data may be one of two types:

**H Grid Table.** A hierarchical table displays expandable parent/container items that may contain still more expandable items. You can move items which are at the same level, within the same parent, but you cannot change the level (promote or demote) of an object. This type of table is commonly used for BOM information.
■ **Grid (Flat) Table.** A table in which all items are at the same level (non-hierarchical). You can move items within a flat table by dragging and dropping. Flat tables are more commonly used for parts lists.

When you select an item in a table, whether a single part or an assembly, that item is also selected in the Model palette and on the canvas. Additionally, when an object is selected on the canvas or in the Model palette, the part is scrolled to (in larger tables) and highlighted in the table.

**NOTE** If the selected part is small or an interior component, it may not be apparent that it is also selected on the canvas. In the Model palette, right-click the selected part and choose Hide Others to display only the selected part on the canvas.

**See also:***
- Change the Visibility of Objects and Subobjects on page 85

**View Tabular Data**

If the Grid Data palette is not already displayed, set up the Design Review workspace to view tabular data.

**To display the Grid Data palette**
- Choose Window ➤ Grid Data.

**To view tabular data**
- In the Thumbnails or List View palette, choose a table or a named Bill of Materials. The tabular data is displayed in the Grid Data palette.

**NOTE** You may need to resize the Grid Data palette.

**To expand an item in a tree list**
- In a tree list, to the left of a tree item, click the plus sign (+). The tree item is expanded and its children items are shown in the tree list.

When you select an item in the table, either an individual component or an entire subassembly, it is also selected on the canvas and in the Model palette. If the table you are viewing is linked to a 2D sheet, clicking an item in the
table automatically pans and zooms the sheet to display that part on the canvas.

To collapse an item in a tree list

- In a tree list, to the left of a tree item, click the minus sign (-).
  The tree item is collapsed and its children items are hidden in the tree list.

You can rearrange rows in the table, but you cannot change the level of an item. For example, you cannot promote a child part to the level of a parent assembly or demote a parent to the level of a child; child parts cannot be moved into another parent assembly.

To move table rows

- Drag and drop rows up or down.

To move table columns

- Drag and drop column headers left or right.

To hide or show columns

- Right-click a column header and choose columns to be shown in the table.
  A check mark indicates that a column is shown. Click a column title to clear the check mark and hide the column.

To resize a column

1. Place the mouse pointer over the line that separates column headers until the mouse pointer changes to a horizontal, double-headed arrow.
2. Drag the mouse pointer left or right to resize the column.

RELATED To change column width to fit the content, double-click the separator bar to the right of the column heading.

To change the sort order of a column

- Click once on the header of the column you want to sort.

If you have modified the format of the Grid Data palette while viewing a table, such as changing the position, width, or visibility of columns, or the order in
which the rows are displayed, the view settings for that table persist until you close Design Review. Any other table in the same DWF file uses the default view settings.

Format changes to the Grid Data palette are not persistent across reviewing sessions, and are lost when you close Design Review.

**Hyperlinks in Tables**

Publishers may include hyperlinks in table cells that either correspond to a published iPart on page 281 or open a sheet or model from the Thumbnails palette.

Clicking on the hyperlink performs the associated action.

**See also:**
- Use Palettes on page 16
- Search Online for DWF File Details on page 49
- Use Published Hyperlinks on page 51

**Markup Tabular Data**

Design Review enables you to capture tabular data to a new, separate sheet for markup purposes using the Grid Snapshot tool. Unlike the Snapshot tool, the Grid Snapshot tool captures a picture only of the Grid Data palette, and does not require you to set the snapshot size. A table must be loaded in the Grid Data palette to enable the Grid Snapshot tool.

**IMPORTANT** Resize the Grid Data palette to display the information you want to capture before creating the snapshot.

**To markup a table**

- On the Markup toolbar, click the Grid Snapshot tool button. The new snapshot DWF sheet is displayed on the canvas and is added as the last sheet in the Thumbnails and List View palettes.

**See also:**
- Markup Basics on page 151
Print Tabular Data

Design Review provides the option to print tabular data.

To print a table

1 In the Thumbnails or List View palette, select the table you want to print.

2 Choose File ➤ Print.
   The Print dialog box opens and the selected table is shown in the Preview area.

3 Optional: Select the desired print options.

   TIP If you have changed the view of the table, such as changing the sort order or the visibility or width of columns, under Print Range, from the View drop-down list, select Current View to print the table as it is displayed in Design Review. To print the table in its default state, from the View drop-down list, select Full Page.

4 Click OK.

When you first print a table, the print settings you choose persist for the current session. When you close Design Review, your preferred table print settings are discarded.

See also:

- Print an Open DWF File on page 213
- Alternative Methods for Performing Commands on page 253
View Georeferenced Maps

About Georeferenced Maps

A georeferenced map is a sheet within a DWF file published by Autodesk® Map 3D 2008 or later that contains a global coordinate system and defined latitude and longitude coordinates based on the WGS84 datum on page 279. In Design Review 2008 or later, sheets with a published coordinate system can interact with GPS on page 280 devices that use the NMEA 0183 on page 281 protocol.

Not all DWF files contain map coordinate information. For a DWF sheet to have map coordinates, the publisher must ensure specific conditions.

1. The source DWG file must have a coordinate system assigned to it.
2. The coordinate system must be valid for the data of the map. For example, a coordinate system for Canada does not support converting X/Y values to latitude and longitude for a map of Thailand.
3. The Publish command must be used to create the DWF file. Plotting to DWF does not work. Only the content on the Model tab can be published with coordinates.

**NOTE** If you are experiencing difficulties with published georeferenced maps, verify that the DWF file contains a published coordinate system and defined latitude and longitude coordinates. Also verify that your GPS device is set for NMEA output and WGS84 coordinates. For more information, review the documentation that came with your GPS device.
About Map Tools

The Map toolbar can be used to invoke common map-related commands, to view current coordinates, or to enter specific coordinates.

Map toolbar

The Map toolbar is a conditional toolbar because it is only available when a georeferenced map is displayed on the canvas.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Map Menu</td>
<td>Displays all available georeferenced map tools. Choose a command:</td>
</tr>
<tr>
<td></td>
<td>- GPS Mode.</td>
</tr>
<tr>
<td></td>
<td>- Center to Coordinates.</td>
</tr>
<tr>
<td></td>
<td>- Copy Coordinates. Copies both the latitude/longitude or X/Y coordinates based on the mouse pointer’s last position over the map.</td>
</tr>
<tr>
<td></td>
<td>- Paste Coordinates. In Entry Mode, you can paste both the copied latitude/longitude or X/Y coordinates.</td>
</tr>
<tr>
<td></td>
<td>- Units and Systems. A check mark indicates the coordinate system currently in use.</td>
</tr>
<tr>
<td></td>
<td>- The published coordinate system.</td>
</tr>
<tr>
<td></td>
<td>- Lat/Long - Degrees, Minutes, Seconds.</td>
</tr>
<tr>
<td></td>
<td>- Lat/Long - Decimal Degrees.</td>
</tr>
<tr>
<td></td>
<td>- Enter Coordinates. Switches the Map toolbar between Display Mode and Entry Mode. Only in Entry Mode can you type or paste specific coordinates. Entry mode only supports decimal format. So published coordinates and Lat/Long coordinates must be entered in decimal values.</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><img src="image" alt="GPS Mode" /></td>
<td>GPS Mode. Starts GPS tracking and centers the map to the coordinates provided by GPS device. The My Coordinates icon indicates the position. Adding any markup to a georeferenced map disables GPS Mode.</td>
</tr>
<tr>
<td><img src="image" alt="Center to Coordinates" /></td>
<td>Center to Coordinates. The map centers on the entered coordinates, and the Coordinate icon is shown over the entered coordinates. Center to Coordinates disables GPS Mode each time coordinates are entered and Center to Coordinates is clicked. The Coordinate icon is not saved or printed.</td>
</tr>
<tr>
<td><img src="image" alt="Lat/Long or X/Y (Display Mode)" /></td>
<td>Lat/Long or X/Y (Display Mode). Displays the current latitude (North/South), longitude (East/West), or X/Y position of the mouse pointer in the selected units and coordinate system. In Display Mode, coordinates can be copied from, but cannot be entered or pasted into, the Map toolbar.</td>
</tr>
<tr>
<td><img src="image" alt="Lat/Long or X/Y (Entry Mode)" /></td>
<td>Lat/Long or X/Y (Entry Mode). Enables you to enter a specific latitude (North/South), longitude (East/West), or X/Y position in decimal degrees format into the Map toolbar. For the Lat/Long coordinate systems, the Select North or South and Select East or West drop-down lists enable you to select the quadrants for the entered coordinates.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom Ratio" /></td>
<td>Zoom Ratio. Displays a ratio of one unit to display units. The Zoom Ratio changes when zooming the map.</td>
</tr>
</tbody>
</table>

**Use a Georeferenced Map**

You can use a georeferenced map to view published map coordinates as you move the mouse pointer over the map or to identify your current location.

**Use a Georeferenced Map without a GPS Device**

To view published map coordinates, you must have Design Review 2008 or later installed. No GPS device is required.
To view published map coordinates
1. Display the georeferenced map on the canvas.
2. Move the mouse pointer over the map. The current coordinates of the mouse pointer are shown on the Map toolbar.

To center on coordinates
1. Display the georeferenced map on the canvas.
2. Move the mouse pointer over the map to the desired coordinates.
3. Right-click and choose Copy Coordinates. Both the latitude and longitude or X/Y positions are copied.
4. Click the Map Menu button and choose Enter Coordinates to change the Map toolbar from Display Mode to Entry Mode.

**TIP** To switch back and forth between Display Mode and Entry Mode, double-click the background of the Map toolbar.

5. In Entry Mode, click the Map Menu button and choose Paste Coordinates. If the coordinates were copied from the canvas or the Map toolbar, the coordinates are pasted into both text boxes. If the coordinates were copied from another program, Paste Coordinates is disabled. Paste the latitude and longitude separately.

6. Optional: If you must change the quadrants for the entered coordinates latitude and longitude, select the desired quadrants from the Select North or South and Select East or West drop-down lists.

7. On the Map toolbar, click the Center to Coordinates button. The map centers on the entered coordinates, and the Coordinate icon is shown over the entered coordinates.

**TIP** Press Ctrl+Shift+J to quickly center the map to the coordinates below the mouse pointer.
8 Optional: To switch back to Entry Mode, click the Map Menu button and choose Enter Coordinates again.

Once in Entry Mode, individual coordinates can also be typed or pasted into the Map toolbar. The coordinates must be in decimal degrees format and must be entered separately in the appropriate text boxes. If a coordinate is invalid, the Center to Coordinates command does not work.

Right-clicking in either the Lat/Long or X/Y text boxes enables you to perform common editing commands such as Undo, Cut, Copy, Paste, Delete, and Select All. Some of these commands are disabled when the Map toolbar is in Display Mode.

Use a Georeferenced Map with a GPS Device

To identify your current location, in addition to having Design Review 2009 installed, you must also have a supported GPS device configured and connected, so that it can interact with Design Review.

To configure and connect to a GPS device

1 If necessary, open a DWF file containing a georeferenced map and display the map on the canvas.

2 Choose Tools ➤ Options.
   The Options dialog box opens.

3 Select the GPS tab.

4 Select the connection.
   ■ Select Automatically Scan All Ports for My GPS Device to have the computer locate the first GPS device and select the connection for you.
   ■ Select Manually Specify Connection Port for My GPS Device to select a particular port. Then, from the Port drop-down list, choose the port where the GPS device is installed.

5 From the Set GPS Refresh Interval drop-down list, choose how often you want the GPS device to refresh the current position on the georeferenced map.

6 Click Connect to start the GPS device.
   The GPS Device Connection Status message box opens.
Reposition the message box or click OK to close it. The current status is always displayed on the GPS tab in the Options dialog box.

**NOTE** If you are having difficulty connecting to a GPS device, verify that it is a supported device on page 275 and that it is properly installed.

7 Optional: By default the Use This Connection at Startup option is checked, so the GPS device will be connected and ready the next time you start Design Review. To disable the GPS device until you connect it in the Options dialog box, uncheck the Use This Connection at Startup check box.

After you have configured the installed GPS device and established a connection, in GPS Mode, you can use a georeferenced map to identify your current location. In GPS Mode, as the GPS device moves, the georeferenced map moves based on the GPS refresh rate interval that you set during configuration.

The My Coordinates icon is always centered on the canvas. If the coordinates of your current location are not on the first sheet, Design Review automatically attempts to load the correct georeferenced map, if it is available. When GPS Mode is disabled, the My Coordinates icon is no longer displayed on the georeferenced map.

**NOTE** If a GPS device is connected but not detected, the GPS device must be configured. If no signal is detected, the My Coordinates icon displays a question mark.

Any markup can be added to a georeferenced map, but doing so turns off GPS Mode. You can use 2D measure tools for most georeferenced maps. However, if a map does not contain a published coordinate system and the units are latitude and longitude, the measure-related tools are disabled.

**To identify your current location on a georeferenced map**

1 Display the georeferenced map on the canvas.
2 If necessary, configure and connect to the GPS device.

3 On the Map toolbar, click the GPS Mode button.

The My Coordinates icon indicates your current location on the georeferenced map.
**Going Beyond Georeferenced Map Boundaries**

When viewing areas near the edges of the georeferenced map, either in GPS Mode or using Center to Coordinates, white space is displayed for areas that exceed the published map coordinates. If an action, such as GPS Mode or entered coordinates, attempts to go beyond the current map coordinates, Design Review looks for the coordinates on other maps in the open DWF file.

- **Coordinates found in only one map.** If the coordinates are found only on one map in the open DWF file, the found coordinates are displayed on the matching map.

- **Coordinates found in more than one map.** If the coordinates are found on several maps in the open DWF file, a dialog box opens and you are prompted to select the desired map and click OK. The selected map displays the coordinates. If in GPS Mode, clicking OK leaves GPS Mode enabled. Clicking Cancel to close the dialog box disables GPS Mode.

- **Coordinates not found in the open DWF file.** If the coordinates are not found on any map in the open DWF file, a message box indicates that coordinates could not be found. If in GPS Mode, clicking OK to close the message box disables GPS Mode.

See also:

- **Alternative Methods for Performing Commands: Georeferenced Maps** on page 266
Publish DWF Files

About Publishing DWF Files

Creating a DWF file from another file format is referred to as publishing, because the original file contents are published into a single, new DWF file. Design Review can also publish DWF files by opening and importing different file types.

Many Autodesk and non-Autodesk products can publish DWF files. The AutoCAD family of products uses the File ➤ Publish command to begin publishing a DWF file that can be used by Design Review.

NOTE Use the Freewheel plug-in to publish DWF files to the Autodesk Project Freewheel Web site. Choose File ➤ Freewheel to learn more about the plug-in.

About DWF Writer

Non-Autodesk software can publish DWF files using the free Autodesk® DWF™ Writer program. With DWF Writer installed, you can publish 2D and 3D DWF files from nearly any program.

DWF Writer enables you to standardize on one file format, so you can exchange project information with extended teams. DWF also enables you to take advantage of DWF integration in other Autodesk design, collaboration, and data management solutions.

See also:

■ Open DWF Files on page 41
■ Compose DWF Files on page 141
■ Learning Resources: DWF Writer 2009 on page ?
Publish a New DWF File by Importing a DWG or DXF File

Design Review can automatically publish a new DWF file from a DWG on page 280 or DXF on page 280 file using the free DWG TrueView™ program. If DWG TrueView is not installed, you are prompted to download and install it when you try to import the unsupported file type. The original files are unaffected by the import process. For greater DWF creation control, use the program used to publish the original file.

**WARNING** If you have a 3D DWG file you want to import as a DWF file, the default settings are used; the default result is 2D DWF file. A solution is to load the 3D DWG file into DWG TrueView and specifically publish a 3D DWF file.

**To publish a new DWF file by importing another file format**

   A new DWF file opens on the canvas.

2. Choose File ➤ Import.
   The Import File dialog box opens.

3. Optional: Navigate to the location where the file you want to import is stored.

4. Optional: From the Files of Type drop-down list, select the desired file format.

5. Select the file you want to publish and click Open. If DWG TrueView is not installed, you are prompted to download and install it.

   **NOTE** While importing some file types, a message box opens, stating that some data loss can occur. Click OK to continue importing or click Cancel to stop the import.

   The Publish Job Progress dialog box displays briefly during the process. When finished, the published DWF file opens in Design Review.

You can also drag and drop a DWG or DXF file from Windows Explorer onto the canvas to publish a DWF file. DWF and DWFx files can also be published from other programs using plug-ins.
Publish a New DWF File by Opening an Image

Design Review enables you to open images and save them as new DWF files. The way to open images is like opening DWF files, except that you must first select the desired image file format.

Design Review can open images of the following file types:

<table>
<thead>
<tr>
<th>Supported Image File Types</th>
<th>Files of Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Autodesk Animator Files</td>
<td>*.flic, *.flc, *.fli</td>
</tr>
<tr>
<td>Bitmap files</td>
<td>*.bmp</td>
</tr>
<tr>
<td>GIF files</td>
<td>*.gif</td>
</tr>
<tr>
<td>AutoCAD Map raster files</td>
<td>*.ig4</td>
</tr>
<tr>
<td>JPEG files</td>
<td>*.jpg, *.jpeg, *.jpe, *.jfif</td>
</tr>
<tr>
<td>Paintbrush files</td>
<td>*.pcx</td>
</tr>
<tr>
<td>Mac files</td>
<td>*.pct, *.pict</td>
</tr>
<tr>
<td>PNG files</td>
<td>*.png</td>
</tr>
<tr>
<td>Run Length Compressed files</td>
<td>*.rlc</td>
</tr>
<tr>
<td>TGA Truevision TARGA files</td>
<td>*.tga</td>
</tr>
</tbody>
</table>
Files of Type

<table>
<thead>
<tr>
<th>Supported Image File Types</th>
<th>Files of Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tagged Image File Format files</td>
<td>*.tif, *.tiff</td>
</tr>
</tbody>
</table>

**To publish a new DWF file by opening an image**

1. Choose File ➤ Open.
   The Open File dialog box opens.

2. Optional: Navigate to the location where the file you want to open is stored.

3. From the Files of Type drop-down list, select the desired image file format.

4. Select the file you want to view and click Open.
   The image opens on the canvas.

5. Choose File ➤ Save As.
   The Save File dialog box opens.

6. Optional: Navigate to the location where you want to store the file.

7. Optional: In the File Name text box, type the name of the file.

8. Optional: From the Save as Type drop-down list, select the desired DWF file format.

9. Click Save.
   A new DWF file is created from the image file. The original image file remains unchanged.

**TIP** You can also drag and drop an image from Windows Explorer onto the canvas or into the Thumbnails or List View palettes.

Adding markup to a DWF file based on an image is like adding markup to a DWF sheet, except that you do not have geometry. Therefore, snaps on page 282 are not available.

Scale can be set on an image.

**Image Resolution**

The resolution of an image refers to how many dots per inch, or dpi on page 280, are in an image. The more dots per inch (that is, the higher the dpi), the
better the resolution is, as there is more detail. However, the higher the dpi, the larger the file size.

If there is dpi information associated with an image, it displays at that size. If there is no dpi information associated with the image, Design Review displays it at 150 dpi.

If you are communicating with the publisher of the DWF file that contains images, or, if you are creating a DWF file from a DWG file, note that the resolution can be controlled. Ask the person to publish the DWG file with a higher resolution (dpi) when greater accuracy of detail is required and with a lower resolution when faster performance is more important. Drawings are typically created at 400 dpi, the resolution considered most secure, while still allowing acceptable precision of measurements.

See also:
- About the Units and Scale Dialog Box on page 183
- Rotate 2D Content on page 55

Publish a New DWF File from Windows Explorer

You can publish a new DWF or DWFx file directly from Windows Explorer or from the desktop. To use the Publish commands on a non-DWF file, the program that originally created the file must be installed and it must have built-in DWF and DWFx publishing capabilities. If that program does not have built-in publishing capabilities, the computer attempts to use Autodesk DWF Writer if it is installed. (Autodesk DWF Writer 2008 does not publish DWFx files; 2009 is required.) Some supported, non-DWF file formats include: text files, PDF files, Word documents, Excel workbooks, and PowerPoint presentations.

For the best DWF publishing results, use a program’s built-in publishing capabilities.

**WARNING** If Autodesk Inventor 11 or earlier is installed, right-clicking Inventor files does not display either the Publish DWF or Publish DWFx command. This feature may not be compatible with 64-bit operating systems.

To publish a new DWF file from Windows Explorer or the desktop

1. Display the folder that contains the non-DWF file to be published. Only one non-DWF file can be published at a time.
2 Choose the format you want to publish.
   ■ Right-click the non-DWF file and choose Publish DWF to publish a
     DWF file.
   ■ Right-click the non-DWF file and choose Publish DWFx to publish a
     DWFx file.

The non-DWF file opens in its original program and a save dialog box
opens.

3 Optional: In the Save DWF File As dialog box, select a location to store
   the DWF file.

4 Optional: In the File Name text box, type a name for the DWF file.

5 Click Save.

The original program closes, and the published DWF file opens in the default
DWF viewing program.

See also:
   ■ About DWF Writer on page 135
   ■ Publish and Email a New DWF File from Windows Explorer on page 226
Compose DWF Files

About Composing DWF Files

Composing a DWF file in Design Review refers to either creating a new DWF file by combining content from existing DWF files, or modifying an existing DWF file by adding, reordering, or deleting sheets. The resulting DWF file is referred to as a composite DWF file. If content being combined includes tabular data, animations, or measure- or print-disabled sheets, the composite DWF file inherits this information.

You can use either of the Contents palettes, Thumbnails or List View, when composing DWF files. The Thumbnails palette is convenient when combining DWF files and deleting sheets, while the List View palette is convenient when reordering and renaming sheets.

TIP Before modifying a DWF file, you may want to save a copy of the original file.

See also:

- About Disabled DWF Files on page 41
- Publish DWF Files on page 135
- Save DWF Files on page 207

Combine DWF Files

You can combine existing DWF content several ways.

- Add entire DWF files to an open DWF file
- Merge two or more DWF files into a new DWF file
- Drag sheets between open DWF files

When combining DWF content with DWFx content, certain conditions apply.

- Combining DWFx content with an open DWF file, converts the DWFx content to DWF
- Combining DWF content with an open DWFx file, converts the DWF content to DWFx
- Combining files in a new DWF file converts the combined content to the default DWF Format as defined in the Options dialog box
- In Windows Explorer or on the desktop, you cannot use the Merge right-click menu command to combine DWF files with DWFx files

When you first start Design Review, a new, untitled DWF file is available for you to begin composing immediately. However, if you want to create a new DWF file later, you can do that as well.

**To create a new DWF file**

- Choose File ➤ New. (If an open DWF file was changed, you are prompted to save it.)
  A new empty file is shown on the canvas. The new file type is based on the default DWF Format setting on the General tab of the Options dialog box.

**To add entire DWF files to an open DWF file**

1. In Design Review, create a new DWF file or open an existing one to receive the other DWF files.
2. From Windows Explorer or the desktop, select one or more DWF files.
3. Drag the selection over the Thumbnails or List View palette of the receiving DWF file.
4. In the Thumbnails or List View palette of the receiving DWF file, drop the selection. (Any password-protected DWF file requires the password before it can be added.)
   Copies of all sheets from the selection are added to the receiving DWF file. The original DWF files remain unchanged.
To merge two or more DWF files into a new DWF file

In Windows Explorer or on the desktop, the Merge right-click menu command is only available when Design Review is installed and the selected file types can be merged. You can merge DWF files with DWF files and DWFx files with DWFx files. However, you cannot use the Merge right-click menu command to merge DWF files with DWFx files, password-protected DWF files, defective DWF files, or DWF files created before 1998.

**WARNING** This feature may not be compatible with 64-bit operating systems.

1. Display the folder that contains the DWF file or files to be merged.
2. Select two or more DWF files.
3. In the selection, right-click the DWF file you want to be displayed first in the new DWF file and choose Merge.
   The Save Merged File dialog box opens.
4. Optional: Select a location to save the merged DWF file.
5. Optional: In the File Name text box, type a name for the new DWF file.
6. Click Save.
   A message box opens notifying you that the merge was successful.
7. Click OK.

To drag sheets between open DWF files

1. In Design Review, create a new DWF file or open an existing one to receive the sheet or sheets to be copied.
2. Start a second instance of Design Review.
3. In the second Design Review window, open the DWF file that contains the sheet or sheets to be copied.
4. From the Thumbnails or List View palette of the second window, select the sheet or sheets to be copied.
5. Drag the selection from the second window over the Thumbnails or List View palette of the receiving DWF file.
In the Thumbnails or List View palette of the receiving DWF file, drop the selection. (Any password-protected DWF file requires the password before it can be added.)

Copies of the selected sheets are added to the receiving DWF file. The original DWF file remains unchanged.

**WARNING** Do not drop the selected sheet or sheets on to the canvas of the receiving DWF file. Doing so causes Design Review to create a new DWF file.

See also:
- Reorder Sheets within a DWF File on page 144
- Select Items on page 36

---

**Reorder Sheets within a DWF File**

Once you have combined DWF files, you may want to arrange the sheets in a different order.

**To reorder sheets within a DWF file**

1. In the Thumbnails or List View palette, select the sheet or sheets to be reordered.
2. Drag the selection in the palette.
   - As you drag the selection, use the guide line that appears in the palette to help position the selection in the desired location. The palette scrolls automatically as needed.
3. Drop the selection in the new location.

**TIP** If you move a sheet by mistake, choose Edit ➤ Undo.

See also:
- Select Items on page 36
Create a New 2D Sheet by Taking a Snapshot

You can take a screen capture, or snapshot, of anything on your screen, inside or outside of the Design Review window. The Snapshot tool creates a new 2D sheet that is added to the Thumbnails and List View palettes. You can take a snapshot of a 2D sheet or a 3D model. You can also create a DWF file that includes snapshots which you can use to make a custom symbol catalog.

**NOTE** To maintain high quality when taking a snapshot, zoom in on the item you want to capture first, rather than taking a snapshot and then enlarging the snapshot.

**To create a new 2D sheet by taking a snapshot**

1. In Design Review, create a new file or open an existing DWF file to contain the snapshot.
2. Prepare the subject of your snapshot.
   - If the subject of your snapshot is within the open DWF file, display the appropriate sheet containing the content you want to capture.
   - If the subject of your snapshot is in another file, open the file and display the content you want to capture.
3. On the Markup toolbar, click the Snapshot tool button. The Snapshot capture window opens.
4. Optional: If the Design Review window obscures the subject of your snapshot, position the subject on the screen so that it is visible and can be captured. The Snapshot capture window remains on top.
5. Optional: Move the Snapshot capture window by clicking anywhere on the gray bar and dragging it to the desired location.
6. Optional: Resize the Snapshot capture window by typing the desired number of pixels in the Width and Height text boxes. You can also place the mouse pointer over one of the edges or corners of the Snapshot capture window until the mouse pointer changes to a double-headed arrow. Then click and drag the edge or corner to the desired size.

**TIP** As you drag the Snapshot capture window, press and hold Ctrl to make the Snapshot capture window square or Shift to maintain the Snapshot capture window proportions.

Create a New 2D Sheet by Taking a Snapshot | 145
7 On the gray bar of the Snapshot capture window, click the Capture button.

The new snapshot DWF sheet is displayed on the canvas and is added as the last sheet in the Thumbnails and List View palettes.

A default paper size is applied to the new sheet according to the best fit of the snapshot onto the standard size set on the computer (Imperial or metric). The scale is set to 1:1.

The next time the Snapshot tool is used, it will open in the location and at the size in which you last used it.

**To cancel a snapshot**

- On the gray bar of the Snapshot capture window, click the Exit button or press Esc.

**See also:**

- Markup 2D DWF Files on page 163
- Markup Tabular Data on page 124

## Rename a Sheet

Once you have combined DWF files, or created a snapshot, you may want to rename a sheet.

**To rename a sheet**

1 In the Thumbnails or List View palette, right-click the sheet to be renamed and choose Rename.

**TIP** You can also double-click the sheet to be renamed.

2 Type the new sheet name.

3 Press Enter or click away from the sheet.

Hyperlinks and bookmarks are also updated, so that the sheet can be found under the new name.
Delete Sheets from a DWF File

Once you have combined DWF files, you may want to delete one or more sheets.

To delete sheets from a DWF file

1. In the Thumbnails or List View palette, select the sheet or sheets to be deleted.

2. Right-click the selection and choose Delete. A warning dialog box opens.

3. To continue deleting the selection, click OK.

TIP If you delete a sheet by mistake, choose Edit ➤ Undo.

See also:

■ Select Items on page 36
Markup DWF Files
About Markup

Markup refers to all content you add to a DWF file during the review process. Markups share some common traits when reviewing, commenting, or redlining DWF files during the feedback process.

There are several types of markup.

- Callouts
- Text blocks
- Shapes
- Stamps
- Custom symbols
- Measurements

Markups can be added to displayed sheets using the Markup toolbar.

To display the Markup toolbar

- Choose Window ➤ Toolbars ➤ Markup.

TIP Quickly show or hide any Design Review toolbars by right-clicking a currently displayed toolbar and choosing the desired toolbar.
### Markup Tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Text Box" /></td>
<td>Use the Text Box tool to create a standalone, text box markup on 2D sheets.</td>
</tr>
<tr>
<td><img src="image" alt="Drawing Markup" /></td>
<td>Use the Drawing Markup tool to draw shapes on 2D sheets.</td>
</tr>
<tr>
<td><img src="image" alt="Callout Markup" /></td>
<td>Use the Callout Markup tool to draw a callout on 2D and 3D sheets.</td>
</tr>
<tr>
<td><img src="image" alt="Measurement Markup" /></td>
<td>Use the Measurement Markup tool to add measurements on 2D and 3D sheets.</td>
</tr>
<tr>
<td><img src="image" alt="Stamp Markup" /></td>
<td>Use the Stamp Markup tool to put a stamp on a 2D sheet.</td>
</tr>
<tr>
<td><img src="image" alt="Symbol Markup" /></td>
<td>Use the Symbol Markup tool to put a symbol on a 2D sheet.</td>
</tr>
<tr>
<td><img src="image" alt="Snapshot" /></td>
<td>Use the Snapshot tool to take a screen capture and add it to the DWF file as a 2D sheet.</td>
</tr>
<tr>
<td><img src="image" alt="Grid Snapshot" /></td>
<td>Use the Grid Snapshot tool to take a screen capture of the Grid Data palette and add it to the DWF file as a 2D sheet.</td>
</tr>
</tbody>
</table>

The Markups palette lists all markups in the DWF file organized by sheet. Clicking a markup in the Markups palette displays the markup, at the zoom level it was created, on the canvas and in the Markup Properties palette.

**TIP** When marking up a DWF file, use the 2D Review or 3D Review workspaces.
About Markup Properties

When added to the canvas, each markup usually has a set of Markup Properties. (Drawing markups, such as Freehand, Line, or Ellipse Markup do not have markup properties.)

- Status. Identify the current status of a markup. Choose from <None>, For Review, Question, and Done. The selected Status determines the color of the markup on the canvas.
- Notes. Type details about the markup in the Notes text box. The next time the file is opened, typed notes are displayed under History.
- History. Shows note and status changes saved in the last markup session.
- Created. The date and time the markup was created.
- Creator. The name of the creator of the markup item.
- Label. The text or measurement of the markup.
- Modified. The date of the last modification. If there have been no modifications, the markup creation date is displayed.
- Sheet. The name of the sheet that contains the markup.

See also:
- Markup Settings on page 241
- Change Markup Properties on page 161
- Use Workspaces on page 34

About Markup-Disabled DWF Files

In addition to disabling measurement and printing, designers using Autodesk® Inventor™ 2008 or later can disable markup options for some or all sheets or models in the published DWF file. If a sheet or model is markup-disabled, you cannot change disabled content. You may, however, be able to insert additional markup, depending upon the published markup settings.
Unlike measure- and print-disablements, markup-disabled content has two tiers.

- **Fully disabled**: Prevents any markups from being created, edited, or deleted. All markup-related tools are disabled. Existing markups are protected.
- **Partially disabled**: Prevents existing markups from being edited or deleted, but allows new markups to be added to the DWF file. If you select existing markups, the Cut and Delete commands are disabled. (Existing markups can be copied.) Markup tools are enabled because new markup can be created, edited, and deleted until the reviewer closes the DWF file. Once the DWF file is saved and closed, the newly added markup becomes existing markup; the next time the DWF file is opened that markup cannot be edited or deleted.

**NOTE** If you select an existing markup in a partially disabled DWF file, the markup selection color is gray instead of yellow.

See also:
- About Disabled DWF Files on page 41

**Control Markup Display**

You can hide all markups on a sheet to see the underlying content. Hiding markup on the canvas does not hide it in the Markups palette.

By default, markups are shown.

**To hide markups on the canvas**

- Choose View ➤ Show ➤ Markups.

To show all markups again, repeat this step or select a markup in the Markups palette.

See also:
- Markup Settings on page 241
Manipulate Markup Objects

There are several types of markup objects that you can create on the canvas: Text boxes, callouts with text, shapes, measurements, and stamps and symbols. Unless the DWF file has been markup-disabled, markup objects can all be manipulated using the same basic methods; markups can be selected, moved, resized, rotated, reformatted, cut, copied, pasted, or deleted.

Select a Markup Object

Selecting individual markup objects enables you to manipulate the object.

To select a markup object

1. Choose Tools ➤ Select.

   The Select tool is enabled.

2. On the canvas or in the Markups palette, click the desired markup object.

To select multiple markup objects

- With the Select tool enabled, press and hold Ctrl and then click each markup on the canvas or in the Markups palette to add it to the selection.

  TIP To remove a markup from the selection, Ctrl-click the markup to be removed.

To select all markup objects on the canvas

- Choose Edit ➤ Select All.

  TIP In the Markups palette, click the sheet or model name to select all its markups.

To deselect a selected markup object

- Click an empty place on the canvas.

  TIP You can also cancel a selection by pressing Esc.
Move a Markup Object

To move a markup object on the canvas

1. With the Select tool active, click a markup leader line anywhere between the handles.

2. Drag the markup object to the desired location and drop it.

   **TIP** If you have multiple markup objects selected, click a leader line anywhere between the handles and drag to move all the selected objects.

Resize a Markup Object

To resize a markup object

- Select a markup and drag a handle. Dragging a side handle changes a markup's width; dragging a top or bottom handle changes a markup's height; dragging a corner handle changes a markup's width and height. As you drag a handle, press and hold Shift to maintain the markup's original proportions.

See also:

- Markups Palette on page 26
- About Callouts for 2D Content on page 164
- About Callouts for 3D Content on page 177
- Delete Drawing Markup on page 169
About Markup Formatting Tools

Markup appearance can be changed using Format toolbar.

To display the Format toolbar

- Choose Window ➤ Toolbars ➤ Format.

TIP Quickly show or hide any Design Review toolbars by right-clicking any toolbar. A list of all toolbars is displayed.

Format toolbar

**Markup Formatting Tools**

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Text Formatting" /></td>
<td>Text can be formatted using the Bold, Font Size, and Text Color tools.</td>
</tr>
<tr>
<td><img src="image" alt="Line Formatting" /></td>
<td>Lines can be formatted using the Line Color and Line Weight tools.</td>
</tr>
<tr>
<td><img src="image" alt="Fill Formatting" /></td>
<td>Fill can be changed using the Fill Color tool. The Fill Color tool is also used for turning a border on and off for a markup callout label, shape, or text box.</td>
</tr>
</tbody>
</table>

Format Markups

You can set the default formatting for a markup tool, so each new markup, whether a measurement or a callout, will have the same default formatting. Design Review retains markup formatting. You can also change the formatting of existing markups.

To set the default formatting for a markup tool

1. Verify that no objects are selected on the canvas.
2. To specify the type of markup you want to format, on the Markup toolbar, click a markup tool.
3 On the Format toolbar, click a format tool to specify the type of formatting to be changed.

4 Choose a format option to specify the new format.

Any new markup of the selected type have this new formatting by default.

To format existing markups

1 On the canvas or in the Markups palette, select the markup or markups to reformat.

2 Click a format tool.

3 Choose a format option to apply to the selection.

Only selected markups are formatted.

NOTE Custom symbols cannot be formatted. They retain the formatting of the DWF file in which they were originally created.

Set Color and Transparency

Design Review has several markups that allow you to change color:

- Text Color
- Line Color
- Fill Color

For Fill Color, you can also control transparency.

To apply a color to a markup

1 On the canvas or in the Markups palette, select the desired markup or markups.

2 Depending on the type of markup selected, click the Text Color button, Line Color button, or Fill Color button.

3 Apply a pre-defined or custom color.
To apply 100% transparency for fill color or to hide a border

1 On the canvas or in the Markups palette, select the desired markup or markups.

2 Click the Fill Color button.

3 Select No Border or No Fill. (To restore opacity, select No Fill or No Border again.)

See also:

■ Change Default Color Options on page 248

Edit Text Markups

Using common editing methods—cut, copy, and paste—you can edit text in three types of text markup: text boxes, callout labels, and stamps.

To edit text markups

1 With the Select tool enabled, double-click the desired text box, callout label, or stamp.

2 Place the insertion point in the text markup and edit the text as needed.

3 To finish editing, click outside the markup.
   The edited text markup is shown on the canvas and in the Markups palette.

See also:

■ About Callouts for 2D Content on page 164
■ About Callouts for 3D Content on page 177
■ About Stamps on page 170

Cut, Copy, Paste, and Delete Markup on the Canvas

You can cut, copy, and paste markups within the same sheet, between sheets in the same DWF file, or between separate instances of Design Review.
Cutting or deleting markups, except shapes, removes the markup from both the canvas and the Markups palette. Shapes must be cut or deleted from both the canvas and the Markups palette separately.

If no location is specified, pasting a copy of a markup (or a cut markup) without changing the canvas view, slightly offsets the pasted markup from the original. Specify a new location by clicking anywhere on a sheet.

Pasting markup can have some noteworthy and unexpected results.

- If the markup object you paste is a dimension, the markup text (the measurement) reflects the scale and units of measurement of the sheet to which the dimension is pasted.

- You cannot paste a markup copied from a 2D sheet on a 3D sheet, nor can you paste a markup copied from a 3D sheet on a 2D sheet.

**To cut or copy and paste a markup object**

1. Select a markup object on the canvas.
2. Cut or copy the selected markup.
   - Choose **Edit ➤ Cut** to remove the markup from the canvas and the Markups palette and to store a copy of the markup in memory.
   - Choose **Edit ➤ Copy** to store a copy of the selected markup in memory.
3. Optional: Change the view, select a different sheet, or open another DWF file in a separate window to receive the copied markup.
4. Click where you want to paste the markup object.
5. Choose **Edit ➤ Paste**.
   The markup is pasted to the selected location.

**To delete a markup object**

1. Select one or more markup objects.
2. Choose **Edit ➤ Delete**.
   The markup is deleted from the Markups palette and the canvas.

Cutting or deleting markups, except shapes, removes the markup from both the canvas and the Markups palette. Shapes must be cut or deleted from both the canvas and the Markups palette separately.
See also:

- **Copy the Current View** on page 228
- **Delete Drawing Markup** on page 169

**Change Markup Properties**

In the Markup Properties palette, only two properties can be changed for each markup: Status and Notes. After saving the DWF file, the changes are shown in the History markup property the next time you open the DWF file.

Prior to reviewing and making changes to existing markup, consider changing the Design Review workspace. Choose Window ➤ Workspace and select either 2D Review or 3D Review workspace, or a custom workspace.

**To change markup properties**

1. In the Thumbnails or List View palette, select the sheet that contains the markup whose properties you want to change.

2. Select the markup on the canvas or in the Markups palette.

3. Optional: In the Markup Properties palette, from the Status drop-down list, select a status.

   Notice in the Markups palette, to the left of the markup name, the icon changes from a markup icon to the status icon. The markup color also changes on the canvas to reflect its status.

4. Optional: In the Markup Properties palette, in the Notes text box, type the desired information.

**IMPORTANT** Before closing the DWF file, make sure that your note is edited the way you want it. Existing notes are no longer editable once you reopen a DWF file.

You can now save the DWF file and send it to someone else for revision of the drawing or continued exchange of markup and discussion.
See also:

- Markup Status on page 28
- Save DWF Files on page 207
- Email an Open DWF File from Design Review on page 224
- Use Workspaces on page 34
Snap Markup Objects

Enabled by default, snaps are specific points on markup objects, except for freehand shapes, drawings, or model geometry that behave like magnets. Snaps allow you to connect a markup object to another markup object or to geometry on a 2D sheet.

Design Review displays snaps as you move the mouse pointer over a markup object, drawing, or model geometry. Snaps are located at key points and along the contour of the markup or geometry. The icon indicating a key snap point is red with a white center. The icon indicating snap points along the contour between key points is solid red.

To disable snaps on 2D content

- Choose Tools ➤ Snap to Geometry. Repeat this step to re-enable snaps.

NOTE Snapping cannot be disabled for 3D markups.

Almost all types of markup can be snapped to the sheet or model content as well as to other markup, with these exceptions: callouts with revision clouds, freehand drawings, and custom symbols. However, these three markup exceptions can be snapped to by other markup.

To disconnect snaps

- Drag one markup object away from another.
**Snapping Priority**

As a markup is drawn or dragged near an object, several snap points may be near each other. In this case, Design Review will display the snaps according to the following priority:

1. Intersection
2. Endpoint, corner, midpoint, or center
3. Geometry

For example, if Snap to Geometry is enabled and you draw a Line shape toward the intersection of two lines, the shape would snap to the intersection of the lines rather than to the midpoint of one of the lines. Where snap settings have the same priority, the snap target that is closer to the mouse pointer is chosen.

**Callouts for 2D Content**

**About Callouts for 2D Content**

2D markup callouts allow you to add comments about content to a 2D sheet. The callout contains the comment text. Some 2D callouts have leader lines and revision clouds. Leader lines enable you to connect, or snap, the callout to an object on the canvas. Revision clouds can be used to help identify the part or parts of the drawing a comment is associated with.

![Callout Diagram]

The parts of a 2D markup callout: 1. revision cloud, 2. leader line, 3. callout

See also:

- Markup Basics on page 151
Callout Tools for 2D Content

Callout markups can be added to both 2D and 3D sheets. On 2D sheets, however, you have many more choices on the Callout Markup button on the Markup toolbar.

<table>
<thead>
<tr>
<th>Callout Tools for 2D Content</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tool</strong></td>
</tr>
<tr>
<td><img src="image" alt="Text Box" /></td>
</tr>
<tr>
<td><img src="image" alt="Shaped callouts with no revision clouds" /></td>
</tr>
<tr>
<td><img src="image" alt="Shaped callouts with rectangle revision clouds" /></td>
</tr>
<tr>
<td><img src="image" alt="Shaped callouts with polyclouds" /></td>
</tr>
</tbody>
</table>

Create a Callout for 2D Content

The canvas view settings that are active at the time a callout is created are those that will be shown when a markup is selected.

**WARNING** When viewing a DWFx file in the Microsoft XPS viewer, only markups placed completely on a sheet are shown. Markups that extend beyond the sheet are truncated.
To create a callout for 2D content

1. Open the DWF file that contains the 2D content you want to mark up.

2. Optional: Disable snaps. on page 2.

3. Optional: Modify the canvas view settings by zooming and positioning the contents on the canvas as desired.

4. On the Markup toolbar, click the Callout Markup arrow and choose the desired callout tool. The mouse pointer turns into a crosshair.
   - To create a text box callout, you have two choices. You can click once to create a text box that is one character wide with a small margin, or you can click and drag a text box to a desired size. Clicking once creates a text box with an undefined width; the text will not wrap. Clicking and dragging a text box diagonally sets the text box width, which will cause the text to wrap at the right border.

   **TIP** By default, text boxes show no border. To show a border, click the Fill Color button and select No Border to display a text box border.

   - To create a rectangle, circle, or triangle callout without a revision cloud, place the mouse pointer over the drawing where you want to begin the leader line and click. Then drag the callout to the desired location and click again to set the callout position.

   - To create a rectangle, circle, or triangle callout and a rectangle revision cloud, place the mouse pointer over the drawing where you want to begin the revision cloud and click. Drag the mouse pointer diagonally to surround the location that will be associated with the callout, and click again to finish the revision cloud and start the leader line. Then drag the callout to the desired location and click again to set the callout position.

   - To create a rectangle, circle, or triangle callout and a polygon revision cloud, place the mouse pointer over the drawing where you want to begin the revision cloud and click and drag the mouse pointer. Click to create each segment of the polygon revision cloud, and either double-click the starting point of the polygon revision cloud, or right-click the canvas to close the polygon revision cloud.

   **TIP** You can constrain the angle of each polygon segment in 15° increments by pressing and holding Shift as you drag the mouse pointer. You can also press Backspace to delete the last segment you created.
5 Type the comment text in the callout. The callout expands to accommodate the text.

6 Click outside the callout to complete it and to display the callout text in the Markups palette under the sheet to which the markup was added.

See also:
■ Markups Palette on page 26

Drawing Markups

Drawing Markup Tools

You can draw shapes on 2D sheets in a DWF file using the tools on the Drawing Markup button : Freehand, Line, Polyline, Rectangle, and Ellipse.

NOTE You cannot draw shapes directly on a 3D sheet. You must first take a snapshot on page 145 of the 3D content.

<table>
<thead>
<tr>
<th>Drawing Markup for 2D Content</th>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Freehand</td>
<td><img src="image" alt="Freehand" /></td>
<td>Create a freehand shape markup.</td>
</tr>
<tr>
<td>Line</td>
<td><img src="image" alt="Line" /></td>
<td>Create a line shape markup.</td>
</tr>
<tr>
<td>Polyline</td>
<td><img src="image" alt="Polyline" /></td>
<td>Create a polyline or polygon shape markup.</td>
</tr>
<tr>
<td>Rectangle</td>
<td><img src="image" alt="Rectangle" /></td>
<td>Create a rectangle or square shape markup.</td>
</tr>
</tbody>
</table>
## Draw a Markup

### To draw a markup

1. Open the DWF file that contains the 2D content where you want to draw shapes.
2. Optional: Disable snaps. on page 7.
3. Optional: Modify the canvas view settings by zooming and positioning the contents on the canvas as desired.
4. On the Markup toolbar, click the Drawing Markup arrow \( ▪ \) and choose the desired drawing tool. The mouse pointer turns into a crosshair.

- To create a freehand shape, click and hold the left mouse button to define the freehand shape starting point and drag to draw. Release the mouse button to set the endpoint.
- To create a line shape, click to define the line shape starting point, move the mouse pointer, and click again to set the endpoint. To constrain a line shape angle to 15° increments, press and hold Shift before setting the endpoint.
- To create a polyline shape, click to define the polyline shape starting point, move the mouse pointer and click to create each segment of the polyline shape. To constrain the angle of each polyline segment to 15° increments, press and hold Shift before setting a segment endpoint. Press Backspace to delete the last polyline segment created. Right-click the canvas to complete the polyline shape.

**TIP** To create a polygon, click the polyline shape starting point. Once you close a polyline creating a polygon, it is automatically filled with the current fill color.

- To create a rectangle shape, click to define the rectangle shape starting point, move the mouse, and click again to set the rectangle shape.
endpoint. Press and hold Shift while drawing a rectangle to create a square shape.

- To create an ellipse shape, click to define the ellipse shape starting point, move the mouse, and click again to set the ellipse shape endpoint. Press and hold Shift while drawing an ellipse shape to create a circle shape.

The selected Drawing tool remains active until you press Esc or select another tool.

**Drawing Markups in the Same View**

All drawing markups created using the same canvas view settings are included in the same markup item in the Markups palette. For example, if you create a line, polyline, and rectangle shape without zooming or panning, those three shapes are all listed in the Markups palette as Markup 1. Change the canvas view settings, even slightly, and the next shape will be listed as a separate markup, Markup 2, in the Markups palette.

![Markup 1 with three drawn shapes at the same canvas view settings](image)

**See also:**

- [Markup Basics on page 151](#)

**Delete Drawing Markup**

Because several drawing markups can be included in a single markup item in the Markups palette, they cannot be deleted like other markup objects; when you delete a callout markup object from the canvas, for instance, its corresponding markup item in the Markups palette is deleted at the same time.

Drawing markups must be deleted both from the canvas and from the Markups palette. The reason is that if a person reviewing a DWF file wants to remove only one drawing markup, for example, other drawing markups in the same markup item will remain.
Stamps

About Stamps

A stamp is a text markup you can add to a 2D sheet to indicate its status in the design review process. Design Review includes seven predefined stamps: Approved, Rejected, Not for Construction, Not to Scale, Preliminary, For Review, and Final. Predefined stamps cannot be deleted.

Stamps can be modified like other text boxes

See also:
- Markup Basics on page 151

Stamp a 2D Sheet

To stamp a 2D sheet

1. Open the DWF file that contains the 2D content you want to stamp.
2. Optional: Modify the canvas view settings by zooming and positioning the contents on the canvas as desired.
3. Click the Stamps arrow and choose the desired stamp.
4. On the 2D sheet, click where you want to position the lower, left corner of the stamp. The stamp is placed on the canvas and remains selected. The stamp is also listed as a markup item in the Markups palette by name: Approved, Rejected, and so on.
Symbols

About Symbols

Custom symbols can be made from 2D content in DWF files. You can create a separate symbol from each object, or block, if the block template information was included in the DWF file when it was published by a design application, such as AutoCAD. (For nested objects, only the top-level object is imported.) You can also create a separate symbol from each 2D sheet in the DWF file, regardless of how many objects are on a sheet.

As a type of markup, symbols can be used and reused on any 2D sheet. The benefit of symbols is the easy access to and consistent reuse of common symbols.

In addition to DWF files with drawings and text, you can also use DWF files with images or snapshots as symbols. Image types include:

- Sheets created by the Snapshot tool.
- JPEG (.jpg, .jpeg, .jpe, .jfif)
- PNG (.png)
- TIFF (.tif, .tiff)

The initial size of the image is determined by the dpi on page 280 supplied when the image was created. If there is no dpi information in the source image, Design Review will create it at 150 dpi. If an image was created with a transparent layer (called “alpha transparency”), the transparency is recognized in Design Review.
The background of a custom symbol is transparent. Symbols cannot be edited or formatted, and scale is ignored when converting DWF files to symbol catalogs.

**See also:**
- Markup Basics on page 151
- Create a New 2D Sheet by Taking a Snapshot on page 145

### Import a DWF File as a Symbol Catalog

To use custom symbols in Design Review, you must first import 2D DWF file content. These imported items become a catalog available from the Stamps and Symbols drop-down list. The individual items are arranged on the catalog submenu and can then be applied to 2D sheets in other DWF files.

**TIP** If you are having trouble importing an older DWF file as a symbol catalog, you may need to update its DWF version. Open the older DWF file in Design Review and save it to update the older file to the latest DWF version, which can then be imported as a custom symbol catalog.

**To import each sheet as a symbol in a catalog**

1. With any 2D sheet open on the canvas, click the Custom Symbols arrow and choose Create Catalog. The Import DWF File as Symbol Catalog dialog box opens.
2. Navigate to where the DWF file that contains the symbols you want to import is stored.
3. Select the DWF file and click Open. The Add Symbol Catalog dialog box opens.
4. Accept the default catalog name or type a new name. You must use a unique name for each catalog. Design Review will not accept duplicate names. If you use the name of an existing catalog, you will be prompted to replace the existing catalog.
5. Select Import Each Sheet as a Symbol.
6. Click OK. If the DWF file is password-protected, a dialog box opens prompting for the password. Enter the password and click OK.
A message informs you about the successful catalog creation and how many symbols it contains. The new catalog is added to the Stamps and Symbols drop-down list in alphabetical order, and each symbol will be listed in a submenu.

To import each object on a sheet as a symbol in a catalog, the block template information must have been included in the DWF file when it was published by the design application. (For nested objects, only the top-level object is imported.)

After importing objects as symbols, you can select a symbol label based on a published property or you can allow Design Review to apply an incremental catalog name to all symbols. If you select a symbol label based on a published property, such as Name, each symbol will have the Name property associated with it when the object was published. If you Cancel the Symbol Labels dialog box, incremental symbol labels based on catalog name will be given to the imported symbols. For instance, if the catalog is named Pipes, Design Review label each symbol Pipes 1, Pipes 2, and so on.

If you have imported each object on a sheet as a symbol, you can see both its markup properties and its object properties in the Properties palette.

**To import each object on a sheet as a symbol in a catalog**

1. With any 2D sheet open on the canvas, click the Custom Symbols arrow and choose Create Catalog. The Import DWF File as Symbol Catalog dialog box opens.
2. Navigate to where the DWF file that contains the symbols you want to use is stored.
3. Select the DWF file and click Open. The Add Symbol Catalog dialog box opens.
4. Accept the default catalog name or type a new name. You must use a unique name for each catalog. Design Review will not accept duplicate names. If you use the name of an existing catalog, you will be prompted to replace the existing catalog.
5. Select Import Each Object on Sheets as a Symbol.
6. Click OK. If the DWF file is password-protected, a dialog box opens prompting for the password. Enter the password and click OK. The Symbol Labels dialog box opens.
7. Select a property, such as Name or Description, to use for symbol labels.
8 Click OK.
A message informs you about the successful catalog creation and how many symbols it contains. The new catalog is added to the Stamps and Symbols drop-down list in alphabetical order, and each symbol will be listed in a submenu.

See also:
- Remove a Symbol Catalog on page 175

**Stamp a Symbol on a Sheet**

Once you import a symbol catalog to Design Review, you can use it to stamp a DWF sheet with custom symbols.

**To stamp a symbol on a sheet**

1 Open the DWF file that contains the 2D content you want to stamp.
2 Optional: Modify the canvas view settings by zooming and positioning the contents on the canvas as desired.
3 Click the Custom Symbols arrow and choose the desired catalog and symbol.
4 On the 2D sheet, click where you want to position the center of the symbol. The symbol is shown on the canvas and as a markup item in the Markups palette by symbol name. The symbol is placed and remains selected.
5 Optional: Reposition or resize the symbol.

See also:
- Stamps on page 170
Remove a Symbol Catalog

You can remove an entire catalog. You cannot remove an individual symbol directly from a catalog. However, you can remove the sheet or object from the original DWF file, republish the DWF file, and re-import the catalog.

To remove symbol catalogs

1. Click the Custom Symbols arrow and choose Remove Catalog. The Remove Symbol Catalogs dialog box opens.
2. Check the catalog items to be removed.
   - To remove one catalog, check the corresponding check box.
   - To remove more than one catalog, check the corresponding check boxes.
   - To remove all catalogs, click Select All.
3. Click OK.
4. When prompted, “Are you sure you want to remove the selected catalogs?”, click OK.

Rotate Markup Objects

Design Review allows you to rotate markup objects on a 2D sheet. You can rotate the following markup objects:

- Text boxes
- Rectangles and ellipses
- Stamps
- Symbols

To rotate markup objects

1. Select the markup object you want to rotate. The object is highlighted with handles and a green rotation handle on top of the object.
2 Click the rotation handle and drag it in the direction you want to rotate the object. The mouse pointer changes into an active rotation icon and the object rotates according to the mouse pointer movement.

**TIP** During rotation, the object will soft snap at 90° increments. To rotate the markup object at 45° increments, press and hold Shift as you rotate the markup object.
About Callouts for 3D Content

You can add callout markups directly to 3D content. A 3D callout markup has a label and a leader line. The label contains the comment text and the leader line enables you to connect, or snap, the label to an object on the canvas.

Callouts can be added to both 2D and 3D content. On 3D content, however, you have only one Callout Markup button on the Markup toolbar.

To access the 2D markup tools, take a snapshot of the 3D content. A snapshot creates a new 2D sheet, enabling the 2D markup tools.

See also:

- Markup Basics on page 151
- Create a New 2D Sheet by Taking a Snapshot on page 145

Create a Callout for 3D Content

The canvas view settings that are active at the time a callout is created are shown when a markup is selected from the Markups palette.

To create a callout for 3D content

1. Open the DWF file that contains the 3D model you want to mark up.
2. Optional: Modify the canvas view settings by zooming and orbiting the view as desired.
3 On the Markup toolbar, click the Callout Markup button. The mouse pointer turns into a crosshair.

4 Place the mouse pointer over the model where you want to begin the leader line and click to set the leader line.

5 Move the mouse pointer to the location where you want to place the callout label and click again to set the label position.

6 Type the comment text in the label. The label expands to accommodate the text.

7 Click outside the label to complete the callout on the canvas. In the tree list of the Markups palette, the callout label text is shown below the sheet name.
About Measurements

Design Review enables you to add and save measurement markups for 2D and 3D content using the Measure Tools on the Markup toolbar. The type of content displayed on the canvas, 2D or 3D, determines which Measure Tools are available.

Each measurement markup may consist of a line or lines, arrowheads, and a label with text and a background color. After you create a measurement markup, its line color, line weight, font size, and font color can be changed, if necessary, using the tools on the Format toolbar. If no markup is selected on the canvas, but a measurement tool is active, then any changes made using the Format Tools will affect all new markups.

**TIP** To make it easier to modify measurement markups, select them in the Markups palette.

See also:

- Format Markups on page 157
- About the Units and Scale Dialog Box on page 183
- About the Units Dialog Box on page 192
About Measure-Disabled DWF Files

Generally, Design Review enables you to measure both 2D and 3D objects. However, in some cases, measurements are prevented. Users of Autodesk® Inventor R11 DWF Extension (available to subscription customers) or later can disable the measurement options for some or all sheets or models in the published DWF file.

If a sheet is measure-disabled, you will not be able to measure the disabled content. When a measure-disabled sheet is displayed on the canvas, the Measure Tools are disabled.

See also:

■ About Disabled DWF Files on page 41

Measurements with Multiple Viewports

You may be working on a sheet with several viewports on page 283. The original designer creates the view in a viewport by panning, zooming, or, for 3D, rotating the drawing or a section of it. Each sheet may have one or more viewports, each of which may have a different scale.

If you move a measurement markup completely into another viewport or sheet, the measurement markup is updated according to the scale of the viewport or sheet to which you moved it.
Moved measurement markup takes scale of new viewport

If you start a measurement on one viewport or sheet and end it on another viewport or sheet, the measurement reflects the scale of the starting viewport or sheet.

Measuring between viewports, the measurement scale is based on that of the viewport where the measurement starts.
Measure 2D Objects

About 2D Measurements

When you measure an object on the canvas, Design Review tracks the label name and the unit of measurement in the Markups palette. Measurements of 2D objects are labeled as “Dimension: xxx.xx units”, for example, “Dimension: 4.33 in”. When you select a measurement markup in the Markups palette, the appropriate sheet is displayed on the canvas, and the view pans and zooms to the view that was active when the markup was created.

A 2D measurement in the Markups palette

If the sheet is not measure-disabled, measurement markups on 2D sheets can be selected, deleted, or resized. The measurement markup label can also be repositioned.

In a measurement markup label, the numeric values cannot be directly edited, since the purpose of a measurement markup is to indicate the measurement of the selected points. You can, however, reposition the handles on a 2D measurement markup, thereby creating a different value.

As you measure an object, the highlight and selection colors are determined by the Object Highlighting settings on the Sheet tab in the Options dialog box.

See also:

- About Measurements on page 179
- Markup Basics on page 151
- Sheet Tab (Options Dialog Box) on page 242
About Precise 2D Measurements

The accuracy and precision of a measurement is affected by the resolution and paper size of the original drawing, and the zoom at which you create the measurement. You can ask the DWF file publisher to change the paper size (which will have a corresponding change to the drawing scale) or ask the publisher to change the resolution on page 282 according to your needs. If you have the DWG file, publish it at a higher resolution from DWG TrueView. Note, however, that using a higher dpi on page 280 setting will marginally increase the DWF file size and may result in slower performance sharing the file, opening it, and changing the view.

The default publishing resolution for a DWF file is typically 400 dpi. This resolution has been adopted from printing, where reprographic plotters typically use 400 dpi for printing drawings on physical paper. This resolution provides the same security as a printed drawing, from which it would be challenging to recreate the original DWG file. You may therefore receive a DWF file with a 6-inch length, which would be displayed as 5.98 inches, for example. If you receive a measurement such as 5.98 for a length that you know should be a round number, you can pan and zoom in on a measurement markup handle on page 280 to reposition it more precisely, so it displays a round figure, such as 6.00.

About the Units and Scale Dialog Box

The Units and Scale dialog box enables you to control the precision displayed by 2D measurement markups for each 2D sheet in the DWF file. Measurements can be in Imperial (feet and inches) or metric units.

In Design Review, the units and scale from the original drawing are used by default. However, if the original drawing did not specify units of measurement, only numeric values of the measurement are displayed in the resulting DWF file. You may set the units and scale for all measurements yourself either before or after a measurement markup has been created for each 2D sheet in a DWF file.

NOTE You can use 2D measure tools for most georeferenced maps. However, if a map does not contain a published coordinate system on page 279 and the units are latitude and longitude, the measure-related tools are disabled.

A drawing has both drawing units and display units. Drawing units are the intended units of measurement of the real-world object. Because a 10-foot by
10-foot room cannot be represented on screen at its full size, each unit in a drawing represents its real-world unit, such as a foot in this case. (If you select inches, it will display 10 inches by 10 inches. If you select centimeters, it will display 10 cm by 10 cm. If you select feet, it will display 10 feet by 10 feet.) If the drawing units are unknown, the measurements will display as “10 by 10”.

Display units are the units displayed in the measurement markups. Unless you change the display units, the display units will match the drawing units. A 10-foot by 10-foot room is displayed as 10 feet by 10 feet, but it can also be displayed as 120 inches by 120 inches, 3.048 m by 3.048 m, 304.8 cm by 304.8 cm, and so on. Display units cannot be applied until the drawing units are known.

**Drawing Units**

**Units of the Drawing from which This Sheet Was Published** Select Unknown (disables remaining options), Inches, Feet, Feet and Inches, Yards, Miles, Millimeters, Centimeters, Meters, Kilometers, Points on page 282, or Twips on page 282.

**Make This the Default for DWF Files That Don’t Have 2D Units** Apply the selected drawing units to all 2D sheets in DWF files opened after the setting has been applied.

**Display Units**

**Units to which Drawing Units Will Be Converted When Displaying Measurements** Select Unknown (disables remaining options), Inches, Feet, Feet and Decimal Inches, Feet and Fractional Inches, Yards, Miles, Millimeters, Centimeters, Meters, Kilometers, Points, or Twips.

**Decimal** Control display precision by selecting Automatic or up to eight decimal places to be displayed in a 2D measurement markup. Automatic uses the level of precision included in the DWF file when it was published.

**Fractional** When Feet and Fractional Inches is the display units selection, control display precision by selecting Automatic or up to 1/256th of an inch to be displayed in a 2D measurement markup. Automatic uses the level of precision included in the DWF file when it was published.

**Make This the Default for DWF Files That Don’t Have 2D Units** Apply the selected drawing units to all 2D sheets in DWF files opened after the setting has been applied.

**Scale**

**Scale** If a scale was set when the DWF file was published, that scale is reflected in the measurements displayed in Design Review. You cannot change the scale of a drawing in which the scale was set by the authoring application. If Scale...
is enabled, a 1-to-1 scale is displayed for the open drawing. It will show 1" = 1" (1 inch equals 1 inch) for Feet and Inches or 1:1 for metric scale, depending on whether the drawing was set in Imperial (feet and inches) or metric. Custom Scale enables you to enter a custom scale using the On Page and Actual options. For example, a 1" = 10' (1 inch equals 10 feet) custom scale designates that each inch displayed in the drawing represents 10 feet in the real world.

**On Page** Enter the value for measurements in the drawing.

**Actual** Enter the value you want measurements to represent in the real world.

---

### Set Precision for 2D Measurement Markups

**To set precision for 2D measurement markups**

1. Choose Tools ➤ Units and Scale. The Units and Scale dialog box opens.

2. In the Drawing Units area, from the Units of the Drawing from which This Sheet Was Published drop-down list, select the desired units: Inches, Feet, Feet and Inches, Yards, Miles, Millimeters, Centimeters, Meters, Kilometers, Points, or Twips. This setting is saved with the DWF file for the current sheet.

3. Optional: Click Make This the Default for DWF Files That Don't Have 2D Units to have these units applied to all 2D sheets in DWF files after this setting has been applied.

4. In the Display Units area, from the Units to which Drawing Units Will Be Converted When Displaying Measurements drop-down list, select the desired units: Inches, Feet, Feet and Decimal Inches, Feet and Fractional Inches, Yards, Miles, Millimeters, Centimeters, Meters, Kilometers, Points, or Twips. This setting is saved with the DWF file for the current sheet.

5. Under Display Precision, from the Decimal drop-down list, select the number of decimal places to be displayed in a 2D measurement markup.

6. If Feet and Fractional Inches was selected in the Units to which Drawing Units Will Be Converted When Displaying Measurements drop-down list, from the Fractional drop-down list, select up to 1/256th of an inch to be displayed in a 2D measurement markup.

7. Optional: Click Make This the Default for DWF Files That Don’t Have 2D Units to have these units applied to all 2D sheets in DWF files after this setting has been applied.
8. From the Scale drop-down list, select a scale: Imperial, Metric, or Custom Scale. If you chose Custom Scale, enter the On Page and Actual values.

**NOTE** Scale is disabled if the scale of a drawing was set by the authoring application.

9. Click OK.

**Measure Tools for 2D Objects**

The type of content displayed on the canvas, 2D or 3D, determines which Measure Tools are available. When measuring 2D objects, you have three Measure Tools available: Length, Polyline, and Area.

The Measure Tools can be accessed from the Markup toolbar. Only one of the three Measure Tools for 2D content, typically the last tool used, is displayed on the toolbar button. The other measurement tools are available by clicking the Measure Tools arrow.

<table>
<thead>
<tr>
<th>Measure Tools for 2D Objects</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tool</td>
</tr>
<tr>
<td>➠</td>
</tr>
<tr>
<td>➕</td>
</tr>
<tr>
<td>➥</td>
</tr>
</tbody>
</table>

**Snapping Measurements to 2D Objects**

When measuring an object, the Measure Tools for 2D content snaps the resulting markup to that object. Snapping is especially important for measurements, as the snap points determine the measurements displayed. Snaps are enabled by default.
Snaps display as a small red circles

**To disable snapping measurements to objects**

- Choose Tools ➤ Snap to Geometry.

Repeat this step to re-enable snapping measurements to objects.

**See also:**
- Snap Markup Objects on page 163

---

**Create 2D Measurements**

Before you create 2D measurement markups, you may want to set formatting options for the markup, select the desired drawing units, display units, and scale in the Units and Scale dialog box, and if desired, disable the Snap to Geometry option.

**Measure the Length Between Two Points**

When making vertical measurements, you can position the label to the right or left of the measurement markup. To have a label appear on the right, begin the measurement by clicking the top point first. To have measurements appear on the left, begin the measurement by clicking the bottom point first.

**To measure the length between two points**

1. On the Markup toolbar, click the Measure Tools arrow and choose Length.

2. On the sheet, place the mouse pointer where you want to begin the measurement and click to set the start point.
3 Place the mouse pointer where you want to end the measurement and click to set the end point.

```
~ 0.980 in
```

The measurement markup displays the length in the chosen format and units. A measurement appears in the Markups palette as Dimension: xxx.xxx units. The Length tool remains active for other measurements.

4 Optional: Make additional measurements.

5 To stop using the Length tool, press Esc.

**TIP** Pressing Esc while measuring cancels the current measurement, but leaves the measuring tool active. Pressing Esc again cancels the Measure tool, making the Select tool active.

6 Optional: Modify the measurement markup position by clicking between handles and dragging the markup to a different location. You can also click and drag markup start and end handles, but this will change the markup value.

After making horizontal Length measurements, the label always appears centered above the measurement line. You can move this label horizontally along the measurement markup.

**To move the label of a measurement markup**

1 Select the desired measurement markup.

2 Place the mouse pointer over the middle handle and pause until the handle gets larger.

3 Click and drag the larger handle to the desired position along the measurement markup.

**TIP** Drag the middle handle up or down to reposition the markup value relative to the measurement.
Measure the Length of a Polyline

A cumulative length tool, the Polyline tool displays the length of multiple linear segments, including rectangles.

To measure the length of a polyline

1. On the Markup toolbar, click the Measure Tools arrow and choose Polyline.

2. On the sheet, place the mouse pointer where you want to begin the measurement and click to set the start point.

3. Click each subsequent point to be added to the polyline.

   **TIP** To constrain a polyline measurement in 15° increments, press and hold Shift while rotating a polyline segment. The line will rotate at 15°, 30°, 45° and so on.

4. End the polyline measurement.
   - Press Esc to end the polyline measurement at the last corner created.
   - Double- or right-click to end the polyline measurement at the last point clicked.

The measurement markup displays the cumulative length in the chosen format and display units. A measurement appears in the Markups palette as “Dimension: xxx.xxx units”. The Polyline tool remains active for other measurements.

5. Optional: Make additional measurements.

6. To stop using the Polyline tool, press Esc.

   **TIP** Pressing Esc while measuring cancels the current measurement, but leaves the measuring tool active. Pressing Esc again cancels the measure tool, making the Select tool active.
7  Optional: Modify the measurement markup position by clicking between handles and dragging the markup to a different location. You can also click and drag the markup handles, but this will change the markup value.

**Measure the Area of a Rectangle or Polygon**

To measure the area of a rectangle or polygon

1  On the Markup toolbar, click the Measure Tools arrow and choose Area.

2  On the sheet, place the mouse pointer where you want to begin the measurement and click to set the start point.

3  Click each subsequent corner point on the rectangle or polygon.

4  End the area measurement.
   - Press Esc to end the area measurement at the last corner created.
   - Double- or right-click to end the polyline measurement at the last point clicked.

The measurement markup displays the area in the chosen format and display units. A measurement appears in the Markups palette as “Dimension: xxx.xxx units”. The Area tool remains active for other measurements.

5  Optional: Make additional measurements.

6  To stop using the Area tool, press Esc.

**TIP** Pressing Esc while measuring cancels the current measurement, but leaves the measuring tool active. Pressing Esc again cancels the measure tool, making the Select tool active.
Optional: Modify the measurement markup position by clicking between handles and dragging the markup to a different location. You can also click and drag the markup handles, but this will change the markup value.

**Measure 3D Objects**

**About 3D Measurements**

When you measure an object on the canvas, Design Review tracks the label name and the unit of measurement in the Markups palette. Measurements of 3D objects are labeled based on the type of measurement being performed and the value is displayed as “xxx.xx units”, for example “Diameter: 1.50 in”. The units are determined by the Display Units chosen for the open sheet. When you select a measurement markup in the Markups palette, the appropriate sheet is displayed on the canvas, and the view pans and zooms to the view that was active when the markup was created.

A 3D measurement

If the model is not measure-disabled, measurement markups on the canvas can be selected and deleted. The measurement markup label can also be repositioned. The numeric values cannot be directly edited, since the purpose of a measurement markup is to indicate the measurement of the selected points.
You can change existing measurement markup formatting by selecting the markup and using the Format Tools. Any changes to the Format Tools will affect all new markups.

**TIP** To make it easier to modify measurement markups, select them in the Markups palette.

Highlight and selection colors for objects during measurements are determined by the Object Highlighting settings on the Model tab in the Options dialog box.

**See also:**
- About Measurements on page 179
- Markup Basics on page 151
- Model Tab (Options Dialog Box) on page 243

### About the Units Dialog Box

The Units dialog box enables you to control the precision displayed by 3D measurement markups for each 3D sheet in the DWF file. Measurements can be in Imperial (feet and inches) or metric units.

In Design Review, the units from the original model are used by default. However, if the original model did not specify units of measurement, only numeric values of the measurement are displayed in the resulting DWF file. You may set the units for all measurements yourself either before or after a measurement markup has been created for each 3D sheet in a DWF file.

**Display Units**

**Units for 3D Length Measurements** Select Unknown (disables Display Precision options), Inches, Feet, Feet and Decimal Inches, Feet and Fractional Inches, Yards, Miles, Millimeters, Centimeters, Meters, or Kilometers.

**Units for 3D Angle Measurements** Select Degrees or Radians.

**Make This the Default for DWF Files That Don’t Have 3D Units** If checked, the Display Units settings is the default for DWF files that do not already have published Display Units.
Display Precision

**Decimal** Control display precision by selecting Automatic or up to eight decimal places to be displayed in a measurement markup. Automatic uses the level of precision included in the DWF file when it was published.

**Fractional** When Feet and Fractional Inches is the display units selection, control display precision by selecting Automatic or up to 1/256th of an inch to be displayed in a 3D measurement markup. Automatic uses the level of precision included in the DWF file when it was published.

Precision settings are used for all DWF files viewed on this computer.

Set Precision for 3D Measurement Markups

A model only has display units. Display units are the units displayed in 3D measurement markups on the canvas and in the Markups palette.

**To set precision for 3D measurement markups**

1. Choose Tools ➤ Units. The Units dialog box opens.

2. In the Display Units area, from the Units for 3D Length Measurements drop-down list, select the desired units: Inches, Feet, Feet and Decimal Inches, Feet and Fractional Inches, Yards, Miles, Millimeters, Centimeters, Meters, or Kilometers. This setting is saved with the DWF file for the current sheet.

3. Optional: Click Make This the Default for DWF Files that Don’t Have 3D Units.

4. In the Display Precision area, from the Decimal drop-down list, select the number of decimal places to be displayed in a 3D measurement markup.

5. If Feet and Fractional Inches was selected as Units for 3D Length Measurements, from the Fractional drop-down list, select up to 1/256th of an inch to be displayed in a 3D measurement markup.

6. Click OK.
Measure Tools for 3D Objects

The type of content displayed on the canvas, 2D or 3D, determines which Measure Tools are available. For 3D objects, there are five Measure Tools: Length, Angle, Length/Radius, Point Location, and Relative Distance. At the bottom of the Measure Tools drop-down list are two tools that help you work with user coordinate systems (UCS on page 282).

Only one of the five Measure Tools for 3D content, typically the last tool used, is displayed on the Markup toolbar. The other measurement tools are available by clicking the Measure Tools arrow on the Markup toolbar. 3D Measurements can be made with Perspective View turned on.

<table>
<thead>
<tr>
<th>Measure Tools for 3D Objects</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tool</strong></td>
</tr>
<tr>
<td>Length. For 3D objects, the Length tool measures the straight line distance between any combination of points, lines and planes.</td>
</tr>
<tr>
<td>Angle. Measure angles between lines and lines, lines and planes, and planes and planes.</td>
</tr>
<tr>
<td>Tool</td>
</tr>
<tr>
<td>------</td>
</tr>
<tr>
<td><img src="image" alt="Relative Distance" /></td>
</tr>
</tbody>
</table>

**IMPORTANT** When a DWF file is published, the publisher may disable measurement of some or all sheets (or models) in the DWF file.

See also:
- About Measure-Disabled DWF Files on page 180
- About Coordinate Systems on page 195
- Use Perspective View on page 61

**About Coordinate Systems**

A coordinate system is a method used to indicate object position in dimensional space. By default, when a sheet containing 3D content is displayed on the canvas in Design Review, the World Coordinate System (WCS on page 283) is active and the Y axis points upward. You can define additional coordinate systems, called User Coordinate Systems (UCS on page 282), for each sheet that contains a 3D model. The origin and axes of a UCS are relative to the WCS. Each UCS enables you to set up a point of reference for a particular set of point location measurements, and is represented by a new tripod at the defined location on the model.

Both the world and user coordinate systems are represented by tripods. Each tripod axis is color coded: the X axis is blue; the Y is axis green; and the Z axis is red. These tripods can be hidden or displayed as needed.

User coordinate systems allow point location measurements to be taken in the context in which they are used in the real world. For example, when locating a hole for machining, real world measurements are taken with respect to edges of the part, not to an abstract WCS.

Since the frame of reference may be different at various places on the same model, multiple UCSs can be created. However, only one coordinate system can be active at the once. The active coordinate system tripod is the largest on the canvas. Inactive coordinate systems tripods are reduced in size.
Each UCS is listed in the Markups palette order in which it was created. If a point location measurement has been added to a UCS, it is listed below its respective UCS in the Markups palette.

When you create and activate a UCS, a drop-down list is displayed under the ViewCube. From this list you can quickly select a different coordinate system or open the Manage Coordinate Systems dialog to change the settings of an existing UCS or create other coordinate systems.

See also:

■ Show or Hide Coordinate System Tripods on page 201
■ Use the ViewCube on page 66

About the Manage Coordinate Systems Dialog Box

The Manage Coordinate Systems dialog box enables you to copy, manipulate, and delete user coordinate systems for the sheet displayed on the canvas. The World Coordinate System is read only. It cannot be moved, modified or deleted, as indicated by the lock icon displayed to the left of World Coordinates in the Available Coordinate Systems list.

Available Coordinate Systems
Available Coordinate Systems A list that displays the WCS and all UCSs in the order they were created.

Activate Makes the selected coordinate system active.

Copy Makes a copy of the selected coordinate system.

Delete Deletes the selected UCS.

Selected Coordinate System Position
Location of Origin in World Coordinates Current position of the selected UCS origin in relation to the origin of the WCS.

X. Enter a value, either positive or negative, to change the X coordinate of the selected UCS origin relative to the WCS.

Y. Enter a value, either positive or negative, to change the Y coordinate of the selected UCS origin relative to the WCS.

Z. Enter a value, either positive or negative, to change the Z coordinate of the selected UCS origin relative to the WCS.

Axis Directions Flip X Axis. Flips current X axis 180°.
Flip Y Axis. Flips current Y axis 180°.

**Offset Selected Coordinate System**

Move Selected Coordinate System from Current Location by X. Type the number of units to move the origin relative to the X axis. Y. Type the number of units to move the origin relative to the Y axis. Z. Type the number of units to move the origin relative to the Z axis.

**Display Coordinate Systems on Top** Displays coordinate systems in front of 3D objects.

**Add a User Coordinate System**

In Design Review, you can add a user coordinate system to a 3D model directly. When adding a UCS, camera tools, like Orbit, can be used during the measurement process, in case you need to reposition the model.

To begin adding a UCS, you can click either a point or an edge of a 3D model. If you first click a point, or vertex, on a model, this sets the origin of the UCS tripod. The next two clicks define the X and Y axes. If you click a model edge first, this sets the X axis. The next click defines the Y axis. The Z axis is set automatically.

After adding a new UCS, it becomes the active coordinate system.

**To add a UCS directly to a point on a 3D model**

1. On the Markup toolbar, click the Measure Tools arrow and choose Add Coordinate System. The mouse pointer changes to a crosshair.
2. On the model, place the mouse pointer over the point where you want to begin creating the UCS and click to set the origin.
3. Optional: Position the model so you can see where you want to begin setting the UCS. Click the Add Coordinate System button again to resume adding the UCS.
4. On the model, place the mouse pointer over the next point or edge where you want to define the X axis and click to set the X axis.
5 On the model, place the mouse pointer over the next point or edge where you want to define the Y axis and click to set the Y axis.

The UCS tripod is displayed on the canvas and listed in the Markups palette. Placing the mouse pointer over a UCS shows its name in a screentip.

To add a UCS directly to an edge on a 3D model

1 On the Markup toolbar, click the Measure Tools arrow and choose Add Coordinate System.

The mouse pointer changes to a crosshair.

2 On the model, place the mouse pointer over the edge where you want to begin creating the UCS and click to set the X axis.

3 Optional: Position the model so you can see where you want to begin setting the Y axis. Click the Add Coordinate System button again to resume adding the UCS.

4 On the model, place the mouse pointer over the next point or edge where you want to define the Y axis, and click to set the Y axis.

The UCS tripod is displayed on the canvas and listed in the Markups palette. Placing the mouse pointer over a UCS shows its name in a screentip.

Manage Coordinate Systems

The Manage Coordinate Systems dialog box enables you to manage all coordinate-system related actions, including activating, copying, renaming, and deleting user coordinate systems.

**NOTE** The WCS is read only. It cannot be moved, modified or deleted, as indicated by the lock icon in the Manage Coordinate Systems dialog box.

Activate a Coordinate System

Before you can add point location measurements to a coordinate system, you must first activate it.
To activate a coordinate system

1 Choose Tools ➤ Manage Coordinate Systems. The Manage Coordinate Systems dialog box opens.

2 From the Available Coordinate Systems list, select the coordinate system to be activated.

3 Click Activate.

4 Click Apply to activate the UCS and leave the Manage Coordinate Systems dialog box open, or click OK to activate the UCS and close the Manage Coordinate Systems dialog box. Clicking Close before clicking either Apply or OK, closes the dialog box, but does not activate the user coordinate system.

**TIP** You can also activate an existing UCS by selecting it or one of its markups in the Markups palette, by clicking either the markup or the UCS on the canvas, or by selecting the UCS from the drop-down list below the ViewCube.

Copy a Coordinate System

From the Manage Coordinate Systems dialog box, you can make a copy of the WCS or of another UCS.

**NOTE** You can manage the location of a selected UCS in relation to the WCS, flip the axes of a selected UCS, and offset the position of a selected UCS at any time.

To copy a coordinate system

1 Choose Tools ➤ Manage Coordinate Systems. The Manage Coordinate Systems dialog box opens.

2 From the Available Coordinate Systems list, select the coordinate system to be copied.

3 Click Copy. A copy of the selected coordinate system is added to the list.

4 Optional: Under Location of Origin in World Coordinates, enter X, Y, and Z values to change the location of the selected user coordinate system origin away from the WCS.

5 Optional: Under Axis Directions, check the axis or axes you want to flip.
Optional: Under Offset User Coordinates, enter X, Y, and Z values to move the selected user coordinate system from its current location.

Click Apply to apply changes to the copied UCS and leave the Manage Coordinate Systems dialog box open, or click OK to apply changes to the copied UCS and close the Manage Coordinate Systems dialog box. Clicking Close before clicking either Apply or OK, closes the dialog box, but does not apply any changes to the copied UCS.

**Rename a User Coordinate System**

When you add or copy a UCS, it is named “User coordinates n”, where “n” is a number that is one greater than the highest number currently listed. You can rename a UCS at any time.

**To rename a user coordinate system**

2. From the Available Coordinate Systems list, double-click the user coordinate system to be renamed. The UCS name text box becomes active.
3. Type the new name for the UCS and press Enter.

**TIP** In the Markups palette or on the canvas, right-click the UCS you want to rename and choose Rename.

4. Click Apply to rename the UCS and leave the Manage Coordinate Systems dialog box open, or click OK to rename the UCS and close the Manage Coordinate Systems dialog box. Clicking Close before clicking either Apply or OK, closes the dialog box, but does not rename the user coordinate system.

**Delete a User Coordinate System**

When you delete a UCS, all point location measurements associated with the UCS are also deleted.

**WARNING** Deleting a UCS deletes all markup that was created while that coordinate system was active.
To delete a user coordinate system


2. From the Available Coordinate Systems list, select the user coordinate system to be deleted.

3. Click Delete.

4. Click Apply to delete the UCS and leave the Manage Coordinate Systems dialog box open, or click OK to delete the UCS and close the Manage Coordinate Systems dialog box. Clicking Close before clicking either Apply or OK, closes the dialog box, but does not delete the user coordinate system.

TIP In the Markups palette or on the canvas, right-click the UCS you want to delete and choose Delete.

Show or Hide Coordinate System Tripods

By default, all coordinate system tripods are hidden on the canvas. However, you can show them as desired.

To show or hide coordinate systems tripods on the canvas

- Choose View ➤ Show ➤ Coordinate Systems.

TIP Right-click on the canvas and choose Show ➤ Coordinate Systems.

Repeat this step to restore the coordinate system tripods.

Create 3D Measurements

Before you create 3D measurement markups, you may want to set formatting options for the markups and select the desired display units and precision settings for the label text in the Units dialog box. Unlike 2D measurement markups, snapping is always enabled when creating 3D measurements.
Measure the Distance Between Two Points

To measure the distance between two points

1. On the Markup toolbar, click the Measure Tools arrow and choose Length.

2. On the canvas, place the mouse pointer where you want to begin the measurement and click to set the start point.

3. Optional: Position the model so you can see where you want to set the measurement end point. Click the Length button again to resume measuring.

4. Place the mouse pointer where you want to end the measurement and click to set the end point.

5. Drag to position the label and click to complete the measurement markup. The measurement markup displays the distance between the two points in the chosen format and units. A measurement appears in the Markups palette as “Length: xxx.xxx units”. The Length tool remains active for other measurements.

**TIP** If the measurement lines are obscured by an object, the lines are dashed.

6. Optional: Make additional measurements.

7. To stop using the Length tool, press Esc.

8. Optional: Click and drag the label along the measurement markup to reposition it.

Measure an Angle

The angle being measured depends on where you position the label. For example, when measuring a simple right angle, if the label is inside the angle, the measurement is 90°. However, if the label is outside the angle, the measurement is 270°.

To measure an angle

1. On the Markup toolbar, click the Measure Tools arrow and choose Angle.
2 On the model, place the mouse pointer over the line or plane where you want to begin the measurement and click to set the start point.

3 Optional: Position the model to show other areas of the model that you may want to include in the measurement. Click the Angle button again to resume measuring.

4 Place the mouse pointer over the line or plane where you want to end the measurement and click to set the end point.

**TIP** If the measurement lines are obscured by an object, the lines are dashed.

5 Drag to position the label. The location of the label determines which angle is measured.

6 Click to complete the measurement markup. The measurement markup displays the angle in the chosen format and units. A measurement appears in the Markups palette as “Angle: xxx.xxx units”. The Angle tool remains active for other measurements.

7 Optional: Make additional measurements.

8 To stop using the Angle tool, press Esc.

9 Optional: Click and drag the label to choose a different, associated angle.

**Measure the Length/Radius of an Object**

The Length/Radius tool can measure the length of a line, the radius of an arc, or the diameter of a circle.

**To measure the length of a line, radius of an arc, or diameter of a circle**

1 On the Markup toolbar, click the Measure Tools arrow and choose Length/Radius.

2 On the model, place the mouse pointer over the object to be measured:
   - Click a line to measure its length.
   - Click an arc to measure its radius.
   - Click the center of a circle to measure its diameter.
3 Optional: Position the model so you can see where you want to place the label. Click the Length/Radius button again to resume measuring.

4 Drag to position the label and click to complete the measurement markup. The measurement markup displays the measurement in the chosen format and units. A measurement appears in the Markups palette as “Length: xxx.xxx units”, “Radius: xxx.xxx units”, or “Diameter: xxx.xxx units”. The Length/Radius tool remains active for other measurements.

**TIP** If the measurement lines are obscured by an object, the lines are dashed.

5 Optional: Make additional measurements.

6 To stop using the Length/Radius tool, press Esc.

7 Optional: Click and drag the label along the measurement markup to reposition it.

### Measure the Distance from a Point to the Origin of a Coordinate System

**To measure the distance from a point to the origin of a coordinate system**

1 Optional: In the Markups palette, select the desired UCS to make it active. If no UCS is selected or available, the current coordinate system is used.

2 On the Markup toolbar, click the Measure Tools arrow and choose Point Location.

3 On the model, place the mouse pointer where you want to create the point location measurement and click to set the point.

**TIP** To view the measurement value without adding a measurement markup, press Esc now to cancel the point location measurement.

4 Drag the label to the desired location and click to place the label. The measurement markup displays the distance of the point from the selected coordinate system in the chosen format and units. A measurement appears in the Markups palette as “Location: X: xxx.xxx units Y: xxx.xxx units Z: xxx.xxx units”. The Point Location tool remains active for other measurements.

**TIP** If the measurement lines are obscured by an object, the lines are dashed.
5 Optional: Make additional measurements.

6 To stop using the Point Location tool, press Esc.

7 Optional: Modify the measurement markup label position by clicking and dragging it to a new location.

**Measure Distance Along a Direction Defined by an Edge**

To measure distance along a direction defined by an edge

1 On the Markup toolbar, click the Measure Tools arrow and choose Relative Distance.

2 Click a model edge, two vertices, or an axis on a coordinate system tripod to set a reference direction for the measurement.

3 On the model, place the mouse pointer where you want to begin the relative measurement and click to set the start point.

4 Optional: Position the model so you can see where you want to set the measurement end point. Click the Relative Distance button again to resume measuring.

5 Place the mouse pointer where you want to end the measurement and click to set the end point.

6 Drag to position the label and click to complete the measurement markup. The measurement markup displays the distance between the two points, relative to the set reference point in the chosen format and units. A measurement appears in the Markups palette as “Relative Length: xxx.xxx units”. The Relative Distance tool remains active for other measurements.

**TIP** If the measurement lines are obscured by an object, the lines are dashed.

7 Optional: Make additional measurements.

8 To stop using the Relative Distance tool, press Esc.

9 Optional: Click and drag the label along the measurement markup to reposition it.
Save DWF Files

Saving a new file in Design Review saves the file based on the default file type. You can change the default file format in the Options dialog box.

Saving or renaming an existing DWF file retains the original file format when it was opened. You can change the file type each time you save from the Save as Type drop-down list in the Save File dialog box.

If you anticipate that your DWFx files will be viewed using the Microsoft XPS Viewer, be aware that the XPS file format only supports JPEG, PNG, and TIFF image files from Design Review. So when saving a DWF file as a DWFx file, any images not supported by the XPS format are converted automatically and stored in the resulting DWFx file as PNG images.

When saving an older DWF file, Design Review opens a dialog box to warn you that the file is about to be upgraded to the latest version of the DWF file format. Click Yes to upgrade the file format. Click No to retain the original file in the older DWF file format.

To save a new, rename an existing, or save an existing DWF file as another file type

1. Choose File ➤ Save As.
   The Save File dialog box opens.

2. Optional: Navigate to the location where you want to store the file.

3. In the File Name text box, type the name of the file.

4. Optional: From the Save as Type drop-down list, select the desired file format.
5 Click Save.

To save changes to an existing DWF file

■ Choose File ➤ Save.

 NOTE  If no changes have been made to the open DWF file, Save is disabled.

Changes are saved, overwriting the original file.

See also:

■ Warn When Upgrading Earlier Versions of DWF on page 242
■ About DWFx on page 2
■ DWF Format on page 242

Save a DWF File to Buzzsaw

When saving a DWF file to Buzzsaw, the original file format is retained by default. If the file is a DWF file, it is saved to Buzzsaw as a DWF file. If a file is a DWFx file, it is saved to Buzzsaw as a DWFx file.

To save a DWF file to Buzzsaw

1 In Design Review, save any modifications you have made to the open file.

2 Choose File ➤ Save to Buzzsaw.
    The Buzzsaw Login dialog box opens.

3 Enter your User Name, Password, and the Site.
    The site name must include https:// before the name of the site. For example, https://webfolders.buzzsaw.com/mysitename

4 Click OK.
    The Save File to Buzzsaw dialog box opens.

5 Optional: Navigate to the location where you want to store the DWF file.

6 Optional: In the File Name text box, type the name of the file.

7 Click Save.
After the file has been transferred successfully to the Buzzsaw site, click OK.

When you save a file to Buzzsaw, your Buzzsaw user name, rather than your Windows login name becomes the author property of the file.

See also:

- Open a DWF File from Buzzsaw on page 44
About Print-Disabled DWF Files

In addition to disabling measurement and markup, designers using Autodesk® Inventor™ 2008 or later can prevent some or all sheets in a published DWF file from being printed. If the DWF file contains sheets that are not print-disabled, the Print button is enabled even when a print-disabled sheet is shown on the canvas.

See also:

■ About Disabled DWF Files on page 41

About the Print Dialog Box

The Print dialog box enables you to control all DWF file printing options.

**Printer**

Name From the Name drop-down list, select an available printer. After selecting a printer, more information about that printer is shown. Status shows the current status of the selected printer. Type shows information about the selected printer. Location, if available, shows physical location information about the selected printer. Comments, if available, shows notes and details about the selected printer.

Properties Click Properties to open a dialog box provided by the selected printer manufacturer. See the manufacturer Help for information about a specific printer.
NOTE Some manufacturer printer properties can conflict with properties defined in Design Review. If so, the last option that you selected (whether in Design Review or in the manufacturer print dialog box) is applied.

Use HP Instant Printer Use HP Instant Printer is only available if you selected an HP printer with Instant Printing from the Name drop-down list.

Print to File Creates a file, in a format that contains raw printing data, which you can print from a command prompt. You cannot open the file.

Paper Size Select a paper size from the drop-down list.

Print Range
All Prints all sheets in the DWF file. All is enabled only when Full Page is selected.

Current Sheet Only Prints only the sheet currently shown on the canvas.

Pages From Type a list of sheets separated by commas (1, 5, 7) or a range of sheets separated by a hyphen (1-7). If the print range contains one or more print-disabled pages, a dialog box opens listing the print-disabled content. Pages From is enabled only when Full Page is selected.

View Full Page prints the complete drawing, regardless of what is seen on screen. Current View prints the view on the canvas when the Print dialog box was invoked.

Page Handling
Copies Select the number of copies you want to print.

Reverse Order If you have selected multiple sheets, select Reverse Order to print the last sheet first.

Choose Paper Source by DWF Page Size Prints the file at a size that best matches the DWF size when it was published. Choose Paper Source by DWF Page Size is unavailable when printing 3D models.

Scaling and Alignment
Fit to Page Fits the drawing to the chosen paper size reducing or increasing the scale accordingly.

Scale Scale is disabled when printing a 3D model. Tile Pages prints the sheets across several pieces of paper. Clip Pages clips the printed pages according to the selected alignment.

Alignment When a drawing has been scaled, it may not fit to the page precisely. Alignment helps you position the DWF file for printing. You can
align 2D sheets if you select Full Page, Scale, and Clip Pages. Choose from: Center on Paper, Center in Printer Margins, Align to Upper Left, Align to Upper Right, Align to Lower Left, and Align to Lower Right. Alignment is disabled for 3D models.

**Orientation**
- **Portrait** Prints the longest side vertically.
- **Landscape** Prints the longest side horizontally.

**Color Setting**
- **Print In** Choose a color setting for the drawing. Color prints the sheets and models in color. Black and White prints the 2D sheets in black and white and the 3D models in grayscale. Grayscale prints the sheets and models in shades of gray.

**Preview**
- **Preview** Shows a preview of the currently opened DWF file with details, such as Original Size, Paper Size, Print (shows the Print Range View), and Zoom for the current view of 2D sheets. Use the buttons below the Preview area to display other sheets and models to be printed. Print Range determines which sheets are shown in the Preview area.

See also:
- [Instant Printing with HP Printers](#) on page 216
- [Print to File](#) on page 214

---

**Print an Open DWF File**

You can print one or more sheets from an open DWF file. You also can print different views of the sheets and models, and preview your pages before printing.

Unless you select a new paper size, 3D models print on a default paper size. The model is matched to the orientation that fits it best, portrait or landscape, and then printed as it appears on screen. Viewing choices made, such as zoom, object visibility, and cross sections are also printed.

To **print an open DWF file**

1. Optional: If you want to print the Current View, prepare the view so that it appears on the canvas the way you want it printed.
NOTE If statuses have been added to a callout markup, you can determine whether to print the markup status color in the Options dialog box, on the General tab, by changing the Use Markup Status Color Highlighting option.

2 Choose File ➤ Print.
   The Print dialog box opens.

3 Optional: Select printing options.
   If you do not modify the print options, Design Review prints one copy of the sheet that is currently shown on the canvas.

4 Optional: Below the Preview area, click the Left and Right Arrows to preview the pages in the Print Range.
   The double Left and Right Arrows display the first and last pages in the Print Range. The single Left and Right Arrows display the previous and next sheet in the preview area.

NOTE If a sheet or model is print-disabled, in the Preview area, there is a red circle with line through it when attempting to preview the page. You are prompted about the disabled content and those sheets or models do not print.

5 Click OK.
   If you have chosen to print several pages and scale them, a message opens warning you that the pages will print across several pages, as the drawing is larger than the printable area. Click OK to close the dialog box.

See also:
- Sheet Tab (Options Dialog Box) on page 242
- About Print-Disabled DWF Files on page 211
- Print DWF Files from Windows Explorer on page 217

Print to File

Besides printing to paper, you can also postpone printing by saving the view and print settings to a PRN file. Because the file is an intermediary step to
printing, it is referred to as printing to a file. The PRN file is saved with a .prn file extension, MyDWF.prn, for example.

Printing to a file is helpful in these situations:

■ To store 2D or 3D views for later printing.

■ To store settings when a printer is not available (for example, when using a laptop at the job site). You can then continue working with other views and settings.

**To create a PRN file**

1. Choose File ➤ Print.
   The Print dialog box opens.

2. In the Print dialog box, within the Printer grouping, check the Print to File option.

3. Optional: Set any other printing preferences.

4. Click OK.
   The Print to File dialog box opens.

5. Browse to the folder in which you want to save the file.

6. Optional: In the File Name text box, type a file name.

7. Click Save.

You can print the PRN file from a command prompt on page 279.

**To print a PRN file**

1. Choose Start ➤ All Programs ➤ Accessories ➤ Command Prompt.
   The command prompt window opens.

2. If necessary, type `cd C:\`

3. Type `copy filename.prn \l\pt1 /b`

4. Press Enter.

If the printer is connected to a network, replace `\l\pt1` with the network path and printer name. Ask your network administrator for assistance, if necessary.
Instant Printing with HP Printers

Hewlett-Packard (HP) has partnered with Autodesk to provide users of Design Review with a one-click method of printing called HP Instant Printing™ (HPIP). For a list of printers that have HP Instant printing capabilities, see the HP Instant Printing Web site.

If your computer is connected to an HP printer with Instant Printing capabilities, you can activate this option and the HP Instant Printing button is added to the Main toolbar. Clicking this button enables you to print the current DWF file instantly, using the previously selected HP print settings.

Available on Windows XP (Professional and Home Editions) and Windows 2000, HP Instant Printing automatically detects the paper roll size on supported HP plotters and prints all 2D pages. By default, it does not print 3D pages. To print 3D pages, uncheck the Do Not Print 3D Models option. With HP Instant Printing, you cannot specify individual pages to print. To print individual pages, use the standard Print dialog box.

If the drawing cannot be printed at full scale with the paper size you selected, HP Instant Printing tries to print it at half-size (1:2 or 50%). If the drawing cannot be printed half-size, HP Instant Printing prints it fitted to the page. A watermark is placed diagonally over the printed drawing, saying HALF SIZE or FIT TO PAGE accordingly.

Unless you have selected a different paper size, 3D sheets print on a default paper size. The model is matched to the orientation that fits it best: portrait or landscape and is printed as shown on the canvas. Perspective, object visibility, and cross sections are printed.

To print 2D or 3D content

1 Choose File ➤ Print. The Print dialog box opens.
2 From the Name drop-down list, select an HP Designjet printer that supports instant printing.
3 Check the Use HP Instant Printing option.
4 Optional: To print 3D sheets, uncheck the Do Not Print 3D Models option.
5 Optional: Select a paper size.
6 Click OK.
All 2D sheets are printed. (3D sheets are printed if you have unchecked the Do Not Print 3D Models option.)

See also:
- Learning Resources: Non-Autodesk Web Sites on page 279

Print DWF Files from Windows Explorer

You can print DWF files directly from Windows Explorer or from the desktop.

To print DWF files from Windows Explorer or the desktop
1. Display the folder that contains the DWF file or files to be printed.
2. Select one or more DWF files.
3. Right-click the selection and choose Print. Each DWF file opens briefly in Design Review and prints using the default printer settings.

Batch Print DWF Files

Print Several DWF Files at a Time

Batch printing allows you to select multiple DWF files from local or network drives and print them all at once. You can even keep those print settings to be used again, saving you time and effort.

If a DWF file being added to a batch print job (BPJ on page 279) contains print-disabled content, only the content for which printing has not been disabled prints and a dialog box opens listing the print-disabled content. The print-disabled content is also listed in the batch print log as an error.

NOTE The Batch Print Wizard provides the opportunity to use HP Instant Printing.

To print several DWF files at a time
1. If necessary, open a DWF file.
2 Choose File ➤ Batch Print Wizard.
   The Design Review Batch Print Wizard dialog box opens.

3 Click Next.
   The Select DWF Files to Print window opens showing local and shared
   network folders.

   **TIP** If you want to return to a previous window, click Back. To cancel batch
   printing, click Cancel.

4 Select DWF files to print.
   a Locate and select the files or folders containing DWF files that you
      want to print.

   b To add the files to the batch print list, click the Add button. To remove
      selected DWF files from the batch print list, click the
      Remove button.

      To reorder the DWF files in the batch print list, click the Up and
      the Down buttons.

   c Click Next.
      The Choose Print Settings for the DWF Files window opens.

   **TIP** If you have a saved BPG file, you can open it by clicking Open Saved
   Batch Print Job.

5 Optional: Choose printer settings.
   a Select a file and click Print Setup.
      The Print dialog box opens.

   b Select the print options for the DWF file and click OK.

   c Optional: Choose printer settings for the other DWF files in the
      batch print list.

   d Click Next.
      The Save or Start Batch Print Job window opens.
WARNING You cannot set print options for a folder directly. You can only set print options for an individual file. If you want to set print options for a folder, add the individual files from the folder and you can set print options for each.

6 Optional: To view a text file of the print job immediately after printing, check the View Batch Print Log When Job Is Complete option.

7 Click Print.

8 When prompted, click Yes to save the batch print job as a BPJ file and to continue printing.
   Click No to discard batch print settings, but continue printing.
   Click Cancel to stop the Batch Print Wizard.

   NOTE While DWF files are printing, you can click Cancel Batch Print Job.

See also:
- Instant Printing with HP Printers on page 216

Save Print Settings for Several DWF Files

You can save the print settings for several DWF files in a batch print job (BPJ) file to print later.

To save print settings for several DWF files

1 If necessary, open a DWF file.

2 Choose File ➤ Batch Print Wizard.
   The Design Review Batch Print Wizard dialog box opens.

3 Click Next.
   The Select DWF Files to Print window opens.

4 Select the DWF files to be included in the batch print job and click the Add button.

5 Click Next.
   The Choose Print Settings for the DWF Files window opens.
6 Click Next.
The Save or Start Batch Print Job window opens.

7 Click Save.
The Save As dialog box opens.

8 In the File Name text box, type a file name and click Save.

9 Click Cancel to exit the Batch Print Wizard.
By default, the File Name text box shows the file name of the first DWF file or folder in the batch print queue. The files are saved with a .bpj file extension. You can edit a BPJ file using any text editor.

### Start a Saved Batch Print Job

If you have saved the print settings for DWF files as a .bpj (batch print job) file, you can print them using the Batch Print Wizard. Only one batch file can be printed at a time.

**To start a batch print job**

1 If necessary, open a DWF file.
2 Choose File ➤ Batch Print Wizard.
The Design Review Batch Print Wizard dialog box opens.
3 Click Next.
The Select DWF Files to Print window opens.
4 Click Open Saved Batch Print Job.
5 Locate and select the BPJ file.
6 Click Open.
The Choose Print Settings for the DWF Files window opens.
7 Click Next.
The Save or Start Batch Print Job window opens.
Optional: To view a log file of the print job immediately after printing, check the View Batch Print Log When Job Is Complete option.

Click Print.

The Printing Batch Print Job progress dialog box opens, showing the progress of the batch printing job. To cancel printing, click Cancel Batch Print Job.

## Start a Batch Print Job from the Command Prompt

Before you begin, identify the locations and file names for the Design Review application (DesignReview.exe) and the BPJ file that you want to run. You need this information to perform this procedure.

**To start a batch print job from the command prompt**

1. Choose Start ➤ All Programs ➤ Accessories ➤ Command Prompt. The command prompt window opens.

2. At the command prompt, type `cd C:\Program Files\Autodesk\Autodesk Design Review\`

   **NOTE** If you installed Design Review to a different location, type that location instead.

3. Press Enter.

4. At the command prompt, type `DesignReview.exe <BPJ Location and File Name>`

   Replace `<BPJ Location and File Name>` with the actual BPJ file path and file name. For example, `C:\My Batch Print.bpj`

5. Press Enter.

   The DWF files listed in the BPJ file are printed using the saved print settings.
About Sharing DWF Files

Besides providing printed copies, you can share DWF files several ways.

- As an email attachment
- Save DWF files to a shared folder on a company network
- Save DWF files to an Autodesk® Buzzsaw® or Autodesk® Streamline® project folder
- Upload DWF files to an FTP server
- Save DWF files to a disk, memory card, or other device
- Embed DWF files in a Web page or other file type
- Use the Freewheel plug-in to share DWF files on the Autodesk Project Freewheel Web site

Sharing DWF Files with Other Autodesk Products

You can send a DWF file to your clients or anyone you want to review your designs. The reviewer can open the DWF file in Design Review, mark up the file electronically, and then send it back. The marked-up DWF file can then be opened in many Autodesk programs where the markups can be addressed. After making changes in the Autodesk program, you can republish the DWF file and send it out for another review. Here are some Autodesk programs that can take advantage of DWF-related capabilities.

- AutoCAD® and AutoCAD-based products
For more details about how these programs can be used with DWF files, see the Help file for each program.

See also:
- Learning Resources on page 271
- Embed a DWF File in Other File Types on page 233

**Email an Open DWF File from Design Review**

You can email any open DWF file with the most current data to a customer. If markup was added, the latest modifications are included, and you are prompted to save the DWF file.

**WARNING** The Send command is only available if the computer includes a MAPI on page 281 enabled email program, such as Microsoft Outlook®. This feature may not be compatible with 64-bit operating systems.

To email an open DWF file from Design Review

1. Open the DWF file you want to send, make any necessary modifications, and save the DWF file.

2. Choose File ➤ Send. If the DWF file has not been saved, Design Review prompts you to save the modified DWF file.

**NOTE** When sending an older DWF file, its file format is updated to the latest version automatically.
The default email program opens, creating an email message. The subject shows the name of the DWF file being sent. The DWF file is attached to the email automatically. In the email message, a link to the free Design Review program is provided. This link enables recipients to download the program if they do not have it installed already.

3 In the new email message, type one or more email addresses into the To, Cc, and Bcc text boxes.

4 Optional: Modify the contents in the Subject text box.

5 Optional: Type a message.

6 Click Send.
The email message with the attached DWF file is sent.

**Email DWF Files from Windows Explorer**

You can send DWF files to email recipients directly from Windows Explorer or from the desktop.

**WARNING** This feature may not be compatible with 64-bit operating systems.

**To email DWF files from Windows Explorer or the desktop**

1 Display the folder that contains the DWF file or files to be emailed.

2 Select one or more DWF files.

3 Right-click the selection and choose Email.
The default email program opens, creating an email message. The subject shows the name of the DWF file being sent. Each selected DWF file is attached to the email automatically. In the email message, a link to the free Design Review program is provided. This link enables recipients to download the program if they do not have it installed already.

4 In the new email message, type one or more email addresses into the To, Cc, and Bcc text boxes.

5 Optional: Modify the contents in the Subject text box.

6 Optional: Type a message.

7 Click Send.
The email message with the attached DWF file or files is sent.
Publish and Email a New DWF File from Windows Explorer

You can publish a new DWF or DWFx file and email it directly from Windows Explorer or from the desktop. To use the Publish and Email commands on a non-DWF file, the program that originally created the file must be installed and have built-in, DWF and DWFx publishing capabilities. If that program does not have built-in publishing capabilities, the computer attempts to use Autodesk DWF Writer if it is installed. (Autodesk DWF Writer 2008 does not publish DWFx files; 2009 is required.) Some supported, non-DWF file formats include: text files, PDF files, Word documents, Excel workbooks, and PowerPoint presentations.

For the best DWF publishing results, use a program’s built-in publishing capabilities.

**WARNING** If Autodesk Inventor 11 or earlier is installed, right-clicking Inventor files does not display either the Publish DWF and Email or the Publish DWFx and Email command. This feature may not be compatible with 64-bit operating systems.

**To publish and email a new DWF file from Windows Explorer or the desktop**

1. Display the folder that contains the non-DWF file to be published. Only one non-DWF file can be published and emailed at a time.

2. Choose the format you want to publish and send.
   - Right-click the non-DWF file and choose Publish DWF and Email to publish and send a DWF file.
   - Right-click the non-DWF file and choose Publish DWFx and Email to publish and send a DWFx file.

   The file opens briefly in its original program, where it is published. The default email program opens, creating an email message. The subject displays the name of the published DWF file, which is attached to the email automatically. In the email message, a link to the free Design Review program is provided. This link enables recipients to download the program if they do not have it installed already.

3. In the new email message, type one or more email addresses into the To, Cc, and Bcc text boxes.

4. Optional: Modify the contents in the Subject text box.
5 Optional: Type a message.
6 Click Send.
   The email message with the attached DWF or DWFx file is sent.

See also:
■ About DWF Writer on page 135
■ Publish a New DWF File from Windows Explorer on page 139

Copy Text from the Properties Palettes

To share pieces of information contained in DWF files, you can copy sheet, markup, and object properties and then paste them into another program.

By default, properties are grouped alphabetically in the three Properties palettes. Right-clicking in one of these palettes and choosing View as Table displays the properties in table rows rather than by a list.

To copy text from a Properties palette

1 On the canvas or in the Thumbnails or List View palette, select the markup, object, or sheet that contains the properties you want to copy. The related Properties palette opens.

2 In the appropriate Properties palette, select the desired property or properties you want to copy.
   ■ To select adjacent properties, click the first property, then press and hold Shift while clicking the last property you want to copy.
   ■ To select non-adjacent properties, click one property, then press and hold Ctrl while clicking each subsequent property.
   ■ To select all properties, right-click in the appropriate properties palette and choose Select All.

3 Right-click the selection and choose Copy.

4 Paste the copied property text in the desired location.
Copy the Current View

You can copy an image of all the contents shown on the canvas and paste the image into another program.

To copy the current view of the canvas

1 In the open DWF file, display the sheet or model you want to copy.
2 Optional: Modify the view of the canvas contents.
3 Choose Edit ➤ Copy Current View.
   The current view of the canvas is copied.
4 Paste the copied image in the desired location.

See also:

■ Create a New 2D Sheet by Taking a Snapshot on page 145
Compare 2D Content

About Comparing 2D Content

Design Review can be used to compare differences in vector content (geometry) between two 2D sheets in separate DWF files that have the same sheet size and unit settings. Any changes between the 2D sheets are identified as separate markups, one for Additions and one for Deletions, in the open DWF file. The Additions markup identifies the geometry that would need to be added to the original sheet to make it match the second sheet. The Deletions markup identifies the geometry that would need to be deleted from the original sheet to make it match the second sheet.

For instance, a contractor receives a new version of a DWF file, but changes were not identified by the architect. The contractor uses Design Review to compare the original sheet to the revised sheet to identify differences in the geometry, including changes in polyline attributes such as line pattern or line weight.

<table>
<thead>
<tr>
<th>Design Review Comparison Capabilities</th>
<th>Design Review Can Compare</th>
<th>Design Review Cannot Compare</th>
</tr>
</thead>
<tbody>
<tr>
<td>Polylines changes (points added, changed, and deleted, line pattern, line weight, line end cap, and line join style)</td>
<td>3D sheets</td>
<td>Changes to 2D polylines (polyline colors, fill colors, or fill patterns such as hatch patterns)</td>
</tr>
<tr>
<td>Polygon changes (vertices added, changed, and deleted, edge pattern, and edge weight)</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Unexpected Comparison Results

Occasionally, comparing DWF files may produce some unexpected results. Since DWF is a published file format, DWF files are susceptible to the output eccentricities of publishing programs.

For instance, while testing Design Review’s comparison capabilities, an instance was found where Autodesk Inventor published a polyline differently in a second DWF file. In the first DWF file, the polyline was a single set of points. When publishing a subsequent DWF file, the same polyline was published as two separate sets of points. Although the polyline had not noticeably changed, and it displayed and printed the same in both DWF files, the subtle difference was detected during comparison. Be aware that Design Review will identify all geometric differences between two DWF files, whether the difference is made intentionally by a designer or unintentionally by an anomaly in a publishing program.

Another situation that may lead to unexpected results is when a DWF file being compared contains both vector (geometry) and raster (pixels) content. Since Design Review only compares vector content, the raster content is not part of the comparison.

One case where content may become a mixture of raster and vector is when 2D DWF files are published from DWG files whose model spaces are 3D. When a 2D DWF file is published from a paper space layout, a 2D view of the 3D model space is generated. This results in a raster image being created in the DWF file.
TIP To identify which content is raster content, zoom in on the suspected raster content. The raster content will become increasingly pixelated the more you zoom in.

About the Compare Dialog Box

The Compare dialog box enables you to choose which 2D sheet to use in your comparison and to control the color of the comparison markups once the comparison has been made.

Select File Click Browse to locate the desired DWF file. For larger DWF files, a progress bar will display to indicate the status of opening the file.

Select Sheet to Compare Once the DWF File to be compared is loaded, large thumbnails of the sheets in the file are shown. You can control how the sheets are shown in the Compare dialog box by clicking the Large Thumbnails, Small Thumbnails, or List View buttons.

Options Opens the Compare Options dialog box, enabling you to change the colors of the Additions and Deletions markups once the comparison has been made.

See also:
- Change Default Color Options on page 248

Identify Differences Between 2D Content

To identify differences between two 2D sheets

1. Open the original DWF file that contains the 2D sheet that is the basis of the comparison.
2. Choose Tools ➤ Compare.
   The Compare dialog box opens.
3. To the right of the Select File text box, click Browse.
   The Open File dialog box opens.
4 If necessary, navigate to where the DWF file that contains the 2D sheet you want to compare is stored.

5 Select the DWF file and click Open.

   The sheets are shown in the Compare dialog box.

6 Optional: Change the view of the sheets by clicking the Large Thumbnails, Small Thumbnails, or List View buttons.

7 Optional: Click Options to change the colors of the Additions and Deletions markups once the comparison has been made.

8 Select the sheet to be compared to the sheet currently shown on the canvas and click OK.

Once the comparison has been performed, the original DWF file sheet may show differences on the canvas that can be saved or printed. The differences are also shown in the Markups palette as “Additions from comparison...” and “Deletions from comparison...”. These comparison markups can be deleted if additional comparisons are required.

TIP As markups, the comparison results can be hidden or shown by choosing Show ➤ Markups.

See also:

■ Markup Basics on page 151

■ Markup 2D DWF Files on page 163

■ Change Default Color Options on page 248
Embed a DWF File in Other File Types

About Embedding DWF Files

Putting a DWF file in any program that uses ActiveX on page 279 controls, such as Buzzsaw, is referred to as embedding a DWF file.

When the embedded DWF file is active, the default DWF viewing program hides the menu bar, but shows the default workspace. If all toolbar buttons are not displayed, click the More button at the end of a toolbar to display a drop-down list of the remaining buttons.

Right-clicking toolbars and the canvas provides access to other tools. Because the embedded DWF viewing program is intended to display a specific DWF file, some tools are unavailable, such as the New and Open. Pressing N on the keyboard cycles through the various display modes.

TIP To save a copy of an embedded DWF file, right-click and choose Save As.

Embed a DWF File in a Web Page

To interact with embedded DWF files, you and your customers must have Microsoft Internet Explorer 6.0 or later, as well as a copy of Design Review installed.

Embedding a DWF file in a Web page provides the following advantages:

■ Quick access to a DWF file without downloading it directly.
Better print results than a JPEG or GIF would provide on your Web page.

- Central, controlled access to one or more DWF files.

Developers can limit what reviewers can do with embedded DWF files using the API on page 279.

A DWF file embedded in a Web page

To embed a DWF file in a Web page

1. Create or obtain the DWF file that you want to embed.
2. Create an HTML file.
3. Copy the DWF file into the same folder as your HTML file.
4. Copy the following code and paste it into your HTML file between the `<body>` ends.

```html
<object id="viewer"
classid="clsid:A662DA7E-CCB7-4743-B71A-D817F6D575DF"
BASE="http://www.autodesk.com/global/dwfviewer/installer/DwfViewerSetup.cab"
border="1"
</object>
```

234 | Chapter 21  Embed a DWF File in Other File Types
The `classid` value is specific to Design Review and should not be changed.

The purpose of the `CODEBASE` parameter is to offer customers the opportunity to download a free Design Review, if they do not have it installed.

The `border`, `width`, and `height` parameters determine the appearance of the DWF file on the Web page. If you change the width and height values, use static values instead of percentages; percentages may distort the content if printed.

The `param name` identifies the DWF file. In the code, substitute the actual name of your DWF file with the `*.dwf` file extension for `MyDWF.dwf`, being careful not to delete the quotation marks.

**NOTE** Microsoft Internet Explorer, because of security settings, may block the embedded DWF file from displaying. To allow the blocked content, in the Microsoft Internet Explorer window, click the Information Bar. Then choose Allow Blocked Content and click Yes.

Optional: Open the HTML file in Internet Explorer to test it. To interact with the embedded DWF file, click it, press the Spacebar, or press Enter. Activating the embedded object displays Design Review and available tools in the Web page, enabling you to manipulate the 2D or 3D DWF file.

See also:

- Learning Resources on page 271
Embed a DWF File in Microsoft Word or PowerPoint Files

You and your customers must have Microsoft Word 2003 or Microsoft PowerPoint 2003 or later, and a copy Design Review installed to work with DWF files embedded in documents and presentations.

To embed a DWF file in a Microsoft Word document

1. Open the Word document to receive the DWF file.
2. In the open document, place the insertion point where you want to embed the DWF file.
3. Start Windows Explorer and locate and select the 2D or 3D DWF file you want to embed. If necessary, position the Windows Explorer window so you can see the location where you want to embed the DWF file.
4. From Windows Explorer, drag the DWF file over the location in the receiving document and drop the DWF file in place.
5. Optional: To resize the embedded object, drag a corner or side handle to the desired dimensions.

**NOTE** The embedded object can only be resized when inactive.

6. Optional: To interact with the embedded DWF file, double-click it. To exit the embedded DWF file, click outside the DWF file area.

**TIP** You can also embed a DWF file in a Word document using the Insert > Object “Create New” method, for Word 2003, select the “Autodesk DWF Viewer Control” object; for Word 2007, select the “Autodesk DWF Document” object.

To embed a DWF file in a PowerPoint presentation

1. Open the PowerPoint presentation to receive the DWF file.
2. In the open presentation, display the slide where you want to embed the DWF file.
3. Start Windows Explorer and locate and select the 2D or 3D DWF file you want to embed. If necessary, position the Windows Explorer window so you can see the location where you want to embed the DWF file.
4 From Windows Explorer, drag the DWF file over the location in the receiving slide and drop the DWF file in place.

**WARNING** In PowerPoint, dropping a DWF file on a text box creates a link to the DWF file rather than embed the file.

5 Optional: To resize the embedded object, drag a corner or side handle to the desired dimensions.

**NOTE** You can only resize the embedded object when it is inactive.

6 Optional: To interact with the embedded DWF file in Normal mode of PowerPoint, double-click it. To exit the embedded DWF file, click outside the DWF file area.

### Interacting with an Embedded DWF in Slide Show Mode of PowerPoint

Embedding a DWF file in a PowerPoint slide using the drag and drop method is a good way to share and show a DWF file when giving a presentation. However, if you want to interact with the DWF file during a presentation, for instance, to change the view of a model or to add a markup, you have to embed the DWF using a slightly different method. Depending on the version of PowerPoint installed, follow the appropriate steps to insert a DWF file manually.

#### PowerPoint 2003: To interact with an embedded DWF file in Slide Show view

1 In PowerPoint 2003, open the PowerPoint presentation to receive the DWF file.

2 In the open presentation, display the slide where you want to embed the DWF file.

3 Choose Insert ➤ Object. The Insert Object dialog box opens.

4 With the Create New option selected, from the Object Type list, select Autodesk DWF Viewer Control and click OK to insert the object.

5 Right-click the object and choose Autodesk DWF Viewer Control Object ➤ Properties.

6 On the Source Path tab, for the desired DWF file, type the appropriate path and file name.
7 Verify that the Do You Want to Embed a Copy of This File in the Parent Document option is selected and click OK.

**WARNING** Interacting with an embedded DWF file using PowerPoint 2007 may require you to modify PowerPoint ActiveX settings. Make this security modification at your own risk.

**PowerPoint 2007: To interact with an embedded DWF file in Slide Show view**

1 In PowerPoint 2007, open the PowerPoint presentation to receive the DWF file.

2 In the open presentation, display the slide where you want to embed the DWF file.

3 If necessary, display the Developer tab and verify ActiveX settings in PowerPoint 2007.
   a Click the Microsoft Office Button and choose PowerPoint Options. The PowerPoint Options dialog box opens.
   b On the Popular tab, select Show Developer Tab in the Ribbon.
   c Click Trust Center and, under Microsoft Office PowerPoint Trust Center, click Trust Center Settings. The Trust Center dialog box opens.
   d Click ActiveX Settings and, if necessary, select Prompt Me Before Enabling All Controls with Minimal Restrictions and click OK.
   e Click OK to close the PowerPoint Options dialog box.

4 On the Developer tab, in the Controls group, click the More Controls button. The More Controls dialog box opens.

5 Select Autodesk DWF Viewer Control and click OK. The mouse pointer turns to a crosshair.

6 In the slide, click and drag a rectangle to insert and size the Autodesk DWF Viewer Control object.

7 Right-click the object and choose Autodesk DWF Viewer Control Object ➤ Properties. The Autodesk DWF Viewer Control Properties dialog box opens.
On the Source Path tab, for the desired DWF file, type the appropriate path and file name.

Optional: Select the Do You Want to Embed a Copy of This File in the Parent Document option.

**WARNING** If you embed a copy of the file, you must save the PowerPoint presentation as a PowerPoint 97-2003 Presentation for the DWF file to embed properly.

Click OK.

To interact with the embedded DWF file in Slide Show mode of PowerPoint, display the presentation in Slide Show mode and navigate to the slide that contains the embedded DWF file. Then double-click the embedded DWF file and manipulate it as needed. Then to exit the embedded DWF file, click outside the DWF file area and continue viewing the presentation.
Changing Design Review Options

About the Options Dialog Box

Choosing Tools ➤ Options gives you access to settings that control how Design Review behaves and how a DWF file and its contents are displayed on the canvas. The Options dialog box has several tabs.

General Tab (Options Dialog Box)

The General tab enables you to configure common Design Review options.

View Settings
Canvas Color For each sheet, the color of the canvas is set according to how it was published, most commonly a gray canvas. Canvas color is used only for on-screen viewing. The canvas color does not print.

NOTE For sheets created by the DWF publisher as a layer on page 281 ready for printing, you may see a drop shadow upon opening the sheet regardless of whether the canvas is viewable or not. The canvas and paper color settings, however, will work.

Markup Settings
Use Markup Status Color Highlighting If statuses have been added to either a callout or custom symbol, those markups show the color unique to the set status. By default, markup status color highlighting is shown, but you may want to hide it for on-screen display or printing purposes.
**File Warnings**

**Warn When Upgrading Earlier Versions of DWF** When saving an older DWF file that contains a single sheet with 2D content, Design Review automatically attempts to upgrade it from the pre-6.0 DWF file format to the latest version. By default, before upgrading the file format, a dialog box opens to warn you that the upgrade is about to take place.

**TIP** To retain the original file in the older DWF file format, click No and choose File ➤ Save As to save the updated DWF file to a new location or with a different name.

**Warn When Viewing a Document with Restrictions** When opening a DWF file with disabled content, a dialog box identifies sheets and the type of restriction.

**File Settings**

**DWF Format** Select the default file format used by Design Review, DWFx or DWF.

**Zoom Tool**

Control how the Zoom tool works using the mouse.

**To Zoom in with Mouse**  Push Mouse Up to zoom in.
Pull Mouse Down to zoom in.

**To Zoom in with the Mouse Wheel** Roll Wheel Up to zoom in.
Roll Wheel Down to zoom in.

See also:

- Markup Status on page 28
- Save DWF Files on page 207
- Change Default Color Options on page 248
- Use Palettes on page 16
- Restore Default Options on page 250

**Sheet Tab (Options Dialog Box)**

The Sheet tab enables you to configure Design Review options unique to 2D content.
**Paper Settings**

**Paper Color** When a 2D sheet is displayed on the canvas, the color of the paper is set according to how it was published, most commonly using a white paper. Paper color is used only for on-screen viewing. The paper color does not print.

**Override Published Paper Colors** Enables you to set Design Review to disregard published paper colors for 2D sheets.

**Sheet Size Settings**

**Select a Paper Size Based on the User Locale** Selected by default, this option uses the common paper size based on the computer Regional Options setting.

**Select from the Following List** Select to specify paper size settings from the drop-down list: Metric, Imperial, or All Paper Sizes.

**Object Highlighting**

**Enable Dynamic Highlighting** Use to disable or enable dynamic highlighting for 2D sheets.

**Dynamic Highlight Color** Set the color of a 2D object when the mouse pointer is moved over it.

**Selection Color** Set the color of a 2D object when selected.

**Hyperlink Settings**

**Sheet Hyperlink Color** Set the color of hyperlinks on 2D sheets.

**Single Click to Follow Sheet Hyperlinks** Set the behavior of hyperlinks on 2D sheets. By default, Design Review requires customers to Ctrl-click a hyperlink to display the linked content.

**Show Sheet Hyperlink Tooltips** Tooltips display the destination of a hyperlink connection and instructions for following it. This option controls whether hyperlink tooltips are shown.

**See also:**

- Change Default Color Options on page 248
- Restore Default Options on page 250

---

**Model Tab (Options Dialog Box)**

The Model tab enables you to configure Design Review options unique to 3D content.
**View Settings**

**Driver** Control which graphics driver Design Review uses. Choose from OpenGL, Software (OpenGL), and Direct3D. OpenGL and DirectX are hardware-dependent. Software (OpenGL) may be slower than the hardware-dependent options.

**Fidelity** Control whether to increase display performance or content fidelity.

**Smooth Camera Transitions** When switching from one view to another, or while viewing animations, Design Review can smooth the transition between views or between animation sequences.

**TIP** If you change views several times, you click the Previous View button to step back through your views. With Smooth camera transitions enabled, you can create a movie walk through.

**Color Settings**

**Model Edge Color** Control edge colors for 3D objects. By default, edges display in the color in which they were published. The selected Model Edge Color setting is shown only when the Edges Only or Shaded with Edges is chosen from the Standard Views button.

**As Published** Selected by default, this option is disabled if a custom model edge color is defined.

**Gradient Background Color** Control the canvas for 3D content. The canvas has a gradient effect: a smooth blending of colors from one to another. By default, the colors are dark to light gray.

**Use Gradient Background** Control whether the gradient background is shown for 3D content.

**Object Highlighting**

**Enable Dynamic Highlighting** Use to disable or enable dynamic highlighting for 3D sheets.

**Dynamic Highlight Color** Set the color of a 3D object when the mouse pointer is moved over it.

**Selection Color** Set the color of a 3D object when selected.

**Shadow Settings**

**Show Shadows** Control whether shadows are shown or hidden.

**TIP** Shadows can also be enabled or disabled by clicking the Show/Hide Drop Shadows button on the Canvas Pane toolbar.
Offset from Model (%) Control the apparent distance between the shadows and the object casting the shadows by entering a value between zero and 100.

Light Direction Control the apparent direction from which shadows are cast.

See also:

- View Shadows for 3D Objects on page 86
- Change Default Color Options on page 248
- Restore Default Options on page 250

**GPS Tab (Options Dialog Box)**

The GPS tab enables you to configure and connect to the installed GPS device to work with Design Review. To configure GPS options, open a DWF file containing a georeferenced map and display the map on the canvas.

**Connection**

Automatically Scan All Ports for My GPS Device The computer detects the port used by the first GPS device. If multiple GPS devices are installed, use the manual option.

Manually Specify Connection Port for My GPS Device Enables you to choose the port where the GPS device is installed from the Port drop-down list.

Select a Port Drop-down list of ports, ranging from COM1 to COM10. This option is only available when Manually Specify Connection Port for My GPS Device is enabled.

Set the GPS Refresh Interval Determine how often the GPS device polls the satellite for the current location. If the GPS device cannot update the map's coordinates due to signal failure, the My Location icon displays a question mark, and map repositioning is suspended until a satellite signal is reacquired. Refresh interval options include 1, 5, 15, and 30 seconds, 1, 5, 15, 30 minutes, and 1 hour.

Status Displays the current GPS device connection status. At first connection, the GPS Device Connection Status message box opens and displays a log of all status messages. This message box can be left open for continuous monitoring or closed. The current status is always displayed on the GPS tab in the Options dialog box.
Use This Connection at Startup

Checked by default, this option retains the current GPS device configuration for Design Review to use the next time a georeferenced map is displayed on the canvas. If no configuration is specified, this option is disabled.

Connect

Uses the current GPS device configuration to enable the GPS device. Button changes to Disconnect once the GPS device is connected.

See also:
- View Georeferenced Maps on page 127
- Restore Default Options on page 250

SteeringWheels Tab (Options Dialog Box)

The SteeringWheels tab allows you to set the following options to fine tune the behavior of various SteeringWheel tools based on your preferences.

**Big Wheel**

Wheel Size Control the size of the Big Wheels.

Wheel Opacity Control the opacity of the Big Wheels.

**Display**

Display Heads-Up Messages Control whether SteeringWheel messages are shown.

Display Tool Tips Control whether SteeringWheel tooltips are shown.

Display the Pinned Wheel on Startup Control whether the SteeringWheel is shown when Design Review starts. This option only applies to the 3D wheels.

**Look Tool**

Invert Vertical Axis on Look Tool Inverts the direction the camera looks when you move the mouse.

**Zoom Tool**

Enable Single Click Incremental Zoom-In Enables Zoom tool for adjusting the zoom location.

**Mini Wheel**

Wheel Size Control the size of the Mini Wheels.

Wheel Opacity Control the opacity of the Mini Wheels.
**Walk Tool**
Constrain Walk Angle to Ground Plane Checked by default. Uncheck this option to remove the ground plane constraint.

Walking Speed Control the speed of the Walk tool.

**Orbit Tool**
Maintain the Up Direction in Orbit Tool
Enable Selection Sensitivity in Orbit Tool

See also:
- About SteeringWheels on page 56
- Restore Default Options on page 250

**ViewCube Tab (Options Dialog Box)**

The ViewCube tab allows you to set the following options to fine tune the behavior of the ViewCube based on your preferences.

**Show the ViewCube** Checked by default. Control whether the ViewCube is shown or hidden.

**Keep Scene Upright** Checked by default. Uncheck this option to prevent the model from switching to a top-up view, set by the designer, when a ViewCube view is selected.

**When Dragging on the ViewCube**
Snap to Closest View Checked by default. Controls whether the view snaps to the closest available fixed view when you release the mouse button after dragging the ViewCube.

**When Clicking on the ViewCube**
Fit-to-View on View Change Checked by default. Zooms the view of the model or selected object when you click the ViewCube.

When unchecked, clicking or dragging the ViewCube rotates around the current center of rotation and does not zoom in or out.

Orient ViewCube to Current UCS Checked by default. The ViewCube is reoriented to the currently selected UCS, when one is active. When unchecked, or when no UCS is active, the ViewCube is oriented to the WCS.

When you create a UCS and make it active, a Coordinate System drop-down list is displayed below the ViewCube. From the list, you can quickly select a
different coordinate system or access the Manage Coordinate Systems dialog box.

**Display**

**On-Screen Position** Position the ViewCube in any corner of the Canvas. By default it is displayed in the Top Right corner.

**NOTE** When you change the position of the ViewCube, the position of the Roll Arrows and Home button are also changed relative to the ViewCube.

**Size** Set the display size of the ViewCube on the Canvas. The default setting is Normal.

**Inactive Opacity** Set the ViewCube visibility when the mouse pointer is distant from the ViewCube. Move the mouse pointer near the ViewCube to make it fully opaque (visible). The default inactive opacity is 50%.

See also:

- Use the ViewCube on page 66
- About Coordinate Systems on page 195
- Restore Default Options on page 250

## Change Default Color Options

Design Review enables you to change the default colors of many things in the program.

### Design Review Color Options

<table>
<thead>
<tr>
<th>Location</th>
<th>Color-Related Commands</th>
</tr>
</thead>
<tbody>
<tr>
<td>General Tab (Options dialog box)</td>
<td>Canvas Color</td>
</tr>
<tr>
<td>Sheet Tab (Options dialog box)</td>
<td>Paper Color, Dynamic Highlight Color, Selection Color, Sheet Hyperlink Color</td>
</tr>
<tr>
<td>Model Tab (Options dialog box)</td>
<td>Model Edge Color, Gradient Background Color, Selection Color</td>
</tr>
<tr>
<td>Compare Options dialog box</td>
<td>Additions, Deletions</td>
</tr>
</tbody>
</table>
The way to change the colors is similar in each case.

**To apply a pre-defined color**

1. If necessary, display the Options dialog box and tab of the desired color-related command.
2. Click the command color button. The Color dialog box opens.
3. Under Basic Colors, click the swatch of the desired color.
4. To confirm the color change, click OK.
5. To apply the new pre-defined color, click OK.

**To create a custom color**

1. If necessary, display the Options dialog box and tab of the desired color-related command.
2. Click the command color button. The Color dialog box opens.

   **NOTE** You can define a custom color by entering its specific Hue, Saturation, and Luminescence values or Red, Green, or Blue values in the Color dialog box.

4. From the existing color swatches, select the standard color that is closest to the custom color you would like to create.
5. To get the exact color, drag the color selection icon and then the saturation selection triangle. The custom color is shown in the Color box.
6. When satisfied with the custom color, click Add to Custom Colors. The custom color remains available in the color dialog box for future use.
7. To confirm the color change, click OK.
8. To apply the new custom color, click OK.
restore default options

Restoring Design Review’s default options resets all customizations, including re-displaying dialog boxes you have chosen not to show again.

**NOTE** Restoring the default options from the Options dialog box does not change the default Compare markup colors for additions and deletions.

**To restore the original settings**

1. Choose Tools ➤ Options.
2. On any tab in the Options dialog box, click Restore Defaults. A dialog box opens, warning that any saved settings will be lost.
3. Click Yes to continue.
4. To close the Options dialog box, click OK.

Programming Options for Design Review

Design Review allows you to extend its functionality with an API on page 279. You can also customize your own applications to allow them to read and write DWF files with the Toolkit.

**Use APIs to Extend Design Review Functionality**

The application programming interface (API) was originally created for the previous viewing program, Autodesk DWF Viewer, so it emphasizes viewing, plotting, and user interface customization capabilities. Markup API is not available.

The API allows you to navigate to a specific page or view, take control over layer visibility, the ability to show and hide toolbars and context menus.

You must understand programming and **ActiveX** on page 279 technology in order to use the API. You can program in these languages:

- Visual Basic® 6.0
- Visual Basic® .NET
- Visual C#®
This API can be applied whether Design Review is stand-alone or embedded in other software. You can read more about the API and get sample code at the Developer Center (http://www.autodesk.com/dwf-developers).

**DWF Toolkit**

Give your own applications the ability to read and write DWF files using the DWF Toolkit (http://www.autodesk.com/dwftoolkit).

See also:

- **Learning Resources** on page 271

## Check for Design Review Updates

Design Review is updated regularly. When an update is available, you are prompted automatically to update the product. You have the option to be reminded later.

**To check for updates manually**

- Choose Help ➤ Check for Updates. Either a message box opens, stating that you already have the latest version installed, or a dialog box opens indicating that new DWF product information is available.

**To see which version you have installed**

- Choose Help ➤ About Autodesk Design Review.

**Disable Prompts for Automatic Updates**

Based on your network policies, you may want to disable the automatic update prompt shown when starting Design Review. You will still be able to check for updates manually from the Help menu.
To disable prompts for automatic updates


2. Click Don't Show This Again.
Alternative Methods for Performing Commands

Design Review often provides several ways to perform the same command:

- Buttons
- Menus
- Keyboard shortcuts
- Right-click menus

Menus and toolbar buttons are commonly used to invoke commands. You can also use a keyboard shortcut (a key or combination of keys you can press to perform a command quickly). When available, keyboard shortcuts are shown in menus to the right of their respective commands as well as in tooltips, when you place the mouse pointer over a button.

Another alternative to invoke a command is to use the right-click menu. In many locations within the program, you can right-click to display commands relevant to the position of the mouse pointer. This right-click ability is especially important when viewing a DWF file in embedded mode, as menus and toolbars are often hidden.
The available menu choices and tools often depends on the type of content displayed on the canvas.

### File Menu

<table>
<thead>
<tr>
<th>Button</th>
<th>Menu</th>
<th>Keyboard Shortcut</th>
<th>2D Sheet Displayed</th>
<th>3D Model Displayed</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="File" /> ➤ New</td>
<td>File ➤ New</td>
<td>Ctrl+N</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td><img src="image" alt="File" /> ➤ Open*</td>
<td>File ➤ Open*</td>
<td>Ctrl+O</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td><img src="image" alt="File" /> ➤ Close</td>
<td>File ➤ Close</td>
<td>Ctrl+W</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td><img src="image" alt="File" /> ➤ Save</td>
<td>File ➤ Save</td>
<td>Ctrl+S</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td><img src="image" alt="File" /> ➤ Save As</td>
<td>File ➤ Save As</td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td><img src="image" alt="File" /> ➤ Open from Buzzsaw</td>
<td>File ➤ Open from Buzzsaw</td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td><img src="image" alt="File" /> ➤ Save to Buzzsaw</td>
<td>File ➤ Save to Buzzsaw</td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td><img src="image" alt="File" /> ➤ Freewheel</td>
<td>File ➤ Freewheel</td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td><img src="image" alt="File" /> ➤ Import</td>
<td>File ➤ Import</td>
<td>Ctrl+I</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td><img src="image" alt="File" /> ➤ Send</td>
<td>File ➤ Send</td>
<td>Ctrl+E</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td><img src="image" alt="File" /> ➤ Print</td>
<td>File ➤ Print</td>
<td>Ctrl+P</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Button</td>
<td>Menu</td>
<td>Keyboard Shortcut</td>
<td>2D Sheet Displayed</td>
<td>3D Model Displayed</td>
</tr>
<tr>
<td>--------</td>
<td>------</td>
<td>-------------------</td>
<td>--------------------</td>
<td>--------------------</td>
</tr>
<tr>
<td></td>
<td>File ➤ Batch Print Wizard</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td></td>
<td>File ➤ [Most Recently Used File List]</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td></td>
<td>File ➤ Exit</td>
<td>Alt+F4</td>
<td>x</td>
<td>x</td>
</tr>
</tbody>
</table>

**Edit Menu**

<table>
<thead>
<tr>
<th>Button</th>
<th>Menu</th>
<th>Keyboard Shortcut</th>
<th>2D Sheet Displayed</th>
<th>3D Model Displayed</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Edit ➤ Undo</td>
<td>Ctrl+Z</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td></td>
<td>Edit ➤ Redo</td>
<td>Ctrl+Y</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td></td>
<td>Edit ➤ Cut</td>
<td>Ctrl+X</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td></td>
<td>Edit ➤ Copy</td>
<td>Ctrl+C</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td></td>
<td>Edit ➤ Copy Current View</td>
<td>Ctrl+Shift+C</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td></td>
<td>Edit ➤ Paste</td>
<td>Ctrl+V</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td></td>
<td>Edit ➤ Delete</td>
<td>Delete</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Button</td>
<td>Menu</td>
<td>Keyboard Shortcut</td>
<td>2D Sheet Displayed</td>
<td>3D Model Displayed</td>
</tr>
<tr>
<td>-------</td>
<td>------</td>
<td>------------------</td>
<td>--------------------</td>
<td>--------------------</td>
</tr>
<tr>
<td>Edit ➤ Select All</td>
<td>Ctrl+A</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Edit ➤ Find</td>
<td>Ctrl+F</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Edit ➤ Search Online</td>
<td></td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
</tbody>
</table>

View Menu

<table>
<thead>
<tr>
<th>Button</th>
<th>Menu</th>
<th>Keyboard Shortcut</th>
<th>2D Sheet Displayed</th>
<th>3D Model Displayed</th>
</tr>
</thead>
<tbody>
<tr>
<td>View ➤ Pan</td>
<td>H</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>View ➤ Zoom</td>
<td>Q (dynamic zoom). Ctrl+Plus/Minus keys (controlled zoom). If the Zoom tool is enabled, click the canvas to zoom in or Alt-click the canvas to zoom out</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>View ➤ Zoom Rectangle</td>
<td>R</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>View ➤ Fit to Window</td>
<td>F</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Button</td>
<td>Menu</td>
<td>Keyboard Shortcut</td>
<td>2D Sheet Displayed</td>
<td>3D Model Displayed</td>
</tr>
<tr>
<td>--------</td>
<td>------</td>
<td>-------------------</td>
<td>-------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>![Icon]</td>
<td>View ➤ Rotate ➤ Rotate Clockwise</td>
<td>Ctrl+Shift+1</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>View ➤ Rotate ➤ Rotate Counterclockwise</td>
<td>Ctrl+Shift+2</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>View ➤ Orbit</td>
<td>B</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>View ➤ Turntable</td>
<td>E</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>View ➤ Steering-Wheels ➤ 2D Navigation Wheel</td>
<td>Shift+W Ctrl+Space-bar temporarily activates the 2D Navigation Wheel</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>View ➤ Steering-Wheels ➤ View Object Wheel</td>
<td>Ctrl+Shift+I</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>![Icon]</td>
<td>View ➤ Steering-Wheels ➤ Tour Building Wheel</td>
<td>Ctrl+Shift+J</td>
<td>x</td>
<td></td>
</tr>
</tbody>
</table>

Alternative Methods for Performing Commands | 257
<table>
<thead>
<tr>
<th>Button</th>
<th>Menu</th>
<th>Keyboard Shortcut</th>
<th>2D Sheet Displayed</th>
<th>3D Model Displayed</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="button" alt="3D Model" /></td>
<td>View ➤ Steering-Wheels ➤ Full Navigation Wheel</td>
<td>Ctrl+Shift+K</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td><img src="button" alt="2D Sheet" /></td>
<td>View ➤ Steering-Wheels ➤ Mini View Object Wheel</td>
<td>Ctrl+Shift+.</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td><img src="button" alt="Keyboard Shortcut" /></td>
<td>View ➤ Steering-Wheels ➤ Mini Tour Building Wheel</td>
<td>Ctrl+Shift+,</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td><img src="button" alt="MenuButton" /></td>
<td>View ➤ Steering-Wheels ➤ Mini Full Navigation Wheel</td>
<td>Ctrl+Shift+/</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td><img src="button" alt="Keyboard Shortcut" /></td>
<td>View ➤ Cross Section ➤ XY Section</td>
<td>Ctrl+Shift+X</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td><img src="button" alt="MenuButton" /></td>
<td>View ➤ Cross Section ➤ YZ Section</td>
<td>Ctrl+Shift+Y</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>Button</td>
<td>Menu</td>
<td>Keyboard Shortcut</td>
<td>2D Sheet Displayed</td>
<td>3D Model Displayed</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>View ➤ Cross Section ➤ XZ Section</td>
<td></td>
<td>Ctrl+Shift+Z</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>View ➤ Cross Section ➤ Section a Surface</td>
<td></td>
<td>Ctrl+Shift+E</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>View ➤ Move and Rotate</td>
<td></td>
<td>Ctrl+Shift+R</td>
<td></td>
<td>x</td>
</tr>
<tr>
<td>View ➤ Go ➤ Previous</td>
<td></td>
<td>PgUp</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>View ➤ Go ➤ Next</td>
<td></td>
<td>PgDn</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>View ➤ Go ➤ Previous View</td>
<td></td>
<td>Ctrl+Shift+P</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>View ➤ Go ➤ Next View</td>
<td></td>
<td>Ctrl+Shift+N</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>View ➤ Go ➤ Starting View</td>
<td></td>
<td>Ctrl+Home</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>View ➤ Go ➤ Home</td>
<td></td>
<td>Home</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Button</td>
<td>Menu</td>
<td>Keyboard Shortcut</td>
<td>2D Sheet Displayed</td>
<td>3D Model Displayed</td>
</tr>
<tr>
<td>--------</td>
<td>------</td>
<td>-------------------</td>
<td>-------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>View ➤ Show ➤ Canvas Background</td>
<td>Ctrl+Shift+B</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View ➤ Show ➤ Hyperlinks</td>
<td>Ctrl+Shift+H</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View ➤ Show ➤ Markups</td>
<td>Ctrl+Shift+M</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>View ➤ Show ➤ Coordinate Systems</td>
<td>Ctrl+U</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View ➤ Show ➤ Shadows</td>
<td>Ctrl+Shift+S</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View ➤ Show ➤ ViewCube</td>
<td>Ctrl+Shift+O</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View ➤ View in Gray-scale</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View ➤ View in Black and White</td>
<td>x</td>
<td>x</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Button</td>
<td>Menu</td>
<td>Keyboard Shortcut</td>
<td>2D Sheet Displayed</td>
<td>3D Model Displayed</td>
</tr>
<tr>
<td>-----------------</td>
<td>-----------------------</td>
<td>-------------------</td>
<td>--------------------</td>
<td>--------------------</td>
</tr>
<tr>
<td>View ➤ Full Screen</td>
<td></td>
<td>N</td>
<td>x</td>
<td>x</td>
</tr>
</tbody>
</table>

**Tools Menu**

<table>
<thead>
<tr>
<th>Button</th>
<th>Menu</th>
<th>Keyboard Shortcut</th>
<th>2D Sheet Displayed</th>
<th>3D Model Displayed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools ➤ Select</td>
<td></td>
<td>A or Esc</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Tools ➤ Units and Scale</td>
<td></td>
<td></td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Tools ➤ Snap to Geometry</td>
<td></td>
<td>Ctrl+Shift+G</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Tools ➤ Compare</td>
<td></td>
<td></td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Tools ➤ Units</td>
<td></td>
<td></td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Tools ➤ Add Co-ordinate System</td>
<td></td>
<td></td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Tools ➤ Manage Coordinate Systems</td>
<td></td>
<td></td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Tools ➤ Options</td>
<td></td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
</tbody>
</table>

**Window Menu**

<table>
<thead>
<tr>
<th>Button</th>
<th>Menu</th>
<th>Keyboard Shortcut</th>
<th>2D Sheet Displayed</th>
<th>3D Model Displayed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Window ➤ Workspace</td>
<td></td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Button</td>
<td>Menu</td>
<td>Keyboard Shortcut</td>
<td>2D Sheet Displayed</td>
<td>3D Model Displayed</td>
</tr>
<tr>
<td>--------</td>
<td>------</td>
<td>------------------</td>
<td>--------------------</td>
<td>--------------------</td>
</tr>
<tr>
<td>➤ Save Current Workspace</td>
<td>Window➤ Workspace➤ Delete Workspace(s)</td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td></td>
<td>Window➤ Workspace➤ Default</td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td></td>
<td>Window➤ Workspace➤ 2D Review</td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td></td>
<td>Window➤ Workspace➤ 3D Review</td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td></td>
<td>Window➤ Workspace➤ Animation</td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td></td>
<td>Window➤ Toolbars➤ Main</td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td></td>
<td>Window➤ Toolbars➤ View</td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Button</td>
<td>Menu</td>
<td>Keyboard Shortcut</td>
<td>2D Sheet Displayed</td>
<td>3D Model Displayed</td>
</tr>
<tr>
<td>--------------</td>
<td>--------------------</td>
<td>-------------------</td>
<td>--------------------</td>
<td>--------------------</td>
</tr>
<tr>
<td>Window</td>
<td>Toolbars</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Work-space</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Window</td>
<td>Toolbars</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Find and Help</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Window</td>
<td>Toolbars</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2D View</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Window</td>
<td>Toolbars</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Markup</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Window</td>
<td>Toolbars</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Format</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Window</td>
<td>Toolbars</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Palettes</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Window</td>
<td>Toolbars</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Animation</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Window</td>
<td>Contents</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td></td>
<td>List View</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Button</td>
<td>Menu</td>
<td>Keyboard Shortcut</td>
<td>2D Sheet Displayed</td>
<td>3D Model Displayed</td>
</tr>
<tr>
<td>--------</td>
<td>------</td>
<td>-------------------</td>
<td>-------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td>![Window ➤]</td>
<td>Window ➤</td>
<td>Contents ➤ Thumbnails</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>![Window ➤]</td>
<td>Window ➤</td>
<td>Properties ➤ Markup</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>![Window ➤]</td>
<td>Window ➤</td>
<td>Properties ➤ Object</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>![Window ➤]</td>
<td>Window ➤</td>
<td>Properties ➤ Sheet</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>![Window ➤]</td>
<td>Window ➤</td>
<td>Model</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>![Window ➤]</td>
<td>Window ➤</td>
<td>Markups</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>![Window ➤]</td>
<td>Window ➤</td>
<td>Layers</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>![Window ➤]</td>
<td>Window ➤</td>
<td>Cross Sections</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>![Window ➤]</td>
<td>Window ➤</td>
<td>Views</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>![Window ➤]</td>
<td>Window ➤</td>
<td>Find</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Button</td>
<td>Menu</td>
<td>Keyboard Shortcut</td>
<td>2D Sheet Displayed</td>
<td>3D Model Displayed</td>
</tr>
<tr>
<td>--------</td>
<td>------</td>
<td>-------------------</td>
<td>-------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td><img src="image1.png" alt="Window ➤ Text Data" /></td>
<td>Window ➤ Text Data</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td><img src="image2.png" alt="Window ➤ Grid Data" /></td>
<td>Window ➤ Grid Data</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
</tbody>
</table>

**Help Menu**

<table>
<thead>
<tr>
<th>Button</th>
<th>Menu</th>
<th>Keyboard Shortcut</th>
<th>2D Sheet Displayed</th>
<th>3D Model Displayed</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3.png" alt="Help" /></td>
<td>Help</td>
<td>F1</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td><img src="image4.png" alt="Register" /></td>
<td>Register</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td><img src="image5.png" alt="Check for Updates" /></td>
<td>Check for Updates</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td><img src="image6.png" alt="Get Plug-ins" /></td>
<td>Get Plug-ins</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td><img src="image7.png" alt="Help ➤ Learning Tools ➤ Learning Resources" /></td>
<td>Help ➤ Learning Tools ➤ Learning Resources</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td><img src="image8.png" alt="Help ➤ Learning Tools ➤ Demonstrations" /></td>
<td>Help ➤ Learning Tools ➤ Demonstrations</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td><img src="image9.png" alt="Help ➤ Support ➤ Dis-" /></td>
<td>Help ➤ Support ➤ Dis-</td>
<td>x</td>
<td>x</td>
<td></td>
</tr>
</tbody>
</table>
The table below summarizes the keyboard shortcuts and their corresponding menu options for various buttons and menu items in the Design Review application. The table includes columns for the button, menu, keyboard shortcut, and display information for 2D and 3D models.

<table>
<thead>
<tr>
<th>Button</th>
<th>Menu</th>
<th>Keyboard Shortcut</th>
<th>2D Sheet Displayed</th>
<th>3D Model Displayed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help</td>
<td>Support Blogs</td>
<td>Ctrl+J</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Customer Involvement</td>
<td></td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>About Autodesk Design</td>
<td></td>
<td></td>
<td>x</td>
<td>x</td>
</tr>
</tbody>
</table>

**Control Georeferenced Map Display**

<table>
<thead>
<tr>
<th>Button</th>
<th>Menu</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>GPS Mode</td>
<td>GPS Mode</td>
<td>Ctrl+J</td>
</tr>
<tr>
<td>Center to Coordinates</td>
<td>Center to Coordinates</td>
<td>Ctrl+Shift+J</td>
</tr>
<tr>
<td>Copy Coordinates from Map Toolbar</td>
<td>Copy Coordinates from Map Toolbar</td>
<td>Ctrl+Shift+D</td>
</tr>
<tr>
<td>Copy Coordinates from the Canvas*</td>
<td>Copy Coordinates from the Canvas*</td>
<td>Ctrl+K</td>
</tr>
<tr>
<td>Paste Coordinates</td>
<td>Paste Coordinates</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Units and Systems</td>
<td>Units and Systems</td>
<td></td>
</tr>
</tbody>
</table>

*Note: The coordinates from the Canvas can be copied using the keyboard shortcut Ctrl+K.*
<table>
<thead>
<tr>
<th>Button</th>
<th>Menu</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Enter Coordinates</td>
</tr>
</tbody>
</table>

## Add Markup Objects

### Markup Tools

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
<th>Keyboard Shortcut</th>
<th>2D Sheet Displayed</th>
<th>3D Model Displayed</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="TextBox" /></td>
<td><strong>Text Box.</strong> Use this tool to create a standalone text box markup. Unlike callouts, text box markups are not associated with a particular object on a sheet.</td>
<td>T</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td><img src="image2" alt="DrawingTools" /></td>
<td><strong>Drawing Tools.</strong> Draw shapes on 2D sheets.</td>
<td>S</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td><img src="image3" alt="ShapedLabelCallouts" /></td>
<td><strong>Shaped label callouts.</strong> Create callouts with a rectangle, circle, or triangle labels.</td>
<td>M</td>
<td>x</td>
<td>For 3D, only the rectangular callout markup can be added to a 3D model.</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
<td>Keyboard Shortcut</td>
<td>2D Sheet Displayed</td>
<td>3D Model Displayed</td>
</tr>
<tr>
<td>--------</td>
<td>-------------</td>
<td>-------------------</td>
<td>-------------------</td>
<td>-------------------</td>
</tr>
<tr>
<td></td>
<td>2D Measurement Tools. Add the selected measurement to a sheet.</td>
<td>E</td>
<td>x</td>
<td></td>
</tr>
</tbody>
</table>
|        | 3D Measurement Tools. Add the selected measurement to a model. | G (Length)  
K (Angle)  
J (Length/Radius)  
L (Point Location)  
I (Relative Distance) | x |
|        | Stamps. Add the last used stamp to a 2D sheet. | O | x |
|        | Symbols. Add the last used symbol to a 2D sheet. | Z | x |
# Control Animation Playback

## Animation Tools (3D Models Only)

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
<th>Keyboard Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎥</td>
<td>Previous Interval. Reverses the animation one frame at a time.</td>
<td>Ctrl+Shift+Left Arrow</td>
</tr>
<tr>
<td>🎥</td>
<td>Previous Sequence. Jumps to the start of the previous sequence without playing animation.</td>
<td>Ctrl+Left Arrow</td>
</tr>
<tr>
<td>🎥</td>
<td>Play Sequence Reverse. Plays the selected sequence backward and pauses at the beginning.</td>
<td></td>
</tr>
<tr>
<td>🎥</td>
<td>Play All Reverse. Plays animation backward.</td>
<td>W</td>
</tr>
<tr>
<td>🎥</td>
<td>Pause. When the animation is playing, pauses playback.</td>
<td>Z</td>
</tr>
<tr>
<td>🎥</td>
<td>Play All. When the animation is paused, plays animation.</td>
<td>Z</td>
</tr>
<tr>
<td>🎥</td>
<td>Play Sequence. Plays only the selected sequence and pauses at the end.</td>
<td></td>
</tr>
<tr>
<td>🎥</td>
<td>Next Sequence. Jumps to the beginning of the next sequence without playing.</td>
<td>Ctrl+Right Arrow</td>
</tr>
<tr>
<td>🎥</td>
<td>Next Interval. Advances the animation one frame at a time.</td>
<td>Ctrl+Shift+Right Arrow</td>
</tr>
<tr>
<td>🎥</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Animation Speed. Control animation playback speed. Ctrl+Shift+Plus increases the speed.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Ctrl+Shift-Minus decreases the speed.</td>
<td>Ctrl+Shift-Minus</td>
</tr>
</tbody>
</table>

---

Alternative Methods for Performing Commands | 269
### Use the Arrow Keys to Move and Rotate

When you pull apart or cross section 3D models, you can use the arrow keys to move one or more selected objects or a section plane.

**Move an Object or Section Plane Within a Plane**

<table>
<thead>
<tr>
<th>Plane</th>
<th>Axis</th>
<th>Arrow Key and Direction</th>
</tr>
</thead>
</table>
| XY    | X    | Up Arrow. Away from the origin.  
       |      | Down Arrow. Towards the origin.  |
|       | Y    | Left Arrow. Away from the origin.  
       |      | Right Arrow. Towards the origin.  |
| XZ    | X    | Up Arrow. Away from the origin.  
       |      | Down Arrow. Towards the origin.  |
|       | Z    | Left Arrow. Away from the origin.  
<pre><code>   |      | Right Arrow. Towards the origin.  |
</code></pre>
<table>
<thead>
<tr>
<th>Plane</th>
<th>Axis</th>
<th>Arrow Key and Direction</th>
</tr>
</thead>
<tbody>
<tr>
<td>YZ</td>
<td>Y</td>
<td>Up Arrow. Away from the origin.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Down Arrow. Towards the origin.</td>
</tr>
<tr>
<td>Z</td>
<td></td>
<td>Left Arrow. Away from the origin.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Right Arrow. Towards the origin.</td>
</tr>
</tbody>
</table>

**Move an object or section plane along an axis**

1. Click the X, Y, or Z axis near the origin.
2. Use the up or down arrow keys to move the object.
   - Up Arrow. Away from the origin.
   - Down Arrow. Towards the origin.

**Rotate an object or section plane**

1. Click the X, Y, or Z axis at the end away from the origin.
2. Use the up or down arrow keys to rotate objects or section planes in one-degree increments. Press the Down Arrow to rotate clockwise and the Up Arrow to rotate counterclockwise.
   - Up Arrow. Rotate counterclockwise.
   - Down Arrow. Rotate clockwise.

**TIP** Press and hold Shift while using the arrow keys to rotate, the object rotates in 45° increments.

**See also:**

- Move and Rotate 3D Objects on page 91
- Move and Rotate Section Planes on page 101

**Learning Resources**

For more information about the Design Web Format and DWF-related programs, use the following Web resources:
Design Review Support

■ Design Review discussion group: http://www.autodesk.com/discussiongroup-designreview
■ Design Review online demonstration: http://www.autodesk.com/designreview-tutorial

Other DWF-Related Resources

■ Autodesk products capable of publishing DWF files: http://www.autodesk.com/dwf-publishing
■ Beyond the Paper blog: http://dwf.blogs.com
■ DWF Developer Center: http://www.autodesk.com/dwf-developers
■ DWF Toolkit: http://www.autodesk.com/dwftoolkit
■ DWF discussion group: http://www.autodesk.com/discussiongroup-dwf
■ DWF FAQ: http://dwf.blogs.com/articles/DWF_FAQ.htm
■ DWF file gallery to help you explore Design Review: http://www.autodesk.com/dwf-samples

Autodesk Products

■ Autodesk® Buzzsaw®: http://www.autodesk.com/buzzsaw
■ Autodesk® Streamline®: http://www.autodesk.com/streamline
■ DWG TrueView™ 2009: http://www.autodesk.com/dwgtrueview

Non-Autodesk Web Sites

■ 3Dconnexion: http://www.3dconnexion.com
■ Autodesk User Group International: http://www.augi.com
- Microsoft XPS Viewer: http://www.microsoft.com/whdc/xps/viewxps.mspx
**System Requirements**

- Microsoft® Windows Vista™, Windows XP Professional or Home Edition (SP2 recommended), Windows 2000 SP4
- Microsoft® Internet Explorer 6 (SP2 recommended) or later
- 800 MHz 32-bit (x86) or 64-bit (x64) processor (faster processor recommended)
- 512 MB RAM (for Windows Vista users, 1 GB RAM or more recommended)
- 150 MB free disk space for installation
- 1024 x 768 VGA
- Mouse, trackball, or compatible pointing device
- CD-ROM drive, DVD-ROM drive for 64-bit systems
- Optional Hardware:
  - 3Dconnexion SpaceTraveler™ support for 2D and 3D navigation
  - GPS device set to communicate using NMEA 0183 standards, the standard 4800-baud-rate, and a COM Port (COM1 to COM10).
  - GPS device bundled with Microsoft Streets and Trips 2006
  - Panasonic Toughbook® with integrated GPS device
  - USB connected GPS device
  - Bluetooth connected GPS device set to use a COM port

**NOTE**  If your computer does not meet these requirements, uninstall Design Review.

See also:

- Uninstall Design Review on page 277
- GPS Tab (Options Dialog Box) on page 245
To uninstall Design Review

1. Choose Start ➤ Control Panel.
2. Click Add or Remove Programs.
   
   **NOTE** For Windows Vista, click Programs and Features.

3. From the list of programs, select Autodesk Design Review 2009.
4. Click Remove. The Add or Remove Programs message box opens.
   
   **NOTE** For Windows Vista, click Uninstall/Change.

5. Follow the prompts to finish uninstalling the program.

**NOTE** After uninstalling Design Review, restart your computer.
Glossary

ActiveX A Microsoft technology that allows programs to run within other software. The software that holds the program, such as Internet Explorer or Microsoft Word, is called the container. The program that runs inside it, such as Design Review, is called the control.

API Application Programming Interface. A programming language used to enable applications to communicate with each other.

assembly An object in a 3D model. An assembly can be made up of smaller objects called subassemblies or subobjects.

block A meaningful set of geometric shapes. Also known as an object or assembly.

BOM Bill Of Materials. A hierarchical list, like a parts list. A BOM describes a product in terms of its component parts.

BPJ Batch Print Job. A file that stores saved batch print settings for several DWF files.

CAD Computer Aided Design. The process of using a computer program to design drawings and models of physical objects.

canvas The primary viewing and markup area for a sheet or model.

cap A cap is the flat surface displayed after using the Cross Section tool. Disabling caps allows you to see parts as if they are hollow.

command prompt In a command-line interface, the command prompt is an indicator that shows the computer is ready to receive a command.

coordinate system A coordinate system is a method used to indicate the position of 3D content in dimensional space.

cross section A section made by cutting a model at an angle, usually to display an interior view.

datum A mapped reference point from which GPS measurements can be made. Each datum includes both an ellipsoid, which specifies the size and shape of
the earth, and a base point for latitude and longitude. If two maps use different datums, points on the map may not line up.

**Direct3D** A method used to improve rendering 3D graphics.

**dpi** Dots Per Inch. A method of measuring image or text resolution.

**DWF** Design Web Format™. An open, secure file format developed by Autodesk, DWF enables you to combine rich 2D and 3D design data, as well as other project-related files, into a single, highly compressed DWF file.

**DWFx** A version of DWF based on the XML Paper Specification (XPS) from Microsoft. DWFx enables DWF files to be viewed using the free Microsoft XPS Viewer. Generically referred to as DWF.

**DWG** DWG refers to the file extension (.dwg) of an AutoCAD file.

**DXF** Drawing EXchange Format. A file format that enables the exchange of drawings between AutoCAD and other programs. DXF is a predecessor of DWF. Also known as “Drawing Interchange Format.”

**FEA** Finite Element Analysis. A way to use colors to identify stresses, displacements, heat transfer, fluid dynamics, or electromagnetism in mechanical objects as defined by the DWF file publisher.

**FTP** File Transfer Protocol. A method of moving files (larger than 10 megabytes) from one location to another over the Internet.

**georeferenced map** A 2D sheet within a DWF file published by Autodesk® Map 3D 2008 or later that contains a global coordinate system and defined latitude and longitude coordinates based on the WGS84 datum.

**GPS** Global Positioning System. A satellite navigation system that can locate the latitude and longitude of a GPS device on Earth.

**gradient** A color fill or pattern that uses a smooth transition between darker shades and lighter tints of one or two colors.

**handle** A small circle that displays when you select a markup object. Each object has several handles. Handles are used to resize the markup. All markups have handles except for freehand shapes.

**History** A section in the Markup Properties palette, History shows note and status changes saved in all markups.

**hyperlink** A way to associate graphical objects with related documents, such as other drawings, bills of materials, or project schedules.
**intranet** A company-specific network used to share information between co-workers.

**iPart** A part with variations that have been published and are embedded in a DWF file.

**layer** Published by the author of a DWF file, a layer is a way to group similar information in a drawing by function and to enforce line type, color, and other standards. Layers are the primary organizational tool used in drawing. Layers are the equivalent of the overlays used in paper-based drafting.

**MAPI** Messaging Application Programming Interface. The Microsoft® Windows® messaging system that allows various email applications to send and receive email.

**menu bar** The row of text items at the top of the Design Review window. Each menu bar item displays a set of related commands. Those menu bar items include: File, Edit, View, Tools, and Help.

**model** A meaningful collection of 3D objects. Also a generic way to refer to 3D content.

**My Views** A list of views created and saved in Design Review. My Views is shown in the Views palette.

**named view** A view created and named in Autodesk products. Each named view is shown in the Views palette.

**NMEA 0183** An electrical and data transmission standard used by GPS devices defined by the National Marine Electronics Association.

**Notes** A section in the Markup Properties palette that can be used to add a note to a markup.

**object** Generically, any item on the canvas, Markups palette, or Model palette. Objects created in Design Review are called markup objects. Objects created in the DWF publishing program are called published objects. An object in a 3D model is sometimes called an assembly or part.

**OpenGL** A method used to improve rendering of 2D and 3D graphics.

**orthographic view** A view of a 3D model in which all lines on each axis are parallel to each other.

**palette** A group of related tools that enable you to find and display sheets, their markups, layers, views, and properties.
PDF  Portable Document Format. A file format created by Adobe used to transmit and display documents regardless of the software of the sender or receiver. It includes fonts, formatting, and graphics.

perspective view  In order to give the illusion of depth, a view of a 3D model where parallel lines appear to converge toward a vanishing point.

point  A unit of measure used to determine text height or line width. One point equals 1/72nd of an inch.

properties  Attributes of a sheet, markup, or object displayed in the applicable Properties palette. These properties may include the author name, time of creation, and, for markups, their status and notes.

raster image  A type of graphic file, such as a BMP file, made up of individual pixels.

resolution  The degree of sharpness with which an image is displayed. Images are composed of points called pixels. The greater the number of pixels, the better the resolution. Too many pixels can create large files, which may transfer slowly over the Internet and may perform sluggishly when viewed.

snap  A point on an object that acts like a magnet, allowing you to attach one object to another at a precise point.

status  A way to indicate the current condition of a markup or sheet. Markup status is indicated in the Markup Properties palette. Each sheet may have custom stamps applied to indicate its status.

toolbar  A row of icons that represent related tools. Each icon, when clicked, invokes an action.

tracking menu  A cluster of graphical buttons, called wedges, which follows the mouse pointer as you move it around the canvas, tracking it.

trails  Lines in a DWF file animation that show the relationship of a component to the assembly. In an animation, trails indicate the distance and the path along which a component was moved to create the view.

twip  TWentleth of a Point. A unit of measure, a twip equals 1/1440th of an inch.

UCS  User Coordinate System. A user-defined coordinate system enables you to set up a point of reference for a particular set of point location measurements.

UNC  Universal Naming Convention. A standard for identifying servers, printers, and other resources in a network. A UNC path uses double slashes
to represent the drive and directories in which the server can be found. The
disk and directories are separated with a single slash or backslash, as follows:
Unix: //servername/path
DOS and Windows: \servername\path

vector image A type of graphic file made up of individual objects, such as
d lines and shapes. Vector images retain a high quality at any scale.

viewport A window area on a layout sheet that reveals various views of the
same drawing.

WCS World Coordinate System. A coordinate system used as the basis for
defining all objects and other coordinate systems. In Design Review, Y is up.
In AutoCAD and Inventor, Z is up.

wedge A clickable button on a wheel.

workspace A set of various views of a drawing combined onto a sheet,
originally for printing. In AutoCAD products, each layout sheet (sometimes
referred to as “paper space” or paper mode) has a defined paper size,
orientation, and other page settings.